Что такое Корпоративный портал
1 / 219
Корпоративный портал (КП) - это программное обеспечение, предоставляющее сотрудникам компании, клиентам и простым пользователям доступ к различной служебной информации компании. Доступ может быть организован как из внутренних так и из внешних сетей с целью организации производственной деятельности. Объем корпоративной информации, доступной для конкретного пользователя программы, ограничивается в соответствии с имеющимся у него уровнем прав. Корпоративный портал, как правило, предоставляет возможности внутренних коммуникаций и интеграции сторонних приложений.

Отличие корпоративного портала от схожих по типу программ

Не надо путать корпоративный портал с созвучным ему понятием портал в Интернете и с корпоративной информационной системой.

В интернете есть свое понятие портал. Под ним подразумевается очень большой по содержанию и функционалу проект. Основное отличие обычного веб-сайта от веб-портала - наличие интерактивных сервисов, таких как почта, поиск, погода, новости, форумы, обсуждения, голосования и т. д. Примером такого веб-портала может служить Яндекс.

"1С-Битрикс: Корпоративный портал", в котором вам предстоит работать, - это не веб-портал потому что:

  • доступ к корпоративному порталу в полном объеме ограничен только сотрудниками компании;
  • КП имеет функционал, не типичный для веб-сайтов, но необходимый для функционирования компании.

Кроме этого необходимо различать корпоративный портал и корпоративную информационную систему.

Корпоративная информационная система - совокупность содержащейся в корпоративных базах данных информации и обеспечивающих обработку этой информации технологий и технических средств.

Корпоративный портал - это дополнение, расширение традиционной корпоративной информационной системы. Так как позволяет организовывать управление бизнес-процессами на основе обработки этой корпоративной информации. Пример корпоративной информационной системы - «1С:Предприятие».

Если быть точным, то любую корпоративную информационную систему можно назвать системой совместной работы. Разница только в степени охвата бизнес-процессов компании. В корпоративном портале упор делается именно на совместную деятельность всех сотрудников компании, а не просто на доступ к информации какой-то их части.

Примечание: Корпоративные порталы это не столько новый класс корпоративных приложений, сколько новая эффективная технология, позволяющая существенно расширить функциональные возможности корпоративных систем и создавать новые подсистемы с недостижимыми ранее свойствами.

"1С-Битрикс: Корпоративный портал"

"1С-Битрикс: Корпоративный портал" - программа, использующая различные инструменты организации групповой и индивидуальной работы:

  • знакомые по Интернету веб-инструменты (мгновенные сообщения, облака тегов, форумы, блоги);
  • единое файловое хранилище с контролем версий;
  • единый календарь и задачи как инструмент планирования деятельности;
  • неограниченное количество рабочих групп, возможность пользователям самостоятельно создавать и модерировать группы;
  • гибкая система настройки прав;
  • морфологический поиск, который существенно облегчает сотрудникам жизнь.
  • и другие.

Редакции

"1С-Битрикс: Корпоративный портал" выпускается в различных редакциях, функционал которых различается:

  • Совместная работа - позволяющая организовать коллективную работу в рабочих группах внутри компании и вне ее с партнерами и клиентами, вести учет и планирование времени и событий, обмениваться сообщениями и почтой через портал, проводить внутри компании видеоконференции.
  • Бизнес-процессы - позволяющая интегрировать портал с внешним сайтом, автоматизировать бизнес-процессы компании, управлять этапами процессов и всеми действиями, необходимыми для их исполнения, управлять списками, включая списки в рабочих группах, анализировать посещаемость своего портала.
  • Холдинг - предназначена для компаний с несколькими офисами, филиалами или компаний, объединенных в холдинги, которым необходимо обеспечить каждую из структур своим корпоративным порталом и работать с общим порталом для координации деятельности.

Внимание! В рамках этого курса рассматриваются все возможности продукта. Для младших редакций часть описанного функционала не будет доступна. Перед изучением курса выясните какая редакция у вас используется и какой функционал вам доступен.

© «Битрикс», 2001-2008, «1C-Битрикс», 2008-2014 1С-Битрикс


Словарь
2 / 219

Каждая платформа имеет свои термины, используемые в работе. Чтобы без проблем ориентироваться в документации, учебных курсах, в помощь вам приведен словарь терминов системы.

  • Авторизация
  • Автосохранение
  • Библиотека документов
  • Бизнес-процесс
  • Веб-мессенджер
  • Веб-форум
  • Видеоконференции
  • Визуальный редактор
  • Воронка продаж
  • Гаджет
  • Главная страница
  • Горячие клавиши
  • График отсутствий
  • Группа пользователей
  • Документооборот
  • Доска объявлений
  • Доска почета
  • Живая лента
  • Задачи
  • Зарплата и отпуск
  • Ключевые показатели эффективности (KPI)
  • Компания
  • Контакт
  • Корпоративный портал
  • Лид
  • Мгновенные сообщения
  • Менеджер идей
  • Обращение
  • Ответственный (задачи)
  • Отчет по эффективности
  • Переговорная
  • Планировщик событий
  • Подписка
  • Пользовательские поля
  • Публичный раздел
  • Рабочая группа
  • Рабочий стол
  • Рабочий отчет
  • Рассылка
  • Регистрация
  • Режим правки
  • Рейтинг
  • Роль
  • Сделка
  • Сервер MS Exchange
  • Собрания и планерки
  • Событие
  • Социальная сеть
  • Списки
  • Справочник
  • Структура компании
  • Универсальный конструктор отчетов
  • Уровни доступа
  • Файловое хранилище
  • Фильтр
  • Форма отчета
  • Центр нотификаций
  • Цепочка навигации
  • Экстранет
  • CalDav
  • CRM
  • RSS-лента
  • Send&Save
  • Wiki
  • XMPP-клиент
            •

    Термин | Описание
Авторизация | Процесс подтверждения прав доступа к функционалу корпоративного портала. Возможен только после регистрации.
Автосохранение | Функция, позволяющая сохранить данные, введенные в поля формы, в случае нештатной ситуации.
Библиотека документов | Раздел корпоративного портала, позволяющий организовать коллективный доступ и работу над документами и файлами.
Бизнес-процесс | Процесс обработки документа, для которого задана одна точка входа и несколько точек выхода и последовательность действий (шагов, этапов, функций), совершаемых в заданном порядке и в определенных условиях.
Веб-мессенджер | Интерактивный инструмент, позволяющий обмениваться мгновенными сообщениями с другими сотрудниками корпоративного портала и получать информацию о событиях на портале.
Веб-форум | Функционал для организации общения посетителей. Форум предлагает набор разделов для обсуждения. Работа форума заключается в создании сотрудниками тем в разделах и последующим обсуждением внутри этих тем.
Видеоконференции | Сервис для общения между сотрудниками компании с видеоизображением.
Визуальный редактор | Инструмент, который позволяет управлять содержанием страницы корпоративного портала в режиме реального времени через браузер.
Воронка продаж | Страница, на которой представлено количественное соотношение всех сделок в CRM на разных стадиях.
Гаджет | Особый программный элемент, выполняющий функцию вывода определенных данных.
Главная страница | Страница, куда выводится текущая информация по событиям в вашей компании.
Горячие клавиши (англ. hot key) | Разновидность интерфейса взаимодействия с компьютером, представляющая собой нажатие клавиши (или сочетания клавиш) на клавиатуре, которому назначены (запрограммированы) определённые команды (операции).
График отсутствий | Страница, на которой автоматически выводится вся информация об отсутствиях работников на рабочем месте.
Группа пользователей | Список сотрудников, имеющих определенный уровень прав на доступ к информации.
Документооборот | Программный инструмент, предназначенный для функционального и поэтапного разделения работы с документами среди сотрудников.
Доска объявлений | Сервис для просмотра размещенных на портале объявлений и создания своих.
Доска почета | Специальный инструмент морального поощрения сотрудников.
Живая лента | Страница, на которой выводятся последние события системы: новости, комментарии, новые файлы, системные события и т.д..
Задачи | Инструмент для организации персональной и групповой работы. Задачи обладают свойствами: контроля по времени, контроля по эффективности работы, приоритету выполнения, ролями и другими.
Зарплата и отпуск | Сервис для получения сотрудником доступа к Расчетным листкам, а также информации о текущем остатке неиспользованных дней отпуска.
Ключевые показатели эффективности - (англ. Key Performance Indicators, KPI) | Система оценки, которая помогает организации определить достижение стратегических и тактических (операционных) целей.
Компания | Запись в CRM о компании, которая имеет какую-то форму сотрудничества (либо может иметь сотрудничество) с вашей компанией.
Корпоративный портал | Программное обеспечение, предоставляющее сотрудникам компании, клиентам и простым пользователям доступ к различной служебной информации компании. Доступ может быть организован как из внутренних так и из внешних сетей с целью организации производственной деятельности. Объем корпоративной информации, доступной для конкретного пользователя программы, ограничивается в соответствии с имеющимся у него уровнем прав. Корпоративный портал, как правило, предоставляет возможности внутренних коммуникаций и интеграции сторонних приложений.
Лид | Запись в CRM о какой либо форме контакта (телефон, e-mail, очная встреча и так далее), которая имеет потенциальную возможность перерасти в сделку.
Мгновенные сообщения | Способ общения сотрудников на корпоративном портале, представляющий собой обмен персональными сообщениями.
Менеджер идей | Сервис, позволяющий рассматривать и обсуждать идеи, а также классифицировать их в соответствии с рейтингом.
Обращение | Заявка в техническую поддержку по какому-либо вопросу.
Ответственный (задачи) | Сотрудник, которому была непосредственно поставлена задача.
Отчет по эффективности | Страница, на которой выводятся сведения об эффективности сотрудников на основе задач, включенных в отчет по эффективности.
Переговорная | Помещение в офисе компании для проведения коллективных мероприятий.
Планировщик событий | Функционал корпоративного портала, предназначенный для помощи в организации коллективных событий с учетом занятости его участников.
Подписка | Сервис, уведомляющий пользователя о различных событиях на портале.
Пользовательские поля | Параметры сущностей, создаваемые сотрудниками.
Публичный раздел | Основное место работы сотрудника, имеющего права на редактирование информации на портале. Он является частью "1С-Битрикс: Корпоративный Портал", видимой обычным пользователям.
Рабочая группа | Виртуальное объединение людей для решения или обсуждения общих вопросов, целей и задач.
Рабочий стол | Основная (главная) страница корпоративного портала.
Рабочий отчет | Запись, охватывающая определенный временной интервал и подтверждаемая руководителем, содержащая информацию о рабочем времени сотрудника, выполняемых и завершенных им задачах.
Рассылка | Присылаемые сотруднику сообщения о событиях на корпоративном портале в соответствии с его подпиской.
Регистрация | Процедура, в результате которой человек становится пользователем корпоративного портала с определёнными правами доступа к определённому объёму функций.
Редакция | Корпоративный портал, функционал которого настроен на определенные специализированные задачи, связанные со спецификой работы компании (компания, совместная работа, бизнес-процессы, холдинг).
Режим правки | Состояние страницы публичного раздела, в котором возможна настройка параметров компонентов, включенных в шаблон портала и в основную рабочую область данной конкретной страницы.
Рейтинг | Характеристика контента, прямо пропорциональная его популярности. Увеличивается путем нажатия сотрудниками кнопки Мне нравится.
Роль | Совокупность прав на действия с сущностями и настройками CRM.
Сделка | Запись о работе с клиентом, компанией по поводу продажи товара.
Сервер MS Exchange | Программный продукт с поддержкой мобильных устройств для обмена сообщениями и совместной работы.
Собрания и планерки | Инструмент, автоматизирующий подготовку к собранию, его ведение и контроль за исполнением поставленных на собрании целей, хранение истории, обеспечивающий "прозрачность" всего процесса для руководства.
Событие | Любое изменение в записях: Контакт, Лид, Компания.
Социальная сеть | Программный модуль, ориентированный на организацию совместной работы и общения сотрудников корпоративного портала и решения других задач, связанных с функционированием социальных сообществ.
Списки | Универсальный инструмент для отображения любой структурированной информации в виде списков.
Справочник | Список значений параметров, относящихся к той или иной сущности CRM.
Структура компании | Наглядное графическое представление иерархии филиалов, подразделений и отделов компании в виде схемы.
Универсальный конструктор отчетов | Отдельный модуль, который позволяет сотрудникам самим конструировать отчеты для разных объектов и в дальнейшем многократно их запускать. Отчеты изменяются в реальном времени, в зависимости от хода выполнения задач.
Уровни доступа | Определенный комплекс операций в системе, доступный для выполнения пользователем. Они предназначены для создания системы управления пользователями. Уровни доступа определяются администратором и могут быть как изменены, так и созданы. Обладают свойством "наследования", то есть если для текущего раздела/страницы явно не задан уровень прав, тогда устанавливается то право, которое задано для вышележащего раздела.
Файловое хранилище | Подключенные к порталу физические папки на сервере.
Фильтр | Программный компонент, позволяющий из множества элементов выделить те, которые соответствуют определенным параметрам.
Форма отчета | Вид страницы со списком каких-либо элементов.
Центр нотификаций | Часть веб-мессенджера, показывающая уведомления системы, касающиеся непосредственно текущего сотрудника:
Цепочка навигации или «Хлебные крошки» | Элемент навигации, представляющий собой путь по корпоративному порталу от его «корня» до текущей страницы, на которой находится сотрудник.
Экстранет | Расширение системы, которое позволяет компании осуществлять конфиденциальную связь с поставщиками, дистрибьюторами и другими внешними пользователями без доступа к внутрикорпоративной информации.
CalDAV | Интернет-стандарт, позволяющий клиентам получать коллективный доступ к информации и осуществлять планирование на удаленном сервере.
CRM | Cистема, предназначенная для повышения уровня продаж, оптимизации маркетинга и улучшения обслуживания клиентов. В CRM сохраняется информация о клиентах и история взаимоотношений с ними для последующего анализа результатов.
RSS-лента | Сервис для сбора информационных RSS-потоков в одном удобном для чтения месте.
Send&Save | Технология добавления e-mail в события какой-либо сущности CRM.
Wiki | Раздел проекта, структуру и содержимое которого пользователи могут сообща изменять с помощью инструментов, предоставляемых самой системой.
XMPP-клиент | Приложение, позволяющее обмениваться сообщениями через протокол XMPP.


Видеоматериалы
3 / 219
Название видеоролика | Длительность, мин:сек
Календари
Работа с календарями | 3:08
Задачи
Использование проектов и задач для веб-студии (из блога) | 34:43
Библиотека документов
Подключение папки как сетевого диска | интерактивный видеоролик
Подключение папки с помощью мастера добавления сетевого подключения | интерактивный видеоролик
Отключение папки, подсоединенной как сетевой диск | интерактивный видеоролик
Wiki
Работа с категориями в Wiki | интерактивный видеоролик
История редактирования страницы Wiki | интерактивный видеоролик


Основные сведения
4 / 219

В главе приводятся основные сведения о корпоративном портале, которые необходимо знать пользователю перед началом работы:

  • Как регистрироваться и авторизоваться на корпоративном портале;
  • Структура корпоративного портала;
  • Страница "Мой портал";
  • Поиск на корпоративном портале;
  • Система прав доступа к информации на портале;
  • Интерфейс программы;
  • Навигация по порталу.
  • Работа с формами отчета;
  • Работа с визуальным редактором.


Регистрация и авторизация
5 / 219

В большинстве случаев доступ на корпоративный портал ограничен сотрудниками компании. Кроме того, администратором портала настраивается способ регистрации и авторизации на портале.

Регистрация

Если настройки портала разрешают самостоятельную регистрацию пользователей, то для регистрации на портале служит ссылка Регистрация, которая может располагаться:

  • В верхнем правом углу портала, если разрешен просмотр портала неавторизованными пользователями. В этом случае откроется форма регистрации следующего вида:

  • На форме авторизации, если просмотр портала неавторизованными пользователями запрещен. В этом случае форма регистрации будет иметь следующий вид:

В форме укажите регистрационные данные: Имя, Фамилию, Логин, Пароль, Подтверждение пароля, E-Mail.

Нажмите кнопку Регистрация, страница обновится и вы можете приступать к работе на портале.

Примечание: если самостоятельная регистрация запрещена, то регистрация пользователя выполняется администратором портала или сотрудником, обладающим необходимыми правами. В этом случае администратор портала должен был сообщить вам ваш логин и пароль.

Авторизация

Если настройки портала позволяют неавторизованным пользователям просматривать портал, то в верхнем правом углу портала располагается ссылка Войти на сайт, позволяющая авторизоваться пользователю на портале и вести полноценную работу. При нажатии на ссылку открывается форма авторизации:

Если неавторизованным пользователям запрещено просматривать портал, то при открытии портала сразу будет отображаться следующая форма авторизации:

Введите в открывшейся у вас форме авторизации свой Логин, Пароль и нажмите кнопку Войти. Страница обновится и теперь вы можете приступать к работе на портале.

Примечание: Для авторизации на портале через социальные сети необходимо предварительно заполнить в профиле сотрудника соответствующие поля в разделе Социальные сети.

Когда сотрудник авторизован на портале, то в верхнем правом углу отображается приветствие и ссылки на часто используемые страницы:

Примечание: Администратором портала может быть включено использование одноразовых паролей. О включении этой опции пользователей должны предупредить заранее. если такой режим авторизации включён, то вместо стандартного устройства можно использовать Bitrix OTP


Структура страниц портала
6 / 219

После авторизации сотрудник попадает на Главную страницу портала. Главная страница - это страница, куда выводится текущая информация по событиям вашей компании (ее информационная зона может отличаться от представленной на скриншоте, так как администраторы могут размещать на ней разные блоки информации в разной последовательности и комплектации).

Рассмотрим структуру страницы портала на примере главной страницы. На какую бы страницу портала вы не попадете, везде будет соблюдаться описанная ниже структура.

Страница состоит из различных зон:

  1. Панель статусов - отображаются текущие статусы.
  2. Логотип и название компании.
  3. Строка поиска - строка для ввода данных для поиска по содержанию портала.
  4. Главное меню - меню, присутствующее на всех страницах портала.
  5. Информационная зона - место, куда выводится информация текущей страницы. Меняется в зависимости от страницы и от прав сотрудника.
  6. Личное меню - меню для перехода на страницы вашего раздела Личная страница. Может сворачиваться в более компактный вид.
  7. Боковое меню - меню для управления информацией, выводимой в Информационной зоне. Меняется в зависимости от страницы и от прав сотрудника.


Страница "Мой портал"
7 / 219

Главная страница портала настраивается администратором системы под потребности всей компании. Фактически ее содержательная часть задается руководством. Кому-то этого достаточно. Но многим хочется иметь свое собственное представление, свой собственный вид корпоративного портала, где на одной странице собрана та корпоративная информация, которая нужны только лично ему.

Внимание! Описываемый функционал работает только в шаблоне "Лайт". В шаблоне Битрикс24 отсутствует функционал гаджетов.

«1С-Битрикс: Корпоративный портал» предоставляет возможность такой индивидуальной настройки. Это можно сделать на странице Мой портал, ссылка на которую ведет с «шапки» портала.

После настройки этой страницы под свои потребности можно занести ее в Избранное браузера (или установить в качестве домашней страницы) и начинать ежедневную работу именно с нее.

Гаджеты

Страница Мой портал представляет собой персональный рабочий стол и состоит из нескольких блоков, так называемых гаджетов.

Гаджет – особый программный элемент, выполняющий функцию вывода определенных данных.

Гаджетом еще называют современные электронные приборы типа мобильного телефона, карманного компьютера и других. В «1С-Битрикс: Корпоративный портал» описываемые программные элементы называют гаджетами по аналогии с похожими программными элементами от компании Google. Аналогичные программные элементы для операционной системы Windows называются виджеты. Но так как «1С-Битрикс: Корпоративный портал» может быть установлен не только на ОС Windows, но и на ОС Linux и другие, то решено не использовать термин «виджет».

Список гаджетов

С помощью гаджетов на странице может быть представлена самая разнообразная информация:

Список гаджетов
Название Функционал
Группа Личное. Гаджеты для работы с персональными инструментами
Заметки
    Создание/изменение текстовых заметок.
Избранные ссылки
    Создание собственного мини-каталога ссылок.
Мои задачи
  • Вывод задач поставленных сотруднику/сотрудником.
  • Быстрый переход к задачам.
Мои обращения
  • Список обращений сотрудника в ТП.
  • Быстрый переход к обращению.
  • Быстрый переход к форме создания обращения.
Мои сообщения
  • Вывод числа личных сообщений.
  • Быстрый переход к списку сообщений.
Мой календарь
  • Просмотр списка событий.
  • Быстрый переход к личному календарю.
Мой профиль
    Быстрый переход к разным закладкам Личной страницы и изменению профиля.
Живая лента
  • Вывод информации об изменениях в сервисах портала в зависимости от выбранных настроек.
  • Быстрый переход к полному списку обновлений.
Рабочие группы
  • Список рабочих групп, в которых учувствует сотрудник.
  • Быстрый переход к странице группы.
Группа Персонал. Структура компании, сотрудники
Дни рождения
  • Вывод данных о ближайших именинниках с фильтром по подразделениям.
  • Быстрый переход на персональную страницу именинника.
Доска почета
  • Список сотрудников, помещенных на доску почета.
  • Быстрый переход на страницу Доска почета.
Найти сотрудника
  • Форма поиска сотрудника.
  • Быстрый переход на страницу Поиск сотрудника.
Новые сотрудники
  • Список новых сотрудников.
  • Быстрый переход к странице Кадровые изменения.
Отсутствуют в офисе
  • Список отсутствующих.
  • Быстрый переход к странице График отсутствий.
Группа Коммуникации. Блоги, форумы, общие документы
Выскажи мнение
  • Вывод текущего голосования.
  • Быстрый переход к странице Опросы.
Новое в блогах
  • Вывод последних сообщений из подписанных блогов.
  • Быстрый переход к сообщениям.
Новое на форуме
  • Вывод последних сообщений на форуме.
  • Быстрый переход к сообщению.
Общие документы
  • Список последних добавленных документов.
  • Быстрый переход к документу.
  • Быстрый переход к папке Общие документы.
Группа Компания. Жизнь компании
Видеоновости
  • Показ видео.
  • Быстрый переход к странице Видео Архив.
Информация
    Вывод рекламной информации компании.
Наша жизнь
  • Вывод последних новостей неформальной жизни компании.
  • Переход к детальной информации о новости.
  • Быстрый переход к странице Наша жизнь.
Отчет 1С
  • Отчеты 1С.
  • Настройка отчетов.
Официальная информация
  • Вывод последних новостей.
  • Быстрый переход к новости.
  • Быстрый переход на страницу Официальная информация.
События компании
  • Просмотр ближайших событий.
  • Быстрый переход к событию.
  • Быстрый переход к Календарю компании.
Фотогалерея
  • Просмотр превью последних фото.
  • Быстрый переход в фотоальбом.
  • Быстрый переход на страницу Фотогалерея.
Группа Внешние сервисы. Сервисы для получения информации из Интернета
RSS лента
    Вывод сообщений с внешнего источника.
Гаджеты Google
    Вывод произвольного гаджета Google.
Пробки
    Вывод информации о пробках.
Прогноз погоды
  • Прогноз погоды по выбранной местности.
  • Быстрый переход к сервису Яндекс.Погода.
Группа CRM. Сервисы для работы с CRM
Список задач
  • Вывод списка задач в CRM
  • Быстрый переход к просмотру задачи
Список контактов
  • Вывод списка контактов
  • Быстрый переход к карточке контакта
Список компаний
  • Вывод списка компаний
  • Быстрый переход к карточке компании
Список событий
  • Вывод списка событий.
  • Быстрый переход к карточке где произошло событие
  • Быстрый переход к странице сотрудника, совершившего событие
Список лидов
  • Вывод списка лидов.
  • Быстрый переход к карточке лида
Мои дела
  • Вывод списка незавершённых дел.
  • Быстрый переход к незавершённому делу.
Список сделок
  • Вывод списка сделок.
  • Быстрый переход к карточке сделки

Настройка страницы "Мой портал"

Гаджеты можно перетаскивать по столу и настраивать для каждого из них какой-то минимальный набор самых простых параметров.

Для добавления гаджета на рабочий служит кнопка [image]. По ее нажатии открывается выпадающий список всех доступных гаджетов для рабочего стола.

Выберите необходимый вам гаджет и он отобразится на рабочем столе в левой колонке сверху.

Чтобы переместить гаджет, наведите курсор мыши на его заголовок. Удерживая нажатой левую кнопку мыши, переместите гаджет в нужное место рабочего стола.

Для настройки гаджета служит кнопка [image], которая появляется при наведении указателя мыши на название гаджета. При ее нажатии открывается специальная форма настройки параметров гаджета. Внешний вид данной формы зависит от конкретного гаджета. Минимальная настройка, доступная в любом гаджете - это переименование.

Пример параметров настройки:

Чтобы свернуть гаджет в компактный вид, нажмите на кнопку [image]. Для закрытия гаджета (удаления со страницы) служит кнопка [image].

Сотрудник может настроить любой из гаджетов, причем системой запоминаются все выполненные персональные настройки и расположение гаджетов.

Если пользователь настроил свой рабочий стол, но хочет восстановить настройки по умолчанию, то для этого ему нужно воспользоваться кнопкой [image].

Обратите внимание, что если администратор портала запретил сотрудникам настраивать рабочий стол, то для всех сотрудников портала данная страница будет выглядеть обычной, без дополнительных кнопок и ее внешний вид будет определяться настройками, выполненными администратором.


Рейтинги
8 / 219

Система позволяет проголосовать за понравившийся контент (сообщение, комментарий, фотография и.т.д.) с помощью кнопки Мне нравится, тем самым увеличивая его рейтинг. Благодаря этому контент, при поиске с помощью соответствующего функционала портала, будет отображаться выше, чем схожие результаты.

Также в блоке Популярное, расположенного в правой части страницы Живая лента, будут отображаться сообщения с высоким рейтингом. Информация в этом блоке обновляется каждые 8 дней, а каждый час проходит проверка на новые, более популярные сообщения.

Примечание: Внешний вид элементов оценки контента и работа системы рейтингов может различаться, в зависимости от настроек, заданных администратором.

При наведении на символ ★ будет отображен список сотрудников, которым тоже понравился этот контент. Список строится на основе иерархии компании. Самым первым отображается Ваше имя, затем идут начальники, после обычные сотрудники. Если авторитет одинаков (например, равноценные начальники или обычные сотрудники), то сортировка идет по схеме - чей контент больше нравится, тот и выше. Так как список строится на основе иерархии, то для каждого сотрудника, в зависимости от его положения в компании, сортировка в нем будет разной.


Формы отчетов
9 / 219

Описанный здесь формат представления данных и меню действий характерен для таких страниц и разделов портала, как: Общие документы, Файловое хранилище, Сервисы, CRM.

Разберем формат представления на примере страницы Список контактов в CRM:

1 - контекстная панель. Названия, функции и количество кнопок могут различаться в зависимости от содержания страницы и прав сотрудника.

2 - таблица элементов. С помощью нее группируется и отображается информация. Названия полей и информация зависят от контента.

Можно выполнить сортировку по значениям тех столбцов таблицы, в заголовках которых есть стрелка:
, или такой знак: . Символ стрелки говорит о том, что данные в таблице выводятся согласно сортировке данного столбца, а направление стрелки, что элементы таблицы расположены по убыванию (стрелка направлена вниз) или по возрастанию (стрелка направлена вверх).

3 - колонка флажков. Позволяет выбрать один или более элементов для выполнения над ними каких-либо действий. Установка флажка в заголовке таблицы приводит к выбору всех элементов таблицы, отображаемых на данной странице.

Обратите особое внимание на команду Быстрое редактирование (доступна не на всех страницах портала). С ее помощью можно изменить наиболее важные и часто используемые свойства одновременно всех отмеченных элементов, отображаемых в таблице. Что наиболее важно, это дает возможность правки свойств элементов, не покидая текущей формы отчета (то есть, без переключения в форму редактирования). Рекомендуется пользоваться этими возможностями только для групповых операций небольших по объему параметров.

Действия над отмеченными элементами производятся путем выбора требуемой команды в панели групповых операций, расположенной ниже таблицы. Чтобы применить действие сразу ко всем элементам таблицы, нужно установить флажок в поле Для всех.

4 - колонка Меню действий содержит кнопки [image], нажатие на которые приводит к появлению контекстного меню, в котором можно выбрать желаемое действие, допустимое над элементом таблицы. Тип допустимых действий определяется содержанием страницы. Так, элементы таблицы страницы Список контактов (CRM > Контакты > Список контактов) предполагают такие действия:

Настройка списка

Любой список на портале можно настроить по содержанию и по оформлению. Такая настройка называется Представление.

Настройки списка задаются с помощью меню, вызываемого в заголовке Меню действий (4):

Самый простой способ настроить вид списка - это с помощью списка колонок выбрать нужные для отображения. Так как для разных случаев требуется разные колонки, то есть смысл создать несколько Представлений на разные случаи жизни.

Проще всего это сделать с помощью команды Настроить список. По этой команде откроется окно настройки нового представления:

В этом окне добавьте/удалите нужные/ненужные поля в Выбранных колонках, расставьте их в нужном порядке и дайте название новому представлению. Сохранив представление вы сможете пользоваться им в дальнейшем.

С помощью пункта Цветовая схема в меню настройки списка можно изменить окраску списка.

В самом списке можно разместить колонки в нужном порядке простым перемещением колонки с помощью указателя мыши:


Навигация по порталу
10 / 219

Навигация по порталу, то есть перемещение со страницы на страницу осуществляется обычными для интернет сайтов способами:

  • меню;
  • цепочка навигации;
  • вынесенные ссылки.

Меню (англ. menu, фр. menu) — элемент интерфейса пользователя, позволяющий выбрать одну (в простейшем случае) из нескольких перечисленных опций.

Меню – это основной инструмент навигации. На рисунке меню выделено зеленым. В рамках «1С-Битрикс: Корпоративный портал» есть три меню. Главное – верхнее горизонтальное не меняющееся меню с выпадающем списком. Правое меню, меняющееся в зависимости от раздела. И Личное меню, ведущее на страницы раздела Личная страница.

Цепочка навигации или «Хлебные крошки» — элемент навигации, представляющий собой путь по сайту от его «корня» до текущей страницы, на которой находится пользователь.

Инструмент назван по аналогии с немецкой сказкой "Гензель и Гретель", в которой дети, когда их завели в лес во второй раз, не смогли найти обратную дорогу, так как на этот раз вместо маленьких камешков они оставляли за собой хлебные крошки, впоследствии склеванные лесными птицами.

Цепочка навигации – это строка на странице, указывающая в каком разделе вы сейчас находитесь. НА иллюстрации выделено синим. С помощью ссылок в этой строке можно быстро подняться вверх по разделу. Строка навигации меняется в зависимости от ваших перемещений.

Вынесенные ссылки - вынесенные в дизайн сайта ссылки, не входящие в традиционное меню.

Вынесенные ссылки на картинке выделены красным. Они видны не всегда и меняются в зависимости от уровня прав, страницы и работы определенных функций. Вынесенные ссылки есть еще в «подвале» портала.


Панель статусов
11 / 219

Панель статусов расположена у верхней границы, рядом с инструментом учета рабочего времени Рабочий день:

Панель отображает статусы:

  • Переход к другим проектам компании (Экстранет, интернет-сайт) - для редакций Совместная работа и выше;
  • Переход к подразделениям компании - для редакции Холдинг;
  • - Открытие пульса компании, показатели Активности и Вовлечённости сотрудников.
  • - Наличие и количество почтовых сообщений (при наличии соединения с MS Exchange);
  • - Наличие и количество сообщений в корпоративном чате;
  • - Наличие и количество невыполненных заданий бизнес-процессов;
  • - Наличие и количество сообщений в Живой ленте.


Поиск на корпоративном портале
12 / 219

Инструментов поиска в рамках корпоративного портала несколько:

  • Общий поиск - форма расположена на каждой странице портала.
  • Локальный поиск - форма расположена справа на каждой странице портала, где возможен локальный поиск.

Общий поиск

Общий поиск на портале может выполняться по самым различным элементам:

  • по содержимому статических страниц портала,
  • офисным документам,
  • пользователям,
  • по новостям,
  • в форумах и блогах.

Форма поиска располагается в правом углу каждой страницы портала и имеет следующий вид:

После введения в строку поискового запроса вы будете перенаправлены на страницу поиска. Например, при введении в форму поиска слов "режим работы" находится официальная информация компании и документы, содержащие эти слова.

Ссылка Расширенный поиск служит для отображения списка, с помощью которого задается область поиска:

Кроме того, страница поиска всегда может быть открыта с помощью выносной ссылки Поиск, расположенной внизу любой страницы портала.

Если в поисковую строку ввести фамилию пользователя, то будет найдена его карточка:

Примечание: для поиска сотрудников существует отдельная страница, позволяющая задать разнообразные условия поиска.

Результаты поиска можно отсортировать по:

  • Релевантности - точности совпадения;
  • Дате - дате изменения документа.

Подсказки в поиске

При вводе в поле поиска текста система выводит подсказки по группам документов:

Локальный поиск

Локальный поиск расположен у правой границы экрана на тех страницах, где такой поиск возможен. На каждой странице поля для локального поиска будут свои. Все поля - интуитивно понятны и в комментариях не нуждаются. Вот, например, какой поиск в разделе Документы:

По умолчанию в некоторых формах поиска есть предустановленные фильтры, как в примере.

Вы можете и сами настроить фильтр с помощью Формы настроек параметров фильтра. Форма вызывается с помощью кнопки в правом верхнем углу:

Настроенный фильтр можно сохранить. Для этого:

  1. Настройте форму фильтра нужным вам образом;
  2. Нажмите кнопку Найти, система произведет поиск по заданным параметрам и отобразит результат поиска. При этом появится ссылка Сохранить как с помощью которой можно сохранить созданный фильтр под нужным вам именем:

  3. Сохраните созданный фильтр с нужными параметрами. Сохраненный фильтр отобразится в общем списке.

Если воспользоваться командой Сохраненные фильтры, то можно перейти к одноименной форме, позволяющей редактировать, удалять старые фильтры и создавать новые.


Уровни доступа
13 / 219

Корпоративный портал - система с разным уровнем прав доступа. И это логично. Если, например, производственные обязанности сотрудника не включают в себя работу с бухгалтерскими документами, то и доступ ему к таким документам будет излишним.

Для разграничений прав доступа к разным страницам и разделам портала создана система прав. Реализуется она через группы пользователей, которыми заведует Администратор портала.

Работа с "1С-Битрикс: Корпоративный портал" рассматривается с учетом прав доступа. По умолчанию имеются группы пользователей:

  • Сотрудники - самая массовая и самая низкая по уровню прав группа. Не может выполнять часть операций в разделах, имеющих значение для всей компании. Например, не могут добавлять новости в официальные новости компании.
  • Отдел кадров - группа пользователей, которая может выполнять операции по добавлению информации во все разделы.
  • Руководство - группа для руководителей компании. Основное отличие - возможность доступа к определенным документам на корпоративном портале.
  • Маркетинг - специальная группа пользователей для работы в CRM.
  • Администратор корпоративного портала - пользователь, обладающий ограниченными правами на управление порталом.
  • Администратор системы - пользователь, обладающий правами на все, что есть на портале.
Группа пользователей – это список сотрудников, имеющих определенный уровень прав на доступ к информации. Надо понимать, что указанные группы - это не должности и не отделы в рамках вашей организации, а система прав доступа к корпоративному порталу. Например, сотрудник отдела снабжения может иметь должностные обязанности по добавлению новостей на корпоративный портал и, соответственно, включен в группу пользователей Отдел кадров.

В курсе будет указано какой функционал доступен для какой группы.

Примечание: При установке и настройке портала могут быть созданы группы с правами, отличными от описанных в курсе. В этом случае необходимо обращаться за разъяснениями к Администратору КП.

Возможности администраторов рассматриваются в отдельном курсе Администратор КП.

Такая система прав позволяет организовать гибкую систему доступа к информации на корпоративном портале.

Ограничение по занимаемой должности

Ограничение по занимаемой должности в «1С-Битрикс: Корпоративный портал» реализуется на основе прав сотрудника, как пользователя корпоративного портала. Каждый пользователь может быть включен в ту или иную группу пользователей. А уж самой группе присвоены те или иные права доступа.

Благодаря системе групп пользователей, можно организовать иерархический доступ к документам. То есть сделать так, чтобы Генеральный директор мог иметь доступ ко всем документам организации, в то время как к его документам никто не будет иметь доступа.

Скажем, для департамента маркетинга можно организовать свое хранилище документов, к которому будут иметь доступ только сотрудники департамента и Генеральный директор. Внутри департамента можно организовать свои хранилища документов, к которым будут иметь доступ только те сотрудники департамента, которым это положено, плюс руководитель департамента, плюс Генеральный директор. Так организовывается доступ на принципе деления по должностям.

Ограничения на права доступа выражаются, как правило, в отсутствии кнопок команд на выполняемые операции. НО могут выражаться и по другому. Например в виде надписи:

Внимание! Необходимо понимать, что администраторы портала и системы имеют технически полный доступ ко всем документам и файлам.

Для решения каких-то задач бывает необходимо сделать возможным доступ конкретного сотрудника к документам закрытого раздела на какой-то срок. Например, нужно дать оценку рекламному буклету со стороны технического специалиста. Буклет лежит в документах закрытого раздела. Перекладывать его в общедоступную папку нельзя, могут увидеть многие. Как быть? Такая задача решается просто: дается задание администратору корпоративного портала, и он задает нужному сотруднику права группы на определенный срок.

«1С-Битрикс: Корпоративный портал» позволяет задать для определенных групп пользователей не полные права на доступ. Например, нужно обеспечить порядок, чтобы часть сотрудников отдела могла составлять документы, а часть только читать, но не изменять. С помощью прав это довольно просто реализовать.

Ограничение по функциональным обязанностям

На временной или постоянной основе можно организовать доступ к документам при организации групповой работы.

Необходимо различать понятие группы пользователей корпоративного портала как технический термин и рабочей группы как группы сотрудников.

Группа пользователей – это технический термин и используется только в рамках настройки работы корпоративного портала.

К какой группе (группам) пользователей относится тот или иной сотрудник с публичной части корпоративного портала не видно. Присоединение к той или иной группе пользователей и исключение из нее – это привилегия администратора портала или системы. Присоединение к группе дает определенные права по работе в портале в целом.

Рабочая группа - это организационный, производственный термин и используется в рамках публичной части корпоративного портала.

Сотрудник всегда может узнать к какой рабочей группе (группам) он относится. Присоединение к Рабочим группам может быть как в добровольном, так и в обязательном порядке. Присоединение к группе дает права только на работу с документами и сервисами данной группы. Для решения какой-либо производственной задачи, организатор создает группу со статусом закрытая. После этого, все документы, обращающиеся внутри группы, станут видны только участникам группы. И ни кому другому.

Ограничение на конкретный файл

"1С-Битрикс: Корпоративный портал" позволяет задать права доступа на каждый отдельный файл как в рамках библиотеки документов, так и в рамках социальной сети.

Библиотека документов

Это делается с помощью команды Свойства и описание:

По этой команде откроется форма настроек свойств документа в которой на закладке Доступ можно задать права доступа к нему. По ссылке Добавить откроется окно для выбора группы или пользователя:

Права на доступ к файлам можно задавать для групп пользователей, для конкретных пользователей с выбором из структуры или по поиску, по группам социальной сети (то есть рабочим группам) либо по ролям (закладка Другое). Кроме того, возможно ограничение доступа по времени и паролю, если используются Публичные ссылки.

Для выбранной группы можно задать нужный уровень прав:

Примечание: Отдельные права доступа можно задавать и на разделы Библиотеки документов:

Социальная сеть

В рамках раздела Файлы персональной страницы или Рабочей группы так же можно задать права доступа на файл.


Настройка MS Outlook на сервер MS Exchange
14 / 219

Важно! Перед всеми операциями программа Microsoft Outlook должна быть закрыта!

Зайдите в Панель управления компьютером и найдите элемент Почта (в случае 64-х битных систем, элемент будет называться Почта (32 бита):

Откройте этот элемент и щелкните левой кнопкой мыши по пункту Учётные записи:

Далее нажмите кнопку Создать… (в случае уже настроенных учетных записей для различных почтовых сервисов, они будут также отображены в списке):

Нажмите Далее:

На следующей странице выберите Настроить вручную параметры сервера или дополнительные типы серверов и нажмите кнопку Далее:

На следующей странице мастера выберите пункт Сервер Microsoft Exchange или совместимая служба и нажмите Далее.

Важно! Если используется Microsoft Outlook 2007, или более ранней версии, надо быть уверенными, что отсутствует другая учетная запись сервера Microsoft Exchange. В противном случае процесс после данного этапа нельзя будет продолжить.

В поле Сервер: вбейте адрес сервера: exchange2010.домен.вашей_фирмы.ru.

Если учетная запись создаётся на мобильном устройстве (ноутбук, нетбук и т.п.) или не в главном офисе, то необходимо оставить галочку Использовать режим кэширования Exchange. В других случаях – её необходимо убрать.

В поле Имя пользователя: введите полученный логин для входа в домен. После внесения необходимых данных, нажмите на кнопку Другие настройки…:

В открывшемся окне выберите вкладку Подключение:

Внизу окна, под заголовком Мобильный Outlook, поставьте галочку напротив Подключение к Microsoft Exchange по протоколу HTTP. Станет доступна кнопка Параметры прокси-сервера Exchange…

Под заголовком Параметры подключения в поле https:// вбейте «exchange2010.домен.вашей_фирмы.ru». Оставьте остальные поля без изменений.

Убедитесь, что в поле с именем Способ проверки подлинности при подключении к прокси-серверу Exchange выбрано Проверка подлинности NTLM:

Нажмите кнопки Ок (дважды) и кнопку Далее. Если требуется ввести Логин/Пароль – введите их.

Нажмите кнопку Готово и закройте все окна.

Запустите программу Microsoft Outlook. На вопрос о неверном сертификате, нажмите кнопку Да. Если требуется ввести Логин/Пароль – введите их.


Битрикс24.Диск
15 / 219

Битрикс24.Диск позволяет:

  • Работать с файлами, где бы вы ни находились, с любого устройства.
  • Отправить файлы коллегам, обсуждать, совместно редактировать, отслеживать историю изменений.
  • Работать с файлами на своем компьютере (при этом все изменения автоматически окажутся у ваших коллег).

Подключается Битрикс24.Диск на персональном компьютере как отдельная папка (по умолчанию - \Мои Документы\Bitrix24\) в одноименной закладке десктопного приложения Битрикс24 с помощью кнопки Подключить:

Панель управления

Панель управления состоит из трех кнопок:

  • Открыть проводник Windows - при клике откроется папка, где можно хранить свои файлы (по умолчанию - \Мои Документы\Bitrix24\):

    Добавьте документ в эту папку - и он синхронизируется с вашими файлами на портале:

    По умолчанию у пользователя созданы папки:

    • Общие файлы - папка, доступ к которой будут иметь другие сотрудники в режиме Чтение. Общие файлы можно просматривать только на странице личных файлов сотрудника.
    • Загрузки - в этой папке хранятся файлы, загружаемые в сообщения на портале. Папка и файлы скрыты от всех пользователей, кроме владельца, но для файлов, загружаемых в сообщения портала, выставляются права Чтение для пользователей.

    Остальные папки и файлы недоступны другим пользователям, но при желании к ним тоже можно настроить доступ к файлам для коллег и работать с документами коллективно, используя удобный поиск по сохраненным документам на портале.

    Примечание: Подробнее о работе с файлами на портале см. Пользователь корпоративного портала или Курс пользователя Битрикс24.

  • Перейти в Битрикс24 - при клике по этой кнопке будет в браузере открыта страница Мой диск портала, под учетной записью которого вы авторизованы в десктопном приложении.
  • Настройки - открывает настройки приложения:

Для отключения синхронизации файлов с Битрикс24.Диск нужно отключить одноименную опцию в настройках приложения. Локальные файлы останутся нетронутыми.

История

Лог всех изменений показывается в области истории. Также из этой области можно открыть файл для просмотра или редактирования:


Мгновенные сообщения
16 / 219

Живой диалог через корпоративный портал - это эффективный инструмент для ежедневной коммуникации между сотрудниками. Почему эффективный? Потому что ускоряет и удешевляет эти коммуникации, а, значит, способствует повышению их эффективности.


Веб-мессенджер
17 / 219

Интерактивный инструмент Веб-мессенджер позволяет эффективно общаться и получать информацию прямо через браузер:

  • пользователи портала общаются посредством мгновенных персональных сообщений, в том числе и групповых чатах (как в интернет-мессенджерах);
  • пользователи портала общаются посредством видео- и аудиозвонков, в том числе и групповых чатах (как в Skype);
  • список контактов формируется согласно структуре компании;
  • центр нотификации выводит информацию о новых событиях на портале;
  • индикация присутствия сотрудника на портале (онлайн);
  • присутствующие на портале сотрудники ведут «живой» диалог;
  • уведомления о новых сообщениях появляются на любой странице портала;
  • не работающим в текущий момент на портале пользователям сообщения доставляются позже;
  • ведется архив сообщений диалогов пользователей;
  • просмотреть архив личной переписки можно с помощью кнопки «История сообщений» в окне диалога.

Все непрочитанные в веб-мессенджере уведомления автоматически отправляются на почту cотрудника. Т.е. если вы не авторизованы на портале, но на ваше имя пришло уведомление о новой задаче или сообщении, то в течение 10 минут это уведомление будет отправлено на почту.

Помимо встроенного в портал веб-мессенджера есть и десктопное приложение Битрикс24 для Windows и Mac OS X, которое не требует авторизации на портале.

Нижняя панель уведомлений

Нижнюю панель уведомлений можно перемещать с помощью мышки и закрепить в левом, правом углах и в центре - как в верхней части окна, так и в нижней:

На панели присутствуют 2 кнопки, рядом с которыми отображается счетчик непрочитанных сообщений и уведомлений:

  • 1 - вызывает окно Веб-мессенджера.
  • 2 - вызывает окно Центра нотификаций, в котором выводится информация о различных событиях на портале.

Веб-мессенджер

Окно Веб-мессенджера состоит из двух частей - Списка контактов и окна Диалога.

Все сотрудники компании уже присутствуют в списке контактов Веб-мессенджера и разбиты по группам согласно структуре компании. Также если сотрудник участвует в одной из групп экстранета, то он увидит в списке группы, в которые входит, и контакты видимых ему групп.

Новые сотрудники, только что принятые на работу в компанию, автоматически появляются в этом списке (как только отдел кадров добавит их в структуру компании на портале).

В нижней части области контактов находится панель управления мессенджером:

Опция Онлайн/Занят - позволяет выставлять свой статус. Если выбран статус Занят, то не будут всплывать сообщения, но сам индикатор будет отображать количество новых сообщений.

Настройки Веб-мессенджера

По кнопке [image] доступны Настройки Веб-мессенджера. На закладке Основные настраиваются опции:

  • Показать/скрыть отсутствующих пользователей - можно показать/скрыть вывод в списке контактов отсутствующих сотрудников.
  • Показать/скрыть группы пользователей - можно показать/скрыть вывод структуры компании в списке контактов.
  • Загружать/не загружать последние сообщения;
  • Загружать/не загружать историю уведомлений;
  • Включить/отключить звуковые оповещения - можно включить/отключить проигрывание звуков при получении каких-либо уведомлений;
  • Сочетание клавиш для отправки сообщения - можно выбрать клавиатурные сочетания отправки сообщений: Ctrl+Enter или Enter.

На закладке Уведомления настраиваются опции различных оповещений:

  • В Простом режиме можно быстро настроить куда будут приходить уведомления - Сайт, мобильное и десктопное приложения, Внешние клиенты (XMPP, Jabber) и Электронная почта:

  • В Расширенном режиме получение уведомлений для Сайта, мобильного и десктопного приложений, Внешних клиентов (XMPP, Jabber) и Электронной почты настраиваются по типам оповещений:

Поиск контактов

Если необходимо быстро найти в контакт-листе мессенджера сотрудника, необходимо в поле поиска ввести несколько первых букв его имени или фамилии. Мгновенный поиск отфильтрует список и выведет результаты:

Диалоги

Диалог вызывается с помощью клика на нужном контакте списка в мессенджере.

Сообщения от сотрудников сгруппированы по вкладкам в окне контактов. Вкладки и сами сообщения содержат аватары коллег. Это позволяет c легкостью переключаться между диалогами.

Сотрудники, которые в оффлайне, отмечаются в окне диалога, как и в списке контактов, красным цветом. Если вы напишете сообщение отсутствующему сотруднику в оффлайн, то по возвращении коллеги на портал оно будет доставлено, также это сообщение будет присутствовать в истории диалога.

Последние диалоги выводятся в отдельной вкладке Последние.

При наведении на сообщение в окне диалога появляется иконка цитирования данного сообщения [image], нажав на которую цитата автоматически вставляется в поле сообщения.

Также доступен функционал смайлов, нажав на иконку [image], появится соответствующий выбор.

Обратите внимание, справа, в нижней части окна диалогов, есть возможность сменить сочетание клавиш для отправки сообщения Ctrl+Enter или Enter нажатием на область надписи Ctrl+Enter. Также можно изменять размер поля ввода текста, потянув за верхний край.

Групповые чаты

В любой момент из Веб-мессенджера можно пригласить коллег в чат и быстро обсудить текущую задачу. Участники в чате обмениваются сообщениями, которые видят все, сразу же получают ответы на свой вопрос. Также для каждого часта хранится своя история, которую можно позже просмотреть.

Участники чата выбираются из числа сотрудников компании, с помощью того же удобного диалога, который используется при написании сообщения нескольким коллегам из «Живой ленты». Или, наоборот, исключить сотрудника из чата, если он уже не нужен в обсуждении. Собственные сообщения участникам в окне диалогов подсвечиваются другим фоном.

Примечание: Присоединившемуся к беседе сотруднику ранние сообщения от участников группового чата будут недоступны.

Контекстное меню контакта

Контекстное меню контакта вызывается с помощью правой кнопки мыши и позволяет: написать сообщение, открыть историю переписки или перейти в профиль пользователя на портале.

Архив сообщений

Чтобы попасть в архив сообщений, необходимо нажать кнопку [image] История сообщений в верхнем правом углу диалога.

В правом верхнем углу окна истории находится ссылка Поиск по истории, клик по которой открывает поле, позволяющее с помощью первых букв слова найти все сообщения, в составе которых есть эти буквы, а также кнопка Удалить все сообщения для очистки истории диалога с данным сотрудником.

Центр нотификаций

Центр нотификаций мессенджера выводит всплывающие сообщения от пользователей портала, а также информацию о приглашениях, например, в группу или на встречу, сообщает о новых «лайках», поставленных бизнес-процессах, задачах и прочих событиях на портале. В том числе, и о событиях в экстранете для сотрудников, которые работают с партнерами и клиентами в экстранет-группах. Сообщения выводятся в верхнем правом углу страницы:

Для просмотра истории нотификаций необходимо кликнуть на кнопку панели уведомлений либо в окне мессенджера на кнопку Уведомления, далее в окне диалога нажать кнопку Прочитанные уведомления:

Примечание: При отправке сообщения из Живой ленты пользователю также отправляются уведомления, если он указан в адресатах или если адресовано группе, на которую подписан пользователь.


Веб-мессенджер (до 12-й версии)
18 / 219

Интерактивный инструмент Веб-мессенджер позволяет эффективно общаться и получать информацию прямо через браузер:

  • пользователи портала общаются посредством мгновенных персональных сообщений (как в интернет-мессенджерах);
  • список контактов формируется согласно структуре компании;
  • центр нотификации выводит информацию о новых событиях на портале;
  • индицируется присутствие сотрудника на портале (онлайн);
  • присутствующие на портале сотрудники ведут «живой» диалог;
  • уведомления о новых сообщениях появляются на любой странице портала;
  • не работающим в текущий момент на портале пользователям сообщения доставляются позже;
  • ведется архив сообщений диалогов пользователей;
  • просмотреть архив личной переписки можно с помощью кнопки «История сообщений» в окне диалога.

Все непрочитанные в веб-мессенджере уведомления автоматически отправляются на почту cотрудника. Т.е. если вы не авторизованы на портале, но на ваше имя пришло уведомление о новой задаче или сообщении, то в течение 10 минут это уведомление будет отправлено на почту

Панель Веб-мессенджера

Панель Веб-мессенджера можно перемещать с помощью мышки и закрепить в левом, правом углах и в центре - как в верхней части окна, так и в нижней:

На панели присутствуют 2 кнопки, рядом с которыми отображается счетчик непрочитанных сообщений:

  • 1 - вызывает окно Веб-мессенджера.
  • 2 - вызывает окно Центра нотификаций, в котором выводится информация о различных событиях на портале.

Веб-мессенджер

Окно Веб-мессенджера состоит из двух частей - Списка контактов и окна Диалога.

Все сотрудники компании уже присутствуют в списке контактов Веб-мессенджера и разбиты по группам согласно структуре компании. Также если сотрудник участвует в одной из групп экстранета, то он увидит в списке и группы с контактами из экстранета:

Новые сотрудники, только что принятые на работу в компанию, автоматически появляются в этом списке (как только отдел кадров добавит их в структуру компании на портале).

В нижней части окна контактов находится панель управления мессенджером:

  • Доступен/Занят - позволяет выставлять свой статус. Если выбран статус Занят, то не будут всплывать сообщения, но сам индикатор будет отображать количество новых сообщений.
  • Показать/скрыть отсутствующих пользователей - можно показать/скрыть вывод в списке контактов отсутствующих сотрудников.
  • Показать/скрыть группы пользователей - можно показать/скрыть вывод структуры компании в списке контактов.
  • Включить/отключить звуки - можно включить/отключить проигрывание звуковых уведомлений при получении каких-либо сообщений.

Поиск контактов

Если необходимо быстро найти в контакт-листе мессенджера сотрудника, необходимо в поле поиска ввести несколько первых букв его имени или фамилии. Мгновенный поиск отфильтрует список и выведет результаты:

Последние контакты всегда находятся в самом верху списка сотрудников.

Диалоги

Диалог вызывается с помощью клика на нужном контакте списка в мессенджере.

Сообщения от сотрудников сгруппированы по вкладкам в окне диалогов. Вкладки и сами сообщения содержат аватары коллег. Это позволяет c легкостью переключаться между диалогами.

Сотрудники, которые в оффлайне, отмечаются на вкладках диалога, как и в списке контактов, красным цветом. Если вы напишете сообщение отсутствующему сотруднику в оффлайн, то по возвращении коллеги на портал оно будет доставлено, также это сообщение будет присутствовать в истории диалога.

Последние 10 диалогов выводятся внизу списка в группе Последние контакты.

Обратите внимание, справа, в нижней части окна диалогов, есть возможность сменить сочетание клавиш для отправки сообщения Ctrl+Enter или Enter нажатием на область надписи Ctrl+Enter.

Чтобы попасть в архив сообщений, необходимо нажать кнопку [image] История сообщений в нижнем левом углу диалога.

В правом верхнем углу окна истории находится поле Поиск по истории, позволяющее с помощью первых букв слова найти все сообщения, в составе которых есть эти буквы, а также кнопка Удалить все сообщения для очистки истории диалога с данным сотрудником.

Центр нотификаций

Центр нотификаций мессенджера выводит информацию о приглашениях, например, в группу или на встречу, сообщает о новых «лайках», поставленных бизнес-процессах, задачах и прочих событиях на портале. В том числе, и о событиях в экстранете для сотрудников, которые работают с партнерами и клиентами в экстранет-группах:

Для просмотра истории нотификаций необходимо кликнуть на ссылку Показать прочитанные уведомления:


Видеозвонки
19 / 219

В версии 12.5 продукта появилcя функционал видеозвонков, позволяющий звонить коллегам и видеть собеседника через корпоративный портал. Для этого достаточно зайти на портал, в Веб-мессенджере выбрать сотрудника и нажать специальную кнопку. Вы будете общаться через браузер без установки плагинов и дополнений - благодаря поддержке WebRTC.

Внимание: На данный момент функционал видеозвонков доступен только для браузеров Google Chrome v26 и выше. А также для осуществления голосового и видеозвонка необходим микрофон и видеокамера.

Вниманию администраторов.При работе по протоколу https в десктопном приложении сертификат SSL должен быть валидный, не выдавать ошибку в Chrome.

Звонки и видеозвонки сотрудникам

Чтобы позвонить сотруднику:

  • Найдите сотрудника в списке контактов Веб-мессенджера и инициируйте простой голосовой звонок или видеозвонок с помощью клика правой кнопкой мыши на иконке:

    Внимание: Иконка видеозвонка доступна, только если сотрудник в онлайне и используется поддерживаемый браузер.

  • Подтвердите доступ к аудио- и видео-устройствам:

  • Установится соединение, и, если коллега ваш не занят, в браузере откроется окно видеосвязи::

Во время видеосвязи с коллегой можно распахнуть окно на весь экран и потом его «схлопнуть» обратно. Или перейти в обычный чат, чтобы отправить коллеге текстовое сообщение. Также можно, не закрывая окно видеосвязи, написать что-то другому сотруднику.

Все это время видеосвязь не рвется. Видеозвонок сворачивается в узкую полоску в верхней части окна сообщений Веб-мессенджера, и вы продолжаете видеть собеседника в маленьком видео-окне.

История звонков

Если кто-то звонил в ваше отсутствие, вы получите сообщение Веб-мессенджера об этом. Информация о пропущенных звонках хранится в истории Веб-мессенджера.

Особенности

Как уже было сказано выше, функционал видеозвонков доступен на данный момент только для браузеров Google Chrome v26 и выше. Поэтому при звонке коллеге, который использует другой браузер, будет выводиться соответствующее уведомление:


Десктопное приложение Битрикс24
20 / 219

Десктопное приложение Битрикс24 для Windows и Mac OS X

С десктопным приложением для Windows и Mac OS X можно закрыть браузер с порталом и при этом оставаться на связи. Приложение всегда держит в курсе текущих событий: позволяет получать самые важные нотификации о новых событиях в «Живой ленте», лайках и комментариях к ним, о поставленных задачах и ходе их выполнения.

Чтобы начать пользоваться десктопным приложением Битрикс24 необходимо:

  • Перейти в раздел Бизнес-чат + Видео по адресу: http://www.bitrix24.ru/features/communications.php, скачать дистрибутив и установить его.

    Примечание: Скачать приложение Битрикс24 можно также с помощью виджета в правом верхнем углу портала:

  • После установки на Рабочем столе системы появится иконка приложения.
  • При запуске приложения откроется окно авторизации, где необходимо ввести:
    • адрес вашего портала,
    • логин (если используется «1С-Битрикс: Корпоративный портал» ) или e-mail (если используется «Битрикс24»). Выбор портала(«1С-Битрикс: Корпоративный портал» или «Битрикс24») осуществляется по ссылке внизу окна авторизации.
    • пароль.

  • После запуска окно приложения можно свернуть в нижнюю панель, в панели задач вывести значок:

Окно и функции приложения Битрикс24 для Windows и Mac OS X аналогичны встроенному в портал Веб-мессенджеру и описаны в предыдущем уроке:

Также в окне приложения есть дополнительные ссылки:
  • Живая лента - переход в Живую ленту на портале;
  • Имя пользователя - переход в профиль пользователя на портале;
  • Выход - позволяет выйти из учетной записи приложения.

Если кликнуть правой кнопкой мыши на иконке в области уведомлений, то появится меню приложения:

  • Пункт меню Настройки вызывает настройки приложения (см. Настройки Веб-мессенджера).
  • Пункт меню Битрикс24.Диск позволяет подключить одноименный функционал Битрикс24.Диск.
  • Если на у вас есть новые личные Сообщения, Уведомления или сообщения в Живой ленте на портале, то их количество будет указано около соответствующих пунктов, кликнув по которым, вы сможете их прочитать.
  • Чтобы посмотреть версию и проверить вручную наличие обновления приложения, необходимо выбрать пункт меню О программе.

  • Пункты меню Сменить пользователя и Закрыть приложение позволяют деавторизоваться и закрыть приложение соответственно.

Примечание: При авторизации в приложении для Windows или Mac OS X, уведомления и сообщения не будут всплывать в панели веб-мессенджера портала, но их всегда можно просмотреть на портале.

Примечание: О настройке запуска приложения Битрикс24 для Windows с использование прокси-сервера читайте на форуме поддержки.

Битрикс24.Диск

Из декстопного приложения можно подключить Битрикс24.Диск и работать с файлами на портале с любого устройства. Битрикс24.Диск доступен пользователям Windows и Mac OS X и подключается к компьютеру как отдельная папка.


Мобильное приложение
21 / 219

С мобильным приложением могут работать как пользователи сервиса «Битрикс24», так и владельцы коробочного продукта «1С-Битрикс: Корпоративный портал». Мобильное приложение разработано под iOS и Android.

Основной функционал мобильного приложения Bitrix24:

  • Общение на портале в режиме реального времени;
  • Работа в Живой ленте;
  • Контакты сотрудников;
  • Управление задачами;
  • Работа с файлами;
  • Календарь и события;
  • Мобильная CRM;
  • Push-уведомления
    • и многое другое.

    Примечание: Подробнее о возможностях мобильного приложения см. тут.

    Чтобы начать работать с мобильным приложением Bitrix24, необходимо его предварительно скачать:

    Далее необходимо авторизоваться:

    • Адрес портала - в это поле вводится адрес портала (например, site.ru или 192.168.1.1);
    • Логин или email - указывается ваш логин (если это «1С-Битрикс: Корпоративный портал»), или e-mail (если это «Битрикс24»);
    • Пароль - пароль для доступа на портал.

    Примечание: Ссылка Зарегистрироваться позволяет зарегистрировать новый «Битрикс24» прямо из мобильного приложения. И сразу пригласить на новый портал своих коллег.

    Работать на портале с помощью мобильного приложения Bitrix24 очень легко:


Синхронизация контактов
22 / 219

Мобильное приложение позволяет синхронизировать контакты телефона с контактами из Битрикс24.

Синхронизация с телефонами на ОС Android

Синхронизация возможна двумя способами: вручную и автоматически. На данный момент рекомендуется выполнять синхронизацию вручную.

Синхронизация вручную

  • Откройте список аккаунтов в Настройках телефона. В разных моделях этот пункт может называться по разному: Аккаунты или Учётные записи. Например, так:

  • Откройте диалог создания нового аккаунта, и выберите Битрикс24:

  • Задайте параметры аккаунта и сохраните их:

    Учётная запись появится в общем списке и начнётся синхронизация контактов.
  • Если синхронизация не началась, то зайдите в учётную запись и запустите синхронизацию вручную:

После завершения синхронизации в списке контактов появится группа вашего портала со всеми контактами:

Автоматическая синхронизация

  • После открытия вашего портала на смартфоне перейдите на страницу Список сотрудников.
  • Приложение предложит вам синхронизировать контакты:

  • При выборе Да приложение само создаст учётную запись и проведёт автоматическую синхронизацию контактов.

Синхронизация с телефонами Apple

Синхронизация контактов на устройствах Apple выполняется с помощью протокола CardDAV


XMPP-клиент
23 / 219

Обмен сообщениями через протокол XMPP

XMPP (Extensible Messaging and Presence Protocol — расширяемый протокол обмена сообщениями и информацией о присутствии), ранее известный как Jabber) — основанный на XML, открытый, свободный для использования протокол для мгновенного обмена сообщениями и информацией о присутствии в режиме, близком к режиму реального времени. Изначально спроектированный легко расширяемым, протокол, помимо передачи текстовых сообщений, поддерживает передачу голоса, видео и файлов по сети.

Сотрудники имеют возможность общаться на портале, используя привычные для себя мессенджеры: Miranda, QIP Infium, Pidgin, Psi и т.п.

Рекомендуется использовать сборку менеджера мгновенных сообщений Miranda, которую можно загрузить с сервера компании 1С-Битрикс.
Данная сборка прошла тестирование под конкретную реализацию XMPP сервера, и имеет возможности работы с группами "1C-Битрикс: Корпоративный портал".

Примечание: Начиная с 11 версии модуля добавлена поддержка передачи файлов.

Чтобы начать общение, необходимо выполнить следующие настройки в выбранной вами программе:

  • укажите ваш логин и пароль для доступа на портал;
  • в качестве сервера укажите домен вашего портала;
  • уточните у администратора портала порт для XMPP-сервера, если он отличается от используемого по умолчанию, то введите необходимое значение;
  • уточните у администратора, используется ли SSL-шифрование, если используется, то установите флажок в одноименном поле.

Например, если вами выбрана Miranda, то форма ее настроек имеет следующий вид:

Пример настройки Miranda

В результате, после сохранения настроек и выполнения входа в сеть, будет подгружен список сотрудников портала:

Для QIP форма настроек имеет следующий вид:

Пример настройки QIP

Примечание: Подробнее про настройку вашего XMPP-клиента читайте в документации к нему.


Пульс компании
24 / 219

Пульс компании - способ контроля за использованием сотрудниками инструментов корпоративного портала. Он отображает общие показатели активности сотрудников вашей компании на выбранный временной период. Пульс использует понятия: Рейтинг, Активность и Вовлечённость. Любое из них может высчитываться в зависимости от выбранного инструмента, пользователя и периода времени.

В работе Пульса учитывается деятельность только сотрудников компании, участники Экстранета в отчёты не попадают.

Изменения в Пульсе отображаются с разным временным интервалом после события. Если смотреть по конкретному пользователю, то моментально. По компании на часовом графике (Сегодня) - в течение минуты, на дневных графиках (Неделя и Месяц) - в течение часа.

Пульс компании представлен в виде двух инструментов: индикатора на Панели статусов и собственно Пульса. Оба они показывают как используется корпоративный портал в компании, но показывают по разному: первый инструмент отображает текущее состояние, а второй - статистику.

Пульс компании

  1. Название инструмента, данные по которому отображаются (Лайки, CRM и так далее). Если выводятся обобщённые данные, то пишется Пульс компании. Обратите внимание на знак вопроса рядом с названием. При клике указателем мыши на этот знак появится всплывающая подсказка. Такая подсказка есть во многих местах Пульса.
  2. Выбор периода времени, за который нужно отображать данные. По умолчанию отображается за "Сегодня".
  3. Переключатель вывода данных по отдельным пользователям, либо по компании.
  4. Название компании.
  5. Вывод данных по Рейтингу, Активности, Вовлечённости.
  6. График с данными.
  7. Выбор инструментов.

Периоды времени

Показания данных с учётом различного периода времени позволяют оценить в динамике как осваиваются те или иные инструменты корпоративного портала. При выборе временного периода более чем за день, в графике можно просмотреть данные по Активности и Вовлечённости за каждый день, указав указателем мыши на нужную дату:

При использовании периодов Неделя и Месяц возможен быстрый переход на конкретную дату. Для этого достаточно навести указатель мыши на нужную дату и кликнуть.

Переключатель Люди-Компания

Если интересуют личные данные конкретного сотрудника, то с помощью переключателя выберите его либо через поиск, либо через структуру компании.

После выбора Пульс сменит свой вид.

Во-первых, на графике появляются четыре линии:

  • голубой - график выбранного сотрудника.
  • оранжевый - график просматривающего сотрудника, то есть ваш.
  • зелёный - график компании в целом.
  • серый - график отдела, в котором работает выбранный сотрудник.

Во-вторых, вместо показателей Вовлечённости выводится среднее значение по данному инструменту в рамках отдела и компании.

Например, так будет выглядеть график по конкретному пользователю по использованию Задач:

Что рассчитывается

Пульс использует понятия: Рейтинг, Активность и Вовлечённость. Любое из них может высчитываться в зависимости от выбранного инструмента, пользователя и периода времени.

Рейтинг - строится по индивидуальной Активности сотрудников, которые как минимум один раз пользовались инструментами корпоративного портала в выбранный период времени. То есть это список самых активных сотрудников.

Активность - сумма различных действий, которые совершили сотрудники на портале, используя любой из инструментов, за выбранный период времени. По индексу можно сделать вывод, как активно сотрудники применяют инструменты сервиса.

Вовлечённость - ключевой индикатор, по которому можно судить, насколько полно сотрудники освоили возможности корпоративного портала. Показывает, какой процент от всех сотрудников компании пользуется хотя бы четырьмя из представленных инструментов.

Рейтинг

По каждому инструменту в отдельности, а так же по общему рейтингу можно просмотреть статистику по пользователям:

В рейтинг попадают все сотрудники, которые проявили активность в выбранном инструменте более 3 раз. Например, в задачах: создали задачу, написали 2 комментария к ней.

В общем рейтинге отображается дополнительно и число используемых инструментов.

Вкладка Не вовлечённые - это список сотрудников, которые используют менее 4-х инструментов, либо, в случае рейтинга по инструментам, не используют инструмент совсем.

Выбор инструментов

При анализе работы используются семь параметров, учитывается общее число:

  • Социальная сеть - опубликованных сообщений и комментариев.
  • Лайки - отметок "Мне нравится" у сообщений, комментариев, задач и других элементов поставленных сотрудником.
  • Задачи и проекты - изменений в задачах (создание новой задачи, комментарии, смена сроков и т.п.).
  • Чат и видео - отправленных сообщений и звонков. (Учитываются как сообщения, отправленные через мессенджер, так и сообщения, отправленные через сервер XMPP.)
  • Диск - файлов, загруженных или измененных в Битрикс.Диск.
  • Мобильная версия - действий в мобильном приложении (учитывается всё: сообщения, изменения в задачах, CRM и т.д.).
  • CRM - действий в CRM (изменения по делам, сделкам, лидам и т.п.).

При выборе того или иного инструмента внизу появляется ссылка Рассказать. По клику на эту ссылку откроется сообщения, описывающее данный функционал. Администраторы и Руководители могут отредактировать это сообщение.


Интерфейс программы
25 / 219

В главе рассказывается об интерфейсе, который позволяет взаимодействовать с контентом портала. Этот интерфейс доступен сотруднику при наличии у него соответствующих прав доступа. Также речь пойдет о функциях элементов управления, к которым может иметь доступ пользователь портала. В подразделе Визуальный редактор будет описано программное средство, позволяющее редактировать содержимое страниц портала.

Многие описанные в данном разделе действия и опции доступны для пользователей с правами не ниже Отдел кадров. Для пользователей, не имеющих данный уровень доступа, управление контентом осуществляется с помощью кнопок Публичного раздела, описание которых будет приведено далее.

Примечание: С 11-й версии программы изменилось оформление интерфейса. Более полную и подробную информацию по работе с интерфейсом смотрите в материалах курса Контент-менеджер


Публичный раздел
26 / 219

Публичный раздел - основное место работы сотрудника, имеющего права на редактирование информации на портале. Он является частью "1С-Битрикс: Корпоративный Портал", видимой обычным пользователям.


Панель управления
27 / 219

Панель управления всегда располагается вверху окна браузера и видна только авторизованным сотрудникам, обладающим достаточным уровнем прав для управления контентом портала. У сотрудника могут быть разные права на разные разделы. Поэтому панель может быть видна на одних страницах и не видна на других. Так же в зависимости от прав сотрудника, будут отображаются на Панели управления только те функции, которые соответствуют этому уровню прав. Часть кнопок отображается на Панели управления только если открыта страница с определенными компонентами.

Панель управления имеет:

  • кнопку Меню - позволяет осуществлять быстрый переход на любую страницу административного раздела.
  • закладку Сайт - инструмент для работы с контентом портала, настройки компонентов, выполнения других операций по работе.

    Команды закладки Сайт

    Иконка Изменить страницу | Изменение содержимого страницы.
    Меню Изменить страницу | Нажмите на эту кнопку, чтобы вызвать диалог редактирования страницы через документооборот, а также просмотреть историю изменений страницы.
    Кнопка Компоненты | Выбор компонента для редактирования его параметров. Активна только при включенном режиме Правка.
    Кнопка Статистика | Просмотр графика посещаемости страницы или статистики переходов.
    Переключатель Режим правки | Включение режима контекстного редактирования сайта. При включенном режиме наведите курсор на выбранный блок информации и используйте всплывающие панели инструментов.
    Переключатель Свернуть/Развернуть | Перевод панели в свернутый или развернутый вид.

    Примечание: если вы обладаете достаточным уровнем прав доступа, то на закладке Сайт вам могут быть доступны дополнительные команды (см. полный перечень команд).

  • закладку Администрирование - переход в административный раздел системы.
  • индикатор Уведомления - отображается только при наличии системных уведомлений.
  • индикатор авторизованного пользователя [image] - позволяет в один клик перейти к форме настройки параметров аккаунта пользователя.
  • ссылку Выйти - ссылка завершает работу системы под правами авторизованного пользователя.
  • кнопку Горячие клавиши - кнопка [image] вызывает окно настроек горячих клавиш и позволяет их настроить для удобства текущей работы. Функционал может быть отключен администратором портала.
  • кнопку фиксации панели - панель может быть зафиксирована вверху экрана с помощью кнопки в правом верхнем углу: .

Свернутый режим панели

Свернутый режим работы позволяет освободить экранное пространство за счет уменьшения размера панели. Свернутый режим сохраняет часть управленческих функций. Можно включить или выключить Режим правки.


Отмена действий и Автосохранение
28 / 219

Отмена действий

Система допускает отмену последнего совершенного действия.

После каждого изменения внесенного в содержание сайта под Панелью управления будет отображаться Строка отмены действия:

Строка отмены действия в Эрмитаже v.9.5

Нажмите на рисунок, чтобы увеличить

В этой строке выводится описание совершенного пользователем действия и команда на отмену действия. Кликнув по ссылке, можно отменить последнее совершенное действие.

Закрыть строку отмены действия можно, щелкнув по крестику у правого края строки.

Если изменены только настройки компонентов, то будет выведена соответствующая надпись: Параметры компонента успешно изменены.

Если одновременно изменены и параметры компонента и содержание страницы, то при отмене действий будут отменены все изменения целиком.

Автосохранение

В системе предусмотрена функция автосохранения форм при заполнении. Функция включена на большинстве форм редактирования, но она может быть отключена администратором.

Автосохранение - функция, позволяющая сохранить данные введенные в поля формы в случае нештатной ситуации.

Пример нештатных ситуаций: отлучение от компьютера на долгое время с потерей авторизации, аварийное отключение компьютера контент-менеджера, случайное закрытие наполовину заполненной формы и другие.

Значки автосохранения в Эрмитаже v.9.5

Если в форме работает Автосохранение, то в правом углу формы (при редактировании с Административной части) появится такой значок:

В формах, вызываемых с публичной части, значок расположен в левом нижнем углу формы:

В Эрмитаже версии с 11.0 этих значков в формах нет.

После повторного открытия формы, если в ней есть сохраненные данные полей, система выдаст запрос на восстановление данных:

Запрос на восстановление данных в Эрмитаже v.9.5

Автосохранение происходит все время пока контент-менеджер редактирует форму (изменяет значения полей формы) и сработает сразу после окончания редактирования формы. Нажатием на кнопку можно выполнить ручное сохранение.

Если сбой произошел во время создания нового элемента, то автосохранение сработает для формы создания соответствующей новой страницы/элемента. То есть, когда в следующий раз будет открыта форма добавления, выведется запрос на сохранение данных.

Примечание: Описанные на этой странице функции - первые шаги в реализации функционала Корзины, которая появится в полном объеме ближайшее время.


Режим правки
29 / 219

Режим правки предназначен для настройки параметров компонентов, включенных в шаблон портала и в Основную рабочую область конкретной страницы.

Для включения режима нажмите на кнопку [image]. После включения режима правки станет доступным функционал по настройке компонентов и работе с данными, которые выводятся компонентами.

При проведении указателя мыши над областью страницы, где расположен компонент, появится красная рамка, указывающая область компонента и отобразится меню компонента. Например, в случае с компонентом Меню это будет выглядеть так:

Если какой-либо компонент размещен в шаблоне или в Основной рабочей области страницы, но не выводит данные на страницу (например, по условиям настройки может не отображаться Цепочка навигации на индексной странице), то при включенном Режиме правки компонент отображается таким образом: Компонент, который не выводит данные на редактируемой странице.

Команды имеют следующее значение:

Команды меню компонентов
Зона перемещения | Наведя курсор мыши на эту зону и нажав на левую кнопку, можно переместить меню компонента в любое место экрана.
Кнопка фиксации положения | Перемещаемое в другое место экрана меню компонента можно зафиксировать. В этом случае при следующем открытии для редактирования данной страницы и включении Режима правки меню компонента появится в выбранном месте.
Кнопка вызова меню настройки параметров компонента | Вызывается меню настройки параметров того компонента, который установлен по умолчанию.
Кнопка выбора компонента для редактирования параметров

Вызов выпадающего списка компонентов для выбора компонента, параметры которого необходимо редактировать:


Горячие клавиши
30 / 219

Горячие клавиши (англ. hot key) для программного обеспечения - разновидность интерфейса взаимодействия с компьютером, представляющая собой нажатие клавиши (или сочетания клавиш) на клавиатуре, которому назначены (запрограммированы) определённые команды (операции). Как правило, частично дублирует интерфейс меню или кнопок. Использование сочетаний клавиш значительно ускоряет работу и увеличивает количество возможных действий, выполняемых с помощью клавиатуры.

Во время работы часто возникает необходимость выполнять различные действия, для которых надо переходить из одного раздела в другой, заходить в различные меню, подменю и тому подобное. Обычно это делается с помощью манипулятора мышь. Однако опытные пользователи компьютеров знают, что использование клавиатуры всегда быстрее, чем мышь. Используйте механизм Горячих клавиш, которые могут помочь выполнять действия без помощи мышки, простым нажатием заранее настроенных сочетаний кнопок клавиатуры.

Внимание! Функционал Горячих клавиш может конфликтовать с программами переключающими раскладку, программами автозамены текста и любыми другими программами, которые отслеживают действия пользователя на клавиатуре, если совпадают наборы клавиш. Для избежания конфликтов необходимо быть уверенными, что наборы горячих клавиш не совпадают.

Система запоминает настройку Горячих клавиш для каждого пользователя в отдельности, то есть контент-менеджер может настроить этот инструмент лично под себя. Кроме того, настройка Горячих клавиш зависит от страницы проекта: на разных страницах состав клавиш может различаться, в зависимости от элементов интерфейса, имеющихся на ней. К некоторым из элементов интерфейса можно задать горячие клавиши, к некоторым нет.

Примечание: Администратор системы может создавать дополнительные команды, которых нет в стандартном наборе. Если вам необходимы такие команды - обратитесь к администратору сайта.

Для настройки:

  • Нажмите на кнопку [image] на Панели управления. Появится окно настроек горячих клавиш:

    По умолчанию задано несколько комбинаций, которые можно опробовать в действии. Если заданные сочетания вас не устраивают, то поменяйте их. Задать комбинации, которые подходили бы всем, мешают как личные предпочтения пользователей, так и объективные причины: в разных операционных системах, разных браузерах могут быть назначены свои горячие клавиши.

  • Чтобы назначить горячую клавишу необходимо нажать на надпись не назначена, либо на уже существующую комбинацию клавиш. После того, как появилась строка ввода нажмите комбинацию клавиш, которую хотите задействовать для данной операции.
  • Назначьте свой набор клавиш для каждого нужного вам действия. Если установленный набор вам не нужен, то для удаления воспользуйтесь крестиком, правее ненужного поля.

    • Примечание: Удалить можно только пользовательские наборы, то есть добавленные администратором сайта.

  • По кнопке Закрыть происходит сохранение внесенных настроек и закрытие формы. После этого можно использовать установленную комбинацию клавиш.

    Кнопка По умолчанию - удаляет все клавиши назначенные пользователем и назначает клавиши по умолчанию. Кнопка Удалить все - просто удаляет все назначенные горячие клавиши.

    Примечание: Допускается назначение одинакового комплекта горячих клавиш на действия на разных страницах.

  • Наборы горячих клавиш можно импортировать и экспортировать. Если контент-менеджер обслуживает несколько проектов на разных серверах, то, создав один раз комплект клавиш, с помощью функций импорта и экспорта он может их перенести на любой сервер. (Импортируются и экспортируются горячие клавиши только конкретного пользователя.)

Если вы забыли какие горячие клавиши назначены для того или иного действия, то при наведении курсора мыши на данную кнопку всплывёт подсказка:


Визуальный редактор
31 / 219

Познакомимся с правилами и возможностями работы в визуальном HTML-редакторе, который позволяет управлять содержанием страницы в режиме реального времени через браузер. Визуальный редактор доступен в формах, которые могут редактировать сотрудники, обладающие статусом доступа не ниже Отдел кадров.

WYSIWYG (произносится как «ви-зи-виг», от англ. What You See Is What You Get — «что видишь, то и получишь») — способ редактирования, при котором корректируемый материал в процессе редактирования выглядит в точности так же, как и конечный результат.

Визуальный редактор в "1С-Битрикс: Корпоративный Портал" является штатным функционалом и не требует дополнительной установки. Администратор сайта может запретить использование редактора в некоторых случаях. Если Визуальный редактор недоступен, то обратитесь к администратору портала.


Внешний вид редактора
32 / 219

При добавлении (редактировании) на портал, например, новостей, вы можете воспользоваться визуальным редактором.

Рассмотрим внешний вид редактора и его панели:

1- панель инструментов

2 - панель переключения режимов редактирования

3 - рабочая область

4 - панель задач (сниппеты)

5 - панель отображения свойств объектов

6 - кнопки вкл\откл панелей 4 и 5

Панель инструментов

Общая панель инструментов визуального редактора состоит из нескольких меньших панелей, в каждой из которых объединены кнопки по своему назначению. Детальное описание панелей приводится на страницах с описанием конкретных видов работ.

  • Стандартные

  • Стиль

  • Форматирование

Внимание! Состав и набор кнопок на панели инструментов может отличаться, в зависимости от режима работы редактора и настроек администратора.

Панель задач (Сниппеты)

Примечание: при наличии необходимых прав доступа в панели может быть доступна закладка Компоненты.

Отображать и скрывать панель Сниппеты можно с помощью соответствующих кнопок панели 6. Доступны следующие действия управления панелью задач:

  • По кнопке Свернуть можно временно скрыть панель. Вернуть ее можно, используя кнопки панели 6.
  • Кнопка Обновить закешированные данные позволяет сбросить кеш, например, если были добавлены новые сниппеты.
  • Кнопка Настроить вызывает форму настройки внешнего вида редактора, которая также доступна по кнопке [image] Настройки панели инструментов.
  • Кнопка Закрыть закрывает отображаемую панель. Восстановить ее отображение можно с помощью формы настройки редактора (кнопка [image]).

Панель переключения режимов редактирования

Панель переключения режимов редактирования состоит из следующих кнопок:

Кнопка [image] служит для перехода от визуального режима к работе с исходным кодом. Доступной остается кнопка [image]. Остальные кнопки панели редактирования заблокированы.

Кнопка [image] служит для перехода обратно к режиму визуального редактирования.

Кнопка [image] служит для перехода в совмещенный режим редактирования, при котором можно работать одновременно и с визуальной частью, и с исходным кодом:

При работе с исходным кодом и в совмещенном режиме редактирования становится доступной кнопка [image], которая служит для переноса не поместившейся на текущей строке части кода на следующие строки. Заметим, что эта кнопка присутствует и работает только в браузере Internet Explorer.

Внимание! Режим работы с исходным кодом рекомендуется использовать только подготовленным пользователям.

Панель отображения свойств объектов (Свойства)

В области Свойства отображаются свойства того объекта, на котором установлен курсор мыши в данный момент. Панель Свойства также является скрывающейся, что регулируется кнопкой панели 6. Доступны следующие действия управления панелью Свойства:

  • По кнопке Свернуть можно временно скрыть панель. Вернуть ее можно, используя кнопки панели 6.
  • Кнопка Настроить вызывает форму настройки внешнего вида редактора, которая также доступна по кнопке [image] Настройки панели инструментов.

Примечание: Подробное и детальное описание визуального редактора.


Редактирование страниц
33 / 219

Информация на портале представлена как в статическом, так и в динамическом виде.

Статическая информация – это информация, которая редко изменяется с течением времени. Например, рекламные тексты, история компании, контактная информация и т.п. Статическая информация создается, редактируется, дополняется и удаляется пользователями, обладающими правом на редактирование страниц сайта. Такое редактирование производится, как правило, в визуальном редакторе непосредственно в тексте самой страницы.

Динамическая информация - информация, выводимая с помощью специальных программных компонентов системы. Примерами динамической информации могут служить:

  • календарь событий;
  • наша жизнь;
  • фотогалерея;
  • видеогалерея;
  • карьера, вакансии;
  • новости отрасли;

Подробнее о статической и динамической информации смотрите в курсе Контент-менеджер.

Информация на статических страницах, в отличие от динамических (таких как Новости отрасли), носит, как правило, долгосрочный характер, и вносится вручную с помощью визуального редактора.

Примечание: для редактирования страниц в визуальном редакторе нужно быть включенным в группу Работает в панели управления. Если у Вас недостаточно прав - обратитесь к администратору портала.

Внимание! Если сотруднику в силу его профессиональных обязанностей необходимо работать как со статическим, так и динамическим содержанием портала в рамках не оговоренных в этом учебном курсе, рекомендуем обратиться к курсу Контент-менеджер.

Общий порядок работ по редактированию страниц

Чтобы перейти к редактированию текущей страницы, нажмите кнопку Изменить страницу на Административной панели:

Примечание: изображенный на пиктограмме кнопки замочек означает, что к используемой в данный момент странице ограничен доступ определенных групп сотрудников. За подробностями обращайтесь к администратору портала.

В Публичной части загрузится окно редактора над поверхностью сайта, с помощью которого внесите изменения в содержание страницы.

Визуальный редактор обладает широкими возможностями для редактирования текста. В курсе Контент-менеджер рассмотрены основные операции по работе с текстом такие, как:
  • форматирование текста веб-страниц, используя набор основных инструментов текстового редактора MS Word;
  • вставка текста напрямую из редактора MS Word с автоматической очисткой кода;
  • проверка орфографии и грамматики текстов сайта в визуальном редакторе.
  • создание таблиц;
  • создание ссылок.

Визуальный редактор также позволяет работать с графическими данными и видеороликами. Подробно о этом написано в курсе Контент-менеджер:

  • загрузка и размещение изображения;
  • загрузка и размещение flash-ролика;


Моя страница
34 / 219
  • Моя страница
  • Меню пользователя
  • Просмотр личных страниц других сотрудников
    •

    Моя страница

    Для каждого сотрудника доступна Моя страница, на которой представлена как служебная, так и личная его информация. Сотрудник может заводить друзей, организовывать группы, размещать фотографии, создавать темы на форуме и сообщения в блоге, управлять задачами, персональными календарями событий и файловым хранилищем.

    Чтобы открыть свою страницу, используйте ссылку Моя страница, расположенную в личном меню:

    Ссылка "Моя страница"

    Отметим, что основным средством для управления информацией на личной странице является гаджет Управление:

    С помощью следующего ряда ссылок открываются страницы управления персональными настройками:

    • Изменить профиль - служит для изменения данных сотрудника: личной, контактной, рабочей информации и параметров авторизации;
    • Изменить приватность - предназначена для установления прав другим сотрудникам по просмотру вашей личной страницы, друзей, групп, а также помогает определить сотрудников, которые смогут приглашать в группу и писать личные сообщения:
    • Изменить настройки - предназначена для включения/выключения определенного функционала (Форум, Фотогалерея и т.д.) и установки прав использования этим функционалом;
    • Моя подписка – служит для просмотра и управления подписками на обновления групп и пользователей.

    Примечание: Подробнее про настройки личной страницы смотрите в уроке Профиль главы Моя страница.

    Примечание: Подробнее про гаджеты описано в уроке Страница "Мой портал" главы Основные сведения.

    Меню пользователя

    Для навигации по разделам личной страницы используется меню пользователя.

    В нем выводится Имя сотрудника, его Должность в компании и Статус нахождения на портале (например, вне офиса).

    Переход между разделами личной страницы реализуется с помощью соответствующих ссылок:

    • Живая лента - просмотр живой ленты сотрудника: все события на портале, согласно правам доступа;
    • Профиль - просмотр основной информации о сотруднике: должность, контактные данные и.т.д.;
    • Группы - просмотр рабочих групп, в которых состоит сотрудник;
    • Задачи - просмотр задач поставленных сотруднику/сотрудником;
    • Календарь - просмотр личного календаря сотрудника;
    • Файлы - переход к файловому хранилищу сотрудника;
    • Фото - просмотр фотогалереи сотрудника;
    • Форум - переход к просмотру личного форума сотрудника;
    • Сообщения - переход к просмотру личного блога;

    Примечание: Количество пунктов меню пользователя, т.е. доступный функционал, определяется настройками модуля Социальная сеть, которые задает администратор, и персональными настройками пользователя.

    Для быстрого перехода к своим настройкам из любого раздела личной страницы используется специальное меню по клику на своем аватаре, пункты которого аналогичны ссылкам в гаджете Управление:

    Меню настроек профиля в меню пользователя

    Оно также доступно по клику на своем имени в меню пользователя:

    Меню настроек профиля в меню пользователя

    Просмотр личных страниц других сотрудников

    Для просмотра информации о другом сотруднике кликните на ссылку с его именем. Откроется личная страница сотрудника.

    Отметим, что набор ссылок в гаджете Управление для просматриваемой страницы сотрудника будет другим:

    • Написать сообщение - позволяет обмениваться сообщениями с друзьями и сотрудниками компании;
    • Видеозвонок - позволяет совершить видеозвонок сотруднику;
    • Показать переписку - служит для просмотра истории переписки с сотрудниками компании;
    • Пригласить в группу - позволяет пригласить сотрудника в рабочую группу;
    • Подписка - служит для изменения подписки на обновления пользователя.

    Ссылки для другого сотрудника

    Также меню пользователя уже будет относиться к сотруднику, чью страницу вы просматриваете:

    Дополнительное меню для другого сотрудника

    Для быстрого перехода также используется специальное меню по клику на аватаре пользователя:

    Меню настроек профиля в меню пользователя

    Оно также доступно по клику на имени сотрудника в меню пользователя

    Меню настроек профиля в меню пользователя


Живая лента
35 / 219
  • Панель фильтра
  • Умное слежение
  • События
    • Меню действий события
    • Создание/редактирование события

    Живая лента представляет из себя страницу, на которой выводятся последние события портала: новости, комментарии, новые файлы, системные события и.т.д. Новые, непросмотренные сообщения выделяются цветом:

    Количество новых событий в Живой ленте отображается на панели статусов:

    Количество новых событий в живой ленте

    По умолчанию на странице отображаются все типы событий в хронологическом порядке. Новый комментарий автоматически поднимает сообщение наверх в Живой ленте.

    Следить \ Больше не следить

    Если вы не хотите, чтобы каждое новое событие (комментарий, например) в конкретном сообщении автоматически поднимало его вверх в Живой ленте, то можно нажать на ссылку Больше не следить. Чтобы продолжить следить за активностью в сообщении, нажмите ссылку Следить.

    Панель фильтра

    На странице Живой ленты присутствует фильтр, позволяющий быстро переключаться между типами событий:

    • Все сообщения - показывать все сообщения, на просмотр которых есть права;
    • Дела - показывать все рабочие события, на которые есть права, - отчеты, задачи, комментарии по задачам и т.п;
    • Избранное - показывать события, занесенные пользователем в Избранное;
    • Мое - показывать события, созданные лично пользователем.
    • Важное - показывать все важные объявления.
    • Фильтр... - отображать события по определенным критериям.
    • Включить "Умное слежение" - сообщения ленты будут подниматься наверх только для событий, в которых вы являетесь автором, получателем или упомянуты в тексте (см. ниже).

    С помощью кнопки Фильтр можно выбрать Автора, Группу или Адресата (те, что указываются в поле Кому в сообщении), Дату события:

    Также при выборе Автора есть возможность поиска и в комментариях.

    Умное слежение

    Умное слежение - полезная функция для сотрудников, которые участвуют во многих задачах, проектах и просто не в состоянии отследить все сообщения и комментарии в Живой ленте. Опция включается пунктом Умное слежение в меню панели фильтра.

    При выключенном режиме Умное слежение сотрудник следит за всеми сообщениями, кроме тех, за которыми он решил не следить вручную (опции Следить \ Больше не следить).

    При включенном режиме Умное слежение сотрудник следит только за:

    • сообщениями, автором которых он является;
    • сообщениями, в которых он оставил комментарий;
    • сообщениями, в которых он был выбран лично в качестве получателя;
    • сообщениями, в которых он был упомянут в самом сообщении или в комментарии к нему.

    Статус слежения отображается в Живой ленте в строке под каждым событием: если видна ссылка Больше не следить - то значит сотрудник следит за данным событием; если Следить - то сотрудник не следит за данным событием.

    Примечание: Умное слежение не скрывает информацию из Живой ленты, а всего лишь акцентирует внимание только на тех событиях, которые могут быть важны для сотрудника.

    События

    Для каждого события указывается его Автор, в виде ссылки на его личную страницу, тип события, получатель, название события в виде ссылки на него.

    Если сообщение большое, то с помощью кнопки [image] можно просмотреть его целиком.

    Просмотр события целиком

    В нижней части события отображается превью фотографий, файлы, прикрепленные к сообщению, дата/время события, ссылка для голосования Мне нравится и счетчик количества со списком проголосовавших за данное событие.

    Если к событию были добавлены комментарии, то они тоже будут отображены в Живой ленте, причем длинные комментарии сокращаются, чтобы не занимать много места в ленте. Для просмотра полного текста комментария воспользуйтесь кнопкой [image].

    С помощью ссылки Добавить комментарий комментарии можно добавлять прямо в Живой ленте.

    Меню действий события

    Справа над каждым событием есть ссылка Еще - меню действий над событием:

    Меню действий события

    • Добавить/Убрать в Избранное - добавляет данное событие в избранное;
    • Перейти - переход к детальному виду события;
    • Ссылка - позволяет скопировать ссылку на данное событие;
    • Добавить получателей - позволяет уведомить о данном событии нужного получателя;
    • Редактировать - переход к форме редактирования события (пункт меню будет виден, если у пользователя есть соответствующие права);
    • Удалить - удаление данного события (пункт меню будет виден, если у пользователя есть соответствующие права);

    Создание/редактирование события

    Создание и редактирование событий (сообщений) подробно описано в уроке Сообщения.


Профиль
36 / 219

На странице Профиль отображается служебная и личная информация о пользователе, а специальные секции (гаджеты) позволяют посмотреть:

  • последних добавленных друзей, если включен соответствующий функционал;
  • группы, в которых участвует пользователь;
  • события, занесенные в календарь, и задачи;
  • последние темы на форуме и сообщения в блоге.

Примечание: Информация, отображаемая на странице, определяется настройками функционала социальной сети и личными настройками и приватностью пользователя.

Кроме того, если сотрудник отсутствует или помещен за заслуги на доску почета, то это также будет отражено на главной странице личного раздела.

  • Настройки личной страницы
  • Изменение личных данных
  • Настройки приватности
    •
  • Настройки пользователя
  • Изменение названия пункта меню на примере фотогалереи
  • Ограничение доступа к функционалу на примере блога
    •
  • Интеграция с почтой
  • Приглашения и запросы
  • Дополнительные настройки
  • Режим администратора
    •

    Настройки личной страницы

    Изменение личных данных

    Вы можете изменять свои личные и рабочие данные, используя ссылку Изменить профиль:

    Ссылка "Изменить профиль"

    После чего откроется форма Изменение профиля пользователя, информация на которой разбита на разделы:

    • Личные данные - персональные данные сотрудника: Имя, Фамилия и.т.д. ;
    • Социальные сети - здесь можно связать свой профиль с профилями в социальных сетях и сервисах;
    • Контактная информация - контактные данные сотрудника: E-Mail, Телефон и.т.д. ;
    • Рабочая информация - рабочие данные сотрудника;
    • Параметры авторизации - смена параметров авторизации сотрудника: Логин, Пароль;
    • Форум - настройки и данные сотрудника для форума;
    • Блог - настройки и данные сотрудника для блога.

    Форма "Изменение профиля пользователя"

    Примечание: Для форума и блогов возможно указать различные настройки, например Псевдоним или Аватар.

    Форма "Изменение профиля пользователя"

    Настройки приватности

    Вы также можете ограничить доступ к просмотру вашей личной страницы, списка друзей и.т.д.

    Для этого:

    • Перейдите к форме Приватность пользователя с помощью ссылки Изменить приватность гаджета Управление

      Ссылка "Изменить приватность"

    • Выберите желаемые настройки приватности

      Форма "Приватность пользователя"

    • Нажмите кнопку Изменить параметры
    Внимание! Администратор портала имеет полный доступ ко всем страницам и разделам портала, независимо от настроек функционала или приватности (профиль, блог и.т.д.). Также он обладает правами на изменение любых данных.

    Настройки пользователя

    Вы можете изменять набор пунктов меню, их названия, а также включать/выключать определенный функционал (Форум, Фотогалерея и т.д.), используя ссылку Изменить настройки:

    Ссылка "Изменить настройки"

    После чего откроется форма Настройки пользователя

    Форма "Настройки пользователя"

    В форме можно:

    • Отключить или включить функционал с помощью опции Функционал <название_функционала> включен;
    • Сменить название пункта меню (поле Название);
    • Изменить уровни прав для каждого функционала.

    Для сохранения внесенных изменений используйте кнопку Сохранить.

    Примеры действий

    Изменение названия пункта меню на примере фотогалереи

    Изменим название пункта меню с Фото на Мои фотографии.

    Для этого:

    • Перейдите к форме Настройки пользователя с помощью ссылки Изменить настройки гаджета Управление

      Ссылка "Изменить настройки"

    • В поле Название соответствующего функционала (Фотогалерея) укажите желаемое название пункта меню (Мои фотографии)

    • Нажмите кнопку Сохранить

    В результате меню примет следующий вид:

    Вид меню до и после

    Примечание: Для восстановления исходного названия пункта меню нужно просто стереть весь текст в поле Название

    Ограничение доступа к функционалу на примере Сообщений

    Рассмотрим пример ограничения доступа к личному сообщениям для всех пользователей, кроме самого себя.

    Для этого

    • Перейдите к форме Настройки пользователя с помощью ссылки Изменить настройки гаджета Управление
    • В разделе Функционал 'Сообщения' выберите из списка опцию Только я для всех видов доступа

      Ограничение доступа к личному блогу

    • Нажмите кнопку Сохранить

    В результате дополнительное меню для остальных пользователей больше не будет содержать пункт Сообщения:

    Вид дополнительного меню для всех пользователей после ограничения доступа к блогу

    Интеграция с почтой

    Ссылка Настройка интеграции почты дает возможность подключить свой почтовый ящик к порталу:

    Ссылка "Настройка интеграции почты"

    После перехода по ссылке откроется форма Подключение почтового ящика

    Форма "Подключение почтового ящика"

    Примечание: Подробнее про настройку интеграции почты с порталом смотрите в уроке Интеграция с почтой.

    Приглашения и запросы

    Ссылка Приглашения и запросы дает возможность просмотреть свои запросы на вступление в группу и на дружбу, а также запросы на дружбу с вами и приглашения вступить в группу:

    Ссылка "Приглашения и запросы"

    После перехода по ссылке откроется форма Приглашения и запросы пользователя

    Форма "Приглашения и запросы пользователя"

    Примечание: Подробнее про приглашения и запросы вступления в группу смотрите в уроке Работа с группой.

    Дополнительные настройки

    Также внешний вид своей страницы можно настроить, изменив расположение гаджетов и их настройки:

    Настройка внешнего вида личной страницы

    Примечание: Для изменения расположения или настройки гаджетов необходим соответствующий уровень прав.

    Примечание: Работа с гаджетами подробно рассмотрена в уроке Страница "Мой портал".

    Режим администратора

    В «1С-Битрикс: Корпоративный портал» версии 11.5 и выше по умолчанию пользователи с правами администратора присутствуют в качестве обычного сотрудника, т.е им не доступны действия, связанные с правами администратора - не видны кнопка настройки тем групп, скрытые группы, в которых они не состоят, чужие задачи, отчеты и т.п.

    Если администратору понадобится административные привилегии, их можно включить в профиле пользователя с помощью ссылки Режим администратора:

    Ссылка "Режим администратора"

    При этом на всех страницах портала будет показано оповещение:

    Для выхода из режима администратора необходимо нажать соответствующую кнопку этого уведомления.

    Примечание: Данный функционал доступен сотрудникам, входящим в группу пользователей: Администратор портала, Администратор системы. Для включения данной возможности обратитесь к Администратору системы.


Группы
37 / 219

В разделе Группы показаны все группы, в которых вы состоите:

Нажмите на рисунок, чтобы увеличить

При клике на картинку или название группы откроется страница группы.

Нажмите на рисунок, чтобы увеличить

Вступление в группу

Если какой-нибудь сотрудник отправит вам приглашение на вступление в группу, то вы увидите уведомление и получите соответствующее сообщение через Центр нотификаций:

Приглашение вступить в группу

Сам же сотрудник при этом увидит информацию о том, что он уже подал заявку на вступление в закрытую группу:

Примечание: Подробная информация о рабочих группах находится в главе Группы.


Сообщения
38 / 219

На странице личного меню Сообщения вы можете создавать сообщения, адресованные сотрудникам портала, а также увидеть комментарии к ним:

Примечание: доступ к вашим сообщениям и комментариям к ним определяется настройками функционала "Сообщения", которые задаются в разделе Профиль.

Создаваемые вами сообщения будут отображаться в разделе Живая лента.


Работа с сообщениями
39 / 219
  • Сообщения
  • Просмотр сообщения
  • Создание сообщения
  • Редактирование сообщения
  • Файл
  • Событие
  • Опрос
  • Благодарность
  • Важное сообщение
    •

    Просмотр сообщения

    Для детального просмотра какого-либо сообщения и комментариев к нему кликните на его заголовок на странице Сообщения, либо, в случае отсутствия такового, по дате его создания:

    Кнопки Все, Мои Мне, расположенные в верхней части страницы Сообщения позволяют произвести соответствующую фильтрацию сообщений.

    Создание сообщения

    Для создания сообщений кликните левой кнопкой мыши в текстовом поле с надписью Написать сообщение:

    Создание нового сообщения

    После этого данное поле примет следующий вид:

    • Чтобы добавить к сообщению тему, нажмите на кнопку Тема сообщения [image] в правом нижнем углу поля ввода. После этого появится дополнительное текстовое поле Тема сообщения:

      Чтобы убрать это поле, нужно щелкнуть по крестику в нем или же на эту кнопку снова.

    • Задайте сам текст сообщения. Чтобы вызвать упрощенный визуальный редактор, нажмите на кнопку Визуальный редактор [image] в правом нижнем углу поля ввода. После этого появится панель упрощенного визуального редактора:

      Чтобы снова убрать панель редактора, можно щелкнуть по крестику на ней или же на эту кнопку снова.

    • - нажмите данную иконку, если хотите добавить к сообщению какие-либо объекты - это может быть как файл, так и картинка. Если загружается картинка, то она автоматически будет отображена в сообщении.

      После этого снизу появится область:

      • Загрузить файл или картинку - загрузить файл в сообщение с компьютера: с помощью окна выбора файла или перетащить файл в область с помощью Drag'n'drop;

        Примечание: Перетягивание файлов поддерживается не во всех браузерах.

      • Найти файл на портале - можно вставить в сообщение один или несколько файлов (с помощью кнопки Ctrl), выбрав их из структуры файлов портала;
      • Создать с помощью Google Docs (MS Office Web Apps) - возможность создать файлы: Документ, Таблица, Презентация сразу на портале с помощью Google Docs или MS Office Web Apps, без установки офисных пакетов.

        Примечание: Для создания документов в Google Docs или MS Office Web Apps необходимо иметь аккаунты в этих службах. Подробнее о этом функционале см. урок Работа с документами через Google Docs

      После окончания процесса загрузки отобразится место хранения загруженного файла: В этом сообщении. Его можно изменить, нажав по нему левой кнопкой мыши, после чего откроется диалоговое окно:

      Зайдите в папку библиотеки документов, в которой хотите сохранить файл и нажмите Выбрать текущую папку.

      Вы можете добавить к сообщению имеющийся в библиотеке документов файл, для этого нажмите ссылку Выбрать документ из библиотеки и в открывшемся окне, идентичном приведенному выше, выберите нужный документ.

    • - данная иконка позволяет добавить в сообщение гиперссылку. После ее нажатия появится окно:

      В нижнем поле введите адрес ссылки в интернет-пространстве, а в верхнем - сам текст ссылки, который будет виден сотрудникам.

    • - нажмите данную иконку, если хотите вставить в сообщение видео. После ее нажатия откроется форма добавления видео:

      Укажите ссылку на видеоролик, как показано в примере, и, при необходимости, задайте ширину и высоту плеера в пикселах, в котором будет проигрываться видео, в противном случае ролик будет воспроизведен в окне плеера стандартного размера.

      Примечание: Типы поддерживаемых файлов медиаплеером: Видео - MP4 (.mp4, .m4v, .f4v, .mov), WebM (.webm), FLV (.flv), OGG (.ogv); Аудио - AAC (.aac, .m4a, .f4a), Vorbis (.ogg, .oga), MP3 (.mp3); YouTube и RTMP\HTTP Streaming. Подробнее о поддерживаемых файлах см. здесь.

    • - данная иконка реализует функцию оформления текста в виде цитаты. При ее нажатии вся строка, на которой в текущий момент находится курсор, будет оформлена в виде цитаты:

      Чтобы оформить цитатой сразу несколько строк текста, выделите их левой кнопкой мыши.

    • - иконка предназначена для добавления упоминания какого-либо сотрудника в вашем сообщении. После того, как вы кликните по иконке, появится окно выбора сотрудников:

      В нем вы можете указать как последних сотрудников, ранее выбранных вами (закладка Последние), либо других, из структуры корпоративного портала (закладка Сотрудники и отделы). Можете просто начать вводить имя/фамилию, и система автоматически предложит вам подходящих людей.

      Примечание: вставить упоминание сотрудника можно, начав писать его имя с @ или +.

      Выбранные вами сотрудники будут появляться в виде ссылок:

      Число упоминаний ограничивается лишь количеством сотрудников.

      Примечание: сформированную системой ссылку можно изменять произвольным образом (например вместо admin - "системный администратор").

      После отправки сообщения сотрудник получит уведомление о том, что был упомянут:

      Ссылки на упоминания будут видны в живой ленте всем, кому доступен просмотр сообщения:

    • - данная иконка предназначена для добавления тегов к сообщению для лучшей индексации его модулем поиска. После ее нажатия появится форма добавления тега:

      Впишите нужные теги через запятую и нажмите Добавить, после чего под сообщением появится панель тегов:

      Вы можете добавлять еще теги, нажимая ссылку Добавить еще, а также удалять уже добавленный тег, кликая крестик рядом с его именем.

    • Кому - здесь можно ограничить доступ сотрудников к просмотру вашего сообщения.

      Примечание: по умолчанию сообщение адресуется всем сотрудникам.

      Чтобы разрешить просмотр сообщения только определенным сотрудникам, уберите табличку Все сотрудники, нажав крестик на ней.

      Примечание: в случае, если вы будете добавлять сотрудников, не закрыв перед этим табличку Все сотрудники, то доступ к сообщению будет у всех сотрудников.

      Кликните появившуюся ссылку Добавить сотрудников, группы или отделы, после чего откроется окно:

      Начните вводить имя или фамилию нужного сотрудника, либо выберите группы или отделы вашей компании, которым будет разрешен доступ к сообщению. Все они появятся в поле Кому:

      Примечание: вы можете писать непосредственно в группы, выбрав нужную на закладке Мои группы.

    Опубликуйте сообщение с помощью кнопки Отправить.

    Файл

    Чтобы вставить в сообщение файлы или картинку, нажмите на кнопку Файл, откроется дополнительная форма для добавления объектов в сообщение - это может быть как файл, так и картинка. Если загружается картинка, то она автоматически будет отображена в сообщении:

    Действия с файлами аналогичны описанным выше.

    Событие

    Для создания события нажмите на кнопку Событие, откроется дополнительная форма:

    Заполните все основные параметры события, пригласите участников и отправьте им приглашение.

    Все выбранные сотрудники получат приглашение и увидят событие в своей ленте, где также смогут принять участие или отказаться, оставить свой комментарий.

    Опросы

    Для создания опроса кликнете на кнопку Опрос в меню Еще, откроется дополнительная форма для темы и предполагаемых ответов:

    Введите вопрос и варианты ответа на него, но избегайте использования кавычек.

    Изначально в опросе разрешен выбор только одного варианта ответа, но вы можете это изменить, поставив галочку в опции Разрешить несколько ответов.

    Чтобы добавить еще один опрос, нажмите Добавить вопрос.

    Важно! При добавлении опроса текст сообщения все равно должен быть указан.

    Автору опроса будут приходить уведомления об участии сотрудников в опросе.

    Благодарность

    Для создания поощрения сотрудника нажмите на кнопку Благодарность в меню Еще:

    Кликните на пиктограмму благодарности или с помощью ссылки Другая и выберите нужную из имеющихся:

    Нажмите ссылку Добавить сотрудников и в структурном дереве выберите одного или несколько сотрудников.

    Не забудьте указать текст поздравления.

    После публикации на портале благодарность будет выглядеть примерно следующим образом:

    Важное сообщение

    Для создания какого-либо важного объявления на портале нажмите на кнопку Важное сообщение в меню Еще:

    После отправки объявления оно появится в Живой ленте с желтым фоном.

    После прочтения объявления можно нажать кнопку Прочитал и это объявление больше не будет показываться.

    Сообщения можно создавать прямо из живой ленты:

    Редактирование сообщения

    Редактирование созданного сообщения выполняется аналогично созданию нового с помощью пункта меню Редактировать:

    Удаление сообщения производится с помощью пункта Удалить.

    В режиме редактирования сообщения вы можете поместить его в черновики, нажав на соответствующую кнопку:

    После этого данное сообщение будет в черновиках и кроме вас никто не сможет его видеть:

    Чтобы его опубликовать выберите соответствующий пункт в меню сообщения:


Комментарии
40 / 219

Комментарии к сообщениям отображаются как в общем списке, так и на на странице детального просмотра, ниже самого сообщения.

Чтобы добавить комментарий, нажмите Добавить комментарий внизу сообщения. Откроется форма добавления комментария, представляющая собой более упрощенный вид формы добавления сообщения:

Введите комментарий и нажмите Отправить. Чтобы закрыть форму нажмите Отменить.

С помощью кнопки [image] в правом нижнем углу поля ввода комментария можно также вызвать упрощенный визуальный редактор.

Если нажать на ссылку Ответить, то в ваше сообщение будет вставлено имя автора этого комментария:

Примечание: Если блог настроен на премодерацию комментариев, то они будут отображены не сразу, а только после утверждения их владельцем блога.

Вы можете управлять созданными вами комментариями и комментариями к вашим сообщениям:

  • Ссылка на комментарий - позволяет скопировать точный путь к выбранному комментарию.
  • Редактировать - позволяет отредактировать комментарий, аналогично его созданию.
  • Скрыть - позволяет скрыть комментарий, после чего он не будет отображаться на сайте.

    Чтобы снова сделать комментарий видимым для всех, выберите пункт Показать в том же меню.

    Внимание! Пункты меню Скрыть/Показать, а также скрытые сообщения отображаются только в режиме детального просмотра сообщения для сотрудников, которые обладают на это правами: администратор портала, владелец группы, модератор группы, автор сообщения.

  • Удалить - нажмите, чтобы удалить комментарий.

Если комментарии других сотрудников к вашим сообщениям могут публиковаться только после вашей модерации, то чтобы их просмотреть, необходимо зайти в режим детального просмотра сообщения, где неопубликованные комментарии будут затемнены. Для их показа выберите пункт меню Показать:

Примечание: Если открыто конкретное сообщение, то следить за обсуждением помогает функционал живых комментариев - новые комментарии будут появляться автоматически без обновления страницы.


Настройки функционала "Сообщения"
41 / 219

Настройки функционала "сообщения" производятся в разделе Профиль > Изменить настройки.

Ограничение доступа к личному блогу

Рассмотрим их подробнее:

  • Название - позволяет задать собственное название для раздела Сообщения, которое будет отображаться в дополнительном меню.
  • Кто может просматривать сообщения - указывается группа пользователей, которые могут просматривать сообщения.
  • Кто может просматривать комментарии - указывается группа пользователей, которые смогут просматривать комментарии к сообщению.
  • Кто может писать комментарии с премодерацией - указывается группа пользователей, для которых будет использоваться премодерация комментариев. Это означает, что комментарии, созданные этой группой пользователей, будут отображаться в блоге только после их одобрения модератором.
  • Кто может писать комментарии - указывается группа пользователей, которые могут писать комментарии к сообщениям.

    Примечание: Данное правило имеет приоритет перед правилом Кто может писать комментарии с премодерацией. Например, если указать группу Авторизованные пользователи, то все авторизованные пользователи смогут комментарии к сообщению в вашем блоге без премодерации (независимо от указанной группы в поле Кто может писать комментарии с премодерацией).


Форум
42 / 219

В самом общем плане определение форума такое:

Веб-форум — функционал для организации общения посетителей веб-сайта. Форум предлагает набор разделов для обсуждения. Работа форума заключается в создании пользователями тем в разделах и последующим обсуждением внутри этих тем.

В разделе Форум на Личной странице вы можете вести личный форум, доступ к которому для других сотрудников вы можете определить самостоятельно в своих личных настройках в разделе Основное (см. пример подобной настройки):

  • Темы форума
  • Создание новой темы
  • Управление темами
  • Сообщения форума
  • Создание нового сообщения
  • Управление сообщениями

    • Темы форума

    Для вывода информации и управления форумом используется представление в виде таблицы.

    Список тем форума

    В верхней её части располагается информация о количестве страниц форума и ссылка Новая тема, позволяющая создать новую тему в этом форуме.

    Ниже расположен блок, с темами, который содержит:

    • колонка Темы
      • <название_темы> - ссылка, позволяющая перейти к просмотру сообщений в теме;
      • <описание_темы> (если оно было указано при создании) и имя сотрудника, создавшего её.
    • колонка Ответы - количество ответов в теме.
    • колонка Просмотры - количество просмотров темы форума.
    • колонка Обновление
      • <дата_последнего_сообщения> - ссылка, позволяющая перейти к просмотру последнего сообщения в теме;
      • <имя_пользователя>, создавшего последнее сообщение;
      • флажок выбора темы форума, для групповых операций.

    Ниже тем форума расположены:

    • ссылка Выделить все, которая позволяет выделить сразу все темы форума;
    • меню действий для групповых операций над темами форума и кнопка OK для выполнения выбранного действия.

    Создание новой темы

    Для создания новой темы форума:

    • нажмите на ссылку Новая тема. Откроется форма создания новой темы:

      Форма создания новой темы форума

    • обязательно укажите Название темы;
    • при необходимости задайте Описание темы;
    • для добавления тегов к теме сообщения используйте ссылку Добавить теги;
    • для добавления опроса в теме сообщения используйте ссылку Добавить опрос;

      Примечание: Если ссылки Добавить опрос нет, то обратитесь к Администратору портала.

    • обязательно введите Текст сообщения;
    • соответствующие опции позволяют использовать смайлики в сообщении и подписаться на сообщения этой темы или форума.
    • нажмите кнопку Отправить для создания темы.

    Созданная тема будет иметь вид:

    Новая тема форума

    Управление темами

    Управление темами форума осуществляется с помощью меню действий. Для этого необходимо отметить темы форума, выбрать одно из действий в меню и нажать кнопку OK:

    Меню действий для управления темами

    • Прикрепить темы - позволяет прикрепить темы форума;
    • Открепить темы - позволяет открепить прикрепленные темы форума;
    • Открыть темы - позволяет открыть закрытые темы форума;
    • Закрыть темы - позволяет закрыть темы форума (закрытые темы будут иметь статус Закрыто);
    • Удалить темы - позволяет удалить темы форума.

    Сообщения форума

    Для вывода информации и управления сообщениями также используется представление в виде таблицы, перед которой отображается название текущей темы форума.

    Список сообщений темы форума

    В верхней её части располагается информация о количестве страниц в теме и ссылка Ответить, которая позволяет перейти к форме ответного сообщения в теме

    Каждое сообщение в теме оформлено в виде блока, который содержит следующее:

    • <имя_и_фамилия> - ссылка, позволяющая перейти к просмотру личной страницы сотрудника;
    • статус пользователя на форуме (Администратор, Модератор, Гость и.т.д.);
    • <количество_сообщений> - ссылка, позволяющая просмотреть все сообщения сотрудника;
    • рейтинг пользователя;
    • дата регистрации пользователя на форуме;
    • дата создания сообщения;
    • ссылка Мне нравится, позволяющая проголосовать за сообщение;
    • сам текст сообщения;
    • <порядковый_номер_сообщения_в_теме> - ссылка на сообщение, которую можно отправить другому сотруднику;
    • флажок выбора сообщения, для групповых операций;
    • ссылки, для управления сообщениями.

    Ниже сообщений расположены:

    • Меню действий для групповых операций над темами форума и кнопка OK для выполнения выбранного действия.
    • Меню действий для групповых операций над сообщениями темы и кнопка OK для выполнения выбранного действия.
    • Ссылка Ответить, которая позволяет перейти к форме ответного сообщения в теме;

    Создание нового сообщения

    Чтобы создать новое сообщение на форуме, необходимо перейти в нужную тему форума и воспользоваться формой ответа, доступной по ссылке Ответить:

    Управление сообщениями

    Сообщения форума можно скрыть. Для этого необходимо выделить сообщение и выбрать действие Скрыть сообщения в меню. Скрытые сообщения форума будут выделены цветом:

    Скрытое сообщение форума

    Скрытые ранее сообщения пользователей форума могут быть показаны. Для этого необходимо выделить сообщение и выбрать действие Показать сообщения в меню:

    Показать скрытые сообщения

    Редактирование созданного сообщения выполняется с помощью ссылки Изменить, при этом будет открыта форма, аналогичная форме создания сообщения.

    Удалить сообщения можно:

    • с помощью ссылки Удалить;
    • либо отметив сообщение и выбрав пункт Удалить сообщения:

      Удаление сообщения форума

    Пользователи форума могут цитировать части сообщения или сообщение целиком. Для этого необходимо выделить сообщение или часть сообщения (например, предложение) и воспользоваться ссылкой Цитировать. В итоге в последующем сообщение будет отображена часть цитируемого текста:

    Ссылка Имя позволяет вставить в ответ на сообщение имя владельца сообщения.


Моя подписка (до 14-й версии)
43 / 219

Внимание! Начиная с версии 14 продукта «1С-Битрикс», управление подпиской на различные события социальной сети осуществляется в Настройках Веб-мессенджера (Настройки > Уведомления > Расширенный режим).

  • Управление подпиской
  • Организация подписки
  • Настройка уведомлений из Живой ленты

    • Страница Моя подписка позволяет управлять уведомлениями о событиях на портале.

    Нажмите на рисунок, чтобы увеличить

    Управление подпиской

    Подписка имеет широкие возможности настройки. Можно настроить подписку для различных типов событий. Например, можно настроить уведомления, как для отдельных пользователей, так и для целых групп.

    Рассмотрим подробнее структуру организации подписки:

    Пример структуры управления подпиской
    Пример структуры подписки на события в профилях пользователей.

    Для удобства, типы событий, на которые производится подписка, разбиты на блоки.

    Блоки типов событий

    Пример: События в группах, События в профилях пользователей.

    В свою очередь блоки содержат группы.

    По умолчанию уже присутствуют несколько групп, задающих общие настройки оповещений - Общие группы.

    Например, в группе Все пользователи можно определить параметры подписки сразу для всех пользователей (например, Не уведомлять), а для конкретных сотрудников выбрать желаемый способ уведомления (например, Мгновенное сообщение). Или для всех групп отключить уведомления (Все доступные группы - Не уведомлять) и выбрать уведомления только для определенных групп.

    Примечание: Имена сотрудников, название групп и прочие элементы группы отображаются в списке только в том случае, если вы подписаны на них.

    Например, группа Все пользователи содержит список всех пользователей, на события которых произведена подписка.

    Помимо общих групп настроек существуют более узкие группы (например, Подписка на авторов), которые могут быть свернуты, для экономии места на странице. Для того чтобы просмотреть полный список элементов такой группы нажмите на ссылку с ее названием:

    "Подписка на авторов" - свернуто

    "Подписка на авторов" - развернуто

    Для каждой такой группы можно настроить уведомления сразу о всех событиях или же для отдельных:

    Уведомления сразу о всех событиях для группы

    Уведомления об отдельных событиях для группы

    В свою очередь, для каждого элемента такой группы также можно настроить уведомления сразу для всех событий или каждого типа по отдельности:

    Уведомления сразу о всех событиях для элемента группы

    Уведомления об отдельных событиях для элемента группы

    Доступны следующие типы оповещений:

    • Не уведомлять - при свершении какого-либо события из списка, уведомление об этом приходить не будут;
    • Уведомление по e-mail - при свершении какого-либо события из списка, уведомление придет по электронной почте;
    • Мгновенное сообщение - при свершении какого-либо события из списка, уведомление придет в виде личного сообщения;

    Примечание: По умолчанию список выбора оповещения для конкретного типа события (Форум, Фото, Блог) отсутствует ввиду изначального отсутствия подписки.

    Для этого необходимо подписаться на желаемые события на странице профиля пользователя/группы:

    Опция Показывать Живой ленте позволяет разрешить показ события в Живой ленте.

    Кнопка х позволяет установить для конкретного события настройки оповещения по умолчанию (такие же, как в настройках группы для аналогичного события) и удалить его из списка оповещений.

    Отписаться от событий

    Примечание: В корпоративном портале настройки оповещений имеют систему приоритетов. Это означает, что "нижние" события имеют приоритет над "верхними".

    Например, настройки оповещений для конкретного пользователя имеют более высокий приоритет, чем настройки оповещения для группы Все пользователи.

    Примечание: "нижние" события могут наследовать настройки от более "верхних" событий, Поэтому при нажатии на кнопку х для типа события выставится настройка оповещения в соответствии с настройкой группы.

    Для сохранения настроек подписки нажмите кнопку Сохранить изменения.

    Организация подписки

    Для того чтобы подписаться на какие-либо новые события:

    • Используйте ссылку Подписка, расположенную на странице пользователя или группы:

      Ссылка "Подписка" на странице пользователя

      Ссылка "Подписка" на странице группы

    • Выберите желаемый тип подписки для требуемых событий

      На портале можно подписаться на события как по их месту, так и по их автору:

      • События в профиле пользователя - позволяет подписаться на все события по месту их возникновения;
        Например, подписавшись на Блог пользователя, вы будете получать оповещения обо всех сообщениях и комментариях из блога от разных пользователей.
      • События, созданные этим пользователем - позволяет подписаться на все события по их автору.
        Например, подписавшись на Блог пользователя, вы будете получать оповещения о сообщениях или комментариях только этого пользователя.

      Примечание: После такой подписки на странице Подписка появится новая группа - Подписка на авторов.

    • Для сохранения настроек нажмите кнопку Изменить подписку.

    Произвести подписку на какие-либо события также возможно и на странице Живая лента.

    Примечание: Смотрите также урок Подписка про организацию рассылки различных почтовых сообщений с портала.

    Настройка уведомлений из Живой ленты

    Уведомления можно также настроить прямо из Живой ленты, для этого необходимо воспользоваться пунктом меню Уведомления:

    Форма "Настройка уведомлений"

    она позволяет прямо из живой ленты произвести настройку уведомлений в форме Настройка уведомлений:

    Форма "Настройка уведомлений"

    Доступны следующие настройки:

    • Источник уведомлений:

      • события этого типа в этой группе событий - например, события блога в профиле пользователя или события блога в группе;
      • все события в этой группе событий - например, все события в профиле пользователя или все события в группе;
      • автор события - подписка на все события сотрудника.
    • Тип уведомления:
      • Не уведомлять - при выбранной опции уведомления о событии приходить не будут;
      • Уведомление по e-mail - при выбранной опции уведомления о событии будут приходить по электронной почте;
      • Мгновенное сообщение - при выбранной опции о событии будут приходить в виде личного сообщения.

    Внимание! Начиная с версии 14 продукта «1С-Битрикс», управление подпиской на различные события социальной сети осуществляется в Настройках Веб-мессенджера (Настройки > Уведомления > Расширенный режим).


Мой Диск
44 / 219

На странице Мой диск содержится ваш персональный файловый архив:

Примечание: перейти в раздел Файлы также можно, кликнув по пиктограмме Личные документы библиотеки документов портала:

По умолчанию у пользователя созданы папки:

  • Общие файлы - папка, доступ к которой будут иметь другие сотрудники в режиме Чтение. Общие файлы можно просматривать только на странице личных файлов сотрудника.
  • Загрузки - в этой папке хранятся файлы, загружаемые в сообщения на портале. Папка и файлы скрыты от всех пользователей, кроме владельца, но для файлов, загружаемых в сообщения портала, выставляются права Чтение для пользователей. Данная папка не синхронизируется с локальной папкой вашего компьютера.

    Примечание: удаление файлов из папки Загрузки не ведет к удалению их из сообщений.

  • Сохраненные - в этой папке содержатся файлы, сохраненные вами на Диск:

    Примечание: данная папка не отображается в вашем Диске до тех пор, пока вы не сохраните в нее какой-либо файл.

Вы можете сделать личную папку общей, выбрав соответствующий пункт в меню действий, либо кликнув по появляющейся ссылке в столбце Размер:

В появившемся окне выберите сотрудников, для которых будет открыт доступ:

Введите описание, укажите возможность редактирования содержимого папки и нажмите Открыть доступ. После этого сотрудник, которого вы подключили, получит соответствующее уведомление, а сама папка появится в его личном диске.

В дальнейшем, выбрав для данной папки все тот же пункт Сделать общей, вам откроется форма управления общей папкой:

Здесь вы можете запретить кому-либо доступ и пригласить в папку других сотрудников.

При вступлении в группу ее хранилище появится в вашем диске (если это разрешено администратором). Для подключения диска\папки группы, не вступая в нее, нажмите на контекстном меню соответствующую кнопку:

Внимание! Данная кнопка будет доступна при наличии прав на диск\папку группы не ниже Изменение.

Про подключение папки общего Диска читайте в главе Библиотека документов.

В дальнейшем, подключенные к Диску папки, в колонке Размер общего списка, будут иметь подпись Общая папка:

Нажав на эту надпись, затем можно отключить папку от Диска:

Операции с файлами на личной странице сотрудника аналогичны операциям, рассмотренным в разделе Документы.

Вы можете управлять настройками своей личной библиотеки. Переход к настройкам осуществляется по кнопке контекстной панели Еще, выбрав пункт Настройки:

Если администратор портала разрешил работу с личными документами через Google Docs, то вам будет доступна опция включения/отключения работы с файлами через Google Docs:

Настройки прав доступа к личным документам аналогичны описанным в курсе администратора портала.

Вы можете работать с вашими личными файлами через десктопное приложение с помощью инструмента Битрикс24.Диск. Этот инструмент предоставляет доступ к вашим документам на портале с любого устройства и синхронизирует все изменения между этими устройствами (см. урок Битрикс24.Диск).


Бизнес-процессы
45 / 219

При наличии назначенных заданий по бизнес-процессам, их количество будет отображено на панели статусов:

Количество активных бизнес-процессов на панели статусов

По клику на иконку бизнес-процессов осуществляется переход на страницу Задания бизнес-процессов, на которой отображаются назначенные задания как по бизнес-процессам организации, так и задания по бизнес-процессам документов:

Для просмотра подробной информации и выполнения задания бизнес процесса в меню действий выберите пункт Подробнее или дважды кликните на строку с необходимым заданием.

После чего на странице будет отображена форма задания бизнес-процесса, в которой непосредственно и выполняется задание. Ниже ее расположена История изменений документа:

Пример формы задания для утверждения документа

Примечание: внешний вид формы будет зависеть от типа задания.

Для фильтрации заданий в списке используется форма Поиск.

Для поиска нужного задания введите текст в поле и нажмите кнопку Найти. После чего в списке будут отображены задания, удовлетворяющие условиям поиска.

Для того чтобы снова отобразить все задания в списке, нажмите кнопку Отменить или же воспользуйтесь ссылкой Отменить фильтр в форме над списком.

Выведены результаты, отфильтрованные по условиям поиска. Отменить фильтр

Примечание: При желании в фильтре можно указать дополнительные параметры поиска, предварительно настроив их с помощью меню фильтра:

Например, можно добавить в поиск поле Дата изменения:

Результат настройки фильтра

Примечание: Подробнее про работу со списками смотрите в уроке Списки.

Примечание: Подробнее про работу с бизнес-процессами можно посмотреть в главе Бизнес-процессы курса Администратор "1С-Битрикс: Корпоративный портал".


Интеграция с почтой
46 / 219

Вы можете подключить свой почтовый ящик к корпоративному порталу. Для этого щелкните по соответствующему пункту меню вашей личной страницы:

В появившемся окне выберите нужный почтовый сервис:

Введите свои учетные данные:

В случае успешного подключения вы увидите сообщение:

По ссылке Перейти в почту в новом окне откроется ваш почтовый аккаунт.

После этого в нижней панели уведомлений появится новый значок, на котором будет показано количество непрочитанных писем:

Кликнув по нему левой кнопкой мыши вы откроете в новой вкладке браузера страницу вашей почты.

Позднее вы всегда можете перейти к удалению\настройке\проверке интеграции с почтой с помощью того же пункта меню личной страницы, которым вы ее создавали:


Фото
47 / 219
В разделе Фото располагается личная фотогалерея сотрудника, которая позволяет:
  • сортировать фото по альбомам (с возможностью создания вложенных альбомов);
  • загружать в них фото;
  • делать подписи к фотографиям;
  • при просмотре оставлять отзывы и голосовать за понравившиеся фото;
  • вести обсуждение и т.д.

Примечание: Доступ к вашим фотографиям для других сотрудников устанавливается в форме Настройки пользователя раздел Функционал 'Фотогалерея'.


Создание фотоальбома
48 / 219

В фотогалерее есть возможность добавлять альбомы в общий список, а также создавать вложенные альбомы (в другой – корневой альбом), т.е. многоуровневую иерархию альбомов, если это требуется.

  • Создание альбома
  • Создание вложенного альбома
    •

    Создание альбома

    Для добавления альбома в общий список служит ссылка Добавить альбом, расположенная в верхней части страницы.

    Задайте название альбома и по желанию - описание.

    Форма "Свойства альбома"

    Доступ к альбому можно ограничить по паролю. Для этого отметьте опцию Ограничить доступ к альбому по паролю и в поле Пароль введите пароль, по которому будет осуществляться доступ к альбому:

    Форма "Свойства альбома"

    в результате рядом с названием альбома будет отображаться надпись закрытый альбом

    Вид альбома с паролем

    Если другой пользователь захочет просмотреть этот альбом, то ему будет предложено ввести пароль:

    Сообщение о закрытом альбоме

    Примечание: Администратор Bitrix Framework может просматривать и запароленные альбомы.

    Создание вложенного альбома

    Для создания вложенного альбома, нужно перейти к просмотру того альбома, в который должен быть вложен новый альбом и воспользоваться ссылкой Добавить альбом.

    Выполните действия по созданию альбома, описанные выше и после этого новый альбом будет создан внутри текущего.


Загрузка фотографий
49 / 219

Для загрузки фотографий перейдем к просмотру альбома и воспользуемся ссылкой Загрузить фото. Откроется форма загрузки фотографий:

Внешний вид формы до версии 14.5

Упрощенная форма загрузки фотографий до версии 14.5 модуля Фотогалерея выглядела следующим образом:

Загрузка фотографий возможна с использованием двух форм: упрощенной и формы множественной загрузки. Переключение между формами осуществляется с помощью ссылки, расположенной в правом верхнем углу формы. При использовании упрощенной формы загрузки фотографии добавляются в рабочую область с помощью «drag'n'drop» либо выбираются из диалогового окна, открывающегося с помощью кнопки Загрузить (если рабочая область еще пуста).

Для добавления дополнительных фотографий можно также воспользоваться механизмом «drag'n'drop» либо нажать кнопку Добавить еще.

При наведении курсора мыши на фотографию можно задать ее описание, изменить фотографию, выполнить поворот или удалить.

Примечание: если выбрано действие изменить, то фотография будет открыта в новом окне для редактирования:

  • с помощью соответствующего поля можно изменить описание фотографии;
  • - поворот фотографии против часовой стрелки;
  • - поворот по часовой стрелки;
  • - вертикальное отражение изображения;
  • - горизонтальное отражение изображения;
  • - обрезка фотографии;
  • - градация в сером цвете;
  • - добавление подписи к фотографии.

Кнопки Применить и Отменить позволяют сохранить или отменить внесенные изменения.

По кнопке Загрузить все фотографии из рабочей области будут загружены в указанный существующий или новый альбом.

Форма множественной загрузки выглядит следующим образом:

Форма загрузки фотографий

Фотографии добавляются в рабочую область по кнопке Добавить изображения, причем для выбора нескольких фотографий необходимо удерживать нажатой кнопку Ctrl.

При нажатии на ссылку Дополнительные настройки становятся доступными следующие возможности форматирования фотографий:

  • видимость фотографий в альбоме;
  • выбор размера отправляемых фотографий - доступны следующие размеры фотографий:
    • 1280х960;
    • 1024х768;
    • 800х600.
  • добавление авторского знака - здесь может быть введено любое слово или символ, который будет нанесен на фото.

По кнопке Загрузить все фотографии из рабочей области будут загружены в указанный существующий или новый альбом.

Примечание: в процессе загрузки каждая фотография генерируется в двух видах:

  • предпросмотр (эскиз или анонс) - минимальный размер;
  • оригинал (максимальный размер).
Кроме того, если используется форма множественной загрузки, то вне зависимости от формата добавляемых фотографий в альбом они будут загружены в формате *.jpg.


Режимы просмотра фотографий
50 / 219
  • Просмотр альбома
  • Просмотр фотографии
  • Страница просмотра оригинала фотографии
    •

    Просмотр альбома

    Из списка альбомов по клику на имени альбома можно перейти к просмотру эскизов фотографий:

    На данной странице можно загрузить новые фотографии, изменить свойства альбома, удалить альбом, добавить обложку альбома. Выбор осуществляется с помощью правого меню.

    Примечание: Подробнее про управление фотографиями смотрите в уроке Управление альбомами раздел Управление фотографиями.

    Просмотр фотографии

    При клике по анонсу фотографии открывается окно детального просмотра фотографии:

    В данном режиме просмотра доступны следующие элементы управления:

    • 1, 5 - закрытие окна детального просмотра фотографии;
    • 2, 3 - переход к предыдущей/следующей фотографии альбома;
    • 4 - кнопка позволяет увеличить/уменьшить масштаб фотографии;
    • 6 - кнопка Слайдер включает/отключает режим просмотра фотографий по эскизам;
    • 7 - в этой области отображается описание фотографии, которое можно сменить, нажав на кнопку [image];
    • 8 - ссылка Мне нравится, позволяющая проголосовать за фотографию, и кнопка Слайд-шоу с помощью которой можно запустить/остановить показ фотографий в режим слайд-шоу с выбором интервала смены слайдов;
    • 9 - область показа и ввода комментариев к фотографии;
    • 10 - область свойств фотографии: альбом, автор, количество просмотров и время добавления в альбом;
    • 11 - область редактирования фотографии: изменение свойств фотографии, удаление, увеличение масштаба и показ оригинала (в отдельном окне); с помощью кнопок [image] можно вращать фотографию (после закрытия фотография будет сохраненена);
    • 12 - с помощью кнопки [image] можно свернуть/развернуть области комментариев, свойств и редактирования фотографии; а с помощью кнопки [image] можно сменить фон окна детального просмотра на темный и наоборот.

    Страница просмотра оригинала фотографии

    Страница просмотра оригинала открывается в отдельном окне и имеет вид:

    Слева имеется шкала для смены фона окна просмотра. Для закрытия окна необходимо кликнуть по фотографии.


Управление альбомами
51 / 219
  • Редактирование основных свойств альбома
  • Управление альбомом
  • Изменение обложки альбома
  • Изменение альбома
    •

    Редактирование основных свойств альбома

    Перейти к редактированию основных свойств альбома можно прямо со страницы с альбомами по ссылке Изменить, не заходя во внутрь каждого. Здесь же можно и удалить альбом по ссылке Удалить.

    Элементы управления альбомом

    Управление альбомом

    Управление альбомом также возможно с помощью группы ссылок, которая отображается над дополнительным меню непосредственно внутри альбома

    где:

    • Загрузить фото - переход к форме загрузки фотографий;
    • Добавить альбом - создание вложенного альбома внутри текущего;
    • Изменить альбом - переход к форме изменения альбома;
    • Удалить альбом - удаление альбома;
    • Изменить обложку альбома - переход к форме выбора обложки для альбома.

    Изменение обложки альбома

    Для изменения обложки альбома можно воспользоваться ссылкой Изменить обложку альбома, после чего откроется форма Выбор обложки.

    Форма "Выбор обложки"

    Выберите одну или несколько фотографий для обложки альбома и нажмите кнопку Сохранить.

    Изменение альбома

    Для изменения свойств альбома можно воспользоваться ссылкой Изменить альбом, после чего откроется форма Изменение альбома.

    Форма "Изменение альбома"

    В режиме редактирования альбома выполняется и редактирование фотографий: можно изменить описание фотографии, добавить теги, повернуть фотографию или удалить. Отмеченные флагом фотографии можно удалить или перенести в другой альбом с помощью ссылок, расположенных внизу страницы:


Календарь
52 / 219

С помощью функционала Календарь вы можете организовать несколько собственных календарей, события которых можно просматривать на одной сетке. Кроме того, в сетку календаря могут быть добавлены ваши задачи:

Настройка доступа к вашим календарям настраивается отдельно для каждого календаря в форме его создания (редактирования).

Настройки интерфейса календаря

Нажатие на пиктограмму [image] осуществит переход к пользовательским настройкам календаря:

  • Календарь для приглашений - если сотрудника приглашают принять участие в каком-либо событии, то это событие будет добавлено в указанный календарь;
  • Использовать визуальное выделение (мигание) неподтвержденных событий - при отмеченной опции неподтвержденные события будут визуально выделены (будут мигать);
  • Отображать панель внешних соединений (Exchange, CalDAV, MS Outlook) - снимите галочку, если не хотите чтобы на главной странице календаря отображалась для создания соединений с внешними сервисами (Outlook и мобильными устройствами);
  • Показывать события, в которых вы отказались принять участие - cнимите галочку, если не хотите видеть в календаре события, от участия в которых вы отказались;
  • Отображать прошедшие события приглушенными - при отмеченной опции будет визуальное затенение в календаре тех событий, которые уже прошли.
  • Настроить избранные календари - после нажатия откроется форма настройки отображения избранных календарей:

    Вы можете добавить в избранное календарь какого-либо пользователя, группы, или календари компании. Для этого необходимо отметить их галочками.

    Для добавления календаря сотрудника нажмите Добавить календари пользователя и в появившейся форме начните вводить имя, логин или электронный адрес этого пользователя и вам будут отображены подходящие сотрудники:

    Выберите нужных пользователей и нажмите Добавить.

    Календари выбранных сотрудников отобразятся в открытом окне:

    Примечание: не все календари могут быть доступны для просмотра. Если календари выбранных вами сотрудников не являются открытыми, то вы будете оповещены об этом соответствующим сообщением:

    Также вы можете добавить в избранное календари компании, отметив их галочками.

  • Настроить внешние календари (CallDAV) - позволяет выполнить подключение к порталу внешнего календаря.
  • Очистить персональные настройки - нажмите на ссылку, если хотите вернуться к настройкам интерфейса по умолчанию. Подтвердите свое решение в появившемся окне:


Календари
53 / 219

У вас есть возможность создавать разные календари для разных типов событий, отображать их на общей сетке и добавлять важные календари в избранные, для быстрого доступа к ним.

  • Добавление новых календарей
  • Добавление календарей в избранные
  • Управление календарями
Интерактивный видеоролик о работе с календарями

Интерактивный видеоролик (требуется выполнение действий пользователем). Продолжительность 3 минуты 8 секунд. Ролик может отставать от текущей версии. Более актуальное текстовое описание - ниже.

Ролик озвучен. Если нет возможности прослушать звуковое сопровождение, то с помощью значка [image] в правом верхнем углу ролика можно просмотреть текст.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Добавление новых календарей

Перейти к добавлению нового календаря можно двумя способами.

  • Нажмите добавить на области списка календарей:

  • или после нажатия стрелки рядом с кнопкой Добавить выберите в меню пункт новый календарь:

Откроется форма следующего вида:

  • Обязательно укажите Название календаря, по желанию введите Описание и укажите цвет.
  • Вы можете разрешить добавлять в данный календарь приглашения на события от всех пользователей и добавить его в список избранных календарей.
  • Если отметить опцию Разрешить экспорт календаря, то календарь можно будет экспортировать в календари MS Outlook в формате iCal. При этом в поле Экспортировать события можно задать период времени относительно момента экспорта, за который будут экспортированы события.

    Внимание! Для полноценной интеграции требуется версия MS Outlook 2007 и выше.

На закладке Права доступа настраиваются права доступа к календарю для пользователей:

Ссылка Добавить служит для выбора групп и/или пользователей, которым необходимо назначить некоторое право доступа к календарю.

Важно! Помните о том, что права доступа к типу календарей, заданные администратором в настройках модуля, перекрывают по значимости права доступа непосредственно к конкретному календарю данного типа.

Добавление календарей в избранные

Для быстрого доступа к календарям их можно добавить в список избранных.

Если у вас еще нет избранных календарей, то для добавления календаря в избранные следует в меню его действий выбрать пункт Добавить в избранные:

Либо можно добавить календари в избранные с помощью специальной формы настройки избранных календарей. Перейти к этой форме можно одним из двух способов:

  • кликнув по кнопке меню настроек [image] и выбрав пункт Настроить избранные календари;
  • если уже имеются избранные календари, то нажав ссылку настроить:

Откроется следующее окно:

Календари доступные для подключения в избранные

Кроме своих собственных календарей, пользователь может добавить календари групп в избранные и, если достаточно прав, то и календари других пользователей.

Для этого необходимо найти пользователя с помощью поля Найти пользователя и нажать кнопку Добавить. После этого указать, какие календари должны быть добавлены:

Добавление календарей пользователей в избранные

Для удаления календарей из избранных используйте следующие варианты:

Управление календарями

Основные действия с календарем можно совершить через его меню действий:

  • Редактировать - переход к форме редактирования календаря. Форма редактирования аналогична форме добавления календаря, за исключением отсутствия опции Добавить в избранные и наличия ссылки Удалить календарь.
  • Добавить в избранные/Убрать из избранных - добавление либо удаление календарей из избранных;
  • Соединить с Outlook - двухсторонняя синхронизация событий календаря с MS Outlook;
  • Экспорт (iCal) - экспорт данных календаря в формате iCal.

    Данный пункт меню доступен, если в настройках календаря отмечена опция Разрешить экспорт календаря;
  • Удалить - удаление выбранного календаря.


События и задачи
54 / 219

В каждый из календарей можно добавлять события несколькими способами, а для планирования коллективных событий можно использовать Планировщик событий.

  • Добавление событий
  • Управление событиями
  • Планировщик событий

В календарях также отображаются задачи, которые помечаются специальным значком:

В списке календарей задачи всегда находятся внизу и имеют бледно-розовый цвет. Подробную информацию по работе с задачами смотрите в разделе Задачи.

Добавление событий

Мероприятия могут быть однодневными или занимать несколько дней. Помимо добавления из живой ленты, создать событие можно одним из двух способов.

Способ 1

  • В сетке календаря выберите день события, проведения мероприятия и кликнете по любому свободному месту в нем. Откроется окно добавления события:

  • Укажите Название события, выберите Календарь, к которому относится это событие, задайте вашу предполагаемую занятость в нем в поле Занятость.

    • Примечание: если событие должно быть многодневным, то нажмите ссылку Редактировать (смотрите Способ 2).

    Или же выберите в календаре день начала события, кликните по нему, и, не отпуская кнопку мыши, проведите курсор до дня окончания события. После отпускания кнопки мыши появится форма создания события с указанным периодом времени.

  • Нажмите кнопку Добавить.

Способ 2

  • Нажмите на кнопку Добавить, расположенную в верхнем правом углу календаря. Либо кликните стрелочку рядом с ней и в открывшемся меню выберите новое событие:

    Откроется окно добавления нового события:

  • Обязательно укажите с помощью пиктограммы [image] дату начала и, если необходимо, дату окончания мероприятия:

    Примечание: используйте опцию Весь день, если событие пройдет в течении дня без четких границ времени.

    Можно задать время начала и окончания мероприятия. Для этого используйте поле с кнопкой [image], после клика по которому откроется форма с часами:

    С помощью стрелок на циферблате или полей для ввода времени установите необходимое время и нажмите кнопку Вставить.

  • Поля закладки идентичны описанным в способе 1.
  • На закладке Описание задайте краткое описание события (для форматирования текста описания можно использовать элементы панели инструментов):

    Описание нового события

    С помощью меню инструментов снизу вы можете добавить к событию файл\ссылку\видео, либо создать и прикрепить документ.

  • На закладке Участники можно указать участников события.

    • Примечание: детальное планирование событий осуществляется с помощью ссылки Планировщик событий.

    Для этого нажмите Добавить участников введите несколько букв имени (фамилии, имени или отчества) сотрудника, выберите сотрудника из выпадающего списка, повторите операцию пока все нужные сотрудники не появятся под записью Выбранные:

    Чтобы убрать уже выбранного сотрудника из списка, нажмите крестик рядом с его именем.

    После того, как нужные сотрудники выбраны, нажмите Добавить и они отобразятся на закладке Участники:

    Текст приглашения для всех участников можно добавить с помощью ссылки Добавить текст приглашения, по нажатии которой будет отображено поле для ввода текста:

    Это открытая встреча - поставьте галочку, если хотите разрешить свободное присоединение участников к событию.

    Оповещать о подтверждении/отказе участников - оставьте галочку в данной опции, если хотите, чтобы вам приходили личные сообщения с информацией об отказе или подтверждении участия сотрудников в событии.

    Запросить повторное подтверждение участия (отображается при редактировании события) - при отмеченной опции изменение события приведет к повторному оповещению всех участников события.

Указанным сотрудникам будет отправлено соответствующее сообщение с приглашением, посредством которого он согласится или откажется от участия в событии. После принятия решения сотрудником по поводу участия в событие в списке участников события будет отображен один из статусов:

- сотрудник подтвердил свое участие;

- сотрудник отказался принять участие;

- мнение сотрудника неизвестно.

Удалить участника из списка приглашенных можно с помощью кнопки в виде пиктограммы крестика:

Примечание: удаление организатора события ведет к удалению всех участников события.

  • На закладке Дополнительно настраиваются дополнительные параметры события:

    • Напоминание - позволяет задать время (за сколько минут/часов/дней) будет осуществляться напоминание о событии;
    • Повторяемость события - позволяет задать повтор события (каждый день/неделю/месяц/год) и ограничить время повтора события;

      Примечание: при заданном напоминании оно будет срабатывать и на повторах события, к которому привязано.

    • Особые отметки - позволяет указать важность события (Высокая, Нормальная, Низкая) и поставить отметку Частное событие, что сделает информацию о событии недоступной, кроме кроме даты начала, окончания и занятости. Пригласить участников события нельзя.
    • Дополнительно - нажав Выбрать вы можете привязать какую-либо сущность CRM к событию, после чего событие будет помечено специальным значком crm.

      • Важно! Вкладка Дополнительно будет доступна только если сотрудник имеет доступ к CRM, уже установленной в системе.

  • Нажмите кнопку Сохранить.

    • В итоге в общей сетке календаря будут показаны события и задачи отмеченных избранных и личных календарей.

    Управление событиями

    Вы можете перейти к детальному просмотру событий дня, если кликните по его числу:

    При наведении курсора мыши на событие появляются доступные инструменты:

    Примечание: данные инструменты будут доступны только если у вас достаточно прав для их использования.

    • - позволяет перейти к форме редактирования события, аналогичной форме создания события;
    • - позволяет удалить событие.
    • Чтобы просмотреть событие, щелкните по любому месту события, свободному от пиктограмм удаления и редактирования. Из формы просмотра, кроме добавления комментариев, можно перейти к редактированию и удалению события с помощью соответствующих ссылок:

      Примечание: о новых комментариях вы можете узнавать, просматривая новые сообщения живой ленты. В центр нотификаций уведомлений приходить не будет.

    Зажав левой кнопкой мыши событие, вы можете перетаскивать его по календарю.

    Внимание! Учтите, что если напоминание уже срабатывало, то при переносе события на другой день оно восстановлено не будет.

    Планировщик событий

    На портале сотрудникам удобно планировать коллективные (общие) события, контролируя занятость или отсутствие приглашенных сотрудников в офисе. Для этого в продукте реализован Планировщик событий.

    Перейти в Планировщик событий можно:

    • выбрав пункт событие через планировщик в открывающемся меню при нажатии стрелки рядом с кнопкой Добавить;
    • при создании нового события с помощью ссылки Планировщик событий, расположенной на закладке Участники формы создания/редактирования события.

    При создании нового коллективного события укажите:

    • Начало и Окончание события с помощью инструментов Календарь ( [image]) и Часы ( [image]);
    • При указании длительности (в минутах, часах, днях) события время его окончания будет посчитано автоматически;

      Примечание: продолжительность события можно заблокировать ( [image]) или разблокировать ( [image]).

    • Место проведения события;
    • аналогично описанному в Добавлении событий способу добавьте участников события.

    В результате на сетке планировщика можно будет просмотреть коллективное событие.

    Масштаб сетки можно регулировать с помощью поля Масштаб, указав в каком представлении времени отображать сетку: 30 минут, 1 час, 2 часа, 1 день.

    Если выбранные сотрудники заняты или отсутствуют в офисе, то на сетке планировщика будут отображены соответствующие интервалы времени. При этом если планируемое событие пересекается с этими интервалами, то на сетке временной интервал события будет отображен красным цветом:

    Внимание! Если приглашенные сотрудники еще ни разу не авторизовывались на портале, то они не будут отображены во временной сетке.

    После изменения времени общего события (например, заблокировать продолжительность события и переместить его по сетке при помощи мыши) с учетом занятости/отсутствия сотрудников, временной интервал планируемого события будет отображен зеленым цветом.


Внешние соединения
55 / 219

Для календарей портала могут быть настроены внешние соединения с мобильными устройствами, настроена синхронизация с Microsoft Outlook или Microsoft Exchange, настроен односторонний экспорт данных в формате iCal в Microsoft Outlook:

  • Соединение календарей портала с MS Oulook
  • Экспорт календарей портала (iCal)
  • Соединение календарей портала с мобильными устройствами
  • Соединение календарей портала с Microsoft Exchange

Кроме того, к порталу могут быть подключены ваши личные внешние календари:

  • Подключение к порталу внешних календарей

Если в настройках интерфейса календаря отмечена опция Отображать панель внешних соединений, то под списком календарей будет отображаться панель следующих соединений:

Примечание: функционал соединения календарей с мобильными устройствами и Microsoft Exchange зависит от настроек портала и может быть недоступен для конкретной реализации портала компании. При возникновении трудностей обратитесь к администратору портала.

Соединение календарей портала с MS Oulook

Внимание! Для полноценной интеграции КП с MS Outlook требуется версия Outlook 2007 и выше.

При настройке соединения календарей портала с MS Outlook выполняется двусторонняя синхронизация событий календарей портала (например, личного, компании, сотрудников) с календарями MS Outlook.

Для этого выполните следующее:

  • В портале перейдите на страницу содержащую календарь событий, который нужно экспортировать. В меню действий календаря выберите пункт Соединить с Outlook:

    или

    В специальной форме соединения с Outlook выберите требуемый календарь:

    По этой команде запустится MS Outlook, при этом будет выведено следующее предупреждение:

  • Нажмите кнопку Да для продолжения подключения календаря, либо кнопку Дополнительно... для вызова диалога дополнительной настройки параметров:

  • Введите Имя папки (название календаря) и Описание календаря и нажмите кнопку OK.

    • В результате в MS Oulook будет добавлен календарь, в данном случае Мария Бражникова - Планерки и совещания, события которого будут отображены на сетке календаря:

  • Аналогичным образом выполняется экспорт нескольких календарей. Если события нескольких календарей отобразить на одной сетке, то календарь примет вид, схожий с календарем портала:

При добавлении нового события в календарь MS Outlook это событие будет автоматически добавлено в календарь портала.

Для этого выполните следующее:

  • В сетке календаря выберите день события проведения мероприятия и дважды кликнете по нему. Откроется окно добавления нового события:

  • Заполните поля: Тема, Начало, Конец и Описание.
  • Нажмите кнопку Сохранить и закрыть.

В результате новое событие будет добавлено в календарь MS Outlook:

После добавления события в календарь MS Outlook автоматически произойдет синхронизация с календарем портала. Ход синхронизации будет отображен в нижнем правом углу MS Outlook:

В календаре портала новое событие при детальном просмотре будет иметь вид:

Управление событием возможно как в MS Outlook, так и в календаре портала.

В MS Outlook дважды кликнете по событию, которое необходимо изменить. В открывшемся окне измените событие. Нажмите кнопку Сохранить и закрыть.

Для удаления события в календаре MS Outlook выберите событие, в меню действий укажите пункт Удалить.

После редактирования или удаления произойдет автоматическая синхронизация, событие будет изменено или удалено как в календаре MS Outlook, так и в портале.

Экспорт календарей портала (iCal)

Если в настройках собственных календарей разрешен экспорт календарей в формате iCal (опция Разрешить экспорт календаря), то в меню действий календарей доступен пункт Экспорт (iCal):

Аналогичным образом вы можете экспортировать избранные календари.

Чтобы экспортировать календари выполните следующее:

  • Нажмите на пункт меню Экспорт (iCal) нужного календаря.
  • Скопируйте ссылку в буфер обмена:

  • Запустите MS Outlook и перейдите к настройке учетных записей.
  • В открывшемся окне перейдите на закладку Интернет-календари и нажмите Создать....
  • В окне Создание подписки на Интернет-календарь вставьте ссылку на календарь из буфера обмена:

  • Нажмите кнопку Добавить. Откроется диалог Параметры подписки, в котором укажите Имя папки и Описание импортируемого календаря.
  • Сохраните внесенные данные. Подключение календаря выполнено.

В результате в календаре MS Outlook будут доступны для просмотра события подключенного календаря. Добавление и изменение событий выполняется только на портале.

Соединение календарей портала с мобильными устройствами

Корпоративный портал позволяет подключать календари к мобильным устройствам по протоколу CalDav. Для этого специальной форме соединения с мобильными устройствами выберите требуемый календарь:

После чего на экран будут выведены рекомендации по подключению:

  • Устройства Apple: iPhone, iPad

    • Для того чтобы добавить выбранный календарь в устройство Apple, выполните следующие действия:

    • На устройстве Apple, зайдите в Настройки и перейдите на вкладку Учетные записи

    • Нажмите на кнопку добавления новой учетной записи

    • Выберите тип учетной записи CalDAV.

    • В настройках параметров учетной записи введите адрес портала вида http://адрес_портала:порт а также ваши логин и пароль

      Примечание: Устройства Apple с новой версией iOS дальше подключатся сами. В старых версиях iOS необходимо указать ссылку (пункт 4 рекомендации по подключению), сгенерированную на портале, в Дополнительных настройках учетной записи.

    • В качестве типа авторизации следует использовать базовую авторизацию (не использовать SSL).
  • Программа iCal для MAC OS

    • Для того чтобы подключить календари в приложении iCal, выполните следующие действия:

    • Зайдите в меню Календарь > Настройки и перейдите на вкладку Учетные записи.
    • Нажмите на кнопку добавления новой учетной записи.
    • Выберите тип учетной записи CalDAV.
    • В настройках параметров учетной записи задайте адрес вашего портала в качестве сервера, а также ваши логин и пароль на портале.

      При необходимости после сохранения записи можно зайти в ее редактирование и задать порт портала.

    В результате ваши календари появятся в приложении iCal.

  • Mozilla Thunderbird/Sunbird, приложения Android

    • Примечание: По умолчанию ОС Android не поддерживает подключение ко внешним календарям. Для этого установите соответствующее программное обеспечение.

    Чтобы настроить поддержку CalDAV в Mozilla Thunderbird/Sunbird, выполните следующие действия:

    • Запустите приложение Thunderbird (Sunbird) и выберите Файл > Создать > Календарь (или Файл > Новый календарь).
    • Выберите пункт В сети (On the Network) и нажмите кнопку Далее.
    • Выберите формат CalDAV.
    • В поле Адрес (Location) введите указанную ссылку (для разных сотрудников она будет иметь разный вид) и нажмите кнопку Далее.
    • Задайте имя и выберите цвет для вашего календаря.
    • Во всплывающем окне введите ваше имя пользователя и пароль.

    Соединение календарей портала с Microsoft Exchange

    Синхронизация календарей с Microsoft Exchange будет происходить автоматически, но только в том случае, если она включена и настроена администратором.

    О правильной настройке и включенной автоматической синхронизации будет свидетельствовать надпись в панели внешних подключений:

    Cсылка Синхронизировать служит на выполнения синхронизации календарей вручную.

    Примечание: если у вас отображается следующая надпись:

    то это значит, что соединение с Exchange лишь включено, но не настроено. При возникновении проблем синхронизации в таком случае обратитесь к администратору портала.

    Примечание: если у вас вообще отсутствует надпись о наличии или отсутствии соединения с Exchange, то соединение c Microsoft Exchange невозможно.

    Подключение к порталу внешних календарей

    Вы можете подключать внешние календари по протоколу CallDAV (например, календари Google).

    Для подключения внешнего календаря используйте пункт меню внешний календарь (CallDav):

    Поcле чего в форме Список подключений внешних календарей укажите:

    • Название календаря;
    • Адрес подключения ко внешнему календарю;

      Например, для календарей Google он будет иметь вид https://www.google.com/calendar/dav/YOUREMAIL@DOMAIN.COM/user

    • Имя пользователя и Пароль, для подключения к календарю.
    • Нажмите кнопку Сохранить.

    В случае правильно указанных параметров в списке календарей появится внешний календарь, а в сетке будут события из него.

    Примечание: будут синхронизированы все календари, находящиеся у вас в Google, но без напоминаний.


Задачи
56 / 219

Раздел Задачи служит для создания и просмотра личных задач, поставленных сотруднику/сотрудником.

Задачи - инструмент для организации персональной и групповой работы. Задачи обладают свойствами: контроля по времени, контроля по эффективности работы, приоритету выполнения, ролями и другими.

Работа с задачами доступна сотрудникам с любым уровнем прав.

Работа с задачами допускает использование ролей:

  • Ответственный - сотрудник, которому была непосредственно поставлена задача.
  • Постановщик - сотрудник, который поставил задачу (например, начальник отдела).
  • Соисполнитель - сотрудник, которому была поставлена та же задача, что и другому сотруднику (например, задача была поставлена на весь отдел, сотрудники которого и будут соисполнителями).

    Примечание: Начиная с версии задач 12.5.4, соисполнителям назначаются права ответственного (возможность начинать задачу, завершать и т.д.).

  • Наблюдатель - сотрудник, который получает уведомления о ходе задачи, но не может участвовать в ней или изменять ее (например, начальник отдела, который должен получать информацию о выполненных задачах другого отдела).

    Примечание: Начиная с версии 12.5.4, добавлена возможность наблюдателю прекратить наблюдение за задачей.

Задачи поддерживают отправку различных уведомлений средствами модуля Веб-мессенджер.

Выбрать желаемые уведомления и способ их доставки можно в форме настроек Веб-мессенджера:

Список ссылок по теме:

  • Пример использования проектов и Задач 2.0 (видео).
  • KPI для отдела организации как пример использования задач.


Список задач
57 / 219

Для отображения задач используется список задач, панель фильтра, а также кнопки управления.

  • Элементы управления
  • Кнопки управления
  • Панель задач
  • Панель режимов просмотра
  • Панель счетчиков
    •
  • Список задач
  • Диаграмма Ганта
  • Панель фильтра
  • Обычный режим представления формы фильтра
  • Расширенный режим представления формы фильтра
    •

    Кнопки управления

    Для управления задачами в списке используются следующие элементы управления:

    • Строка поиска задачи по ее названию или идентификатору;
    • - Ссылка Добавить задачу, которая позволяет создать новую задачу в специальной форме;
    • - Кнопка Создать быструю задачу, которая позволяет создать задачу прямо в списке задач:

      Создание быстрой задачи

    • - Кнопка Добавить задачу по шаблону, которая позволяет создать задачу по заранее подготовленному шаблону;

      Ссылка с названием задачи позволяет перейти к форме создания новой задачи с уже заполненными полями, согласно шаблону.

      Ссылка Список всех шаблонов позволяет перейти на страницу, на которой отображается список шаблонов задач.

    Панель задач

    Данная панель содержит:

    • кнопки переключения режима просмотра списка задач, в зависимости от роли: ответственный, соисполнитель, постановщик, наблюдатель;
    • кнопку режима отображения всех задач, к которым вы причастны (вне зависимости от роли);
    • кнопку Руковожу, которая отображается только для тех сотрудников, у которых есть подчиненные;
    • кнопки перехода к проектам и отчетам.

    Счетчики

    Над кнопками отображаются счетчики, которые показывают общее количество задач для соответствующей роли, которые требуют внимания:

    Делаю

    • еще не просмотренные;
    • просроченные;
    • почти просроченные (до крайнего срока которых осталось меньше 24 часов);
    • без крайнего срока.

    Поручил

    • требующие контроля (проверки);
    • просроченные (ответственным);
    • без крайнего срока.

    Помогаю

    • еще не просмотренные;
    • просроченные;
    • почти просроченные (до крайнего срока которых осталось меньше 24 часов).

    Наблюдаю

    • просроченные.

    Подробная информация по счетчикам отображается на панели счетчиков.

    Панель режимов просмотра

    Панель режимов просмотра кратко поясняет выбранную выше роль и содержит следующие элементы управления:

    • - кнопка, которая позволяет отфильтровать задачи в списке их по статусу:
      • все - все задачи, к которым вы причастны;
      • в работе - задачи, которые выполняются на данный момент;
      • отложенные - задачи, выполнение которых было приостановлено;
      • завершенные - задачи, которые были завершены.

      • Примечание: Для ролей Делаю и Поручил имеется возможность выбирать всех или же конкретного постановщика/ответственного, задачи которого будут отображаться в списке:

    • - кнопка, которая выбрать визуальную форму представления задач на странице:
      • Список - режим представления задач на странице в виде списка;
      • Диаграмма Ганта - режим представления, при котором задачи отображаются в виде ленточной диаграммы;
      • С группами - режим представления, при котором задачи в списке автоматически группируются по рабочим группам (на данный момент отключить автоматическую группировку нельзя);
      • С подзадачами - режим отображения, при котором подзадачи группируются и находятся внутри задачи.

        В этом режиме по умолчанию все подзадачи свернуты:

        Задача со свернутыми подзадачами

        Для того чтобы развернуть подзадачи, нажмите на кнопку [image], под которой отображается их общее количество. После чего подзадачи будут отображены ниже базовой задачи:

        Задача с развернутыми подзадачами

        Если режим С подзадачами не включен, то подзадачи не группируются и находятся в списке вместе с задачами.

        Примечание: Если при создании задачи была использована опция Копировать задачу нескольким ответственным, то будут созданы копии основной задачи в виде подзадач и основная задача, отмеченная иконкой [image]. Эта иконка будет отображаться в обоих режимах представления задач, но только рядом с родительской задачей.

        Примечание: Подробнее про подзадачи смотрите в уроке Создание задачи.

    Примечание: Для режима отображения всех задач на панели присутствует специальная кнопка:

    Она служит для вызова панели фильтра (см. ниже), с помощью которой можно осуществлять более расширенную фильтрацию задач.

    Панель счетчиков

    На этой панели отображается детальная информация по счетчикам. С помощью соответствующих ссылок можно дополнительно отфильтровать задачи в списке.

    Список задач

    Внимание! В списке задач отображаются только те задачи, к которым вы непосредственно причастны (являетесь постановщиком, исполнителем или наблюдателем).

    Просмотреть такие задачи, можно:
    • на личной странице сотрудника, раздел Задачи;
    • на своей личной странице в Расширенном представлении фильтра;
    • на странице группы, раздел Задачи.

      Примечание: Если в настройках группы для функционала задачи в поле Кто может просматривать все задачи указаны разрешающие права, то в рамках группы можно просматривать не только задачи, к которым вы причастны, но и чужие задачи.

    Примечание:

    Администратор портала при просмотре страницы Мои инструменты > Задачи может видеть все задачи сотрудников, установив в расширенном режиме фильтра опцию показать задачи подчиненных.
    При просмотре же страницы Группы > [название_группы] > Задачи опция показать задачи подчиненных позволяет отобразить все задачи сотрудников в данной группе.

    Начальник отдела с помощью описанных выше опций может просматривать лишь задачи только для своих подчиненных.

    Начальник отдела, вдобавок, имеет те же права на задачи, что и сами подчиненные:
    • может видеть задачи, в которых сотрудник его отдела является постановщиком, ответственным, наблюдателем;
    • может редактировать задачи, менять ответственных и.т.д., если постановщиком является его подчиненный;
    • может делегировать задачу подчиненного самому себе.

    Задачи по проектам (рабочим группам) группируются, причем синим цветом в списке выделено название рабочей группы. С помощью соответствующих ссылок можно прямо в списке задач создать новую задачу в выбранном проекте.

    Задачи без привязки к какой-либо рабочей группе отображаются в списке без группировки:

    Форма списка имеет следующие поля:

    • Колонка выбора задач для выполнения групповых операций над ними.

      С помощью опции, расположенной непосредственно в заголовке колонки, можно выбрать все задачи, которые отображены на странице.

    • Колонка Задачи

      <название_задачи> - ссылка, позволяющая перейти на страницу просмотра задачи. Для более удобного представления задачи, в соответствии с их статусом, отмечены разным цветом:

      • зеленый - назначенные, но не принятые задачи;
      • синий - принятые, но не начатые выполняться;
      • черный - принятые задачи или задачи, которые уже выполняются;
      • красный - просроченные задачи;
      • серый - завершенные или приостановленные задачи;
      • оранжевый - отклоненные задачи или задачи, ожидающие контроля.

      Примечание: Цвета могут отличаться в зависимости от шаблона оформления портала.

      После названия задачи могут отображаться дополнительные иконки

      Дополнительные иконки после названия задачи

      которые означают:

      • - количество изменений задачи с момента ее последнего просмотра;
      • - количество комментариев к задаче.
      • - вложенные файлы.

      Для задач, которые используют учет затраченного времени, в списке также будет отображаться таймер, который показывает время выполнения задачи / время, отведенное на ее выполнение:

      • Для ответственного таймер одновременно является и кнопкой, которая позволяет запускать / приостанавливать учет времени:

        /

        Примечание: эта кнопка также переводит статус задачи в "выполняется".

      • Для остальных сотрудников он имеет следующий вид:

      • Если на выполнение задачи было затрачено времени больше, чем отведено, то таймер будет выглядеть следующим образом:

      Меню действий:

      Пример меню действий

      Примечание: Меню действий также можно вызвать, кликнув правой кнопкой мыши по строке с задачей.

      • Просмотреть - переход к форме просмотра выбранной задачи;
      • Редактировать* - переход к форме изменения задачи;
      • Создать подзадачу - переход к форме создания подзадачи внутри выбранной задачи;
      • Создать быструю подзадачу - быстрое создание подзадачи прямо в списке задач;
      • Начать выполнение - начало выполнения задачи;
      • Завершить - завершение (закрытие) задачи;
      • Принять работу* - принятие выполненной сотрудником задачи, которая требует Принять работу после завершения задачи;
      • Доделать* - повторная постановка задачи, которая требует Принять работу после завершения задачи, сотруднику с целью ее доделывания;
      • Отложить - временное приостановление задачи;
      • Возобновить - возобновление работы над завершенной задачей;
      • Копировать - переход к форме создания копии задачи на основе текущей (по умолчанию создается как подзадача);
      • Добавить в план рабочего дня - добавление задачи в отчет инструмента Рабочий день;
      • Удалить* - удаление задачи.

      Примечание: Пункты меню действий, отмеченные *, доступны только постановщику задачи.

      Статус выполнения задачи:

      • - задача ожидает принятия подчиненным*;
      • - выполненная задача ожидает принятия руководителем;
      • - требуется принять работу*;
      • - требуется принять задачу;
      • - задача выполняется;
      • - кнопка, позволяющая Начать выполнение задачи.

        • Примечание: Статусы, отмеченные *, доступны только постановщику задачи.

      Меню выбора приоритета задачи:

      • - низкий приоритет;
      • - средний приоритет;
      • - высокий приоритет.

    • Колонка Срок - отображается крайний срок выполнения поставленной задачи.

    • Колонка Ответственный

      <имя_сотрудника> - ссылка, позволяющая перейти на личную страницу сотрудника, которому назначена задача.

    • Колонка Постановщик

      <имя_сотрудника> - ссылка, позволяющая перейти на личную страницу сотрудника, который назначил задачу.

    • Последняя колонка (безымянная)

      Меню выбора оценки выполненной задачи:

      • - нет оценки;
      • - положительная оценка;
      • - отрицательная оценка.

      Примечание: Если сотрудник является начальником отдела, то он может создавать задачи для своих подчиненных, выполнение которых будет включаться в отчет по эффективности. Тогда в этой колонке появится соответствующий флаг ( [image] ), указывающий на то, что задача будет включена в отчет по эффективности.

      Также в меню оценок появится соответствующая опция (Включить в отчет по эффективности), для быстрого включения задачи в отчет прямо из списка задач:

      Опция "Включить в отчет по эффективности" в меню выбора оценки выполненной задачи

      Флажок статуса завершения задачи:

      • - кнопка, позволяющая завершить задачу прямо из списка задач;
      • - иконка, информирующая о том, что задача завершена.

    Для сортировки по какой-либо из этих колонок кликните на ее заголовок, после чего в нем будет отображено направление сортировки в виде символа ↑ или ↓:

    Сортировка задач в колонке

    Примечание: Сортировка доступна не для всех колонок.

    Колонки в списке также можно перетаскивать и менять их размеры:

    С помощью соответствующего меню можно выбрать те колонки, которые будут отображаться в списке:

    При наведении курсора мыши на название задачи в списке всплывет окно с информацией по задаче:

    Панель групповых операций

    Данная панель расположена под списком задач и позволяет выполнять следующие операции для отмеченных задач:

    • Завершить задачу;
    • Указать крайний срок;
    • Перенести крайний срок вперед;
    • Перенести крайний срок назад;
    • Сменить ответственного;
    • Сменить постановщика;
    • Добавить наблюдателя;
    • Добавить соисполнителя;
    • Указать группу;
    • Удалить.

    С помощью опции Для всех можно применить требуемые действия действие сразу для всех задач списка (включая их подзадачи), в том числе на других страницах.

    Диаграмма Ганта

    В версии 11.0 появился новый вид представления задач. Теперь можно просмотреть текущий список задач на портале в виде диаграммы Ганта.

    В этом режиме можно многое делать визуально - перетаскивать мышью сроки начала и конца выполняющихся задач, сдвигать задачу во времени, передвигать крайний срок. Также ленту удобно прокручивать по временной шкале, просто прижав ее курсором мыши.

    При наведении курсора мыши на отдельную задачу в ленте всплывает окно с главной информацией (название, постановщик, ответственный, сроки, статус, приоритет). Полоска задачи подкрашивается в соответствии с ее статусом (выполняется, просрочена, завершена). Отображаются крайние сроки по каждой задаче и «флажки» у тех, что завершились. С помощью ссылки Подробности можно перейти к просмотру задачи.

    У каждой задачи в списке есть свое командное меню, с помощью которого можно просмотреть, отредактировать или удалить задачу, добавить ей крайний срок или тут же создать подзадачу. Вызвать его можно с помощью правого клика по нужной задаче на диаграмме или с помощью всплывающей кнопки Меню действий рядом с названием задачи в левой части формы.

    Из этого же меню можно начать выполнение новой задачи, добавить в план рабочего дня, возобновить завершенную, делегировать ее коллеге, принять у подчиненного и выполнять другие доступные действия.

    Панель фильтра

    Задачи в списке отображаются в соответствии с параметрами фильтра.

    Форма фильтра имеет 2 режима представления: Обычный и Расширенный.

    В нижней части формы фильтра в обоих режимах представления присутствуют следующие ссылки:

    • Шаблоны - ссылка, позволяющая перейти на страницу Мои шаблоны, на которой отображается список шаблонов задач;
    • Отчеты - ссылка, позволяющая перейти на страницу Отчет по эффективности.

      Примечание: Если в системе установлен модуль Конструктор отчетов, то переход по этой ссылке приведет на страницу Конструктор отчетов.

    • Экспорт списка в Excel - ссылка, позволяющая экспортировать список задач в Excel;
    • Экспорт списка в Outlook - ссылка, позволяющая экспортировать задачи в Outlook.

    Обычный режим представления формы фильтра

    Этот режим представления используется для быстрой навигации среди задач (отображения в списке), в зависимости от их типа и статуса.

    Обычный вид фильтра

    • Мои задачи - все задачи, в которых вы задействованы каким-либо образом;
      • Поставленные мне - все задачи, к которым вы причастны в качестве ответственного или соисполнителя;
        • Я ответственный - задачи, которые были назначены только вам;
        • Я соисполнитель - задачи, которые были назначены вам и еще нескольким сотрудникам;
      • Созданные мной - все задачи, созданные вами;
      • Наблюдаемые - все задачи, в которых вы, будете получать информацию о ходе задачи, поставленной другим сотрудником;
    • Отложенные - задачи, выполнение которых было приостановлено.
    • Завершенные - задачи, которые были завершены.
    • Все - все задачи, к которым вы причастны.

    Мои фильтры - секция, в которой можно создать и применить собственные фильтры.

    Для создания собственного фильтра необходимо воспользоваться соответствующей ссылкой, после чего откроется форма Создание нового фильтра:

    В фильтре можно использовать как единичные условия, так и целые группы условий, а также выбирать каким образом они должны использоваться: вместе (И) или же должно быть использовано какое-то одно условие (ИЛИ).

    • Ссылка Добавить условие позволяет добавить единичное условие, например, в случае создания простого фильтра.
    • Ссылка Добавить группу условий позволяет добавить целую группу, состоящую из простых условий. Это, например, может быть полезно, когда нужно осуществить выбор из двух сложных условий. В этом случае необходимо использовать 2 группы и режим ИЛИ.

    Для изменения созданного ранее фильтра необходимо воспользоваться соответствующей кнопкой, расположенной около названия фильтра:

    Расширенный режим представления формы фильтра

    Этот режим представления используется для поиска задачи по каким-либо параметрам.

    Расширенный вид фильтра

    Назначение большинства полей фильтра ясно из их названия.

    Примечание: В расширенном фильтре при поиске старых задач можно также выбирать и уволенных (неактивных) сотрудников, причастных к задачам.

    Опция показать задачи подчиненных позволяет отобразить все доступные для просмотра сотруднику задачи (личные задачи, задачи в группах, и.т.д).

    Опция показать задачи, в которых я не участвую позволяет отобразить задачи, которые вам доступны, но вы к ним непосредственно не причастны. Например, те доступные задачи группы, в которых вы никак не участвуете.


Просмотр задачи
58 / 219
  • Описание задачи
  • Элементы управления задачей
  • Информационная панель
    •

    Сотрудник может просматривать только те задачи, к которым он причастен. Например, задачи, в которых он соисполнитель или задачи назначенные группе, в которой он состоит.

    Для просмотра задачи кликните на ее заголовок в списке задач, после чего откроется окно просмотра задачи:

    Примечание: Для постановщика задачи при ее просмотре доступны дополнительные ссылки и элементы управления.

    Для перехода к просмотру предыдущей/следующей задачи без закрытия текущей можно воспользоваться кнопками < и >, расположенными по обеим сторонам от окна просмотра задачи.

    Описание задачи

    В центральной части страницы расположено описание задачи, поле тегов и группа задачи или элемент CRM (если заполнены соответствующие поля при создании задачи):

    Описание задачи и поле тегов

    Ссылка напомнить позволяет настроить параметры оповещения о задаче.

    Чек-лист позволяет создавать собственный список, пункты которого можно отмечать, как выполненные. Его можно использовать, например, для учета этапов выполнения какой-либо задачи или же перечисления чего-либо.

    Пункты чек-листа нумеруются автоматически и поддерживают операцию сортировки/перетаскивания.

    Если Вы являетесь создателем задачи для другого сотрудника, то в поле Теги будет доступна ссылка добавить, которая позволяет добавить теги к задаче. Подробнее про добавление тегов смотрите в разделе Создание задач.

    Ниже можно указать рабочую группу, в рамках которой будет создана задача или же привязать какой-либо элемент из CRM.

    Элементы управления задачей

    - таймер, отображающий затраченное время / время, отведенное на выполнение задачи. Зеленым цветом текст отображается только для ответственного. Для приостановленных задач ответственного и всех остальных сотрудников, имеющих доступ к задаче, текст имеет серый цвет. В случае если на выполнение задачи было затрачено времени больше, чем отведено, то текст будет иметь красный цвет.

    Таймер доступен только для задач, при создании которых была отмечена опция учета времени.

    Под описанием задачи расположены элементы управления:

    • - кнопка Завершить, позволяющая завершить выполнение задачи;
    • - кнопка Начать выполнение, позволяющая начать выполнение задачи;
    • - кнопка Начать учет моего времени, позволяющая начать выполнение задачи с учетом затраченного времени;
    • - кнопка На паузу, позволяющая приостановить учет затраченного времени;
    • Отложить - ссылка, позволяющая временно приостановить выполнение задачи;
    • Возобновить - ссылка, позволяющая ответственному возобновить работу над завершенной задачей.
    • Делегировать - ссылка, позволяющая ответственному за выполнение задачи делегировать её другому сотруднику, а самому при этом стать наблюдателем.

      Делегировать задачу можно любому другому сотруднику (начиная с версии задач 12.5.4, до этого возможность делегирования была только у начальства).

      Примечание: Начальник отдела может сам себе делегировать (забрать) задачи своих подчиненных.

    Если вы являетесь создателем задачи, то для вас будут доступны другие элементы управления задачей:

    • * - кнопка Принять работу, позволяющая принять выполненную сотрудником задачу;
    • * - кнопка Доделать, позволяющая повторно поставить сотруднику задачу с целью ее доделывания;
    • Редактировать - ссылка, позволяющая перейти к форме создания/редактирования задачи;
    • Принять работу - ссылка, позволяющая принять и закрыть выполненную сотрудником задачу;
    • Удалить - ссылка, позволяющая удалить задачу.

    Примечание: Элементы управления, отмеченные *, доступны только при постановке задачи, которая требует Принять работу после завершения задачи (при создании была отмечена соответствующая опция).

    С помощью кнопки меню действий можно выполнить следующие операции:

    Описание задачи и поле тегов

    • Копировать - переход к форме создания задачи на основе текущей (по умолчанию создается как подзадача);
    • Добавить задачу - переход к форме создания новой задачи;
    • Добавить подзадачу - переход к форме создания подзадачи к текущей задаче;
    • Создать быструю подзадачу - быстрое создание подзадачи прямо в форме просмотра текущей задачи;
    • Добавить в план рабочего дня - добавление задачи в отчет инструмента Рабочий день;

    Примечание: Если просматриваемая задача содержит подзадачи, то на странице просмотра будет отображен соответствующий список, действия которого аналогичны обычному списку задач:

    Под элементами управления расположена переключаемая форма, которая позволяет:

    • добавить Комментарий, а также Загрузить файл в коментарий;

      Описание задачи и поле тегов

      Примечание: Типы файлов, загружаемых в коментарии задач, определяет Администратор.

      Примечание: Администратор может разрешить для пользователей правку или удаление созданных ими ранее комментариев:

      Правка комментария к задаче

      Причем удалить собственный комментарий пользователь сможет только, если он будет последним комментарием к задаче (после удаляемого комментария не должно быть других комментариев).

    • просмотреть Историю изменений задачи;

      Описание задачи и поле тегов

      В истории фиксируется когда, кем и какие изменения были сделаны, переходы задачи из статуса в статус, добавление комментариев к задаче.

    • указать Затраченное время на выполнение задачи.

      Добавление нового периода времени и комментария к нему, а также их редактирование производится с помощью соответствующих элементов управления, расположенных в правой части колонки Комментарий.

      Описание задачи и поле тегов

      Если у задачи несколько соисполнителей, время, затраченное на выполнение задачи, будет суммироваться.

      При этом если задача находится статусе Выполняется и она включена в План на день, то в течение рабочего дня, с момента ее старта, будет вестись автоматический подсчет времени исполнения. С закрытием рабочего дня в списке затраченного времени появится соответствующая запись с комментарием Учет рабочего времени.

      Если задача не была закрыта в этом рабочем дне, то общий подсчет затраченного времени продолжится с открытием следующего рабочего дня, по закрытии которого будет также создана запись с указанием затраченного времени за день.

      Для задач с учетом времени записи в список будет добавляться автоматически при любой остановке таймера (пауза, завершение задачи).

    По умолчанию в форме отображается ссылка Добавить комментарий или отчет.

    Информационная панель

    В правой части страницы расположена информационная панель. В ней отображается основная информация о поставленной задаче и следующие элементы управления:

    Информационная панель

    • поле Крайний срок - позволяет изменить дату, до которой должна быть выполнена задача;

      Примечание: Крайний срок может изменить:
      • постановщик задачи;
      • сотрудник, которому назначена задача, но только если при её создании постановщик отметил опцию Разрешить ответственному менять сроки.

    • поле Затрачено - позволяет изменить время, затраченное на выполнение задачи.

    Если вы являетесь создателем задачи, то для вас будут доступны дополнительные элементы управления задачей на этой панели:

    Информационная панель постановщика задачи

    • ссылка сменить - позволяет сменить сотрудника, ответственного за выполнение задачи;
    • поле Приоритет - позволяет изменить приоритет задачи;
    • поле Крайний срок - позволяет изменить дату, до которой должна быть выполнена задача;
    • поле Оценка - позволяет выставить задаче оценку;
    • ссылка Добавить соисполнителей - позволяет добавить к задаче еще сотрудников, которые буду также ее выполнять;
    • ссылка Добавить наблюдателей - позволяет добавить к задаче сотрудников, которые будут получать уведомления о ходе задачи, но не смогут участвовать в ней или изменять ее.
    • ссылка Стать наблюдателем - позволяет пользователю становиться наблюдателем в задаче.

    Для задач с учетом затраченного времени на панели отображаются дополнительные поля:

    Примечание: Если вы являетесь руководителем отдела, то вам будет доступно включение задачи в отчет по эффективности:

    Информационная панель постановщика задачи


Создание задачи
59 / 219
  • Создание задач
  • Редактирование задач
  • Создание подзадач
    •

    Создание задач

    Для создания новой задачи используйте ссылку Добавить задачу на странице список задач.

    После чего откроется краткая форма Создание новой задачи:

    Для перехода к более подробной форме создания задачи воспользуйтесь соответствующей кнопкой, расположенной в правой части заголовка краткой формы:

    • в поле Задача укажите название задачи.

      Примечание: Данное поле обязательно для заполнения.

    • в поле Ответственный укажите сотрудника, которому назначается задача.

      Примечание: Поставить задачу от имени другого человека можно только на себя. Это можно сделать только при создании задачи, в последствие отредактировать поле Постановщик нельзя.

      Форма выбора позволяет:

      • выбрать сотрудника из списка последних сотрудников, которым назначались задачи с помощью кнопки Последние

        Выбор сотрудника из списка последних сотрудников, которым назначались задачи

      • выбрать сотрудника из структуры компании с помощью кнопки Выбрать из структуры

        Выбор сотрудника из компании

      • выбрать сотрудника с помощью поиска по его имени или фамилии

        Для того чтобы найти сотрудника, не обязательно нажимать на кнопку Поиск, просто начните писать его имя в поле Ответственный, после чего в форме будут динамически выводиться имена сотрудников, в зависимости от написанного.

      Для того чтобы изменить ответственного сотрудника, просто выберите другого в форме (при наведении курсора мыши, рядом с именем будет отображаться знак "+")

      Замена ответственного сотрудника

    • если вы хотите назначить несколько одинаковых задач разным сотрудникам, то отметьте опцию Копировать задачу нескольким ответственным и при помощи ссылки Изменить список ответственных укажите требуемых сотрудников:

      Копировать задачу нескольким ответственным

      Работа с формой добавления сотрудников аналогична описанному выше, кроме некоторых дополнений:

      • Выбранные в любом из разделов формы сотрудники добавляются в список Выбранные (n), где n - общее количество выбранных сотрудников;

      • Уже выбранные сотрудники в форме добавления отмечаются серым цветом и, аналогично описанному выше, при наведении курсора мыши, рядом с их именами будет отображаться знак "-", который позволяет удалить их из списка Выбранные;

        Вид уже выбранных сотрудников в форме выбора

      • Удалить сотрудников из списка Выбранные можно, выбрав его имя в форме (при наведении курсора мыши, рядом с именем будет отображаться знак "-")

        Удаление ответственного сотрудника

        или нажав на крестик рядом с именем;

        Удление сотрудников из зписка "Выбранные"

        • Для закрытия формы и сохранения списка выбранных сотрудников используйте кнопку Выбрать.

        После чего будет создано несколько копий вашей задачи для каждого из сотрудников в виде подзадач:

        Копии задачи для каждого из сотрудников в виде подзадач

        Иконка [image] будет свидетельствовать о том, что задача содержит ее копии в виде подзадач.

    • с помощью ссылки Постановщик можно изменить постановщика задачи, другими словами задача будет создана от имени другого сотрудника. По умолчанию там указано Ваше имя.

      Примечание: Например, можно создать самому себе задачу от имени другого пользователя, если он по каким-либо причинам не может ее создать.

    • с помощью ссылки Соисполнители укажите, если необходимо, сотрудников, которые тоже будут выполнять эту задачу
    • с помощью поля Приоритет задайте важность задачи
    • если необходимо, то с помощью ссылки Теги и соответствующей формы добавьте к задаче необходимые теги.

      Примечание: Теги позволяют значительно упростить поиск задач с помощью расширенного режима представления формы фильтра.

      • Сначала теги необходимо создать.

        Для этого напишите требуемые теги через запятую в форме тегов и нажмите кнопку Добавить теги:

        после чего новые теги будут доступны сразу в форме выбора тегов:

      • Для того чтоб добавить теги к задаче, просто выберите их в форме тегов и нажмите кнопку Выбрать.

      Примечание:
      • Для редактирования тегов в форме тегов нажмите кнопку Редактировать теги, после чего можно будет исправить теги в полях формы или удалить их с помощью кнопки х.

        Затем нажмите кнопку Сохранить изменения для сохранения внесенных изменений и возврата к форме выбора.

      • Для изменения тегов задачи используйте ссылку изменить, после чего в форме отметьте желаемые теги.

        Изменение тегов задачи

      • Для удаления тегов из задачи просто снимите отметки со всех тегов в форме.

    • укажите Крайний срок выполнения задачи, если необходимо, с помощью календаря.

      С помощью ссылки планирование сроков можно указать дополнительные параметры касательно сроков выполнения задачи:

      Дополнительные папрметры сроков выполнения задачи

      Примечание: Продолжительность задачи можно указать как с помощью полей Начать задачу с и по, так и с помощью полей Начать задачу с и Длительность, причем во втором случае в поле по дата окончания задачи подставится автоматически.

      Ссылка напомнить позволяет добавить к задаче уведомление, которое будет отправлено на эл. адрес или в качестве личного сообщения на портале.

      Если у задачи установлено напоминание, то иконка "колокольчик" рядом со ссылкой становится желтой.

      Напоминание О крайнем сроке может быть отправлено в любую указанную дату или за любое количество дней до крайнего срока завершения задачи, если он указан. Если крайний срок не указан, то задать напоминание можно По дате.

      Напоминание о задаче пользователь может настроить только для себя. Например, постановщик задачи не может повторно уведомить ответственного о задаче.

      Примечание: Напоминания работают в интранете и экстранете.

    • установите опцию Разрешить ответственному менять сроки, если хотите, чтобы сотрудник смог изменять срок в поставленной ему задаче
    • установите опцию Принять работу после завершения задачи, если хотите проверять выполненные ответственным задачи. При установленной опции, после выполнения задачи ответственным, она будет не закрыта, а будет ожидать вашего контроля. Об этом будет свидетельствовать соответствующий статус и цвет задачи в списке задач.
    • если сотрудник является начальником отдела, то он может создавать задачи для своих подчиненных, выполнение которых будет включаться в отчет по эффективности. Для этих целей используется опция Включить задачу в отчет по эффективности.
    • если необходимо, то задачу можно Добавить в план рабочего дня инструмента Рабочий день. Эта опция доступна только если вы являетесь ответственным в задаче.
    • С помощью опции Учитывать время можно включить подсчет времени, затрачиваемого на задачу, и задать срок ее выполнения.

      Для сотрудника, ответственного за задачу, таймер производит отсчет в реальном времени, и только он может приостанавливать/запускать его с помощью соответствующих элементов управления. Начальник сотрудника, ответственного за выполнение задачи, не может запустить или остановить таймер. При смене ответственного таймер и его показания закрепляются за новым сотрудником. При завершении рабочего дня таймер автоматически останавливается.
      Другими словами таймер останавливается для ответственного только по его воле или же при потере прав, например, при удалении задачи.

      Для всех остальных, кроме ответственного, имеющих доступ к этой задаче будет отображаться время, которое было зафиксировано в последний раз при остановке таймера (пауза, завершение задачи, делегирование).

      Примечание: После включения учета времени:
      • В списке задач появятся соответствующие иконки со временем;
      • В инструменте Рабочий день будет отображен список задач с "учетом времени";
      • При просмотре самой задачи изменятся некоторые элементы управления, а в журнал будет заноситься информация по затраченному времени.

    • задайте Описание задачи в соответствующем поле. Поле имеет ограничение в 64 кб. Если размер текста будет превышать данный показатель, то часть текста просто обрежется.
    • Чек-лист позволяет создавать собственный список, пункты которого можно отмечать, как выполненные. Его можно использовать, например, для учета этапов выполнения какой-либо задачи или же перечисления чего-либо.
    • с помощью списка Задача в группе (проекте) укажите группу, если необходимо, в которой будет создана задача.
    • для задания дополнительных параметров задачи используйте ссылку Дополнительно:

      Дополнительные папрметры задачи

      В поле Наблюдатели можно указать сотрудников, которые будут получать уведомления о ходе задачи, но не смогут участвовать. Уведомления буду приходить в качестве личных сообщений.

      Опция Повторять задачу каждый позволяет автоматически создавать новую (независимую) задачу (включая задачу нескольким ответственным) через заданные промежутки времени.

      В полях начать с и по указывается промежуток времени, в котором будет действовать повтор создания задачи с указанной выше периодичностью.

      С помощью ссылки Предыдущие задачи можно указать задачи, которые должны быть уже выполнены к моменту начала выполнения создаваемой задачи. Данная опция используется для отслеживания связей задач.

      Примечание: Данная опция носит лишь информационный характер. В будущем планируется и логическая связь между задачами.

      С помощью ссылки Базовая задача можно указать задачу, по отношению к которой текущая задача будет создана в качестве подзадачи.

      К задаче можно привязать какие-либо Элементы CRM с помощью соответствующего поля.

    • нажмите кнопку Поставить задачу для сохранения и постановки задачи.

      Для отмены внесенных изменений и возврата к списку задач используйте соответствующую ссылку.

    Редактирование задач

    Изменение задачи осуществляется аналогично ее созданию.

    Перейти к форме редактирования задачи возможно:

    • с помощью пункта меню действий Редактировать в списке задач;
    • с помощью ссылки Редактировать в форме просмотра задачи.

    Создание подзадач

    Подзадачи удобно использовать для контроля выполнения сложных и больших задач. Для этого сложную задачу можно разбить на несколько простых. Также подзадачи можно создавать для разных сотрудников или отделов, что делает использование подзадач в составе общей удобным решением.

    Внимание! Задача-родитель используется только для группировки подзадач и по отношению друг к другу они все полностью независимы.

    Создать подзадачу возможно:

    • в форме создания/редактирования задачи, указав с помощью ссылки Базовая задача задачу, по отношению к которой создаваемая задача будет являться подзадачей;
    • на странице просмотра задачи с помощью ссылки Добавить подзадачу;
    • с помощью ссылки Создать быструю подзадачу можно прямо в списке задач.

    В результате в списке задач подзадача будет отображаться внутри задачи-родителя:

    Задача с развернутыми подзадачами

    Примечание: Если при создании задачи была использована опция Копировать задачу нескольким ответственным, то будут созданы копии основной задачи в виде подзадач. В списке задач об этом будет свидетельствовать иконка [image].

    Примечание: Уровень вложенности подзадач не ограничен. Другими словами внутри подзадач можно создавать свои подзадачи.
    Визуальное отображение такой структуры вложенности в списке задач ограничено 5 уровнями.


Шаблоны задач
60 / 219

Шаблоны позволяют упростить создание однотипных задач.

Для перехода на страницу со списком шаблонов воспользуйтесь ссылкой Список всех шаблонов кнопки Добавить задачу по шаблону или ссылкой Шаблоны на панели фильтра.

Создание шаблона задачи

Для создания нового шаблона используется ссылка Добавить шаблон.

Процесс создания шаблона аналогичен созданию обычной задачи.

Опция Крайний срок через ... дней после создания задачи позволяет указать в шаблоне дату крайнего срока, которая будет автоматически задаваться для создаваемой по шаблону задачи путем прибавления указанного количества дней к дате ее создания.

Примечание: Если при создании шаблона отметить опцию Повторять задачу каждый, то новые задачи будут создаваться автоматически, в зависимости от указанных настроек. Для того чтобы задачи больше не создавались необходимо удалить исходный шаблон.

Также, при создании задачи с повтором, она автоматически превратится в шаблон.

Создание задачи на основе шаблона

Создание задачи по шаблону сводится к тому, что необходимо выбрать желаемый шаблон с помощью кнопки Добавить задачу по шаблону на странице со списком задач и затем в открывшийся форме создания задачи с уже заполненными полями согласно шаблону нажать кнопку Поставить задачу.

Редактирование шаблона

Изменение шаблона задачи осуществляется аналогично его созданию.

Перейти к форме редактирования шаблона задачи возможно с помощью пункта меню действий Редактировать в списке шаблонов.


Экспорт задач
61 / 219
  • Экспорт списка задач в Excel
  • Экспорт задач в Outlook
  • Соединение задач с Microsoft Exchange
    •

    Экспорт задач в Excel

    Экспорт списка задач в Excel будет полезен тем пользователям, которые захотят построить на основе этих данных свои отчеты, графики или, например, распечатать список.

    В сгенерированный xls файл попадают все задачи попадающие под текущий фильтр.

    Экспорт задач в Outlook

    Внимание! Для полноценной интеграции портала с Outlook требуется версия Outlook 2007 и выше.

    Для двусторонней синхронизации задач портала с задачами MS Outlook необходимо:

    • Воспользоваться ссылкой Экспорт списка в Outlook, которая находится на панели фильтра

    • По этой команде запустится MS Outlook, при этом будет выведено следующее предупреждение:

    • Нажмите кнопку Да для продолжения подключения задач, либо кнопку Дополнительно... для вызова диалога дополнительной настройки параметров:

    • Введите Имя папки (название задач) и Описание задач и нажмите кнопку OK.

      В результате в MS Oulook будут добавлены задачи, в данном случае Мария Бражникова - Рабочие задачи:

      Примечание: Настройка экспорта производится только один раз, после чего задачи на портале будут автоматически синхронизироваться с MS Outlook.

    При добавлении новой задачи в MS Outlook она будет автоматически добавлена в список задач на портале.

    Для этого выполните следующее:

    • В меню Создать выберите пункт Задача:

    • Заполните поля: Назначено, Тема, Дата начала, Срок и Описание.

      Внимание! В поле Назначено необходимо указывать адрес электронной почты пользователя портала. Для удобства можно импортировать контакты в адресную книгу MS Outlook и потом выбирать ответственного в поле Назначено уже из адресной книги.
    • Нажмите кнопку Сохранить и закрыть.

    После чего задача появится в списке задач в MS Outlook и на портале.

    Как уже было сказано, синхронизация с Outlook выполняется автоматически, если задача создана со стороны программы. Если же задача была создана на портале, то в Outlook она передается при клике по кнопке Доставить почту (Сервис > Отправить/получить > Доставить почту).

    При синхронизации задач передаются те поля, которые поддерживает Outlook и наоборот.
    На данный момент синхронизируются только основные поля: Название, Описание, Статус, Приоритет, Ответственный, Крайний срок, Планируемая дата начала.

    Примечание: С версии модуля 12.5.5, при синхронизации задач, которые были изменены на стороне Outlook, на портале будут обновлены только те поля задачи, на изменение которых у пользователя есть права на портале. Другими словами можно изменить только те поля, что и на самом портале.

    Например, синхронизация не пройдет, если пользователь не является постановщиком и пытается переименовать задачу.

    Соединение задач с Microsoft Exchange

    Если администратор портала настроил и разрешил синхронизацию с Microsoft Exchange, то синхронизация задач Exchange и на портале будет происходить автоматически.

    О правильной настройке соединения с Microsoft Exchange будет свидетельствовать надпись в панели внешних подключений на странице Календарь:

    Внимание! Администратор может включать синхронизацию для календарей и задач по отдельности. Это значит, что при наличие такого баннера соединение может быть установлено, но сама синхронизация - отключена.

    При возникновении трудностей обратитесь к администратору портала.


Пример работы с задачами
62 / 219

От имени руководителя Финансового отдела создадим важную задачу с конкретными сроками выполнения для сотрудников отдела Бухгалтерия, находящегося в Калининградском филиале компании. При этом информация о выполнении этой задачи должна будет поступать руководителю Финансового отдела в Москве.

Задача будет поставлена с возможностью контроля ее выполнения, и не будет закрыта, пока все сотрудники не выполнят ее и руководитель Финансового отдела не подтвердит это.

Также, каждый из сотрудников должен будет создать подзадачу внутри этой, в соответствии с его обязанностями.

Порядок действий по созданию задачи, для руководителя Финансового отдела

  • Создадим новую задачу и укажем ее название и описание

  • Установим Высокий приоритет задачи и опцию Копировать задачу нескольким ответственным

  • После чего с помощью ссылки Изменить список ответственных выберем из структуры сотрудников отдела Бухгалтерия, для которых будут созданы копии задачи

  • Создадим теги с помощью ссылки добавить и формы тегов

    и добавим их к задаче

  • С помощью ссылки планирование сроков

    установим сроки выполнения задачи

    после чего получим следующее

  • Установим опцию Принять работу после завершения задачи для того, чтобы при завершении задачи сотрудником она не закрывалась, а ждала нашего контроля

  • С помощью ссылки Дополнительно

    Развернем форму дополнительных параметров, в который выберем руководителя Финансового отдела в Москве, которому будет поступать информация о выполнении этой задачи.

  • После указания всех параметров нажмем кнопку Поставить задачу

В результате у нас в списке задач появится новая задача с подзадачами

Которая будет выглядеть следующим образом при ее просмотре

Нажмите на рисунок, чтобы увеличить

Порядок действий по выполнению задачи, для сотрудника Финансового отдела

После постановки задачи руководителем отдела она появится в списке задач сотрудника

и при просмотре будет иметь следующий вид

Нажмите на рисунок, чтобы увеличить

Также сотрудник получит личное сообщение оповещающее о новой задаче.

  • Приступим к выполнению задачи, нажав кнопку Начать выполнение
  • С помощью ссылки Добавить комментарий или отчет добавим в отчет о проделанной работе

  • В данном случае это будет описание и ссылка на файл с отчетом, который находится в личных файлах сотрудника

  • Затем, с помощью кнопки Завершить «закроем» задачу.

Так как руководителем отдела была установлена опция Принять работу после завершения задачи, то задача не будет завершена, о чем будет свидетельствовать соответствующий значок и цвет в списке задач

И только после проверки руководителем отдела, задача будет окончательно закрыта

Порядок действий по принятию задачи, для руководителя Финансового отдела

Как только сотрудник приступит к выполнению задачи, в списке задач будет отображен соответствующий значок

После того, как он выполнит ее и «закроет» (завершит), то в списке задач руководителя отдела будет отображено следующее

Нажмите на рисунок, чтобы увеличить

Что будет означать, что работа выполнена и требует контроля.

Руководитель может оценить работу сотрудника отправить на доработку или же принять ее

Нажмите на рисунок, чтобы увеличить


Проекты
63 / 219

На странице Проекты отображается распределение задач по статусам для проектов/групп, в которых вы состоите.

В колонках таблицы для статусов отображается общее количество задач и количество задач, требующих внимания (счетчики).

Ссылка еще хх участник позволяет просмотреть список все сотрудников, состоящих в группе.


Руковожу
64 / 219

Если вы являетесь руководителем отдела, то на панели задач для вас будет доступна кнопка Руковожу, которая позволяет просматривать задачи подчиненных по отделам и подотделам.

В колонках таблицы для каждой роли отображается общее количество задач и количество задач, требующих внимания (счетчики).

Для перехода к просмотру задач сотрудника соответствующей роли нужно воспользоваться ссылкой в колонке.


Отчеты
65 / 219

Для просмотра доступных отчетов используйте ссылку Отчеты панели фильтра на странице Задачи.

Примечание: Если в системе не установлен модуль Конструктор отчетов, то переход по этой ссылке приведет на страницу Отчет по эффективности.

Обычный сотрудник строит отчет только по своим задачам. Он может посмотреть свои данные по эффективности и сравнить с итоговыми результатами своего подразделения. Руководители подразделений - строят отчеты по задачам всех проектов, которые находятся в их ведении, директор - по всем задачам, в любом разрезе, начиная от сотрудника и отделов до всей компании.

  • KPI для отдела организации как пример использования Конструктора отчётов.


Конструктор отчетов
66 / 219

Универсальный конструктор отчетов - это отдельный модуль, который позволяет сотрудникам самим конструировать отчеты для разных объектов и в дальнейшем многократно их запускать. Отчеты изменяются в реальном времени, в зависимости от хода выполнения задач.

  • Просмотр отчетов
  • Типовые отчеты
  • Создание нового отчета
    •

    Просмотр отчетов

    Список отчетов

    С помощью меню действий в списке отчетов можно Редактировать, Удалять или Копировать отчеты.

    Для просмотра отчета используйте ссылку с его названием.

    Отчет

    Для сортировки данных отчета по какой-либо колонке достаточно кликнуть на её заголовок, после чего он изменит цвет фона. Также в нем будет отображено направление сортировки в виде символа ↑ или ↓.

    Под таблицей расположена итоговая информация по всему отчету, которая подсчитывается только для численных данных.

    Чтобы сохранить отчет в виде файла .xls либо открыть этот файл для просмотра или печати в каком-либо приложении, нажмите Экспорт Excel.

    Типовые отчеты

    При первом обращении к сервису создания отчетов система сообщает, что у него нет ни одного сконструированного отчета и предлагает создать типовые отчеты.

    Примечание: Для разных типов отчетов (Задачи, CRM) в поставке продукта идут свои типовые отчеты.

    Создание нового отчета

    Отчет строится автоматически - достаточно его один раз создать и настроить.

    Для этого используйте ссылку Добавить отчет на странице со списком отчетов, после чего откроется форма создания отчета:

    При создании нового отчета необходимо ввести его название, и указать отчетный период (временной интервал, неделя, месяц и т.д.).

    Секция Колонки позволяет настроить колонки, отображаемые в отчете:

    • Опция Вычислить колонку позволяет отображать в отчете вычисленную величину, например, сумму или количество уникальных значений в колонке.

      Примечание: Вычисляемая величина зависит от конкретного типа данных.

    • Кнопки со стрелками позволяют изменить порядок следования колонок в итоговом отчете.
    • Для изменения названия колонки или же ее удаления используются соответствующие элементы управления, которые отображаются после её названия при наведении курсора.

      Примечание: Для численных типов данных доступна возможность выражать данные колонки в процентах с помощью элемента управления %:

    • Ссылка Добавить позволяет добавить в отчет новую колонку. За раз можно добавить сразу несколько колонок, отметив их в форме.

    Секция Фильтр позволяет настроить параметры фильтрации отчета:

    • Кнопки + и - позволяют добавить еще одно условие для фильтра или удалить текущее.

      При добавлении нескольких условий, над ними появится выпадающий список, который позволяет Ограничить результаты, выводимые в отчете по всем или любому из добавленных условий.

    • Кнопка И / Или позволяет построить дерево условий:

      На приведенном примере для построения отчета применится условие:
      (Сотрудник = Бандурин и Приоритет = Высокий) или (Сотрудник = Тихомиров и Приоритет = Низкий).

      Примечание: Уровень вложенности условий искусственно ограничен 4-мя уровнями, чтобы не усложнять интерфейс.

    • Условия Фильтра могут быть такими:

      Примечание: Раскрывающийся список для условий Ответственный, Соисполнитель, Последний изменивший, Последний изменивший статус и Завершивший аналогичен условию Постановщик.

    • Опция Изменять фильтр в отчете позволяет вывести отмеченные условия на панель фильтра и изменять их уже непосредственно при просмотре отчета.
    • С помощью соответствующей опции можно ограничить Максимальное количество элементов, выводимых в отчете.
    • С помощью соответствующей опции в отчете можно Выводить отрицательные значения красным.

    Опция Выводить диаграмму позволяет строить диаграммы для колонок с отмеченной опцией Вычислить колонку:

    Примечание: построение диаграмм доступно не для всех типов данных.

    При просмотре отчета легенда позволяет выбрать, какие данные будут отображаться на диаграмме.

    Конструктор позволяет предварительный просмотр отчета - вы можете тут же поправить свой отчет и обновить предпросмотр.


Пример создания отчета
67 / 219

Создадим отчет, в котором будут отображаться все задачи со статусом Важно или те, при создании которых была отмечена опция Включить задачу в отчет по эффективности. Отчет будет составляться за определенный период для конкретного проекта и сотрудника.

  • В поле Отчетный период выберем вариант интервал и с помощью элемента управления календарь укажем конкретные сроки.
  • В секции Колонки с помощью ссылки Добавить выберем из формы нужные колонки, не забыв нажать кнопку Добавить, и затем, с помощью кнопок со стрелками, расположим их в нужном порядке.
  • Для опции Сортировать по колонке укажем Название.

    • В секции Фильтр настроим ограничение выводимых результатов в конечном отчете по следующей логике:
    (Ответственный = Иван Иванов) и (Проект = Разработка нового продукта) и ((Приоритет = Высокий) или (В отчете = Верно))

  • С помощью ссылки Выберите поле укажем Ответственный - Выбрать..., а затем, с помощью появившейся ссылки Выбрать отметим нужного сотрудника (Иван Иванов).
  • Для условия Ответственный установим опцию Изменять фильтр в отчете, чтобы можно было быстро сменить ответственного сотрудника прямо на панели фильтра при просмотре отчета.
  • С помощью кнопки + добавим второе условие. Аналогичным образом в полях условия выбираем Проект и Разработка нового продукта.
  • В появившемся сверху списке Ограничить результаты по выбираем всем, это позволит применить сразу все условия фильтра для выводимых результатов в отчете. Вариант любому позволит выводить в отчет те результаты, которые попадают под действие любого из условий фильтра.

  • Для добавления дополнительных условий нажмем на кнопку И / Или. Это позволит создать следующую логику:
    (Приоритет = Высокий) или (В отчете = Верно)
  • Устанавливаем в первом дополнительном условии следующие опции Приоритет, Равно, Высокий;
  • Во втором - В отчете, Равно, Верно;
  • В списке из следующих условий выполняются необходимо выбрать вариант Любое.


Компания
68 / 219

Раздел предназначен для вывода всей необходимой информации о компании.

В данном разделе представлены следующие страницы:

Официально - официальная информация о событиях в компании, выходе нормативных документов, создании рабочих групп и прочем.

Календарь событий - информация о предстоящих и прошедших событиях в компании, таких как тренинги, собрания, корпоративные выезды и праздники

Наша жизнь - неофициальные новости и события компании (конкурсы, дни рождения, поздравления).

О компании - разделы, посвященные истории возникновения, руководству компании, а также ее миссии и стратегии развития. Кроме того, здесь размещены контакты (адреса, телефоны, схемы проезда к офисам компании) и реквизиты компании.

Фотогалерея - здесь размещены фотоальбомы со снимками как с официальных мероприятий (конференции, тренинги), так и неофициальных (праздники).

Видеогалерея - архив различного видео.

Карьера, вакансии - здесь размещены актуальные на данный момент вакансии компании, с возможностью заполнения и отправки на них резюме.

Новости отрасли - новостная лента о происходящих событиях в стране и мире по отрасли, в которой работает компания.


Функционал раздела
69 / 219

Сотрудникам с разными правами доступа доступен различный функционал страниц портала. Ниже в таблице приведены функции (Функционал), соответствующие различным группам сотрудников (Права пользователя), и указано, на какой странице раздела Компания можно этим функционалом воспользоваться (Страница).

Функционал | Страница | Права пользователя
Просмотр новостей компании | Официально | Сотрудники
Создание новости компании | Официально | Отдел кадров
Управление новостями компании | Страница Контент > Новости > Официальная информация в административной части | Отдел кадров
Просмотр информации в подразделе | Подраздел Компания сегодня | Сотрудники
Редактирование информации в подразделе | Подраздел Компания сегодня | Администрация портала
Просмотр новостей Наша жизнь | Наша жизнь | Сотрудники
Создание новости Наша жизнь | Наша жизнь | Отдел кадров
Управление новостями Наша жизнь | Страница Контент > Новости > Наша жизнь в административной части | Отдел кадров
Просмотр новостей RSS | Новости отрасли | Сотрудники
Настройка RSS | Новости отрасли | Сотрудники
Сохранение текущих настроек RSS как настроек по умолчанию | Новости отрасли | Отдел кадров
Просмотр календарей событий компании | Календарь событий | Сотрудники
Экспорт календарей в формате iCal | Календарь событий | Сотрудники
Импорт событий из календаря компании | Календарь событий | Отдел кадров
Подключение календарей | Календарь событий | Сотрудники
Создание событий в календаре компании | Календарь событий | Отдел кадров
Просмотр фотогалереи компании | Фотогалерея | Сотрудники
Управление фотогалерей | Фотогалерея | Администрация портала
Просмотр видео | Архив видео | Сотрудники
Добавление видео | Архив видео | Отдел кадров
Управление видеоархивом | Страница Контент > Сервисы > Видео архив > Видео в разделе Компания в административном разделе | Отдел кадров
Просмотр Вакансий | Вакансии | Сотрудники
Управление Вакансиями | Страница Контент > Сервисы > Вакансии в административном разделе | Отдел кадров
Заполнение формы резюме | Вакансии | Сотрудники
Редактирование формы резюме | Страница Сервисы > Веб-формы > Настройка форм в административном разделе. | Администраторы
Просмотр Контактов | Контакты | Сотрудник
Редактирование Контактов | Контакты | Отдел кадров
Просмотр Реквизитов | Реквизиты | Сотрудник
Редактирование Реквизитов | Реквизиты | Отдел кадров


Управление новостями
70 / 219

В разделе Компания на страницах Официально и Наша жизнь сотрудник с обычными правами может ознакомится с новостями. А сотрудник, обладающий правами не ниже Отдел кадров, может добавлять новости и управлять ими.

  • Добавление новостей
  • Административный раздел

Добавление новостей

Для создания новостей воспользуйтесь кнопкой Добавить новость: Новости.

После нажатия кнопки появится окно добавления новости:

Галочка у надписи Информация опубликована означает, что введенная новость будет сразу опубликована на портале и видна всем сотрудникам, имеющим права на просмотр новостей. Если вы пока не хотите, чтобы новость была сразу доступна для просмотра, то галочку следует снять.

Тип информации - нажмите на пиктограмму стрелочки и выберите категорию вашей новости (по умолчанию выставляется Новости):

Дата сообщения - нажмите на пиктограмму календаря и укажите дату, за которой будет значится данная информация.

Помните, что новости располагаются на странице в порядке убывания даты, а не в порядке добавления.

Примечание: об использовании календарей читайте в уроке Добавление сотрудника.

Обязательно укажите название вашей новости в одноименном поле.

В поле Описание для списка документов введите описание добавляемой информации, которое будет отображаться в общем списке новостей. Описание можно вводить в трех режимах, переключение между которыми осуществляется с помощью радиокнопок:

На вкладке Подробности в поле Картинка выберите изображение, которое будет показываться при детальном просмотре добавляемой информации.

В поле Теги через запятую введите слова или словосочетания, характеризующие, либо описывающие, добавляемую информацию, что поможет правильно ее индексировать при поисковых запросах:

Поставьте галочку справа от поля, если хотите чтобы теги сортировались по имени.

В поле Подробный текст, аналогично Описанию для списка документов, введите подробную информацию о добавляемой информации, которая будет отображаться при детальном просмотре.

Примечание: при добавлении новости на страницу Наша жизнь некоторых указанных выше параметров в форме не будет, плюс появится новая вкладка Картинка, на которой вы можете выбрать изображение для анонса и для детального просмотра.

Административный раздел

Если вы обладаете правами не ниже Отдел кадров, то вы можете воспользоваться функционалом управления новостями. Для этого нажмите кнопку Новости.

Нажатие на нее приведет а административный раздел управления новостями:

Чтобы добавить новость, нажмите

Для управления уже имеющимися новостями нажмите на пиктограмму слева от заголовка нужной новости, после чего откроется меню:

Для выполнения операций сразу над несколькими новостями, отметьте галочками в поле слева нужные вам новости, и в Панели групповых операций выберите требуемое действие:

Панель групповых операций будет активна только в том случае, если уже отмечены какие-либо новости.

Для поиска нужных новостей среди большого количества имеющихся, можно использовать Фильтр:

Например, если в поле Название ввести заголовок новости или его часть, то после нажатия кнопки Найти в списке будут отображены только те новости, названия которых содержат введенные слова.

Можно задать и другие условия поиска, например по дате последнего изменения. Для этого нужно нажать на кнопку [image], это откроет все условия поиска:

  • для добавления всех условий поиска в фильтр нажмите Показать все условия;
  • если необходимо добавить только некоторые условия, то отметьте только их;
  • чтобы убрать все условия поиска, нажмите Скрыть все.

Добавив в фильтр дополнительные условия поиска, вы можете сохранить его по кнопке [image] и использовать в дальнейшем.

Для создания новых типов новостей и страниц для их просмотра (доступно для администраторов):

  • создайте новый инфоблок;.
  • cоздайте новую страницу в нужном разделе;
  • разместите на странице комплексный компонент Новости;
  • в настройках компонента укажите на только что созданный инфоблок и сохраните внесенные изменения.


Календарь событий
71 / 219

Корпоративный портал дает возможность просматривать временной график событий и задач с помощью средства Календарь событий. Здесь рассказывается о том, какие возможности имеются у этого средства и как с ними работать.

Управление календарями

Для вывода данных того или иного календаря в общей сетке, следует установить галочку напротив названия этого календаря.

В Избранные календари отображаются наиболее интересующие вас календари.

Редактирование календаря

Выберите пункт Редактировать в меню календаря:

Примечание: все пункты меню календаря будут видны только при наличии прав доступа Руководство или Отдел кадров.

Откроется форма настроек:

Здесь вы можете изменить название и описание календаря, а также выбрать его цвет в списке. Нажмите Цвет текста чтобы перейти к расширенной настройке:

Разрешить экспорт календаря - отмеченная опция разрешает экспорт календаря. Ниже можно выбрать за какой промежуток времени, по отношению к текущему моменту, будут отобраны экспортируемые события:

Управление событиями

Чтобы добавить событие нажмите на стрелочку рядом с пунктом Добавить:

Выберите новое событие, откроется форма добавления события:

Заполните необходимые поля.

или нажмите событие через планировщик, и пошагово создайте событие с помощью мастера.

Примечание: детальную информацию по работе с календарем смотрите в разделе Личная страница.


Справочные страницы
72 / 219

В разделе Компания есть несколько страниц, которые несут только информационную нагрузку, это:

  • Компания сегодня, Руководство, Миссия и стратегия, История компании, Корпоративная культура.
  • Контакты - на данной странице представлена статическая информация о том, как можно связаться с компанией.
  • Реквизиты - здесь представлены банковские реквизиты компании.


Фотогалерея и Видеогалерея
73 / 219

Фото и видеогалерея обеспечивают хранение, вывод и управление фотографиями и видеоматериалами соответственно. Управление интуитивно понятно и не должно вызвать особых сложностей.

Работа с фотогалереей

Подробную информацию по работе с Фотогалереей, смотрите в уроке Фотогалерея главы Личная страница.

Работа с видеогалереей

Чтобы добавить видео, вы должны обладать правами не ниже Отдел кадров. Нажмите следующую кнопку:

Появится окно добавления нового видео:

На вкладке Видео-ролик укажите следующие параметры:

  • Название - единственное обязательное к заполнению поле. Укажите как называется добавляемый ролик.
  • Файл - нажав кнопку [image] можно выбрать видеофайл, однако для этого нужно настроить соответствующие права, обратитесь к администратору.
  • Длительность - указывается продолжительность видеоролика.
  • Изображение для списка - выберите картинку, которая будет представлять видео-ролик в общем списке.
  • Краткое описание - введите информацию о видео, которая будет видна в анонсе. Это можно сделать в трех режимах: Текст, HTML, Визуальный редактор.

Если вы обладаете правами доступа на корпоративный портал не ниже Отдел кадров, то для получения доступа к управлению видео, нажмите следующую кнопку:

Откроется административный раздел управления видео:

Управление видео через административный раздел аналогично управлению новостями, описанному здесь.


Карьера, вакансии
74 / 219
  • Добавление вакансии
  • Управление вакансиями

У каждой компании есть потребность в персонале. На смену ушедших сотрудников или на новые должности. Для объявления открытых вакансий есть страница Карьера, вакансии. Обычный сотрудник может ее просматривать и заполнять форму резюме, изменять данные могут сотрудники с уровнем прав не ниже Отдел кадров.

Добавление вакансии

Добавление вакансии осуществляется с помощью кнопки Добавить Вакансию:

.

После нажатия появится окно добавления вакансии:

В форме добавления вакансии присутствуют несколько вкладок.

Вкладка Вакансия

  • Вакансия активна - снимите галочку, если хотите чтобы вакансия отображалась только в административном режиме.
  • Индекс сортировки в списке вакансий - данный параметр настраивается администратором и определяет очередность следования вакансии в общем списке.
  • Название вакансии - единственное обязательное к заполнению поле, в котором следует написать должность добавляемой вакансии
  • В случае необходимости, можно указать принадлежность к офису, в полях Офис и Департамент

Вкладка Анонс для списка

Описание для показа в списке - введите информацию о вакансии, которая будет отображаться в анонсе. Это можно сделать в трех режимах: Текст, HTML, Визуальный редактор.

Вкладка Вакансия подробно

Здесь введите подробную информацию о добавляемой вакансии. Это также можно сделать в трех режимах: Текст, HTML, Визуальный редактор.

Вкладка Категории

Левым щелчком мыши выделите нужный раздел, куда вы хотите добавить вакансию:

Для добавления вакансии нажмите Сохранить.

Управление вакансиями

Управление вакансиями осуществляется по кнопке Вакансии: .

После нажатия вы попадете в административный раздел управления вакансиями:

Управление вакансиями через административный раздел аналогично управлению новостями, описанному здесь.

Чтобы отредактировать стандартную форму резюме обратитесь к администратору.


Новости отрасли
75 / 219

На странице выводятся новости отрасли, получаемые из интернета. При достаточном уровне прав сотрудник может настроить получение новостей.

Новости отрасли можно сформировать путем настройки гаджета RSS новости на импорт новостей с какого-либо сайта в RSS-формате:

  • Введите произвольное название в поле Название гаджета.
  • Укажите сколько новостей показывать на странице в поле Количество новостей.
  • Укажите ссылку на RSS новости какого-либо сайта в поле Ссылка на RSS ленту.
  • Закончив настройку, нажмите ОК.

Чтобы скрыть показываемые новости, нажмите [image].

Чтобы удалить гаджет со страницы, нажмите [image].

Чтобы вернуть первоначальные настройки страницы (например если вы случайно удалили гаджет), нажмите [image].

Если вы обладаете правами не ниже Отдел кадров, то вам будет доступна кнопка [image]. Нажав на нее, и подтвердив свое решение кликнув ОК в появившемся окне, вы сделаете текущие настройки настройками по умолчанию.

В разделе Новости отрасли отображаются только заголовки новостей, для более подробного просмотра кликните по понравившейся новости, откроется анонс новости и станет доступна ссылка Подробнее, после нажатия которой откроется страница детального просмотра новости на новостном сайте:


Сотрудники
76 / 219

Раздел предназначен для вывода всей необходимой информации о сотрудниках и структуре компании.

В разделе представлены следующие страницы:

  • Поиск сотрудника - здесь вы можете найти сотрудника и/или узнать краткую информацию о нем.
  • Телефонный справочник - на данной странице представлены телефоны всех сотрудников компании.
  • Структура компании - приведено наглядное представление иерархии филиалов, подразделений и отделов компании в виде схемы.
  • Кадровые изменения - тут вы можете отследить изменения, произошедшие в карьере сотрудников.
  • Отсутствия сотрудников по каким-либо причинам фиксируются в Графике отсутствий.
  • Отработанные часы за каждый день можно посмотреть на странице Рабочее время.
  • На странице Рабочие отчеты представлены данные по рабочим отчетам.
  • Провести оценку производительности на основе отчетов можно на странице Эффективность.
  • Доска почета - на этой странице вы увидите сотрудников с особыми заслугами.
  • Дни рождения - здесь вы можете поздравить сотрудника с Днем рождения или посмотреть, у кого день рождения в ближайшее время.
  • На странице Фотогалерея доступны для просмотра фотографии и галереи сотрудников портала.


Функционал раздела
77 / 219

Сотрудникам с разными правами доступа доступен различный функционал портала. Ниже в таблице приведены функции (Функционал), соответствующие различным группам сотрудников (Права пользователя), и указано, на какой странице раздела Сотрудники можно этим функционалом воспользоваться (Страница).

Функционал | Страница | Права пользователя
Добавление сотрудника | Поиск сотрудника, Телефонный справочник | Отдел кадров
Управление сотрудниками | Настройки > Пользователи > Список пользователей в административной части | Отдел кадров
Импорт сотрудников | Настройки > Пользователи > Импорт пользователей в административной части | Администраторы
Экспорт сотрудников в Outlook | Структура компании | Сотрудники
Экспорт сотрудников в Excel | Поиск сотрудника, Телефонный справочник | Сотрудники
Поиск сотрудника | Поиск сотрудника, Телефонный справочник | Сотрудники
Добавление подразделения | Структура компании | Отдел кадров
Изменение подразделения | Структура компании | Отдел кадров
Управление подразделениями | Контент > Оргструктура > Подразделения в административной части | Отдел кадров
Добавление гаджета на рабочий стол | Личная страница | Администрация портала
Сохранение текущих настроек рабочего стола как настроек по умолчанию | Личная страница | Администрация портала
Сброс текущих настроек рабочего стола | Личная страница | Администрация портала
Добавление записи о кадровом изменении | Кадровые изменения | Администраторы
Управление записями о кадровых изменениях | Контент > Оргструктура > История состояний в административной части | Администраторы
Добавление отсутствия сотрудника | График отсутствий | Отдел кадров
Экспорт записей об отсутствиях | График отсутствий | Отдел кадров
Добавление записи на доску почета | Доска почета | Отдел кадров
Управление доской почета | Контент > Оргструктура > Доска почета в административной части | Отдел кадров


Поиск сотрудника
78 / 219

С помощью этой страницы можно легко найти нужного сотрудника. Функционал страницы зависит от уровня прав доступа.

  • Поиск сотрудника
    • Поиск по алфавиту
    • Поисковая панель
  • Управление сотрудниками
  • Экспорт в Excel
  • Синхронизация с Outlook
  • Синхронизировать CardDAV

Поиск сотрудника

Щелкнув по пункту Поиск сотрудника, на открывшейся странице вы увидите перечень сотрудников компании, расположенный в алфавитном порядке:

  • При нажатии на ссылку Написать сообщение появится окно отправки сообщений. Подробнее об отправке сообщений вы можете прочитать в уроке Веб-мессенджер.
  • По ссылке Видеозвонок вы можете организовать видеоконференцию или сделать одиночный видеозвонок. Подробнее об этом в разделе Видеоконференции.
  • При нажатии на ссылку Редактировать появится окно редактирования сотрудника. Подробнее об этом в разделе Добавление сотрудника.

    Внимание: Ссылка Редактировать доступна только для пользователей с правами Отдел кадров и выше.

Поиск по алфавиту

Возможен поиск сотрудников по алфавиту. Для этого предназначена Алфавитная строка:

Если выбрать букву в строке, то будут отображены только те сотрудники, фамилии которых начинаются с выбранной буквы.

Для переключения режимов вывода результатов служат кнопки Список и Таблица, расположенные на контекстной панели:

Примечание: Чтобы сбросить фильтр по алфавиту, необходимо выбрать в фильтре А-Я.

Поисковая панель

Для поиска сотрудника возможно использование специальной панели поиска:

Чтобы начать поиск заполните любые поля формы, выберите в каком подразделении производить поиск, нажав пиктограмму стрелочки ( [image])

Чтобы выполнить поиск только по вашему офису, поставьте галочку в поле мой офис.

Чтобы искать только тех сотрудников, кто сейчас на на портале, отметьте опцию в онлайне.

Управление сотрудниками

Если вы состоите в группе с уровнем доступа к порталу не ниже Отдел кадров, то над панелью поиска будет доступна кнопка Добавить сотрудника:

По клику по кнопке откроется специальная форма добавления нового сотрудника. Подробная информация по процедуре добавления сотрудника представлена в уроке Добавление сотрудника.

Кроме того, вам также будет доступна кнопка Управление сотрудниками, с помощью которой вы попадете в административный раздел для настройки доступных вам пользователей, включая и вашу учетную запись:

Подробнее о работе с учетными записями в административном разделе смотрите в курсе Администрирования портала.

Экспорт в Excel

Результаты поиска можно экспортировать в файл MS Exсel с помощью ссылки

После клика по ссылке появится диалоговое окно загрузки файла:

При нажатии кнопки Открыть будет запущен MS Excel и в нем показаны результаты поиска в соответствующем формате. Если вы хотите сохранить результаты в формате .xls на локальном носителе, нажмите Сохранить, и выберите подходящее место для сохранения файла.

Синхронизация с Outlook

Также вы можете выполнить экспорт сотрудников в MS Outlook с помощью ссылки

Внимание! Для полноценной интеграции КП с Outlook требуется версия Outlook 2007 и выше.

В результате экспортированный список в MS Outlook будет иметь следующий вид:

Нажмите на рисунок, чтобы увеличить

Синхронизировать CardDAV

Пройдя по данной ссылке, вам откроется окно следующего вида:

На ней представлена статическая информация о том, как с помощью модуля DAV синхронизировать календари и контакты сайта с любыми программами и устройствами, поддерживающими протоколы CalDAV и CardDAV. Эти протоколы поддерживают, например, мобильные устройства iPhone и iPad. Так же поддержка протоколов присутствует в программах Mozilla Sunbird, eM Client и некоторых других.


Телефонный справочник
79 / 219

На странице Телефонный справочник представлены телефоны всех сотрудников компании:

Изначально сотрудники отсортированы по подразделениям, однако возможна сортировка по алфавиту и с помощью Панели поиска. Подробнее это описано на странице Поиск сотрудника.

О добавлении/управлении сотрудниками, экспорте данных в MS Excel, синхронизации данных с MS Outlook и CardDav вы можете также узнать на странице Поиск сотрудника.

Примечание: сотрудникам с правами не ниже Отдела кадров доступны кнопки Добавить сотрудника и Управление сотрудниками.


Структура компании
80 / 219

На странице Структура компании графически представлена иерархия офисов, подразделений и отделов компании.

  • Просмотр визуальной структуры компании
  • Редактирование визуальной структуры компании

По клику на ссылку с каким-либо подразделением компании откроется страница с иерархией отделов выбранного подразделения:

На этой странице всем сотрудникам компании доступны следующие возможности:

  • Просмотр подразделений и отделов компании
  • Экспорт сотрудников в Outlook

Если вы состоите в группе с уровнем доступа к порталу не ниже Отдел кадров, то дополнительно вам будут доступны следующие действия со структурой компании:

  • Добавление/управление сотрудниками
  • Добавление/изменение подразделения
  • Управление подразделениями

Просмотр визуальной структуры компании

При просмотре визуальной структуры компании каждый прямоугольник обозначает одну структурную единицу иерархии компании:

Помимо названия, в нем указано:

  • 1 - имя руководителя данной структурной единицы;
  • 2 - иконки сотрудников данной структурной единицы;
  • 3 - ссылка с количеством на полный список сотрудников данной структурной единицы;

По клику на ссылку с именем руководителя (1) будет отображена страница профайла руководителя.

При наведении стрелки мыши на иконку сотрудника (2) отобразится тултип с подробной информацией о нем:

При клике по ссылке с количеством сотрудников (3) откроется список всех сотрудников отдела:

У некоторых прямоугольников в нижней части присутствует ссылка, указывающая на то, что в данном случае есть еще и вложенная структура:

Посмотреть вложенные подразделения можно, щелкнув левой кнопкой мыши по этой ссылке:

Редактирование визуальной структуры компании

Внимание: редактирование визуальной структуры компании может осуществлять сотрудник, состоящий в группе пользователей с уровнем доступа к порталу Отдел кадров и выше.

Тогда вверху визуальной структуры компании будет кнопка Добавить подразделение, при нажатии на которую появится диалог создания нового подразделения:

Указав название, вышестоящее подразделение и руководителя, после нажатия кнопки Добавить новое подразделение появится в общей структуре компании.

При наведении на любой отдел в структуре компании появятся кнопки управления:

  • Редактировать подразделение (диалог редактирования аналогичен созданию нового подразделения, описанного выше);
  • Добавить дочернее подразделение (диалог добавления аналогичен созданию нового подразделения, описанного выше);
  • Удалить подразделение.

Также структуру компании на портале можно редактировать простым перетаскиванием элементов структуры компании:

  • добавление\перевод сотрудников, назначение руководителя:

  • добавление отделов\подотделов:

Внимание: Если необходимо, чтобы один сотрудник числился в нескольких подразделениях компании, то это можно сделать несколькими способами:
  • в публичном интерфейсе:
    • в разделе Поиск сотрудника перейти по ссылке Редактировать нужного сотрудника и в открывшемся окне в закладке Пользователь внести изменения в поле Подразделения с помощью множественного выбора (Ctrl + клик);
    • в разделе Структура компании, удерживая клавишу Shift, перенести сотрудника в нужный отдел или подразделение;
  • в административном интерфейсе: в профиле сотрудника в закладке Пользователь внести изменения в поле Подразделения с помощью множественного выбора (Ctrl + клик).
Эти действия может осуществлять сотрудник с правами Отдел кадров и выше.

Просмотр подразделений и отделов компании

Если вы просматриваете достаточно крупное подразделение компании, то на странице детального его просмотра будет отображаться только список дочерних подразделений и отделов. Если же перейти к просмотру более мелкого подразделения или отдела, то на странице детального просмотра, кроме списка дочерних отделов (при наличии), будут отображаться и карточки сотрудников подразделения или отдела:

Добавление/управление сотрудниками

Функционал кнопок Добавить сотрудника и Управление сотрудниками, которые будут доступны после того, как вы перейдете в какой-либо отдел компании, подробно разобран на странице Поиск сотрудника.

Добавление/изменение подразделения

Добавление нового или редактирование существующего подразделения выполняется с помощью кнопок [image] и [image] соответственно. Причем используется форма одного и того же вида, описанная выше.

Примечание: глубина вложенности подразделений в структуре компании не ограничена.

Управление подразделениями

После клика по кнопке [image] будет открыт административный раздел управления подразделениями:

Подробнее о работе в административном разделе смотрите в курсе Администратор КП, в разделе Работа с инфоблоками.

Экспорт сотрудников в Outlook

О ссылке Экспорт сотрудников в Outlook смотрите на странице Поиск сотрудника.

Внимание! Для полноценной интеграции КП с Outlook требуется версия Outlook 2007 и выше.


Добавление сотрудника
81 / 219

Если вы состоите в группе с уровнем доступа к порталу как минимум Отдел кадров, то над панелью поиска на страницах Поиск сотрудника и Телефонный справочник, а также на странице детального просмотра подразделения в структуре компании будет доступна кнопка Добавить сотрудника:

После клика по кнопке Добавить сотрудника, откроется окно для добавления пользователя:

Вкладка Пользователь

Заполните поля:

  • Имя, Фамилия, Отчество - не являются полями, обязательными к указанию значений, заполните их, если считаете нужным.
  • E-Mail - укажите электронный адрес нового сотрудника (обязательное к заполнению поле).
  • Логин - имя сотрудника для отображения в системе, минимум 3 символа (обязательное к заполнению поле).
  • Новый пароль - введите пароль для входа в систему под указанным логином (обязательное к заполнению поле).
  • Подтверждение нового пароля - подтвердите правильность пароля, введя его еще раз (обязательное к заполнению поле).
  • Подразделение - здесь можно выбрать, в какие подразделения входит добавляемый сотрудник. Для этого выделите нужное подразделение левым щелчком мыши. Для того чтобы выделить несколько подразделений, удерживайте нажатой клавишу Ctrl.

    Внимание! Если в поле Подразделения оставить нет, то добавленного сотрудника можно будет увидеть только из административного раздела.

Вкладка Группы

На вкладке Группы вы можете причислить добавляемого сотрудника к какой-либо доступной вам группе:

Нажмите кнопку [image] и с помощью календаря выберите период, в течении которого сотрудник будет идентифицироваться как член этой группы:

Для выбора даты достаточно кликнуть по ней левой кнопкой мыши.

Для перехода к другому дню/месяцу/году используйте кнопки навигации в виде стрелок, расположенные рядом с текущей датой:

Чтобы не указывать дату с временем, следует нажать на "крестик" справа от времени:

Вкладка Личные данные и Работа

На вкладках Личные данные и Работа можно указать персональную информацию о работнике.

Поля для заполнения на данных вкладках интуитивно понятны и аналогичны таковым при добавлении контакта в модуле CRM.

Вкладка Блог

На вкладке Блог вы можете настроить профиль пользователя для общения в блогах:

Заполните следующие поля:

  • Псевдоним - введите имя, которое будет показываться для сотрудника при написании сообщений в блогах.
  • Пояснение - введите пояснение к псевдониму.
  • Интересы - укажите увлечения пользователя.
  • Аватар - нажмите Обзор и выберите картинку, которая будет рядом с именем пользователя в блогах.

Вкладка Форум

На вкладке Форум можете настроить профиль пользователя для общения на форумах:

Укажите следующие параметры:

  • Не показывать в списке "Сейчас на форуме" - отметьте данную опцию, если хотите скрывать нахождение пользователя на форуме.
  • Включать свои сообщения в рассылку - при отмеченной опции пользователи, которые подписаны на информирование о новых сообщениях на форуме, будут получать уведомление о том, что данный пользователь оставил сообщение.
  • Показывать имя - снимите галочку, если хотите чтобы в в качестве имени пользователя на форуме отображался логин.
  • Пояснение - при желании введите свое пояснение.
  • Интересы - укажите увлечения пользователя.
  • Подпись - вы можете указать подпись, которая будет отображаться под вашими сообщениями на форуме.
  • Аватар - нажмите Обзор и выберите картинку, которая будет рядом с именем пользователя на форуме.

Вкладка Обучение

На данной вкладке определяется разрешено ли всем сотрудникам просматривать информацию о данном сотруднике, которая касается его обучения.

Вкладка Дополнительно

На данной вкладке вы можете настроить следующие параметры:

  • Задать для сотрудника индивидуальные настройки рабочего времени.
  • Пользователь активен - снимите галочку, если хотите чтобы пользователя можно было увидеть только из административного раздела..
  • Пользователь из 1С - опция отмечается для сотрудников, полученных импортом из 1С.
  • Сайт по умолчанию для уведомлений - нажмите на [image] и выберите сайт, на который будут приходить почтовые уведомления.
  • Оповестить пользователя - при отмеченной опции на указанный e-mail придет письмо с уведомлением о регистрации на корпоративном портале.

Примечание: в дальнейшем вы можете поменять параметры вводимого пользователя, если обладаете достаточными для этого правами.

Внимание: Если необходимо, чтобы один сотрудник числился в нескольких подразделениях компании, то это можно сделать двумя способами:
  • в публичном интерфейсе: в разделе Поиск сотрудника перейти по ссылке Редактировать нужного сотрудника и в открывшемся окне в закладке Пользователь внести изменения в поле Подразделения с помощью множественного выбора (Ctrl + клик);
  • в административном интерфейсе: в профиле сотрудника в закладке Пользователь внести изменения в поле Подразделения с помощью множественного выбора (Ctrl + клик).
Эти действия может осуществлять сотрудник с правами Отдел кадров и выше.


Кадровые изменения
82 / 219

С помощью средств системы, на странице Кадровые изменения отображаются все кадровые изменения и перестановки сотрудников в рамках компании. Если в карьере сотрудника произошло изменение, то на странице отображается его визитная карточка с датой и типом кадрового изменения:

Вы можете просматривать произошедшие кадровые перестановки не все сразу, а для отдельно взятого подразделения. Для этого с помощью выпадающего списка, нажав на [image], укажите подразделение, и нажмите кнопку Найти:


График отсутствий
83 / 219

Выяснение кто есть на месте и когда будет – одна из постоянных задач, которые приходится решать любому сотруднику. Для таких задач в корпоративном портале используется инструмент Календарь. Для контроля за отсутствием сотрудников создана специальная страница которая так и называется График отсутствий.

На этой странице автоматически выводится вся информация об отсутствиях работников на рабочем месте. Отсутствия можно проконтролировать, рассортировав все данные по данным отдела кадров (это, как правило, отпуска и отгулы) и по личным календарям (как правило, командировки, работа вне офиса и «отпросились»).

  • Представление отсутствий
  • Добавление отсутствия
  • Экспорт в файл

Отсутствия сотрудников компании на рабочем месте по каким-либо причинам фиксируются в Графике отсутствий.

Представление отсутствий

Можно выбрать одно из трех представлений отсутствия сотрудников: День, Неделя и Месяц. То представление, которое выбрано в данный момент, выделено более темным цветом.

Чтобы не загромождать сетку таблицы при просмотре отсутствий за месяц, в ней не отображаются отсутствия длительностью менее суток.

При наведении курсора мыши на отсутствие какого-либо сотрудника, отображается краткая информация об отсутствии:

По ссылке с именем сотрудника осуществляется переход на его личную страницу.

Дату, относительно которой выводится график отсутствий, можно выставить, нажав кнопку [image] на Контекстной панели, и выбрав нужную дату в выпадающем календаре:

Для перехода к другому дню/месяцу/году используйте кнопки навигации, расположенные рядом с текущей датой:

Причины отсутствий сотрудников могут быть разными. В "1С-Битрикс: Корпоративный портал" причины называют типами отсутствий.

Для каждого типа отсутствия используется свое цветовое обозначение. C помощью кнопки Типы отсутствий, расположенной на контекстной панели, вы можете установить фильтр по типам отсутствий, сняв галочки с тех типов отсутствий, которые вас не интересуют:

По умолчанию график строится по отсутствующим сотрудникам всех подразделений компании. При необходимости вы можете просматривать график только по некоторому подразделению, в этом случае необходимо указать его с помощью выпадающего списка поля Подразделение на контекстной панели:

Добавление отсутствия

Добавить собственное отсутствие в график сотрудник может посредством личного календаря. Подробней о работе с личным календарем смотрите на странице Календарь раздела Личная страница.

Если пользователь портала обладает правами не ниже Отдел кадров, то ему будет доступна кнопка:

После клика по кнопке Добавить отсутствие откроется окно:

Заполните следующие поля:

  • Чтобы выбрать соответствующего сотрудника, нажмите на ссылку Выбрать из структуры, появится окно следующего вида:

    Найти нужного сотрудника можно с помощью вкладок Последние, Выбрать из структуры или через Поиск.

  • Выберите Тип отсутствия, нажав на пиктограмму [image] и выбрав значение в выпадающем списке.
  • Обязательно заполните поле Причина отсутствия.
  • Укажите Период отсутствия, заполнив поля Начало и Окончание с помощью календарей.

Чтобы добавить отсутствие в график, нажмите кнопку Добавить.

Экспорт в файл

Если пользователь портала обладает правами не ниже Отдел кадров, то ему будет доступна кнопка: , с помощью которой можно выгрузить в файл содержимое инфоблока График отсутствий.

После нажатия кнопки появится окно:

Настройте, или оставьте по умолчанию следующие параметры выгрузки:

  1. Задайте свойства формата файла:
    • Разделитель полей - выберите знак, который будет отделять значения полей записи в одной строке. Вы можете выставить свой знак, введя его в текстовое поле рядом с опцией Другой.
    • Первая строка содержит имена полей - снимите галочку, если не хотите, чтобы поля со значениями были подписаны.
  2. Задайте соответствие полей в файле полям в базе:
    • Выгружать - снимите галочку, если не хотите, чтобы значения данного поля выгружались в файл.
    • Название поля - здесь указывается как фактическое название поля на русском, так и идентифицирующее в системе имя поля на латинице.
    • Порядок - число указывает очередность следования поля в общем списке слева направо.
  3. Сохранить файл данных как...

    Укажите путь и имя файла данных.

Для выгрузки данных нажмите Сохранить, после чего появится окно, в котором отобразится информация о количестве выгруженных строк:

Если вы хотите открыть или сохранить файл на своем компьютере, нажмите на подсвеченные синим цветом имя файла и путь к нему, после чего откроется диалоговое окно:

Если вы хотите открыть файл, нажмите Открыть, для сохранения файла - Сохранить, после чего в появившемся окне выберите место на вашем компьютере и снова кликните Сохранить.


Рабочее время
84 / 219

Страница Рабочее время - часть инструмента Учет рабочего времени. На этой странице выводится статистика рабочего времени сотрудников отдела:

Детально о странице смотрите в главе Учет рабочего времени в уроке Отчет по рабочему времени.


Рабочие отчеты
85 / 219

Отчет по рабочему времени теперь возможен не только за рабочий день, но и за выбранный интервал времени. Данные по таким отчетам выводятся на странице Рабочие отчеты:

Если отчет не оценен, он отображается серым цветом. Если оценен положительно, то зеленым, если отрицательно - то красным. Число отрицательно оцененных отчетов так же выводятся в колонке Количество отчетов.

Отчеты сотрудников должны быть утверждены и оценены руководителем подразделения. Для утверждения достаточно просто кликнуть по отчету в календарной сетке, откроется форма отчета:

Выберите нужную оценку и подтвердите отчет. После подтверждения отчёта сотрудник теряет возможность отредактировать свой отчет. Смена оценки отчета и редактирование отчёта старшим должностным лицом возможна и после подтверждения.

Задание параметров отчетности доступно только руководителю для своих подчиненных. Чтобы получить доступ к функционалу настроек воспользуйтесь кнопкой Настройка:

После этого станут доступными кнопки вызова настроек рабочих отчетов сотрудников в виде "шестеренки":

Если настройки наследуются, то "шестеренка" будет серого цвета. Если настройки отличаются от типовых, то - желтого. В форме можно задать частоту отчетов отчетов, день и время отчета.

В результате в назначенное время у каждого сотрудника отдела появится окно для составления отчета:

Примечание: Если был пропущен очередной отчет, то на странице Рабочие отчеты для сотрудника будет выведено сообщение:

В Рабочий отчет автоматически попадают:

  • Все ежедневные отчеты, которые заполнялись в закладке Отчет за день инструмента Рабочий день.
  • Все задачи, которые выполнялись в течение отчетного периода. Задачи в отчет можно добавлять и с помощью селектора задач выбрать из списка.

В рабочий отчет не попадают События, участие в которых не подтверждено сотрудником.

Составление отчета можно отложить на один час. Пока отчет не подтвержден руководителем, его можно отредактировать. После составления отчета сообщение о нем выведется в Живой ленте для самого сотрудника и его руководителя.

Внимание! Рабочие отчёты будут создаваться только в том случае, если работник в заданный период воспользовался Учётом рабочего времени.


Эффективность
86 / 219
  • Отчет по эффективности
  • Фильтр

Отчет по эффективности

На данной странице портала выводятся сведения об эффективности сотрудников на основе задач, включенных в отчет по эффективности:

Задачи, не включенные при постановке в отчет по эффективности, не будут учитываться при расчетах эффективности.

Примечание: кроме случая, когда отмечена опция показать отчет для всех задач, о которой читайте ниже.

О включении задач в отчет по эффективности читайте в уроке Создание задачи.

Рассмотрим подробнее столбцы таблицы:

  • Новые - число задач, созданных за период, указанный в фильтре.
  • В работе - количество задач, которые были активны в период, указанный в фильтре.
  • Выполнено - число задач, выполнение которых было завершено в период, указанный в фильтре.
  • Просрочено - указывается процент невыполненных в срок задач от общего числа завершенных задач, включенных в отчет по эффективности.
  • Оценено - процент выполненных задач, которым была поставлена оценка, к общему числу выполненных.
  • Эффективность - процент положительных от общего числа оценок.

Самая главная колонка - Эффективность. Ее значения высчитываются по формуле:

Эффективность = (количество положительно оцененных задач) / (общее количество оценок) * 100%.

Чем выше число в этой колонке у конкретного сотрудника – тем выше его эффективность в плане выполнения задач.

Внимание! Речь идет только о поставленных задачах. Субъективизм в оценке этот инструмент не удаляет. Сотруднику можно поставить сверхтрудную задачу и десяток простых. Сверхтрудную он решит и получит плюс, а простые провалит (в силу отвлечения на сверхтрудную) и получит минус. В результате оценка эффективности будет низкая, хотя реальная отдача для производства – высокая.

Чтобы сравнить представляемые показатели с общим числом задач, т.е. в том числе не включаемых в отчет по эффективности, отметьте следующую опцию:

После этого отчет примет ориентировочно следующий вид:

Примечание: в колонке Просрочено второй указываемый процент показывает количество просроченных задач от общего числа имеющихся.

Фильтр

Для сортировки задач в отчете по эффективности вы можете использовать фильтр:

Сортировку можно произвести по следующим параметрам.

  • По периоду времени - выберите промежуток времени, за который необходимо вывести отчет по задачам. Это делается аналогично выбору даты изменения при поиске контакта.
  • По структуре компании - нажмите на стрелочку, направленную вниз, и выберите подразделение компании, по которому хотите посмотреть отчет по эффективности:

    Можно выбрать только те подразделения, которые находятся в подчинении у сотрудника, под чьим профилем выполняется сортировка.

  • По рабочим группам - нажмите на стрелочку, направленную вниз, и выберите группы портала, по составу участников которых требуется вывести отчет по эффективности.

    Можно выбрать только те группы, участником которых является сотрудник, под профилем которого выполняется сортировка.

  • По сотруднику - в данном поле вы можете указать конкретного сотрудника, отчет по эффективности которого вы желаете просмотреть. Это делается аналогично выбору контакта, описанному в уроке Добавить сделку.

    Можно выбрать только тех сотрудников, которые находятся в подчинении у пользователя, под профилем которого выполняется сортировка.

Под фильтром можно осуществить переход от отчета по эффективности к собственным задачам и обратно:

Также для этого можно использовать пункт личного меню.


Доска почета
87 / 219
Доска почета - это специальный инструмент для морального поощрения сотрудников.

За особые заслуги сотрудник может быть помещен на Доску почета. В этом случае на странице отображается визитка сотрудника, заголовком которой является краткое описание заслуги:

Если вы обладаете правами доступа к порталу не ниже Отдел кадров, то вам будет доступна кнопка [image], нажав на которую вы можете добавить сотрудника на Доску почета. Заполните поля открывшейся формы:

  • Нажмите кнопку [image], чтобы выбрать награждаемого сотрудника. Откроется следующая форма:

    В структуре компании найдите необходимого сотрудника (можно воспользоваться строкой поиска сверху), кликнете по нему и нажмите кнопку Выбрать.

  • За какие заслуги помещен на доску - укажите здесь заслугу, за которую сотрудник помещается на доску почета (обязательное к заполнению поле).
  • Начало - нажмите на пиктограмму календаря и выберите дату, и, при необходимости, время начала нахождения на доске почета.
  • Окончание - нажмите на пиктограмму календаря и выберите дату, и, при необходимости, время окончания нахождения на доске почета.

    • Примечание: об использовании календарей читайте в уроке Добавление сотрудника.

  • Название - укажите здесь заслугу, за которую сотрудник был внесен на доску почета (обязательное к заполнению поле).
  • В поле Краткое описание заслуги введите описание заслуги сотрудника. Оно будет использоваться в качестве заголовка карточки сотрудника на доске почета, а также отображаться на личной странице награжденного сотрудника.

Для внесения сотрудника на Доску почета нажмите кнопку Сохранить.

Если вы обладаете правами доступа к порталу не ниже Отдел кадров, то вам также будет доступна кнопка [image], нажав на которую вы получаете доступ к административному режиму управления Доской почета:

Здесь представлены имеющиеся записи о заслугах, за которые сотрудники помещаются на Доску почета. Добавление/удаление/редактирование записей осуществляется аналогично работе с другими элементами в административном разделе.

Примечание: подробнее о предоставляемых административным режимом операциях, рассказано в разделе Информационные блоки курса по администрированию портала.


Дни рождения
88 / 219

Если в личной информации сотрудника указана дата его рождения, то визитная карточка сотрудника будет отображена на странице Дни рождения:

Показ года рождения определяется настройками компонента, с помощью которого создана данная страница. В данном примере год рождения отображается только для мужчин.

Используя фильтр по подразделениям, вы можете указать подразделение или отдел, дни рождения сотрудников которых хотите просмотреть. Об использовании фильтра по подразделениям рассказано на странице Кадровые изменения

С помощью ссылки Написать сообщение вы можете поздравить именинника с днем рождения, или используя ссылку Видеозвонок провести видеоконференцию с ним. Подробнее о данных возможностях рассказано на странице Поиск сотрудника.

День рождения сотрудника отображается специальным ярлычком на странице Структура компании и на личной странице сотрудника.


Фотогалерея
89 / 219

Если на корпоративном портале сотрудники загружали фотографии, и у вас достаточно прав для их просмотра, то они отобразятся на странице Фотогалерея.

В разделе Фотогалерея есть фильтр фотографий, позволяющий отобрать самые новые, просматриваемые, популярные или комментируемые фотографии за определенный период:

После щелчка кнопкой мыши по желаемому свойству отбора, можно выбрать период времени, за который производить поиск, нажав на пиктограмму календаря:

Примечание: если оставить данные поля пустыми, то фотографии будут сортироваться за все время.

Галочка в опции Сортировать сначала по дате приведет к выводу в первую очередь наиболее ранних по дате создания, среди отсортированных по указанному параметру, фотографий.

Подробнее о работе с календарем смотрите в уроке Поиск сотрудника.

Для просмотра фотографий из выбранного периода нажмите кнопку Показать. Для отмены фильтра и очистки его полей нажмите кнопку Сбросить.

Галереи сотрудников доступны по ссылкам в секции Галереи пользователей.

Примечание: подробнее о работе с фотогалереями смотрите в разделе Фото.


Документы
90 / 219

Как работать с документами в рамках организации? Всё о библиотеке документов и коллективной работе с документами.


Функционал раздела
91 / 219

Сотрудникам с разными правами доступа доступен различный функционал портала. Ниже в таблице приведены функции (Функционал), соответствующие различным группам сотрудников (Права пользователя), и указано, на какой странице раздела Документы можно этим функционалом воспользоваться (Страница).

Функционал | Страница | Права пользователя
Доступ в раздел | Любой раздел | В соответствии с группой, к которой приписан сотрудник
Добавление/Удаление/Редактирование папки | Любой раздел | В соответствии с правом доступа
Добавление/Удаление/Редактирование документа | Любой раздел | В соответствии с правом доступа
Подключение папки как сетевого диска | Любой раздел | В соответствии с правом доступа
Запуск бизнес-процессов | Любой раздел | В зависимости от настроек конкретного бизнес-процесса
Создание/редактирование шаблона бизнес-процесса документов | Любая страница | В соответствии с правом доступа
Создание типовых шаблонов бизнес-процессов документов | Любая страница | В соответствии с правом доступа
Создание/редактирование шаблона бизнес-процесса организации | Любая страница | Администратор системы
Восстановление документа из "Корзины", очистка "Корзины" | Любой файл/папка | Администратор портала
Добавление/редактирование документа через "Документооборот" | Любой документ | В зависимости от настроек прав доступа к разделу
Создание библиотеки | Главная страница раздела Документы | Администратор системы
Создание версий документа | Любой документ | В зависимости от настроек прав доступа к разделу
Участие библиотеки документов в документообороте | Настройки библиотеки документов | Администратор портала
Участие библиотеки документов в бизнес-процессах | Настройки библиотеки документов | Администратор портала
Создание документов с помощью внешних сервисов | Живая лента | Сотрудник
Открыть общий доступ к папке личной библиотеки | Мой Диск | Сотрудники


Библиотека документов
92 / 219

Средства системы «1С-Битрикс: Корпоративный портал» позволяют организовать специальный раздел коллективного доступа и работы над документами. Раздел может состоять из нескольких подразделов (библиотек), права доступа к которым могут быть различными для отдельных групп пользователей, рабочих групп.

Если сотрудник обладает правами на папку библиотеки не ниже Изменение, то он может подключить ее (или входящие в нее разделы) к личному Диску, выбрав соответствующий пункт в меню действий папки, либо кликнув по появляющейся ссылке в колонке Размер:


Работа с документами в веб-браузере
93 / 219
  • Работа с документами через внешние сервисы
  • Создание документа
  • Создание папки
  • Удаление папки
  • Загрузка документов
  • Изменение свойств документа
  • Публичные ссылки
  • Запуск бизнес-процесса
  • Версии
  • История изменений
  • Удаление документов
  • Работа с Корзиной

Работа с документами через внешние сервисы

Если администратор портала разрешил работу с документами через внешние службы (Google Docs или SkyDrive), то при клике по ссылке с названием документа вы сразу перейдете к его просмотру. По-умолчанию это будет в Google Docs, он и используется в дальнейшем описании.

Просмотр файлов осуществляется с помощью слайдера. Вы можете просмотреть сразу все документы некоторой папки библиотеки, перелистывая файлы вперед или назад:

Внимание! В случае невозможности работы с документами в Google Docs пройдите авторизацию в Google.

При просмотре документа можно увеличивать/уменьшать масштаб, открыть документ в новом окне в Google Docs Viewer или же скачать документ.

С помощью стрелки, рядом с кнопкой Редактировать, вы можете выбрать сервис, с помощью которого выполнить редактирование:

После указания разрешений для приложения откроется окно редактирования:

Внесите свои изменения и сохраните результат в Битрикс24. Диск или на локальный компьютер:

Если же просмотр документов через Google Docs запрещен, то при клике по ссылке с названием документа откроется окно следующего вида:

Создание документа

Вы можете создавать документы формата MS Word, MS Excel и MS PowerPoint через любой сервис, где возможно прикрепление файлов библиотеки документов (сообщения, задачи, календари). Для создания документа MS Word непосредственно из библиотеки документов, перейдите, например, на страницу Общие документы (Документы > Общие документы) и нажмите кнопку Создать на контекстной панели:

Внимание! Данная кнопка доступна при работе с порталом только через браузер Internet Explorer.

После ее нажатия загрузится MS Word, в котором вы можете создать документ. По умолчанию документ сохранится на жестком диске вашего компьютера, впоследствии вы можете загрузить его портал (см. описание ниже).

Чтобы сохранить документ на портале, необходимо в диалоговом окне сохранения файла указать имя документа вместе с полным путем к библиотеке документов портала:

После этого будет запрошена авторизация: укажите ваш логин и пароль на портале. Документ сохранится в библиотеке портала:

Создание папки

Для создания папки перейдите, например, на страницу Общие документы (Документы > Общие документы). Нажмите кнопку Создать папку, расположенную на контекстной панели:

Откроется форма создания новой папки:

Введите в поле Название имя создаваемой папки. Нажмите кнопку Сохранить. После перезагрузки страницы созданная папка отобразится в таблице элементов:

Удаление папки

Для удаления папки нажмите на кнопку Действия [image] в строке с папкой, которую нужно удалить. Выберите действие Удалить в выпадающем списке:

Вы можете переместить папку в Корзину, либо удалить безвозвратно:

Загрузка документов

Для выполнения загрузки документов перейдите в папку, в которую необходимо загрузить документы. Нажмите кнопку Загрузить, расположенную на контекстной панели:

Откроется форма для загрузки одиночного файла:

Нажатием кнопки Добавить файл выберете нужный файл для загрузки, при необходимости заполните свойства документа, и нажмите кнопку Загрузить

Примечание: Если необходимо загрузить несколько документов за один раз, то нажмите ссылку Загрузить несколько документов. Откроется форма для мультизагрузки документов с 3 видами загрузки:
  • обычный - позволяет выполнить пофайловую загрузку документов из различных директорий (кнопка Добавить файлы) или загрузить документы какой-нибудь папки (кнопка Добавить папку);
  • классический - служит для загрузки документов из определенной директории;
  • простой - используется для индивидуальной загрузки каждого документа.

Выберите подходящий вам вид формы и укажите документы, которые должны быть загружены.

Нажмите кнопку Загрузить. Начнется процесс загрузки файлов, прогресс которого будет отображаться графическим индикатором. Загруженные документы будут отображены в общем списке документов папки:

Изменение свойств документа

Для изменения свойств документа нажмите на кнопку Действия [image] в строке с документом, выберите Свойства и описание:

В открывшейся форме можно изменить свойства документа:

Примечание: Если на компьютере установлен MS Office 2003 и выше и файл поддерживается в нем, то будет доступна кнопка Редактировать в MS Office, при нажатии которой файл откроется для редактирования в соответствующей программе из пакета MS Office.

Можно заменить файл, нажав на кнопку Загрузить новую копию и указав путь для загрузки нового файла в появившемся окне.

Публичные ссылки

Для любого файла можно получить публичную ссылку, по которой файл может быть скачан даже неавторизованным на портале пользователем. Чтобы открыть общий доступ к файлу, нажмите на кнопку Действия [image] в строке с документом, выберите Открыть общий доступ:

В открывшейся форме можно задать настройки доступа к файлу по времени и защитить паролем. Кроме того, вы можете добавить комментарий к файлу:

Нажмите кнопку Получить публичную ссылку и скопируйте ссылку:

На один и тот же файл может быть создано несколько публичных ссылок с различными настройками. Для этого следует повторить вышеописанные действия.

Пользователь, которому будет передана ссылка, при переходе по ней сможет скачать файл:

Если при открытии общего доступа был добавлен комментарий, то он будет отображен в виде описания файла. А если файл защищен паролем, то сперва будет запрошен пароль к файлу:

Запуск бизнес-процесса

Примечание: Элементы управления, связанные с бизнес-процессами, присутствуют только в том случае, если администратор системы разрешил использование данного функционала (в настройках библиотеки указано, что она участвует в бизнес-процессах).

Для запуска бизнес-процесса нажмите на кнопку Действия [image] в строке с документом, выберите пункт меню Новый бизнес-процесс и шаблон бизнес-процесса:

Внимание! Данный пункт меню доступен при созданных бизнес-процессах и наличии прав доступа к библиотеке документов не ниже Изменение с ограничениями. Для личного Диска бизнес-процессы недоступны.

Откроется страница Запуск бизнес-процесса, позволяющая задать параметры бизнес-процесса и запустить его.

Примечание: подробную информацию о бизнес-процессах см. главу Бизнес-процессы.

Версии

Если администратор разрешил использование бизнес-процессов для данной библиотеки документов (в настройках библиотеки указано, что она участвует в бизнес-процессах), то для документов становится доступен функционал версий.

Версия - в контексте библиотеки документов представляет собой отдельный документ, приложенный к основному и способный его заменить через бизнес-процесс.

Вы можете создавать версии в форме изменения документа с помощью кнопки контекстной панели Создать версию:

Откроется форма создания версии:

На закладке Бизнес-процессы указываются необходимые значения параметров бизнес-процессов, настроенных на запуск при создании документа.

С версиями возможны действия, аналогичные таковым для обычных документов.

История изменений

Для просмотра истории изменений документа нажмите на кнопку Действия [image] в строке с документом и, аналогично вышеприведенным примерам, выберите пункт меню История изменений.

Откроется страница, содержащая всю историю изменений документа:

Используя меню действий, можно восстановить или удалить более раннюю версию документа с помощью пунктов Восстановить или Удалить соответственно.

Удаление документов

Для удаления документов нажмите кнопку Действия [image] в строке с документом, который нужно удалить. Аналогично удалению папки, вы можете переместить документ в корзину, либо удалить безвозвратно.

Работа с корзиной

В Корзине к имени файла\папки добавляется дата и время удаления:

Внимание! Работа с корзиной по умолчанию доступна для администратора портала.

Чтобы восстановить документ из Корзины, необходимо перейти в Корзину с помощью кнопки [image]. Затем в меню действий файла выбрать команду Восстановить:

После этого документ будет восстановлен в первоначальную папку.

Чтобы очистить корзину, необходимо нажать кнопку Очистить корзину [image]. Система выдаст подтверждение на удаление и после согласия произведет очищение Корзины.


Работа с документами в ОС Windows
94 / 219
  • Подключение библиотеки как сетевого диска
  • Подключение библиотеки с помощью мастера добавления сетевого размещения
  • Отключение библиотеки
  • Действия с документами\папками
  • Настройка общего доступа к папке

Любая папка из раздела Документы, доступ к которой разрешен в соответствии с правами пользователя, может быть подключена к любому компьютеру из сети как сетевой диск. Это справедливо для ОС Windows XP и выше.

Подключение библиотеки как сетевого диска

Важно! Этот метод подключения в Windows XP работает с некоторыми ограничениями. В случае возникновения проблем обратитесь к Администратору портала.

Интерактивный видеоролик по подключению папки

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».р

Для подключения библиотеки как сетевого диска запустите Проводник. Выберите в меню пункт Сервис > Подключить сетевой диск. Откроется диалог подключения сетевого диска:

В поле Диск назначьте букву для подключаемой папки.

В поле Папка введите путь до библиотеки: http://<ваш_сервер>/docs/shared/.

Примечание: путь до библиотеки можно узнать, нажав на кнопку [image] на контекстной панели, либо, находясь в нужной папке библиотеки документов, скопировать адресную строку браузера.

Если необходимо, чтобы папка подключалась для просмотра при каждом запуске системы, установите флажок Восстанавливать при входе в систему.

Если вы хотите подключиться под неактивной в данный момент учетной записью, поставьте галочку в поле Использовать другие учетные данные, после чего откроется диалог операционной системы для авторизации:

Нажмите кнопку Готово, после чего в отдельном окне проводника откроется папка с документами:

Последующие открытия папки можно осуществлять через Проводник Windows, где папка отображается в виде отдельного диска, либо через любой файловый менеджер.

Внимание! При работе с сетевым диском возможны ограничения на работу с файлами размером больше определенного значения. Это ограничения операционной системы, а не 1С-Битрикс: Корпоративный портал. По умолчанию в реестре стоит ограничение, нужно его увеличить до максимального значения. Для снятия ограничения в ветке реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters у параметра FileSizeLimitInBytes поставьте значение ffffffff.

Данная информация даётся только для сведения. Решение о её применении вы принимаете сами и под свою ответственность.

Если вы не умеете работать с реестром ОС Windows, то обратитесь к администратору.

Подключение библиотеки с помощью мастера добавления сетевого размещения

Интерактивный видеоролик по подключению папки с помощью мастера

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».р

В диалоге подключения сетевого диска (см. здесь) пройдите по ссылке Подключение к сайту, на котором можно хранить документы и изображения, после чего запустится мастер добавления сетевого размещения:

Нажмите Далее, появится новое окно:

Нажмите Далее и в следующем окне укажите сетевой адрес ресурса, либо адрес в интернете:

Нажмите Далее и в следующем окне напишите имя для этого сетевого размещения:

Нажмите Далее, появится окно завершения настройки:

Нажмите Готово, после чего в отдельном окне проводника откроется подключенная папка.

после нажатия в котором кнопки Готово, в отдельном окне проводника откроется подключенная папка.

Последующие открытия папки можно осуществлять через Проводник Windows, где папка отображается в виде отдельного диска, либо через любой файловый менеджер.

Отключение библиотеки

Интерактивный видеоролик по отключению папки

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».р

Для отключения папки, подключенной как сетевой диск, нажмите на нее правой кнопкой мыши и выберите Отключить:

Для того, чтобы отключить папку библиотеки, подключенную с помощью мастера добавления сетевого размещения, кликните по ней правой кнопкой мыши и выберите Удалить:

Действия с документами\папками

Находясь в синхронизированной через Битрикс24.Диск папке вашей операционной системы, кликните по произвольному документу правой кнопкой мыши:

Открывшееся контекстное меню предоставляет вам несколько возможностей:

  • Битрикс24: Скопировать публичную ссылку - вы получаете публичную ссылку на документ в буфер обмена, о чем вам будет сообщено в соответствующем диалоговом окне. По данной ссылке документ может быть просмотрен или скачан любым пользователем.
  • Обсудить в Битрикс24 - данный документ будет добавлен в автоматически загруженном в вашем браузере сообщении живой ленты:

    Перед отправкой вам остается только добавить текст сообщения и выбрать получателей.

  • Открыть в Битрикс24 - документ будет открыт на портале в режиме просмотра.

Для файлов и папок, не синхронизируемых через Битрикс24.Диск, есть возможность сохранения на ваш Диск. Для этого нажмите правой кнопкой мыши по такому файлу\папке и выберите в контекстном меню пункт Отправить в Битрикс24:

После этого объект появится у вас на Диске.

Настройка общего доступа к папке

Вы можете перейти к диалогу настройки общего доступа синхронизируемой через Битрикс24.Диск папки непосредственно из окна проводника Windows.

Для этого кликните правой кнопкой мышки по нужной папке:

В открывшемся контекстном меню выберите пункт Битрикс24: Настроить общий доступ. После клика по нему левой кнопкой мыши, в браузере будет открыт диалог настройки общего доступа к папке.


Изменение документов с помощью MS Office
95 / 219
Интерактивный видеоролик "Изменение документов в Битрикс24 с помощью Microsoft Office"

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».р

Первый способ

Для редактирования документов в этом режиме у вас на компьютере должен быть установлен Microsoft Office (версия 2003 и выше).

Важно! Редактирование производится только в Internet Explorer и Mozilla Firefox. В других веб-браузерах пункт меню действий Редактировать в MS Office, а также кнопка Редактировать в MS Office в форме редактирования свойств документа недоступны. Таким образом, при использовании браузеров, отличных от Internet Explorer и Mozilla Firefox, для изменения документа его необходимо предварительно скачать.

Редактирование документов MS Word, MS Excel и MS PowerPoint с помощью MS Office возможно при выборе пункта Редактировать в MS Office в меню действий конкретного документа:

  • Internet Explorer:

    В появившемся окне предупреждения нажмите кнопку ОК:

  • Mozilla Firefox:

    Примечание: Для редактирования документов в Mozilla Firefox используется специальное расширение для Firefox - Интеграция с 1С-Битрикс: Корпоративный портал. При первом открытии документа MS Office потребуется установить это расширение, нажав на кнопку Установить расширение:

    В появившемся окне предупреждения нажмите кнопку Да:

    Введите логин и пароль пользователя портала для доступа к документу:

Запустится приложение Microsoft Office, соответствущее типу документа.

Отредактируйте документ. Сохраните и закройте приложение. Изменения будут сохранены на сервере в библиотеке.

Второй способ

В режиме онлайн-просмотра документа выберите в меню сервисов редактирования пункт Редактировать на моем компьютере:

Важно! Данный пункт доступен только для подключенных к вашему Диску документов.

После этого документ откроется в локальной программе вашего компьютера, для которой в операционной системе задано открытие файлов данного формата. Все изменения, произведенные вами с документом на локальном компьютере, автоматически отразятся на портале.

Важно! Для успешного открытия документа с помощью локальной программы у вас должно быть запущено десктопное приложение Битрикс24 и в нем включен Битрикс24.Диск.

Пока документ открыт для изменения, он будет заблокирован от изменения другими пользователями. В строке с названием документа будет указано кем заблокирован документ:

При попытке открыть такой документ для редактирования в MS Office, сотруднику будет представлено диалоговое окно с дальнейшими вариантами действий:

После сохранения изменений документ автоматически разблокируется.

Примечание: Если документ был заблокирован вручную с помощью команды Заблокировать для редактирования меню действий в списке файлов или аналогичной кнопкой в форме редактирования свойств документа, то после внесения изменений файл необходимо также вручную разблокировать.

Для этого нажмите кнопку Действия [image] и выберите Разблокировать.


Файловое хранилище
96 / 219

Функционал модуля Библиотека документов позволяет организовать на портале файловое хранилище, т.е. к порталу может быть подключена некоторая физическая папка на сервере с имеющимися в ней файлами и документами.

Важно! Подключить физическую папку сервера к порталу может только сотрудник с необходимыми правами. По умолчанию это Администратор портала.

В результате к порталу будет подключена указанная папка и все ее содержимое будет доступно в рамках библиотеки документов портала:

Работа с файлами и подпапками данной папки возможна как с помощью средств портала, так и традиционными средствами операционной системы.

Примечание: Подключение физической папки к порталу и организация интерфейса для работы с ней выполняется с помощью комплексного компонента Библиотека (bitrix:webdav). Подробнее см. курс Администратор портала.

Обратите внимание, что в библиотеке документов на основе физической папки отсутствует документооборот/бизнес-процессы, а также недоступен просмотр и изменение некоторых свойств файла.


Коллективная работа с документами
97 / 219

В состав «1С-Битрикс: Корпоративный портал» разных редакций входят два модуля, обеспечивающих коллективную работу с документами в рамках этого продукта:

  • Модуль Документооборот предназначен для организации последовательной обработки статических страниц, а также динамической составляющей сайта. Входит во все редакции.
  • Модуль Бизнес-процессы предназначен для организации как последовательной обработки элементов инфоблоков (отдельный линейный процесс с ограничением по времени), так и для создания статусных схем сложных статусных процессов с неопределенным периодом действия. Входит в виде Типовых процессов в младшие редакции и в полном объеме функционала в старшие редакции «1С-Битрикс: Корпоративный портал»: Бизнес-процессы и Холдинг.

Выбор типа документооборота для того или иного вида документов должен осуществляться организационно - руководителем, технически это исполняет администратор портала.

Начиная с версии модуля библиотеки документов 12.5.5 есть возможность одновременного совместного редактирования документов с помощью внешних сервисов (должно быть разрешено администратором).

Внимание! Следует иметь в виду, что служба, в которой откроется документ у каждого последующего сотрудника, начиная со второго, будет такой же, какую выбрал для работы с документом сотрудник, открывший этот документ первым.


Документооборот
98 / 219

Модуль Документооборот обслуживает линейные схемы работы с документами - происходит перемещение документа по статусам в зависимости от выстроенной в схемы работы.

Модуль Документооборот реализует следующую идеологию:

  • Документы каждого раздела сайта могут быть модифицированы в режиме документооборота. Для этого пользователь должен иметь, как минимум, право Документооборот на данный раздел.
  • В процессе модификации возможна смена статуса документа. Конечным статусом является статус Опубликован. При этом порядок смены статусов может быть произвольным.
  • В процессе модификации документа каждое его изменение записывается в историю документа. При необходимости отменить изменения, сделанные в документе, пользователь должен скопировать необходимую ему часть документа из его истории.

Изначально в дистрибутиве «1C-Битрикс: Корпоративный портал» предусмотрено всего три статуса: Опубликован, Черновик и Готов, достаточных для самой простой схемы документооборота. Для создания реальной схемы документооборота, действующей в конкретном проекте необходимо добавление новых статусов.

Модуль Документооборот позволяет назначать сотрудников, ответственных за перевод документа в/из статуса в статус, и назначать сотрудников, имеющих права на редактирование документа в том или ином статусе. Также обеспечивается хранение копий документов в зависимости от настроек этого модуля.

Примечание: Создавать статусы и осуществлять настройку модуля Документооборот может только Администратор портала, либо сотрудники, наделенные соответствующими правами доступа к управлению порталом.


Создание и редактирование документа
99 / 219

Для обеспечения документооборота на портале используются так называемые Статусы, используемые для разделения работы над документами на определенные этапы, за каждый из которых отвечает один, либо несколько сотрудников.

Примечание: Изначально в дистрибутиве «1C-Битрикс: Корпоративный портал» предусмотрено всего три статуса: Опубликован, Черновик и Готов, достаточных для самой простой схемы документооборота. Для создания реальной схемы документооборота, действующей в конкретном проекте необходимо добавление новых статусов.

Статус Опубликовано (ID=1) является конечным в цепочке документооборота, он зарезервирован и не подлежит удалению. При достижении документом данного статуса все изменения, выполненные в документе, вступают в силу (т.е. документ публикуется).

Примечание: Создавать статусы может только Администратор портала, либо сотрудники, наделенные соответствующими правами доступа к управлению порталом.

Рассмотрим схему документооборота со статусами.

  • Для выполнения загрузки документов перейдите в папку, в которую необходимо загрузить документы. Нажмите кнопку Загрузить, расположенную на контекстной панели:

  • Откроется форма для загрузки одиночного файла. Используя кнопку Добавить файл, выберите необходимый файл для загрузки (например photogallery.doc).

  • При необходимости задайте свойства документа: Название, Описание, Теги.

    Примечание: Если необходимо загрузить несколько документов за один раз, то нажмите ссылку Загрузить несколько документов. Откроется форма с 3 видами загрузки:
    • обычный - позволяет выполнить пофайловую загрузку документов из различных директорий (кнопка Добавить файлы) или загрузить документы какой-нибудь папки (кнопка Добавить папку);
    • классический - служит для загрузки документов из определенной директории;
    • простой - используется для индивидуальной загрузки каждого документа.

    Выберите подходящий вид формы и укажите документы, которые должны быть загружены.

  • Укажите Статус документа - Черновик.

После нажатия кнопки Загрузить новый документ файл будет загружен в систему и отобразится в списке файлов:

После загрузки документа в систему в меню действий документа доступны операции (см. урок Работа с документами в веб-браузере), которые можно использовать в процессе документооборота:

  • Открыть - документ будет открыт для просмотра в программе, соответствующей типу файла.
  • Скачать - документ будет загружен на локальный компьютер.
  • Загрузить новую копию - используется для загрузки новой копии документа в систему, которой будет заменен текущий документ. При загрузке также можно выбрать Статус, который будет присвоен обновленному документу:

  • Заблокировать для редактирования - используется для блокировки документа на время редактирования.

    Примечание: Если документ был заблокирован вручную с помощью команды Заблокировать для редактирования меню действий в списке файлов или аналогичной кнопкой в форме редактирования свойств документа, то после внесения изменений файл необходимо также вручную разблокировать.

  • Редактировать в MS Office - документ будет открыт в приложении MS Office, соответствующем типу файла.

    Важно! Редактирование производится только в Internet Explorer и Mozilla Firefox. В других веб-браузерах пункт меню действий Редактировать в MS Office, а также кнопка Редактировать в MS Office в форме редактирования свойств документа, недоступны. Таким образом, при использовании браузеров, отличных от Internet Explorer и Mozilla Firefox, для изменения документа его необходимо предварительно скачать, а потом загрузить как новую копию.

    Примечание: Пока документ открыт для изменения, он будет заблокирован от изменения другими пользователями. В строке с названием документа будет указано кем заблокирован документ:

    После сохранения изменений документ автоматически разблокируется.

  • Свойства и описание - используется для редактирования описания файла, смены статуса, папки хранения, комментария для документа и т.д:

  • Обсуждение - используется для обсуждения документа:

  • Скопировать ссылку - используется для копирования ссылки на документ в буфер обмена:

  • История изменений - используется для отслеживания истории изменения документов:

    Также в меню действий можно Посмотреть, Скачать, Восстановить или Удалить копию документа, соответствующую дате изменения.

Таким образом, изменяя статусы документов, описания и совершая необходимые действия по редактированию, согласованию, обмену документами между сотрудниками, можно организовать довольно эффективную систему документооборота в компании.


Бизнес-процессы
100 / 219

Модуль Бизнес-процессы, входящий во все редакции продукта «1С-Битрикс: Корпоративный портал», предназначен для управления бизнес-процессами, которые происходят в компании и контролируются на портале.

Модуль Бизнес-процессы интегрирован с модулями Библиотека документов и Информационные блоки и включает в себя типовые шаблоны бизнес-процессов, позволяющие согласовать, утвердить и опубликовать некоторый документ, а также автоматизировать бизнес-процессы организации.

Обратите внимание, что создание и редактирование шаблонов бизнес-процессов не выполняется в рамках модуля Бизнес-процессы. Для этого служит модуль Дизайнер бизнес-процессов, который входит только в старшие редакции Бизнес-процессы и Холдинг продукта «1С-Битрикс: Корпоративный портал».

Подробнее про настройку и создание бизнес-процессов смотрите в главах Бизнес-процессы (Администратор КП) и Бизнес-процессы (Администратор системы) курса Администратор "1С-Битрикс: Корпоративный портал".


Общая информация
101 / 219

Бизнес-процесс - это процесс обработки документа, для которого задана одна точка входа и несколько точек выхода и последовательность действий (шагов, этапов, функций), совершаемых в заданном порядке и в определенных условиях.

Другими словами Бизнес-процесс – последовательность действий, направленных на получение заданного результата.

В системе все бизнес-процессы работают с так называемыми документами (файл, элемент инфоблока, элемент CRM) и их версиями.

Поддерживаемые типы документов:

  • Элементы инфоблоков в административной части
  • Элементы универсального списка
  • Файлы из библиотеки документов («1С-Битрикс: Корпоративный портал»)
  • Элементы CRM («1С-Битрикс: Корпоративный портал»)
  • "Виртуальный документ" (для бизнес-процессов организаций, реализуемых с помощью компонента Бизнес-процесс (комплексный компонент) в публичной части сайта)

В продуктах компании 1С-Битрикс бизнес-процессы можно найти в следующих местах:

  • Инфоблоки в административной части сайта («1С-Битрикс: Управление сайтом» и «1С-Битрикс: Корпоративный портал»)
  • Универсальные списки («1С-Битрикс: Корпоративный портал», Сервисы > Списки)
  • Библиотека документов («1С-Битрикс: Корпоративный портал», Документы)
  • Бизнес-процессы организаций («1С-Битрикс: Корпоративный портал», Сервисы > Бизнес-процессы)
  • CRM («1С-Битрикс: Корпоративный портал»)


Типы бизнес-процессов
102 / 219
Примечание: Работа с Бизнес-процессами может осуществляться как с публичной, так и с административной части. Обычным пользователям рекомендуется работать только в публичной части сайта.
  • Типы бизнес-процессов
  • Статусы
    •

    Типы бизнес-процессов

    При помощи модуля Бизнес-процессы могут быть описаны два способа обращения документов:

    • последовательный бизнес-процесс (конечный автомат) - действия выполняются одно за другим от точки входа до точки выхода;
    • бизнес-процесс со статусами (машина состояний) - имеет начальный статус, в процессе работы происходит переход из одного состояния в другое, может быть завершен в любой точке.

    Последовательный процесс

    Последовательная схема применяется для процессов, имеющих определенный ограниченный жизненный цикл (например, создание текстового документа и его утверждение). Примерная схема такого процесса состоит из нескольких действий разного типа между начальной и конечной точкой процесса.

    Процесс со статусами

    Процесс со статусами используется для бизнес-процессов, в которых документ находится в одном из заранее заданных состояний (статусов) и может переходить из одного состояния в другое при определенных условиях. Статус может состоять из любого количества действий и каждое действие внутри статуса - это собственный конечный последовательный подпроцесс.

    Таким образом, процесс со статусами объединяет в себе несколько последовательных процессов в единый сложный бизнес-процесс с возможностью перехода от одного последовательного процесса к другому в некотором порядке.

    Статусы

    Статусы - это некоторое состояние, в котором находится документ. Статус может состоять из любого количества действий и каждое действие внутри статуса - это собственный конечный последовательный подпроцесс. Статусы позволяют облегчить описание цикличности реального процесса средствами модуля Бизнес-процессы.


Типовые бизнес-процессы
103 / 219
Типовые бизнес-процессы - образцы часто используемых процессов, которые включены в состав продуктов «1C-Битрикс», содержащих модуль Бизнес-процессы.

Типовые бизнес-процессы включены в состав младших редакций: «1С-Битрикс: Корпоративный портал - Компания» и «1С-Битрикс: Корпоративный портал - Совместная работа» как неизменяемые процессы. Их можно настроить на работу с нужными сотрудниками, но нельзя изменить схему прохождения документа.

Изменение шаблонов типовых бизнес-процессов, а также создание собственных шаблонов возможно только при наличии модуля Дизайнер бизнес-процессов, который доступен только в старших редакциях «1С-Битрикс: Корпоративный портал - Бизнес-процессы и «1С-Битрикс: Корпоративный портал - Холдинг.

  • Универсальный бизнес-процесс оплаты счетов
  • Типовые бизнес-процессы для документов
  • Типовые бизнес-процессы организации
  • Создание шаблонов типовых бизнес-процессов
  • Удаление шаблонов типовых бизнес-процессов
    •

    Универсальный бизнес-процесс оплаты счетов

    Запускается в рамках Универсального списка Счета на странице Счета (Сервисы > Списки > Счета). Бизнес-процесс реализован с учетом новых прав доступа и интегрирован с задачами. Он "проводит" счет по этапам утверждения от сотрудника до директора, и только затем счет уходит в бухгалтерию на оплату.

    Перед началом работы с бизнес-процессом его нужно настроить:

    • Дать права доступа к списку (выполняет администратор);
    • Настроить параметры шаблона;
    • Создать разделы.

    Бизнес-процесс построен так:

    • "Автор" создает элемент списка Счет (заполняет все поля).
    • Сообщение о новом счете (что его нужно подтвердить) уходит "Начальнику подразделения" (через Обмен сообщениями или почтой).
    • После утверждения "Начальником подразделения" счет уходит на утверждение "Директору по маркетингу".
    • Потом счет должен утвердить "Генеральный директор" или "Директор по развитию компании".
    • Затем счет переводится в статус "К оплате".
    • Сообщение об оплате получает "Бухгалтер подразделения". После оплаты он меняет статус на "Оплачен".
    • Автору уходит сообщение о том, что нужно собрать документы.
    • После того, как документы собраны (отданы в бухгалтерию), автор меняет статус на "Документы собраны".
    • "Бухгалтер подразделения" подтверждает это.
    • Бизнес-процесс закрывается.

    Типовые бизнес-процессы для документов

    • Двухэтапное утверждение (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Рекомендуется для ситуаций утверждения документа с предварительной экспертной оценкой. В рамках процесса на первом этапе документ утверждается экспертом. Если им документ не утвержден, то он возвращается на доработку. Если утвержден, то документ передается для принятия решения группой сотрудников простым большинством голосов. Если документ не принят на втором этапе голосования, то он возвращается автору на доработку и повторяется процесс утверждения.
    • Экспертная оценка (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Рекомендуется для ситуаций, когда для принятия решения по документу лицу, принимающему решение, нужна экспертная оценка по документу. В рамках процесса назначается экспертная группа, каждый участник которой может высказать свое мнение по документу. Мнения передаются лицу, принимающему решение, который утверждает или нет документ.
    • Ознакомление с документом (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Предназначен для ситуаций, когда группу сотрудников нужно ознакомить с каким-то документом. В рамках процесса задается группа работников, которая должна быть поставлена в известность. Дается право оставлять комментарии.
    • Простое утверждение/голосование (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Рекомендуется для ситуаций, когда требуется принятие решения простым большинством голосов. В его рамках можно включить в список голосующих нужных сотрудников, дать возможность комментировать свое решение голосовавшим. По окончании голосования всем участникам сообщается принятое решение.
    • Утверждение документа со статусами (бизнес-процесс со статусами)
      Нажмите на рисунок, чтобы увеличить
            Прохождение документом цепочки утверждения со статусами.
    • Публикация на подключенных сайтах (последовательный процесс, который доступен только в старших редакциях Бизнес-процессы и Холдинг)
      Нажмите на рисунок, чтобы увеличить
            Позволяет опубликовать элемент инфоблока на подключенных сайтах. Документ предварительно публикуется на сайте контроллера.
    • Утверждение по первому голосу (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Рекомендуется для ситуаций, когда достаточно одного экспертного мнения из некоторого сообщества. В рамках этого процесса задается список сотрудников, имеющих право принять решение в уведомлением о начавшемся процессе. Процесс считается завершенным по первому отозвавшемуся сотруднику.

    Типовые бизнес-процессы организации

    Для автоматизации бизнес-процессов организации в поставку модуля входят два типовых шаблона:

    • Командировки (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Используется для оформления командировки. В процессе оформления командировки сначала происходит ее утверждение руководителем, затем выполняется оформление необходимых документов, а по окончании командировки составляется подробный отчет.
    • Отпуск (последовательный процесс)
      Нажмите на рисунок, чтобы увеличить
            Используется для подачи заявки на отпуск. Отпуск будет оформлен только в случае успешного прохождения цикла согласования.

    Создание шаблонов типовых бизнес-процессов

    Типовые шаблоны бизнес-процессов создаются автоматически при установке продуктов «1C-Битрикс». Если по каким-либо причинам типовые процессы не были созданы при установке, то в таблице списка появится надпись:

    • Нажмите на ссылку Создать стандартные бизнес-процессы. Запустится процесс создания шаблонов и отобразится список с типовыми шаблонами:

    Удаление шаблонов типовых бизнес-процессов

    • Для удаления шаблона бизнес-процесса используйте пункт меню действий Удалить:

      • Важно: удалить шаблон незавершенного бизнес-процесса нельзя.


Работа с бизнес-процессами
104 / 219

Важно! Для работы с бизнес-процессами на портале у пользователя должен быть определенный уровень доступа. Если вы не можете работать с бизнес-процессами на портале, обратитесь к Администратору портала.

В зависимости от настроек запуск любого бизнес-процесса может быть осуществлен как автоматически, так и вручную. Автоматический запуск бизнес-процесса возможен при создании и/или изменении документа (элемента бизнес-процесса).

Ответственный за выполнение того или иного задания сотрудник всегда оповещен о наличии у него задач с помощью анимированной иконки в панели статусов в верхней части портала:

Кроме того, в шаблоне бизнес-процесса могут быть настроены дополнительные уведомления: почтовые сообщения, сообщения социальной сети, создание события или задачи.


Бизнес-процессы документов
105 / 219

Важно! Для работы с бизнес-процессами на портале у пользователя должен быть определенный уровень доступа. Если вы не можете работать с бизнес-процессами на портале, обратитесь к Администратору портала.

  • Настройка автозапуска для бизнес-процессов
  • Запуск бизнес-процессов вручную
  • Бизнес-процессы сотрудника
    •

    Настройка автозапуска для бизнес-процессов

    Настройка автозапуска для бизнес-процессов документов выполняется на странице Шаблоны бизнес-процессов выбранного раздела документов. Для этого необходимо:

    • нажать кнопку Еще и выбрать пункт меню Бизнес-процессы:

    • на странице Шаблоны бизнес-процессов в меню действий выбрать способ автозапуска бизнес-процесса - Запускать при создании или Запускать при изменении:

    • статус запуска бизнес-процесса отобразится в колонке Автозапуск:

      Примечание:

      Например, в данном случае будет автоматически запускаться бизнес-процесс Утверждение документа со статусами при загрузке документов. Когда сотрудник будет загружать файл в данный раздел документов, то он должен будет указать все необходимые параметры запуска бизнес-процесса:

    Запуск бизнес-процессов вручную

    Чтобы запустить вручную бизнес-процесс для некоторого документа, необходимо выполнить следующее:

    • В меню действий документа выбрать пункт Новый бизнес-процесс, а затем из предложенного списка выбрать необходимый бизнес-процесс (например, ознакомиться с документом):

    • Указать необходимые параметры запуска бизнес-процесса и нажать кнопку Запустить:

    Бизнес-процесс запустится и начнет выполняться в соответствии со своим шаблоном и произведенными настройками.

    Бизнес-процессы сотрудника

    Каждому сотруднику отображается список запущенных им бизнес-процессов с помощью анимированных иконок в колонке Название после названия файла в списке документов. Если вы участвуете в бизнес-процессе, то рядом с анимированной иконкой будет отображаться восклицательный знак:

    Выполнение назначенных заданий по бизнес-процессу осуществляется на закладке Бизнес-процессы личной страницы. Переход осуществляется по клику на иконке [image] активных бизнес-процессов в панели статуса:


Бизнес-процессы организации
106 / 219

Бизнес процессы организации предназначены для автоматизации деятельности организации. По умолчанию создано и представлено два типовых бизнес-процесса: Оформление командировки и Оформление отпуска. Администратор системы может добавлять собственные процессы.

Важно! Если вы не можете работать с бизнес-процессами организации на портале, обратитесь в Администратору портала.

  • Запуск бизнес-процесса организации
  • Выполнение бизнес-процессов организации
  • Создание бизнес-процессов организации
    •

    Работа с бизнес-процессами организации

    Запуск бизнес-процесса организации осуществляется каждым сотрудником самостоятельно на странице Бизнес-процессы (Сервисы > Бизнес-процессы). Например, для оформления командировки служит ссылка Новая командировка:

    Для каждого бизнес-процесса организации отображается своя форма запуска в соответствии с настройками шаблона. Для оформления командировки она имеет следующий вид:

    После заполнения соответствующих полей и нажатия кнопки Новая командировка запустится и начнет выполняться новый бизнес-процесс.

    Выполнение бизнес-процессов организации

    Выполнение назначенных заданий по бизнес-процессам организации, как и заданий по бизнес-процессам документов, осуществляется на закладке Бизнес-процессы личной страницы (Сообщения > Бизнес-процессы). Кроме того, просмотреть текущий статус и выполняемое задание можно на странице детального просмотра бизнес-процесса (страница доступна по ссылке с названием бизнес-процесса):

    Создание бизнес-процессов организации

    Примечание: Создание нового бизнес-процесса организации доступно только при наличии соответствующих прав доступа (по умолчанию - только для Администратора системы).


Сервисы
107 / 219

В разделе Сервисы представлены специальные услуги, сервисы и полезная информация для сотрудников.

  • Просмотр занятости переговорных и выбор удобного для вас времени предстоящего мероприятия осуществляется на странице Переговорные.
  • На странице Собрания и планерки доступен инструмент, автоматизирующий подготовку к собранию, его ведение и контроль за исполнением поставленных на собрании целей.
  • Сервис Есть идея позволяет предложить свою идею для развития бизнеса компании, оценить идеи своих коллег.
  • Страница Списки предназначена для хранения каких-либо списков и работы с ними.
  • На странице Бизнес-процессы представлены типовые бизнес-процессы организации.
  • Раздел Обучение содержит обучающие курсы по различным направлениям. Каждый учебный курс состоит из цикла уроков, некоторые уроки могут быть объединены в главы. В курс также могут быть включены тесты для самопроверки и итоговые сертификационные тесты, позволяющие проверить полученные знания и после успешного тестирования получить сертификат. Результаты вашего тестирования и полученные сертификаты можно просмотреть на страницах Журнал обучения и Мои сертификаты соответственно.
  • Оформление заявок и запросов на услуги выполняется на странице Электронные заявки. Сначала нужно выбрать вид заявки, а затем заполнить специальную форму.
  • Страница База знаний (wiki) представляет собой особый раздел с информацией, структуру и содержимое которого сотрудники могут изменять сообща.
  • На странице Вопросы и ответы содержится список наиболее часто задаваемых вопросов по той или иной проблеме. Здесь вы можете быстро найти ответ на интересующий вас вопрос. Если ответ не найден, то вы можете обратиться в IT-службу.
  • Опросы сотрудников позволяют узнать их мнение по различным вопросам. Вы можете проголосовать по любому активному опросу на странице Опросы, которая содержит список опросов и историю голосований по ним.
  • Заявка в IT-службу выполняется на странице Техническая поддержка, на которой сначала описывается возникшая проблема, а в дальнейшем ведется обсуждение и поиск решения проблемы с сотрудником IT-службы.
  • Список необходимых и часто используемых сотрудниками ресурсов представлен на странице Каталог ссылок.
  • Управление подпиской на рассылки с сайта выполняется на странице Подписка. Вы можете выбрать рубрики и указать ваш e-mail, на который хотите получать рассылки.
  • На странице Видеоконференции вы можете воспользоваться сервисом видеозвонков и видеоконференций.
  • События, связанные с изменением данных на корпоративном портале, отображаются на странице Журнал изменений.
  • Вы можете ознакомиться с вашими расчетными листками за каждый отработанный месяц, а также посмотреть информацию о текущем остатке неиспользованных дней отпуска на странице Зарплата и отпуск.
  • Страница Доска объявлений служит для просмотра размещенных на портале объявлений, и создания своих.


Функционал раздела
108 / 219
Функционал | Страница | Права пользователя
Резервирование переговорных | Сервисы > Переговорные | Администраторы
Создание переговорных | Сервисы > Переговорные | Администраторы
Создание своих списков | Сервисы > Списки | Группы пользователей, указанные в настройках модуля Универсальные списки
Просмотр или изменение содержимого списка (записей или разделов) | Сервисы > Списки | Группы пользователей, указанные в настройках конкретного списка (в публичной части сайта)
Работа с бизнес-процессами организации | Сервисы > Бизнес-процессы | Сотрудники
Создание нового бизнес-процесса | Сервисы > Бизнес-процессы | Администраторы (по умолчанию)
Работа с электронными заявками | Сервисы > Электронные заявки | Сотрудники
Просмотр курсов | Сервисы > Обучение | Сотрудники
Создание и редактирование курсов | Сервисы > Обучение | Администрация портала
Создание/изменение страниц | Сервисы > База знаний (wiki) | Сотрудники
Удаление страниц и истории | Сервисы > База знаний (wiki) | Отдел кадров, Руководство, Администрация портала (по умолчанию)
Просмотр вопросов | Сервисы > Вопросы и ответы | Сотрудники
Создание вопросов | Сервисы > Вопросы и ответы | Отдел кадров, Администрация портала, Администраторы
Создание/управление опросами | Сервисы > Опросы | Отдел кадров, Администрация портала (по умолчанию)
Создание новой заявки | Сервисы > Техническая поддержка | Сотрудники
Создание собрания | Сервисы > Планерки и собрания | Сотрудники


Резервирование переговорных
109 / 219

На странице Список переговорных (Сервисы > Переговорные) доступен список переговорных и ссылка на календарь бронирования.

Поиск свободных переговорных на тот или иной промежуток времени осуществляется с помощью удобного фильтра, который доступен по кнопке Поиск переговорных:

Под фильтром будет отображен список свободных переговорных по заданным параметрам поиска.

Задавая условия поиска, вы можете найти переговорную на необходимый вам период и зарезервировать ее, если у вас достаточно прав доступа. В противном случае, вам следует обратиться к сотруднику, ответственному за резервирование переговорных.

Скрыть фильтр и результаты поиска позволяет кнопка Список переговорных, расположенная на контекстной панели страницы.

Если для некоторой переговорной вызвать меню действий, то при нажатии на пункт График переговорной откроется страница с графиком занятости переговорной:

Чтобы иметь возможность одновременно просматривать занятость нескольких переговорных на одной сетке календаря и/или забронировать переговорную (при наличии достаточных прав), перейдите по ссылке Резервирование переговорных с помощью календаря. Будет открыта следующая страница:

Нажмите на рисунок, чтобы увеличить

Список Календари служит для выбора переговорных, информация о занятости которых должна быть отображена на сетке календаря:

Для более детального просмотра информации о бронировании используйте специальный значок просмотра событий:

По его нажатии отобразится окно с подробной информацией:

Вы можете просмотреть график занятости помещений по дням/неделям/месяцам. Для этого используйте вкладки календаря День, Неделя или Месяц соответственно:

Нажмите на рисунок, чтобы увеличить

Для резервирования переговорной необходимо найти на календаре время, когда она не занята, затем связаться с менеджером, чтобы он подтвердил вашу бронь и внес ее в расписание занятости переговорных.

Примечание: Бронирование переговорных может осуществлять сотрудник, обладающим достаточным уровнем прав.


Планерки и собрания
110 / 219

Сервис Собрания и планерки - инструмент автоматизирующий подготовку к собранию, его ведение и контроль за исполнением поставленных на собрании целей, хранение истории, обеспечивающий "прозрачность" всего процесса для руководства. Он доступен со страницы Сервисы > Планерки и собрания.

В общем списке собраний цветами помечены:

  • черным - планируемые собрания;
  • серым - завершенные;
  • синим - идущие в данный момент.

Участники собрания распределяются по ролям и действуют в соответствии с ними:

  • Организатор создает собрание, распределяет обязанности между участниками и закрывает его;
  • Участники отчитываются по вопросам повестки дня;
  • Секретарь пишет отчет.
    • Примечание: Организатор собрания считается ее секретарем, пока не назначит кого-либо вместо себя.

Все накопленные материалы собрания уходят в архив и доступны в дальнейшем для просмотра участниками собрания и руководством компании. Между однотипными собраниями устанавливается связь - незакрытые вопросы из предыдущих планерок наследуются, а на текущем совещании планируется следующее.

Руководители подразделений имеют доступ к собраниям, в которых участвуют их подчиненные, даже если руководители не входят в состав участников собрания.


Создание собрания
111 / 219

Создать собрание можно как новое событие и как продолжение предыдущего собрания.

Создание нового собрания

Новое собрание создается с помощью команды Добавить собрание на странице Сервисы > Планерки и собрания. Откроется форма создания собрания:

Заполните поля формы. Суть большинства полей понятно из их названия. Некоторые комментарии к полям, не очевидные сразу:

  • При задании Длительности собрания не забудьте указать в чем эта длительность, в часах или минутах.
  • Участников можно выбрать по аналогии с выбором в Задачах.
  • Секретарь может быть выбран только из участников собрания.
  • Место проведения может быть не только выбранным из имеющихся переговорных, но и добавлено вручную текстом.

Создание повестки

Для создания вопросов повестки собрания используйте область Повестка. Создание вопросов и подвопросов интуитивно понятно. Команды, которые можно использовать при создании вопросов повестки:

Нажмите на рисунок, чтобы увеличить

  • 1 - команды смены режимов работы. В режиме Повестка создается повестка, в режиме Протокол ведется отчет по вопросам повестки и создаются дополнительные вопросы, возникшие вне повестки дня. Режим Протокол доступен для идущего в данный момент или завершенного собрания.
  • 2 - используя это поле можно перетаскивать вопросы, меняя их очередность.
  • 3 - используя эту кнопку можно менять вложенность вопросов, поднимая или опуская их на один уровень.
  • 4 - установка флажка позволит одновременно с созданием вопроса повестки создать и задачу для сотрудника, ответственного за этот пункт.
  • 5 - индикатор количества задач по данному пункту с возможностью перехода к списку задач.
  • 6 - индикатор числа комментариев конкретного вопроса с возможностью перехода к комментариям.
  • 7 - кнопка удаления вопроса.
  • 8 - кнопка редактирования вопроса.
  • 9 - список файлов, присоединенных к конкретному вопросу.
  • 10 - кнопка добавления подвопроса.
  • 11 - сохранить результаты редактирования.
  • 12 - отменить результаты редактирования.
  • 13 - открытие карточки задачи.
  • 14 - добавление пункта повестки из уже созданной задачи или из другого собрания.

Создание собрания как продолжение предыдущего

Создание собрания как продолжения возможно не только после завершения предыдущего собрания (по ссылке Создать следующее собрание в форме завершенного собрания), но и влюбой момент по команде Создать следующее собрание в общем списке собраний.

По этой ссылке открывается форма создания собрания, в которую автоматически включены из предыдущего собрания:

  • участники в тех же ролях;
  • длительность собрания;
  • место проведения;
  • описание собрания;
  • файлы, загруженные к предыдущему собранию;
  • вопросы повестки дня;

Вопросы повестки дня включаются во вновь создаваемое собрание после отметки их чекбоксами и нажатия на кнопку Выбрать вопросы. При необходимости можно добавить новые вопросы в повестку дня, так же как это делалось в случае с обычным созданием собрания.


Ведение собрания
112 / 219

Ведение собрания начинается с кнопки Начать собрание в форме создания/редактирования собрания. При этом форма собрания перейдет в режим Протокол. В режиме Протокол доступно:

  • Создание вопросов повестки, включенных в ходе обсуждения собрания:

  • Ведение протокола собрания в целом:

  • Ведение отчета по вопросу. Клик указателем мыши на названии вопроса откроет форму отчета ответственного за вопрос:

    В этой форме есть 4 зоны:
    • 1 - Отчеты.

      Здесь ведется отчет по выбранному вопросу. Ведение отчета доступно только ответственному за вопрос.

    • 2 - История вопроса.

      Доступна, если собрание создано из предыдущего. Историю вопроса можно свернуть, чтобы форма на экране занимала меньше места.

    • 3 - Задачи.

      Выводится список задач, привязанных к теме обсуждаемого вопроса.

    • 4 - Комментарии.

      Поле, доступное всем участникам собрания для добавления комментариев к вопросу. Файлы, прикрепленные к комментарию к вопросу будут прикреплены к вопросу в целом.

      Примечание: этот же принцип работает и по отношению к файлам, прикрепляемым к собранию.

  • Завершение вопросов и собрания. Завершение вопроса можно пометить чекбоксом. Закрытие собрания происходит по кнопке Завершить собрание.


Есть Идея?
113 / 219

Сервис Есть идея? позволяет предложить свою идею для развития бизнеса компании, оценить идеи своих коллег. Каждая идея имеет свой рейтинг, который строится на основе мнения сотрудников компании.

Примечание: Голосовать за идеи могут сотрудники, наделенные соответствующими правами. При возникновении трудностей обратитесь к администратору портала.

Список идей

Просмотр всех идей осуществляется на странице Все идеи (Главная страница > Сервисы > Есть Идея?).

В правой части отображаются блоки Категории, Статистика и Облако тэгов, с помощью которых можно отыскать нужную идею. В верхней части находится панель, с помощью которой можно осуществить фильтрацию и сортировку списка идей.

Также на панели расположена строка быстрого поиска. Поиск с ее помощью будет осуществляться только среди идей, ограниченных фильтром категорий и статусов.

Примечание: Для автора идеи под кратким описанием будет доступна ссылка Редактировать, которая позволит перейти на страницу редактирования идеи.

Детальный просмотр идеи

Для просмотра комментариев и полной информации об идее используйте ссылку с её названием в общем списке.

При детальном просмотре идеи существует возможность подписаться на интересующую идею. Делается это с помощью соответствующей ссылки, расположенной в нижнем правом углу формы описания идеи:

Перейти же к просмотру таких идей можно с помощью пункта меню Мои подписки кнопки Еще контекстной панели:

Там же можно перейти к просмотру собственных идей с помощью соответствующего пункта меню.

Создание идеи

Для создания новой идеи воспользуйтесь кнопкой Новая идея, расположенной справа от списка идей, после чего откроется простая форма для создания идеи. В ней необходимо указать Заголовок, Описание, Теги и выбрать соответствующую Категорию.

Примечание: Кнопка Ножницы позволяет разбить длинный текст описания идеи на 2 части. Часть текста до "разрыва" будет отображаться в кратком пояснении на странице со списком идей, остальной же текст будет виден только при детальном просмотре идеи.

После создания идеи она появится в общем списке с пометкой Новая. Затем, в зависимости от набранного рейтинга, модератор может сменить ей статус, например на Внедрено.

Модератор сервиса может оставить ответ к идее, например, когда она будет внедрена или почему ее невозможно внедрить:

Также модератор может зафиксировать комментарий другого сотрудника как официальный ответ.

При создании идеи или добавлении к ней комментария, в зависимости от настроек, указанных администратором, в живой ленте появятся соответствующие оповещения:


Списки
114 / 219

Списки - универсальный инструмент для отображения любой структурированной информации в виде списков. Для удобства, элементы в списке быть сгруппированы в разделы. На основе списков также построены некоторые страницы портала, например, страница Задания бизнес-процессов.

Страница Списки (Сервисы > Списки) предназначена для отображения и создания каких-либо списков. Пример: список Клиенты.

Примечание: Для разных групп сотрудников на странице Списки могут отображаться индивидуальные списки. Доступ к спискам задается администратором.

Если вы обладаете соответствующими правами, то на странице Списки будут отображены доступные вам списки:

Примечание: Также, если вы будете обладать соответствующими правами, то на контекстной панели вам будет доступна кнопка Добавить, которая позволяет создавать собственные списки.

Подробнее про создание собственных списков смотрите в курсе Администрирование портала.

По умолчанию в дистрибутиве "1С-Битрикс: Корпоративный портал" имеется два списка: Клиенты и Счета. Первый приведен просто как образец универсального списка. Второй можно использовать сразу как рабочий инструмент. Он представляет собой Универсальный бизнес-процесс оплаты счетов.

  • KPI для отдела организации как пример использования Универсальных списков.


Просмотр списка
115 / 219
  • Просмотр списка
  • Просмотр элемента списка
  • Настройки отображения списка
    •

    Просмотр списка

    Для просмотра содержимого списка используйте иконки с названием списка, расположенные на странице Списки или ссылки, расположенные в правом меню.

    В результате на странице будет отображен непосредственно сам список, панель фильтра (Поиск) и основные элементы управления:

    Примечание: Количество и состав кнопок на контекстной панели зависит от прав сотрудника на конкретный список. Если сотрудник обладает правами на изменение списка, то ему будет доступна кнопка <Добавить_элемент> (название может отличаться, в зависимости от настроек самого списка), позволяющая создать новый элемент списка.

    Просмотр элемента списка

    Для просмотра/изменения (в зависимости от прав доступа) информации об элементе списка используйте меню действий или дважды кликните по строке с желаемым элементом в списке, после чего откроется форма следующая форма:

    Примечание: Если вы обладаете правами на изменение списка, то форма будет иметь другой вид. Появятся дополнительные кнопки:

    Кнопка <название_списка> (В нашем примере эта кнопка называется Клиенты) на контекстной панели позволяет вернуться к просмотру списка.

    Элементы управления [image] позволяют развернуть все вкладки на одну страницу и настроить форму соответственно.

    Настройки отображения списка

    Для индивидуальных настроек отображения списка используется меню настроек списка:

    где:

    • Настроить список - позволяет изменить текущее представление списка в форме Настройка представления списка:

    • Колонки списка - позволяет отобразить/скрыть желаемые колонки списка. Для этого отметьте флажком требуемые колонки и выберите пункт меню Применить:

    • <название_представления> - выбор заранее созданного представления, которое будет определять вид списка.

    • Представления - позволяет создавать/редактировать существующие представления в форме Управление представлениями:

      Создание и редактирование представлений производится в форме Настройка представления списка, описанной выше.

    • Цветовая схема - позволяет изменить цветовую схему оформления списка.


Панель фильтра
116 / 219

Форма Поиск позволяет отфильтровать элементы в списке по каким-либо параметрам. По умолчанию фильтрация происходит по параметру Раздел.

Настройка формы фильтра

Для настроек фильтра используется следующее меню:

где:
  • Условия поиска - позволяет выбрать поля для формы фильтра

  • <название_фильтра> - позволяет сразу применить заранее сохраненный фильтр (отображается только в случае наличия сохраненных фильтров).
  • Сохраненные фильтры... - позволяет выбрать и применить заранее Сохраненные фильтры в соответствующей форме, в которой можно также управлять ими.

    Примечание: Данная форма будет также доступна по ссылке Сохраненные фильтры, а ниже будут присутствовать ссылки, для быстрого применения фильтров, если в системе уже сохранен какой-либо фильтр.

  • Сохранить как... - позволяет сохранить настройки текущего фильтра. Пункт меню активен после применения каких-либо параметров фильтра (после нажатия кнопки Найти)

Пример фильтрации списка по параметру "Раздел"

Вид списка до применения фильтра:

Нажмите на рисунок, чтобы увеличить

Вид списка после:

Нажмите на рисунок, чтобы увеличить


Работа со списком
117 / 219
  • Создание элемента списка
  • Создание раздела списка
    •

    Для сортировки содержимого списка по желаемой колонке кликните по ее заголовку:

    Стрелка в заголовке будет указывать направление сортировки.

    Для выполнения основных операций над элементом списка используется меню действий:

    Примечание: Если вы обладаете правами на изменение списка, то меню будет иметь другой вид:

    Если в списке включена поддержка бизнес-процессов, то в меню будет присутствовать соответствующий пункт, позволяющий запускать Бизнес-процессы. Работа с ними аналогична работе с бизнес-процессами документов

    Создание элемента списка

    Внимание! Создавать и редактировать элементы списка могут группы сотрудников с соответствующими правами, которые задаются администратором.

    Примечание: В интерфейсе списков администратор может задать свои подписи к некоторым элементам управления. По умолчанию все элементы списка названы как Элемент, а разделы как Раздел.

    Количество и состав полей может также зависеть от настроек администратора.

    Для создания нового элемента списка воспользуйтесь кнопкой <Добавить_элемент> на контекстной панели

    После нажатия этой кнопки откроется форма создания нового элемента списка

    На закладке <Элемент> заполните поля, содержимое которых будет отображаться в строке списка

    На закладке <Раздел> укажите, если необходимо, в каком разделе будет содержаться запись списка

    Примечание: Если в списке разрешено использование бизнес-процессов, то при создании элемента списка будет доступна еще одна закладка:

    Подробнее про работу с бизнес-процессами смотрите в главе Бизнес-процессы.

    Создание раздела списка

    Элементы в списке можно сгруппировать по какому-либо признаку. Эля этого нужно создать раздел и указать в свойствах элемента, с каким разделом он будет сопоставлен.

    Внимание! Создавать и редактировать разделы списка могут группы сотрудников с соответствующими правами, которые задаются администратором.

    Для создания нового раздела в списке воспользуйтесь кнопкой <Управление_разделами> на контекстной панели

    После этого будет отображен список всех разделов для данного списка, если они существуют.

    Для создания раздела используется кнопка <Добавить_раздел>, а для изменения существующего - ссылка с названием раздела

    При создании нового раздела вам будет предложено указать его название во всплывающем окне, после чего он появится в списке разделов.

    С помощью меню действий в этом списке раздел можно Переименовать или Удалить.

    Примечание: В списке элементов для разделов отведена специальная колонка. Клик по ссылке с названием раздела приведет к просмотру отфильтрованных записей списка сопоставленных только с конкретным разделом


Пример настройки Универсального списка
118 / 219

Изменение параметров Универсального списка позволяет настроить конкретный список под решаемые задачи с помощью добавления нужных полей, которые будут отображаться в форме создания элементов списка.

Поля списка - поля, которые будут отображаться в форме создания/редактирования элемента списка. По умолчанию при создании списка автоматически создается только одно поле Название и форма создания элемента списка выглядит так:

Например, если создается список Поставщиков продукции для вашей компании, то в Универсальном списке Поставщики сотрудникам нужно будет заполнять определенный список полей. Например: форма организации, адрес, реквизиты, виды поставляемой продукции и другие. Если создается список комплектующих для определенного изделия, то нужен другой список полей. Например: количество комплектующих, цена, срок службы и так далее.

Так как создатели "1С-Битрикс: Корпоративный портал" заранее не могут знать какие поля вам потребуются, то при создании Универсального списка задается только одно поле: Название. Остальные поля нужно создавать самостоятельно.

Создание полей

Изменение параметров универсального списка доступно по кнопке [image] на контекстной панели на странице редактируемого списка. При нажатии на эту кнопку откроется форма редактирования списка, полностью аналогичная форме создания. Разница от формы создания списка будет только в том, что появится контекстная панель с дополнительными кнопками команд:

Для задания свойств универсального списка нужно воспользоваться кнопкой Поля списка. По этой кнопке откроется список полей, относящихся к универсальному списку. Напомним, что по умолчанию там только одно поле: Название.

Добавим в эту форму новое поле. Например, добавим поле Организационная форма, в которой будет задаваться тип компании поставщика: ООО, ЗАО и так далее.

Для этого:

  • Нажмите кнопку Добавить поле, откроется форма добавления поля:

    Внимание! При выборе разных типов полей в зависимости от выбранного поля могут появляться или пропадать дополнительные поля и вкладки.
  • Заполните поля формы:
    • Сортировка - порядок расположения создаваемого поля в общем списке полей. Чем выше число, тем ниже расположено будет поле. Введите любое число, в рамках примера это не важно.
    • Название - название поля, под которым оно будет видно в общем списке полей. Введите фразу организационная форма.
    • Обязательное - должно ли быть создаваемое поле обязательным для заполнения. Поставьте флажок в этом поле.
    • Множественное - должно ли создаваемое поле иметь несколько полей для заполнения. Здесь флажок не ставим, одна и та же фирма не может быть и ООО и ЗАО.
    • Тип - выбор типа поля. Выберите тип поля Список, форма перезагрузится, пропадет поле Значение по умолчанию, но появится вкладка Список.
    • Перейдите на эту вкладку:

    • Заполните поля списочного свойства.

      Примечание: Если свойств очень много, а список этих свойств достаточно большой, то с помощью ссылки Импортировать списком откройте дополнительное окно, в которое можно вставить заготовленный заранее список свойств.

    • Нажмите кнопку Применить, свойства сохраняться.
    • С помощью ссылки Значение по умолчанию вызовите список добавленных свойств и установите то, свойство, которое будет использоваться чаще всего. Это свойство будет по умолчанию отображаться в этом поле.

      Примечание: Значение по умолчанию можно выставить только в случае, если создаваемое поле будет обязательным для заполнения.

    • Нажмите кнопку Сохранить, система вернется к списку полей.
Примечание: Если теперь открыть форму для создания элемента, то мы увидим, что там уже есть не одно, а два поля:

Создайте аналогичным способом поля для нужного вам списка.

Значения типов

Ниже приведены значения типов, которые могут вызвать затруднения при использовании:

  • Строка - значение свойства задается в виде текстовой строки;
  • Число - значение свойства задается в виде числа;
  • Список - значение свойства выбирается из списка;
  • Файл - в качестве значения свойства используется загрузка файла;
  • Привязка к разделам - с помощью данного свойства можно задать связь между элементом данного инфоблока и разделами другого информационного блока;
  • Привязка к элементам - задание связи между элементами информационных блоков «поштучно»;
  • HTML/текст - значение свойства задается в виде текста с HTML-тегами;
  • Счетчик - аналог autoincrement для БД. При добавлении элемента инфоблока значение будет больше на единицу, чем последнее. Стартовое значение задается произвольно. Можно использовать для журналов учета входящих документов и т.п., где должна быть непрерывная нумерация документов.
  • Дата/Время - значение свойства задается в виде даты/времени;
  • Видео - задается связь между элементом списка и медиафайлом;
  • Привязка к элементам в виде списка - задание связи между элементами списком.

Список ссылок по теме:

  • Использование Универсальных списков в примере KPI для отдела организации
  • Использование Универсальных списков в системах учёта.


Интеграция с MS Sharepoint
119 / 219

Списки можно интегрировать с аналогичными списками в MS Sharepoint. Для этого нужно создать соединение с помощью кнопки:

По этой кнопке запуститься трех шаговый мастер создания соединения.

Шаг первый

На первом шаге укажите параметры сервера MS Sharepoint. Параметры нужно получить у системного администратора. В случае неправильных данных будет выведено сообщение о недоступности сервера, либо не пройденной авторизации. Если все данные введены верно, нажмите Далее, мастер перейдет ко второму шагу.

Шаг второй

В отобразившемся списке из MS Sharepoint выберите нужный вам список для синхронизации.

Шаг третий

В отобразившемся окне произведите настройки параметров синхронизации. Настройка параметров интуитивно понятна и в комментариях не нуждается.

При необходимости можно создать новые поля и задать им соответствие в списках "1С-Битрикс: Корпоративный портал".

После выполнения настроек система будет производить автоматическую синхронизацию в соответствии с заданными настройками.

Синхронизация

После создания соединения в меню команды SharePoint на контекстной панели списка появится команда Синхронизация, по которой производится ручная синхронизация списков с MS SharePoint.


Бизнес-процессы
120 / 219

Бизнес-процессы организации предназначены для автоматизации рутинной деятельности организации. По умолчанию создано и представлено два типовых бизнес-процесса: Оформление командировки и оформление отпуска. Администратор системы может добавлять собственные процессы.

Детально о бизнес-процессах компании смотрите в уроке Бизнес-процессы организации


Электронные заявки
121 / 219

Оформление заявки

Для оформления заявки выполните следующее:

  • Перейдите на страницу Система электронных заявок (Сервисы > Электронные заявки > Отправить заявку):

  • Выберите тип заявки, например, Канцелярские товары. Заполните специальную форму на открывшейся странице:

    • Обязательно укажите Состав заказа;
    • Дополнительно можно указать Комментарий, чтобы ваша заявка была понятной.

    Чтобы выполнить отправку заявки, нажмите кнопку Отправить заявку. Кнопка Сбросить служит для удаления введенной информации.

Примечание: количество полей формы для заполнения будет разным для каждого типа заявок.

После отправки заявки будет открыта страница Мои заявки, содержащая список ваших заявок:

Работа с заявками

С помощью страницы Мои заявки вы можете просмотреть, отредактировать и проследить ход выполнения поданных вами заявок.

Например, только что созданные заявки имеют статус Новые, принятые к рассмотрению - Принято к рассмотрению. Если заявка рассмотрена и выполнена – Выполнено, если вам отказали в выполнении заявки - Отказано.

Все заявки группируются по типам и сортируются по дате изменения.

С помощью ссылки все заявки этого типа осуществляется переход на страницу со списком заявок выбранного типа. Ссылка с названием заявки служит для перехода к просмотру или редактированию заявки.

Примечание: редактирование заявки осуществляется только в статусе Новое, во всех остальных статусах возможен только просмотр подробной информации о заявке.

Просмотр и редактирование заявки

Если заявка находится в статусе Новое, то по нажатии на ссылку с названием заявки откроется страница редактирования параметров заявки:

При необходимости вы можете переключиться в режим просмотра по ссылке Просмотр, затем вы сможете вернуться в режим редактирования по ссылке Изменить.

Если вы отредактировали заявку, то для сохранения внесенных изменений нажмите кнопку Отправить заявку или Применить.

Для поданной заявки в статусе Принято к рассмотрению или Выполнено возможен только просмотр детальной информации (переход к странице осуществляется по ссылке с названием заявки):

Список заявок выбранного типа

Если при просмотре списка поданных вами заявок вы воспользовались ссылкой все заявки этого типа, то будет открыта страница со списком заявок выбранного типа:

Используя данную страницу, вы можете:

  • отфильтровать заявки в соответствии с необходимыми условиями поиска;
  • создать новую заявку с помощью ссылки Новая заявка >>;
  • просмотреть заявку, перейдя по ссылке с номером заявки;
  • если заявка в статусе Новое, то отредактировать ее, перейдя по ссылке Изменить;
  • удалить заявку с помощью ссылки Удалить или удалить сразу несколько заявок, предварительно отметив их флагом, а затем нажав кнопку Удалить отмеченные.


Обучение
122 / 219

Раздел Обучение портала позволяет организовать обучение сотрудников посредством учебных курсов.

По умолчанию в разделе представлены обучающие курсы по различным направлениям, например Курс для новых сотрудников и Курс по работе с порталом:

Каждый учебный курс состоит из цикла уроков, некоторые уроки могут быть объединены в главы:

В курс также могут быть включены тесты для самопроверки и итоговые сертификационные тесты, позволяющие проверить полученные знания и после успешного тестирования получить сертификат.

Результаты вашего тестирования и полученные сертификаты можно просмотреть на страницах Журнал обучения и Мои сертификаты соответственно.

Примечание: создание и редактирование курсов возможно для пользователя с уровнем прав не ниже Администратор КП.


Wiki
123 / 219
Wiki — раздел проекта (корпоративного портала или сайта), структуру и содержимое которого пользователи могут сообща изменять с помощью инструментов, предоставляемых самим сайтом.

Wiki идеально подходит для создания базы знаний, технических заданий и подготовки различных документов, над которыми происходит совместная работа нескольких пользователей.

Каждая страничка имеет комментарии и систему контроля версий. Первая функция позволяет обсуждать контент странички не отходя от кассы. Вторая - контролировать, кто и какие изменения внес, и если нужно - можно вернуться к одной из предыдущих версий.

Возможности Wiki

Модуль позволяет:

  • Редактирование вики-страниц разными пользователями как с помощью вики-разметки, так и с помощью визуального редактора (HTML).
  • Автоматическое построение оглавления.
  • Вставлять изображения в страницу.
  • Возможность задавать категории и тэги страницам.
  • Искать интересующую категорию.
  • Комментировать вики страницы. Требуется модуль Форум.
  • Вести историю изменений страницы. Требуется модуль Бизнес-процессов.
  • Сравнивать разные версии вики-страниц. Требуется модуль Бизнес-процессов.
  • Восстанавливать вики страницу до более ранней версии. Требуется модуль Бизнес-процессов.
  • Искать вики страницы с помощью стандартной формы поиска. Требуется модуль Поиск.

Wiki может работать как отдельный инструмент, так и в составе Социальной сети в Рабочих группах (с ограничением по возможностям поиска).

Создание раздела Wiki

Размещение Wiki на проекте осуществляется типовым для продуктов "1С-Битрикс" способом: добавлением комплексного компонента Wiki (bitrix:wiki) на страницу сайта. Параметры настроек полей компонента смотрите в разделе Wiki документации к продукту.

Примечание: Перед размещением компонента предварительно должен быть создан тип информационного блока и информационный блок для Wiki. Это делает администратор сайта.


Основные понятия
124 / 219

Основные понятия и термины:

  • Внутренняя ссылка – гиперссылка на вики-страницу в рамках одного вики-сайта. В тексте вики-страницы помечается обычным для гиперссылок синим цветом.
  • Красная ссылка – внутренняя ссылка на несуществующую (еще не созданную) вики-страницу. В тексте вики-страницы помечается красным цветом.
  • Внешняя ссылка – гиперссылка на внешний сайт.
  • Вики разметка – разметка, которая позволяет легко и быстро размечать в тексте структурные элементы и гиперссылки; форматировать и оформлять отдельные элементы.
  • В Категорию объединяют схожие по смыслу страницы. Одна страница может быть в нескольких категориях. Категории могут быть вложенными.
  • Тегами помечают страницы для быстрого поиска нужной страницы.
  • Версия – одна из сохраненных правок вики-страницы.
  • Текущая версия – последняя версия вики-страницы, которая в данный момент видна на сайте.

Общий вид вики-страницы

Видеоролик "Общий вид вики-страницы"

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Вики-страница состоит из:

  1. Контекстной панели, которая позволяет:
    • Кнопка История - просмотреть версии страниц в их историческом развитии. Кнопка не отображается, если не установлен модуль Бизнес-процессов.
    • Кнопка Создать - создать новую страницу.
    • Кнопка Править - редактировать содержание страницы.
    • Кнопка Переименовать - переименовывается название страницы (категории). Изменения отображаются сразу на всех страницах, где есть упоминание о переименованной странице.
    • Кнопка Удалить - удалить страницу. Удаление вики-страницы удалит ее саму и всю историю ее изменений. Все ссылки на эту страницу в других вики-страницах перестанут работать, т.е. станут "красными ссылками".
  2. Оглавление. Формируется автоматически, если на странице есть не менее 5 заголовков.
  3. Заголовок. Заголовки могут быть различного уровня.
  4. Внутренняя или Внешняя ссылки.
  5. Красная ссылка - ссылка на еще не созданную страницу.
  6. Категории. Список категорий, к которым привязана данная страница.
  7. Рейтинги. Голосование за статью. Вид может отличаться, зависит от настроек, сделанных администратором.
  8. Теги. Список тегов, которые соответствуют данной странице. В рамках Рабочих групп теги не добавляются.
  9. Комментарии. Добавленные комментарии к статье.


Создание страницы
125 / 219

Создание первой страницы

Видеоролик "Создание первой страницы"

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Если еще не создано ни одной страницы, посетитель сайта увидит Главную страницу в таком виде:

Для создания первой страницы нажмите ссылку Создать. По этой команде откроется форма создания страницы с упрощенным визуальным редактором.

Текст рекомендуется добавлять с помощью упрощенного визуального редактора. В режиме Текст вместо привычного форматирования выводится специальная wiki-разметка, понятная программистам и программе. В режиме Визуальный редактор текст отображается сразу отформатированным.

Упрощенный визуальный редактор имеет кнопки, недоступные в других модулях системы:

  • Формат - доступна вставка заголовка вплоть до 6-го уровня вложений
  • Ввод внутренней гиперссылки. По этой кнопке создается внутренняя гиперссылка на пока еще созданную страницу (красная ссылка). Название гиперссылки и название создаваемой страницы могут не совпадать.

    Примечание: В поле Ссылка нужно вводить не URL адрес ссылки, а название страницы, на которую вы хотите сослаться.
  • Указать категорию. Указываются категория для страницы. Можно выбрать из списка уже существующих, можно добавить новую. Каждой странице можно назначить несколько категорий воспользовавшись этой кнопкой несколько раз.

  • Ваша подпись и момент времени. Кнопка вставляет имя и фамилию автора статьи (в том виде как он зарегистрирован в системе), дату и время создания (правки) статьи.
  • Игнорировать Wiki-форматирование. Текст отображается без учёта Вики-форматирования.
  • Оформление текста в виде кода. Позволяет вводить в текст сообщения программные коды без их искажения при просмотре.

Примечание: Wiki допускает настройку переадресации страниц. Если по каким-то причинам страница не должна отображаться, но удалять её нежелательно, то можно использовать переадресацию. Для этого необходимо в режиме текста добавить на страницу выражение #REDIRECT [[**********]]. Вместо звёздочек вставьте имя страницы, на которую производится перенаправление. Редактирование исходной страницы становится доступным только администратору.

Заполните текстом страницу и нажмите Опубликовать. Страница будет создана.

Создание страницы из Красной ссылки

Для создания новой страницы по красной ссылке просто нажмите на нее. Откроется форма создания новой страницы.

Примечание: Возможен вариант, когда связанная страница создается не по красной ссылке, а самостоятельно по кнопке Создать. В этом случае произойдет автоматическая привязка вновь созданной страницы к существующей ссылке. И наоборот: можно сначала создать страницу, а потом создать на нее гиперссылки на других страницах.

Примечание: При создании (редактировании) страницы в рамках рабочей группы доступна опция Опубликовать в живой ленте. Если флажок установлен, то любое действие над данной страницей будет отмечено в Живой ленте сообщением. Статья, которая предварительно редактировалась без галочки, при установке галочки все равно остается скрытой.


Редактирование страницы и история
126 / 219

Редактирование страницы

Для редактирования страницы необходимо воспользоваться кнопкой Править. По этой кнопке откроется форма правки, аналогичная форме создания страницы. Изменения вступят в силу сразу после опубликования исправленной страницы.

Примечание: Изменение названия страницы через кнопку Править отразится на URL ведущем на страницу. Соответственно все ссылки на измененную страницу в других вики-страницах перестанут работать, т.е. станут "красными ссылками". Если необходимо изменить название страницы с сохранением всех ссылок, то воспользуйтесь кнопкой Переименовать.

При правке страницы можно добавить комментарий к конкретной версии. Этот комментарий будет отображён в списке изменений.

История версий

Видеоролик "История редактирования"

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже. Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Если в системе установлен модуль Бизнес-процессы, то возможно ведение истории изменений и сравнение версий страниц. Список всех текущих версий можно просмотреть по кнопке История.

Можно выбрать любые две версии и сравнить их между собой. При сравнении красным цветом отобразится то что удалено из старой версии в сравнении с новой, а зеленым, что добавлено в новую версию в сравнении со старой.

Ссылка Восстановить до текущей позволит более раннюю версию сделать текущей версией.

Если над документом работает одновременно несколько человек, то на сайте отобразится версия, законченная последней. Все остальные версии будут сохранены в истории.


Категории и теги
127 / 219

Категории

Категории - один из механизмов классификации создаваемых страниц. Категории могут иметь подкатегории. Вложенность подкатегорий не ограничена.

Видеоролик "Категории"

Интерактивный видеоролик (требуется выполнение действий пользователем). Ролик может отставать от текущей версии программы. Более актуальное текстовое описание - ниже.

Ролик озвучен.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Категории создаются при создании (редактировании) страниц (кнопка Указать категорию) и выводятся под текстом страницы. Ссылка Категории отображается под текстом страницы независимо от того добавлена ли конкретная страница в какую либо категорию. По этой ссылке можно перейти к общему списку категорий.

Если страница категории не создана, она будет высвечиваться красной ссылкой, как и в случае с обычными страницами. Для создания страницы категории необходимо кликнуть по красной ссылке а затем воспользоваться не кнопкой Создать на Контекстной панели страницы, а ссылкой Создать в тексте под панелью.

Создавая страницу категории можно задать какая категория будет для нее старшей. Для этого воспользуйтесь кнопкой [image] Указать категорию.

Примечание: На странице категории происходит указание вышестоящей категории, а не подкатегорий, которые должны входить в эту категорию.

Если ошибочно был назначен неверный порядок иерархии, подчиненность можно сменить. Для этого нужно сначала отвязать одну категорию от другой, а потом только задавать новые отношения иерархии.

Для удаления категории нужно вручную удалить текст [[Категория:_название категории_]] с wiki-страницы:

Теги

Теги - инструмент для поиска страниц штатными поисковыми механизмами.

Примечание: Теги недоступны в Wiki, работающей в рамках модуля Социальная сеть.

Теги добавляются при редактировании страницы. При этом появляется список уже использованных в системе тегов с указанием числа страниц с выбранным тегом.

Примечание: Существует способ создавать автоматически формируемые списки страниц. Для реализации такой задачи надо обратиться к администратору.


Вопросы и ответы
128 / 219

На странице Вопросы и ответы содержится список наиболее часто задаваемых вопросов по той или иной проблеме. Здесь вы можете быстро найти ответ на интересующий вас вопрос.

Все вопросы и ответы разбиты на категории, в зависимости от принадлежности к той или иной теме.

Чтобы просмотреть вопросы и ответы определенной категории, перейдите по ссылке с названием этой категории. В результате страница обновится, и на ней будет доступна следующая информация:

  • список вопросов;
  • блоки, в заголовках которых представлены вопросы, а в теле - ответы.

Примечание: управлять Вопросами и ответами (добавлять и редактировать вопросы) может сотрудник, обладающим уровнем прав доступа не ниже Отдел кадров.


Опросы
129 / 219

Страница Опросы позволяет организовать различные голосования, опросы и публиковать их результаты на портале.

Использование механизма разграничения прав доступа дает возможность управлять доступом сотрудников к участию в тех или иных опросах и голосованиях, а также к просмотру данных о ходе голосований и их результатов.

Текущий активный опрос отображается на главной странице портала:

Вы можете принять участие в опросе, находясь на главной странице, или по ссылке опросы перейти на страницу Опросы, на которой представлены все активные опросы:

Чтобы принять участие в опросе используйте ссылку Голосовать. В открывшейся форме голосования установите флаг в поле с нужным ответом и нажмите кнопку Голосовать:

Кнопка Сбросить предназначена для очистки формы голосования.

Для просмотра результатов всех голосований сотрудников служит ссылка Результаты. По ее нажатии открывается форма следующего вида:

Примечание: управлять Опросами может сотрудник, обладающим уровнем прав доступа не ниже Отдел кадров.


Техподдержка
130 / 219

Современный веб-портал насыщен разнообразными функциями, сориентироваться в которых сотруднику бывает порой непросто. Многие компании хотели бы иметь возможность оперативно отвечать на вопросы сотрудников. Решение поставленных задач осуществляется с помощью Технической поддержки, которая позволяет вести работу с обращениями сотрудников.

Создание обращения

Создание обращения в IT-службу выполняется с помощью удобного мастера, состоящего из нескольких шагов.

На первом шаге укажите Заголовок обращения и выберите тип проблемы.

Нажмите кнопку Далее.

Количество шагов, а также содержимое следующего шага зависит от выбранного типа проблемы. Например, на втором шаге для вопроса по корпоративному порталу необходимо уточнить проблему:

Отметьте нужную опцию и нажмите кнопку Далее.

На третьем шаге указывается детальное описание проблемы (для некоторых типов проблем этот шаг может быть вторым по счету):

Подробно опишите проблему и нажмите кнопку Готово. Становится доступным предварительный просмотр обращения:

Если вам необходимо внести поправки в обращение, то воспользуйтесь формой, расположенной ниже:

Данная форма позволяет прикрепить файлы к обращению, указать критичность, категорию и закрыть его впоследствии.

Для отправки обращения нажмите кнопку Сохранить. Обращение добавится в список ваших обращений в IT-службу:

Просмотр и обсуждение обращений

Для просмотра созданных обращений в IT-службу и дальнейшего обсуждения вопросов воспользуйтесь ссылкой Мои обращения, расположенной на странице Техническая поддержка. Откроется страница со списком всех ваших обращений в IT-службу. Также на странице расположена форма фильтра, позволяющая найти обращения по заданным критериям.

Для каждого обращения указывается индикатор. Для решенных, закрытых обращений индикатор [image] серого цвета. Если последний раз в обращении писали вы, то индикатор [image] зеленый, а если сотрудник службы, то индикатор [image] имеет красный цвет.

Для просмотра ответа службы и внесения изменений в обращение нажмите ссылку Изменить в строке соответствующего обращения. Откроется страница обсуждения обращения.

Добавить свой ответ вы можете с помощью формы, расположенной под формой обсуждения (форма аналогична той, с помощью которой вносятся поправки в обращение при его создании).


Каталог ссылок
131 / 219

Список необходимых и часто используемых сотрудниками ресурсов представлен на странице Каталог ссылок.

Ссылки в каталоге распределяются по разделам и подразделам, исходя из принадлежности к какому-то признаку, например раздел Бизнес и подразделы: Реклама, Финансы и т.д.:

Для того чтобы просмотреть все ссылки подраздела, например Все для бухгалтера, перейдите по ссылке с названием этого подраздела. Список ссылок появится ниже:

Примечание: Добавление ссылок в каталог может осуществлять сотрудник с уровнем прав не ниже Администратора портала. В случае необходимости, обратитесь к нему.


Подписка
132 / 219

Страница Подписка (Сервисы > Подписка) служит для организации рассылки различных почтовых сообщений с портала. Например, это могут быть сообщения с информацией о последних новостях компании, анонсы планируемых мероприятий и т.п.

Чтобы подписаться на рассылку, на странице в форме подписки выберите рассылку(ки), укажите формат подписки (Текст/HTML) и нажмите кнопку Подписаться:

После оформления подписки система выдаст сообщение: Подписка успешно изменена.


Видеоконференции
133 / 219
Видеоконференции - сервис для общения между сотрудниками компании с видеоизображением.

Сервис видеоконференция можно рассматривать как аналог популярной программы Skype.

Сервис видеоконференций доступен с редакции Совместная работа. Работа с видеоконференциями доступна для сотрудников с любым уровнем прав.

Чтобы сотрудники компании могли пользоваться сервисом видеозвонков и видеоконференциями, они должны:

  • установить на свои браузеры специальную программу - веб-клиент;
  • подключить и настроить веб-камеру.


Подключение веб-камеры
134 / 219

Чтобы сотрудник мог принять участие в видеоконференции в полном объеме, к его компьютеру должна быть подключена веб-камера. Если камера не подключена, то участие в конференции возможно только в режиме речи или (если не подключен и микрофон) в режиме чата.

Тип камеры (встроенная или внешняя) значения не имеет, не имеет значения и конкретная модель. Главное, чтобы веб-камера была подключена и нормально функционировала.

Описание установки камеры и программного обеспечения для нее на ваш компьютер идут в инструкции производителя веб-камеры.


Установка плагина
135 / 219

Сотрудникам потребуется установка специального плагина веб-клиента на компьютер. «1С-Битрикс: Корпоративный портал» поддерживает работу с браузерами Internet Explorer и Mozila FireFox. Кроме этих браузеров возможна работа в Opera, Google Chrome и Safari.

При самом первом вызове видеосервиса, не важно в каком режиме это делается - видеоконференция или звонок сотруднику, браузер должен будет установить веб-клиент для обеспечения видеосвязи.

Установка плагина в Internet Explorer

Загрузка клиента произойдет автоматически:

После загрузки файла в верхней части окна появится полоска с уведомлением о попытке установить надстройку. Правой кнопкой мыши вызовите выпадающее окно и выберите в нем Установить эту надстройку:

Нажмите на рисунок, чтобы увеличить

Появится окно операционной системы с предупреждением системы безопасности:

Нажмите Установить, система установит Веб-клиент и запустит видеоконференцию.

Установка плагина в Mozila FireFox, Opera, Google Chrome и Safari

После клика на Видеозвонок или ответа на чужой звонок появится пошаговая инструкция по установке веб-клиента. Следуйте ее указаниям:

Нажмите на рисунок, чтобы увеличить

  • Скачайте инсталлятор веб-клиента.
  • Закройте браузер.
  • Запустите инсталлятор и установите его, следуя шагам мастера.
  • Перезапустите браузер, можно начинать работу с видеоконференциями.

Обновление плагинов

Периодически производится обновление плагинов для видеоконфренций. В этом случае браузер автоматически выдаст сообщение о том, что надо обновиться. Обновите плагин, по аналогии с установкой.


Интерфейс видеопереговорной
136 / 219

Интерфейс переговорной комнаты состоит из четырех частей:

  • Зоны изображения (1);
  • Списка участников (2);
  • Настроек (3);
  • Информация (для групповых видеоконференций).

Нажмите на рисунок, чтобы увеличить

Зона изображения

Нажмите на рисунок, чтобы увеличить

Зона изображения включает в себя:

  • 1 - время продолжительности текущего звонка;
  • 2 - кнопка Завершить звонок;
  • 3 - регулировка громкости звука;
  • 4 - быстрое отключение микрофона;
  • 5 - быстрое отключение вебкамеры;
  • 6 - быстрый вызов чата;
  • 7 - зона изображения;
  • 8 - вызов панели настроек;
  • 9 - переход в полноэкранный режим;
  • 10 - вызов чата;
  • 11 - список участников чата;
  • 12 - отключение/включение звуковых сообщений чата;
  • 13 - окно просмотра сообщений чата;
  • 14 - окно ввода сообщений для чата;
  • 15 - кнопка отправки сообщений чата.

Воспользовавшись кнопкой Настройки вы вызовите настройки параметров видеозвонка:

В окне настроек можно задать устройства, которые должны использоваться в ходе работы видеозвонка.

Настройку сети менять самостоятельно не рекомендуется, только по указанию администратора портала:

Параметры настроек сети

Список участников

В Списке участников отображаются сотрудники, между которыми налажена видеосвязь. Инициатор контакта отображается ярлыком синего цвета, приглашенный участник - ярлыком зеленого цвета (если в сети) серый - если не в сети.

Настройки

В Настройках сотрудник может выбрать размер окна, в котором будет видно изображение партнера по разговору.

Интерфейс видеоконференции

Интерфейс видеоконференции несколько отличается от интерфейса видеозвонка:

Нажмите на рисунок, чтобы увеличить

В случае видеоконференции внешний вид зоны изображения не меняется. Только появляется большее число экранов, по одному на каждого участника конференции.

В Списке участников появляется кнопка Пригласить, с помощью которой добавляются участники конференции:

Список участников в видеоконференции

Зона Настройки не изменяется, зато появляется новая зона Информация:

Информация о конференции


Как сделать видеозвонок
137 / 219

Использование видеосвязи имеет различия в том случае если:

  • звоните вы;
  • звонят вам;
  • вы устраиваете видеоконференцию.

Звоните вы

Чтобы сделать видеозвонок:

  • Откройте на корпоративном портале личную страницу пользователя, с которым хотите связаться по видео.
  • В группе команд Управление выберите Видеозвонок.

  • Дождитесь ответа вашего партнера.

Звонят вам

Когда ваш партнер приглашает вас на видеозвонок, по корпоративному менеджеру мгновенных сообщений придет уведомление:

Если по каким-то причинам уведомление не пришло, то ответить на звонок можно, если кликнуть на команду Видеозвонок на странице вызвавшего вас пользователя.

Видеоконференция

Начать видеоконференцию, приглашать участников и продлить ее может только инициатор звонка.

Начать видеоконференцию нужно со звонка одному из будущих участников конференции. После того как откроется закладка с видео звонком:

  • Нажмите на ссылку Расширить видеозвонок до видеоконференции в зоне Участники. Появится кнопка Пригласить.
  • Нажмите на кнопку Пригласить откроется список сотрудников компании в рамках структуры компании.

  • Отметьте флажками нужных вам сотрудников и нажмите кнопку Выбрать. Видеоконференция запустится.

Завершение видеозвонка

Для завершения видеозвонка воспользуйтесь кнопкой Покинуть конференцию.


Журнал изменений
138 / 219

Журнал изменений является в большей мере инструментом контроля за событиями, произошедшими на корпоративном портале. И предназначен он для руководителей и администраторов. В настройках компонента администратор может настроить вывод событий:

  • Появление новых пользователей;
  • Изменение страниц;
  • Изменение пунктов меню;
  • События форума;
  • События библиотеки документов.


Зарплата и отпуск
139 / 219

Зарплата и отпуск - сервис для получения сотрудником доступа к Расчетным листкам, а также информации о текущем остатке неиспользованных дней отпуска.

На этой странице сотрудник может проверить информацию о составных частях заработной платы, причитающейся ему за соответствующий период, размерах и основаниях произведенных удержаний, а также об общей денежной сумме, подлежащей выплате.

Выдача Расчетного листка осуществляется в соответствии со ст. 136 Трудового кодекса РФ при выплате заработной платы путем предоставления доступа к сервису Зарплата и отпуск. Сотрудник в день получения заработной платы может ознакомиться с выданным Расчетным листком за соответствующий месяц.

Внимание! Сервис доступен только для редакций Совместная работа и выше.

Чтобы воспользоваться сервисом:

  • Авторизуйтесь на корпоративном портале.
  • Перейдите на страницу Сервисы > Зарплата и отпуск
  • Получите в бухгалтерии вашей компании Код активации.

    Код активации - восьмизначный числовой код, обеспечивающий сотруднику возможность получения ПИН-кода для доступа к Веб-сервису.

  • Введите код активации в окне сервиса:

  • Получите и запомните ПИН-код доступа к Веб-сервису.

    ПИН-код - четырехзначный числовой код, обеспечивающий идентификацию сотрудника и его защищенный доступ в Веб-сервис.

  • Введите ПИН-код и иные данные запроса в окне авторизации:

В результате вы получите в отдельном всплывающем окне интересующие вас данные:

Внимание! Сервис работает только если в организации используется программа "1С: ЗУП" и если данный сервер настроен на получение указанных данных.


Доска объявлений
140 / 219

Страница Доска объявлений служит для просмотра размещенных на портале объявлений, и создания своих.

Примечание: у вас может быть недостаточно прав для создания объявлений, в таком случае обратитесь к администратору.

Разместить объявление можно с помощью ссылки Добавить объявление. По нажатию откроется форма для добавления объявления:

Заполните следующие поля:

  • укажите Заголовок (обязательное к заполнению поле);
  • в поле Срок публикации до, нажав на пиктограмму календаря, выберите, до какой даты (и даже времени) ваше объявление будет находиться на Доске объявлений;

    Примечание: подробнее о том, как пользоваться календарем, вы можете прочитать в уроке Поиск сотрудника.

  • в поле Категория, нажав на пиктограмму со стрелочкой, направленной вниз, выберите категорию, к которой относится ваше объявление (обязательное к заполнению поле):

    Если для вашего объявления не подходит ни одна из имеющихся категорий, для создания новой обратитесь к администратору.

  • введите описание в поле Текст объявления;
  • укажите контактные данные, заполнив поля: Сайт, Телефон (обязательное к заполнению поле).

Нажмите кнопку Сохранить. Откроется страница со списком размещенных вами объявлений:

Вы можете изменить или удалить объявления с помощью ссылок редактировать и удалить соответственно.

В дальнейшем выполнить переход к этой странице мы можете по ссылке Мои объявления, расположенной на странице Доска объявлений.


Приложения Marketplace
141 / 219

Используя приложения Marketplace, вы можете легко добавить недостающий функционал для коробочной версии Битрикс24. В каталоге Marketplace административного режима (Marketplace > Каталог решений), с помощью одноименных кнопок, вы можете просмотреть платные\бесплатные решения, а также предлагаемые по акции (со скидкой).

Возможно использование поиска и сортировки:

Установка новых приложений происходит очень быстро и не требует дополнительных знаний или навыков.

Внимание! Все решения из каталога Marketplace устанавливаются только на продукты 1С-Битрикс с активным сроком получения обновлений. Проверить статус вашего лицензионного ключа можно в разделе Обновления панели управления вашего сайта, или у нас на сайте.

Если вы являетесь партнером компании 1С-Битрикс, то вы можете загружать свои приложения в каталог. Для разработки собственных приложений следует ознакомится с информацией, доступной в курсе Разработчик Bitrix Framework и в документации.


Установка и обновление приложений
142 / 219

Выполнить установку приложений, доступных в Приложениях для Битрикс24, может только администратор вашего сервиса Битрикс24. В меню Приложения администратору доступен пункт Все приложения:

На странице каталога приложений (Приложения > Все приложения) представлено следующее:

  • список доступных в Все приложения приложений (список просматривается по категориям);
  • все когда-либо установленные (и платные, и бесплатные, даже уже удаленные) вами приложения - ссылка Покупки;
  • обновления для установленных у вас приложений - ссылка Обновления.

Установка приложений

Для установки приложения перейдите на страницу с его детальной информацией:

Нажмите кнопку Установить. В случае необходимости система запросит разрешения на выполнение некоторых действий:

Если вы разрешаете выполнение действий, то нажмите еще раз кнопку Установить. Система выполнит установку приложения. Установленное приложение отобразится в меню портала:

Обновление приложений

Для проверки наличия обновлений и их установки на имеющиеся у вас приложения следует воспользоваться ссылкой Обновления, расположенной на странице Приложения > Все приложения.


Удаление приложения
143 / 219

Удалять установленные ранее приложения может только администратор сервиса Битрикс24. Для этого следует на странице каталога приложений (Приложения > Все приложения) нажать ссылку Покупки. Отобразится список всех когда-либо установленных и даже удаленных вами приложений:

Для всех установленных на Битрикс24 приложений доступна кнопка Удалить. Если же приложения были установлены, а затем удалены, то в их карточках будет отображаться кнопка Установить (из списка покупок приложения не удаляются).

Для удаления некоторого приложения нажмите кнопку Удалить, расположенную в его карточке, и подтвердите свое решение во всплывающем окне:

В результате приложение будет удалено из портала, а на странице покупок в карточке этого приложения будет отображаться кнопка Установить.


Группы
144 / 219

Группы - виртуальное объединение людей для решения или обсуждения общих вопросов, целей и задач.

В данном разделе вы узнаете о группах, управлении и взаимодействии с ними.

Пункт меню Группы по умолчанию представлен следующими страницами:

  • Мои группы - на этой странице вы увидите перечень групп, в которых вы состоите.
  • Поиск групп - здесь вы можете найти интересующую вас группу.
  • Продажи и Маркетинг, Проекты, Производство, Руководители, Совместный отдых - в шаблоне Корпоративного Портала уже выделены несколько предполагаемых тем для вашей компании, в рамках которых можно создавать группы.
  • Архив - здесь хранятся устаревшие и неактуальные группы.


Мои группы
145 / 219

На странице Мои группы представлен список рабочих групп, в которых вы состоите:

Это группы, которые вы создали, либо в которые вступили.

Используя переключатель, вы можете перейти к просмотру всех доступных вам групп портала, архивным группам, групп экстранета (если доступно) или к просмотру групп с облаком тегов:

Кроме того, с помощью страницы Мои группы вы можете:

  • выполнить поиск групп;
  • перейти к просмотру группы;
  • при наличии необходимых прав перейти к созданию группы.

Поиск группы

Используя форму поиска, вы можете быстро найти интересующие вас группы. Причем поиск будет осуществляться среди тех групп, которые указаны в переключателе:

Просмотр группы

Щелкнув по значку любой группы можно перейти на страницу группы для детального просмотра:

На закладке Основное представлена информация о группе, ее модераторах, участниках, типе группы, а также выведены последние отчеты, обсуждения и ближайшие задачи группы.

В продукте используются группы следующих типов:

  • открытая группа - вступить в группу может любой желающий пользователь или сотрудник компании;
  • закрытая группа - вступить в группу можно только после одобрения модератором (администратором) группы;
  • видимая группа - наличие группы видно всем пользователям или сотрудникам компании;
  • невидимая группа - группа видна только членам группы;
  • архивная группа - группу может быть архивной (например, если активность в ней давно отсутствует).

Подробное описание функционала страницы просмотра группы смотрите в двух следующих уроках.

Создание группы

Примечание: создание групп доступно пользователям с правами не ниже Могут создавать рабочие группы.
Если вам необходимо создать группу, но не хватает прав, то обратитесь к администратору портала.

Для создания новой группы, кликните по кнопке [image]. Откроется форма создания новой группы:

  • Заполните следующие поля формы вкладки Описание:

    • Название группы - укажите, как будет называться новая группа.
    • Описание группы - введите информацию о группе, о темах, в ней обсуждаемых.
    • Загрузить изображение - выберите картинку, которой будет представлена ваша группа на портале, нажав на одноименную кнопку.
    • Группа видна всем - при отмеченной опции группа будет отображаться у любого пользователя, у которого есть доступ на корпоративный портал. В противном случае группа будет видна только ее участникам и сотрудникам с правами не ниже Администрация портала.
    • Открыта для свободного вступления - вступать в группу можно без предварительного одобрения заявки на участие администратором группы.
    • Группа доступна в экстранете - при отмеченной опции группа будет доступна в экстранете внешним пользователям.
    • Тематика группы - выберите тему новой группы из представленных в списке.

      Примечание: если для создаваемой группы нет подходящей темы, то для создания новой темы обратитесь к администратору.

  • Вкладка Возможности

    На этой вкладке необходимо выбрать какие сервисы будут доступны в группе.

  • Вкладка Участники

    На этой вкладке можно пригласить участников группы, выбрав их из структуры компании или с помощью поиска.

  • Вкладка Дополнительно

    • Приглашать пользователей в группу могут: - выбор тех членов группы, кто имеет право высылать приглашения на вступление в группу:

      По умолчанию выставлено Все члены группы.

    • Ключевые слова - перечень слов, кратко характеризующих темы и вопросы вашей группы, они будут учитываться при поисковых запросах.

  • После указания всех необходимых параметров для создания группы нажмите кнопку Создать группу. Если вы передумали создавать новую группу, нажмите Отмена.


Функционал группы
146 / 219

После того, как вы зашли в профиль группы, можно увидеть меню группы:

В нем представлены следующие вкладки:

  • Основное - Это главная вкладка профиля группы, на ней размещена основная информация и меню управления\взаимодействия с группой.
  • Диск - В данном разделе вы можете просматривать, хранить и создавать файлы. Подробнее смотрите в разделе Документы.
  • Задачи - Здесь вы можете узнавать о поставленных задачах и менять их статус.
  • Календарь - На вкладке Календарь можно узнавать о грядущих и прошедших событиях в группе. Работа с календарем описана в разделе Личная страница.

    Примечание: событие календаря группы будет отображено и в личных календарях участников события.

  • Обсуждения - Здесь видны темы форума группы. Если у вас достаточно прав, можно создавать свои темы.

    Примечание: в настройках группы, Обсуждения именуются как Форум.

  • Сообщения - данный раздел дает возможность обмениваться сообщениями с другими участниками группы. Подробнее об использовании сообщений смотрите в разделе Личная страница.
  • Фото - Здесь расположены альбомы группы. Подробнее об использовании фотогалереи смотрите в подразделе Фото раздела Личная страница.
  • Поиск - На данной вкладке можно выполнить поиск несколькими способами.

    Можно выполнить поиск, щелкая по ключевым словам в облаке тегов, построенным на основе тегов группы:

    Если нужных вам слов для поиска нет в облаке тегов, введите их в поле для поиска и нажмите Искать.

    Можно ограничить поиск каким-либо одним функционалом, либо определенной датой изменения. Для этого нажмите ссылку Расширенный поиск, после чего появятся дополнительные настройки поиска:

    В поле По функционалу нажмите на пиктограмму стрелочки и в открывающемся списке выберите, в каком функционале следует производить поиск:

    В поле По дате изменения для выставления даты используйте кнопку [image]. О том, как пользоваться календарем, можно прочесть на странице Добавление сотрудника.

    Поставьте дату только в первое текстовое поле, чтобы поиск осуществлялся в период с нее по текущее число. Поставьте дату только во второе текстовое поле, если хотите чтобы в результатах поиска были все измененные до этого числа записи. Поставьте даты в оба текстовых поля, если хотите осуществить поиск за конкретно определенный период.

  • Wiki - База знаний, сборник статей, создаваемых для обобщения и накопления знаний.

    Подробнее о работе с функционалом Wiki вы можете прочитать в разделе Сервисы.

  • Списки - Здесь вы можете просматривать, и при наличии достаточных прав, создавать списки каких-либо элементов. Подробнее о работе со списками смотрите в разделе Сервисы.

Уведомления

Подписка на уведомления событий группы очень проста - для этого нужно нажать на кнопку [image]:

Настройку отправки уведомлений о событиях в группе (Сайт и приложения, Внешние клиенты, Электронная почта) можно сделать в расширенных настройках уведомлений на портале. За это отвечает опция Активность и обновления в группе:

Информацию о группе

Справа от меню группы можно посмотреть ее участников и узнать другую информацию о группе:


Работа с группой
147 / 219

Для взаимодействия с интересующей группой, необходимо перейти к просмотру группы, кликнув по ее названию или изображению.

Примечание: по отношению к группе сотрудник может быть владельцем группы, модератором группы, участником группы, пользователем из черного списка или пользователем, не состоящим в группе. В этом уроке возможности описаны с точки зрения участника группы, либо человека, еще не вступившего в нее. Пользователю из черного списка часть функционала будет недоступна.

Если сотрудник еще не вступил в группу, а группа является видимой, то ему будет доступно:

  • Вступление в группу
  • Отправка сообщений - только, если владелец группы разрешил отправку сообщений тем, кто не состоит в группе.

Для участников группы помимо основного функционала доступны следующие возможности:

  • Редактирование группы*
  • Изменение настроек группы*
  • Удаление группы*
  • Редактирование состава группы**
  • Приглашение в группу новых участников**
  • Приглашения и запросы сотрудников на вступление в группу**
  • Подписка (до 14-й версии)
  • Выход из группы

Обратите внимание, что возможности, отмеченные *, доступны только для владельцев группы. Возможности, отмеченные **, доступны как для владельцев группы, так и для модераторов группы. Остальные возможности доступны всем.

Просмотр доступных вам возможностей осуществляется с помощью меню, вызываемого по клику на названии группы:

Например, для владельца группы доступно следующее меню:

Вступление в группу

Для того чтобы вступить в группу, выполните следующие действия:

  • Нажмите на кнопку Вступить в группу, расположенную на закладке Основное страницы просмотра группы.

  • Если группа является открытой, т.е. в нее может вступить любой желающий, то вы сразу присоединяетесь к группе.

    Если группа является закрытой, то необходимо заполнить форму запроса на присоединение к группе:

    Обязательно заполните поле Сообщение.

    Модератор (или администратор) группы получит сообщение в Центре нотификаций, где может сразу Принять или Отказать вступление пользователя в группу:

    После того, как модератор группы (или администратор) одобрит ваш запрос, вы получите соответствующее сообщение через Центр нотификаций и станете членом группы:

Примечание: Если было отправлена заявка на вступление в группу, то на странице группы данному пользователю будет видна информацию об этом:

Отправка сообщений

Вы можете послать сообщение участникам группы, установив курсор в поле Написать сообщение.

Примечание: если владелец группы поставил запрет на отсылку сообщений для тех, кто не состоит в группе, то вы не сможете отослать сообщение в группу.

Если поле доступно, то после установки курсора появится окно отправки сообщений:

Примечание: Подробнее про отправку сообщений можно прочитать в разделе Сообщения.

Приложенные к сообщению файлы по умолчанию будут загружены в личный Диск автора сообщения.

Примечание: Если при отправке сообщения в поле Кому был указана невидимая группа, то сотрудники, не состоящие в невидимой группе в качестве получателя увидят Скрытый получатель:

Редактирование группы

После клика по пункту Редактировать меню группы откроется форма редактирования группы, аналогичная форме создания группы. Ее описание можно посмотреть здесь.

Единственный появившийся новый параметр - Сделать архивной группой. Если отметить эту опцию, то группа не будет отображаться у участников и в общем списке групп той темы, к которой была причислена при создании. Найти ее можно будет на странице Архив раздела Группы, где хранятся все архивные группы, либо с помощью поискового запроса.

Изменение настроек группы

По нажатии на пункт меню Изменить настройки вы окажетесь на странице, где можно менять названия и уровни доступа к функционалу группы:

Примечание: настройка функционала группы производится аналогично настройкам функционала личной страницы сотрудника.

Удаление группы

Если вы хотите удалить группу, то в меню группы выберите пункт Удалить. Отобразится форма подтверждения удаления группы:

Редактирование состава группы

Чтобы отредактировать состав группы, в меню выберите пункт Редактировать состав. Откроется следующая страница:

На данной странице можно:

  • назначить какого-либо сотрудника модератором группы, а также исключить его из модераторов;
  • исключить сотрудника из группы;
  • сменить владельца группы;
  • заблокировать и разблокировать участника группы, на заблокированного сотрудника будет действовать запрет на просмотр группы, чтение ее содержимого и на повторное вступление в нее (если сотрудник был уже исключен из нее);
  • пригласить пользователей в группу.

Для выполнения некоторого действия необходимо пометить соответствующего сотрудника галочкой рядом с его именем и нажать соответствующую кнопку в меню Действия.

Приглашение в группу новых участников

Чтобы выслать приглашения сотрудникам на вступление в группу, в меню группы следует выбрать пункт Пригласить в группу. Откроется окно выбора сотрудников:

На закладке Последние указываются последние сотрудники, с кем вы работали на портале. Закладка Выбрать из структуры позволяет выбрать сотрудников из списка структуры компании, а на закладке Поиск можно быстро найти необходимого сотрудника по его имени или фамилии.

По кнопке Отправить приглашение выполняется отправка приглашений выбранным сотрудникам.

Приглашения и запросы сотрудников на вступление в группу

По клику на пункт Приглашения и запросы в меню группы открывается страница, на которой отображаются все высланные приглашения и запросы на вступление в группу, если в группе не разрешено свободное вступление без одобрения модератором:

Также на этой странице можно добавить или отменить приглашение.

Подписка (до 14-й версии)

Внимание! Начиная с версии 14 продукта «1С-Битрикс», управление подпиской на различные события социальной сети осуществляется в Настройках Веб-мессенджера (Настройки > Уведомления > Расширенный режим).

Если вы вступили в группу, то можете оформить подписку на различные виды событий в группе, для этого воспользуйтесь в меню группы пунктом Подписка:

Вид подписки по умолчанию настраивается администратором. Чтобы изменить его на другой, щелкните по пиктограмме стрелки, откроется список:

События в группе разделены на несколько типов:

  • Системные события - изменения во внутренней структуре группы (вступление в группу участника, назначение нового модератора, увольнение из модераторов и пр.);
  • Обсуждения - создание тем на форуме и сообщения в них;
  • Фото - добавление новых фотографий в группе;
  • Задачи - изменения в задачах группы;
  • Файлы - изменения в файлах группы;
  • Отчеты - изменения в отчетах группы;
  • Wiki - изменения в Wiki группы.

Галочка в поле Показывать в Живой ленте означает, что события данного типа будут отображаться в Живой ленте:

Чтобы не отображать данные события в новостной ленте, щелкните левой кнопкой мыши по галочке, после чего она сменится на красный крестик:

Примечание: Подробнее про подписку смотрите в уроке Подписка.

Выход из группы

Чтобы выйти из состава участников группы, нажмите Покинуть группу, после чего возникнет следующее сообщение:

Нажмите Покинуть группу для подтверждения своего решения.


Поиск групп
148 / 219

На странице Поиск групп отображаются все имеющиеся на корпоративном портале группы.

Они отсортированы в порядке убывания даты активности в этой группе:

На любой странице раздела Группы, кроме Мои группы можно выполнить поиск групп, введя в поле Искать слова из названия, описания или из набора ключевых слов:

В поле В теме кликните на пиктограмму стрелки ( [image]), чтобы выбрать тему групп, в которой производить поиск. При выборе пункта Любая поиск будет произведен по всем имеющимся темам.

Также поиск можно выполнить с помощью облака тегов, представленного на странице:

Выберите необходимый вам тег (ключевое слово), и щелкните по нему левой кнопкой мыши, чтобы найти интересующие группы.


Управление группой
149 / 219

В этом уроке вы узнаете о том, как можно осуществлять управление группами.

Внимание! Вы можете управлять группами, если являетесь ее владельцем или модератором, либо если вы входите на корпоративном портале в группу не ниже Администрация портала.

Управление группой осуществляется с помощью соответствующего меню, вызываемого с помощью клика на названии группы:

Если вы обладаете правами владельца группы, то на главной странице группы, под логотипом, увидите такое меню:

  • Редактировать
  • Изменить настройки
  • Удалить группу
  • Редактировать состав
  • Пригласить в группу
  • Приглашения и запросы
  • Подписка

    • Внимание! В зависимости от прав, некоторые пункты будут отсутствовать в списке.

    Редактировать

    После клика откроется страница редактирования группы, аналогичная той, что появляется при создании группы. Ее описание можно посмотреть здесь.

    Единственный появившийся новый параметр - Сделать архивной группой. Если отметить эту опцию, то группа не будет отображаться у участников и в общем списке групп той темы, к которой была причислена при создании. Найти ее можно будет на странице Архив раздела Группы, где хранятся все архивные группы, либо с помощью поискового запроса.

    Изменить настройки

    После перехода по ссылке вы окажетесь на странице, где можно менять названия и уровни доступа к функционалу группы:

    Примечание: Настройка функционала группы производится аналогично настройкам функционала личной страницы сотрудника.

    Удалить группу

    Нажмите на эту ссылку, если вы хотите удалить группу. После клика откроется форма подтверждения удаления группы:

    Редактировать состав

    На данной странице можно:

    • назначить какого-либо сотрудника модератором группы, а также исключить его из модераторов;
    • исключить сотрудника из группы;
    • сменить владельца группы;
    • заблокировать и разблокировать участника группы, на заблокированного сотрудника будет действовать запрет на просмотр группы, чтение ее содержимого и на повторное вступление в нее (если сотрудник был уже исключен из нее);
    • пригласить пользователей в группу.

    Для этого необходимо пометить соответствующего сотрудника галочкой рядом с его именем и нажать соответствующую кнопку в меню Действия.

    Пригласить в группу

    После щелчка левой кнопкой мыши по данной ссылке откроется всплывающее окошко, где можно выслать приглашения сотрудникам на вступление в группу:

    На закладке Последние указываются последние сотрудники, с кем вы работали на портале.

    На закладке Добавить из структуры позволяет выбрать сотрудников из списка структуры компании.

    На закладке Поиск можно выбрать нужного сотрудника простым вводом в поле поиска имени или фамилии.

    Приглашения и запросы

    На этой странице отображаются все высланные приглашения и запросы на вступление в группу, если в группе не разрешено свободное вступление без одобрения модератором:

    Также на этой странице можно добавить или отменить приглашение.

    Подписка

    Позволяет подписаться на события в группе:

    Примечание: Подробнее про подписку смотрите в уроке Подписка.


CRM
150 / 219

Сопровождение потенциального клиента от первого контакта до совершения сделки обычно выполняется с помощью CRM.

Что такое CRM?

Система управления взаимодействием с клиентами (или CRM, сокр. от англ. Customer Relationship Management System) — система, предназначенная для повышения уровня продаж, оптимизации маркетинга и улучшения обслуживания клиентов. В CRM сохраняется информация о клиентах и история взаимоотношений с ними для последующего анализа результатов.

Для начала определимся с терминами:

  • Лента:
    • Лента сущности - перечень дел и событий сущности, отображающийся на закладке ее формы просмотра;
    • Лента CRM - список дел и событий, на которые подписан пользователь, отображающийся на отдельной странице системы CRM.
  • Дело - задача, письмо, звонок или встреча, привязанные к какой-либо сущности CRM.
  • Контакт - запись о личности, с которой было общение по поводу профессиональной деятельности, Визитная карточка другими словами.
  • Компания - запись о компании, которая имеет какую-то форму сотрудничества (либо может иметь сотрудничество) с вашей компанией.
  • Лид - запись о какой либо форме контакта (телефон, e-mail, очная встреча и так далее), которая имеет потенциальную возможность перерасти в сделку.
  • Событие - любое изменение в записях Контакт, Лид, Компания.
  • Сделка - запись о работе с Клиентом, Компанией по поводу продажи товара.


Функционал раздела
151 / 219

Для различных ролей доступ к CRM несколько различается. О ролях смотрите в уроке Права доступа.

Ниже в таблице приведен функционал, соответствующий различным ролям сотрудников по умолчанию и указаны соответствующие страницы:

Функционал | Страница | Права пользователя
Управление валютами | CRM > Настройка > Валюты | Администратор
Добавление почтового шаблона | CRM > Настройка > Почтовые шаблоны | Менеджер
Добавление событий | Страницы разделов контакты, компании, лиды, сделки, либо страница детального просмотра сущности | Менеджер
Добавление дел | Страницы разделов контакты, компании, лиды, сделки, либо страница детального просмотра сущности | Менеджер
Добавить гаджет | Рабочий стол CRM | Менеджер
Удаление "чужих" событий с закладки История | Диалог просмотра сущности | Администратор
Сбросить текущие настройки | Рабочий стол CRM | Менеджер
Сохранить текущие настройки как настройки по умолчанию | Рабочий стол CRM | Менеджер
Действия с любыми сущностями CRM и счетами | Страницы разделов Контакты, Компании, Сделки, Лиды, Счета | Директор
Удаление сконвертированного лида | Страница раздела Лиды | Администратор
Назначение прав доступа | Права доступа | Администратор
Настройка значений параметров сущностей | Справочники | Администратор
Действия с шаблонами бизнес-процессов | Бизнес-процессы | Администратор
Настройка параметров отправки писем | Настройки (для Битрикс24 - Прочее) | Администратор
Отправка писем | Страницы разделов Контакты, Компании, Лиды | Менеджер
Создание новых полей | Настраиваемые поля | Администратор
Создание интеграции Send&Save | Интеграция Send&Save | Администратор
Создание заказа в интернет-магазине | Добавление сделки | Менеджер
Добавление товара в каталог | Каталог | Администратор
Управление разделами каталога | Каталог | Администратор
Создание интеграции с интернет-магазином | Интернет-магазины | Администратор
Просмотр ленты событий | Лента | В соответствии с настройками


Рабочий стол CRM
152 / 219

Примечание: по умолчанию, кроме администраторов, доступ к модулю CRM разрешен для сотрудников, одновременно состоящих в группах Сотрудники и Руководство. Всем остальным доступ к модулю CRM по умолчанию закрыт.

Чтобы попасть на страницу рабочего стола CRM кликните левой кнопкой мыши по пункту главного меню CRM:

Либо к адресу вашего портала в адресной строке браузера допишите /crm.

Страница Рабочий стол CRM состоит из нескольких блоков, так называемых гаджетов:

Подробнее об использовании гаджетов смотрите в уроке Страница мой портал.


Поиск
153 / 219

Рассмотрим поиск на примере контактов.

  • Фильтр
  • Пресеты
  • Использование поиска CRM

Фильтр

Поиск контактов можно осуществить на странице Контакты с помощью панели поиска, расположенной над контекстной панелью:

Используйте предустановленные пресеты, либо разверните панель фильтра и укажите другие условия поиска:

  • Найти - введите полностью или частично имя, фамилию, электронный адрес или телефон, и в соседнем поле, нажав на поле со стрелочками, укажите среди каких данных осуществлять поиск:

  • Список компаний - нажмите ссылку Выбрать и вы попадете на вкладку Поиск, где левым щелчком мыши можно указать компанию, контакты с которой хотите найти. Если вы начнете вводить символы в текстовое поле, то система автоматически отобразит те компании, которые содержат их в своем названии:

    Вкладка Последние отображает последние из ранее выбранных компаний.

  • Тип контакта - выделите левым щелчком мыши тип контактов, по которому производить поиск. Зажав клавишу ctrl можно выделить несколько типов.
  • Дата изменения - нажмите на поле со стрелочками и в выпадающем списке укажите дату или период времени, за который произошло последнее изменение искомого контакта.

    При выборе варианта за послед. указывается число дней, измененные контакты за которое (от текущей даты), следует вывести.

    При выборе варианта точно в появляющемся соседнем поле с помощью календаря можно указать дату изменения контакта:

    При выборе позже и раньше, укажите дату, позже или раньше которой были произведены изменения искомого контакта.

    Вариант Интервал с помощью календарей позволяет задать временной промежуток, за который были совершены изменения контакта.

Нажмите Отмена для очистки всех полей поиска и вывода всех сущностей в список.

Нажмите Найти для начала поиска. Будут выведены контакты, удовлетворяющие условиям поиска.

Если по заданным критериям контактов не найдено, будет выведено соответствующее сообщение:

Пресеты

В системе уже имеются предустановленные фильтры Измененные мной и Мои контакты, кликнув по которым можно произвести поиск по уже выставленным параметрам:

Для пользователя CRM есть возможность сохранить фильтры с собственноручно настроенными параметрами поиска. Для этого нужно выбрать нужные настройки фильтра и нажать на закладку с плюсом:

Введите название нового предустановленного фильтра и нажмите Сохранить, после чего добавленный вами пресет появится в виде новой закладки на панели фильтра.

Для изменения настроек фильтра и его удаления используйте кнопку снизу:

  • Сохранить - выберите данный пункт для сохранения внесенных изменений в настройки фильтра.
  • Сохранить как - выберите данный пункт для сохранения внесенных изменений в новом фильтре с другим названием.
  • Удалить - нажмите чтобы удалить выбранный фильтр.

С помощью кнопки [image] можно добавлять\убирать новые условия на панель фильтра.

Чтобы убрать все параметры поиска, кроме поля Найти, щелкните по пункту Скрыть все условия. Чтобы показывались все имеющиеся параметры поиска, нажмите Показать все условия.

Примечание: есть возможность фильтрации сущностей по пользовательским полям, а сделок и лидов - по товарам.

Использование поиска CRM

На любой странице CRM есть специальный поиск для сущностей, в результатах которого не будет лишних данных Bitrix Framework:

Также сущности CRM можно искать через общий поиск:


Профили
154 / 219
  • Профиль контакта:
    • О контакте
    • Закладка "Лента"
    • Закладка "Дела"
    • Закладка "Сделки"
    • Закладка "Счета"
    • Закладка "Компании"
    • Закладка "Лиды"
    • Закладка "Бизнес-процессы"
    • Закладка "История"
    • Контекстная панель
  • Профиль компании
  • Профиль сделки\лида
  • Профиль счёта

Профиль контакта

Со страницы списка контактов можно посмотреть профиль любого лица. О том, как это сделать, написано в уроке Контакты.

Об управлении формой, представленной на странице профиля контакта, можно узнать из урока Формы отчетов.

О контакте

Здесь вы можете узнать информацию о данном лице. Некоторая информация представлена в виде ссылок:

Примечание: в различных контактах поля могут отличаться, в зависимости от вносимых при добавлении контакта данных.

Вы можете сворачивать и разворачивать подробную информацию с помощью соответствующей ссылки.

Некоторую информацию вы можете отредактировать прямо из данной формы просмотра профиля с помощью пиктограммы карандаша или путем выбора другого значения из списка:

Закладка "Лента"

На данной закладке можно просмотреть историю событий данного контакта и просроченные\невыполненные дела:

События в ленте расположены в хронологическом порядке и закрыты от редактирования.

Из ленты вы можете создавать дела для контакта.

О ленте событий CRM вы можете узнать из соответствующего урока.

Закладка "Дела"

Здесь вы можете производить различные действия с делами контакта, а также добавлять новые события, задачи и писать письма.

По умолчанию показаны все дела. Однако можно отфильтровать отображаемые на данной закладке дела:

Под понятием Мои текущие\выполненные дела подразумеваются дела, в которых вы являетесь ответственным.

Закладка "Сделки"

Здесь представлены сделки с данным контактом.

Здесь же возможно редактирование сделок и добавление новых.

О значениях столбцов таблицы сделок вы можете прочитать в разделе Сделки.

Цифра в скобочках заголовка закладки указывает, сколько сделок ведется или велось с этим контактом.

Закладка "Счета"

На данной закладке вы можете управлять счетами для данного контакта и создавать новые на основе его данных.

Также здесь указывается сумма оплаченных данным контактом счетов.

Закладка "Компании"

На данной закладке расположена информация о компании, в которой работает контакт.

Вы можете работать с компанией с помощью ее меню действий:

Цифра в скобочках заголовка вкладки указывает, сколько компаний представляет этот контакт.

Закладка "Лиды"

На этой закладке указаны лиды, которые были сконвертированы в данный контакт.

Примечание: вкладки Лиды может не быть, если в контакт не было сконвертировано ни одного лида.

Цифра в скобочках заголовка вкладки указывает, сколько лидов было сконвертировано в данный контакт.

Закладка "Бизнес-процессы"

На данной вкладке можно работать с шаблонами бизнес-процессов.

Подробнее о бизнес-процессах читайте в главе Бизнес-процессы.

Закладка "История"

На данной вкладке приведены события, связанные с контактом, а также перечислены действия, произведенные над ним:

Цифра в скобочках заголовка вкладки указывает, сколько событий и действий связано с этим контактом.

О значении столбцов таблицы закладки История подробнее смотрите в главе События, задачи, письма.

Здесь же вы можете добавить событие к контакту с помощью кнопки Событие и осуществить выборку событий с помощью кнопки Фильтр.

Контекстная панель

Контекстная панель представлена в следующем виде:

  • Следить - подписывает вас на трансляцию событий данного контакта в вашу ленту CRM.
  • Редактировать - позволит вам редактировать контакт. О полях, которые будут в форме редактирования контакта, вы можете прочитать в уроке Добавить контакт.
  • Копировать - при нажатии на эту кнопку информация о контакте копируется, открывается форма добавления нового контакта, поля которой будут заполнены скопированными данными.
  • Еще - открывает доступ к пунктам Добавить контакт, Добавить сделку и Удалить контакт.

Профиль компании

Закладки профиля компании полностью аналогичны таковым для профиля контакта.

На закладке История, во второй таблице, представлена история изменения контактов компании.

Примечание: вкладка Лиды не отображается, если с компанией не связано ни одного лида.

Контекстная панель профиля компании аналогична таковой для профиля контакта.

Профиль сделки\лида

Закладки профиля сделки\лида аналогичны таковым для профилей контакта и компании.

Примечание: в профиле сделки закладки Лиды не будет, если сделка не получена путем конвертации лида. Для лидов нет закладки Счета.

Находясь в профиле сущности вы можете прямо там редактировать компании, контакты, действия, счета или лиды. Для этого перейдите на соответствующую закладку и в меню действий нужной сущности выберите пункт меню Редактировать.

На закладке Товар перечислены товары сделки\лида. Нажмите Добавить товар чтобы добавить еще:

Лид можно конвертировать с помощью соответствующей кнопки на контекстной панели.

Профиль счёта

Профиль счёта представлен в следующем виде:

При нажатии кнопки Отправить по Email будет открыта форма создания письма, к которому будет приложен счёт в формате .pdf. В поле От кого и Кому будет выставлен ваш и клиента электронный адрес соответственно.

На закладке История представлена история изменений счета.


Лента
155 / 219

Данный инструмент, на странице CRM > Лента предназначен для удобного мониторинга событий CRM, обсуждения их с коллегами, а также для работы с сущностями.

Изначально активен режим Мое, при котором пользователю показываются следующие события:

  • автором которых является сам пользователь;
  • в которых он значится адресатом;
  • является ответственным за сущности, с которыми эти события происходили. Чтобы не видеть события какой-либо сущности, используйте кнопку [image] формы ее просмотра;
  • к сущностям, за которыми он следит.

При переключении на режим Вся CRM будут показаны все события, просмотр которых не ограничен правами доступа пользователя.

Для выборки событий ленты CRM можно использовать фильтр:

При выборе значения Фильтр... можно осуществить поиск событий по дате и автору:

Написание сообщений в ленту CRM осуществляется аналогично таковому для живой ленты. При выборе получателей сообщения вы можете указать сущности CRM, в ленту которых это сообщение будет добавлено:

Начните вводить название сущности и она отобразится в форме выбора.

Важно! Для выбора доступны только те сущности, к которым вы имеете права доступа.

Из ленты вы можете создавать звонки, задачи, встречи, e-mail.

В области Нужно сделать показаны пять наиболее просроченных дел. Если просроченных дел нет, то выводятся дела с наиболее близким к текущему крайним сроком выполнения. При отметке галочкой дело переводится в статус завершенного.


Мои дела
156 / 219

На странице CRM > Мои дела представлен список запланированных дел: звонков/встреч/задач/отправленных писем:

Для Битрикс24
Перейти к списку дел можно с помощью меню Мои инструменты:

Внимание! Помните о том, что в списке дел отображаются задачи только с установленным сроком завершения.

В случае, если до появления в системе связи дел с календарем, у вас уже имелись календарные события и задачи с привязкой на сущности CRM, то на странице Мои дела вы увидите информационную табличку с предложением провести конвертацию таких событий и задач в дела (доступно только администраторам):

При наличии соответствующих прав вы можете просмотреть дела другого сотрудника. Для этого на странице Мои дела укажите в фильтре интересующего сотрудника в поле Ответственный и нажмите Найти:

С помощью меню действий вы можете:

  • Просмотреть дело - нажмите, чтобы перейти в режим просмотра дела.
  • Редактировать дело - нажмите, чтобы перейти в форму редактирования параметров дела.
  • Отметить как выполненное - выберите данный пункт, если дело закончено, после чего оно будет помечено флажком:

  • Удалить - нажмите, чтобы удалить дело из списка.

Примечание: для задач в меню действий отсутствует пункт Редактировать дело, и отличается форма просмотра, через которую и можно произвести редактирование задачи.

С помощью панели групповых действий вы можете отметить несколько дел как выполненные/невыполненные. Отметьте их галочками в колонке флажков и выберите соответствующий пункт в меню групповых действий:

Внимание! Данный способ не работает для писем. Письмо автоматически отмечается выполненным после его открытия на просмотр, либо следует самому отметить его флажком завершенного дела.

Перевести просроченные\невыполненные дела в статус завершенных можно в ленте CRM.


Контакты
157 / 219

Любая сделка начинается с установления контакта с частным лицом, или человеком, представляющим какую-либо компанию.

В разделе Контакты вы можете осуществлять различные операции с имеющимися контактами, а также добавлять новые.

Про фильтр контактов вы можете прочитать в уроке Поиск.

При наведении мышки на CRM в главном меню, откроются доступные разделы модуля, одним из которых будет Контакты:

  • Добавить контакт - здесь вы можете добавить новый контакт в базу.
  • Список контактов - на этой странице расположены все имеющиеся контакты.
  • Импорт контактов - на этой странице возможно импортировать в CRM список контактов в формате .csv.

Страница списка контактов представлена в следующем виде:

К списку контактов можно перейти кликнув по иконке Контакты верхнего меню CRM.

Примечание: в списке сущностей максимум может отображаться 5000 элементов. Остальные будут храниться, но не будут видны, если не применять фильтры.

Красным цветом выделены невыполненные дела контакта с истекшим сроком завершения, за которые вы являетесь ответственным. Количество контактов, имеющих такие дела, отображается числом на иконке верхнего меню CRM.

Используя колонку Дела можно добавлять к контакту событие\задачу\звонок\встречу\написать письмо\выставить счёт:

Работа с таблицей страницы Список контактов разобрана в уроке Формы отчетов.

Двойной щелчок по любой свободной области контакта приведет к открытию страницы профиля контакта в CRM.

Точно такой же результат даст щелчок левой кнопкой мыши по имени или фамилии контакта, либо выбор Просмотреть контакт в меню действий.

Если вы хотите написать электронное письмо какому-либо контакту, щелкните по значению столбца Рабочий e-mail, это запустит ваш почтовый клиент, где в поле адреса получателя будет прописан e-mail контакта.

Щелчок по ссылке с номером телефона вызовет окно выбора приложения, с помощью которого можно осуществить сеанс связи по указанному номеру:

Меню действий контакта на странице списка контактов аналогично таковому для списка компаний.

Кнопка Добавить контакт на контекстной панели направит вас на страницу, о которой можно узнать из урока Добавить контакт.

Об импорте\экспорте контактов вы можете прочитать в уроке Импорт и экспорт контактов.


Добавить контакт
158 / 219

Добавить новый контакт можно несколькими способами:

  • нажав на кнопку Добавить контакт на Контекстной панели раздела Контакты;
  • в форме детального просмотра контакта с помощью кнопки Еще;
  • чтобы сразу причислить контакт к какой-либо компании, на странице Список компаний кликните левой кнопкой мыши в меню действий по пункту Добавить контакт;
  • нажав на "+", появляющийся при наведении курсора мыши на иконку контактов в главном меню CRM:

  • из формы создания сделки\лида;
  • из формы импорта контактов с помощью ссылки
  • для корпоративного портала:

В любом из вышеперечисленных случаев откроется страница добавления контакта:

Заполните поля формы, чтобы добавить новый контакт в CRM:

  • Фамилия - укажите фамилию контактного лица.
  • Имя - укажите имя контактного лица.
  • Отчество - укажите отчество контактного лица.
  • Фотография - если на компьютере имеется фотография человека, с которым установлено сотрудничество, нажмите кнопку Обзор и выберите ее.
  • E-mail - напишите электронный адрес данного контакта. Вы можете указать вид этого e-mail, нажав на пиктограмму стрелочки и выбрав из списка Рабочий (стоит по умолчанию), Частный, Другой. Если вы хотите написать несколько адресов, нажмите ссылку Добавить, после чего появится еще одно поле для ввода e-mail.

    Нажмите крестик, если хотите очистить поле от символов или удалить добавленное поле.

  • Телефон - укажите номер телефона, по которому можно связаться с данным лицом. Указание дополнительных номеров, типа номера, очистка поля, осуществляется также, как для E-mail.
  • Сайт - введите адрес сайта клиента. Изначально выставлено три поля для указания адреса сайта в сети Internet (Корпоративный, Facebook, Twitter), однако вы можете добавить еще, выставив другой тип, нажав на пиктограмму стрелочки и выбрав из выпадающего списка нужное значение поля:

    Нажмите крестик, если хотите очистить поле от символов или удалить добавленное поле.

  • Мессенджер - здесь можно указать клиент сообщений данного контактного лица. Добавление дополнительного мессенджера, указание типа, очистка поля, производится аналогично, как для E-mail.
  • Компания - укажите компанию, в которой работает добавляемый контакт. Если компания уже есть в CRM, то нажмите Выбрать и выберите ее в появившемся окне:

    Если нужной компании нет, то нажмите Создать, заполните поля формы быстрого создания компании и нажмите Добавить:

    Внимание! Контакт может быть привязан только к одной компании.

  • Должность - укажите должность в фирме лица, с которым установлена связь.
  • Адрес - введите местонахождения клиента, или его компании.
  • Комментарий - используя редактор, вы можете ввести произвольный комментарий к данному контакту.
  • Доступен для всех - отметьте опцию, чтобы сделать контакт открытым. Это может понадобиться при разграничении прав доступа (подробнее об этом читайте в уроке Права доступа).
  • Участвует в экспорте контактов - снимите галочку, если не хотите, чтобы данный контакт можно было экспортировать куда-либо в общем списке.

В полях вкладки Дополнительно вы можете настроить следующие опции:

  • Тип контакта - нажмите на пиктограмму стрелочки и в выпадающем списке укажите тот тип, к которому вы относите данный контакт:

    • По умолчанию стоит значение Общие контакты.

  • Ответственный - здесь указывается имя того сотрудника, который будет взаимодействовать с данным клиентом (по умолчанию указаны данные сотрудника, добавляющего контакт).

    Чтобы поменять ответственного, нажмите на данное поле и выберите нужного сотрудника в структурном дереве, аналогично выбору сотрудника, описанному в уроке График отсутствий.

    Возможно групповое назначение ответственного. Для этого в колонке флажков выделите галочками нужные контакты и в списке действий панели быстрого редактирования выберите пункт Назначить ответственного:

    Появится новое поле, начните вводите в нем имя, и система покажет вам подходящих сотрудников:

    После этого не забудьте нажать Применить на панели быстрого редактирования.

  • Источник - нажав на пиктограмму стрелочки вы можете указать как нашли данного клиента, щелкнув левой кнопкой мыши по нужному значению:

  • Описание - при желании введите дополнительную информацию.

Примечание: при добавлении нового контакта может осуществляться проверка на дубликаты. Подробнее об этом читайте в уроке Прочее.

Нажмите Сохранить, чтобы добавить контакт и перейти к странице со списком контактов.

Нажмите Сохранить и добавить еще, чтобы добавить контакт и перейти к форме добавления еще одного контакта.


Импорт и экспорт контактов
159 / 219
  • импорт контактов
  • импорт контактов с помощью vCard
  • экспорт контактов

Импорт контактов

На данной странице можно импортировать в базу CRM список контактов в формате .CSV.

Перейти на страницу импорта контактов можно также нажав кнопку Импорт контактов на контекстной панели страницы Список контактов:

Примечание: о подготовке файла импорта читайте в курсе Администратор.Базовый. Для импорта нескольких email одного контакта их следует указать через пробел. Для импорта нескольких номеров телефона одного контакта их следует указать через запятую.

На данной странице расположены следующие поля:

  • Выберите файл (csv) - единственное обязательное для заполнения поле. Нажав на кнопку Обзор, укажите на своем компьютере местонахождение импортируемого списка контактов в формате csv.
  • Шаблон импортируемого файла - нажмите на ссылку Скачать, если хотите сохранить на компьютере имеющийся в дистрибутиве файл .csv с шаблоном полей для импортируемых контактов.

    После щелчка по ссылке откроется окно сохранения файла. Нажмите Открыть если хотите просмотреть содержимое файла, и Сохранить - если хотите сохранить файл на компьютере:

  • Разделитель колонок - выберите символ разделения столбцов данных в файле:

    Примечание: при сохранении файла .csv с помощью Excel возможны проблемы с применяемым разделителем, поэтому если появится сообщение о невозможности импорта, смените разделитель колонок на Точка с запятой.

  • Первая строка содержит заголовки - установите галочку, если в первой строке импортируемого файла содержатся заголовки полей, а информация контактов записана, начиная со второй строки.
  • Пропускать пустые колонки - оставьте галочку для того, чтобы пропускались колонки с пустыми заголовками. В противном случае такие колонки будут импортироваться.

Нажмите Далее и выберите те поля, значения которых должны быть указаны в импортируемом контакте:

Важно! Поля Имя и Фамилия должны быть выбраны обязательно.

При отсутствии нужных полей в системе вы можете сами создать необходимые пользовательские поля.

Нажмите Далее, и вам будет выведено сообщение о том, какое количество контактов удалось успешно импортировать в CRM:

Примечание: начиная с версии модуля crm 11.5.5 импорт больше не ограничен 50 элементами.

Импорт контактов с помощью vCard

Для того, чтобы осуществить импорт электронных визиток из MS Outlook в контакты CRM, запустите почтовый клиент Outlook, зайдите там в Контакты и выберите нужные визитные карточки. Затем в верхней панели выберите Переслать контакт > Как визитную карточку и отправьте по E-Mail адресу CRM.

Примечание: об e-mail адресе CRM смотрите также на странице Интеграция Send&Save.

Экспорт контактов

При нажатии со страницы Список контактов на кнопку контекстной панели вы увидите выпадающее меню:

Есть три варианта экспорта списка контактов:

  • Экспорт контактов в CSV - после выбора этого пункта появится диалоговое окно сохранения файла в формате .csv.
  • Экспорт контактов в Excel - после выбора этого пункта появится диалоговое окно сохранения файла в формате .xls.
  • Экспорт контактов в Outlook - выбор этого пункта позволит передать все записи таблицы списка контактов в Outlook.

    Внимание! Для полноценной и безошибочной интеграции с Outlook необходим минимум Outlook 2007.

Начиная с версии CRM 11.5.2, при экспорте учитывается, применен ли фильтр. Это значит, что если вы хотите экспортировать скажем только контакты с именем Иван, то перед тем, как выбрать вид экспорта в контекстном меню, вам следует с помощью поисковой панели отсортировать контакты по имени Иван.

Примечание: о том как осуществлять экспорт, вы можете посмотреть в уроке Поиск сотрудника.

Начиная с версии CRM 11.5.2, набор колонок в итоговом файле экспорта будет повторять колонки списка отображения контактов:

Примечание: настроить колонки списка контактов можно, нажав на кнопку настройки списка и выбрав нужный пункт меню:

Примечание: начиная с версии модуля crm 11.5.5 экспорт больше не ограничен элементами текущей страницы.


Компании
160 / 219

Каждый персональный контакт в большинстве случаев представляет какую-либо компанию.

В разделе Компании можно просматривать имеющиеся в системе CRM компании, добавлять новые, производить над ними различные операции.

Список компаний

На данной странице представлен список всех имеющихся компаний:

К списку компаний можно перейти кликнув по иконке Компании верхнего меню CRM.

Примечание: в списке сущностей максимум может отображаться 5000 элементов. Остальные будут храниться, но не будут видны, если не применять фильтры.

Красным цветом выделены невыполненные дела с истекшим сроком завершения, за которые вы являетесь ответственным. Количество компаний, имеющих такие дела, отображается числом на иконке верхнего меню CRM.

Используя колонку Дела можно добавлять к компании событие\задачу\звонок\встречу\написать письмо\выставить счёт:

Просмотр компании

Просмотр любой компании осуществляется аналогично просмотру контакта.

Меню действий

Помимо пункта Просмотреть компанию, пройдя по которому вы сможете увидеть информацию о компании, меню действий включает в себя:

Редактировать компанию

После клика по данному пункту появится форма редактирования компании, о значениях полей которой вы можете подробнее узнать в уроке Добавить компанию

Копировать компанию

При копировании откроется форма добавления компании, в которую будут продублированы данные копируемой компании.

Добавить событие

О добавлении событий вы можете прочитать в уроке События, задачи, письма.

Добавить задачу

О добавлении задач вы можете прочитать в уроке Создание задачи.

Отправить письмо

Выберите данный пункт чтобы отправить письмо на e-mail, закрепленный за компанией. Подробнее об отправке писем читайте в главе События, задачи, письма.

Добавить звонок/встречу

Позволяет добавить событие в календарь. Подробнее об этом читайте в соответствующем уроке.

Добавить контакт

О добавлении контакта вы можете прочитать в уроке Добавить сделку.

Выставить счёт

О выставлении счёта вы можете прочитать в соответствующем уроке.

Бизнес-процесс

Позволяет запустить новый бизнес-процесс. Подробнее о бизнес-процессах читайте в соответствующей главе курса.

Удалить компанию

После нажатия появится окошко подтверждения, нажмите в нем Удалить компанию и она будет удалена из CRM.

Импорт и экспорт компаний

Импорт и экспорт компаний аналогичен импорту и экспорту контактов.


Добавить компанию
161 / 219

Добавить новую компанию можно несколькими способами:

  • нажав на кнопку Добавить компанию контекстной панели страницы Компании;
  • нажав на "+", появляющийся при наведении курсора мыши на иконку компаний в главном меню CRM:

  • из формы добавления сделки;
  • из формы добавления контакта;
  • для корпоративного портала:

В любом из перечисленных способов откроется форма добавления компании:

Заполните следующие поля:

  • Название компании - единственное обязательное к заполнению поле, введите как называется добавляемая компания.
  • Ответственный - здесь указывается имя того сотрудника, который будет взаимодействовать с данной компанией (по умолчанию указаны данные сотрудника, добавляющего компанию).

    Чтобы поменять ответственного, нажмите на данное поле и выберите нужного сотрудника в структурном дереве, аналогично выбору сотрудника, описанному в уроке График отсутствий.

  • Логотип - нажмите Выберите файл и выберите картинку, представляющую эту компанию.
  • Тип компании - нажмите [image] и укажите к какому типу относится добавляемая компания (по умолчанию выставлено Клиент):

  • Сфера деятельности - нажмите [image] и укажите тип деятельности, которой занимается добавляемая компания (по умолчанию выставлено Информационные технологии):

  • Кол-во сотрудников - нажмите [image] и укажите приблизительное число сотрудников, работающих в данной компании (по умолчанию выставлено менее 50):

  • Годовой оборот - с помощью цифр укажите годовой денежный оборот компании. Если данное поле оставить пустым, или заполнить словесными обозначениями, годовой оборот будет отображаться как 0.
  • Валюта - нажмите [image] и выберите валюту, в которой вы указываете годовой оборот (по умолчанию выставлено Рубль):

  • Комментарий - введите свой комментарий свободного характера.

    • Доступна для всех - отметьте опцию, чтобы сделать компанию открытой. Это может понадобиться при разграничении прав доступа (подробнее об этом читайте в уроке Права доступа).

Поля вкладки Контактная информация описаны в уроке Добавить контакт, и очевидны из названия.

На вкладке Контакты нажмите Выбрать и укажите контакты, относящиеся к данной компании:

Примечание: при добавлении новой компании может осуществляться проверка на дубликаты. Подробнее об этом читайте в уроке Прочее.

Нажмите Сохранить, чтобы добавить компанию и перейти к странице со списком компаний.

Нажмите Сохранить и добавить еще, чтобы добавить компанию и прейти к форме добавления еще одной компании.


Сделки
162 / 219

Сделки являются конечной целью и желаемым результатом связей с контактами и фирмами.

В CRM сделки можно просматривать, редактировать, экспортировать.

На данной странице представлен список всех сделок:

Примечание: в списке сущностей максимум может отображаться 5000 элементов. Остальные будут храниться, но не будут видны, если не применять фильтры.

Красным цветом выделены дата и время невыполненного дела сделки с истекшим сроком завершения.

В 1С-Битрикс: Корпоративный портал еще розовым цветом выделяются незакрытые сделки без дел, за которые вы являетесь ответственным.

Примечание: в главном меню CRM цифра на пиктограмме сделок обозначает число незавершенных сделок, за которые вы являетесь ответственным (если в настройках не указано иное):

На странице списка сделок можно менять стадии сделки:

Каждая секция соответствует определенной стадии, каждая из которых идет одна за другой. Для выбора определенной стадии кликните по ней левой кнопкой мыши.

Используя колонку Дела можно добавить к сделкам событие\задачу\звонок\встречу,а также выставить счёт клиенту:

Просмотр любой сделки осуществляется аналогично просмотру контакта.

Меню действий сделки аналогично таковому для контактов.

Импорт и экспорт сделок идентичен импорту и экспорту контактов.

Если в одной сделке участвует несколько товаров, то каждый из них в файле экспорта будет представлен отдельной строкой, при одинаковом ID сделки:

Нажмите на рисунок, чтобы увеличить

При импорте сделок ситуация обратная - все сделки по разным товарам, идущие разными строками, но имеющие одинаковый ID, после импорта в системе CRM будут объединены в одну сделку с несколькими товарами в ней.


Добавить сделку
163 / 219
  • Группа полей "О сделке"
  • Группа полей "О контакте"
  • Группа полей "Товары сделки"

Сделку можно добавить несколькими способами:

  • с закладки Сделки формы просмотра контакта\компании;
  • нажмите Добавить сделку на контекстной панели страницы Сделки;
  • выбрав пункт Добавить сделку из подменю кнопки Добавить режима просмотра контакта\компании.
  • из меню действий контакта\компании, расположенных на соответствующей закладке формы просмотра компании\контакта.

    Примечание: в данном случае в сделке автоматически будет проставлена привязка к контакту и компании одновременно.
  • нажав на "+", появляющийся при наведении курсора мыши на иконку сделок в главном меню CRM:

  • из меню действий нужного контакта\компании на странице списка контактов\компаний.

    Примечание: в случае контакта, к которому привязана компания - в форме добавления к нему сделки будет проставлена привязка и к компании тоже. На компании, к которым добавлены контакты, это не распространяется.

  • импортировав сделки из интернет-магазина.

Вам откроется форма добавления новой сделки:

  • Название - единственное обязательное к заполнению поле, введите как будет называться добавляемая сделка.
    • Примечание: опция Связать с интернет-магазином будет, если у вас настроена интеграция с интернет-магазином.

    Рассмотрим добавление сделки, не привязываемой к интернет-магазину. О том, как связать сделку с заказом в электронном магазине, читайте в соответствующем уроке.

    Группа параметров "О сделке"

    • Стадия сделки - нажмите [image] и укажите этап, на котором находится добавляемая сделка (по умолчанию выставляется В обработке):

      Возможна установка стадий сразу для нескольких сделок из списка. Данное действие аналогично описанному в уроке Добавить контакт групповому назначению ответственного.

      Примечание: при указании стадии Сделка заключена или Сделка не заключена сделка будет закрыта.

    • Валюта - нажмите [image] и выберите валюту, в которой вы указываете сумму (по умолчанию выставлено Рубль):

    • Сумма - только с помощью цифр укажите сумму сделки.
    • Вероятность, % - введите число от 0 до 100, характеризующее вероятность успешности сделки.
    • Ответственный - здесь указываются данные, идентифицирующие ответственное за данную сделку лицо. Изначально выставляется имя, фамилия, e-mail и ID сотрудника, который вносит данные о лиде. Указать другого сотрудника из структуры портала, можно нажав на ссылку Добавить из структуры. Процесс выбора сотрудника описан в уроке График отсутствий.

      Возможно групповое добавление ответственного. Оно описано в уроке Добавить контакт.

    • Дата начала - по умолчанию выставляется дата добавления сделки в CRM. Чтобы изменить ее, кликните на саму дату и выберите число, месяц и год сделки в выпадающем календаре:

    • Дата завершения - аналогично Дате начала укажите дату завершения сделки. По умолчанию выставляется дата, на неделю более поздняя, чем дата добавления сделки в CRM.
    • Тип - нажмите [image] и выберите вид сделки (по умолчанию выставляется Продажа):

      Примечание: настроить свои названия типов и стадий сделки вы можете на странице CRM > Настройки > Справочники.

    • Доступна для всех - отметьте опцию, чтобы сделать сделку открытой. Это может понадобиться при разграничении прав доступа (подробнее об этом читайте в уроке Права доступа).

    Группа параметров "О контакте"

    • Контакт - укажите контакт, с которым происходило сотрудничество в процессе заключения сделки. Чтобы выбрать из уже имеющихся в CRM контактов нажмите Выбрать и найдите нужный контакт с помощью поиска, начав вводить буквы имени или фамилии в текстовое поле вверху:

      Здесь же вы можете создать новый контакт, не переходя в другие разделы. Для этого нажмите ссылку Создать и заполните поля появившейся формы быстрого создания контакта:

      Нажмите Добавить и контакт появится как в списке контактов, так и в данной форме:

      Чтобы убрать контакт из формы добавления сделки нажмите на крестик рядом с ним.

    • Компания - аналогично контакту, вы можете указать или создать компанию, с которой была заключена сделка.
    • Комментарий - введите свой комментарий свободного характера.

    Группа параметров "Товары сделки"

    На этой вкладке перечислены товары, на которые заключена сделка.

    Нажмите Добавить товар, откроется окно, в котором вы можете, аналогично описанному выше выбору контакта, указать нужные товары.

    Примечание: следует иметь в виду, что добавление товаров влияет на сумму сделки, изменяя ее в соответствии со стоимостью добавляемых товаров и делая в дальнейшем недоступной для редактирования.

    Чтобы удалить товар, нажмите на крестик рядом с его наименованием.

    В таблице вы можете редактировать цену и количество товара, для этого нажмите на пиктограмму карандаша, появляющуюся при наведении курсора мыши на строчку с товаром, после чего можно будет править значения цены и количества:

    Нажмите Сохранить, чтобы добавить сделку и перейти к странице со списком сделок.

    Нажмите Сохранить и добавить еще, чтобы добавить сделку и перейти к форме создания новой сделки.


Добавление заказа в интернет-магазин
164 / 219

Средства системы позволяют при добавлении сделки одновременно создать заказ в вашем интернет-магазине, для которого настроена интеграция с CRM.

Для этого в форме добавления сделки отметьте опцию Связать с интернет-магазином:

Важно! Возможность связать сделку с заказом в интернет-магазине доступна только при наличии установленной интеграции между CRM и интернет-магазином.

После того, как вы поставите галочку Связать с интернет-магазином, некоторые поля добавления сделки станут недоступны. Изменится вид вкладки Товары сделки:

Выберите нужный интернет-магазин и нажмите кнопку Создать заказ в магазине, откроется форма добавления заказа:

Параметры заказа и Покупатель

  • Статус заказа - укажите стадию, на которой находится заказ.
  • Чтобы создать нового покупателя, нажмите кнопку Новый. Если покупатель уже существует в интернет-магазине, то нажмите кнопку Существующий. Откроется список покупателей:

    Укажите покупателя, дважды кликнув по нему левой кнопкой мыши, либо выбрав пункт Выбрать в меню действий.

  • Тип плательщика - в зависимости от выбранного типа плательщика (физическое или юридическое лицо) поменяются поля в секции Адрес доставки. Все поля понятны и с их заполнением не должно возникнуть проблем.

Доставка и оплата

  • Служба доставки - выберите службу доставки.

    Примечание: если в параметре Служба доставки нет вариантов выбора, убедитесь, что вы указали адрес доставки в секции Адрес доставки.

  • Стоимость доставки - подставляется автоматически после выбора службы доставки либо задайте вручную необходимое значение.
  • Способ оплаты - обязательно выберите способ оплаты заказа.

Состав заказа

Нажмите Добавить товар, откроется форма добавления товаров из интернет-магазина:

В дереве каталога выберите необходимый раздел. Затем в списке выберите необходимый товар с помощью кнопки Выбрать напротив него.

После того, как все необходимые товары добавлены, можно активировать купоны скидок, если таковые имеются. Введите их через запятую в соответствующее поле и нажмите Пересчитать для применения купона.

Когда все данные заказа указаны, нажмите Сохранить, в результате откроется форма просмотра сделки в CRM.


Счета
165 / 219

В CRM (на корпоративном портале начиная с версии модуля 12.5.7) возможна работа со счетами, которые выставляются клиентам для оплаты продуктов или услуг.

На странице CRM > Счета выводится список счетов:

Примечание: в списке сущностей максимум может отображаться 5000 элементов. Остальные будут храниться, но не будут видны, если не применять фильтры.

Цифра на пиктограмме счетов в верхнем меню CRM обозначает число незакрытых счетов, за которые текущий сотрудник является ответственным.

Аналогично стадиям сделок, в списке счетов можно менять их статусы. Счёт может быть закрыт как оплаченный, либо отклоненный:

Каждый сотрудник видит только те счета, которые определены его ролью.

Меню действий предоставляет следующие очевидные из названия возможности:

Есть возможность распечатки счета без печати и подписей. Для этого в режиме просмотра счета выберите соответствующий пункт кнопки Печатать:

Список счетов можно экспортировать в Excel и csv:


Выставление счёта
166 / 219

Есть несколько способов выставления счёта клиенту:

для корпоративного портала шаблон lite

  • нажав на кнопку Выставить счёт контекстной панели страницы со списком счетов;
  • нажав на "+", появляющийся при наведении курсора мыши на иконку cчетов в главном меню CRM:

  • выбрав Выставить счёт в меню действий контакта\компании\сделки:

  • на нажав на кнопку Выставить счет с закладки Счета\счет формы просмотра контакта\сделки;

    • При использовании последних двух способов, соответствующие выбранной сущности данные будут сразу добавлены в группу полей Плательщик.

При использовании любого из вышеперечисленных способов будет открыта форма создания счёта:

Разберем некоторые моменты заполнения счёта:

  • в поле Статус выбирается текущее состояние счёта:

    Возможно добавление\удаление статусов счёта. Читайте об этом в уроке Справочники.

  • в группе полей Контрагент нужно указать\создать контакт\компанию которому выставляется счёт, после чего автоматически будут выведены реквизиты выбранной сущности, которые возможно изменить с помощью ссылки Редактировать реквизиты;
  • выберите местоположение плательщика для учета заданных в системе налогов, к которым можно перейти со страницы настроек;
  • выберите способ оплаты, доступный для данного типа плательщика;
  • в обязательном порядке следует выбрать или создать товары\услуги счёта. Подробнее об этом читайте в уроке Товары.

Сохраните внесенные изменения.


Лиды
167 / 219

Лид - запись о какой либо форме контакта (телефон, e-mail, очная встреча и так далее), которая имеет потенциальную возможность перерасти в сделку.

На данной странице представлен список всех имеющихся лидов:

Примечание: в списке сущностей максимум может отображаться 5000 элементов. Остальные будут храниться, но не будут видны, если не применять фильтры.

В списке лидов можно менять статус любого лида, а также добавлять дела. Идентичные операции описаны в уроке Сделки.

Примечание: в списке дел красным выделены незавершенные дела с истекшим сроком выполнения. Однако цифра на иконке обозначает число лидов с незавершенной обработкой, за которые вы являетесь ответственным (если в настройках не указано иное):

В 1С-Битрикс: Корпоративный портал еще розовым цветом выделяются лиды без дел, с незавершенной обработкой, за которые вы являетесь ответственным.

Просмотр лида осуществляется аналогично просмотру контакта.

Меню действий лида аналогично таковому для контактов, но в отличие от контактов присутствует пункт Конвертировать лид.

Импорт и экспорт лидов идентичен импорту и экспорту сделок.


Добавить лид
168 / 219

Есть несколько способов добавления лида:

  • клик по кнопке Добавить лид на контекстной панели страницы со списком лидов;
  • нажав на "+", появляющийся при наведении курсора мыши на иконку лидов в главном меню CRM:

  • через rest api;
  • из входящего письма на почту;
  • на основе заполненной веб-формы на вашем сайте; подробнее об этом читайте в курсе Администратор. Модули.

В первых двух случаях возникнет форма добавления лида:

Название лида - единственное обязательное для заполнения поле. Введите имя добавляемого лида.

Группа полей "О лиде"

  • Статус - выберите состояние вашего лида:

    Возможна установка статуса сразу для нескольких лидов из списка. Данное действие аналогично описанному в уроке Добавить контакт групповому назначению ответственного.

  • Дополнительно о статусе - введите информацию, раскрывающую выбранный статус.
  • Валюта - нажмите на пиктограмму стрелочки и в выпадающем списке выберите валюту, в которой будет совершаться сделка.

    Примечание: список валют настраивается на странице CRM > Настройки > Валюты.

  • Возможная сумма сделки - введите рассчитываемую сумму, которой будут оперировать в процессе сделки.

    Примечание: в данном поле должны быть записаны только цифры, без пробелов. В противном случае лид не добавится и будет выведено сообщение о некорректном вводе.

  • Источник - нажмите на пиктограмму стрелочки и в раскрывшемся списке выберите вариант того, как вы узнали о контакте:

    Примечание: настроить свои названия источников и статусов вы можете на странице CRM > Настройки > Справочники.

  • Дополнительно об источнике - при желании напишите дополнительную информацию об источнике.
  • Ответственный - здесь указываются данные, идентифицирующие ответственное за данный лид лицо. Изначально выставляется E-mail и ID пользователя, который вносит данные о лиде. Указать другого сотрудника из структуры портала, можно нажав на ссылку Добавить из структуры. Это делается аналогично выбору компании, описанному в уроке Поиск.

    Возможно групповое добавление ответственного. Оно описано в уроке Добавить контакт.

  • Доступен для всех - отметьте опцию, чтобы сделать лид открытым. Это может понадобиться при разграничении прав доступа (подробнее об этом читайте в уроке Права доступа).

Группа полей "О контакте"

Поля данной вкладки аналогичны полям, заполняемым при добавлении контакта.

Группа полей "Дополнительно"

Здесь расположены созданные для лидов пользовательские поля.

Возможные товары

Данная вкладка аналогична таковой для добавления сделки.

Примечание: при добавлении нового лида может осуществляться проверка на дубликаты. Подробнее об этом читайте в уроке Прочее.

Для добавления нового лида и перехода на страницу со списком лидов нажмите Сохранить.

Чтобы добавить лид и перейти к созданию еще одного нажмите Сохранить и добавить еще.


Конвертация лида
169 / 219

Лид, как потенциально возможная сделка, может превратится в контакт, компанию, и, при удачном стечении обстоятельств, в сделку. Такое превращение называется конвертацией лида.

Есть несколько способов перейти к конвертации лида:

  • выберите пункт Конвертировать лид в меню действий нужного лида:

  • в режиме просмотра или редактирования нужного лида нажмите Конвертировать на контекстной панели:

И в том, и в другом случае, вы попадете на страницу конвертации лида:

При переходе на страницу конвертации лида, по умолчанию выставляется конвертация в контакт, указанный в параметрах лида (закладка Контакт). Поля контакта описаны в уроке Добавить контакт. Для контакта достаточно указать либо имя, либо фамилию.

Важно! Конвертация лида в контакт обязательна, даже параллельно с конвертацией в другие сущности! Это значит вы можете сконвертировать лид:
  • в контакт;
  • в контакт и компанию;
  • в контакт и сделку;
  • в контакт, компанию и сделку.

Если вы хотите конвертировать лид в другой, уже имеющийся контакт, поставьте флажок в Выбрать из списка:

Выберите из имеющихся в системе контактов, пройдя по ссылке Выбрать. Делается это аналогично выбору компании, описанному в уроке Поиск.

Параллельно можно конвертировать лид в компанию, для этого ниже выберите опцию Конвертировать в компанию:

Поля конвертации в компанию идентичны таковым при добавлении компании.

Аналогично выбору контакта, можно указать компанию из уже имеющихся в CRM, поставив флажок в Выбрать из списка.

Если лид нужно конвертировать также и в сделку, поставьте галочку ниже, в поле Конвертировать в сделку, после чего появится форма создания сделки:

Заполните поля идентично тому, как это делается при добавлении сделки.

Закончив заполнять поля конвертации, нажмите Сохранить или Применить, чтобы сконвертировать лид.

Важно! Лид конвертируется только один раз и, начиная с версии модуля CRM 12.5.7, конвертация запускает бизнес-процесс на изменение лида.

Сконвертированный лид отобразится в списке лидов с новым статусом Сконвертирован и для него сократится число пунктов в меню действий.

Примечание: после конвертации лида история отправки писем сохранится в созданном контакте/компании в списке событий (закладка История).

Сконвертированный лид можно удалить только после того, как будут удалены все связанные с ним сущности.


События, задачи, письма
170 / 219
  • Добавить событие
  • Добавить задачу
  • Написать письмо

На странице CRM > История отображаются события CRM и действия, произведенные с сущностями:

К данной странице можно перейти выбрав пункт События, выпадающий из пиктограммы Еще:

О работе с таблицей страницы События смотрите в уроке Формы отчетов.

Добавить событие

Способы добавления события аналогичны первым трем таковым, описанным в следующем уроке, с той лишь разницей что следует выбирать Добавить событие.

Также добавить событие к сущности можно с закладки История в режиме ее просмотра.

Откроется форма добавления:

  • Тип события - выберите, какого вида добавляемое событие:
    • Информация;
    • Телефонный звонок (устарел и оставлен для обеспечения обратной совместимости);
    • Отправлен email (устарел и оставлен для обеспечения обратной совместимости).
  • ниже введите описание события;
  • Дата события - изначально будет проставлена текущая дата. Чтобы изменить дату, кликните по ней левой кнопкой мыши и она примет следующий вид:

    Далее вы можете вручную править дату и время, либо воспользоваться календарем, кликнув по соответствующей пиктограмме.

  • Прикрепить файл - выберите файлы, которые вы хотите приложить к добавляемому событию.

Примечание: при добавлении события к сделке или лиду появляются поля Стадия сделки и Статус лида соответственно. После добавления события сделка/лид переходят в указанную стадию/статус.

Для добавления события нажмите Добавить.

Добавить задачу

Добавить задачу к какой-либо сущности можно несколькими способами. Рассмотрим их.

  • Путем выбора пункта Добавить задачу в меню действий.
  • В режиме просмотра сущности на закладке Дела:

  • Вы можете добавить задачу сразу нескольким сущностям из списка. Для этого отметьте их галочками в колонке флажков и выберите пункт Добавить задачу:

    Затем нажмите Применить.

В открывшейся форме, в поле наименования задачи, будет указано CRM, а в привязываемых элементах CRM - выбранная сущность:

Добавленная задача отразится в календаре ответственного за ее выполнение. Изменение задачи в календаре автоматически приведет и к ее изменению в CRM.

Добавленные задачи и события будут отображены на странице Мои дела и на закладке Дела детального просмотра сущности.

Примечание: в колонке Дела общего списка сущностей задачи будут видны только при установленном крайнем сроке выполнения.

Подробнее о добавлении задач вы можете прочитать в уроке Создание задачи.

Написать письмо

Вы можете из CRM писать и отправлять письма на e-mail, заданные в параметрах контактов, компаний и лидов. Отправляемое письмо привяжется к событиям соответствующей сущности.

Есть несколько способов перехода к форме отправки письма, они полностью аналогичны таковым для добавления события, с той лишь разницей, что следует выбирать пункт Написать письмо. Также возможна отправка писем на адреса сразу нескольких сущностей с помощью панели групповых операций:

Внимание! В сущности должен быть задан e-mail, в противном случае при попытке отправки письма будет выведено сообщение: Email адреса не найдены.

Все отправленные письма заносятся в события сущности.

Внимание! Следует иметь в вид, что при массовой рассылке писем на портале должна поддерживаться активность какое-то время после отправки, т.к. почтовые агенты работают на хитах.

Появится форма отправки письма:

  • В поле От кого будет прописан ваш e-mail. Кликнув по данному полю, помимо пользовательского e-mail, вы можете выбрать в качестве адреса отправителя e-mail шаблона CRM и Send&Save:

  • В поле Кому будет указан электронный адрес, проставленный в сущности. В случае его отсутствия, его нужно будет ввести вручную.
  • Укажите тему и введите текст письма.
  • При наличии почтовых шаблонов выберите таковой для данного письма.
  • Вы можете выбрать сделку, нажав ссылку Выбрать:

    Отправленное письмо привяжется к событиям выбранной сделки, а в полученном адресатом письме будет прописан ее служебный заголовок.

  • Также вы можете прикрепить файл к письму. Эта процедура идентична таковой для сообщений.

Чтобы послать письмо нажмите Отправить. Копия письма будет послана на адрес, указанный в поле От кого, в качестве подтверждения отправки.

Ответ на данное письмо будет направлен как на личный ящик сотрудника, так и на адрес интеграции с CRM.


Добавление событий в календарь
171 / 219

Из CRM возможно добавление событий в календарь, связанных с сущностями.

Событие CRM в календарь может быть добавлено несколькими способами:

  • Нажмите Добавить звонок/встречу в меню действий какой-либо сущности CRM;
  • В режиме просмотра сущности:

  • через колонку дел списка сущностей;
  • через календарь.

Во всех перечисленных методах (кроме последнего) откроется форма добавления события, рассмотрим добавление встречи (форма добавления звонка идентична):

Заполните поля:

  • Когда - указывается дата и время встречи. Кликните по полю с датой или пиктограмме календаря, откроется окно календаря:

    С помощью стрелочек выставьте нужный месяц и год, затем кликните по нужному числу месяца.

    Вручную укажите время встречи, либо кликните по пиктограмме часов и переводите стрелки на картинке с помощью левой кнопки мыши:

    Примечание: большая стрелка часов не может находиться в промежуточном состоянии между двумя числами, с этим связано возможное несоответствие времени, указываемого в поле и отображаемого часами на картинке. Ориентируйтесь на время, показываемое в поле ниже картинки!

  • напомнить за - поставьте флажок и настройте, за какое время следует напомнить о событии уведомлением.
  • Где - напишите место проведения встречи.
  • С кем - в данном поле будет указан контакт (либо компания), с которым предполагается встреча. Для сделок и лидов берется контакт, указанный в их карточке.
  • Тема - укажите тему встречи и введите ниже ее описание.
  • Ответственный - кликните по значению данного поля и выберите ответственного, в делах которого отобразится добавляемая встреча. По умолчанию здесь будет указан сотрудник, добавляющий звонок.
  • Сделка - нажмите Выбрать, и, аналогично выбору ответственного, укажите сделку, к делам которой будет привязана добавляемая вами встреча. Сделку можно выбрать при добавлении события к контактам или компаниям.
  • Статус - кликните по нему, чтобы изменить. Возможны два значения: Ожидается, Завершено.
  • Важность - выберите приоритет события:

  • Прикрепить файл - кликните по данной ссылке, если хотите приложить к событию какой-либо файл. Данная операция описана в разделе Сообщения.

Нажмите кнопку Сохранить, и запись появится в календаре ответственного за данную сущность:

Помимо закладки и колонки Дела, добавленное событие будет отображено на закладке История карточки сущности.

Внимание! В случае отсутствия в описании компании номера телефона добавляемый к компании звонок будет отображаться в делах первого контакта данной компании.

Завершенные события будут оставаться в календаре, если установлены соответствующие галочки в настройках на странице Прочее.

Примечание: добавлять\редактировать\удалять календарные события CRM можно непосредственно из календаря, указывая привязку к сущностям на закладке Дополнительно:


Товары
172 / 219
  • Добавление товара
  • Управление разделами

На странице Товары перечислены товары, имеющиеся в системе CRM для участия в сделках без привязки к интернет-магазину:

Примечание: также вы можете использовать товары из интегрированного с CRM интернет-магазина. Подробнее об этом читайте в соответствующем уроке.

Через меню действий товара вы можете открыть окно его детального просмотра, редактировать параметры, либо удалить:

Примечание: в списке сущностей максимум может отображаться 5000 элементов. Остальные будут храниться, но не будут видны, если не применять фильтры.

Добавление товара

Для добавление товара нажмите кнопку Добавить товар на контекстной панели, откроется форма:

Примечание: при выставленном в системе типе налогов НДС, в данной форме будет поле выбора ставки НДС и опция включения ее в цену товара.

Заполните поля:

  • Название - введите наименование товара.
  • Описание - здесь вы можете подробнее рассказать о товаре.
  • Активен - снимите галочку, если не хотите чтобы сотрудники могли использовать товар в CRM.
  • Валюта - выберите валюту, в которой вы указываете цену на этот товар:

    Менеджер может продавать товар в валюте, отличной от указанной в его свойствах. В таком случае цена автоматически будет пересчитана.

    Примечание: добавить валюту вы можете на странице публичного раздела CRM > Настройки > Валюты.

  • Цена - укажите стоимость товара.
  • Раздел - выберите в какой созданный вами раздел поместить товар:

    Примечание: о создании разделов читайте ниже.

  • Сортировка - укажите индекс сортировки, влияющий на порядковое место товара в общем списке.

Нажмите Сохранить, товар добавится и отобразится в выбранном разделе.

Примечание: для добавления новых товаров в каталог пользователь должен обладать правом изменять настройки CRM.

Управление разделами

Кнопка на контекстной панели Управление разделами позволяет перейти на страницу со списком папок, по которым распределены товары CRM:

В меню действий папки будет единственный пункт - Удалить:

После его нажатия папка будет удалена, вместе со всеми элементами и подразделами.

Для добавления новой папки, нажмите Добавить раздел на контекстной панели, появится окно:

Введите название и нажмите Добавить.


Отчеты
173 / 219

Вид страницы отчетов зависит от того, установлен ли на вашем корпоративном портале модуль Конструктор отчетов.

Универсальный конструктор отчетов - это отдельный модуль, который позволяет сотрудникам самим конструировать отчеты для разных объектов и в дальнейшем многократно их запускать. Отчеты изменяются в реальном времени, в зависимости от хода выполнения задач.

Если модуль установлен и отчеты составлены, то используя меню справа вы можете выбрать для показа какой-либо типовой отчет, либо воронку продаж:

Если Конструктор отчетов не установлен, то будет представлена только воронка продаж.

Примечание: для установки модуля Конструктор отчетов обратитесь к администратору.


Список отчетов
174 / 219

После того, как модуль Конструктор отчетов будет установлен, страница CRM > Отчеты при первом обращении будет иметь следующий вид:

На данной странице представлен сервис создания отчетов CRM с помощью модуля Конструктор отчетов.

Нажмите кнопку Создать типовые отчеты и вы увидите типовые отчеты:

Доступные сотруднику данные для отчетов зависят от его прав доступа.

Сотруднику с правом доступа Менеджер доступны лишь отчеты по его собственной деятельности и воронка продаж будет составляться лишь по сделкам, где он выступает ответственным.

Сотруднику с правом доступа Начальник отдела доступны отчеты и воронка продаж по работе его подчиненных.

Сотрудникам с правами доступа Директор и Администратор доступны отчеты по всем сотрудникам компании.

Чтобы просмотреть интересующий вас отчет кликните по нему левой кнопкой мыши:

Для многих отчетов показываются диаграммы.

Примечание: созданный отчет доступен только его автору.

Чтобы сохранить отчет в виде файла .xls, либо открыть этот файл для просмотра или печати в каком-либо приложении, нажмите Экспорт Excel:

Появится диалоговое окно:

Выберите нужные параметры и нажмите ОК.

Для изменения отчета нажмите Редактировать отчет.

Примечание: про добавление отчетов читайте в главе Конструктор отчетов.


Воронка продаж
175 / 219

На странице Воронка продаж представлено количественное соотношение всех сделок на разных стадиях. Выведены таблицы и диаграммы двух видов сделок: тех, которые находятся на каком-либо этапе заключения и тех, которые завершились неудачей:

В таблице Сделки в работе каждый нижележащий тип сделок включает в себя все те, что расположены выше, т.е. условно говоря считается, что сделка на стадии Сделка заключена прошла все предыдущие этапы и включена в них при подсчете статистики.

В диаграмму незаключенных сделок попадают все сделки, находящиеся на стадии Сделка не заключена и Обработка приостановлена (Справочники -> Стадии сделки).

Полное количество сделок получится, если сложить все сделки на стадиях выполнения (80%) и незаключенные сделки (20%).

Примечание: 1% может теряться в результате остатка от деления.

Остановимся подробнее на том, как формируется воронка продаж.

Например, рассмотрим стадию Переговоры в процессе. 60% показывает, какой процент сделок от общего числа были или находятся на этой стадии. Т.е. 60% всех сделок завершили стадии В обработке и Уточнение информации. Цифра 6 указывает фактическое количество таких сделок. Цветная полоска делает визуальное отображение количественного соотношения сделок на данной стадии по сравнению с другими, а в колонке Сумма написана общая сумма таких сделок.

Примечание: вы можете изменить логику построения воронки продаж, чтобы каждая нижележащая стадия не включала в себя предыдущие. Для этого измените вид воронки на классический:


Настройки
176 / 219

В данном разделе можно менять настройки, относящиеся к сущностям модуля CRM:

Примечание: по умолчанию доступ к настройкам CRM имеют только администраторы CRM.


Справочники
177 / 219
Справочник - список значений параметров, относящихся к той или иной сущности.

Справочники, которые можно настроить, располагаются в списке слева:

1 - область вкладок. Перечислены параметры, к настройке которых можно перейти, щелкнув по ним левой кнопкой мыши.

Внимание! Справочник Продукты устарел и не несет смысловой нагрузки.

2 - значения параметров. Перечислены все допустимые значения, которые может принимать выбранный параметр. Вы можете их изменять.

3 - кнопки возврата к оригинальному названию. Если вы изменили какое-либо название в каком-либо поле области 2, то нажав на данную кнопку вы вернете оригинальное наименование.

Примечание: при наведении курсора мыши на кнопки возврата к оригинальному названию или управления положением, отображается их значение:

Кнопки возврата к оригинальному названию отображаются только для ключевых полей.

4 - кнопки управления положением. Нажатие на стрелочку вверх переместит значение параметра на позицию выше, стрелочка вниз - на позицию вниз.

5 - добавление поля. Чтобы добавить новое значение параметра впишите его в свободное поле и нажмите Сохранить. Чтобы удалить добавленное, или какое-либо другое поле, нажмите на крестик ( [image]) в колонке кнопок управления положением. Добавленное поле появится в общем списке значений поля, к которому оно относится.

Например, если на приведенной иллюстрации добавить значение поля Качественный лид, то в форме создания лида, в выпадающем списке поля Статус, появится в общем списке статус Качественный лид.

Внимание! Крестик не отображается для тех полей, удаление которых невозможно (ключевые поля).

Для сохранения всех внесенных изменений на данной странице нажмите Сохранить.


Валюты
178 / 219

Важно! Если на странице CRM > Настройки > Валюты вы видите сообщение Внимание, для корректной работы требуется установка модуля "Валюты", значит необходимо из административного режима установить модуль Валюты, обратитесь к администратору.

Если модуль валют будет успешно установлен, на данной странице вы увидите список доступных валют:

С помощью пунктов меню действий, вы можете редактировать, просмотреть и удалить любую валюту, кроме базовой:

Примечание: подробнее о базовой валюте, а также о полях формы добавления/редактирования валют, читайте в курсе Администратор.Бизнес.

Чтобы добавить валюту, жмите Добавить валюту на контекстной панели.

Форма добавления идентична описанной в курсе Администратор.Бизнес, за исключением наличия полей Валюта отчетов и Базовая для счетов:

В обязательном порядке в CRM должна быть одна валюта отчетов, которая и будет использоваться при составлении отчетов по проведенным сделкам.

Базовая для счетов применяется при выставлении счета.

Примечание: подробнее об отчетах в CRM читайте в соответствующей главе.


Налоги и местоположения
179 / 219

При оформлении счёта на товары CRM возможно применение налогооблажения. Налоги задаются на странице CRM > Настройки > Налоги:

Есть два типа налогов:

  • на весь счёт целиком;
  • на каждый товар отдельно (НДС).

Чтобы выбрать нужный вам вариант налогооблажения нажмите Настроить на контекстной панели, появится окно настройки:

В первом случае ставки налога можно настроить в зависимости от местоположения плательщика. При указании местоположения в форме выставления счёта, будет автоматически рассчитан соответствующий налог.

Примечание: при первой загрузке страницы со списком налогов данного типа вам будет предложено создать или загрузить местоположения. Следуйте инструкциям.

Во втором случае созданные ставки НДС выбираются для каждого товара отдельно в форме создания\редактирования товара:

Рассмотрим создание налога первого типа (на весь счёт).

Нажмите Добавить налог на контекстной панели со списком налогов данного типа и заполните необходимые поля:

Мнемонический код - набор латинских символов, однозначно идентифицирующий данный налог. Используется разработчиками.

Нажмите Применить, после чего появится закладка Ставки:

Кликните Добавить ставку и заполните необходимые поля:

  • выберите тип клиента, к которому может быть применена данная ставка налога:

  • Входит в цену - снимите галочку, если цену товара вы указываете без учёта налогов;
  • в графе Местоположения выберите географическое положение плательщика, для которого будет применён данный налог. Для выбора нескольких значений используйте клавишу ctrl.

Сохраните созданную ставку и при необходимости добавьте еще.

Теперь при выставлении счёта и указании в нем местоположения плательщика Россия-Архангельская область будет применяться налог Северный.


Способы оплаты
180 / 219

Способы оплаты используются при выставлении счёта.

Первоначально в системе есть два метода оплаты:

Для добавления нового метода оплаты нажмите Добавить на контекстной панели, откроется форма создания:

Разберём некоторые поля:

  • выберите тип клиента, для которого будет доступен данный способ оплаты:

  • укажите обработчик платежей, осуществляемых с помощью данной платежной системы:

  • при необходимости заполните Свойства обработчика, данная информация будет помещена в реквизиты выставляемого счёта.
  • В свойствах обработчика вы можете загрузить логотип компании, печать и подписи, которые будут отображены в счетах:

    Примечание: в режиме показа всех полей, значения отступов, отличные от Другое значение, не имеют смысла.

    Задайте значения отступов для изменения места расположения данных по счету.

    Здесь же можно указать фон счета и выбрать его формат отображения:

    • Как есть - разместить фоновое изображение в его изначальном виде;
    • Замостить - для заполнения всего фонового пространства изображение будет копироваться;
    • Растянуть - фоновое изображение будет растянуто на все пространство фона.


Права доступа
181 / 219
  • Добавление права доступа
  • Работа с ролями

На данной странице указаны группы пользователей и их роли в CRM.

Роль - совокупность прав на действия с сущностями и настройками CRM.

Управление доступом к CRM осуществляется за счет назначения сотрудникам (таблица слева) ролей CRM (таблица справа):

Добавление прав доступа

Вы можете добавить новую группу, либо отдельных людей, к имеющим права доступа к CRM, нажав на ссылку Добавить право доступа, после чего откроется окно выбора сотрудников:

В первой колонке выберите из какой структуры вам удобней осуществлять выборку сотрудников: Пользователи, Сотрудники и отделы, Группы социальной сети.

Во второй колонке осуществляется непосредственно выборка сотрудников. Работа с вкладками Последние и Поиск описана в уроке Поиск. При использовании вкладки Выбрать из структуры вы увидите древовидную структуру отделов вашей компании.

Кликнув левой кнопкой мыши на каком-либо названии, вы увидите нижележащие уровни структуры.

Для выбора всех сотрудников отдела в одну группу поставьте галочку напротив одного из пунктов:

В третьей колонке показаны выбранные сотрудники или отделы:

Чтобы исключить выбранный отдел или сотрудника из списка, нажмите крестик напротив него.

После того, как нужные категории пользователей указаны, нажмите Выбрать, и они появятся в списке прав доступа c назначенными ролями Менеджер по умолчанию :

Для сохранения произведенных изменений кликните Сохранить.

Примечание: если сотруднику назначается несколько ролей, то конечное право будет получено суммированием прав этих ролей. Т.е. если в одной роли права к лидам Свои, а в другой Свои + своего отдела, то в сводной роли будут Свои + своего отдела.

Чтобы удалить из списка право доступа, кликните на крестик напротив него.

Важно! После удаления группа или пользователь будут лишены права доступа к CRM, только если это не Администраторы.

Работа с ролями

Чтобы определить роль для сотрудника или группы, нажмите на пиктограмму стрелочки:

Данные роли дублируют приведенные в таблице Список ролей:

Чтобы редактировать роль, кликните на пиктограмму карандаша. Чтобы удалить роль, нажмите на пиктограмму крестика напротив ее названия.

Если вы хотите создать собственную роль CRM, нажмите Добавить под списком ролей:

  • Введите название роли в поле Роль.
  • Для контактов, компаний и счетов определите права на Чтение, Добавление, Изменение, Удаление, Экспорт и Импорт, два раза кликнув по выставленному по умолчанию праву доступа (изначально выставлено Нет доступа):

    • Нет доступа - запрет на выполнение действия.
    • Свои - можно выполнять только с теми контактами, за которые сотрудник является ответственным.

      Примечание: данное право для Добавление означает, что в настройках добавляемой сущности ответственным будет автоматически выставлен создатель, даже если при создании указывался другой сотрудник. Однако это можно изменить при последующем редактировании сущности.

    • Свои + своего отдела - то же, что и право доступа Свои, в добавок еще контакты, ответственные которых числятся в том же отделе, что и сотрудник.
    • Свои + своего отдела + подотделов - то же, что право доступа Свои + своего отдела, в добавок еще контакты, ответственные которых числятся в подотделах отдела сотрудника.
    • Все открытые - можно выполнять со всеми открытыми контактами (теми, для которых установлена галочка в опции Доступен для всех).

      Примечание: данное право для Добавление означает, что сохраненная сущность автоматически будет приписана к открытым (опция Доступен\Доступна для всех). Однако это можно изменить при последующем редактировании.

    • Все - действие можно производить над всеми контактами.
  • Для сделок и лидов есть возможность настроить права доступа как ко всем сделкам и лидам в целом, так и по каждому статусу отдельно. Для этого нажмите на пиктограмму плюса, и в раскрывшемся списке вы увидите все статусы и выставленные для них права доступа на Чтение, Добавление, Изменение, Удаление, Экспорт, Импорт:

    Нажмите на рисунок, чтобы увеличить

    Добавился новый пункт: Наследовать. Изначально для статусов он выставлен по умолчанию. Это значит дублирование для статуса основного права доступа. На картинке выше основные права доступа выставлены в строке Сделка. Учитывая это, вы, к примеру, можете поменять основное право доступа на Чтение, нажать Применить, и точно такое же право будет выставлено для всех статусов.

  • Разрешить изменять настройки - поставьте галочку, чтобы разрешить доступ к разделу CRM Настройки.

После того, как все права для роли выставлены, нажмите Сохранить, либо Применить, и добавленная роль появится в списке ролей.


Бизнес-процессы
182 / 219

На данной странице вы можете работать со списком шаблонов бизнес-процессов для сделок, лидов, контактов и компаний:

Примечание: о бизнес-процессах и действиях с ними вы можете узнать из главы Бизнес-процессы.

В CRM включено три бизнес-процесса: Обработка лида, Выполнение по стадиям сделки, Обработка контакта.

Чтобы добавить шаблон для какого-либо типа сущностей пройдите по ссылке Добавить шаблон, откроется страница настройки параметров шаблона, которая подробно описана в главе Настройка параметров шаблона.

Нажмите на Список шаблонов чтобы попасть на страницу с шаблонами для данной сущности:

В меню действий можно определить параметры автоматического запуска, изменить, либо удалить шаблон:

Для бизнес-процессов были разработаны специальные действия: создание лида, создание сделки, создание контакта, создание компании, запись события в CRM.

Отследить состояние запущенного бизнес-процесса можно на странице профиля сущности. Подробнее о профилях смотрите в соответствующем уроке.


Пользовательские поля
183 / 219

Пользовательские поля - параметры сущностей, создаваемые сотрудниками. Так как невозможно предусмотреть все необходимые поля (кому-то нужны одни параметры, кому-то другие), то предусмотрена возможность создания собственных полей.

На этой странице вы можете добавить новый параметр для компании, контакта, лида или сделки, который будет отображен в форме создания/редактирования компании, контакта, лида или сделки, соответственно.

Перейдя на страницу Пользовательские поля вам будут показаны имеющиеся сущности, для которых можно ввести настраиваемые поля:

Добавить поле

Чтобы добавить поле для какого-либо типа сущностей CRM, нажмите Добавить поле, после чего откроется форма создания нового поля:

Также добавить поле можно, нажав на кнопку Добавить поле на контекстной панели страницы Список полей.

Присутствуют следующие настройки нового поля:

  • Сортировка - данный параметр определяет приоритет позиции поля и настраивается администратором.
  • Задать названия для всех языков - поставьте галочку, чтобы в обязательном порядке ввести название нового поля для всех языков, заданных в системе.
  • Название - укажите наименование нового параметра сущности на требуемых языках.
  • Обязательное - при отмеченной опции данное поле будет обязательным к заполнению для добавления новой сущности.
  • Множественное - при отмеченной опции можно будет указывать несколько значений данного нового параметра.
  • Тип - укажите значение какого типа можно будет вводить в поле. Для этого нажмите на [image] и в выпадающем списке выберите нужный тип (по умолчанию выставлено Строка):

    Примечание: при выборе того или иного типа могут появляться или удаляться дополнительные поля или вкладки.

    Остановимся на некоторых типах подробнее.

    • Список - значение нового параметра нужно будет выбрать из имеющегося списка значений.

      После указания списка как типа, появятся поля настройки внешнего вида списка. Первое - Внешний вид. Нажмите на [image] и в выпадающем списке выберите нужный вид списка (по умолчанию выставлено Список): .

      Если выбрать Флажки, то список будет выглядеть следующим образом:

      Второй параметр - Высота списка, задается целым числом больше единицы. Означает сколько пунктов списка может быть видно без дополнительных действий. Например, если выставить значение высоты списка 4, то при отображении список будет выглядеть следующим образом:

      Перейдите на вкладку Список чтобы указать значения, которые будут перечислены в списке:

      Введите значение пункта списка в текстовое поле:

      Чтобы ввести еще одно значение списка, нажмите кнопку Добавить, после чего появится еще одно поле для ввода.

      Зеленые стрелочки слева от текстового поля позволяют управлять положением значения в списке.

      Красный крестик справа от текстового поля позволяет удалить значение из списка.

      Внимание! В список всегда добавляется значение нет, независимо от того, какие значения укажете вы.

      Ссылка Импортировать списком открывает большое текстовое поле, куда можно вводить значения списка, причем каждая строка является отдельным значением списка. Этим удобно пользоваться для указания большого количества пунктов списка.

      После того, как вы указали несколько значений списка и нажали Применить\Сохранить, вы можете выбрать из них то, которое будет в параметре сущности по умолчанию. Для этого на вкладке Список кликните по ссылке Значение по умолчанию, после чего появится дополнительное поле со стрелкой:

      Щелкните левой кнопкой мыши по стрелке, и в выпадающем списке введенных значений списка выберите то, которое будет стоять по умолчанию:

    • Дата\время - данный тип нужен для указания в сущности какой-либо даты и времени, и будет представлять собой поле для их ввода. К примеру можно указывать в сущности время ее создания.

      При выборе данного типа для нового параметра, появятся два дополнительных поля: Значение по умолчанию и Значение.

      Кликните на пиктограмму стрелки, направленной вниз, рядом с полем Значение по умолчанию, после чего откроется список значений:

      • Нет - по умолчанию никакого значения стоять не будет.
      • Текущее время - в данном параметре нового поля будет прописана текущая на момент создания поля дата и время.
      • Заданное значение - при выборе данного варианта укажите в поле Значение фиксированную дату и время, которые будут выставлены в новом поле по умолчанию. Сделать это можно, нажав на пиктограмму календаря. Подробнее об использовании календаря читайте в уроке Поиск сотрудника.
    • Файл - укажите данный тип, если хотите разрешить прикреплять к сущностям какие-либо файлы, к примеру такие как договор заключения сделки. Новое поле в форме добавления сущности будет выглядеть следующим образом:

      Нажав на кнопку Обзор можно выбрать необходимый файл из файловой структуры операционной системы.

      Примечание: начиная с версии модуля CRM 12.0.10 ссылка на добавляемый к сущности файл будет доступна только тем, кто имеет доступ к самой сущности.

    • Привязка к пользователю - при выборе этого типа новое поле в форме создания сущности будет выглядеть следующим образом:

      Оно позволит привязать сущности какого-либо пользователя, как-либо связанного с данной сущностью.

    • Привязка к разделам информационных блоков - выберите данный тип поля, если хотите привязывать к сущности секции какого-либо инфоблока. В форме ее создания появится опция для выбора разделов инфоблоков.

      Это может понадобиться к примеру для того, чтобы прикрепить к сущности сделки с компьютерной фирмой секцию информационного блока со списком системных блоков.

      Укажите следующие настройки:

      В раскрывающихся списках выберите тип инфоблока и сам инфоблок. Чтобы заполнить поле Значение по умолчанию нажмите Применить, после чего будет возможность указать какой-либо раздел инфоблока в качестве значения по умолчанию.

      Значение параметров Внешний вид и Высота списка описаны выше для типа Список.

      Показывать только активные элементы - при отмеченной опции будут выводиться только разделы, указанные администратором как активные.

    • Привязка к элементам информационных блоков - выберите данный тип поля, если хотите привязывать сущность к элементам инфоблоков и в форме создания сущности была соответствующая опция. Настройки для данного типа аналогичны приведенным выше.
  • Значение по умолчанию - в этом параметре указывается какое значение будет стоять в новом поле по умолчанию.

    • Для сохранения нового поля и перехода на страницу списка полей нажмите Сохранить. Для того чтобы сохранить поле и остаться на текущей странице нажмите Применить.

    Примечание: изменение значений пользовательских полей не отображается в истории.

    Задать корректный вывод нового поля можно в настройках форм.

    Список полей

    Чтобы просмотреть список пользовательских полей, на странице Пользовательские поля нажмите на ссылку Список полей под нужным типом сущностей. Откроется страница списка полей:

    Меню действий позволяет изменить выбранное поле, либо удалить его:

    Чтобы перейти обратно на страницу с перечнем типов сущностей CRM нажмите Список типов на контекстной панели.

    Начиная с версии модуля crm 11.5.5 стала возможна сортировка элементов списка сущностей по пользовательским полям.


Прочее
184 / 219

На закладке Дела, в частности, указывается, показывать ли в календаре завершенные встречи и совершенные звонки:

Параметр Учитывать сделки/лиды без дел для расчета счетчиков в меню влияет на число, показываемое на иконке сделок\лидов в верхнем главном меню CRM: установка галочки приведет к тому, что будет показано общее число незакрытых (незавершенных) сделок (лидов), за которые текущий сотрудник является ответственным. При снятой галочке будет отображаться число назавершенных\незакрытых лидов\сделок, за которые текущий сотрудник является ответственным, с невыполненными делами при уже истекшем сроке выполнения.

На закладке Форматирование, cреди прочего, можно указать преобразование номера к международному формату набора (необходимо для zingaya):

Zingaya - интернет-сервис, который предлагает новый способ общения с посетителями вашего сайта. Онлайн-звонок позволяет клиенту позвонить вам прямо с вашего сайта

При проставленной галочке в параметре Преобразовать номер к международному формату набора произвольно введенный пользователем номер телефона будет преобразован к нужному виду.

На закладке Контроль дубликатов включается контроль ввода сущностей с идентичными параметрами:

Для создаваемого лида или контакта проверка выполняется по ФИО (для компании\лида - названию), email и телефону. При проверке номера телефона учитываются только цифры. Даже если вы напишете в начале номера 8 вместо +7, то вы будете предупреждены о совпадении.

Примечание: если не заполнено поле Фамилия, то проверка по имени и отчеству выполняться не будет.

Аббревиатуры формы организации (например ООО, АО, ЗАО), а также дефисы, будут игнорироваться при проверке дубликатов компаний.

При включенном контроле во время добавления новой сущности система будет предупреждать о наличии совпадений:

Кликните по ссылке в данном сообщении, чтобы увидеть список совпадений.

Примечание: вы можете проигнорировать предупреждение о наличии дубля сущности и все равно ее добавить.

На закладке Номера счетов указывается принцип нумерации счетов:


Интернет-магазины
185 / 219

На данной странице представлен список интеграций CRM с интернет-магазинами:

Интеграция CRM и интернет-магазина нужна для создания заказов в магазине через сделки в CRM, а также импорта сущностей из магазина в CRM.

В меню действий каждой интеграции представлены следующие пункты:

  • Импорт - нажмите для запуска импорта, в результате которого в CRM могут быть загружены новые сделки, контакты и компании.

    Для тех интеграций, у которых в колонке Период импорта выставлено число, импорт происходит автоматически, через указанный этим числом период времени.

    Важно! Интеграция будет невозможна без наличия английского языка в интернет-магазине и CRM. В случае ошибок в синхронизации обратитесь к администратору.

  • Проверка связи - кликните данный пункт чтобы проверить связь с интернет-магазином. Сообщение о состоянии соединения появится немного выше контекстного меню:

  • Изменить - нажмите, чтобы поменять настройки интеграции со стороны CRM;
  • Удалить - нажмите, чтобы удалить связь.

Чтобы создать новую связь CRM с интернет-магазином, нажмите на контекстной панели Новая интеграция, или Мастер новой интеграции, если хотите сделать это с использованием пошагового Мастера.

Примечание: подробно о том, как настроить интеграцию, вы можете прочитать в курсе Администратор.Бизнес.


Интеграция с почтой
186 / 219

На данной странице представлена форма настройки интеграции Send&Save.

Send&Save - технология добавления e-mail в события какой-либо сущности.

То есть, когда на интегрированный почтовый ящик придет письмо от клиента, система проверит, прописан ли email данного клиента в профиле какой-либо сущности. В случае, если такая сущность будет обнаружена, CRM добавит полученное письмо в события найденной сущности. Если таких сущностей несколько, email добавится к каждой.

Если адрес отправителя письма на ящик CRM зарегистрирован в системе у какого-либо сотрудника, то будет выполнена проверка содержания email, и в случае обнаружения в теле письма прописанного электронного адреса, будут произведены необходимые действия в соответствии с ним (т.е. привязка письма к сущности, его содержащей, или создание нового лида).

Почтовый ящик

Внимание! Вы можете настроить только один почтовый ящик!

Для того, чтобы интегрировать какой-либо почтовый ящик с CRM, заполните следующие поля:

  • Внешний почтовый адрес - введите электронный адрес добавляемого почтового ящика. Письма контактам и компаниям CRM будут отправляться с него и ответ приходить соответственно тоже на него.
  • Активность - снимите галочку, если не хотите чтобы добавляемый электронный адрес мог использоваться.
  • POP3-сервер - впишите адрес почтового сервера добавляемого e-mail (например pop.rambler.ru).
  • Порт - указывается порт, по которому идет передача сообщений.
  • Защищенное соединение (SSL) - отметьте опцию, если необходимо чтобы соединение проходило по протоколу SSL.

    SSL - (англ. Secure Sockets Layer — уровень защищённых сокетов) — криптографический протокол, который обеспечивает установление безопасного соединения между клиентом и сервером.

  • Логин - укажите ваше имя для входа на почту.
  • Пароль - укажите пароль от почтового ящика.
  • Интервал проверки почты - укажите периоды проверки почты в минутах. Имейте в виду, что свежие письма могут поступать в обработку CRM с задержкой от указанного в данном параметре времени.
  • Удалять сообщения на сервере после получения - поставьте здесь галочку если не хотите чтобы пересылаемые от клиентов сообщения хранились на сервере.
  • Создавать лид для неизвестного отправителя - если e-mail клиента не привязан к какой-либо сущности, то в crm будет создан лид с названием Лид из письма от.... В дальнейшем все письма от данного отправителя будут включаться в дела созданного лида.
  • Ответственный за созданный лид - указывается сотрудник, который будет выставлен ответственным за создаваемые лиды от неизвестных отправителей. Если оставить незаполненным, то в графе Ответственный будет стоять не назначен.
  • Служебный код - выберите, следует ли где-либо прописывать служебный заголовок CRM:

Шаблон темы для определения сущности

При добавлении какого-либо из данных регулярных выражений в тему письма, e-mail добавится в события сущности, идентификатор которой нужно указать в первых скобках выражения:

Примечание: без крайней необходимости рекомендуется не изменять данные регулярные выражения.

Это означает, что если на e-mail адрес crm (поле Внешний почтовый адрес), перенаправить письмо от клиента, в тему которого вставить конструкцию вида [LID#1], то письмо привяжется к конкретному лиду независимо от заданного email. Соответственно, если тема письма не будет соответствовать данным шаблонам, то письмо привяжется к событиям всех сущностей, для которых задан этот email.

Для сохранения всех изменений, внесенных в настройки интеграции, нажмите Сохранить.

Примечание: процесс сохранения настроек интеграции CRM с вашим почтовым ящиком может затянуться. Пусть это вас не смущает, т.к. система копирует все полученные за последние 7 дней письма. Вложения в письмах, больше 16 MB, прикреплены к делам не будут.

Чтобы удалить почтовый ящик нажмите Удалить.

Примечание: после загрузки писем в CRM, в некоторых почтовых сервисах такие письма помечаются как прочитанные.

Также добавить e-mail к событиям сущности можно, указав в первой строке письма электронный адрес, приписанный к данной сущности.


Почтовые шаблоны
187 / 219

На данной странице представлены шаблоны отправки писем на электронные адреса сущностей CRM:

Примечание: у вас могут быть установки отправки писем, которые можно добавить в качестве почтовых шаблонов. Нажмите на ссылку добавить их в список в сообщении, которое будет на странице Почтовые шаблоны:

С помощью меню действий вы можете редактировать или удалить почтовый шаблон:

Почтовый шаблон можно выбрать в форме создания письма:

После указания почтового шаблона форма создания письма будет заполнена в соответствии с параметрами выбранного шаблона. Создание почтового шаблона рассмотрено далее.

Нажмите на контекстной панели Добавить почтовый шаблон. Откроется форма создания:

Внимание! Настроенные на данной странице почтовые шаблоны отменяют общие параметры отправки писем.

Рассмотрим некоторые поля данной формы:

  • В поле Доступен укажите кто сможет воспользоваться создаваемым шаблоном:

  • В поле От кого укажите e-mail, который будет указан в качестве обратного адреса.
  • В поле Тема введите тему письма, которая будет прописана для данного шаблона.
  • В поле Сущность выберите сущность CRM, для которой может быть использован данный шаблон:

    Для других сущностей он будет недоступен для выбора.

  • Выбор полей - указываются параметры выбранной выше сущности, которые будут автоматически прописаны в тексте письма, использующего данный шаблон.

    Для добавления параметра сущности (в нашем случае - сделки) выберите его из общего списка:

    Затем нажмите кнопку Добавить.

    Мы добавили три параметра: ID сделки, валюту сделки и полное имя ответственного сделки. Все эти параметры отображаются в поле ниже:

Внимание! При отправке письма сразу нескольким контактам, в письме не будут автоматически проставлены данные каждого отдельного элемента, поэтому шаблоны следует использовать только при отправке письма одному клиенту.

После выбора созданного нами шаблона создаваемое для какой-либо сделки письмо будет выглядеть следующим образом:


Сценарии использования CRM
188 / 219

Рассмотрим несколько случаев того, как и когда может использоваться CRM в работе менеджера.

Примечание: интерфейс Битрикс 24 может отличаться от приведенных в данных уроках скриншотов.


Постоянный клиент на поддержку сайта
189 / 219

Рассмотрим сценарий использования CRM, при котором в фирму поступает звонок от потенциального клиента, нуждающегося в поддержке своего сайта. Предварительно клиент просит выслать в виде слайда схему нашего бизнес-процесса по оказанию поддержки и желает ознакомиться с техническим заданием (ТЗ).

Создаем лид: перейдите на страницу Список лидов и нажмите Добавить лид:

После того, как будет составлено ТЗ и счет для клиента, вышлем их в прикрепленных к письму файлах:

После поступления оплаты конвертируем лид в сделку:

и в контакт:

Создаем задачу в карточке сделки:

В форме создания задачи назначаем ответственного, выставляем нужные сроки.

Создайте необходимые подзадачи, выбирая в группе полей Дополнительно в качестве базовой задачи CRM: создать слайд:


Работа со сделкой из интернет-магазина
190 / 219

Рассмотрим сценарий использования CRM, при котором клиент делает заказ из публичной части интернет-магазина под управлением 1С-Битрикс: Управление сайтом:

После нажатия кнопки Оформить заказ данные о заказе по протоколу CommerceML пересылаются в CRM корпоративного портала.

Внимание! У вас должна быть настроена интеграция интернет-магазина и CRM.

В CRM у вас:

  • создастся сделка с привязкой к интернет-магазину;
  • создастся новый контакт (если такового еще нет).

При настройке интеграции интернет-магазина и CRM можно указать менеджера, который будет назначаться ответственным на сделки, связанные с заказами из магазина:

При необходимости можно настроить бизнес-процесс, при запуске которого ответственному менеджеру будет приходить уведомление о создании новой сделки.

Далее менеджер знакомится со сделкой, проверяет данные и регистрирует звонок клиенту с целью уточнения деталей:

Менеджер может запланировать следующий звонок:

Через определенное количество времени ответственный менеджер получает уведомление о том, что нужно совершить звонок:

При телефонном разговоре выясняется, что клиент хочет отказаться от одного из товаров, поэтому менеджер переходит к редактированию заказа:

Внимание! Если при нажатии кнопки Изменить или Просмотреть выдается сообщение External site is not found, то вам следует изменить поле Адрес в настройках интеграции интернет-магазина и CRM, прописав в нем не буквенный адрес интернет-магазина, а его ip.

В открывшейся форме доступен весь функционал работы с заказом интернет-магазина:

После сохранения изменений состав заказа и итоговые суммы автоматически обновятся.

Далее в форме просмотра сделки идет постановка задачи курьеру на доставку заказа:

В форме создания задачи задаются нужные сроки и необходимые пояснения:

Через n-ое количество времени менеджер получает уведомление о том, что курьер выполнил задачу:

После этого менеджер переходит в форму просмотра\редактирования сделки, чтобы закрыть ее.

На закладке Товары сделки нажимает кнопку Изменить и в в форме редактирования заказа меняет статус заказа и статус оплаты:

В группе полей О сделке статус заказа автоматически сменится на Сделка завершена:


Создание сделки по звонку клиента
191 / 219

Поступает звонок от клиента, менеджер переходит на страницу создания сделки (CRM > Сделки > Добавить сделку) и начинает формировать заказ:

Можно редактировать количество и цену за единицу товара:

После того, как клиент оставил свои контактные данные, менеджер создает новый контакт прямо из формы создания сделки:

При необходимости, аналогичным образом к сделке можно привязать компанию.

Клиент попросил доставку осуществить между 14 и 15 часами, менеджер вносит это в комментарий:

Клиент уже ждет товар, а менеджер заполняет основные поля сделки: название, стадия, сумма, ответственный и прочее:

После нажатия кнопки Сохранить вы попадете на страницу просмотра добавленной сделки:


Создание и обработка лида из веб-формы
192 / 219

Посетитель вашего сайта заполняет веб-форму:

При настроенной интеграции веб-формы с CRM, данные анкеты пересылаются через API в CRM в качестве лида. Откройте лид в режиме просмотра для проверки данных:

Укажите статус лида как В обработке и назначьте нужного менеджера.

При необходимости можно добавить товары к лиду:

С помощью кнопки Добавить можно создавать действия и планировать события:

Через определенное количество времени ответственный за звонок получает уведомление:

Менеджер добавляет задачу в окне просмотра лида:

Далее конвертирует лид в контакт (поля из лида проставляются автоматически):

и в сделку:

Товары сделки, переданные из лида, можно отредактировать тут же.


Организация работы call-центра
193 / 219
  • Постановка задачи
  • Администратор
  • Оператор
  • Контроль работы

Приведем пример работы компании, занимающейся, с периодичностью в две недели, организацией семинаров и привлечением на них сотрудников различных фирм.

Постановка задачи

В нашем примере, для выполнения этой задачи, в компании есть два оператора, занимающихся обзвоном клиентов, которых им назначает администратор. Тем компаниям, которые заинтересованы в привлечении своих сотрудников к участию в семинаре, высылается коммерческое предложение, в котором детально расписано содержание семинара и условия участия в нем. Клиентам, которых устроило данное предложение, высылается счет на оплату. Данные процедуры раз в две недели повторяются операторами для всех компаний, которые находятся под их попечением.

При этом администратор должен всегда иметь возможность отследить работу операторов и иметь доступ к информации о согласии и отказах клиентов, удалять компании, которые попросили их не беспокоить, а также добавлять новые. Проследим с самого начала как это можно организовать с помощью Битрикс 24 или вашего корпоративного портала.

Администратор

Для избежания некорректности в работе операторов, администратору следует выставить соответствующие права доступа. Создается роль CRM Оператор и ей выставляются следующие права:

Всем операторам назначается созданная роль. В нашем случае операторы могут просматривать и изменять все компании (это необходимо для возможности добавлять дела). Разрешаются произвольные действия со своими счетами. Ко всему остальному доступ закрыт, в рамках задачи данного урока больше ничего не понадобится.

Внимание! Нужно проследить за тем, чтобы операторы не состояли в других группах\отделах, которым заданы более широкие права, поскольку доступ в Битрикс 24 носит разрешительный характер.

На странице CRM > Компании администратор создает компании, занося в каждую контактные данные и назначая нужного оператора ответственным:

Примечание: в дальнейшем, добавляя нового клиента, администратор добавляет к нему дело, ставя ответственным за него нужного оператора, о чем последний будет предупрежден либо уведомлением (для задач), либо увидит в общем списке компаний грядущее дело, выделенное розовым:

После выполнения оператор закрывает данное дело с комментарием о результатах.

Администратор добавляет почтовый шаблон с детальным информированием клиентов о данном готовящемся семинаре:

Администратор создает товар, который будет использован при выставлении счета за участие в семинаре:

На странице CRM > Компании администратор выделяет все компании и на панели групповых операций выбирает действие Добавить задачу. Откроется форма постановки задачи:

Указывается срок выполнения, описание задачи, в список ответственных добавляются все операторы, задается повторение задачи каждые две недели.

Оператор

Каждый оператор получает уведомление о поставленной задаче и, заходя на страницу списка компаний, начинает обзванивать причисленные к нему, после каждого разговора добавляя к компании звонок с описанием итогов разговора и выделяя галочками в общем списке компании, заинтересованные в получении подробностей участия в семинаре:

Примечание: в качестве альтернативного варианта оператор может информировать о своих телефонных переговорах, работая с поставленной администратором задачей.

При необходимости повторного звонка, встречи или чего-то другого, оператор добавляет к компании звонок\встречу\задачу. Такие невыполненные дела будут видны в одноименной колонке общего списка компаний.

Если необходимо по просьбе клиента удалить его из базы, тогда оператор может добавить к компании такую задачу, выставив ответственным администратора.

Для тех компаний, с которыми оператор не успел или не смог связаться, с помощью панели групповых операций оператор добавляет задачу под свою ответственность, сознательно выставляя ей просроченный срок и запуская на выполнение:

Благодаря этому, в общем списке компаний эта задача будет выделена красным для всех необработанных компаний и оператор, как и администратор, будет видеть, какие компании им еще не оповещены.

Внимание! Имейте в виду, что в общем списке компаний будет видимо только одно невыполненное дело. Для просмотра остальных необходимо войти в режим детального просмотра компании.

У нас уже выделены в общем списке заинтересованные компании и на панели групповых операций выбирается Отправить письмо:

Клиентам отсылается письмо по созданному администратором шаблону к данному семинару:

Если к оговоренному сроку от клиентов приходит обратная связь в виде email, это отобразится как в виде уведомления, так и в колонке дел:

Кроме того, вся переписка фиксируется в истории событий сущности.

Примечание: если ответа по электронной почте нет, то оператор делает звонок (добавляя его к сущности) и по его итогам выполняет дальнейшие операции.

Затем оператор создает счет компании за участие в семинаре и отсылает его клиенту:

Статус счета после этого можно перевести в Отправлен клиенту. После подтверждения оплаты\неуплаты счет закрывается:

После завершения семинара оператор может обзвонить своих клиентов и расспросить о впечатлениях и пожеланиях. Данную информацию можно добавлять к компании в виде события:

Контроль работы

На странице CRM > Компании, в колонке Дела, администратор (как и операторы) видит те действия и задачи, которые операторы запланировали выполнить:

Принцип в том, что при постоянных периодических приглашениях, если не получен отказ от участия в текущем семинаре, то для каждой компании должно быть запланировано какое-либо дело (возможно несколько дел), которое будет выделено цветом в колонке Дела.

Если таковых действий нет (в нашем случае это ЗАО "МПЗК"), то администратор заходит в режим просмотра компании и просматривает дела и задачи для данной компании, а на закладке История видит детальное опись действий с компанией и их описаний:

Сразу становится понятным, почему для данной компании не запланировано никаких действий: клиент изъявил желание сам связаться через два дня.

Закладка История также позволяет отследить правку недобросовестным оператором не своих компаний и разрешить возможные спорные моменты.


Абонентское обслуживание
194 / 219

Рассмотрим, как с помощью CRM можно организовать систему абонентского обслуживания. От клиента ежемесячно приходит оплата за определенное число часов работы, заявки на которую поступают от него в течении месяца.

В процессе работы может происходить общение с клиентом для уточнения каких-либо вопросов. После окончания работы должно фиксироваться потраченное на нее время. По окончании месяца создается отчет о выполненной работе и общем затраченном на нее времени, получаемым сложением затраченного времени на каждую заявку.

Клиенты присутствуют в CRM в виде контактов. После достигнутой договоренности клиенту выставляется счет:

После оплаты клиент письмом присылает заявку на выполнение какого-либо задания на ящик CRM. При настроенной интеграции почты и CRM это письмо автоматически привяжется к нужному контакту, а ответственному за данный контакт придет соответствующее уведомление:

Пройдя по ссылке в виде темы письма, вы попадете в список дел контакта, где можно просмотреть данное письмо, переслать или ответить на него:

Далее, все еще находясь в списке дел контакта, добавьте задачу и заполните форму необходимыми данными:

Задача создается в специальной группе, созданной для проектов данного клиента. Отметьте начало выполнения задачи.

Не переходя на другую страницу, можно вести общение с клиентом по поставленной задаче с помощью электронной почты:

Аналогичным образом обрабатываются и регистрируются другие заявки клиента. После выполнения поставленные задачи завершаются.

Все общение с клиентом и работа с задачами будут зафиксированы на закладке История профиля его контакта в CRM.

Создадим отчет по выполненным задачам и затраченном на них временем, который ежемесячно предоставляется клиенту:

Важно! Имейте в виду, что автоматический подсчет времени выполнения задачи ведется только при включении задачи в план дня. Подробнее об этом читайте в соответствующем уроке.

В отчете мы оставили нужные колонки, указали сортировку по времени выполнения задачи и указали вывод в него только задач из группы, созданной для нашего клиента. Единожды созданный отчет по одному щелчку мыши будет автоматически обрабатывать новые данные по задачам каждый месяц.

Составленный отчет будет иметь следующий вид:

Можно экспортировать его в Excel и выслать клиенту.


Автоматизация исполнения проекта
195 / 219

Рассмотрим возможный сценарий использования вашего Bitrix Framework для работы над проектом после закрытия сделки.

В нашем случае работа начинается после оплаты и закрытия сделки. После того, как менеджер перевел сделку в стадию Сделка заключена, на руководителя департамента и аналитика ставятся соответствующие их должностям типовые задачи с установленными сроками выполнения, в которые должна быть перенесена первичная информация из сделки. Менеджер должен проследить за корректным выполнением этих задач.

Для реализации такого сценария мы будем использовать бизнес-процесс на изменение сделки. Чтобы исключить случаи постановки задач при изменении каких-либо других данных сделки со статусом Сделка заключена, нами будет создано пользовательское поле, в которое записывается факт перевода сделки в конечную стадию.

Создадим пользовательское поле для сделок:

Значение поля по умолчанию - 0. При переводе сделки в нужную нам стадию и постановки задач оно будет меняться на 1. Значение 1 и будет означать факт заключения сделки.

На странице CRM > Настройки > Бизнес-процессы добавьте шаблон на изменение для сделок. Откроется форма настройки параметров шаблона:

Создадим следующую схему шаблона бизнес-процесса:

Разберем основные моменты его структуры. Сначала проверяется стадия сделки. Если она равна Сделка заключена, то осуществляется переход к проверке значения пользовательского поля Стадия не изменялась:

В случае, когда значение данного поля 0, переходим к постановке задач:

Постановщиком выбран ответственный за сделку менеджер, что позволит ему быть в курсе работы над проектом.

В качестве крайнего срока указано выражение =Dateadd({=System:Date}, "2 days"), которое выставляет дату крайнего срока равной текущая дата + 2 дня.

В Описание задачи копируются поля сделки, такие как Сумма в указанной валюте, Комментарий, Контакт, Компания. Это позволит ответственному за задачу руководителю департамента сразу быть в курсе дел по данной задаче:

Далее выставлены другие параметры задачи, в том числе привязка к текущей сущности CRM, то есть сделке, что может пригодиться для контроля ведущейся с ней работы.

Аналогично ставится задача аналитику, затем в действии Изменение пользовательского поля выполняется смена значения пользовательского поля Изменялась стадия сделки на 1.

Такое же действие, только с присваиванием значения 0, применено в случае, если проверка стадии сделки выявила, что стадия не является Сделка заключена. Это сделано для случая, когда сделку переводят из конечного статуса в предварительный, а затем опять в Сделка заключена. Если бы такого действия не было, то в этом случае постановка задач снова не совершилась бы, поскольку значение поля оставалось бы 1.


Сценарий автоматизации контроля оказания услуг
196 / 219

Последовательно рассмотрим, как с помощью бизнес-процесса, использующего инструменты Битрикс24, может быть реализован возможный вариант автоматизации контроля исполнения работ.

Примечание: данный сценарий для своего использования подразумевает как минимум базовые знания о бизнес-процессах и других инструментах вашего портала.

Подойдет для компаний, схема работы которых выглядит ориентировочно следующим образом:

  • продажа менеджером услуги, клиент оплачивает счет;
  • руководитель получает необходимую информацию об объекте заказчика и выбирает исполнителя;
  • передача исполнителю перечня документов для заполнения;
  • выполнение работы на объекте клиента;
  • проверка менеджером документов;
  • подготовка акта и отчета, уведомление заказчика о завершении работы;
  • менеджер доставляет клиенту акт и отчет.

Менеджер, являясь ответственным за сделку, ведет ее в CRM и после того, как клиент оплачивает счет по ней, переводит ее в стадию Оплачено.

Примечание: для создания такой стадии сделки воспользуйтесь справочниками CRM:

После смены стадии запускается бизнес-процесс на изменение сделки:

Сначала бизнес-процесс проверяет, является ли стадия сделки равной Оплачено (действие Проверка стадии сделки). Для избежания выполнения бизнес-процесса при каком-либо редактировании сделки со статусом Оплачено, предварительно было создано пользовательское поле Изменялась стадия сделки? со значением по умолчанию 0, при котором бизнес-процесс пойдет по своей основной ветке, в конце которой значение данного поля меняется на 1.

Чтобы предусмотреть ситуацию, при которой стадия сделки откатывается от Оплачено, а затем снова в нее возвращается (что требует повторного запуска бизнес-процесса), было задействовано уравнивание нулю значения поля Изменялась стадия сделки? в случае, если после изменения сделка находится в стадии, отличной от Оплачено (действие Изменение значения пользовательского поля в ветке Не оплачено).

Далее в главной ветке бизнес-процесса идет запрос дополнительной информации от начальника отдела (действие Выбор сотрудника для осмотра объекта), которому следует выбрать своего сотрудника для выезда к заказчику. Данное действие при детальном просмотре выглядит следующим образом:

В описании добавлены необходимые для руководителя данные из сделки, такие как комментарий, контакт, компания. Добавлено поля типа Привязка к пользователю, через которое идентификатор выбранного сотрудника будет сохранен в переменной Сотрудник.

При переходе бизнес-процесса к данному действию, требующему ответа от руководителя отдела, у последнего появится запрос об этом в виде цифры рядом с пунктом бизнес-процессы основного меню:

При просмотре задания руководитель будет видеть следующую форму:

В следующем действии стадия сделки меняется на В обработке (действие Сделка - "В обработке"), а руководителю, аналогично запросу на выбор сотрудника, посылается задание (действие Первичное формирование ведомости документов) на формирование ведомости документов, которые необходимо забрать у заказчика:

Составленная ведомость сохранится в переменной Список документов, созданной в форме создания запроса дополнительной информации:

Затем в бизнес-процессе ставится задача подчиненному (выбранному сотруднику):

  • бизнес-процесс приостанавливается на время выполнения задачи;
  • в качестве ответственного ставится выбранный руководителем сотрудник (переменная Сотрудник);
  • с помощью выражения =Dateadd({=System:Date}, "2 days") крайним сроком указано 2 дня от текущей даты;
  • в описании задачи перенесен список документов, составленный руководителем (переменная Список документов) и поля сделки, такие как идентификатор контакта\компании, комментарий;
  • наблюдателем выбран ответственный по сделке менеджер;
  • задача находится в группе Продажи, что позволит в дальнейшем отследить выполнение задач через данную группу;
  • задача привязывается к текущей сущности CRM (сделке).

Для ответственного задача будет выглядеть следующим образом:

После выполнения своего задания ответственный сотрудник может вложить отсканированные документы в комментарии к задаче, либо принести их лично менеджеру на проверку.

После завершения задачи запускается цикл утверждения документов менеджером:

Специально для данного цикла в параметрах шаблона бизнес-процесса была предварительно создана переменная Утверждение документов типа Да\Нет. Цикл будет выполняться до тех пор, пока значение данной переменной не изменится (т.е. произойдет утверждение документов). В случае, если менеджер не утверждает документы, ответственному сотруднику ставится задача Забрать документы на заполнение, в которой будет отображен комментарий менеджера о том, что следует исправить, внесенный им при отклонении документа (Дополнительные результаты > Утверждение документов > Комментарий).

После утверждения документов руководителю отдела ставится задача о подготовке отчета, а менеджеру, не останавливая бизнес-процесс на время выполнения задачи - о передаче акта.

Затем заказчику от имени менеджера (ответственный за сделку) отсылается письмо на электронный адрес с сообщением о завершении работы:

В в качестве адреса получателя указывается значение пользовательского поля email, предварительно созданного для сделок.

После этого следуют действия Изменение полей документа, с помощью которых меняется стадия сделки на Сделка заключена и значение пользовательского поля Изменялась стадия сделки?, о котором было сказано выше.

В нашем случае менеджер и руководитель постоянно в курсе стадии работы с клиентом, являясь либо ответственными\постановщиками, либо наблюдателями всех задач по сделке. Отследить события, текущие дела и задачи по сделке можно в форме ее просмотра (закладки Лента, Дела, История):

Примечание: вы можете скачать шаблон данного бизнес-процесса.


Реализация сценария использования абонементов на посещения
197 / 219

Рассмотрим реализацию продажи абонементов на посещения с помощью инструментов Битрикс24.

  • Постановка задачи
  • Создание сделки
  • Бизнес-процесс
  • Оповещение клиента
  • Подготовка отчета

Постановка задачи

В рассматриваемом сценарии необходимо реализовать продажу двух видов абонементов, различающихся по стоимости - на месяц и на две недели. При этом нужно вести учет посещений и отправлять ответственному менеджеру напоминания о заканчивающемся абонементе какого-либо клиента.

В данном примере, средствами Битрикс24, это сделано следующим образом. Для каждого клиента в CRM создается контакт, а под каждый абонемент - товар в каталоге CRM. При продаже абонемента контакту - создается сделка. После создания сделки запускается бизнес-процесс, который отчитывает время до окончания срока действия абонемента, и за несколько дней до его наступления ставит задачу ответственному за данную продажу менеджеру.

Создание сделки

Рассмотрим поэтапно процедуру реализации данной схемы.

В разделе товары создается абонемент:

Аналогично создается товар Двухнедельный абонемент.

Для клиента, при покупке абонемента, создается сделка:

Заполненная форма создания сделки

Заполните необходимые поля в форме создания сделки:

  • указывается название и обязательно заполняетcя поле Сумма.
  • При необходимости выбирается другой ответственный.
  • Привязка с контакту будет установлена автоматически.
  • Выбирается товар сделки.

Бизнес-процесс

Затем запускается заранее созданный бизнес-процесс с автоматическим запуском при добавлении сделки:

При создании любой сделки проверяется условие выполнения бизнес-процесса (Покупка абонемента), в котором сверяется значение поля Сумма. Рассмотрим пример ветки для месячного абонемента (для двухнедельного абонемента все сделано аналогично):

Бизнес-процесс будет выполняться дальше по данной ветке только в случае, если в поле Сумма созданной сделки прописано значение 5800. Соответственно, для двухнедельного абонемента это значение меньше.

Затем ставится пауза в выполнении на 27 дней:

Для двухнедельного абонемента пауза равна 12 дням.

По прошествии 27 дней, менеджеру, заключившему данную сделку (предполагается, что он - ответственный) ставится задача об уведомлении клиента о скором истечении срока действия его абонемента:

  • В крайнем сроке указано выражение
    =Dateadd({=System:Date}, "1 d")
    Оно устанавливает в качестве крайнего срока один день от текущей системной даты.
  • В качестве постановщика выбирается начальник отдела.
  • В описании задачи будет выведен идентификатор контакта, привязанного к сделке:
    {=Document:CONTACT_ID}
  • Вы можете прикрепить задачу к сделке, установив значение Да в поле Привязать к текущей сущности CRM.

Оповещение клиента

После окончания заданного в бизнес-процессе периода, ответственному за сделку менеджеру придет уведомление о том, что на него поставлена задача:

Найдя по ID в списке контактов нужного клиента, менеджер уведомляет его об истечении срока действия абонемента и предлагает продление.

Подготовка отчета

Учет посещений можно вести, создав отчет по делам:

В данном отчете будет учитываться любое дело (кроме события), в названии которого есть посещение. То есть, к каждому клиенту, при его визите, ответственному за него менеджеру следует добавлять дело, в названии которого будет слово посещение. В результате можно будет вести учет общего числа визитов по абонементам:


Учет рабочего времени
198 / 219

Учет рабочего времени - инструмент для организации контроля за количеством рабочего времени, затраченным сотрудником, и задачами, решенными им за рабочее время.

Сотрудникам с разными правами доступа доступен различный функционал раздела. Ниже в таблице приведены возможности (Функционал), соответствующие различным группам сотрудников (Права доступа), и указано, на какой странице раздела портала можно этим функционалом воспользоваться (Страница).

Функционал | Страница | Права доступа
Учет рабочего времени и выполненных задач | Любая страница портала, на панели Статусов, инструмент Рабочий день | Сотрудник
Просмотр личных данных учета | Сотрудники > Рабочее время | Сотрудник
Просмотр личных данных учета и данных подразделения | Сотрудники > Рабочее время | Руководитель подразделения
Изменение данных и подтверждение нарушений | Сотрудники > Рабочее время | Руководитель подразделения
Настройка параметров учета для всей организации | Настройки > Настройки продукта > Настройки модулей > Учет рабочего времени в Административном разделе | Администратор системы
Настройка параметров учета для конкретного подразделения | Сотрудники > Структура компании > конкретное подразделение | Руководитель подразделения
Настройка параметров учета для отдельного сотрудника | Настройки > Пользователи > Список пользователей в Административном разделе | Отдел кадров
Настройка параметров отчетности | На странице Сотрудники > Рабочие отчеты | Руководитель подразделения для своих сотрудников


Инструменты управления
199 / 219

Для управления рабочим временем предусмотрены два инструмента: панель Рабочий день и страница Рабочее время.

Панель Рабочий день

Эта панель - способ учета рабочего времени и решаемых задач. Доступна для всех сотрудников и имеет общий для всех функционал. В обычном виде она свернута на Панель статусов:

На свернутой панели сотрудник увидит:

  • Кнопку развертывания инструмента в полный вид;
  • Очередное событие (если задано);
  • Текущее время;
  • Прошедшее рабочее время текущего дня;
  • Количество незакрытых задач этого дня.

Полный вид инструмента и работа с ним описана в уроке Рабочий день.

Отчет по рабочему времени

Страница видна по разному для сотрудников и для руководителей. Так же отличается и функционал.

Сотрудник только видит данные только по своим рабочим дням (либо отдела - зависит от настроек, заданных администратором), изменить ничего не может:

Нажмите на рисунок, чтобы увеличить

Руководители могут видеть отчеты по рабочим дням как своих отделов, так и подотделов, - это зависит от настроек, заданных администратором. Работа руководителей по учету времени описана в уроке Отчет по рабочему времени.


Инструмент Рабочий день
200 / 219

Все работа с учетом рабочего времени для сотрудника сосредоточено в панели Рабочий день, открываемой из Панели статусов. Панель Рабочий день не зависит от уровня прав сотрудника и для всех отображается одинаково.

Начало и завершение рабочего дня

Каждый сотрудник при начале рабочего дня должен произвести запуск учета рабочего времени. Для этого нужно развернуть панель Рабочий день и нажать на кнопку Начать рабочий день в этом случае отсчет времени пойдет по параметрам, заданным администраторам портала. Если необходимо начать рабочий день в другое время, то воспользуйтесь ссылкой Начать с другим временем. В этом случае будет указано другое рабочее время начала трудового дня.

Примечание: Если рабочее время на компьютере сотрудника и на сервере отличаются друг от друга (а возможно отклонение на несколько минут или секунд в ту или иную сторону), то может возникнуть ситуация, когда учет рабочего времени начинается с отрицательного значения.

Завершение рабочего дня выполняется с помощью кнопки Завершить рабочий день либо ссылки Завершить с другим временем. Случается, что сотрудник забывает или не смог закрыть рабочий день, в этом случае на следующий день он не сможет начать новый день, пока не закроет старый:

Примечание: Если предыдущий рабочий день так и не был закрыт, то в Отчете по рабочему времени этот день будет помечен словом истёк.

Если рабочий день начинается или закачивается с помощью ссылок Начать с другим временем и Завершить с другим временем, а так же завершается ранее не закрытый день, то кроме выбора времени нужно указать и причину изменения:

Примечание: Редактирование параметров рабочего дня возможно, если только это разрешено администратором в настройках системы.

Если необходимо остановить учет рабочего времени, например на перерыв на обед, то воспользуйтесь кнопкой Перерыв, которая появляется после нажатия на кнопку Начать рабочий день. Система начнет отсчет перерыва. Для возобновления учета рабочего дня нажмите на кнопку Продолжить.

Если администратором корпоративного портала разрешено, то в инструменте Рабочий день можно включить уведомление о начале/завершении рабочего времени в Социальных сетях. Сообщение, Отправляемое в Социальные сети можно настроить, выбор сетей осуществляется на странице настроки профиля пользователя.

План на день

Планирование рабочего дня выполняется с помощью задач. Задачи можно вводить вручную в поле введите текст задачи (и нажатием на "плюсик") и при помощи ссылки выбрать из списка.

При задании задачи из поля введите текст задачи создается быстрая задача, то есть без указания сроков выполнения, приоритетов и других параметров, свойственных обычной задаче. Созданная этим способом задача относится к личным задачам и не привязывается ни к какой рабочей группе.

При использовании ссылки выбрать из списка откроется окно со списком задач пользователя:

Полем Поиск можно воспользоваться для поиска нужной задачи. Если активным стоит Последние, то задачи будут выводиться в порядке их создания.

Выбранные и добавленные задачи появятся в Планах на день:

  • - Индикатор того, что задача в статусе Выполняется.
  • - Кнопка закрытия задачи. При закрытии задачи не происходит ее удаления из общего списка задач.
  • При клике указателем мыши на названии задачи появляется окно задачи.

Если в течение дня нужно сделать остановку в учете рабочего времени, воспользуйтесь кнопкой Перерыв.

События

Под списком задач на день отображаются события сотрудника, запланированные на день. Работа с событиями во многом похожа работе с задачами. Разница в том, что события попадают в этот список автоматически.

Создавать события можно прямо из окна Рабочий день с помощью строки новое событие с указанием периода события и выбором календаря к которому будет принадлежать это событие. При установке флажка вне офиса событие автоматически попадет в Календарь отсутствий.

При клике указателем мыши по названию события открывается дополнительное окно с информацией о событии:

При клике на название события в этом дополнительном окне корпоративный портал перейдет к вашему календарю.

Отчет за день

Закладка Отчет за день позволяет вводить отчет в простой текстовой форме. Этот отчет будет автоматически добавлен в Рабочий отчет под соответствующей датой. Отчёт можно отредактировать даже на следующий день, до тех пор, пока он, следующий рабочий день, не начат.

Завершение рабочего дня

По клику на кнопку Завершить рабочий день система сохранит время завершения рабочего дня в Отчете по рабочему времени. При необходимости можно продолжить отсчет рабочего времени с помощью кнопки Продолжить рабочий день.


Отчет по рабочему времени
201 / 219

Страница Отчет по рабочему времени (Сотрудники > Рабочее время) позволяет просмотреть все данные об использовании рабочего времени.

Обычный сотрудник видит данные только по своим рабочим дням (либо по сотрудникам своего отдела - зависит от настроек, заданных администратором), изменить ничего не может. Руководитель может видеть данные по своему отделу, и может изменять данные у своих подчиненных и свои собственные.

Возможности сортировки:

  • Статистика - отображение колонок статистики;
  • Начало и конец рабочего дня - в строке будут отображаться начало и конец рабочего дня сотрудника;
  • Выбор отдела - возможность выбора в рамках структуры компании нужного отдела для просмотра.
  • Показ только списка сотрудников, либо с данными учета.

Нажмите на рисунок, чтобы увеличить

Те дни, в которые произошли неподтвержденные нарушения установленного порядка рабочего дня отмечены специальным значком: . Если нарушение подтверждено руководителем, то выводится значок: . Общий процент нарушений выводится в специальной колонке таблицы.

Примечание: Рабочие дни сотрудников, нуждающиеся в подтверждении отображаются в Живой ленте.

Колонка Процент замечаний - отношение рабочих дней с нарушениями к общему количеству рабочих дней. В колонках Рабочих дней, Рабочих часов и Процент замечаний не учитываются неподтвержденные дни.

Учет нарушений

При подсчете нарушений во всех суммах и процентах отчета участвуют только завершённые подтверждённые рабочие дни. Красным числом в скобках выводится кол-во неподтвержденных нарушений. Процент нарушений считается как отношение количества рабочих дней с нарушениями к общему количеству рабочих дней.

Нарушением считается запись о рабочем дне, которая:

  • началась позже установленного для сотрудника/подразделения/всей организации максимального времени начала рабочего дня - опоздание;
  • завершилась раньше установленного для сотрудника/подразделения/всей организации минимального времени завершения рабочего дня - ранний уход;
  • завершилась раньше чем выработана установленный для сотрудника/подразделения/всей организации минимальная продолжительность рабочего дня с учетом перерывов - невыработка.
Внимание! Нарушение - это отклонение от настроек времени рабочего дня, заданных администратором, а не нарушения трудовой дисциплины. Является ли показываемое системой нарушение рабочего времени нарушением трудовой дисциплины нужно решать в каждом отдельном случае.

Например: Сотрудник уезжая в банк в 16-00 закрыл рабочий день этим часом. В банке он пробыл до 18-00, выполняя рабочие обязанности. Система покажет нарушение рабочего времени, которое не является нарушением трудовой дисциплины.

Просмотр статистики дня

Для просмотра статистики нужно кликнуть указателем мыши на ячейке нужного дня сотрудника. Откроется форма просмотра:

Если требуется подтверждение нарушений, то у руководителя подразделения появится кнопка [image]. Руководитель может изменить время прихода,ухода и отработанного времени, добавить комментарий к отчету и с помощью этой кнопки внести изменения.

Если работник находится вне офиса, то есть возможность проверить по какому IP он заходил на портал и с какого часового пояса:

В разделе Задачи выводится список задач, поставленных на день и выполненных в течение дня с возможностью перехода к задаче кликом по ее названию.


Настройки параметров рабочего дня
202 / 219

Настройка параметров рабочего дня производится как для компании в целом, так и для каждого подразделения и сотрудника в отдельности. Для компании в целом параметры настраивает Администратор и, как правило, это делается с административной части. Возможно изменение параметров рабочего дня и с публичной части портала. Именно этот способ и рекомендуется в обычной практике.

Если не заданы настройки для какого-то подразделения, то для учета работы его сотрудников будут использоваться параметры вышестоящего подразделения.

Обычным сотрудникам эта функция недоступна. Настройку параметров для подразделения могут выполнять сотрудники, имеющие права Отдел кадров.

Настройка параметров рабочего времени с публичной части

Чтобы получить доступ к функционалу настроек воспользуйтесь кнопкой Настройка:

После этого станут доступными кнопки вызова настроек рабочего времени подразделения и сотрудников в виде "шестеренки":

Если настройки наследуются, то "шестеренка" будет серого цвета. Если настройки отличаются от типовых, то - желтого.

Внимание! Рабочее время указывается в формате ЧЧ:ММ

Пример. В подразделении рабочий день установлен с 9:00 до 18:00 с часом на обед. В самом простом варианте надо установить Максимальное время начала рабочего дня на 9:00, Минимальное время завершения рабочего дня на 18:00, Минимальная продолжительность рабочего дня - на 8:00.

Однако в подразделении допускается возможность начать рабочий день в 8 утра и завершить в 17:00 или начать рабочий день в 11:00 и завершить в 20:00.

В этом случае параметры должны быть следующими: Максимальное время начала рабочего дня - 11:00, Минимальное время завершения рабочего дня на 17:00, Минимальная продолжительность рабочего дня - на 8:00.

Начать/закончить рабочий день можно и позже/раньше указанных величин. Просто в отчете по рабочему времени это будет отмечено как замечание по трудовой дисциплине

То есть при настройке гибкого графика работы нужно учитывать "внутренние" границы рабочего дня.

Настройка рабочего времени подразделения с административной части

Для настройки выполните следующие действия:

  • Перейдите на страницу некоторого подразделения в структуре компании (Сотрудники > Структура компании > нужное подразделение).

  • Нажмите кнопку [image], откроется список подразделений в административном разделе.

  • Перейдите к редактированию нужного подразделения и настройте поля учета рабочего времени:

    • Учет рабочего времени - включается и отключается учет рабочего времени;
    • Максимальное время начала рабочего дня - задается самое позднее время, когда можно начать рабочий день;
    • Минимальное время завершения рабочего дня - задается самое раннее время, когда можно завершить рабочий день;
    • Минимальная продолжительность рабочего дня - Задается минимальная продолжительность рабочего дня.
    • Допустимый промежуток изменения времени - Задается время в течение которого не будет засчитываться нарушение. Например, Начало рабочего дня задано на 10:00, Сотрудник нажал кнопку Начать рабочий день в 10:10 - нарушения не будет, а в 10:16 - будет.
  • Сохраните внесенные изменения.

Настройка учета рабочего времени для сотрудника с административной части

"1С-Битрикс: Корпоративный портал" предоставляет возможность настроить учет рабочего времени для каждого сотрудника по отдельности.

Обычным сотрудникам настройка этих параметров недоступна. Её могут выполнять сотрудники, имеющие права Отдел кадров.

Настройка параметров выполняется точно также, как и параметров для подразделения. Для редактирования перейдите на страницу Сотрудники > Поиск сотрудника и с помощью кнопки [image] перейти к списку сотрудников.

Затем найдите нужного сотрудника и откройте его профиль для редактирования. На закладке Дополнительно вы найдете те же поля, что и в форме редактирования подразделения.


Экстранет
203 / 219

Информационное пространство компании можно условно разделить на две зоны: Интернет и Интранет. «1С-Битрикс: Управление сайтом» решает информационные задачи в Интернете. «1С-Битрикс: Корпоративный портал» перекрывает потребности компании во внутреннем информационном пространстве – Интранете.

Но возникает одна проблема – взаимодействие с внешними по отношению к компании объектами: партнерами, клиентами, поставщиками, короче с внешними пользователями. В Интернет не выложить информацию внутреннего характера, не все можно показать всем. Но нужно, что бы часть такой внутренней информации была доступна таким людям. Кроме того и саму информацию, предоставляемую внешним пользователям надо разделять. Что-то должно быть видно клиентам, что-то только партнерам и так далее. В Интранет пускать даже партнеров хочется далеко не всем руководителям. Как быть? Решение для таких ситуаций есть и называется оно – Экстранет (Extranet).

Экстранет – расширение корпоративного портала, которое позволяет компании осуществлять конфиденциальную связь с поставщиками, дистрибьюторами и другими внешними пользователями без доступа их к внутрикорпоративной информации.

Экстранет - это:

  • единая точка доступа к информации для наших сотрудников, клиентов, партнеров;
  • конфиденциальность общения;
  • совместная работа в едином пространстве (в том числе и удаленно);
  • безопасный доступ внешних пользователей к данным рабочей группы;
  • прозрачность и документируемость коммуникаций.

Сотрудники компании могут приглашать в рабочие группы экстранета внешних пользователей и обсуждать с ними вопросы в рабочей группе (в форумах, блогах), совместно работать с общими документами, планировать активность в календаре, ставить задачи и следить за их выполнением, публиковать отчеты и т.д.


Основные сведения
204 / 219

Доступ к функционалу экстранета предполагает получение прав, не устанавливаемых автоматически в системе. Если вам по производственной необходимости необходим доступ к экстранет, то обратитесь к администратору.

Приглашенные пользователи могут видеть только ту информацию, которая размещена в Рабочей группе к которой они относятся. Например, если сотрудник компании даст прямую ссылку на фотографию из своего фотоальбома на корпоративном портале пользователю экстранета, то он этой фотографии не увидит.

Внешние пользователи в приглашении получают ссылку, по которой они смогут перейти на сайт экстранета:

Знакомство с компанией начинается с главной страницы, представляющей собой персональный рабочий стол сотрудника. Настройка персонального рабочего стола пользователя выполняется так же, как в корпоративном портале настраивается страница Мой портал.

Структура сайта экстранета отличается от структуры корпоративного портала.

  • Основным инструментом работы в рамках экстранета являются Рабочие группы. Рабочая группа в рамках экстранета обладает практически тем же функционалом, что и рабочая группа корпоративного портала.
  • Раздел Контакты содержит списки доступных контактов (внешних пользователей) и сотрудников компании.

    • Примечание: отличия от функционала корпоративного портала:
    • Приглашение внешних пользователей (или пользователей корпоративного портала) осуществляется при создании рабочей группы экстранета или по ссылке Пригласить в группу в меню уже существующей группы.
    • Рабочая группа экстранета видна и доступна только для её участников. Для сотрудников компаний рабочие группы экстранета отображаются и в рамках интранета.
    • Доступ на сайт экстранета для внешних участников архивных рабочих групп остается до тех пор, пока они не будут удалены из рабочей группы пользователей экстранета.
    • В MS Outlook будут экспортироваться только те контакты (календари и задачи), к которым пользователь имеет доступ через свои рабочие группы.
    • Дополнительные гаджеты для рабочего стола Мои обращения и Мои контакты, при этом часть стандартных гаджетов корпоративного портала недоступна.


Приглашение пользователей
205 / 219

Пригласить пользователя в Экстранет можно только с помощью функционала рабочих групп. Пользователей можно пригласить как непосредственно при создании рабочей группы, так в любой момент после создания рабочей группы с закладки Основное страницы уже существующей группы (ссылка Пригласить в группу). В обоих случаях откроется одна и та же форма:

  • Заполните поля формы:
    • Пригласить сотрудников компании - в поле укажите часть фамилии, имени или отчества сотрудников корпоративного портала или воспользуйтесь ссылками Выбрать из структуры или Последние;
    • Пригласить внешних сотрудников по e-mail - в поле укажите E-mail внешних пользователей;

      • Примечание: адреса должны быть указаны в формате xxx@site.com или "name lastname" <xxx@site.com>.

  • Нажмите на кнопку Создать группу (если добавление пользователей происходит при создании группы) или Отправить приглашение (если пользователи добавляются в существующую группу).

После отправки приглашения сотрудникам и внешним пользователям уже добавленным в пользователи сайта экстранета придет типовое приглашение в группу.

Внешние пользователи, не являющиеся пользователями сайта экстранета, получат приглашение по электронной почте. Им надо будет пройти по имеющейся в письме ссылке и заполнить форму авторизации:

После этого приглашенный человек сможет зайти на сайт экстранета и принять приглашение на работу в группе.

Примечание: приглашать пользователей в группу могут любые участники (если это разрешено настройками группы). Если приглашающий не является сотрудником, ему не доступно поле выбора пользователей Сотрудники компании.


Примеры использования
206 / 219

В главе публикуются примеры использования "1С-Битрикс: Корпоративный портал".


Изменение структуры задач
207 / 219

Рассмотрим, как подзадачу вынести в отдельную задачу.

Примечание: о том, как создать подзадачу, вы можете прочитать в уроке Создание задачи.

Кликните левой кнопкой по подзадаче, из которой необходимо сделать самостоятельную задачу, после чего откроется окно ее просмотра:

Нажмите Редактировать, и на вкладке Дополнительно найдите поле Базовая задача:

Нажмите крестик напротив названия базовой задачи, после чего она исчезнет:

Не забудьте нажать Сохранить изменения, после чего подзадача станет задачей.


Пример использования Универсальных списков в системах учета
208 / 219

В рамках одной рабочей группы корпоративного портала могут существовать разные системы учёта, так нужно бывает преследовать разные цели:

  • В системе KPI, например, важен полный учёт выполненных работ. Так как надо премировать сотрудников в зависимости от выполненных работ.
  • Составление отчёта для руководства требует показать выполнение работ и выполнение сроков в рамках поставленных свыше задач.
  • А может быть всотребованным, например, отчёт для клиентов и пользователей, которым важно знать только о тех работах, которые они, клиенты и пользователи, могут реально увидеть и воспользоваться.

Рассмотрим пример, когда нужно создать список работ значимых для пользователей и клиентов. И рассмотрим это на живом примере Отдела документации компании 1С-Битрикс.

Первым делом нужно понять список параметров, которые интересны и необходимы потенциальным потребителям отчётов. Нашим пользователям надо знать:

  • к какому продукту и модулю относятся изменения в документации,
  • в каком виде документации они отражены;
  • желательна сразу ссылка на указанные изменения, что бы не бегать и не искать.

Дополнительно для удобной работы необходимы поле Дата выполнения для возможности фильтрации по срокам и поле Сотрудник - для облегчения поиска исполнителя в случае возникающих вопросов.

В результате имеем следующее ТЗ:

Техническое задание: Создать Лог изменений в документации, позволяющую вести учёт выполненных работ сотрудниками отдела организации для представления "наружу", для пользователей системы. Система должна быть общедоступна для просмотра сотрудникам компании, но записи должны заносится только сотрудниками отдела.

Должен быть предусмотрен следующий список полей:

  • Дата выполнения - дата когда завершено выполнение работы;
  • Сотрудник - фамилия сотрудника, выполнившего работу;
  • Содержание - описание работы;
  • Модуль - к какому продукту относится данная работа;
  • Документация - место, куда внесены изменения.
Хранение записей более месяца не предусмотрено.

Доступ

Если создать Универсальный список Лог изменений в документации в рамках рабочей группы, то проблему доступа для просмотра всех, а редактирования только сотрудниками отдела можно решить через права группы. Группа должна быть закрытой, но видимой.

Если список создаётся в рамках общих списков корпоративного портала, то решать проблему доступа через настройки собственно списка, об этом ниже.

Создание списка

Перейдите на закладку Списки Рабочей группы и нажмите на кнопку Добавить. Откроется форма создания списка:

Заполните поля формы, Бизнес-процессы нам не нужны, их лучше отключить. На закладке Подписи слово Элемент заменим на Запись в нужных падежах, для понятного отображения названий в форме Лога изменений в документации. На закладке Доступ настройте права для нужных пользователей или групп по аналогии тому, как вы это делали с документами библиотеки.

Примечание: По умолчанию в типе инфоблока list разрешено дерево разделов. В нашем примере нет в этом необходимости в этом функционале. Если наличие полей Раздел в форме создания элемента и закладки Раздел в общем списке вам мешают, то можно обратиться к администратору портала с просьбой отключить дерево разделов.

Функционал Разделов в каких-то других случаях можно использовать для разных целей. Например, вместо поля Вид документации. Либо, создавая разделы по годам/месяцам, вести хранение записей в хронологическом порядке.

Настройка списка

После создания списка с помощью кнопки [image] откройте форму редактирования списка и на контекстной панели с помощью кнопки Поля списка откройте список полей. По умолчанию в каждом списке обязательно присутствует одно поле: Название. Удалить это поле нельзя. Если это поле не будет нужно в работе списка (как в нашем случае), то его можно просто скрыть при настройке отображения списка. Об этом - ниже.

С помощью кнопки Добавить поле создайте поля:

  • Кто сделал - тип Список (список сотрудников отдела), обязательное.
  • Содержание - тип Детальный текст, обязательное.
  • Вид документации - тип Список (список всех видов документации), обязательное, множественное.
  • Дата - тип Дата/Время, обязательное.
  • Модуль - тип Список (список всех модулей системы), обязательное.

В режиме группового редактирования можно расставить сортировку полей, что бы они отображались в нужном порядке. Например, так:

Список готов к использованию. Но для удобства работы можно отключить отображение ненужных в нашем случае полей. Делается это в самом списке с помощью меню настроек списка:

Уберите флажок с полей Название и, если опция вывода разделов не отключена, Разделы. При необходимости можно сохранить такое представление списка как отдельное.

В результате имеем список работ:

о которых можно рассказать пользователям, например, в блоге.


KPI для отдела организации
209 / 219

Организация эффективной работы - одна из задач руководителя подразделения. Рассмотрим пример использования "1С-Битрикс: Корпоративный портал" для организации работы отдела с учетом KPI.

Ключевые показатели эффективности - (англ. Key Performance Indicators, KPI) — система оценки, которая помогает организации определить достижение стратегических и тактических (операционных) целей. Использование ключевых показателей эффективности даёт организации возможность оценить своё состояние и помочь в оценке реализации стратегии. КПЭ позволяют производить контроль деловой активности сотрудников и компании в целом в реальном времени. Для термина «key performance indicators (KPI)» используется русский перевод "ключевые показатели эффективности" (КПЭ).

При внедрении KPI руководителю надо решить следующие задачи:

  • Создать систему учёта выполнения работ;
  • Создать коэффициенты, позволяющие учитывать различия между задачами;
  • Создать понятную для руководителей и сотрудников систему подсчёта премий;
  • Создать прозрачную для руководителей и сотрудников систему вывода отчётов;
  • Создать систему распределения задач между сотрудниками;
  • Создать механизм контроля за выполнением этих задач со стороны руководителя;

Всё это можно осуществить с помощью инструментов "1С-Битрикс: Корпоративный портал":

  • Рабочие группы;
  • Задачи;
  • Конструктор отчётов;
  • Универсальные списки;
  • Пользовательские поля;
  • Бизнес-процессы.

Примечание: Пример в полном объёме может быть повторён на редакциях Бизнес-процессы выше. Для редакции Совместная работа недоступно часть функционала, связанная с бизнес-процессами.

В первой части рассмотрим организационные моменты и укажем инструменты, с помощью которых можно решить те или иные задачи. Во второй части укажем непосредственное техническое исполнение с пошаговым описанием всех работ.

Пример создан на основе реального опыта. В тексте будут использованы фрагменты текста из реального "Положения об использовании KPI".

Итак:

Цитата из Положения об использовании KPI:

Система KPI вводится с целью:

  • повысить продуктивность работы сотрудников;
  • подключить к работе интерес самих сотрудников;
  • создать систему, позволяющую более эффективным сотрудникам получать большую компенсацию за свой труд.

Суммы, начисленные по предлагаемой схеме, добавляются к текущей оплате. Расчёт производится ежемесячно.

Сотрудники отдела обладают свободой в выборе задач для текущей работы, ориентируясь на установленные приоритеты и коэффициенты.

Далее оговорите какие-то свои, специфичные условия внедрения системы.


Первая часть, организационная
210 / 219

Рассмотрим организационные моменты, связанные с внедрением KPI. Какие проблемы и какие трудности могут возникнуть и какими инструментами "1С-Битрикс: Корпоративный портал" их можно решить.

Перед этим рассмотрим систему в целом.

Как работает система в целом

  1. Создаётся задача, определяющая объем работ. Задача может быть создана руководителем, сотрудником, автоматически из списка работ.
  2. Задача выполняется ответственным за её исполнение.
  3. Руководитель проверяет выполнение задачи и добавляет коэффициенты за её выполнение.
  4. По истечении отчётного периода с помощью корпоративного портала составляется отчёт по выполненным задачам.
  5. Руководитель отдела по данным отчёта составляет ведомость премий и передаёт в бухгалтерию.


Механизм учёта выполненных работ
211 / 219

Для организации системы KPI необходимо вести учёт работ выполненных сотрудниками.

Цитата из Положения об использовании KPI:

Глава 2. Механизм учета выполненных работ

Задачи

Учёт ведётся на основе задач, создаваемых в рамках рабочей группы корпоративного портала: Название вашей группы. Задачи сотрудникам ставятся как самими сотрудниками, так и руководителем отдела.

По умолчанию приоритет у создаваемой задачи – низкий. Руководитель отдела может повышать приоритет задачи, чтобы ориентировать сотрудника на нужные работы.

Работы, являющиеся обязательными и выполняющиеся без учёта приоритета в первую очередь:

  • Работа 1
  • Работа 2
  • Работа 3

Отчётность

Отчётность составляется руководителем отдела на основе закрытых в течение отчётного месяца задач.

Особенности учёта. Здесь надо расписать особенности учёта работ в вашем отделе, например:

  • Задача не включается в учёт премии, если она не закрыта. Работа выполнена, но не закрыта в текущем месяце - не будет в учёте. Допускается закрытие в следующем месяце после выполнения, но не более. Закрывайте вовремя!
  • В комментариях к задаче сотрудником обязательно указывается выполненная работа в форме: (Укажите ваши требования к отчёту о выполнении задачи. Например: модуль, по которому выполнена работа, версия модуля, УРЛ страницы курса либо документации, вид работы). Неуказание этих данных – учёт выполнения задачи по базовой ставке, без коэффициентов.
  • Если задача закрыта, но нет отчёта и руководитель не нашёл следов работы в документации – незачёт задачи.
  • Нерабочие задачи, типа «Полить цветы» не берутся в расчёт.
  • Задача может быть возвращена на доделку при проверке. Она, естественно, не попадёт в отчёт.
  • Другие ваши требования

Виды работ

Здесь надо написать ваши условия выполнения всех видов работ отдела. Например:

Вид работ 1

Основной задачей отдела является своевременное обновление базовой документации по продуктам. Задачи по обновлениям выполняются в первую очередь, не смотря на наличие задач с приоритетом Средний и Высокий. Невыполнение задач по обновлениям в сроки регламента наказываются штрафами.

Задачи по обновлениям имеют название вида: «Обновление, дата, модуль».

Вид работ 2

...

Для реализации системы учёта выполненных работ используется инструменты Задачи и Конструктор отчётов. Это штатные инструменты "1С-Битрикс: Корпоративный портал", позволяющие создавать прозрачные для всех отчёты по задачам, имеющие механизмы задания сроков, уведомлений, напоминаний и так далее.


Механизм учёта сложности задач
212 / 219

При использовании Задач внешне всё просто: руководитель (или сотрудник самостоятельно) создаёт задачу, сотрудник выполняет её и закрывает задачу. Руководитель учитывает результат в премии. Но "по жизни" всё несколько сложнее. Задачи могут быть разными по:

  • сложности или объёму работ;
  • приоритету по выполнению;
  • качеству выполнения;
  • другим причинам.

Всё это нужно учитывать при составлении месячного отчёта по KPI, иначе вам не избежать недовольства в коллективе, что может привести к обратному эффекту: снижению производительности.

Решение этой проблемы типовое: введите коэффициенты, позволяющие увеличивать/уменьшать ставку премии за выполнение задачи. Сложнее обосновать и сделать понятными эти коэффициенты для сотрудников и администрации.

Примечание: Крайне сложно сразу задать значения коэффициентов "на все случаи жизни". Исправление значений коэффициентов - обязательный момент в работе системы, который позволяет корректировать как справедливость учёта, так и направленность системы на тот или иной результат работы сотрудников.

Считается, что наиболее эффективны системы с числом коэффициентов от 3 до 5. В описываемом примере используется три критерия, позволяющие учитывать разнородность задач. Это критерии конкретного использования, возможно вам, в вашем случае надо пересмотреть их или придумать (добавить) иные критерии.

Сложность

Самый трудный вид коэффициента, так как требует чёткого понимания трудозатрат на каждый вид работы, выполняемый сотрудниками. Иначе трудно составить более-менее справедливую систему значений.

Коэффициент имеет 5 значений, в которых учитывается каждый вид работ отдела с указанием количественного показателя.

Коэффициент сложности
Значение | Объёмы и виды работ
 | Вид работ 1 | Вид работ 2 | Вид работ 3 | Вид работ 4 | Вид работ 5 | Вид работ 6 | Вид работ 7
1 | до n единиц | до t единиц | до t единиц |  | до n единиц | до n единиц | любая
2 | до m единиц | до r единиц | до r единиц | до x единиц | до m единиц | свыше n единиц |
3 | свыше m единиц | свыше r единиц | до e единиц | до y единиц | до k единиц |  |
4 |  |  | свыше e единиц | свыше y единиц | до l единиц |  |
5 |  |  |  |  | свыше l единиц |  |

Варьируя численными показателями, условиями "до" и "свыше", местоположением этих условий можно получить нужное сочетание выполненных работ, соответствующих определённому значению коэффициента.

Примечание: В Виде работ 7 используется значение любая. Значит любая задача этого вида работ оцениватеся в 1. Такой вид работ можно применить, например, к организационным задачам, выполняемым руководителем отдела.

Для учёта этого коэффициента в задачах нет штатного механизма. Необходимо будет создать в административном разделе системы пользовательское свойство и применить его к задачам. Об этом читайте во второй части.

Приоритет

Разные виды работ имеют разную важность для компании. Руководитель отдела может менять приоритет задачи, поставленной сотруднику. Это указывает на важность и на более высокую премию за срочную работу.

В инструменте задач есть штатный механизм Приоритет:

изменяя который можно указывать сотрудникам важность задачи и изменять коэффициент, увеличивающий премию за выполнение срочной работы.

Примечание: В описанном примере за 1 берётся самый низкий статус Приоритета. Но никто не мешает вам назначить другие значения.

В итоге может получиться такая таблица значений коэффициента:

Приоритет | Значения коэффициента
Низкий | 1
Средний | 2
Высокий | 3

Оценка выполнения задачи

Для оценки выполнения задачи можно использовать штатные оценки в Задачах:

Коэффициент выставляется руководителем отдела и служит инструментом оценки труда сотрудника. Выставление оценки должно сопровождаться пояснением о причинах такой оценки. Ставки коэффициента корректируется в соответствии с накоплением опыта работы системы.

Для начала можно применить такие значения коэффициента:

Оценка | Значения коэффициента
Нет оценки | 1
Положительная | 1,5
Отрицательная | 0,5


Механизм начисления премий
213 / 219

Простая и понятная система подсчёта премий - это тоже важный момент. Формула должна быть такой, чтобы любой сотрудник или вышестоящий руководитель мог без особых временных и интеллектуальных затрат проверить верность подсчётов.

Пример такой формулы:

Цитата из Положения об использовании KPI:

Примерная формула начисления премии состоит из сумм выполненных задач, умноженных на коэффициенты за вычетом штрафных санкций:

Премия = ((С1 * П1 * О1) + (С2 * П2 * О2) + …) * БС – (10% * Чпд * БС)
Где:
  • С* - коэффициент сложности задачи;
  • П* - приоритет задачи;
  • О* - оценка выполнения задачи;
  • БС – базовая ставка;
  • Чпд – число просроченных дней.

Базовая ставка

Базовая ставка - это основа для расчётов премий. Она может (и должна) меняться с течением времени. На начальном этапе она устанавливается равной N рублям.

Регламент и штрафные санкции

Время выполнения задачи - тоже важный момент. Для учёта этого параметра можно ввести дополнительный коэффициент, если этого требует специфика работы отдела. И понижать/повышать стоимость премии за каждую задачу в зависимости от срока выполнения. Для этого можно использовать параметры задачи: Крайний срок и Дата завершения:

А возможен другой вариант: контрольные сроки исполнения и штрафные санкции за их превышение. Именно этот вариант и реализован в нашем примере:

Цитата из Положения об использовании KPI:

Основной задачей отдела является своевременное обновление базовой документации по продуктам. Поэтому устанавливаются контрольные сроки по выполнению этих обязанностей. Если этот срок нарушен, то с премиального фонда сотрудника снимается по 10% за каждый просроченный рабочий день.

Контрольные сроки зависят от номера изменений релиза продуктов. Предварительные сроки устанавливаются следующие:

  • При смене третьей цифры в номере релиза – 3 рабочих дня.
  • При смене второй и первой цифры в номере релиза – 7 рабочих дней;

При больших объемах работ, что характерно для смены второй и первой цифры сроки исполнения для сотрудников могут изменяться по согласованию с руководителем отдела.


Отчёты, распределение задач, контроль за выполнением
214 / 219

Отчёты

Система должна подводить итоги ежемесячно. Значит ежемесячно должны составляться отчёты о выполненной работе. Для этого можно использовать штатный механизм 1С-Битрикс: Корпоративный портал: Конструктор отчётов. Пример настройки такого отчёта для системы KPI смотрите во второй части.

Примечание: Согласуйте с бухгалтерией сроки подачи отчётов. Вряд ли это будет месяц с 1-го по 1-ое. Для удобства расчётов и гарантии попадания премии в ЗП отчётного месяца ведомость, скорее всего придётся подавать в последних числах месяца, например, с 28-го по 28-е.

Распределение задач

Вопрос распределения задач - тоже не простой. Надо совместить потребности компании с интересами и способностями сотрудников. Пренебрегать этим нельзя: человек всегда больше сделает той работы, которая ему нравится.

Распределение задач может быть самых разнообразным. Но в данном примере использован способ закрепления части обязанностей за сотрудниками и добровольный.

Закрепление обязанностей - это согласованное в отделе распределение работ за сотрудниками с штрафными санкциями за их не выполнение.

Добровольный - это список задач, который доступен всем и которые волен выбирать любой из сотрудников отдела.

То есть работник может выбирать себе задачу по интересу и способностям после того как выполнит обязательный к исполнению объём работ.

Первый вид работ может быть реализован по разному, здесь надо учитывать особенности конкретной организации. Например, этот вид работ может задаваться через бизнес-процессы другого, головного отдела. Сотрудники головного отдела, в ходе выполнения своих задач, устанавливают в своих бизнес-процессах определённые параметры и сотрудникам подчинённого отдела автоматически ставятся задачи на выполнение.

Второй вид работ реализуется через выбор задач, составленных рядом сотрудников разных отделов и собранных в специальном Универсальном списке. Об этом смотрите во второй части.

Контроль за выполнением задач

Руководитель должен знать какую задачу выполняет каждый из сотрудников в каждый конкретный момент времени. "1С-Битрикс: Корпоративный портал" имеет несколько инструментов для такого контроля:

  • Живая лента Рабочей группы.
  • Центр нотификации Веб-мессенджера.
  • Бизнес-процессы.

Детально эти механизмы будут рассмотрены во второй части.


Вторая часть, техническая
215 / 219

В этой главе рассмотрим технические моменты реализации системы KPI для отдела организации.

Примечание: Пошаговые операции будут даны для шаблона Битрикс24 "1С-Битрикс: Корпоративный портал". Если на вашем портале используется шаблон Лайт (или ваш собственный шаблон), то последовательность действий и список выполняемых операций будет аналогичным, измениться только вид кнопок и их расположение. Разобраться в этих изменениях самостоятельно не сложно.

Создание рабочей группы

Для организации работ нужно прежде всего создать рабочую группу отдела, куда будут включены все сотрудники отдела, а также другие сотрудники, имеющие отношение к работе вашего отдела. Например, те, кто может ставить задачи для вас, либо контролировать исполнение, либо оказывать консультации и так далее.

Уровень открытости и видимости определите исходя из потребностей вашего отдела. Оптимальный вариант: закрытая, видимая группа. В этом случае сообщения из группы не попадают в Живую ленту портала и не "замусоривают" её для других сотрудников, и любой из сотрудников может, при необходимости, найти группу в списке и попросится у владельца или модератора в её состав.

Владельцем группы должен быть руководитель подразделения, в этом случае ему будут принадлежать вся полнота "власти" в Рабочей группе. В крайнем случае руководитель подразделения может быть не владельцем, а модератором группы.

  • Создайте Рабочую группу и включите в неё всех заинтересованных лиц.
  • Выполните другие работы по настройке функционала групп под ваши потребности.

Вне темы: Функционал Рабочих групп позволяет не только организовать работы отдела, как это описано в примере, но и использовать другие инструменты для накопления опыта. Например:
  • использовать механизм Wiki для описания регламента работы отдела:

  • Или механизм Сообщений для сохранения опыта работы:

  • Или механизм Форум для обсуждения технических проблем.
  • Или механизм Файлы хранения общих документов отдела.


Задачи
216 / 219

Система учёта основана на механизме Задач "1С-Битрикс: Корпоративный портал". Она абсолютно прозрачна как для сотрудников, так и для администрации. Рассмотрим применение этого механизма в рамках нашего примера.

  • Создание задач
  • Исполнение задачи и отчет по ней
  • Пользовательской свойство Сложность
    •

    Создание задач

    Все работы в отделе выполняются с обязательной постановкой задачи на каждую работу. Сократить время на постановку задач можно используя заранее созданные шаблоны.

    Задачи могут создаваться как руководителем отдела и назначаться конкретному исполнителю, самими сотрудниками на себя. В последнем случае необходимо, чтобы сотрудники либо создавали задачу от имени руководителя, либо, как минимум ставили его в список наблюдающих.

    Обязательное условие! Задача должна создаваться в рамках рабочей группы отдела. В противном случае у руководителя будут большие затраты времени на отслеживание задач и включение их в месячную ведомость.

    Не рекомендуется создавать задачи на нескольких сотрудников соисполнителями. В этом случае задача будет засчитываться в отчёте только основному исполнителю. Если необходимо распределить работы в рамках одной задачи между несколькими сотрудниками лучше использовать механизм подзадач.

    Банальности: название задачи должно быть понятным, описание работ в тексте задачи - конкретным и чётким.

    Поля в форме создания задачи, минимально необходимые для системы KPI:

    Исполнение задачи и отчет по ней

    Отчёт по выполнению задачи производится с помощью Комментариев к задаче:

    Исполнитель отчитывается здесь о выполнении, руководитель выносит свое решение о приеме/не приёме задачи с пояснением своего решения:

    После выполнения работы задача закрывается, выставляется, если нужно, оценка работе.

    Пользовательской свойство Сложность

    Отчёт в комментарии надо перевести в конкретное число коэффициента сложность. Подсчёт значения коэффициента придётся делать вручную из комментариев, а вот конечный результат желательно сделать видимым. Для этого нужно использовать Пользовательские свойства.

    Для создания пользовательского свойства у руководителя отдела может не хватить прав. В этом случае нужно обратиться к администратору вашего корпоративного портала.

    • В административной части раздела перейдите на страницу Настройки > Настройки продукта > Пользовательские поля. Откроется список существующих полей.
    • С помощью кнопки Добавить откройте форму создания нового пользовательского поля.

      и заполните поля:
      • Тип данных - Число, так как вводить будем числа. (Можно выбрать и Целое число и Строка - они все позволяют ввод чисел.)
      • Объект - введите TASKS_TASK. Обязательно так и ни как иначе. По этому полю корпоративный портал распознаёт где ему показывать создаваемое пользовательское поле.
      • Код поля введите любое название на латинице в верхнем регистре. В фразе обязательно в начале должно стоять UF_.
      • Языковые настройки - заполните поля для обоих языков системы, это обязательное требование.
      • Все остальные поля не обязательны к заполнению. При необходимости заполните и их, о значениях полей можно узнать в документации.
    • Сохраните созданное поле.

    Теперь в форме создания и редактирования задачи в разделе Дополнительно появится поле Сложность, которое вы можете заполнять нужными значениями:

    Примечание: Добавленное поле будет видно во всех задачах, в том числе и в создаваемых не в рамках вашей группы.


Отчёты
217 / 219

Автоматизация вывода отчётов позволит существенно упростить процесс подсчёта премий руководителю отдела. Для этого используется инструмент Конструктор отчётов.

Создание отчёта

Опишем пошагово создание отчёта для KPI.

  • Перейдите на страницу Задачи рабочей группы вашего отдела.
  • С помощью кнопки Отчёты перейдите к отчётам.

  • С помощью кнопки Добавить отчёт откройте форму создания отчёта.
  • Заполните поля Название и Описание. В поле Отчётный период выберите за всё время.

  • Настройте секцию Колонки. У вас должны быть поля:
    • Название;
    • Ответственный;
    • Приоритет;
    • Оценка.

    Если в вашем варианте KPI учитывается время исполнения задачи, то необходимо добавить ещё:

    • Дата начала;
    • Дата завершения.

    Если в вашем варианте KPI используется понятие "просроченные дни", то необходимо использовать:

    • Крайний срок;
    • Дата завершения.

    Выберите удобную для вас сортировку списка. Например, по полю Ответственный.
  • Настройте фильтр. В нем нужно учесть фильтрацию по полям: Статус, Проект и Ответственный:

    Причём только у поля Ответственный должен стоять флажок в Изменять фильтр в отчете. В этом случае вы сможете делать выборки по конкретным сотрудникам отдела.

  • Сохраните отчёт.

Примечание: На данный момент в отчёт невозможно добавить созданное пользовательское свойство Сложность. Добавление подобного функционала предусмотрено в следующих версиях "1С-Битрикс: Корпоративный портал".

Вы создали средство для быстрой выборки из всех задач только тех, которые нужны вам для учёта в KPI. Любой из сотрудников или администрации может создать по описанному алгоритму аналогичный отчёт у себя и контролировать учёт задач.

Работа с отчётом

Отчёт формируется автоматически после выставления в поле фильтра интервала интересующих вас дат. Кроме этого можно отфильтровать список по конкретному сотруднику.

В самом отчёте подводить конкретные финансовые итоги невозможно. Это нужно делать в MS Excel. Для этого используйте кнопку Экспорт Excel. Экспортированные данные можно свести в отдельном файле, например, такого вида: образец.


Универсальные списки
218 / 219

Создание общедоступного, модифицируемого списка работ, которые сотрудники могут выбирать самостоятельно, можно осуществить с помощью Универсальных списков.

Создание списка

  • На странице рабочей группы перейдите к спискам:

    Примечание: Функционал Списки может быть отключён. В этом случае его нужно включить.

  • С помощью кнопки Добавить откройте форму создания списка:

    Заполнение формы не должно вызвать затруднений. Дадим только некоторые комментарии:

    Флажок Включить поддержку бизнес-процессов не снимайте, они нам понадобятся для организации контроля.

    На закладке Подписи абстрактные слова "элементы" и "разделы" замените на более подходящее по смыслу для ваших условий. Например, на слово "работа" (или "задача") и "проект" (или "направление") (с нужными склонениями). Эта закладка позволяет изменить названия в интерфейсе корпоративного портала. Вместо безликих "элементов", "добавить элемент", "удалить элемент" и так далее, у вас будут выводиться указанные в этих полях названия.

    На закладке Доступ можно изменить задание прав доступа к списку. Если вы можете сразу сказать для кого какой уровень прав нужен, то оставьте всё без изменений. Никто не мешает поменять права позже.

  • Нажмите Сохранить, список появится на странице.

Настройка полей списка

Список создан, но не настроены его поля. Настройка полей при создании списка невозможна. Кликните на названии списка, откроется страница списка (пока ещё не наполненная). На контекстной панели нажмите на Настройки списка:

Вновь откроется форма редактирования списка, но уже с собственной контекстной панелью:

  • Нажмите на кнопку Поля списка, откроется список полей (пока пустой).
  • На контекстной панели этого списка нажмите Добавить поле. Откроется форма добавления поля:

    В зависимости от выбираемого типа поля форма будет перегружаться и будут появляться дополнительные поля.

Создание полей не должно вызвать затруднений, однако для примера рассмотрим создание поля типа Список. Такие поля удобно использовать для случаев, когда нужно делать выбор из заранее известных значений. Например, из списка сотрудников.

Примечание: Если говорить о сотрудниках, то, возможно, вам более подойдёт тип Привязка к сотруднику, так как учитывает текущее состояние штатов всей компании и вам не нужно, при увольнении/добавлении сотрудника, менять настройки поля.

Примечание: При создании полей списка обязательно нужно предусмотреть какой-то параметр, который сотрудник должен изменить при выборе работы для себя. На основании этого изменения впоследствии будет запущен бизнес-процесс создания задачи и уведомления руководителя о выборе. Выбор из общего списка фамилии сотрудника, который будет выполнять работу - логически понятное всем действие. Поэтому мы и используем его при запуске бизнес-процессов.

При выборе работы сотрудник должен закрепить эту работу за собой, чтобы исключить дублирование. Для этого создадим поле типа Список с перечислением сотрудников и назовём его, например, Кто берёт:

  • В форме создания поля выберите тип Список. форма перегрузится, Появится новая закладка:

  • Заполните поля закладки фамилиями сотрудников отдела. С помощью стрелок их можно расположить в нужной последовательности. Если у вас есть уже готовый список сотрудников, то их можно импортировать списком с помощью поля Импортировать списком.
  • Нажмите кнопку Применить, и в поле Значение по умолчанию выберите (если нужно) фамилию, которая будет устанавливаться по умолчанию для каждого создаваемого элемента списка. Фамилию потом можно поменять.
  • Сохраните внесенные изменения.

Для корректной работы бизнес-процессов, которые нужно будет создать для автоматизации уведомлений и постановки задач, нужно создать ещё одно поле типа Список. Пусть это поле называется Создавалась раньше? и имеет два значения: Y и N. Дополнительно нужно сделать это поле обязательным и в качестве значения по умолчанию выставить значение N.

Остальные поля создайте под ваши потребности. Например, может получиться такой список полей:

Управление разделами

Использование разделов может преследовать разные цели. Например, сортировка работ по видам. Либо создание раздела, куда будут переноситься выполненные работы, если есть необходимость их сохранять. Создание разделов интуитивно понятно и не требует разъяснений.

Внимание! Если в вашей схеме KPI будут использоваться бизнес-процессы, описанные в следующем уроке, то необходимо выполнить определённые действия в административной части системы. Эта операция может быть вам недоступна, обратитесь к администратору портала.

Необходимо выставить флажок у параметра Выводить на странице списка элементов поле для фильтрации по этому свойству для созданных вами свойств Кто берёт и Создавалась раньше?.

Это делается в окне настроек свойства инфоблока (закладка Свойства), вызываемого по клику на кнопку с многоточием (Контент > Инфоблоки > Типы инфоблоков > _ваш инфоблок_):

Если этого не сделать, то будет невозможным использовать это свойство в бизнес-процессах.

Теперь осталось только наполнить список работ содержанием. Сделайте это.


Контроль за работой
219 / 219

Контроль за состоянием дел - одна из обязанностей руководителя подразделения. Организация этого процесса - отдельная тема, мы коснёмся этого только в плане стоящей перед нами задачи и с использованием инструментов "1С-Битрикс: Корпоративный портал".

Живая лента и центр нотификаций

Создание и любое изменение в задаче обязательно отображаются в Живой ленте корпоративного портала. Этот механизм информативен, но не всегда удобен, так как требует частого посещения страницы с Живой лентой.

Удобнее пользоваться Центром нотификаций, доступный на любой странице портала. В нём выводится тот же список изменений и событий. Но этот список можно редактировать и удалять ненужные сообщения, оставляя под контролем только то, что нужно:

Бизнес-процессы

Инструменты "1С-Битрикс: Корпоративный портал" позволяют автоматизировать уведомления и постановку задач с помощью инструмента Бизнес процессы. Мы предполагаем, что вы уже освоили Дизайнер бизнес-процессов и не будем описывать процесс работы с ним во всех подробностях.

Если при создании списка вы не снимали флажок с поля Включить поддержку бизнес-процессов, то вы можете использовать бизнес-процессы и на контекстной панели вашего списка есть кнопка Бизнес процессы.

Примечание: Функционал Бизнес-процессов может быть отключён для Рабочих групп. Обратитесь к администратору корпоративного портала.

Уведомление сотрудников

Чтобы уведомлять сотрудников о новой работе не отвлекая их от производственной деятельности, создадим автоматическое уведомление о создании новой работы.

  • Нажмите на кнопку Бизнес-процессы на контекстной панели вашего списка работ. Откроется страница со списком шаблонов бизнес-процессов. Вам не нужны типовые шаблоны, вам нужно создать свой. Это будет довольно простой шаблон последовательного бизнес-процесса.
  • Нажмите на кнопку Создать последовательный бизнес-процесс, откроется Форма настроек параметров шаблона:

  • Заполните поля Название и Описание. Флажок Автоматически запускать установите на При добавлении. Остальные закладки не заполняйте. Сохраните внесенные изменения. Откроется форма создания собственно бизнес-процесса:

  • Из группы действий Уведомления добавьте в бизнес-процесс Сообщение соц.сети.
  • Кликните на значке в виде шестерёнки на команде Сообщение соц.сети, откроется окно настроек этого действия:

  • Отправителем лучше указать руководителя, получателем - сотрудников отдела. В качестве текста сообщения введите нужный текст с выбором параметров документа. Для этого кликните на кнопке с многоточием, откроется окно Вставка значения:

    И вставьте в нужные места текста нужные поля документа.

    Примечание: При выборе значений из этого окна система, как правило, подставляет в поле код вызова. Этот код нельзя менять вручную.

  • Сохраните внесенные изменения.

Теперь при каждом добавлении работы сотрудникам будет приходить уведомление и они смогут быстро реагировать на задания руководителя.

Уведомление о выборе работ из списка

С помощью бизнес-процессов можно запустить бизнес-процесс по уведомлению руководителя отдела о приёме кем-то из сотрудников работы на исполнение и автоматическому созданию задачи для сотрудника. Имеем список работ. Сотрудник выбирает для себя какую-то работу в этом списке и закрепляет за собой с помощью выбора своей фамилии в поле Кто берёт.

  • Нажмите на кнопку Бизнес-процессы на контекстной панели вашего списка работ. Откроется страница со списком шаблонов бизнес-процессов. Создадим новый последовательный бизнес-процесс. Это будет уже более сложный шаблон последовательного бизнес-процесса, так как нам надо учесть:
    1. что задача должна создаваться только в случае изменения конкретного поля;
    2. что работы будут брать разные сотрудники отдела.
  • Нажмите на кнопку Создать последовательный бизнес-процесс, откроется форма настроек параметров шаблона:

  • Заполните поля Название и Описание. Флажок Автоматически запускать установите на При изменении.
  • В создаваемом бизнес-процессе есть один параметр, на изменение которого должна создаваться задача - это сотрудники, принимающие к исполнению ту или иную работу. Значит нам надо задать свою переменную. Перейдите на закладку Переменные и воспользуйтесь ссылкой Добавить переменную:

  • Заполните:
    • Идентификатор - любой код на латинице. Это код для системы, чтобы она знала с чем ей работать.
    • Название - смысловое название переменной. В нашем случае это Ответственный за работу, то есть тот, кто берёт работу в исполнение.
    • Тип - выберите Пользователь, так как меняются у нас сотрудники, то есть пользователи системы.

    Остальные поля оставьте без изменений. Сохраните переменную.

  • Остальные закладки не заполняйте. Сохраните внесенные изменения. Откроется форма создания собственно бизнес-процесса:

    Примечание: Показан уже готовый бизнес-процесс.

  • Прежде всего нам нужно научить бизнес-процесс различать когда нужно создавать задачу, когда нет. Для этого используем созданное нами в Универсальных списках поле Создавалась ранее?. И реализуем это с помощью действия Условие. Добавьте это действие в шаблон.
  • В значениях поля Создавалась ранее? задано два значения: Y и N. Соответственно, настроим каждую ветку действия на своё значение. Пример настройки действия - на иллюстрации ниже.

  • В ветку Да добавьте действие Прерывание процесса. Теперь, если задача уже создавалась, то при редактировании работы изменение любого поля не приведёт к созданию новой задачи, процесс просто прервётся.
  • Чтобы при последующем открытии на редактирование работы бизнес-процесс знал, что задача уже создавалась, добавьте в его шаблон действие Изменение документа в самый конец шаблона. Настройку полей произведите как на иллюстрации ниже:

  • Бизнес-процесс должен знать того, кто взял на себя исполнение работы, что бы знать на кого ставить задачу. Вновь воспользуемся Условием. Добавьте это действие в ветку Нет первого условия.
  • Особенность действия Условие заключается в том, что если произведённое изменение в процессе не соответствует ни одному из указанных условий, то бизнес-процесс продолжает выполняться по оставшимся действиям. Если не добавить ветку условия на прерывание, то при изменении любого поля в задании на работу (например, отредактирован заголовок работы) бизнес-процесс выполнит все действия, идущие после нашего Условия.

    Смотрите схему бизнес-процесса выше: при отсутствии ветки Не установлено задача создана не будет, так как переменная Ответственный за работу не будет установлена в ветках условия, но руководителю подразделения придёт несоответствующее действительности уведомление о том, что работа взята в исполнение тем сотрудником, кто отредактировал задание на работу.

    Предположим, что в отделе 4 сотрудника, значит возможны 4 значения поля Кто берёт. Кроме того, надо предусмотреть ситуацию, когда редактируется другое поле работы, а указанное поле остаётся без изменения. С помощью команды Добавить ветку создайте 5 веток условия, по одной на каждого сотрудника, плюс одну ветку на прерывание бизнес-процесса.

  • Вызовите окно Настройка параметров действия первой ветки:

  • Заполните:
    • Заголовок - осмысленное название условия. В нашем случае удобна фамилия со знаком вопроса.
    • Тип условия - Поле документа, система будет проверять конкретное поле документа.
    • Поле документа - выберем поле для проверки. В нашем случае - Кто берёт.
    • Условие - оставим равно, то есть бизнес-процесс пойдёт по этой ветке, если условие будет равно указанному значению.
    • Значение - выберите одно из значений поля.

    Сохраните форму.

  • Заполните ещё 3 ветки условия по такому же принципу для каждого из сотрудников отдела.
  • В оставшейся пятой ветке в поле Значение оставьте не установлено, и название ветке дайте соответствующее. По этой ветке процесс пойдёт, если было отредактировано любое другое поле.

    Теперь, после запуска бизнес-процесса, система проверит какое значение поставлено в этом поле и по этой ветке будет дальше выполнять работу. Но она по прежнему не знает на кого ставить задачу в конечном счёте, так как параметры поля Кто берёт для неё - это просто буквы, которые не привязаны к пользователю.

  • Для указания системе для кого из сотрудников создавать задачу, в каждую из веток, относящейся к сотрудникам, добавьте действие Изменение переменных и вызовите окно настройки параметров:

  • В Заголовке укажем, что задача должна создаваться для Иванова, ниже выберем переменную под названием Ответственный за работу и в качестве значения выберем пользователя Иванова.
  • Повторите аналогичные действия в каждой из веток. Теперь после определения значения поля Кто берёт система присваивает переменной конкретного пользователя. Осталось только создать задачу и уведомить руководителя отдела.
  • В пятую ветку добавьте действие Прерывание процесса из группы Прочее. Настроек у этого действия нет. Оно просто прервёт выполнение бизнес-процесса.
  • Из группы действий Уведомления добавьте в бизнес-процесс после Условия в любой последовательности действия Задача и Сообщение соц.сети.
  • Откройте окно настроек команды Задача. В нём мы настроим параметры автоматического создания задачи при закреплении сотрудником работы за собой:

  • Для полной работы бизнес-процесса не нужно заполнение всех полей. Достаточно заполнить:
    • Заголовок - произвольное название действия.
    • Название задачи - нужно чтобы название создаваемой задачи выглядело осмыслено, но не одинаково для каждой задачи. Это сделать не сложно. Введите текст "Выполнить работу" и с помощью окна Вставка значения в группе значений Поля документа выберите Название элемента. Это значит, что при создании задачи в её название после слов "Выполнить работу" автоматически вставиться название работы, которую сотрудник закрепил за собой.
    • Постановщик - лучше постановщиком иметь руководителя отдела, в этом случае он может изменять параметры задачи, например, задать Крайний срок её исполнения. С помощью окна Вставка значения выберите руководителя отдела. Теперь задача будет создаваться от его имени.
    • Ответственный - переменное значение, зависящее от того, кто стоит в поле Кто берёт. Используйте в этом поле созданную вами переменную Ответственный за работу.
    • Задача в проекте (группе) - выбор группы важен, так как задача в противном случае не попадёт в отчёт по KPI. В выпадающем списке найдите свою группу и установите её в этом поле.

    Примечание: Если в настройках действия использовать поле Остановить процесс на время выполнения задачи, то можно слегка облегчить работу сотрудникам. Использование этого параметра позволит автоматически, при закрытии задачи, установить для работы статус да для поля Сделано? В этом случае им не придётся открывать запись о работе на редактирование и вручную менять параметр у этого статуса.

    Для такого варианта надо будет разместить действие по созданию задачи в шаблоне бизнес-процесса, после действий Сообщение соц.сети и Установка статуса Y. А после действия по созданию задача разместить еще действие Изменение документа, меняющее значение поля Сделано? с такими настройками:

  • Сохраните внесенные изменения в настройку этой команды.
  • Аналогичным способом надо настроить команду Сообщение соц.сети. В качестве Отправителя поставьте переменную. В качестве Получателя - руководителя отдела. В тексте сообщения введите текст поясняющий сообщение:

  • Сохраните внесенные изменения в настройку команды.
  • Сохраните шаблон бизнес-процесса.

Шаблон создан и настроен. Теперь, при изменении у любого элемента из списка работ поля Кто берёт автоматически будет создаваться задача для пользователя:

а руководителю отдела будет приходить уведомление:

Внимание! При изменении состава сотрудников, а также при изменении их числа требутся модернизация шаблона.

Примечание: Если в Универсальных списках при создании свойства Кто берёт использовался тип Привязка к сотруднику, то будут отличия у шаблона такого бизнес-процесса:

  • Не нужно создавать переменную;
  • Не нужно добавлять действие Изменение переменной.
  • Действие по заданию задачи и посылке уведомления руководителю нужно добавлять в каждую из веток условия.

Вариант со списком Кто берёт более удобен при частом выборе работ для выполнения. Создание шаблона бизнес-процесса несколько сложнее, но требуется всего один раз.

Вариант с привязкой к пользователю поля Кто берёт более прост в создании шаблона, но более трудоёмкий в текущей работе, так как будет необходимо при закреплении работы за сотрудником выбрать его, сотрудника, из штатной формы выбора.


Пользователь корпоративного портала
0 / 219

Корпоративный портал - это прежде всего программное обеспечение, с которым надо уметь работать. Пошаговое добросовестное прохождение курса гарантирует овладение функционалом программы и успешное его использование. При необходимости можно отступить от пошаговости и обратиться только к нужному разделу.

Курс разработан для обучения сотрудников компаний, использующих «1С-Битрикс: Корпоративный портал». В нем описаны принципы работы с порталом и механизмы работы с конкретными функциями системы.

Структура курса в целом аналогична структуре демонстрационной версии портала. В первой главе даётся общее понятие о корпоративном портале и описывается интерфейс административной панели.

Внимание! Все приведенные в учебном курсе скриншоты сняты с демоверсии «1С-Битрикс: Корпоративный портал». Внешний вид корпоративного портала в конкретной организации может отличаться от приведенного, так как программой допускается существенное изменение внешнего вида с целью придания индивидуальности. Однако штатный функционал не будет изменен, могут быть перенесены некоторые командные кнопки, изменены места расположения информационных зон.

Возможно при этом появление дополнительных возможностей, не предусмотренного по умолчанию в программе, но доработанных для конкретного корпоративного портала конкретной организации. В этом случае необходимо обратиться к администратору сайта за разъяснениями о работе такого функционала.

После изучения курса вам будет предложено пройти тесты на сертификацию. (Сертификация необязательна.) При успешной сдаче линейки тестов на странице Моё обучение можно просмотреть результат обучения и загрузить сертификат в формате PDF.

Для преподавания оффлайн

Если данный курс берётся в качестве основы для оффлайного преподавания, то рекомендуемая продолжительность: 3 дня (21 академический час).

Примечание: в рамках курса слова сайт и корпоративный портал являются синонимами.

Скачать материалы курса в формате CHM. Файлы формата CHM обновляются ежемесячно, тем не менее, возможно некоторое отставание их от онлайновой версии курса.

Если не видно содержание файла CHM
Внимание! Если вы не видите содержимое файла формата .chm, то причина - настройки безопасности операционной системы: скачанные из интернета файлы находятся под наблюдением системы, которая ограничивает доступ к ним.

Чтобы отключить подобное отношение к файлу необходимо:

  • перейти в свойства файла на вкладку Общие. Внизу у Вас отобразится сообщение о том, что этот файл был заблокирован системой с целью защиты компьютера.

  • нажать кнопку Разблокировать.

Отсутствие кнопки Разблокировать возможно в двух случаях:

  1. Файл лежит не локально, а на сетевом ресурсе.
  2. Если файл лежит на локальном диске, но путь к нему содержит спецсимволы (# и прочие).