Самая первая глава
1 / 348

Немного информации, которая поможет вам в изучении нашего продукта. Где взять дополнительную информацию, ссылки на частые задачи, видео и другое.

© «Битрикс», 2001-2008, «1C-Битрикс», 2008-2020 1С-Битрикс


Справочная информация
2 / 348

Где получать информацию

Научиться работать с продуктами компании «1С-Битрикс» не сложно, но потребуется внимание и определённая мера усидчивости. А поможет в этом различного вида справочная информация, ссылки на которую расположены на сайте компании в разделе Документация.

Разные виды документации

Нажмите на рисунок, чтобы увеличить

  • Онлайн документация для пользователей - описание интерфейса системы управления сайтом, ее основных модулей и наиболее типичных операций. Также в ней содержится полное описание прикладного программного интерфейса.
  • Онлайн документация для разработчиков по старому ядру, по ядру D7 и по Rest_API. Предназначена для технических специалистов со знанием PHP и HTML. В ней содержатся сведения о технологиях и основных принципах, заложенных в систему, описание классов и функций по всем продуктам.

Учебные курсы

Нажмите на рисунок, чтобы увеличить

Онлайн Курсы - это методические пособия по работе с продуктом, которые включают в себя описание и примеры работы с системой.

Контекстная справка

Нажмите на рисунок, чтобы увеличить

Контекстная справка выводит в Административной части системы информацию, относящуюся к открытому в данный момент разделу или странице. Доступна как в 1С-Битрикс: Управление сайтом , так и в коробочном Битрикс24 .

Мастер магазина

Мастер магазина - встроенная в административную часть система помощи с краткой информацией по конкретной задаче в рамках настройки и эксплуатации интернет-магазина с ссылками на более детальную информацию в конкретных учебных курсах.

FAQ - Частые вопросы

Частые вопросы - подборка решений наиболее часто встречающихся проблем при работе с продуктом в удобном представлении.

Документация в файлах формата .chm

Для изучения документации в оффлайн (при отсутствии интернета) созданы файлы в формате справки Windows. Они содержат копию онлайн документации, эти файлы обновляются реже, чем источник на сайте. По возможности рекомендуем использовать онлайн документацию.

Если не видно содержание файла CHM
Внимание! Если вы не видите содержимое файла формата .chm, то причина - настройки безопасности операционной системы: скачанные из интернета файлы находятся под наблюдением системы, которая ограничивает доступ к ним.

Чтобы отключить подобное отношение к файлу необходимо:

  • перейти в свойства файла на вкладку Общие. Внизу у Вас отобразится сообщение о том, что этот файл был заблокирован системой с целью защиты компьютера.

  • нажать кнопку Разблокировать.

Отсутствие кнопки Разблокировать возможно в двух случаях:

  1. Файл лежит не локально, а на сетевом ресурсе.
  2. Если файл лежит на локальном диске, но путь к нему содержит спецсимволы (# и прочие).

Файлы можно скачать с главной страницы учебного курса, либо с описания курса или документации на сайте компании.

Внимание! В файлах формата .chm нет возможности просматривать видеоролики и не работают всплывающие подсказки. Это ограничения формата. Поэтому рекомендуем пользоваться онлайн версией курсов.

Примечание: В дополнение к документации, информацию, касающуюся продуктов компании «1С-Битрикс», можно получить на сайте в разделе форум .

Для администраторов и разработчиков также рекомендуется познакомиться с опытом разработок сайтов на Bitrix Framework, который описывается в блогах разработчиков и в группах Социальной сети сайта компании 1С-Битрикс.


Если нет времени на изучение
3 / 348

Если нет времени на изучение, посмотрите решение типовых задач

Частая ситуация, когда дали на исполнение задачу, которую надо сделать "вчера", а вы совсем не знакомы с системой. Эта страница - для таких случаев. Большая часть решений типовых задач Контент-менеджера описана в тексте курса, в соответствующих темах. Ниже приведены ссылки на такие страницы.

Создание и добавление

Из курса Контент-менеджер Из других курсов
  • Как создать раздел или страницу
  • Как добавить новость на сайт
  • Как наполнить каталог товарами
  • Создание веб-формы
  • Размещение многопользовательской фотогалереи
  • Как наполнить фотогалерею
  • Как вставить видео, размещенное на другом сервере, например, на YouTube
  • Создание базы знаний Wiki
  • Создание менеджера идей и управление им
  • Как создать таблицу
  • Как добавлять на страницу заранее подготовленный текст или код
  • Размещение простой фотогалереи
  • Как наполнить видеотеку
  • Как создать и редактировать пункты меню сайта
  • Добавление Универсального списка любого типа
  • Создание блогов
  • Создание опроса
  • Создание и редактирование страниц/разделов в административной части
  • Экспорт и импорт из торговых каталогов
  • Создание скидок на заказы
  • Как разместить в инфоблоке разные категории товаров
  • Создание и настройка баннера
  • Создание доски объявлений

Редактирование и настройка

Из курса Контент-менеджер Из других курсов
  • Использование ЧПУ
  • Как настроить рабочий стол и разместить на нем средства для вывода различных данных
  • Настройка SEO данных в инфоблоке
  • Как исправить ошибки, возникающие при работе с инфоблоками
  • Как исправить ошибки, возникающие при работе со структурой
  • Как вернуть потерянные данные в случае нештатной ситуации
  • Как закрепить новость наверху общего списка
  • Как работать с гиперссылками
  • Очистка кэша
  • Как быстро отредактировать несколько элементов
  • Как ограничить доступ к странице или разделу
  • Как работать с комментариями многопользовательской галереи
  • Настройка инфоблока на участие в торговых операциях
  • Печать документов по заказу
  • Подписка пользователей на рассылки сайта
  • Занесение информации о страницах сайта в базу данных Google
  • Рейтинги. Примеры работы
  • Как узнать из результатов прохождения курса о степени понимания той или иной части материала
  • Включение функционала фотогалереи для пользователей и групп
  • Настройка доступа пользователей к своим результатам заполнения веб-формы
  • Осуществление подписки на контент


Как отформатирован текст в курсе
4 / 348

Читать монотонный текст сложно. Форматирование - один из способов облегчить понимание смысла. Опишем правила форматирования, чтобы вам было легче ориентироваться.

Форматирование текста облегчает восприятие информации

Форматирование текста

Жирный шрифт используется для выделения важных в смысловом значении слов, терминов, фраз и предложений. То есть то, что особенно важно в контексте описываемого функционала:

  • Ключевое смысловое слово, фраза.
  • Термины, названия элементов интерфейса: кнопки, вкладки, поля, горячие клавиши, формат или название файла.
  • Название курса, глав курса, разделов и страниц сайтов. (Как правило, название глав или курсов даются ссылкой, но иногда это бывает излишним).
Примеры использования жирного шрифта
Пример названия курса или главы | Изучение курса позволяет освоить основные методы администрирования системы, а так же пополнить знания по темам, изученным в курсе Контент-менеджер.
Пример названий элементов интерфейса: | При этом у компонента Список новостей нужно настроить входные параметры так, чтобы он мог формировать ссылки на страницу детальной новости (с кодом новости). Для этого нужно в группе параметров Шаблоны ссылок в поле URL страницы детального просмотра задать путь к этой странице, а также название параметра, в котором будет передаваться код новости для показа.
Пример ключевой фразы, слова | При регистрации сервера обязательно укажите Домен для NTLM авторизации. Он должен полностью (включая регистр) совпадать с названием домена.

и Курсив и подчёркивание используются для выделения:

  • Названия продуктов компании 1С-Битрикс, других программ и технологических платформ.
  • Названия методов, классов, функций и событий, если нет их описания в API доке. (Если описание есть, то название метода или класса оформляется ссылкой на страницу документации.)
  • Пространство имён в новом ядре D7.
  • Ключевое слово, фраза, термин, если использование жирного шрифта не желательно по каким-то причинам.

Примеры использования курсива
Пример названия метода: | Усовершенствованные методы буферизации в шаблоне позволяют более не использовать CBitrixComponentTemplate::EndViewTarget() ввиду того, что конец шаблона вызывает завершение буферизации автоматически. (Если страница метода в документации есть, то будет так: Перед подключением компонента ко всем значениям параметров применяется функция htmlspecialcharsEx )
Пример названий продуктов и платформ: | Чтобы научиться эффективно работать в Bitrix Framework, нужно не сравнивать то, что вы знаете по другим системам, а стараться понять как то или иное реализуется в этой системе. В плане обучения «сравнительный» подход не работает. Просто отвлекитесь от старых знаний и изучите новую систему, используя только знания PHP и сайтостроения, а не сравнивая идеологии и технологии.
Пример пространства имён в D7: | При необходимости модуль может организовывать подпространства внутри своего пространства имен. Например, Bitrix\Main\IO, Bitrix\Forum\SomeName\SomeNameTwo.

Серый фон текста используется для выделения:

  • путей в рамках файловой системы.
  • атрибутов, тегов html, параметров функций, переменных, значения полей и настроек и листинга кода, который нет смысла помещать в стиль для листинга.
Примеры использования серого фона
Пример выделения путей в рамках файловой системы: | Результаты кеширования сохраняются в виде файлов в каталоге /bitrix/cache/.
Пример выделения атрибутов, тегов и так далее: | Если в компоненте написать код: $arParams = & $arSomeArray; то переменная $arParams будет отвязана от члена класса компонента и привязана к массиву $arSomeArray.

Синий курсив с > используется для подсветки путей в продукте. То есть пути выглядят так же как они оформлены в административном отделе системы.

Примеры использования синего курсива
Пример оформления путей в административном отделе системы: Файлы кеша можно удалить в административной части на закладке Очистка файлов кеша страницы Настройки > Настройки продукта > Автокеширование.

Синий шрифт используется для подсветки УРЛ без создания собственно ссылки - псевдо УРЛ.

Примеры использования синего шрифта
Пример псевдо УРЛ: При помощи access_token приложение совершает запросы к REST-сервису до его истечения.
https://имя_портала.bitrix24.ru/rest/user.current?auth=код_авторизации

Форматирование текста цветом используется в случаях, когда надо выделять информацию, относящуюся к разным сущностям в параллельных процессах.

Примеры использования цветного шрифта
Цветной шрифт:
  • Настроить инфоблок на контроллере:

    ........

  • На подключенном сайте надо создать инфоблок с таким же значением внешнего кода, как и на контроллере. Кроме привязки к сайту, названия и внешнего кода необходимо настроить и права доступа к инфоблоку.

    ......

Форматирование абзацев текста

Форматирование целых абзацев текста используется для выделения какой-либо информации с целью указать направленность этой информации.

Определения каких-либо сущностей, явлений, терминов и так далее выводятся в абзацах такого вида:

Статическая информация – это информация, которая редко изменяется с течением времени. Например, рекламные тексты, история компании, контактная информация и т.п. Статическая информация создается, редактируется, дополняется и удаляется пользователями, обладающими правом на редактирование страниц сайта. Такое редактирование производится, как правило, в визуальном редакторе непосредственно в тексте самой страницы.

В Примечании размещается информация, поясняющая текст на странице, на которую стоит обратить внимание. Это могут быть примеры, расширенное объяснение, уточнение, ссылка на дополнительную информацию. Например:

Примечание. В ядре D7 настройки кеширования производятся в специальном файле

Предупреждения - это информация, имеющая критическое значение для работы того или иного функционала продукта. Например:

Важно! Если курс был деактивирован, то результаты тестов и сертификаты по этому курсу будут недоступны пользователям. Если курс был удален, то результаты тестов и сертификаты этого курса будут также удалены.

В особо важных случаях в этом виде форматирования может использоваться красный шрифт.

Всплывающие подсказки

Всплывающие подсказки обозначаются цветом шрифта и пунктирным подчёркиванием. Такие подсказки используются там, где:

  • Нужно пояснить какой-то термин.
    Пример: Как правило, все сайты имеют возможность авторизации из публичного раздела .
  • Дать наглядное представление о команде интерфейса.
    Пример: При включённом режиме Правки откройте на редактирование элемент инфоблока , например, новость.
  • Дать дополнительную, но не относящуюся напрямую к выполняемым работам, информацию.
    Пример: Этот инструмент создаст ссылку с одним единственным слешом после домена сайта .
  • Дать описание и ссылку на страницу компонента в пользовательской документации.
    Пример: Простую фотогалерею в публичном разделе выводит комплексный компонент Фотогалерея 2.0 .
Внимание! Всплывающие подсказки не работают в файлах формата CHM. Интернет на мобильных устройствах на сегодняшний день - не проблема, используйте эти файлы документации только в крайнем случае.

Спойлеры, скрывающие текст

В спойлерах размещается информация, которая имеет вторичное значение, но может быть полезна "для общего развития". Для открытия спойлера надо просто кликнуть на "+" в спойлере:

Задание окна для открытия ссылки при редактировании в режиме кода (для ознакомления)

В коде каждый из пунктов этого списка задается с помощью атрибута target тега <a>. Атрибут target может принимать соответственно следующие значения:

  • _blank;
  • _parent;
  • _self;
  • _top.

Чтобы избежать лишней прокрутки экрана, в спойлерах может быть размещена большая по объёму информация.

Видеоролики

Видеоролики располагаются в начале соответствующего урока. Или же вы можете следить за новыми роликами, которые выкладываются на нашем канале.


Видеоматериалы к курсу "Контент-менеджер"
5 / 348

Учебные видеоматериалы

Визуалам (людям, кто лучше воспринимает информацию зрительно, чем на слух или текстом) помогут учебные видеоматериалы. Видеоролики демонстрируют основные функциональные возможности продукта. Но от чтения текста всё же не рекомендуем отказываться: видео изготовить сложнее и дольше, они отстают от описаний в уроках курса.

Нет необходимости просматривать все ролики сразу. Все эти ролики встречаются в тексте курса на тех страницах, где им положено быть по их содержанию.

Базовые навыки

Название видеоролика | Длительность, мин:сек | Относится к уроку
Авторизация на сайте
Авторизация на сайте | 2:14 | Авторизация на сайте
Элементы управления
Публичный раздел
Вкладка "Сайт" панели управления | 3:24 | Публичный раздел
Обзор панели управления | 2:23 | Панель управления
Кнопка "Меню" панели управления | 1:19 | Панель управления
Режим правки | 3:07 | Режим правки
Горячие клавиши | 3:42 | Горячие клавиши
Административный раздел
Логика интерфейса административного раздела | 1:06 | Логика интерфейса административного раздела
Административная панель управления | 1:45 | Административная панель управления
Меню функций | 1:15 | Меню функций
Основная рабочая область | 2:02 | Основная рабочая область
Избранное | 2:54 | Избранное
Экспорт в MS EXCEL | 0:57 | Экспорт в MS Excel
Списки элементов
Фильтр списка элементов | 4:30 | Фильтр (старый интерфейс)
Список элементов | 1:02 | Список элементов (старый интерфейс)
Колонка флажков | 2:30 | Список элементов (старый интерфейс)
Пример быстрого редактирования группы элементов | 1:28 | Список элементов (старый интерфейс)
Настройка списка элементов | 1:45 | Настройка списка элементов
Фильтр списка элементов в новом интерфейсе. Инструмент "Фильтр + поиск" | 5:17 | Фильтр (новый интерфейс)
Список элементов в новом интерфейсе. Как изменить элемент | 2:18 | Список элементов (новый интерфейс)
Как настроить список элементов в новом интерфейсе | 2:05 | Настройка списка элементов (новый интерфейс)
Привязка элемента к нескольким разделам и установка канонической (основной) ссылки | 3:50 | Основная страница элемента среди дублей
Рабочий стол
Рабочий стол, обзор | 0:59 | Рабочий стол
Настройки рабочего стола | 2:26 | Настройки Рабочего стола
Гаджеты на Рабочем столе | 1:29 | Гаджеты на рабочем столе
Информация на сайте и работа с ней
Настройка ЧПУ на примере учебного курса | 3:56 | Человеко-понятные URL
Управление адресами страниц (короткие ссылки) | 2:25 | Короткие ссылки
Работа с включаемыми областями | 2:49 | Включаемые области
Загрузка файлов | 3:40 | Загрузка файлов
Статическая и динамическая информация
Как отличить разделы | 0:41 | Общее и отличия
Изменение вывода информации | 0:45 | Общее и отличия
Пример статичной и динамичной информации | 2:08 | Пример размещения информации
Свойства страниц и разделов
Изменение заголовка | 2:51 | Свойства страниц и разделов
Управление доступом к информации
Назначение прав доступа статических страниц | 3:50 | Назначение прав доступа к статическим страницам
Наследование прав доступа статических страниц | 2:36 | Наследование прав доступа статических страниц
Определение прав доступа динамических страниц | 3:05 | Определение прав доступа динамических страниц
Пример прав доступа | 0:54 | Примеры работы прав доступа
Удобные инструменты для безопасной работы
Автосохранение | 1:52 | Автосохранение
Отмена действий | 2:05 | Отмена действий
Как изменить внешний вид сайта
Меняем внешний вид сайта с помощью шаблонов | 4:34 | Шаблон сайта
Управление структурой
Кнопка Структура | 1:36 | Кнопка Структура
Менеджер файлов | 2:42 | Менеджер файлов
Изменение структуры сайта
Создание страниц и разделов с помощью мастера | 3:17 | Создание физических страниц
Удаление страниц | 0:50 | Удаление страниц и разделов
Средства навигации - меню, карта сайта, цепочка навигации
Управление меню | 2:51 | Меню
Меню на любой вкус | 2:03 | Меню
Статическое меню | 2:25 | Примеры создания статического и динамического меню
Добавление динамического меню. Первый способ | 1:01 | Примеры создания статического и динамического меню
Динамическое меню. Второй способ | 1:46 | Примеры создания статического и динамического меню
Динамическое меню на произвольном инфоблоке. Третий способ | 1:49 | Примеры создания статического и динамического меню
Создание карты сайта | 2:50 | Карта сайта
Навигационная цепочка | 1:46 | Навигация и поиск
Медиабиблиотека
Настройка медиабиблиотеки | 2:02 | Предварительная настройка
Управление коллекциями | 3:22 | Коллекции
Настройка прав доступа к коллекциям | 2:02 | Коллекции
Загрузка файлов в медиабиблиотеку | 3:07 | Загрузка файлов
Управление элементами коллекции | 1:48 | Работа с элементами коллекций
Пример использования медиабиблиотеки | 3:30 | Примеры использования медиабиблиотеки
Визуальный редактор
Сниппеты | 4:10 | Внешний вид редактора
Работа с компонентами
Размещение компонента | 0:58 | Как использовать компонент
Информационные блоки
Структура инфоблоков | 2:00 | Как устроены инфоблоки
Как создать тип инфоблоков? | 1:00 | Типы инфоблоков
Редактор изображений в элементах инфоблока | 3:19 | Редактор изображений в элементах инфоблока
Настройка SEO данных в инфоблоке | 3:06 | Настройка SEO данных в инфоблоке
Создание и настройка инфоблока
Создание инфоблока | 2:32 | Создание и редактирование инфоблока
Разделы и элементы
Как создать, переместить и удалить раздел инфоблока | 4:32 | Разделы: создание, расположение в меню, удаление
SEO настройка каталога | 3:01 | Настройка SEO информации
Как настроить форму элемента инфоблока под себя | 3:55 | Настройка форм элементов и разделов под себя
Добавление новости на сайт | 2:11 | Как добавить новость
Закрепление новости наверху общего списка | 2:38 | Как закрепить новость наверху списка
Как подготовить CSV-файл и импортировать его на сайт | 5:18 | Как подготовить CSV-файл для загрузки данных
Публикация на сайте информации из инфоблоков
Пример настройки ЧПУ в инфоблоке | 4:07 | ЧПУ: делаем адреса понятными
Каталог товаров на простых компонентах | 6:25 | Каталог товаров на простых компонентах
Настройка ЧПУ для каталога товаров на простых компонентах | 6:20 | Каталог товаров на простых компонентах
Полезные инструменты
Настройка вывода материалов по теме | 5:04 | Материалы по теме

Работа с модулями 1С-Битрикс: Управление сайтом

Название видеоролика | Длительность, мин:сек | Относится к уроку
Блоги
Создание и редактирование блога | 2:04 | Блоги
Публикация списка блогов | 2:34 | Публикация списка блогов
Как управлять своим блогом | 3:53 | Блоги с позиции блогера (как управлять своим блогом)
Создание сообщения блога | 2:10 | Создание сообщения блога
Как работает модератор блога | 3:23 | Модерация блогов
Добавление модератора блога | 3:07 | Добавление модератора блога
Как создать сайт | 3:50 | Как создать сайт
Веб-формы
Создание веб-формы (упрощенный режим) | 3:47 | Веб-формы. Упрощенный режим
Создание веб-формы (расширенный режим) | 5:07 | Веб-формы. Расширенный режим
Создание шаблона веб-формы | 4:30 | Создание шаблона веб-формы
Публикация веб-формы на сайте | 4:41 | Публикация веб-формы
Документооборот
Создание страниц через документооборот | 2:43 | Создание страниц через документооборот
Как настроить инфоблок на документооборот | 1:38 | Как настроить инфоблок на документооборот
Создание новости через документооборот | 3:30 | Пример создания новости через документооборот
Календарь
Как сделать календарь? | 3:01 | Публикация и настройка календарей
Менеджер идей
Создание Менеджера идей | 3:33 | Создание Менеджера идей
Обучение
Создание курса | 3:24 | Создание курса
Редактирование курса | 1:21 | Редактирование курса
Создание глав и уроков | 1:23 | Создание глав и уроков
Создание вопросов для тестов | 2:15 | Создание вопросов для тестов
Опросы
Создание и публикация опроса | 4:13 | Создание и публикация опроса
Сайты 24
Сайты в Битрикс | 7:13 | Модуль Сайты - что это, зачем, как установить и работать
Как настраивать блоки | 5:44 | Как настраивать блоки
Анимация в блоках | 1:05 | Анимация в блоках
Создание собственного блока | 1:37 | Создание собственного блока
Добавление компонента в блок | 7:13 | Блок с компонентом внутри
Как на сайте вывести каталог товаров | 1:41 | Как на сайте вывести каталог товаров
Как настраивать сайты и страницы | 3:49 | Как настраивать сайты и страницы
Универсальные списки
Создание Универсального списка | 6:10 | Создание раздела списков и самих списков
Пример настройки Универсального списка | 4:31 | Пример настройки Универсального списка
Типы полей универсального списка | 3:24 | Значения типов полей
Пример использования Универсальных списков как самостоятельного инструмента | 4:30 | Пример использования Универсальных списков как самостоятельного инструмента
Форум
Модератор форума | 4:37 | Модератор форума
Фотогалерея
Создание фотоальбома | 1:51 | Создание фотоальбома
Загрузка фотографий | 3:10 | Загрузка фотографий
Режимы просмотра фотографий | 2:39 | Режимы просмотра фотографий
Управление альбомами | 2:23 | Управление альбомами
Публикация многопользовательской фотогалереи | 3:56 | Публикация фотогалереи
Экспорт фотогалереи | 2:53 | Перенос фотогалереи на другой сайт
Работа с комментариями многопользовательской галереи | 2:37 | Работа с комментариями многопользовательской галереи
Wiki
Создание самой Wiki и её страниц | 2:31 | Создание самой Wiki и страниц

Практические примеры работы и типичные ошибки

Название видеоролика | Длительность, мин:сек | Относится к уроку
Добавление товара из публичного раздела | 1:51 | Добавление товаров вручную
Как создать календарь событий | 4:07 | Создание календаря событий
Размещение видео на сайте | 1:18 | Youtube и другие видеохостинги
Медиа проигрыватель
Настройки Медиа проигрывателя. Базовый режим | 3:04 | Настройки
Настройки Медиа проигрывателя. Расширенный режим | 4:43 | Настройки
Вставка стороннего видео | 1:45 | Вставка стороннего видео
Список воспроизведения | 3:20 | Список воспроизведения
Видеотека
Создание инфоблока | 2:32 | Создание инфоблока
Настройки компонента | 3:00 | Настройки компонента
Создание видеоальбомов и элементов | 2:41 | Создание видеоальбомов и элементов
Веб-стикеры
Вебстикеры, создание и управление | 3:20 | Основные сведения
Работа со списком стикеров | 2:12 | Список стикеров
Типичные ошибки при работе с системой
Ошибки при работе с инфоблоками | 4:23 | Инфоблоки
Ошибки при работе со структурой | 3:16 | Ошибки при работе со структурой


Как устроен Битрикс, теория
6 / 348
"1С-Битрикс: Управление сайтом" - это программа. И чтобы успешно работать в ней, давайте разберёмся, как она устроена.


Из чего состоит Битрикс
7 / 348

Битрикс состоит из...

Он много из чего состоит. Начнём с того, что видно всем, далее поговорим о "внутреннем мире".


Публичная и административная части
8 / 348
Это ознакомительный материал. Детальнее смотрите в главе Элементы Управления

Публичная и административная части

Ваш сайт на Битриксе подобен айсбергу:

  • небольшая видимая часть - собственно сайт, доступный посетителям - Публичный раздел.
  • большая невидимая часть, где происходит вся работа программного кода системы управления сайтом - Административный раздел
  • Граница между ними - процесс авторизации контент-менеджера на сайте.

База данных

Универсальное место хранения информации на сайте. Специальная программа , легко загружающая и выгружающая любую информацию. Существенно экономит место на хостинге, время при обработке информации, вычислительные ресурсы сервера. Без Базы данных не работает ни одна современная система управления сайтом.

Саму Базу данных вы нигде не увидите. Она упрятана глубоко в коде Административной системы, глубоко в подводной части айсберга. Работать с ней вы будете через модули и компоненты.

Важно запомнить!

  • На сайте есть две неравнозначные части: Публичная и Административная. Публичную видят все, Административную - только кому положено.
  • База данных - место хранения динамической информации, работа с БД происходит через инструменты CMS.


Файловая система
9 / 348
Это ознакомительный материал. Подробнее описано в разделе Управление структурой сайта

Такие же файлы, как и на вашем компьютере

В файлах файловой системы хранятся статическая информация и программный код самого "1С-Битрикс: Управление сайтом".

Статическая информация - текст, картинки, видео, которые вы размещаете в файлах и папках Структуры сайта. Статическая информация не имеет никакого отношения к Базе данных.

Что такое файл и папка в Публичной части

Для статической информации файл - это страница сайта, папка - раздел сайта. Когда вы создаёте раздел на сайте - вы создаёте папку в Структуре сайта. Когда создаёте страницу в разделе - вы создаёте файл в этой папке.

Но есть ещё и файлы, которые не видны в публичной части сайта - это папки с программным кодом. Программный код расположен в папке /bitrix, изменять файлы в этой папке категорически запрещается!

Где хранятся сами файлы

Файлы и папки в Административном разделе расположены по пути Контент > Структура сайта и визуально это выглядит так:

где:
1 - Логическая файловая структура, она будет называться также как называется ваш сайт и папки в ней будут называться так же как разделы на сайте .
2 - Физическая файловая структура всегда будет называться "Файлы и папки". Папки в ней будут называться так, как они названы в файловой системе .
3 - Медиабиблиотека. (Строго говоря, медиабиблиотека хранит файлы не в рамках файловой структуры, а в Базе данных. В Структуре сайта её разместили потому, что работа с ней схожа с работой с файлами.)

Важно запомнить!

  • Файловая структура в Административной части расположена в разделе Контент > Структура сайта.
  • У сайта есть физическая структура и логическая структура.
  • Страница сайта - файл, а раздел сайта - папка с файлами. (Это утверждение касается статической информации. С динамической информацией будет не так.)


Информационные блоки
10 / 348
Это ознакомительный материал. Детальнее смотрите в главе Информационные блоки

Инфоблоки - инструмент для работы с Базой данных

Работать с Базой данных Контент-менеджер напрямую не может. Если может, то это уже не контент-менеджер, а программист, знающий теорию Баз данных, умеющий писать программный код. А так как программисты не будут выполнять работу по наполнению сайта содержанием (им это просто неинтересно), то и создан такой инструмент для Контент-менеджера - модуль Информационные блоки .

Это специальный универсальный инструмент, который:

  • загружает информацию в Базу Данных,
  • редактирует её,
  • отдаёт для отображения на сайте тому или иному модулю.

При работе с информацией с помощью этого модуля Контент-менеджер создаёт специальные сущности, которые тоже называются Информационные блоки. Чтобы не путать модуль с этими сущностями будем называть их далее в одно слово: инфоблоками. Это гибкая сущность, изучив её детально, вы сами удивитесь доступным возможностям.

Инфоблоки – это пакеты однородной информации. Число их в системе не ограничено, они создаются каждый под свой тип информации. Инфоблоку всё равно, какую информацию вы в них размещаете: текст, картинки, видео и так далее. Надо просто правильно его настроить и создать нужные поля.

Инфоблоки имеют своё место пребывания в Административном разделе. Они группируются по типам, каждый тип назван по своему и выводится в разделе Контент 1 в списке 2 сразу за Структурой сайта :

Нажмите на рисунок, чтобы увеличить

Ниже списка инфоблоков размещаются инструменты работы с ними 3, а работа с разделами и элементами инфоблоков выполняется в Рабочей области 4.

Сами по себе инфоблоки информацию на сайте не выводят. Они это делают через компоненты и модули.

Динамическая информация на сайте - это инфоблоки

Динамическая информация, в отличие от статической, формируется на основе Инфоблоков. (Но не только, есть ещё и Модули, об этом - ниже.) Страница динамической информации на сайте - это элемент инфоблока, раздел сайта - это раздел Инфоблока.

Так как инфоблок - это инструмент для работы с Базой данных, то страница с динамической информацией - это просто программный код, который создаётся сайтом каждый раз при обращении к этой странице посетителя. То есть это - виртуальная, не реальная страница, в отличие от страницы со статической информацией.

Важно запомнить!

  • Инфоблоки в Административной части размещаются сразу за файловой структурой сайта в разделе Контент.
  • Инфоблоки - инструмент для работы с Базой данных.
  • Динамическая информация формируется из инфоблоков.
  • Страница сайта с динамической информацией - это программный код, а не физический файл.
  • Инфоблоки сами по себе информацию на сайте не выводят.


Модули и компоненты
11 / 348

Это ознакомительный материал. Детальнее смотрите в главе Компоненты: что это и как их использовать

Модули и компоненты

Модули

Модуль - объёмная часть программного кода, отвечающая за определённый функционал на сайте. Например, модуль Интернет-магазин отвечает за продажи, а модуль Поиск - за поиск информации на сайте.

Внутри модуля проводится большая работа для правильного отображения информации на сайте. Простой пример: установлена скидка на часть товаров в процентах. Но посетителям интернет-магазина цена отображается в рублях. Вот модуль и рассчитает и покажет эту новую цену.

Единого места хранения модулей в Административной части нет. Они более-менее равномерно распределены по всему административному разделу.

Модули работают с Базой данных как опосредовано, через информационные блоки, так и напрямую.

Менять поведение модуля можно в определённых пределах с помощью настроек.

Компоненты

Компонент - "представитель" модуля в Публичной части системы. С его помощью модуль выводит информацию для просмотра. У каждого модуля - свой набор компонентов. Каждый компонент решает только одну конкретную задачу в Публичной части сайта: проведение опроса, показ новостей, оформить заказ в магазине, вывод форума или блога и так далее.

Компонент - связующее звено между Модулем и Инфоблоками. Без него Инфоблоки ничего не стоят, они не умеют сами выводить информацию на сайт. Без компонента Модуль не знает данные какого Информационного блока ему обрабатывать. Эта взаимосвязь устанавливается в настройках компонента . Кроме настроек на информационный блок, компоненту задаются и другие условия отображения информации.

У Компонента есть несколько шаблонов, которые могут выводить информацию на странице сайта тем или иным способом. Меняя шаблоны контент-менеджер меняет внешний вид страницы сайта.

Небольшой пример

Модуль Торговый каталог представляет товары для покупки в интернет-магазине. В Административном разделе сайта он расположен в разделе Магазин Административного меню (1). В Меню функций Административного раздела (2) выводится структура каталога. А уж в Рабочей области (3) Контент-менеджер работает над самим каталогом. На иллюстрации отображены товары каталога из раздела "Штаны" Каждый товар можно открыть и отредактировать. Так же можно добавить новый товар.

Нажмите на рисунок, чтобы увеличить

В Публичной части представители модуля - это компоненты. Их у каждого модуля несколько. Увидеть компонент, точнее панель его управления, можно включив режим Правки 1. Если навести указатель мыши на список товаров 3, то появится панель управления компонентом 2, позволяющая добавлять новый товар, редактировать старый.

Нажмите на рисунок, чтобы увеличить

Важно запомнить!

Модули:

  • отвечают за большую часть функционала сайта определённой направленности,
  • можно настраивать.

Компонент:

  • связывает Модуль и Информационный блок,
  • работает на странице сайта и выполняет только одну конкретную задачу,
  • требует настройки на нужный информационный блок, на нужный способ отображения информации (шаблон) и на другие условия отображения информации.


Зачем всё это нужно
12 / 348

Ваша волшебная палочка

Вопрос начинающего Контент-менеджера:

Неясно зачем сделаны такие сложности, в чем удобство этого огорода из инфоблоков, модулей и компонентов...

Отвечаем. Цель всего этого "огорода" одна: сделать работу максимально удобной для контент-менеджера. Это ваша волшебная палочка, одним кликом заставляющая код сайта выполнять огромный объём работ.

Крайне редко контент-менеджер - это специалист в областях: веб-сетей, работы с базами данных, программировании, верстки HTML и других технологий, которые используются в работе сайтов. Кажущаяся сложной конструкция из инфоблоков, компонентов, модулей, логической и физической файловых систем и других элементов "1С-Битрикс: Управление сайтом" выполняет за контент-менеджера огромную невидимую работу управления:

  • Миллионами строк PHP кода, выполняющих работу по изменению информации. Например, расчёт скидок на товар, подмена адресов, имён и других данных в письмах рассылки, поиск нужной информации на сайте и так далее.
  • Сотнями тысяч строк и столбцов таблиц Базы данных, хранящих данные оптимальным способом для уменьшения места на сайте.
  • Сотнями файлов с html, css и js кодом, отвечающих за внешний вид вашего сайта и его взаимодействие с посетителями сайта.

Давайте посмотрим что реально происходит в системе при выполнении внешне простой операции создания товара и какие части "1С-Битрикс: Управление сайтом" задействованы в этом.

Заполнив форму создания товара, контент-менеджер нажимает кнопку [image]. Для него всё заканчивается: товар появляется в нужном разделе каталога, работа выполнена! А между кликом на кнопку и появлением товара в каталоге "1С-Битрикс: Управление сайтом" последовательно выполняет:

  1. Валидацию данных - проверка данных на соответствие их типам. Например, ввод числа товаров должен быть целым числом, а не дробью, файлы изображений должны иметь нужное расширение и так далее.
  2. Для товаров осуществляется проверка типа (простой, комплект или товар с торговыми предложениями), расчет доступности, цены для сортировки (для товара с торговыми предложениями).
  3. Сохранение товара в Базе данных.
  4. Сброс кеша компонента, чтобы товар отобразился в нужном разделе каталога.
  5. Сброс поискового индекса и создание его заново.
  6. Автоматически рассылается уведомление о новом товаре всем подписавшимся на новинки магазина.

При всём этом товар отобразится в каталоге в заданном виде, с картинками, так как ещё до создания товара был настроен компонент, где было указано какую информацию о товаре выводить. Был настроен шаблон компонента, который определяет где на странице выводить ту или иную информацию о товаре.

Весь описанный выше объём работ производят несколько разных модулей: от модуля Инфоблоки, до модуля Рассылка. А компоненты обеспечивают вывод информации в Публичной части сайта.

Весь этот "огород" и позволяет выполнять все указанные работы по нажатию на одну единственную кнопку "Сохранить".


Как всё взаимодействует между собой
13 / 348

Вы разобрались с архитектурой "1С-Битрикс: Управление сайтом". Теперь предстоит понять как происходит взаимодействие всех частей CMS между собой. Без понимания этого у вас будет возникать очень много вопросов при работе с системой и будут казаться суперсложными простые вещи.

Рассмотрим основные сценарии работы.


Создание физических страниц
14 / 348
Это ознакомительный материал. Детальнее смотрите в главе Изменение структуры сайта

Создание физических страниц: самый простой сценарий взаимодействия

Создание, изменение, удаление физической страницы с текстом и картинками - простейший сценарий взаимодействия элементов структуры вашего сайта.

При создании страницы сайта создаётся файл в файловой системе сайта в выбранной папке. Этот файл и показывается при открытии страницы посетителем. Этот процесс показан на иллюстрации стрелочками.

При редактировании содержания физической страницы не происходит обращения к программному коду системы: модулям, компонентам, Базе данных, если на этой странице не размещены компоненты. Всё просто и однозначно, как в случае работы с обычными файлами на компьютере.

Важно запомнить!

  • Создали файл - создали страницу.
  • Наполнили файл содержанием - наполнили страницу содержанием.
  • Показ страницы происходит без работы программного кода.


Работа с инфоблоками
15 / 348

Это ознакомительный материал. Детальнее смотрите в главе Информационные блоки

Работа с динамически формируемой информацией - работа с инфоблоком

Условная схема работы с динамичной информацией с помощью инфоблока и компонентов. Кажется сложной, но это не так. Внимательно посмотрите и всё поймёте. Стрелки светлого цвета - действия контент-менеджера, стрелки тёмного цвета - автоматические действия системы.

Добавляем информацию

Прежде чем показать информацию, её добавляют:

  1. Создаём инфоблок (иб1), настраиваем поля и добавляем в него данные.
  2. Инфоблок размещает эту информацию в Базе данных.

Создание страницы для динамической информации

  3. В рамках файловой структуры в нужном разделе создаём страницу.
  4. На странице размещаем нужный нам компонент M из модуля N.
  5. Настраиваем компонент на созданный нами инфоблок (иб1).

Посетитель открыл страницу, что происходит

  6. По запросу компонента М База данных передаёт данные из инфоблока (иб1) модулю N.
  7. Модуль выполняет необходимые изменения этой информации и выдаёт её компоненту М для показа.

В результате посетитель на странице видит текст, картинки, видео и так далее.

Особенность динамической информации

Несмотря на то, что в описанном алгоритме создаётся одна физическая страница с компонентом, на сайте этот компонент показывает один или несколько разделов со множеством программно создаваемых страниц.

Подходящий пример - Каталог товаров. На физической странице размещается компонент Каталог и настраивается на инфоблок, куда добавлены товары. В результате посетитель сайта увидит раздел со страницами, по одной на каждый товар. Итак: одна физическая страница + компонент = множеству динамических страниц.

Рассмотрим это на примере:

Нажмите на рисунок, чтобы увеличить

1 - в отдельном файле размещаем компонент Каталог и настраиваем его на инфоблок.
2 - в Публичной части сайта на этой же странице (Помните: Файл = Страница?) видим разделы инфоблока, выводимые как разделы каталога: Обувь, Платья, Штаны и так далее. И это единственная страница, которая существует физически. Все остальные, что описаны ниже - виртуальные.
3 - Кликнув по Обувь переходим в раздел Обуви и видим там три раздела: Пантолеты, Тапочки, Туфли.
4 - Кликнув по Туфлям переходим раздел Туфли и видим ещё два раздела: Туфли женские и Туфли мужские.
5 - Кликнув по Туфлям женским переходим в этот раздел и видим уже конкретные товары из этой категории.
6, 7, 8 - Поочерёдно открываем страницы конкретных товаров.

Таким образом, на одной физической странице размещён компонент, создающий динамически большое количество виртуальных страниц, чем существенно упрощает работу контент-менеджера. (Представьте себе необходимость создания каталога из хотя бы пары сотен товаров.)

Важно запомнить!

  • С помощью компонентов и инфоблоков можно программно создавать произвольное число страниц сайта.
  • Компонент размещается на физической странице и настраивается на инфоблок.


Работа без инфоблоков
16 / 348

Работа без инфоблоков

Без использования инфоблоков работают, в основном, служебные модули, с которыми Контент-менеджеру практически не придётся сталкиваться. Это модули, где информация публикуется посетителями сайта (блоги, форумы, опросы и др.) или формируется самостоятельно на основе служебной информации о работе сайта (например, модули Веб-аналитика или Баннерная реклама). В этом случае схема работы упрощается.

Создание страницы для динамической информации

  1. В файловой структуре в нужном разделе создаём страницу.
  2. На странице размещаем нужный нам компонент M из модуля N.

Посетитель открыл страницу, что происходит

  3. Посетитель заполняет форму с данными (форма обратной связи, пишет сообщение на форуме или блоге и так далее.) Компонент передаёт данные в Базу данных для хранения.
  4. При следующем открытии страницы другим пользователем База данных передаёт модулю N информацию.
  5. Модуль производит необходимые изменения этой информации и выдаёт её компоненту М для показа.

В результате посетитель на странице видит текст, картинки, видео и так далее.

Если модуль сам формирует данные

Если модуль предназначен для обработки служебной информации о сайте, то тут ещё проще:

  • Модуль сам передаёт информацию в Базу данных для хранения.
  • При необходимости вызывает её из Базы, обрабатывает и показывает на странице в Административном разделе или на страницах сайта.

Примеры

Первый пример модуля работающего без инфоблоков - модуль Веб-аналитика . Он собирает и обрабатывает данные о посещениях страниц и выводит их в Административном разделе:

Нажмите на рисунок, чтобы увеличить

Второй пример - модуль Монитор производительности . Он, кроме Административного раздела, может выводить информацию и в Публичной части:

Нажмите на рисунок, чтобы увеличить

Важно запомнить!

  • Часть модулей работает без привлечения информационных блоков.
  • Если данные модуля выводятся на страницах сайта, то создаётся страница и на ней размещается компонент этого модуля.
  • Если данные модуля не выводятся на страницах сайта, то эти данные видны в Административном разделе.


Проверьте себя
17 / 348

Ответьте на несколько вопросов по теме Как устроен Битрикс, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно.

Не бойтесь ошибиться! В случае ошибки вам будет показано поясняющее видео.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Текстовая версия:

Если видео недоступно, вы можете ответить на текстовую версию вопросов из видео.

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Публичная часть - это то, что видит любой пользователь. Административную часть видят только авторизованные пользователи со специальными правами.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
2 База данных - единственное место хранения информации.
Верно
Увы, вы ошиблись. Информация ещё хранится в файлах файловой системы. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
3 Названия папок в рамках логической и физической структуры - одинаковые.
Верно
Увы, вы ошиблись:
В логической структуре папки называются также, как разделы на сайте.
В физической файловой структуре папки называются собственными именами.
Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
4 Страница сайта - это либо файл из файловой структуры, либо элемент инфоблока/компонент модуля.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать весь раздел ещё раз.
5 Модуль выводит информацию на сайт из Информационного блока, а компонент обрабатывает и изменяет информацию для вывода.
Верно
Увы, вы ошиблись. Верно будет, если поменять слова "модуль" и "компонент" местами. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
6 Создание страницы сайта происходит: для статической информации - из файла, для динамической - из инфоблока.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать весь раздел ещё раз.
7 Категорически нельзя ничего менять в папке /bitrix.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
8 Внешний вид информации, которую выводит компонент, зависит от шаблона компонента.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
9 Для создания динамических страниц недостаточно физического файла и размещённого на нем компонента.
Верно
Увы, вы ошиблись. Некоторые модули работают без информационных блоков. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!


Авторизация на сайте
18 / 348
Авторизация - первое что нужно сделать перед тем как начать работу на сайте.


Авторизация на сайте
19 / 348

Видеоурок

Контент-менеджер перед началом работы должен авторизоваться . Процесс авторизации в "1С-Битрикс: Управление сайтом" несложный и понятный:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Заключение

  • Авторизация - первое, что должен сделать контент-менеджер перед началом работы на сайте.
  • Будьте внимательны с паролями доступа, их лучше запоминать, а не держать записанными на бумажке в доступных местах.

Авторизация - ваш "пропуск" к работе

Как авторизоваться?

Ссылка на форму авторизации расположена, как правило, в верхней части сайта:

Нажмите на рисунок, чтобы увеличить

Клик по этой ссылке откроет форму авторизации:

Введите в ней свой Логин, Пароль и нажмите кнопку Войти. Страница обновится и теперь можно приступать к работе на сайте.

Примечание: Если в форме присутствуют значки социальных сетей , то это значит что на сайте доступна авторизация через эти сети. Перед использованием кнопок социальных сетей необходимо привязать свой аккаунт в "1С-Битрикс: Управление сайтом" к вашему аккаунту в соцсети.

Авторизация в Административном отделе

Как правило все сайты имеют возможность авторизации из публичного раздела . Но на некоторых проектах разработчики оставляют возможность авторизации только в административном разделе . Если вам приходится авторизоваться с административной части системы, то в адрес сайта допишите: /bitrix/ и нажмите кнопку Ввод.

Единая авторизация в Административном отделе коробочной версии Битрикс24.
В Административном отделе подключается единая авторизация :

Подключение выполняется с помощью мастера в несколько шагов и не должно вызвать затруднений.

Как понять что вы авторизованы

Когда контент-менеджер авторизован на сайте, то на месте ссылки для авторизации (и на Панели управления ) отображаются его данные:


Двухэтапная авторизация
20 / 348
Система одноразовых паролей дополняет стандартную авторизацию и значительно усиливает безопасность продуктов «1С-Битрикс».


Двухэтапная авторизация
21 / 348

Система одноразовых паролей

Система одноразовых паролей дополняет стандартную авторизацию и значительно усиливает безопасность продуктов «1С-Битрикс». При каждой авторизации пользователь вводит новый секретный код, что исключает возможность его подбора злоумышленниками. Одноразовый пароль вы можете получить либо с помощью специальной программы у вас на телефоне, или с помощью специального USB-токена .

Зачем нужна двухэтапная авторизация

Использование системы одноразовых паролей позволяет избежать:

  • последствий такого вида компьютерного мошенничества, как сниффинг - перехват и\или анализ сетевого трафика, предназначенного для других узлов, т.е перехват пользовательских логинов и паролей, которые в ряде сетевых протоколов передаются в незашифрованном или слабозашифрованном виде;
  • использования злоумышленником закешированных паролей на чужих компьютерах (Интернет-кафе и т.п);
  • последствий работы вирусов, сканирующих трафик на предмет наличия в нем секретных сведений, или кейлоггеров, записывающих набираемые символы на компьютере и отправляющих полученную информацию создателям вредоносных программ.

Таким образом, использование одноразовых паролей для авторизации на сайте существенно затрудняет злоумышленникам получить несанкционированный доступ к интернет-проекту.

Примечание: Подробнее о системе одноразовых паролей (OTP) см. раздел Безопасность на сайте «1C-Битрикс».

Программы для одноразовых паролей

Для получения одноразового кода можно использовать разные программы. Главное, чтобы они поддерживали один из двух используемых в 1С-Битрикс алгоритмов генерации паролей . Установка программы выполняется типовым для вашей мобильной операционной системы способом. Настройка программы, как правило, выполняется аналогично настройке фирменного приложения Bitrix24 OTP , которое и рекомендуется использовать в случае Google Android и Apple iOS.

Внимание! Перед подключением двухэтапной авторизации проверьте правильность установленного времени и часового пояса в вашем мобильном устройстве.

Перечень некоторых совместимых приложений

Устройство | Приложение | Примечания
Apple iOS | Bitrix24 OTP Google Authenticator FreeOTP Authenticator | iOS 6.0 и выше. По времени (TOTP) и по счетчику (HOTP). iOS 5.0 и выше. По времени (TOTP) и по счетчику (HOTP). iOS 7.0 и выше. По времени (TOTP) и по счетчику (HOTP).
Google Android | Bitrix24 OTP Google Authenticator FreeOTP Authenticator | Android 3.0 и выше. По времени (TOTP) и по счетчику (HOTP). Android 2.2 и выше. По времени (TOTP) и по счетчику (HOTP). Android 4.0 и выше. По времени (TOTP) и по счетчику (HOTP).
J2ME | Google Authentification in Java Mobile, j2me Google Authenticator for J2ME phones | Для мобильных с J2ME. По времени (TOTP), ручной ввод секретного ключа. Для мобильных с J2ME на основе LWUIT-GUI. По времени (TOTP), ручной ввод секретного ключа.
Palm OS | Google Authenticator for Palm OS | По времени (TOTP), ручной ввод секретного ключа.
MS Windows Phone | Authenticator | MS Windows Phone 7.5 и выше. По времени (TOTP).
MS Windows | WinAuth | MS Windows 7|8, .NET Framework 4. По времени (TOTP), портативность, защита приложения паролем.


Подключение пользователем двухэтапной авторизации
22 / 348

Двухэтапная авторизация включается после указания администратора и настройки им системы. Подключение возможно как с публичной части, так и с административной.

Внимание! Перед подключением двухэтапной авторизации проверьте правильность установленного времени и часового пояса в вашем мобильном устройстве.
Для всех продуктов компании 1С-Битрикс ("1С-Битрикс: Управление сайтом" и Битрикс24) механизм подключения двухэтапной авторизации одинаков.

Подключение с публичной части

Битрикс24

  • Откройте профиль пользователя ;
  • В правом верхнем углу нажмите кнопку Безопасность ;
  • В открывшемся окне указано, что двухэтапная авторизация не подключена. Нажмите Подключить ;
  • Следуйте инструкции по подключению.

1С-Битрикс: Управление сайтом с помощью комплексного компонента Социальная сеть :

  • На странице сайта должен быть размещен компонент Социальная сеть;
  • Перейдите на специальную страницу Настройка дополнительной защиты (Профиль > меню Действия: Безопасность );
  • Следуйте инструкции по подключению.
    Примечание: В редакциях Стандарт и Малый бизнес отсутствует модуль Социальная сеть. Страницу с инструкцией по подключению в этом случае размещает Администратор сайта.

Подключение с административной части

Для подключения перейдите на страницу редактирования пользователя , вкладка Двухэтапная авторизация :

Нажмите на рисунок, чтобы увеличить

Перед подключением узнайте у Администратора сайта какой алгоритм генерации паролей он установил. Убедитесь, что Приложение в телефоне , которое вы собираетесь использовать, поддерживает этот алгоритм.

Подключение телефона

С помощью кнопки Подключить телефон выберите нужный алгоритм. В открывшейся форме выполните шаги, указанные в пунктах 1-3.

Далее отсканируйте с помощью приложения на телефоне QR-код:

Нажмите на рисунок, чтобы увеличить

При использовании алгоритма по счетчику дважды сгенерируйте код в приложении на телефоне и введите его в два поля.
В случае использования алгоритма по времени код генерится один раз.

Если приложение не умеет сканировать QR-код, воспользуйтесь ссылкой Ввести данные вручную. Система выдаст секретный ключ, который нужно ввести в приложение вместе с другими полями:

  • Адрес сайта вида www.site.ru (без http://);
  • E-mail, с которым был зарегистрирован пользователь на сайте;
  • Секретный ключ, который указан в форме (можно не обращать внимания на пробелы);
  • Тип ключа.

Подключение аппаратного устройства

С помощью кнопки Подключить брелок выберите нужный алгоритм. В открывшейся форме:

введите секретный ключ, полученный от администратора сайта и пароль с брелка. В случае с алгоритмом по счётчику пароль с брелка вводится дважды.

Внимание! Одновременно возможно использовать только одно средство для двухэтапной авторизации. При подключении нового авторизация со старым уже невозможна.

Результат подключения в административной части

Подключение завершено, форма на вкладке Двухфакторная авторизация имеет вид:

где:

  • Отключить - отключает двухэтапную (двухфакторную) авторизацию бессрочно или же на определенное количество дней.
  • Резервные коды - позволяет перейти к форме работы с резервными кодами .

    Примечание: Резервные коды доступны, если на странице настроек двухэтапной (двухфакторной) авторизации отмечена соответствующая опция.

  • Синхронизировать - позволяет перейти к форме синхронизации устройств.
  • Подключить новый брелок/телефон - позволяет произвести подключение нового устройства двухэтапной (двухфакторной) авторизации.

Заключение

Подключение двухэтапной авторизации производится после настроек администратором этого функционала. Для подключения необходимо:

  • знать тип, выбранного администратором, алгоритма;
  • подобрать приложение подходящее под ваше устройство и тип алгоритма.


Резервные коды
23 / 348

Резервные коды - ваше спасение в нештатной ситуации

Если вы, к несчастью, потеряли телефон или брелок, то вас спасут резервные коды. Их можно получить на странице Моя страница > Резервные коды , где можно их Распечатать, Сохранить в текстовый файл или Сгенерировать новые коды:

Действительны только коды, созданные последними.

Заключение

Резервные коды - ваша "палочка-выручалочка" в случае непредвиденной ситуации. Не ждите неприятностей, заготовьте резервные коды заранее.

Внимание! Если у вас бесплатный тариф Битрикс24, то в случае одного администратора на портале и отсутствия резервных кодов у вас есть все шансы потерять портал и всю информацию на нём. Будьте очень внимательны при работе с включённым OTP!


Мобильное приложение Bitrix24 OTP
24 / 348

BitrixOTP - фирменное приложение для авторизации

Подключение мобильного устройства

Мобильное приложение Bitrix OTP от компании «1С-Битрикс» специально разработано для двухэтапной авторизации. Оно генерирует секретные коды для входа на порталы и сайты под управлением «Битрикс24» и «1С-Битрикс» и позволяет обойтись без использования брелков или посторонних программ. Мобильное приложение Bitrix OTP работает быстро, а данные для подключения в приложение можно ввести как вручную, так и автоматически с использованием QR-кода.

Внимание! Перед подключением двухэтапной (двухфакторной) авторизации проверьте правильность установленного времени и часового пояса в вашем мобильном устройстве.

Подключение мобильного устройства

  • Скачайте приложение Bitrix24 OTP :
  • После запуска приложения выберите удобный вам способ получения кода:

    • 1 Сканировать QR-код. Для сканирования кода, поднесите камеру мобильного телефона к монитору с картинкой QR-кода на странице подключения OTP и подождите, пока приложение сканирует код.
    • 2 Ввести данные вручную. Если вам не удалось сканировать код, выберите ручной ввод данных.

      При ручном вводе необходимо указать:

      • Адрес сайта вида www.site.ru или портала Битрикс24 вида example.bitrix24.ru (без http://);
      • E-mail, с которым был зарегистрирован пользователь на сайте или портале;
      • Секретный ключ, который указан на странице подключения двухэтапной авторизации на сайте (можно не обращать внимания на пробелы);
      • выбрать тип ключа: по времени или по счетчику

      Внимание! Тип используемого ключа уточните у администратора.

  • Приложение выведет код . Скопируйте этот код в буфер обмена, если вход осуществляется c помощью мобильного устройства.

    Или введите полученный код на странице подключения в браузере:

    Внимание! Если используется тип ключа по счетчику, то нужно будет ввести второй код подтверждения, нажав соответствующую кнопку.

  • Двухэтапная авторизация на сайте или портале успешно подключена .

Заключение

Bitrix24 OTP - фирменное бесплатное приложение для одноразовой авторизации на сайтах и порталах. Оно удобно в работе, постоянно обновляется.

Работа со списком сайтов/порталов

Одно приложение можно использовать для авторизации на многих сайтах и порталах. Надо просто повторить описанные выше действия для каждого из них. После подключения все порталы и сайты отобразятся в списке аккаунтов:

Для редактирования или удаления аккаунта из списка приложения нужно перейти в список подключенных аккаунтов (нажать на ссылку Список в левом верхнем углу) и далее смахнуть влево нужный пункт .


Авторизация с помощью Bitrix24 OTP
25 / 348

Как авторизоваться на сайте с помощью приложения

Для авторизации на сайте или портале:

  • Введите в форме авторизации логин и пароль. Появится форма с полем для ввода одноразового кода.
  • Запустите на телефоне приложение Bitrix24 OTP и получите в нём одноразовый код для входа на сайт или портал, выбрав аккаунт из списка в приложении:

  • Введите полученный одноразовый код в поле в форме на сайте:

    Примечание: Опция Запомнить одноразовый пароль позволяет сохранять авторизацию до тех пор, пока не нажата кнопка Выход из учетной записи, либо на срок, согласно настройкам прав группы пользователей.

  • Все, авторизация на сайте или портале успешно произведена.

Важно запомнить!

  • При авторизации через соцсети так же будет запрашиваться одноразовый пароль.
  • Все генеририруемые приложением Bitrix24 OTP коды доступа являются одноразовыми, повторное их использование для авторизации невозможно.

Заключение

Авторизация при использовании двухэтапной авторизации отличается от обычной только тем, что дополнительно вводится код с приложения в телефоне после ввода логина и пароля.


Аппаратное устройство одноразовых паролей (USB-токен)
26 / 348

Токен - альтернатива телефону

Вместо телефонов в двухэтапной авторизации иногда используются аппаратные устройства, например компании "Аладдин Р.Д.": JaCarta WebPass.

Такое устройство предварительно регистрируется на сайте. Выдается в использование администратором сайта.

Токен используется посредством USB. Полное описание и информация об использовании устройства указана на сайте компании.

Примечание: Ранее использовались устройства компании "Аладдин Р.Д." линейки eToken. Сняты с продаж с начала 2017 года.

Авторизация на сайте

Процесс авторизации на сайте зависит от того, какое аппаратное устройство вы решили использовать. Для JaCarta WebPass это происходит так:

  1. Внесите данные для авторизации на сайте (логин и пароль) и нажмите кнопку Войти:

  2. После успешного ввода данных появится поле для ввода одноразового пароля:

  3. Поставьте курсор в поле и нажмите кнопку на устройстве OTP. Одноразовый пароль подставится автоматически.
  4. Двухэтапная авторизация завершена.


Решение проблем, связанных с OTP
27 / 348

Что делать, если не удаётся авторизоваться?

Использование одноразовых паролей может создать проблемы со входом на сайт (портал), если:

Потерян телефон

Если потерян телефон, то для авторизации на портале вам помогут Резервные коды . К сожалению, наличием резервных кодов пользователи озадачиваются только тогда, когда телефон уже утерян.

Если утерян телефон у обычного сотрудника, то администратор отменит ему одноразовый пароль для входа на время настройки нового телефона. Для настройки нового телефона воспользуйтесь ссылкой У меня поменялся телефон на Личной странице:

Если утерян телефон у администратора, то действуйте так:

  • Если есть второй администратор, то он снимет на время ограничение по OTP для первого в его профиле.
  • Обратитесь в техподдержку компании Битрикс. Укажите свой портал Битрикс24, логин и пароль без одноразового кода. Доступ по одноразовому паролю будет отключён для этого портала.

    Внимание! Этот вариант действует только для платных тарифов!

    Если у вас бесплатный тариф Битрикс24, то в случае одного администратора на портале у вас есть все шансы потерять портал и всю информацию на нём. Будьте очень внимательны при работе с включённым OTP!

Сбито время на телефоне

Внимание! Двухэтапная авторизация допускает расхождение времени на устройстве со временем сервера не более одной минуты.

Одноразовые пароли создаются на основе времени, следовательно, при расхождении времени на вашем устройстве и на сервере Битрикс24 или сайта вы не получите верного кода доступа. Что делать в случае ошибки доступа?

Первое что нужно сделать в случае неверного пароля: проверьте время и часовой пояс и настройте их. Главное правило: время, установленное при настройке OTP не должно меняться вручную.

Если вы пользуетесь приложением Bitrix OTP или FreeOTP:

Ваш телефон на Android

  1. Перейти в Настройки > Дата и время.
  2. Проверить установлено ли автоматическое получение времени (Automatic date & time).
  3. Проверить установлено ли автоматическое получение часового пояса (Automatic time zone). Если установлено, то ни в коем случае нельзя переводить время вручную, достаточно снять флажок автоматического получения часового пояса и выбрать правильный часовой пояс самостоятельно.

Ваш телефон на iOS

  1. Перейдите в меню Настройки > Основные > Дата и время > Часовой пояс.
  2. Введите название вашего или ближайшего к вам города в поисковой строке. После того как вы выберете город, на вашем смартфоне автоматически определится часовой пояс и установится дата и время. Если автоматическая синхронизация не работает:
    • Проверьте подключение к интернету.
    • В меню Настройки > Основные > Дата и время переместите переключатель Автоматически вправо.

Бывает так, что правильный город не соответствует правильному часовому поясу, например, если ваш гаджет не получает обновлений, тогда необходимо выбрать город соответствующий правильному часовому поясу. В случае с Калининградом, это может быть, например, Иерусалим.

Если вы пользуетесь Google Authenticator - просто запустите ручную синхронизацию времени в приложении (Settings > Time correction > Sync Now).

Примечание: При работе с коробочной версией Битрикс24 или с сайтом на основе «1С-Битрикс: Управление сайтом» нужно сверять время на телефоне с временем на вашем сервере.

При работе на облачном портале Битрикс24 есть возможность сверки времени вашего устройства и времени сервера Битрикс24: перейдите в телефоне по адресу: http://www.1c-bitrix.ru/buy_tmp/otp.php. Там будет правильное время сервера (Real time) и время полученное с телефона. Если вы увидите что время не совпадает, то возвращайтесь к настройкам времени и проводите её заново.

На иллюстрации выше: значение Real time отличается от значения на телефоне на 1 час и 29 секунд, ОТР работать не будет.

Заключение

Двухфакторная авторизация надёжна, но требует аккуратности. Если вы администратор и потеряли телефон, то без резервных кодов помочь вам может только другой администратор. В противном случае есть шанс потерять портал и его данные.

Если сбито время (разница должна быть меньше минуты), то достаточно установить нужное. Но не вручную!


Проверьте себя
28 / 348

Ответьте на несколько вопросов по теме Авторизация, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Контент-менеджер не сможет авторизоваться на сайте, если в публичном разделе нет формы авторизации.
Верно
Увы, вы ошиблись. Авторизоваться можно и через административный раздел. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
2 Использование одноразовых паролей возможно только если установить специальную программу на компьютер или мобильный телефон.
Верно
Увы, вы ошиблись. Одноразовые пароли можно ещё создавать с помощью специального устройства - токена. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
3 Приложение, выбранное вами для телефона, должно поддерживать заданный администратором сайта алгоритм шифрования.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
4 Если утерян телефон или брелок, то доступ на сайт с OTP возможен только после отключения администратором системы одноразовых паролей.
Верно
Увы, вы ошиблись. Отключение администратором системы одноразовых паролей - это крайняя мера. Если вы заранее создали и сохранили резервные коды, то зайти на сайт можно с их помощью. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
5 Вы вводите с телефона или брелка пароль. Проверили, что всё введено правильно, а он не проходит. Других причин несрабатывания нет и единственный выход - отключение системы одноразового пароля через администратора сайта.
Верно
Увы, вы ошиблись. Ещё нужно проверить не сбилось ли время на телефоне и установить правильное. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
6 При корректировке времени правильнее установить нужное вручную.
Верно
Увы, вы ошиблись. Правильнее поменять часовой пояс. Установка вручную приводит к ошибкам. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!


Элементы Управления
29 / 348

Где какие кнопки и как с ними работать

Нажать нужную кнопку для получения результата - для этого надо знать интерфейс программы .


Публичный раздел
30 / 348
Панель управления - наш основной инструмент по работе с содержимым сайта. Находясь на вкладке Сайт, контент-менеджер может вносить изменения в публичную часть сайта и сразу видеть результат. Это значительно облегчает повседневную работу.

Внимание! Рекомендуется работы по сайту проводить именно через Публичный раздел. Административный раздел в целом предназначен для администраторов сайта и разработчиков. Некоторые виды работ с сайтом могут потребовать обращения к Административному разделу, в этом случае будьте внимательны, чтобы не "сломать" случайно что-либо.


Публичный раздел
31 / 348

Что видит контент-менеджер после авторизации

Панель управления - наш основной инструмент по работе с содержимым сайта. Находясь на вкладке Сайт, контент-менеджер может вносить изменения в публичную часть сайта и сразу видеть результат. Это значительно облегчает повседневную работу.

Стоит отметить, что набор инструментов на панели зависит от текущей страницы и прав пользователя. То есть администратор может ограничить доступ пользователя к определенным инструментам. В этой главе мы будем рассматривать полный состав панели управления, доступный администратору сайта.

Примечание: ограничения на доступ касаются не только кнопок Панели управления, но и некоторого другого функционала, например, задания прав доступа при создании страниц.

Видеоурок

Давайте разберем все команды на вкладке Сайт. Самые важные операции мы подробно рассмотрим позже в курсе, а пока дадим лишь короткое описание.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Примечание: большинство кнопок на панели позволяют выполнить целый ряд операций. Стрелочка рядом с кнопкой открывает выпадающий список возможных функций.

Что означает каждая кнопка

  • Создать страницу/Создать раздел - пункты позволяют создать новую страницу или раздел различными способами .
  • Изменить страницу/Изменить раздел - а эти пункты понадобятся нам для редактирования страниц и разделов. Редактирование - это целый комплекс операций:
    • изменение содержимого ;
    • настройка заголовка и свойств ;
    • определение прав доступа .
  • Меню - пункт для работы с навигацией . Если мы хотим добавить или отредактировать меню на странице - нам сюда.
  • Структура - меню для доступа к управлению структурой системы.
  • SEO - инструменты поисковой оптимизации . С помощью этого инструмента мы можем управлять ключевыми словами, заголовками и даже получить конкретные рекомендации системы по оптимизации.
  • Сбросить кэш - пункт для работы с кэшированием . Работа с кэшем требует определенных знаний, поэтому советуем сначала обратиться к администратору.
  • Компоненты - пункт для быстрого перехода к редактированию компонентов .
  • Шаблон сайта/Отладка - эти два пункта предназначены для разработчиков, поскольку затрагивают вопросы администрирования и изменения кода. Поэтому не рекомендуем использовать их контент-менеджеру, легко можно что-то сломать:)
  • Статистика - инструмент для просмотра данных веб-аналитики - графика посещаемости страниц и статистики переходов.
  • Короткий URL - пункт для создания короткой ссылки на текущую страницу. К примеру, длинный адрес http://ваш_сайт.ru/catalog/sportswear/sports-suit-evening-activities/ мы можем преобразовать в http://ваш_сайт.ru/~Вечерний спорт.
  • Стикеры - постоянно забываете что-то? Создайте заметку для себя и коллег прямо на странице с помощью стикеров .
  • Мастер настройки - для установки любого решения на базе "1С-Битрикс: Управление сайтом" мы используем мастер настройки . С помощью этого пункта меню мы можем вернуться к этому мастеру и что-то изменить. Как вы понимаете, это инструмент больше нужен администраторам, но контент-менеджеру необходимо знать о его существовании:)
  • Протестировать новое решение - ещё один инструмент разработчика. При установке системы мы выбираем какое-то готовое решение (например, интернет-магазин или информационный портал). С помощью этой кнопки мы можем быстро перейти к установке другого решения. В большинстве случаев этот элемент на панели управления будет недоступен контент-менеджеру.

Заключение

На панели расположены самые нужные контент-менеджеру инструменты. Функции сгруппированы по смыслу и могут быть недоступны, если не хватает прав доступа.


Панель управления
32 / 348

Панель управления - ваш основной инструмент работы.

Как же ведется работа с сайтом?

Панель управления - это простой и понятный инструмент для выполнения повседневных задач контент-менеджера. От простого редактирования информации до распределения прав доступа - всё это можно выполнить в одном месте.

Что же представляет из себя панель управления? После того, как мы перешли на сайт и авторизовались , в верхней части страницы появится панель:

Нажмите на рисунок, чтобы увеличить

Примечания:
  1. Панель управление доступна только для пользователей с достаточными правами. Если вы авторизовались, а панель управления не появилась - обратитесь к администратору сайта.
  2. В "Битрикс24 в коробке" Административная панель не отображается. Все работы нужно проводить из административного раздела .

Поначалу количество элементов на этой панели и их назначение немного сбивает с толку, однако к концу курса всё встанет на свои места.

Видеоролик "Обзор панели управления"

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Из чего состоит панель управления?

Две основных части панели управления - это вкладки Сайт и Администрирование :

  • Вкладка Сайт представляет собой непосредственно публичную часть сайта и панель инструментов. Такой режим отображения очень нагляден, так как мы можем внести изменения и сразу увидеть их на странице. Однако в этом режиме у нас нет доступа ко всем настройкам и возможностям. Все инструменты на вкладке Сайт мы разберем чуть дальше.
  • Вкладка Администрирование переносит нас в административную часть системы. В административном разделе мы имеем доступ ко всем настройкам и возможностям системы.

Представьте себе автомобиль. Мы можем внести небольшие внешние изменения, сесть за руль и поехать. Однако для более глубокой настройки и понимания принципа работы машины нам нужно "залезть под капот". Таким же образом устроена панель управления в "1С-Битрикс: Управление сайтом". Вкладка Сайт позволяет быстро и наглядно внести небольшие изменения. В то время как вкладка Администрирование предназначена для опытных пользователей и решения более сложных задач.

Также из важных элементов панели стоит отметить:

  • кнопка Меню - большое выпадающее меню позволяет быстро перейти в любую часть административного раздела.

    Видеоролик "Кнопка меню"

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».
  • окно уведомлений - здесь выводятся важные системные сообщения и оповещения. Цифра рядом обозначает количество новых уведомлений.
  • настройка горячих клавиш - окно настроек горячих клавиш, мы можем назначить нужную нам комбинацию клавиш почти на любую частую операцию.

Заключение

Панель управления - наш основной инструмент для работы с системой. Работа ведется на вкладках Сайт и Администрирование. В следующих уроках мы подробно разберем все важные элементы панели управления.


Режим правки
33 / 348

Режим правки: наводим мышь и редактируем

Описание

Предположим перед нами стоит задача изменить номер телефона на главной странице. Или быстро добавить товар в каталог. Как нам действовать? Можно открыть страницу в редакторе и внести правки, но это не очень быстро и наглядно. Нас выручит режим правки - мы просто наведем мышь на нужное место страницы и изменим элемент на "на лету".

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Для включения режима нажмите на кнопку . После этого при наведении мыши на области страницы мы увидим всплывающую панель . Вид этой панели зависит от той области, с которой мы работаем.

Существует три ситуации для режима правки:

  • Включаемые области
  • Рабочая область страницы
  • Область компонента

Включаемые области

Когда мы навели мышь на включаемую область . Наиболее простой случай, в этом случае панель будет иметь такой вид - [image].

Например, нам нужно изменить время работы нашего магазина:

Наводим мышь на эту область, нажимаем кнопку Изменить область и редактируем текст. Легко и просто.

Рабочая область страницы

Мышь расположена над рабочей областью страницы. В этом случае панель примет вид [image].

К примеру, мы хотим изменить текст на странице О магазине:

Нажмите на рисунок, чтобы увеличить

Повторяем общий порядок действий: наводим мышь на текст, нажимаем кнопку Изменить и редактируем текст.

Область компонента

Последняя ситуация - когда выбрана область компонента . В системе огромное количество компонентов и вид панели будет зависеть от конкретной ситуации.

К примеру, у нас на странице расположен каталог платьев и мы хотим изменить название левого платья:

Нажмите на рисунок, чтобы увеличить

Для вывода списка платьев используется компонент Каталог. Наведем мышь на нужную нам область. Панель примет вид:

Нажмем Изменить товар и в открывшейся форме редактирования изменим название товара.

Заключение

Режим правки - крайне полезная функция для быстрого выполнения основных задач контент-менеджера. Режим правки позволяет работать со включаемыми областями, рабочей областью страницы и компонентами.


Горячие клавиши
34 / 348

Видеоурок

Многие операции в системе "1С-Битрикс: Управление сайтом" гораздо удобнее и быстрее выполнять не мышью, а с помощью комбинаций горячих клавиш. Причем вы можете задать комбинации, удобные именно вам.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Горячие клавиши: ускорь свою работу

Настройка горячих клавиш производится с помощью кнопки Горячие клавиши на панели управления.

Как вы видите, изначально определены комбинации только для нескольких основных операций. Клавиши для остальных операций вы можете задать на свое усмотрение.

Если вы забыли какие горячие клавиши назначены для действия, то при наведении курсора мыши на данную кнопку всплывёт подсказка:


Проверьте себя
35 / 348

Ответьте на несколько вопросов по теме Публичный раздел, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Набор инструментов на Панели управления для всех отображается одинаково.
Верно
Увы, вы ошиблись. Набор инструментов зависит от уровня прав. Изменили вам права - появятся или пропадут какие-то кнопки. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
2 Большинство кнопок на панели позволяют выполнить не одну, а целый ряд операций.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
3 Без включения режима правки невозможно вносить изменения в содержание сайта с Публичного раздела.
Верно
Увы, вы ошиблись. Вносить изменения можно с помощью команд на самой Панели управления. Советуем почитать тему ещё раз
Неверно
Аплодисменты, вы ответили правильно!
4 Всплывающие панели позволяют редактировать только страницу и компоненты в рабочей области сайта.
Верно
Увы, вы ошиблись. В утверждении не указаны ещё включаемые области, которые могут располагаться в шаблоне сайта. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
5 В системе для операций имеются стандартные комбинации горячих клавиш. Свои комбинации создавать нельзя.
Верно
Увы, вы ошиблись. Изначально определены комбинации только для нескольких основных операций. Клавиши для остальных операций вы можете задать на свое усмотрение. Советуем почитать тему ещё раз
Неверно
Аплодисменты, вы ответили правильно!


Административный раздел
36 / 348
Административный раздел на всех сайтах под управлением "1С-Битрикс: Управление сайтом" одинаковый. Изучив его один раз, Контент-менеджер сможет работать с любым сайтом.


Административный раздел
37 / 348

Изучите основные элементы интерфейса Административного раздела системы, с помощью которых выполняется полное управление содержанием и настройками сайта. Публичная часть у каждого сайта - своя. А вот Административный раздел на всех сайтах под управлением "1С-Битрикс: Управление сайтом" одинаковый. Изучив его один раз, Контент-менеджер сможет работать с любым сайтом.

Как попасть в Административный раздел

Для перехода в Административный раздел служит закладка [image], расположенная на Панели управления в Публичном разделе сайта.

Либо сразу авторизуйтесь в административной части системы: к адресу сайта допишите: /bitrix/ и нажмите кнопку Ввод.

Примечание: Для коробочной версии "Битрикс24" переход в административный раздел возможен только через дописывание /bitrix/ в адресе сайта.

Заключение

Административный раздел - часть "1С-Битрикс: Управление сайтом", где производится управление модулями системы, структурой сайта, его содержанием, посетителями и другими составляющими сайта. Недоступен для просмотра обычным посетителям сайта. Список возможностей Контент-менеджера в этом разделе зависит от того, какие права дал ему Администратор.


Логика интерфейса административного раздела
38 / 348

Как ориентироваться в административной части

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Интерфейс административного раздела системы Bitrix Framework логически разграничен на области, обеспечивающие доступ к функциональным возможностям системы.

Интерфейс содержит следующие области:

  1. Административная панель ;
  2. Административное меню ;
  3. Меню функций ;
  4. Рабочая область .

Заключение

Интерфейс системы построен по иерархическому принципу: вышестоящие области интерфейса переключают зависимые области в тот или иной режим работы. Это позволяет скрыть ненужный в данный момент функционал системы и вынести на первый план требуемые функции. Такая организация интерфейса обеспечивает его наглядность и неперегруженность.


Административная панель управления
39 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Команды общего назначения

Нажмите на рисунок, чтобы увеличить

Функционал панели:

Команды Панели управления
 | Переход в публичный раздел .
 | Переход в административный раздел .
 | Центр уведомлений
 | Открывает форму настроек активного модуля либо позволяет перейти к настройкам интерфейса административной части. Например, если открыт раздел Управление структурой, эта кнопка открывает форму настроек модуля Управление структурой.
 | Поиск в Панели управления по пунктам меню и настройкам модулей.
 | Переход к изменению профиля текущего пользователя в форме административного раздела. Ссылка Выйти завершает авторизованный сеанс в административном разделе.
 | Позволяет переключиться на другой (установленный в системе) язык административного интерфейса.
 | Кнопка вызывает окно настроек горячих клавиш и позволяет их настроить для удобства текущей работы.
 | Позволяет закрепить административную панель управления. Эта кнопка расположена на правом конце панели.
 | Открывает Контекстную справку.


Административное меню
40 / 348

Первый уровень иерархии: выбираем логический блок функционала

Весь большой и разнообразный функционал "1С-Битрикс: Управление сайтом" для удобства работы с ним разбит в Административном меню на логические блоки. В зависимости от того, установлены ли те или иные модули, состав административного меню может различаться: какие-то блоки могут отсутствовать. Например, в редакциях Старт, Стандарт будет отсутствовать блок Интернет-магазин.

Рабочий стол - инструмент для организации удобного управления работой сайта с помощью произвольно размещаемых гаджетов.

Контент содержит инструменты для управления информационными блоками, структурой сайта (т.е. папками и файлами), ресурсами медиабиблиотеки, а также настройки документооборота и управления документами.

Сайты инструменты создания и управления сайтами.

Маркетинг содержит маркетинговые инструменты для работы магазина, проведения рассылок, баннерной рекламы и так далее.

Магазин позволяет осуществить продажу товаров и услуг с сайта.

Клиенты служит для интеграций сайта с порталами Битрикс24 и организации каналов связи с ними.

Сервисы наиболее зависим от наличия в системе тех или иных модулей. Полный набор функций позволяет управлять опросами, веб-формами, рекламой, рассылками, техподдержкой, форумами и почтовой системой.

Аналитика полностью посвящен функциям сбора, обработки и отображения статистики по сайтам. Этот раздел присутствует, только если установлен модуль Веб-аналитика.

Marketplace позволяет обновлять систему, устанавливать и обновлять партнерские модули и решения.

Переход в Битрикс24 открывает Мастер установки Битрикс24. Позволяет перейти на продукт «1С-Битрикс24: Интернет-магазин+ CRM», объединяющий все возможности «1С-Битрикс: Управление сайтом» и Битрикс24.
Этот блок присутствует в «1С-Битрикс: Управление сайтом» с версии v20.0.0.

Настройки позволяет управлять пользователями, валютами интернет-магазина, шаблонами, а также настраивать прочие параметры сайта и системы.

Выбрав любой из этих блоков вы измените вид Меню функций.


Меню функций
41 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Меню функций

Содержимое Меню функций зависит от того, какой блок выбран в Административном меню . Например, выбрав Контент, вы получите такой вид панели:

Выбирая пункты дерева-меню, переходим непосредственно к тем функциям, которым они соответствуют. При этом Основная рабочая область будет отображать интерфейс для работы именно с этими функциями.

В случае необходимости Административное меню и Меню функций сворачиваются/разворачиваются с помощью соответствующих стрелок. Стрелки появляются при наведении указателя мыши к черте, разделяющей Меню функций и Рабочую область. С помощью кнопки , можно свернуть Меню функций, с помощью курсора придать ему нужную ширину.


Списки элементов
42 / 348
Что бы вы ни захотели посмотреть в административном разделе «1С-Битрикс: Управление сайтом»: баннеры, товары, новости и так далее, вы всё увидите в виде Списка элементов.


Списки элементов
43 / 348

Универсальный способ вывода списка любых элементов

Что бы вы ни захотели посмотреть в административном разделе «1С-Битрикс: Управление сайтом»: баннеры, товары, новости и так далее, вы всё увидите в виде Списка элементов. В них отображена вся информация об элементах. Например, выбрав пункт Баннеры в разделе Маркетинг, пользователь получает информацию об имеющихся в системе баннерах:

Нажмите на рисунок, чтобы увеличить

На странице со списком элементов обычно выводится фильтр, контекстная панель, сам список элементов и панель действий под списком. Далее рассмотрим составные части списка элементов.

Примечание: В настоящее время происходит переход на новый, более удобный и современный интерфейс. Часть разделов уже отображается в новом интерфейсе, поэтому в следующих уроках вы сможете ознакомиться с работой сразу в двух интерфейсах.

Нажмите на рисунок, чтобы увеличить


Фильтр (старый интерфейс)
44 / 348

Видеоурок

Найти нужный баннер, товар, новость или что-то ещё среди большого количества однотипных элементов поможет удобный настраиваемый фильтр.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Что есть в фильтре

Типичный фильтр выглядит так:

1 Область закладок. Здесь появляются сохранённые вами конфигурации фильтра. Пример создания закладки - ниже.
2 Кнопка сворачивания фильтра. Постоянно раскрытый фильтр не всегда нужен. Его можно свернуть для освобождения места на экране монитора.
3 Поля параметров поиска с кнопкой подсказки по условиям поиска.
4 Чекбокс включения точного поиска (есть не во всех фильтрах). При использовании этого поля фильтр будет искать только точное совпадение введённого значения.
5 Кнопка сохранения создаваемых закладок.
6 Включение дополнительных параметров поиска. По умолчанию фильтр открывается с единственным полем для поиска. При необходимости организовать сложный поиск просто добавьте нужные поля. Система запомнит это состояние фильтра для вас. И когда вы будете открывать страницу в следующий раз, эти поля уже будут в фильтре. если вы удалите и замените одни поля на другие, то система запомнит новый состав фильтра.

Сохранение конфигурации фильтра

При постоянном использовании нескольких вариантов полей в фильтре, есть смысл их сохранить как закладки фильтра. Например, на странице Сервисы > Опросы > Список опросов необходимо часто выбирать все активные на данный момент опросы. В фильтре добавим поле Активность и удалим поле Название. С помощью кнопки [image] создадим новый фильтр:

Фильтр-закладку можно сделать доступным только для себя либо доступным для всех. Число закладок неограничено.

Активный фильтр меняет свой цвет. Если фильтр свёрнут, то меняет свой цвет действующая закладка:

Важно помнить

При поиске в поля можно вводить неполные параметры. Например, если ввести "справ", то поиск выберет все элементы, содержащие в названии эту часть слова: Справка, Справочная информация, Исправить дело и так далее.

Параметры, по которым фильтр может отображать данные, будут различными для разных форм. Различно и их число. По умолчанию показывается всегда одно поле: Имя (или аналог этого понятия).

Элементов в таблице бывает очень много и даже после фильтрации. Для удобства просмотра предусмотрена возможность вывода на странице разного количества элементов: от 20 по умолчанию до всех сразу. Выбор количества выводимых элементов, а также кнопки для перемещения по страницам списка, размещен между контекстной панелью и самой таблицей.

Заключение

Фильтр - инструмент для отбора информации, отображаемой в списках элементов. Указав критерии поиска в фильтре, можно найти и показать не все, а только требуемые данные.


Фильтр (новый интерфейс)
45 / 348

Видеоурок

Найти среди большого количества однотипных элементов нужный товар, новость, баннер — да все, что угодно! — поможет удобный настраиваемый инструмент Фильтр+поиск.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как выглядит этот инструмент

Визуально этот инструмент представляет собой строку поиска.

Нажмите на рисунок, чтобы увеличить

При клике по строке поиска раскрывается расширенный режим поиска с областью настройки фильтра. По умолчанию фильтр имеет одно поле поиска (поле "Название").

Настройка и сохранение фильтра

Однако вы можете добавить дополнительные параметры поиска. Выбирайте те параметры, по которым вам удобнее искать нужный элемент, с помощью кнопки Добавить поле. Система запомнит это состояние фильтра для вас. И когда вы будете открывать страницу в следующий раз, эти поля уже будут в фильтре. Если вы удалите и замените одни поля на другие, то система запомнит новый состав фильтра.

При постоянном использовании нескольких вариантов полей в фильтре есть смысл их сохранить как составные фильтры 1. После сохранения эти фильтры будут отображаться слева от полей настройки фильтра 2, а выбранный фильтр будет выводиться в поисковой строке 3.

У созданного фильтра всегда можно изменить параметры и состав полей, нажав на иконку шестеренки в нижнем левом углу. При этом дополнительно можно выполнить следующие действия:

  • назначить выбранный фильтр фильтром по умолчанию;
  • изменить название фильтра;
  • удалить фильтр.

Если вы хотите сохраненный фильтр сделать доступным для всех, то, в режиме редактирования фильтра, установите галочку в поле Для всех . При попытке сохранения фильтра, появится предупреждение , в котором требуется нажать Сохранить для всех.

Важно помнить

При поиске в поля можно вводить неполные параметры. Например, если ввести "справ", то поиск выберет все элементы, содержащие в названии эту часть слова: Справка, Справочная информация, Исправить дело и так далее.

Параметры, по которым фильтр может отображать данные, будут различными для разных форм. Различно и их число. По умолчанию показывается всегда одно поле: Название (или аналог этого понятия).

Элементов в таблице бывает очень много даже после фильтрации. Для удобства просмотра предусмотрена возможность вывода на странице разного количества элементов: от 5 по умолчанию до 500. Выбор количества выводимых элементов, а также кнопки для перемещения по страницам списка, расположены в нижнем правом углу.

Заключение

Фильтр - инструмент для отбора информации, отображаемой в списках элементов. Указав критерии поиска в фильтре, можно найти и показать не все, а только требуемые данные.


Список элементов (старый интерфейс)
46 / 348

Видеоурок

Список элементов - основной способ представления информации в системе. Он используется везде: список баннеров, список элементов инфоблока, список страниц сайта и так далее. Вне зависимости от того, что список отображает он имеет общие составные части.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Структура списка элементов

Нажмите на рисунок, чтобы увеличить

1 - Контекстная панель. Состав панели может сильно различаться в зависимости от списка элементов.
2 - Колонка флажков. Позволяет выбрать элементы, над которыми нужно совершить какие-то действия.
3 - Меню действий. Список команд, которые можно выполнить над одним элементом.
4 - Собственно список элементов.
5 - Панель действий. Действия, которые можно совершить над выбранными в Колонке флажков элементами.
6 - Постраничная навигация.
7 - Окно выбора числа элементов на одной странице списка.

Как работать со Списком элементов

Список элементов позволяет не только просмотреть все или быстро найти нужный элемент. Он позволяет и выполнять некоторые другие действия: активировать/деактивировать элементы, переносить их в другие разделы, менять статус элемента в Документообороте и многое другое. Возможности действий зависят от того, список каких элементов в данный момент просматривается.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

В Меню действий отображается то, что можно совершить над одним элементом. Набор команд в этом меню так же зависит от самого списка элементов .

В Панели действий (при выполнении действий над выбранной и отмеченной группой элементов)доступны следующие действия:

  • Удаление.
  • Изменение наиболее важных и часто используемых свойств одновременно у всех выбранных элементов без переключения в форму редактирования. Рекомендуем пользоваться этими возможностями только для групповых операций небольших по объему параметров типа Сортировки или Названия. В крайнем случае – анонсов. Редактирование объемных текстов новостей или статей таким способом неудобно, лучше пользоваться формой редактирования.
  • Выполнение одного из возможных действий . Список действий различен для разных таблиц элементов.

Для группового выбора есть несколько дополнительных инструментов. Это флажок Для всех и заглавный флажок в Колонке флажков. Разница между ними в том, что первый отмечает вообще все элементы списка. А второй отмечает только элементы на открытой странице.

Как просмотреть все элементы информационного блока

По умолчанию в списке отображается иерархическая структура: сначала разделы, потом элементы. Если есть потребность просматривать все элементы единым списком вне зависимости от разделов, то в настройках модуля Информационные блоки надо снять флажок с поля Совместный просмотр разделов и элементов . Если у вас нет прав на это действие, обратитесь к администратору сайта.

Быстрое редактирование нескольких элементов

Отметьте элементы , которые нужно отредактировать, и на Панели групповых действий нажмите кнопку Быстрое редактирование , после чего станет возможно редактирование прямо на данной странице:

Внесите нужные изменения и сохраните их. Всё, дело сделано!

Пример быстрого редактирования группы элементов

Необходимо отредактировать список новостей из новостного инфоблока:

  • изменить порядок их вывода на странице,
  • поменять название
  • одну новость сделать неактивной на определенный промежуток времени
  • одну новость удалить

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Список элементов (новый интерфейс)
47 / 348

Видеоурок

Весь контент, который вы загружаете на сайт, состоит из элементов. В зависимости от рода контента (это могут быть страницы сайта, элементы инфоблока, баннеры и т.д.) формируются разные списки, но для удобства устроены они все по одному принципу.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Структура списка элементов

Нажмите на рисунок, чтобы увеличить

1 - Панель фильтра и поиска.
2 - Контекстная панель (т.е. панель действий, которые можно совершить со списком, например, добавить новый элемент или выгрузить список в Excel). Состав панели может сильно различаться в зависимости от списка элементов.
3 - Колонка флажков. Позволяет выбрать элементы, над которыми нужно совершить какие-то действия.
4 - Меню действий. Список команд , которые можно выполнить над одним элементом.
5 - Собственно список элементов.
6 - Постраничная навигация.
7 - Окно выбора числа элементов на одной странице списка.
8 - Панель групповых действий. Действия, которые можно совершить над выбранными в Колонке флажков элементами.

Настройка отображаемых полей

Чтобы выбрать среди всего многообразия полей те, которые нужны именно вам, нажмите на значок шестеренки над колонкой меню действий.

В открывшемся окне выберете нужные поля и нажмите Применить:

Нажмите на рисунок, чтобы увеличить

Чтобы быстро поменять расположение колонок на экране, перетяните их в требуемые места, ухватив левой кнопкой мыши.

Просмотр всех элементов инфоблока

По умолчанию в списке отображается иерархическая структура (сначала разделы, потом элементы):

Если есть потребность просматривать все элементы единым списком вне зависимости от разделов, то в настройках модуля Информационные блоки надо снять флажок с поля Совместный просмотр разделов и элементов . Если у вас нет прав на это действие, обратитесь к администратору сайта.

Групповое редактирование

Чтобы быстро отредактировать несколько элементов, отметьте их в колонке флажков и нажмите кнопку Редактировать.

После этого станут доступны для редактирования те поля, которые вы выбрали при настройке списка:

Нажмите на рисунок, чтобы увеличить


Настройка списка элементов (старый интерфейс)
48 / 348

Видеоурок

Удобство работы со списком элементов - один из факторов быстрой и производительной работы контент-менеджера. Но каждый сайт - это свои информационные блоки со своими параметрами, свои опросы, свои группы баннеров и так далее. Создать удобный для всех случаев интерфейс списка элементов - невозможно. Поэтому в «1С-Битрикс: Управление сайтом» реализована возможность настройки списка элементов. Контент-менеджер может сделать видимым в списке только то, что ему нужно.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Способ настройки

Кнопка Настроить [image] вызывает диалог, в котором пользователь выбирает колонки для показа в таблице отчёта данной формы, а также задаёт некоторые параметры, применяемые по умолчанию:

Из Доступных колонок перенесите в Выбранные колонки нужные вам колонки. В Выбранных колонках удалите ненужные, а остальные разместите в удобном для вас порядке.

Примечание: Системная колонка ID не удаляется из таблицы, даже если вы удалите её из Выбранных колонок.

Для применения выбранных настроек нажмите кнопку Сохранить. Для возврата к настройкам списка по умолчанию нажмите Сбросить.

Важно запомнить!

Полностью удалять все параметры из поля Выбранные колонки - нельзя, должна оставаться хотя бы одна колонка.

Колонку флажков и Меню действий из Списка элементов удалить нельзя в принципе - это системные колонки.

По умолчанию настройки каждой таблицы сохраняются для текущего авторизованного пользователя. Установка флажка в поле Установить данные настройки по умолчанию для всех пользователей позволяет применить выбранные параметры формы для всех зарегистрированных пользователей, имеющих доступ к административному разделу.

Заключение

«1С-Битрикс: Управление сайтом» позволяет сделать работу Контент-менеджера удобной и производительной. Один из способов - настройка списка элементов, что позволяет держать перед глазами всегда только те данные, которые нужны.


Настройка списка элементов (новый интерфейс)
49 / 348

Видеоурок

Согласитесь, что при постоянной работе с однотипными файлами (в нашем случае - со списком элементов) хочется, чтобы все самые важные параметры были на виду, т.е. не приходилось открывать каждый элемент, а можно было все просмотреть в единой таблице. Это значительно экономит время и позволяет избегать рутинных действий.

В «1С-Битрикс: Управление сайтом» реализована возможность настройки списка элементов. То есть можно сделать видимым в списке только то, что нужно именно вам!

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Настройка списка элементов

Кнопка Настроить вызывает окно, в котором вы можете выбрать колонки для показа в таблице элементов данной формы:

Нажмите на рисунок, чтобы увеличить

Рабочие области окна настройки полей:

1 - Область быстрого выбора (можно сразу либо Выбрать все, либо Отменить все).
2 - Область выбора необходимых полей для вывода в таблице элементов.
3 - Область возврата к настройкам По умолчанию, а для администраторов также и область настройки отображения Для всех пользователей (т.е. выбранные администратором колонки будут отображаться не только у него, но и у всех пользователей, имеющих доступ к просмотру этих элементов).

Все, что нужно сделать для обеспечения себе более комфортной работы со списком элементов - выбрать нужные поля и нажать кнопку Применить! (соответственно, при нажатии кнопки Отменить все внесенные вами изменения удалятся).

Чтобы быстро поменять расположение колонок на экране, перетяните их в требуемые места, ухватив левой кнопкой мыши. При этом в настройках списка порядок тоже изменится.

Примечание: Вы также можете изменить названия выводимых колонок, кликнув по изображению пера справа от названия поля и нажав кнопку Сохранить после переименования.

Важно запомнить!

Полностью удалять все параметры нельзя, должна оставаться хотя бы одна колонка.

Колонку флажков и Меню действий из Списка элементов удалить нельзя в принципе - это системные колонки.

По умолчанию настройки каждой таблицы сохраняются для текущего авторизованного пользователя. Установка администратором флажка в поле Для всех позволяет применить выбранные параметры формы для всех зарегистрированных пользователей, имеющих доступ к административному разделу.

Заключение

«1С-Битрикс: Управление сайтом» позволяет сделать работу Контент-менеджера удобной и производительной. Один из способов - настройка списка элементов, что позволяет держать перед глазами всегда только те данные, которые нужны.


Основная рабочая область
50 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Третий уровень: там где выполняются работы

Рабочая область - это место, где производится большинство операций по управлению сайтом:

  • просмотр элементов, составляющих контент сайта (например, информационных блоков , баннеров и т.п.);
  • добавление контента;
  • создание и удаление папок и файлов;
  • настройка меню и т.д.

Такие операции реализуются формами двух основных видов:

  • списки элементов - предназначены для просмотра элементов в форме таблиц, а также, в отдельных случаях (например, формы статистики) - в форме графиков и диаграмм;
  • формы редактирования - применяются для добавления и правки элементов, а также для задания настроек модулей и системы в целом.

Формы, отображаемые в рабочей области, хоть и разные, но имеют общие элементы. Ознакомьтесь с их функциями - это значительно облегчит дальнейшую работу с сайтом.

Для удобства текущего управления сайтом рекомендуется настроить Рабочий стол в Основной рабочей области.

Клик по пиктограмме [image], расположенной рядом с названием, добавляет ссылку на текущую страницу в Избранное команды Меню

Контекстная панель

Если форма позволяет производить какие-либо действия в отношении отображаемых элементов, то между фильтром и собственно списком на форме располагается контекстная панель, содержащая команды. Контекстные панели могут отображаться как в списках элементов, так и на формах редактирования. Например, список товаров на странице Одежда (Контент > Каталоги > Одежда) имеет такую контекстную панель:

Контекстная панель имеет кнопку [image], в которой содержатся дополнительные команды. Обязательно присутствуют команды:

  • Настроить выводит диалоговое окно, где пользователь выбирает колонки для отображения в списке и задаёт некоторые параметры, применяемые по умолчанию (поле и направление сортировки и т.п.).
  • Excel выполняет экспорт элементов из списка в файл Microsoft Excel.


Форма редактирования элемента
51 / 348

Что общего в разных формах редактирования: новости, заказы, баннеры...

Каждый элемент системы можно изменить: отредактировать новость, изменить описание товара, изменить SEO параметры страницы, создать скидку, настроить параметры модуля и так далее. Форма изменения появляется по команде Изменить . Несмотря на то, что формы различаются полями, объёмом изменяемой информации, можно выделить некоторые общие моменты для всех форм. Рассмотрим общие для всех форм редактирования моменты на примере формы изменения элемента Информационного блока :

Что есть на любой форме

1 - Контекстная панель. Её состав разный в зависимости от формы, но на любой панели есть кнопка возврата к списку элементов.

2 - Область закладок. Формы редактирования могут иметь большое число изменяемых свойств, поэтому схожие поля собраны в логические группы и выводятся в виде закладок. Обычно свойства сгруппированы так, что на первых страницах свойств (в порядке слева направо) помещаются наиболее часто используемые, а на последних - другие, дополнительные параметры. Доступен просмотр всех полей формы в одной закладке (или возврата в режим закладок) с помощью кнопки-треугольника в правой части области полей формы.

Несмотря на использование вкладок Область полей может быть большой и не помещаться на один экран. Для удобства сделайте постоянно видимыми Область закладок и Панель команд с помощью кнопки-гвоздика .

Внешний вид формы можно настроить для удобства работы: изменить состав и количество вкладок и полей. (Доступно не для всех форм редактирования.) Настройка формы и возвращение вида по умолчанию - по кнопке-шестерёнке .

3 - Область полей. Здесь и выводятся поля для редактирования. Названия полей, обязательных для заполнения, выделяются жирным шрифтом. Все формы работающие с контентом позволяют выбрать изображения для размещения однотипным способом .

4 - Панель команд.
Сохранить: внесённые изменения сохраняются, форма закрывается.
Применить: изменения сохраняются, форма остаётся открытой для дальнейшего редактирования.
Сохранить и добавить: изменения сохраняются, форма изменения закрывается и открывается новая форма для добавления элемента.

Заключение

Несмотря на обилие форм редактирования, у всех них есть общие области.

Формы редактирования настраиваются под конкретные условия работы.


Навигация и поиск
52 / 348

Как быстро попасть на нужную страницу

В Административном разделе предусмотрено несколько способов навигации и поиска. Традиционно навигация осуществляется с помощью пунктов Административного меню и Меню функций. Но есть и быстрый способ навигации - с помощью навигационной цепочки:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

"Умный" поиск - быстрый поиск

На любой странице Административного раздела можно воспользоваться "умным" поиском, который при наборе слова уже начинает предлагать возможные варианты страниц, где встречается набираемое слово:

Поиск по файлам

В рамках файловой структуры есть механизм поиска файлов, размещающийся на контекстной панели в виде кнопки Поиск . Нажатие на эту кнопку открывает окно поиска:

Поиск ищет как по имени, так и по содержимому. Ограничения можно наложить следующие:

  • По папке или сайту;
  • Дате изменения;
  • Размеру файла;
  • Регистру.

Кнопка Подсчёт покажет общее число файлов, удовлетворяющих указанным условиям поиска.

С помощью поиска можно произвести замену слова или фразу в файле. Для этого воспользуйтесь закладкой Замена.


Рабочий стол
53 / 348
Рабочий стол - инструмент для организации удобного управления работой сайта с помощью произвольно размещаемых гаджетов. Система запоминает настройки Рабочего стола для каждого пользователя, то есть никто не изменит то, что вы настроили для себя.


Рабочий стол
54 / 348

Рабочий стол - организуй своё рабочее пространство

Рабочий стол - инструмент для организации удобного управления работой сайта с помощью произвольно размещаемых гаджетов. Система запоминает настройки Рабочего стола для каждого пользователя, то есть никто не изменит то, что вы настроили для себя.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Настройки Рабочего стола
55 / 348

Видеоурок

Удобная работа в Административной части при настроенном под потребности Контент-менеджера Рабочем столе - реальность. Достаточно только вывести на него нужные гаджеты и настроить внешний вид "под себя".

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Сделайте Рабочий стол вашим удобным рабочим местом

Управление Рабочим столом выполняется с помощью кнопки:

Доступно:

  • Создать новый рабочий стол. Новые рабочие столы можно использовать для более удобной организации управления Административной частью.
  • Настроить рабочий стол: определение столбцов и их размеров.
  • Настроить все рабочие столы: изменение названий и положения столов, удаление столов.
  • Сбросить текущие настройки: вернуться к настройкам по умолчанию.
  • Сохранить как настройки по умолчанию: сохранить настройки всех рабочих столов как настройки по умолчанию .


Гаджеты на рабочем столе
56 / 348

Видеоурок

Гаджеты в продуктах «1С-Битрикс: Управление сайтом» - это особые программные элементы, выполняющие функции уведомления и быстрого перехода к различным элементам управления и настройки системы и её элементов. С помощью гаджетов на Рабочем столе может быть представлена самая разнообразная информация.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Управление гаджетами

Для добавления служит кнопка Добавить гаджет. По ее нажатии открывается выпадающий список всех доступных гаджетов:

Выберите необходимый вам гаджет и он отобразится на рабочем столе в левой колонке сверху.

Перемещается гаджет наведением курсора мыши на его заголовок. Удерживая нажатой левую кнопку мыши, переместите гаджет в нужное место рабочего стола.

При нажатии на кнопку Настроить открывается форма настройки параметров. Состав полей формы зависит от конкретного гаджета. Минимальная настройка, доступная везде - это переименование. Поля настройки не сложны для понимания, вы сможете сами разобраться в их значениях, не будем на них останавливаться.

Пример параметров настройки:

Системой запоминаются все выполненные персональные настройки и расположение гаджетов.

Список гаджетов

Список гаджетов
Название | Функционал
Группа Личное. Гаджеты для работы с персональными инструментами
Заметки
    Создание/изменение текстовых заметок.
Избранные ссылки
    Создание собственного мини-каталога ссылок.
Группа Внешние сервисы. Сервисы для получения информации из Интернета
RSS лента
    Вывод сообщений с внешнего источника.
Прогноз погоды
  • Прогноз погоды по выбранной местности.
  • Быстрый переход к сервису Яндекс.Погода.
Задачи и события | Гаджет для получения информации о задачах с портала Битрикс24
Группа Контент. Гаджеты раздела Контент.
Элементы инфоблока
  • Вывод списка элементов инфоблока согласно настройкам гаджета.
  • Быстрый переход к форме редактирования элемента.
Группа Магазин. Гаджеты раздела Магазин.
Заказы
  • Вывод списка элементов инфоблока согласно настройкам гаджета.
  • Быстрый переход к форме редактирования элемента.
Статистика по товарам | Вывод статистики по самым продаваемым и самым просматриваемым товарам.
Графики по продажам | Графики по доходу и по количеству.
Мобильное приложение | Работа с мобильным приложением.
Группа Веб-аналитика. Гаджеты раздела Веб-аналитика.
Статистика
  • Вывод статистики заказов и списка заказов.
  • Быстрый переход к соответствующим страницам раздела.
Группа Настройки. Гаджеты раздела Настройки Административной части
О системе | Информация о системе, обновлении, числе пользователей и другая.
Монитор производительности
  • Вывод текущей оценки производительности.
  • Быстрый переход к Панели производительности.
Монитор качества | Вывод оценок Монитора качества.
Проактивная защита
  • Вывод текущего уровня защиты.
  • Быстрый переход к Панели безопасности.
Marketplace | Переход к выбору решений из каталога.
Битрикс24 | Подключение Битрикс24
Авторизация Битрикс24 | Подключение единой авторизации всех порталов Битрикс24 и сайтов на "1С-Битрикс: Управление сайтом"
Инспектор сайтов | Переход к настройкам Инспектора. Текущая информация по Инспектору.
Скорость сайта | Измерение скорости открытия сайта для пользователей.

Примечание: В таблице описаны штатные гаджеты системы. Разработчики проектов на Bitrix Framework могут создать свои гаджеты и размещать их в системе.


Избранное
57 / 348

Видеоурок

Избранное позволяет в один клик мыши перейти на нужную страницу сайта или в нужный раздел Административного интерфейса. Такой переход возможен как из Публичной , так и из Административной части . В Избранное можно добавить любую страницу как Публичного, так и Административного раздела, а также созданные вами фильтры.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Добавление в Избранное и его настройка

Добавить страницу в Избранное из Публичного раздела:

  • Откройте необходимую страницу.
  • Выполните на панели управления команду Меню > Избранное > Добавить в избранное. В Административном разделе откроется форма редактирования ссылки Избранного.
  • Заполните поля ссылки и сохраните изменения.

Добавить страницу в Избранное в Административном разделе:

  • с помощью специальной кнопки-звёздочки рядом с названием ;
  • перетаскиванием (drag&drop) страницы (или предустановленного фильтра) из Меню функций к правому краю экрана.

Редактирование Избранного производится на странице Административного раздела Настройки > Избранное (с публичной части на неё переходят по команде Закладка Сайты > Меню > Организовать избранное).

Нажмите на рисунок, чтобы увеличить

Важно запомнить!

  • При редактировании ссылки на странице Настройки > Избранное можно изменить название ссылки, но нельзя менять ее путь (поле Ссылка). При необходимости можно добавить комментарий в специальное поле.
  • Администратор может добавлять в список Избранного ссылки, которые видны всем.
  • Если ссылки в Меню добавляет сам пользователь, то они видны только ему.

Документация по теме

  • Список избранного
  • Создание и редактирование избранной ссылки


Контекстная помощь
58 / 348

Ложка дорога к обеду

Обилие справочной информации «1С-Битрикс: Управление сайтом» иной раз создаёт проблему: где искать ответ на свой вопрос? Для облегчения поиска иголки в стоге сена создана Контекстная помощь, доступная только в Административном разделе системы. К ней обращаются нажатием на кнопку [image] в Административной панели. В Контекстной помощи отобразится вся информация по теме страницы, с которой она открывается. Если открываете со страницы Список баннеров, то выведется всё по работе с баннерами. Если открываете со страницы Заказы, то увидите всю информацию по заказам. И так далее.

Нажмите на рисунок, чтобы увеличить

Справка содержит следующие разделы (не все из них могут отображаться на каждой странице):

  • Почитайте готовые ответы - это список быстрых вопросов и ответов. Здесь собраны типовые вопросы и ответы, которые поступали в службу поддержки.
  • Учебный курс - список уроков из учебных курсов с детальным и подробным описанием функционала.
  • Советы пользователей - статьи партнёров 1С-Битрикса о работе с тем или иным функционалом.
  • Посмотрите Видеоролики - список видеороликов с общим рассказом о функционале и приёмах работы.
  • Пользовательская документация - список страниц из Пользовательской документации.
  • Быстрый поиск поиск по всем справочным материалам. Иногда с его помощью можно быстрее получить ответ.
  • Расскажите, что вы искали и не нашли - форма для отправки запроса на разъяснение тех или иных возможностей продукта.

Для администраторов в самом низу отображается ещё и форма для обращения в техподдержку компании "1С-Битрикс".

После клика по названию статьи, откроется сама статья. Есть несколько особенностей:

  1. Для изучения функционала бывает полезно одновременно с чтением повторять действия, описанные в статье. Чтобы сделать это воспользуйтесь ссылкой Открыть в новой вкладке . Статья откроется в новой вкладке, а на самом сайте вы сможете повторять действия, описанные в ней. Рекомендуется пользоваться этой опцией, так как функционал курсов имеет более широкие возможности, чем контекстная справка.
  2. Вы можете высказать своё отношение к статье с помощью специальных кнопок:

Заключение

Контекстная справка - информация о функционале, открываемая "по месту требования". То есть в разделе Информационные блоки откроется окно с информацией только о работе с инфоблоками, в разделе Медиабиблиотека - только о медиабиблиотеке.


Экспорт в MS Excel
59 / 348

Как получить данные из системы в формате MS Excel

Сохранить данные из «1С-Битрикс: Управление сайтом» на локальный компьютер - достаточно частая задача. Для такой операции используется формат MS Excel. Экспорт в него прост, выполняется в пару кликов прямо из Списка элементов. Используйте для этого кнопку Настроить . Если перед экспортом воспользоваться фильтром , то можно сохранить список только нужных вам элементов, а не всех подряд.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Проверьте себя
60 / 348

Ответьте на несколько вопросов по теме Административный раздел, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 В Административном разделе можно скрыть ненужный в данный момент функционал системы и показать только требуемые функции.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
2 Внешний вид Административного раздела нельзя настроить.
Верно
Увы, вы ошиблись.Допускается сворачивание/разворачивание меню и придание им нужной ширины, настройка и создание любого количества Рабочих столов, использование самых разнообразных настраиваемых гаджетов. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
3 Для редактирования элемента списка нужно обязательно открывать форму редактирования.
Верно
Увы, вы ошиблись. Часть полей элемента можно редактировать прямо в списке. Советуем почитать тему ещё раз
Неверно
Аплодисменты, вы ответили правильно!
4 "1С-Битрикс: Управление сайтом" допускает групповое редактирование элементов списка.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
5 При настройке Внешнего вида списка элементов в списке обязательно должна оставаться хотя бы одна колонка.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
6 Любой пользователь может добавить в Избранное ссылку, которая будет видна всем.
Верно
Увы, вы ошиблись. Только Администратор может добавлять в список Избранного ссылки, которые видны всем. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
7 Экспорт данных из списка элементов невозможен.
Верно
Увы, вы ошиблись. Список элементов экспортируется в формат MS Excel. Предварительно отфильтровав список, можно получить в файле экспорта только нужные данные. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!


Практические задания
61 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории предоставленной компанией 1С-Битрикс
    2. либо
  2. на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением, как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

  1. Найдите два способа перейти из публичной части сайта в административный отдел для редактирования своего профиля.

    Способы перехода
    Задание составлено по материалам урока:
    • Панель управления

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Уменьшите Панель управления и освободите место на экране монитора для самого сайта.

    Решение
    Задание составлено по материалам урока:
    • Панель управления

    Воспользуйтесь командой Свернуть:

    Либо дважды кликните по панели управления левой кнопкой мыши.

  3. Найдите сколько компонентов размещено на главной странице сайта Виртуальной лаборатории?

    Ответ
    Задание составлено по материалам урока:
    • Режим правки

    29 компонентов. Как найти:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  4. Найдите самый быстрый способ (в 2 клика мышкой) перейти из публичной части к списку валют в Административном отделе.

    Решение
    Задание составлено по материалам урока:
    • Панель управления

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  5. Увеличьте в Административном отделе место Рабочей области.

    Решение
    Задание составлено по материалам урока:
    • Меню функций

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  6. Найдите самый быстрый способ перейти к настройкам инфоблока из списка элементов инфоблока.

    Решение

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  7. Измените вид списка элементов инфоблока новостей с настройки по умолчанию до такого вида . И сделайте экспорт списка в файл Excel.

    Решение
    Задание составлено по материалам уроков:
    • Настройка списка элементов (новый интерфейс)
    • Экспорт в MS Excel

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Информация на сайте и работа с ней
62 / 348
Управление информацией - основная обязанность контент-менеджера.


Статическая и динамическая информация
63 / 348
Информация делится на два типа. Такое деление облегчает работу контент-менеджера над содержанием сайта.


Статическая и динамическая информация
64 / 348

Два типа информации

На любой странице сайта посетитель встречает текст, картинки, таблички или видео. И ему всё равно как происходит добавление и вывод этих данных. Но для контент-менеджера всё не так однозначно. Информация делится на два типа. Такое деление облегчает работу контент-менеджера над содержанием сайта. Хотя работа с текстом в обоих случаях происходит через Визуальный редактор , эти два типа имеют существенные различия.

Первый тип информации называется "статический", второй тип - "динамический". Детальнее разницу поясним ниже, а пока: как же различать эти виды информации на сайте? При включённом режиме Правки виды информации различаются по виду панелек:

Нажмите на рисунок, чтобы увеличить

  1. Изменить область - редактирование Включаемой области - статическая или динамическая информация .
  2. Изменить страницу в редакторе - редактирование текста непосредственно на странице - статическая информация.
  3. Создать/Изменить товар - создание/редактирование текста выводимого компонентом - динамическая информация. На иллюстрации - каталог товаров, поэтому на панельке используется слово "товар". В случае новостей отображается: Изменить новость. Для каждого отдельного вида динамичной информации используется своё слово.

Зачем нужно такое деление?

Казалось бы, и там и там - текст, картинки и видео. Зачем городить огород и создавать два вида информации? Позвольте пояснить вам разницу.

Представьте себе: стоит задача добавить на сайт текст "О компании". Как часто вы это делаете? Один раз, при создании сайта. И редактируется такой текст не часто.

А теперь представьте: стоит задача добавить 100 видов товаров в каталог. А если у товара несколько меняющихся параметров? Например, футболка - цвет и размер. Цветов пусть - 3, а размеров - 4. Если добавлять как отдельный товар каждую из 100 футболок со своим цветом и размером, то получится - 1200 товаров. А это - 1200 созданных вручную страниц сайта, если создавать как статичную информацию. А товарам ещё задаются поисковые слова для индексации Яндексом или Google, задаются цены. Товары могут кончаться на складе и надо снимать с показа временно отсутствующие товары. Просто ад для контент-менеджера если делать это всё вручную.

В случае динамической информации "1С-Битрикс: Управление сайтом" всю рутинную работу Контент-менеджера берёт на себя. Система сама создаёт страницы для товара, подставляет типовые значения в поля описаний и ключевых слов для поисковых машин, сама отслеживает актуальность информации и так далее.

Зачем нужно понимать где какая информация?

Для простой работы с содержанием сайта прочитанного вами до этого момента вполне достаточно. Вы знаете как различать статическую и динамическую информацию по панелькам. Но квалифицированный Контент-менеджер должен уметь несколько больше. Понимание разницы между этими видами информации позволит разобраться:

  • какой вид информации предпочтителен для каких задач,
  • почему в некоторых случаях не показываются те самые панельки на редактирование,
  • с принципами работы с любым содержанием: каталог, фотогалерея, блоги и так далее,
  • как создавать целые разделы сайта в несколько кликов,
  • как упростить ввод больших объёмов данных с помощью импорта,
  • и многое другое.
Из высказываний владельца веб-студии

Как я нанимаю контент-менеджера? Да очень просто! Спрашиваю может ли он добавлять информацию в каталог?
Как правило, отвечают - "Да!" Я тут же даю доступ к тестовому сайту и файлик с информацией. Файлик, замечу, в формате CSV. Если претендент начинает добавление с открытия страницы Импорт CSV, то собеседование идёт дальше. Если начинает добавлять вручную, то мы прощаемся.

Заключение

Вы научились различать два вида информации, которые вам встретятся в "1С-Битрикс: Управление сайтом". Уяснили почему нужно такое деление. Повторим:

Статическая информация - это редко изменяемая информация, которая выводится непосредственно в тексте самой страницы сайта вручную контент-менеджером.

Динамическая информация - это часто изменяемая однородная информация, выводимая на страницах сайта с помощью специальных программных компонентов системы.

На следующих страницах мы подробнее расскажем о двух типах информации: что у них общее и что разное, что такое физическая и виртуальная страница (раздел) сайта и дадим пример размещения двух типов информации.


Общее и отличия
65 / 348

Сравниваем и выбираем нужный тип информации

Изучите общее и отличия для двух типов информации. Понимание разницы между ними позволяет быстрее и оптимальнее решать задачи по наполнению сайта.

Общее у обоих типов то, что редактирование в обоих случаях происходит одинаково: в Визуальном редакторе .

А вот различий намного больше. Понять эту разницу не сложно, но сосредоточиться вам придётся.

  • Первое отличие - место размещения информации в системе. Статическая информация размещается в самих файлах вашего сайта, динамическая - в Базе данных , используемой вашим сайтом.

    В Базу данных информацию заносят с помощью Информационных блоков , а извлекают с помощью компонентов .

  • Второе отличие прямо вытекает из первого: где отображаются статическая и динамическая информация.

    Здесь сделаем небольшое отступление, иначе дальше будет не понятно. В "1С-Битрикс: Управление сайтом" используется термин раздел как для разделов со статической, так и для разделов с динамической информацией. Для сайта они обозначают одно и то же: логическую структурную единицу, в которой размещаются другие логические единицы. Пример: раздел сайта "О компании", в котором есть отдельные страницы: "О нас", "Контакты", "Наши услуги" и так далее. Или раздел "Каталог" в котором есть подразделы "Обувь", "Одежда" и так далее.

    Но с технической точки зрения (смотри первое отличие) - это разные вещи:

    • Раздел с динамической информацией - это запись в базе данных.
    • Раздел со статической информацией - это папка с файлами.

    Аналогично и со страницами, они могут быть и статическими, и динамическими .

    Как отличить, какой раздел (страница) на сайте статический, а какой динамический? По адресу страницы: если в логической файловой структуре сайта есть папка (файл) с таким же именем, то это - статическая страница. Если нет - то динамическая. Посмотрите небольшое видео:

    • Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

    Так вот, статическая информация показывается только на конкретной странице (файле), а динамическая показывается как на физической, так и на динамической странице.

  • Третье отличие - как происходит вывод информации.

    Если для второго отличия есть видео, то здесь придётся объяснять словами. В случае статической информации "1С-Битрикс: Управление сайтом" просто показывает файл с текстом, картинкой, видео и всё. Если пользователь открывает динамическую страницу, то запускается выполнение программного кода, создаётся страница и показывается пользователю.

    Программный код, который выполняет создание динамической страницы и показ её посетителю, называется компонент. Детально вы с этим понятием познакомитесь ниже.

  • Четвёртое отличие - возможность программной обработки информации. Поскольку динамическая информация - это запись в Базе данных, то она изменяется и адаптируется. Например:
    • соединятся с другой: описание товара соединяется с ценами и скидками на них или с другими подобными товарами;
    • показывается в списке вместе с другими записями в зависимости от разных критериев: фильтр в поиске товаров, по наличию на складе, участвующие в той или иной акции;
    • добавляются к конкретному товару общие ключевые слова для данной группы товаров;
    • и так далее.

  • Пятое отличие - возможность быстрого изменения формы вывода информации.

    Для изменения формы вывода статической информации правится информация на самой странице. И хотя Визуальный редактор позволяет сделать это максимально комфортно, всё же это требует дополнительных усилий. В некоторых особо сложных случаях требуется и знание HTML .

    Посмотрите, насколько просто изменять внешний вид с помощью простых действий в настройках компонента:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Заключение: какой тип когда лучше применять

Отличия в свойствах определяют применение типов. Статический тип лучше всего применять для редко изменяемой информации, вывод которой не зависит от каких-то часто меняющихся условий. Например: страницы с информацией об организации, её контакты, условиях работы.

Динамический тип лучше применять для однородной информации, которая выводится в зависимости от разных условий. Как правило это: ленты новостей, каталоги товаров, фотогалереи, блоги и форумы и так далее.


Пример размещения информации
66 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Пример размещения статической и динамической информации

На статической странице допускается размещение как статической, так и динамической информации. Как правило, статическая информация размещается над динамической информацией.

При редактировании статической страницы в Визуальном редакторе статическая информация отображается непосредственно в виде текста. На иллюстрации этот текст в красной рамке. Динамическая информация в визуальном редакторе не показывается. Видна только иконка компонента (в синей рамке), который будет выводить эту самую динамическую информацию на странице сайта.

Нажмите на рисунок, чтобы увеличить

На странице сайта статическая информация видна так же в виде текста (красная рамка). Динамическая информация (синяя рамка) может выводиться самым разным образом: текст, картинки, иконки, ссылки и так далее. Конкретный вид вывода динамической информации зависит от типа и настроек компонента, осуществляющего этот вывод.

Нажмите на рисунок, чтобы увеличить

Примечание: Если на статической странице есть и статическая информация и размещен компонент, то статическая информация будет видна на каждой динамической странице, создаваемой этим компонентом.


Из чего состоит страница сайта
67 / 348

Структура страницы

Страница сайта формируется "1С-Битрикс: Управление сайтом" по определённым правилам. Шаблон сайта формирует каркас страницы, в который добавляется динамическая и/или статическая информация, размещенная на странице.

Создание шаблонов сайта и размещение на них компонентов осуществляется разработчиками сайтов. Тем не менее, квалифицированному контент-менеджеру необходимо представлять, как устроена страница сайта.

Любая страница сайта имеет следующую структуру:

Нажмите на рисунок, чтобы увеличить

    1 Верхняя - header - выделена красным цветом. Как правило располагается сверху ("шапка" сайта) и включает в себя логотип, лозунг сайта, верхнее горизонтальное меню и левое меню (если они есть в дизайне). Может включать в себя динамическую информацию, например: цепочку навигации . Формируется на основе шаблона дизайна сайта.

    2 Основная рабочая область - work area - выделена синим цветом. В ней размещаются собственно информационные материалы сайта. В качестве Основной рабочей области может подключаться как физический файл, так и создаваемый системой на основе комплексных компонентов динамический код.

    Если в качестве Основной рабочей области подключается физический файл, то такая страница называется статической. Если подключается динамический код, то такая страница называется динамической.

    3 Нижняя - footer - выделена зелёным цветом. Как правило, расположена внизу ("подвал сайта") и включает в себя контактную информацию, сведения об авторе и владельце сайта и так далее, нижнее горизонтальное меню и правое меню (если они есть в дизайне). Может включать в себя динамическую информацию, например: форму подписки на рассылки. Формируется на основе шаблона дизайна сайта.

Эти три части могут занимать разную площадь, иметь разную форму. Неизменно одно: их порядок.

В какой части страницы работает контент-менеджер

Когда речь заходит о редактировании страниц сайта, в большинстве своем имеется в виду изменение содержимого Основной рабочей области (2). Здесь контент-менеджер размещает любую информацию: текст, список новостей, каталог товаров, форму голосования и так далее.

В шаблоне сайта (в "подвале" и в "шапке") предусматриваются дополнительные Включаемые области , в которых также размещается информация и с ней тоже работает Контент-менеджер.

Заключение

Страница сайта формируется системой динамически из трёх составляющих. Контент-менеджер работает в Основной рабочей области и во Включаемых областях.


Свойства страниц и разделов
68 / 348
Контент-менеджер управляет свойствами страниц и разделов. Свойства нужны для тех, кто посещает ваш сайт, например: с их помощью строится цепочка навигации, в заголовке браузера выводится название страницы. Свойства сайта индексируются поисковыми системами и по ним ваш сайт попадает в результаты выдачи.


Управление заголовком
69 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Зачем нужны свойства страниц и как ими управлять

Контент-менеджер управляет свойствами страниц и разделов. Свойства нужны для тех, кто посещает ваш сайт, например: с их помощью строится цепочка навигации , в заголовке браузера выводится название страницы. Свойства сайта индексируются поисковыми системами и по ним ваш сайт попадает в результаты выдачи.

Основное свойство страницы - Заголовок. Использование заголовка помогает привлечь внимание пользователей к странице сайта, а также создать общее представление о ее содержании и назначении.

Заголовок страницы выводится:

  • в закладке браузера;
  • на самой странице.

Контент-менеджер управляет заголовком страницы и либо:

  • устанавливает одинаковый заголовок для страницы сайта и закладки веб-браузера;
  • задаёт различные заголовки для страницы сайта и окна веб-браузера;
  • либо задаёт автоматический вывод заголовка страницы и окна веб-браузера с использованием или названия элемента или SEO данных .

Примечание: Некоторые компоненты самостоятельно устанавливают заголовок, учитывайте это при работе.

Заключение

Контент-менеджер управляет свойствами страниц. Задаёт их вывод в различном виде и различным способом.

Свойства раздела и страницы — это параметры, которые влияют на отображение страницы в браузере и ее взаимодействие с поисковыми системами.

На следующих страницах вы научитесь управлять свойствами страниц и разделов.

Документация по теме

  • Свойства папки


Управление свойствами страницы
70 / 348

Где и как задаются свойства

Контент-менеджер управляет свойствами страниц из публичного раздела . Свойства задаются при создании страницы 1 или при редактировании 2:

В обоих случаях открываются практически одинаковые формы :

    1 при создании страницы в форме Мастер создания новой страницы задайте нужные свойства:

    2 при редактировании страницы нужные свойства задайте в форме Свойства страницы:

Примечание: если информация размещена в Информационных блоках (т.е. является динамической информацией ), и выводится на странице штатным компонентом, то можно значительно облегчить труд контент-менеджера – настроить автоматическое заполнение свойств страницы (заголовка, ключевых слов и описания).

Для этого в информационном блоке должны быть настроены метаданные на закладке SEO.

Откуда берутся дополнительные поля?

Администратор магазина может создать дополнительные поля формы редактирования страницы.

Это делается с помощью пользовательских типов свойств системы. Администратор сайта задаёт дополнительные средства управления показом информации на страницах раздела. Например: задаётся собственное изображение для показа на страницах разделов.

Суть этих полей уточните у администратора или разработчика сайта.

Заключение

  1. Управление свойствами возможно при создании и редактировании.
  2. Компоненты могут сами, автоматически, устанавливать свойства страницы.
  3. Администратор может установить дополнительные свойства страницы


Управление свойствами раздела
71 / 348

Управление свойствами раздела

Управление свойствами раздела идентично управлению свойствами страницы. Это - большое удобство системы "1С-Битрикс: Управление сайтом". Но есть несколько существенных отличий, которые обязательно учитываются в работе контент-менеджером. Сначала расскажем о том как управлять, а потом - об этих различиях.

Контент-менеджер управляет свойствами разделов из публичного раздела . Свойства задаются при создании раздела 1 или при редактировании 2:

В обоих случаях открываются практически идентичные формы :

    1 При создании раздела свойства задаются на третьем шаге Мастера создания нового раздела:

    2 При редактировании свойства раздела задаются с помощью пункта меню Свойства раздела кнопки Изменить раздел:

    пункт меню "Свойства раздела"

Особенности свойств разделов: наследование свойств

В "1С-Битрикс: Управление сайтом" для облегчения труда контент-менеджера свойства раздела автоматически наследуются всеми подразделами и страницами данного раздела. То есть вам не надо задавать свойства для каждого подраздела каталога или товара: сайт это сделает за вас. Но при необходимости вы можете отредактировать свойства любой отдельно взятой страницы раздела под конкретную ситуацию.

Важно запомнить!

Если в разделах или на страницах сайта представлена динамическая информация из Информационных блоков , то заголовок, ключевые слова и описание для них могут устанавливаться системой автоматически. Это существенно облегчает труд контент-менеджера. Для этого в информационном блоке должны быть настроены метаданные на закладке SEO и для его публикации использоваться штатные компоненты системы.

С помощью пользовательских типов свойств системы администратор сайта задаёт дополнительные средства управления показом информации на страницах раздела. Например: задаётся собственное изображение для показа на страницах разделов. С этой целью для разделов сайта создаются свойства для хранения названия и пути к изображениям, а в шаблоне дизайна сайта предусматривается соответствующая программная обработка значения этого свойства.

Если такое свойство реализовано, то форма редактирования раздела может иметь другой вид: с дополнительными полями. Суть этих полей выясните у администратора или разработчика сайта.

Заключение

  1. Управление свойствами возможно при создании и редактировании.
  2. Компоненты могут сами, автоматически, устанавливать свойства раздела.
  3. Администратор может установить дополнительные свойства раздела
  4. Свойства вышестоящего раздела транслируются на нижележащие разделы.

Документация по теме

  • Настройка SEO информации (Контент-менеджер)
  • Настройка SEO данных в инфоблоке (Администратор сервиса Битрикс24 (коробочная версия))


Управление доступом к информации
72 / 348
Запрет на доступ к той или иной информации на сайте - достаточно частая операция. В "1С-Битрикс: Управление сайтом" создана гибкая система задачи прав на доступ к информации, вы всегда можете показать только то что хотите и кому хотите.


Управление доступом к информации
73 / 348

Как разрешать или запрещать просмотр

Запрет на доступ к той или иной информации на сайте - достаточно частая операция. Если страница ещё не доделана, то зачем показывать её посетителю? Если часть новостей компании предназначена только для клиентов, то как не показывать её всем посетителям? В "1С-Битрикс: Управление сайтом" создана гибкая система задачи прав на доступ к информации, вы всегда можете показать только то что хотите и кому хотите.

Полным правом задавать доступ обладает администратор сайта. Контент-менеджеру делегируется ограниченный набор прав на управление. Чтобы понять, как пользоваться этими возможностями, сначала разберёмся в теории прав доступа.

Как организована раздача прав

  • Первое, ни один пользователь на сайте не может быть сам по себе. Он обязательно будет добавлен к одной из групп пользователей. Если это просто посетитель, который просматривает сайт, то система запомнит его и отнесёт к группе Неавторизованные пользователи. Это группа с самым низким уровнем доступа. Посетители из этой группы могут только смотреть на сайте то, что им разрешат администратор или контент-менеджер.

    Если посетитель авторизовался, то система отнесёт его к группе Зарегистрированные пользователи. Такому посетителю может быть доступно больше: возможность писать сообщения в блоге, отвечать на форуме, просматривать какие-то страницы недоступные для неавторизованных посетителей.

    Зарегистрированного пользователя администратор сайта может добавить уже в другие группы, которые имеют разный уровень доступа к информации и инструментам системы.

  • Второе: права доступа на страницу, Информационный блок и к другим инструментам системы задаются, как правило, для групп, а не для отдельного пользователя.
  • Третье: права доступа задаются на каждую конкретную страницу (раздел), информационный блок, модуль системы .
  • Четвёртое: права назначаются разные от минимального - "Чтение" или "Закрыт доступ", до максимального - "Полный доступ".
  • Пятое и последнее: права доступа наследуются от "родительского" объекта (раздела) к "дочерним" объектам (подразделам и страницам).

Вот сочетание этих причин и определяет что пользователь видит, а что - нет.

Что даёт такая система

Описанная выше система кажется сложной. Но это не так. Научившись ей пользоваться вы убедитесь в её удобстве и гибкости. Она позволяет:

  • Установить права доступа отдельно на динамические и на статические страницы. И какая-либо группа пользователей, к примеру, будет видеть заголовок сайта, логотип компании, адрес и контактную информацию, но не будет видеть ленту новостей или определенный раздел каталога.
  • Задать права только на чтение/изменение каких-либо отдельных страниц или разделов только для отдельных групп пользователей. В результате два контент-менеджера работающие над одним проектом не смогут вносить изменения в "зону ответственности" друг друга.
  • Запретить какой-то группе пользователей некоторые действия, например, редактирование пунктов меню.
  • Закрывать от просмотра посетителями недоделанные страницы, при этом сам контент менеджер будет видеть их и сможет работать на них.
  • Гибко управлять статусами (и возможностями) посетителей форумов, фотогалерей, опросов, голосований.
  • и так далее.

Заключение

Вы познакомились с принципами задания прав доступа в "1С-Битрикс: Управление сайтом"

Право доступа - набор правил, определяющих, каким уровнем доступа обладает та или иная группа пользователей. (Например, чтение - это просмотр содержимого страницы или раздела). Права доступа обладают свойством "наследования". То есть если для текущего раздела/страницы явно не задан уровень прав, то устанавливается то право, которое задано для вышележащего раздела.

В уроках ниже мы расскажем о технике задания прав в конкретных случаях.


Назначение прав доступа к статическим страницам
74 / 348

Видеоурок

Разрешает или запрещает кому-либо доступ к статической странице, как правило, Администратор. Если администратор дал контент-менеджеру права на страницу не ниже Полный доступ, то вы тоже управляете допуском к странице. Действия по заданию прав очень простые и понятные.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Назначение и редактирование прав доступа

Назначаем права доступа при создании страницы или раздела

На первом шаге Мастера создания страницы или раздела для назначения прав доступа используется опция Ограничить доступ к странице/разделу (не публиковать).

Просто укажите группы , для которых страница должна быть доступна.

Изменяем права доступа при редактировании страницы или раздела

Возможности задания прав при редактировании заметно богаче: ограничиваются не только группы пользователей, но и отдельные пользователи и группы социальной сети (если есть на сайте).

Откройте на редактирование страницу или раздел и укажите нужные правила доступа для различных групп.

Для добавления нового правила используйте ссылку Добавить право доступа. При этом откроется окно выбора пользователя или группы . Выберите того, для кого задаются права доступа, и задайте для него нужный уровень прав.

Индикация ограниченных прав доступа

Если для страницы или раздела установлены какие-то ограничения на доступ, то кнопки Изменить страницу/Изменить раздел на административной панели будут отображаться с символом замок .

Отмена ограничений

Откройте на редактирование свойства страницы или раздела и используйте ссылку Отменить ограничения доступа для этого раздела/страницы.

ссылка "Отменить ограничения доступа для этого раздела/страницы"

Важно запомнить!

Администратор может определить "Группы редакторов по умолчанию", для которых устанавливаются полные права на файлы и папки. Это облегчит работу контент-менеджера по заданию прав доступа при создании большого числа страниц. В этом случае вид параметров настройки доступа будет несколько иной:

При необходимости с помощью поля Настроить дополнительно... задайте новые группы, которым будет видна страница.

Заключение

Вы научились управлять правами доступа на статические страницы, которые задаются как при создании, так и при редактировании. Однако администратор сайта может ограничить такую возможность для контент-менеджера.

Далее мы познакомимся с наследованием прав доступа.


Наследование прав доступа статических страниц
75 / 348

Видеоурок

Наследование права доступа - это когда вы установили на раздел определённые права доступа и на все нижележащие страницы и разделы автоматически устанавливаются те же права. Наследование сделано в "1С-Битрикс: Управление сайтом" для облегчения труда Контент-менеджера. Ему не придётся бегать по всем подразделам и страницам для задания одних и тех же прав. При этом разработчики продукта сохранили и гибкость: для любого "дочернего" раздела задаются, при необходимости, свои, индивидуальные права доступа.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Пример наследования

Поясним принцип наследования на конкретном примере. В разделе О магазине имеется одноименная страница и вложенные подразделы и страницы (структура показана с помощью кнопки Структура на Административной панели):

Нажмите на рисунок, чтобы увеличить

Допустим, перед нами стоит задача запретить доступ ко всем страницам раздела О магазине. Если отдельно для страницы данного раздела и страниц его подразделов не изменялись права доступа, то все они будут наследовать право вышележащего раздела. Поэтому нам достаточно изменить право доступа для раздела О магазине.

Находясь на странице данного раздела, нажмите на кнопку Изменить раздел и выберите пункт Доступ к разделу .

В открывшейся форме показано, что раздел наследует от вышележащего раздела (Главная страница) для всех пользователей право доступа Чтение. Изменим его на Доступ закрыт:

После сохранения внесенных изменений доступ к каждой странице раздела будет закрыт для всех пользователей, в чем вы можете убедиться, проверив права доступа у любой страницы раздела:

Заключение

Наследование доступа позволяет быстро менять права доступа на раздел и вложенные в него подразделы и страницы.


Определение прав доступа динамических страниц
76 / 348

Видеоурок

Информационные блоки позволяют задавать удобную иерархическую структуру в которой права доступа наследуются по иерархии, то есть от Инфоблока к Разделу и, следом, к Элементу. Если администратор определил для контент-менеджера права доступа на информационный блок Полный доступ, то контент-менеджер тоже управляет доступом.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Пример наследования прав

Рассмотрим наследование прав на конкретном примере. В целом механизм задания прав аналогичен статичным страницам, но есть важные особенности:

  1. Необходимо включение расширенного режима управления доступом для информационного блока.
  2. Задание прав производится в административном разделе .

Допустим, перед нами стоит задача запретить доступ разделу Нижнее белье. Если отдельно для разделов каталога Одежда не изменялись права доступа, то все они будут наследовать право Типа инфоблока: Каталоги. Поэтому нам достаточно изменить право доступа для раздела Нижнее белье.

В административной части в разделе Контент > Каталоги > Одежда выбираем в таблице типов товаров строку Нижнее белье и в меню действий выбираем Изменить .

Во вкладке Доступ показано, что права доступа к разделу для группы Все посетители уже установлены на уровне Чтение.

Перейдите по ссылке Добавить, выберите Все посетители и установите Нет доступа:

Нажмите на рисунок, чтобы увеличить

После сохранения внесенных изменений пункт Нижнее белье не будет демонстрироваться в меню для всех посетителей, в чем вы можете убедиться, выйдя из аккаунта администратора:

Заключение

Задание прав на элементы и разделы информационного блока выполняется аналогично заданию прав на статические страницы. Только делается это из Административного раздела и если включено расширенное управление правами для информационного блока.


Примеры работы прав доступа
77 / 348

Пример 1

  • Администратор выставил права на конкретный Информационный блок права доступа :
    • для зарегистрированных - нет доступа,
    • для незарегистрированных пользователей - чтение,
    • для группы Контент-менеджеров - полный доступ.
  • На страницу, где будет размещён компонент Новости, Администратор дал доступ :
    • для незарегистрированных пользователей - чтение,
    • для зарегистрированных - чтение,
    • для группы Контент-менеджеров - полный доступ.
  • Контент-менеджер разместил компонент Новости, настроил его на нужный информационный блок и поправил права на страницу :
    • для незарегистрированных пользователей - нет доступа,
    • для зарегистрированных - чтение.

При таком сочетании:

  • Незарегистрированный посетитель не увидит страницу (разрешено администратором и запрещено контент-менеджером). И, соответственно, не увидит информацию из инфоблока (хоть и разрешено Администратором).

  • Зарегистрированный пользователь увидит страницу (разрешено и Администратором и Контент-менеджером) но не информацию на ней (Администратор запретил доступ к информации из инфоблока.)

Пример 2

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Администратор создал Торговый каталог, задал для Контент-менеджера права доступа на каталог - Изменение и поручил наполнить каталог товарами.

Контент-менеджер начал наполнение каталога и не может добавить цены: нет закладки Торговый каталог .

Причина такой ситуации в том что Администратор забыл дать Контент-менеджеру права на редактирование цен в модуле Торговый каталог.


Кеш, документооборот и информация
78 / 348

Вы отредактировали страницу сайта, элемент инфоблока, но открыв их с публичной части изменения не отобразились? Не паникуйте, скорее всего причина этого - технологии кеширования или документооборот.

Кеширование и работа Контент-менеджера

Если страница открывается долго, это нервирует. Причин такого небыстрого отображения много. Часто это - высокая нагрузка на сервер, где расположен сайт. Если сайт пользуется популярностью и на него заходит много посетителей, то у сервера в обработке запросов посетителей возникают сложности. Один из способов избежать это - технология кеширования.

Кеширование - технология, позволяющая выводить на сайте информацию не путём программной обработки, а из специального хранилища. Другими словами, виртуальная страница, созданная один раз сайтом, не пропадает после того как с неё ушёл пользователь, а сохраняется в виде файла. При повторном заходе посетителя на эту страницу сервер не создаёт её заново, а показывает сохранённый вариант.

На самом деле всё немного сложнее, чем описано в определении, но для начального понятия о кешировании этого достаточно.

На сайтах, созданных на "1С-Битрикс: Управление сайтом", применяется несколько типов технологий кеширования. При желании узнать больше почитайте об этих технологиях подробнее .

Работа кеширования для Контент-менеджера, как правило, отображается в виде той неприятной ситуации с которой мы начали описание. Неотображённые изменения бывают как в тексте самой страницы, так и изменения в настройках компонента. В обоих случаях решение проблемы одинаковое - сбросить кеш. Физический смысл этого действия - удалить из хранилища кеша файл той страницы, которую вы отредактировали.

Для удаления не ищите этот файл в файловой системе, просто воспользуйтесь командой сброса кеша. Для этого:

  1. Включите режим Правка .
  2. С помощью кнопки Сбросить кеш сбросьте кеш либо страницы, либо компонентов, в зависимости от того что вы меняли.

Команда Не использовать кеш не рекомендуется, так как это может плохо сказаться на работе сайта, если кеш не используется на большом числе страниц.

Документооборот

Документооборот тоже может дать описанную в начале проблему. Но о работе через документооборот обычно предупреждает администратор сайта и рассказывает весь порядок работы.

Документооборот - последовательность движения страницы или элемента инфоблока от момента создания (или редактирования) до момента публикации с обязательным ведением истории изменений и сохранением копий документов на каждом из этапов.

Пример работы через документооборот описан здесь . Подробнее о работе модуля Документооборот читайте здесь .


Как формируются ссылки
79 / 348

Из чего формируется ссылка

При работе в интернете мы постоянно сталкиваемся со ссылками ( URL ) и, конечно же, работаем с ними на своём сайте. Давайте разберемся, как формируются ссылки в 1С-Битрикс: Управление сайтом на страницах со статической и динамической информацией.

В уроке в качестве названия сайта используем mysite.ru

URL содержит большое количество составляющих, мы рассмотрим только видимые в адресной строке браузера, что находятся после mysite.ru.

Статическая информация

  • На сайте создана страница newpage.php:

    mysite.ru/newpage.php

  • На сайте создан раздел. В этом случае имеем два варианта:

    • При создании раздела создана страница с названием index.php . При открытии раздела индексная страница в адресе не отображается:

      mysite.ru/razdel/

    • Любая другая созданная страница в этом же разделе (например newpage.php) выглядит так:

      mysite.ru/razdel/newpage.php

Параметры

В адресе Вы встретите параметры, с помощью которых на сервер передается информация для выполнения каких-либо действий. Перечисление параметров начинается с символа ?. Разделитель параметров (если их несколько) — знак &.

Общий пример: mysite.ru/newpage.php?параметр_1=значение_1&параметр_2=значение_2&параметр3=значение_3

Сам параметр указывается за знаком ?. После параметра через = указывается его значение .

Некоторые примеры параметров из 1С-Битрикс: Управление сайтом:

Параметр | Описание
mysite.ru/newpage.php?clear_cache=Y | Очистить Кэш. В адресе появляется, например, после сброса кеша .
mysite.ru/personal/orders/?filter_history=Y | Появляется в результате применения фильтра (в указанном примере, в результате фильтрации истории заказов). Примечание: Обратите внимание, что так как открыт непосредственно раздел orders, индексная страница не отображена и параметр указан сразу после раздела.
mysite.ru/personal/orders/?filter_history=Y&show_canceled=Y | Пример нескольких параметров для раздела Заказы.
mysite.ru/?bitrix_include_areas=Y | Такой параметр Вы увидите при включении режима правки сайта.
mysite.ru/bitrix/admin/iblock_type_admin.php?lang=ru | Пример из административного раздела, страница Типы информационных блоков. Для параметра lang указано значение ru, т.е. административный раздел отображается на русском языке.

Динамическая информация

Формирование адресов для динамической информации рассмотрим на примере инфоблока.

Внимание! В этом разделе тема урока рассматривается на примере информационных блоков , которые Вы ещё не проходили. Если материал покажется сложным, вернитесь к нему позже.

В форме создания инфоблока установлены адреса такого вида:

  • URL страницы информационного блока: #SITE_DIR#/catalog/index.php?ID=#IBLOCK_ID#
  • URL страницы раздела: #SITE_DIR#/catalog/list.php?SECTION_ID=#SECTION_ID#
  • URL страницы детального просмотра: #SITE_DIR#/catalog/detail.php?ELEMENT_ID=#ELEMENT_ID#

Посмотрим каждую часть URL отдельно:

Элемент адреса | Описание
#SITE_DIR# | Корневая папка сайта. Такая запись присутствует только в настройках. В адресной строке браузера вместо этого отобразится mysite.ru.
catalog | Название раздела, в котором находятся страницы.
index.php list.php detail.php | Названия страниц, на которых выводится информация с помощью компонентов .
ID SECTION_ID ELEMENT_ID | Параметры, которые в качестве значений принимают идентификаторы.
#IBLOCK_ID# #SECTION_ID# #ELEMENT_ID# | Специальные коды (макросы), вместо которых в значение параметра подставится идентификатор инфоблока/раздела/элемента, который требуется открыть на странице. Аналогично работают и другие макросы, т.е. автоматически подставляют какое-то значение (символьный код, путь и т.д.)

Какие настройки URL ещё понадобится выполнить
Для отображения динамической информации из инфоблока на страницах сайта используются компоненты, в которых также выполняется настройка URL. Например, для компонента Элемент каталога детально:

Важный момент, что параметр, который указан в URL (в нашем случае SECTION_ID и ELEMENT_ID) должен быть указан в полях ID элемента или ID раздела в настройках компонента таким образом:

Это важно, если Вы меняете стандартные названия параметров.

Результат настройки отображения URL в адресной строке браузера для вывода динамической информации из инфоблока на страницах сайта такой:

  • mysite.ru/catalog/ index.php?ID=5
  • mysite.ru/catalog/list.php?SECTION_ID=3
  • mysite.ru/catalog/detail.php?ID=248

Якорь

На странице сайта есть возможность поставить Якорь . Установка якоря доступна в визуальном редакторе по специальной кнопке: .

В URL страницы название якоря указывается после всех параметров и с помощью символа #:

  • mysite.ru/newpage.php#example

Используйте URL с якорем, когда хотите указать ссылку на конкретное место на странице.

Пример работы якоря из нашего урока: https://dev.1c-bitrix.ru/learning/course/index.php?COURSE_ID=34&LESSON_ID=3446#database

Благодаря Якорю в виде #database Вы сразу попали на раздел База данных.

Заключение

Вы узнали из каких составляющих формируются адреса вашего сайта и как меняется вид адреса в зависимости от типа информации на странице. А ещё познакомились с удобным инструментом - Якорь. Общая форма записи рассмотренных нами составляющих выглядит так:

[<путь>][?<параметры>][#<якорь>].


Человеко-понятные URL
80 / 348

Человеко-понятные URL

Вы обращали внимание, что при публикации на сайте динамической информации ссылки на материалы имеют примерно такой вид:

    http://mysite.ru/forum/?PAGE_NAME=read&FID=1&TID=2&TITLE_SEO=2-tsvetovaya-gamma
    http://mysite.ru/catalog/?SECTION_ID=10&ELEMENT_ID=451

Согласитесь, что они не несут большой информативности особенно для тех, кто незнаком со структурой веб-адресов. Средства «1С-Битрикс: Управление сайтом» позволяют сделать ссылки более понятными с помощью специальной функции. Функция встроена во все комплексные компоненты (и отдельные простые) и преобразует стандартный веб-адрес в так называемый человеко-понятный URL (сокращенно ЧПУ).

Посмотреть, есть ли в конкретном компоненте возможность включить поддержку ЧПУ, можно на странице описания этого компонента в Пользовательской документации. Например, такая возможность есть в комплексном компоненте Новости , в простом компоненте Умный фильтр , но нет в простом компоненте Новость детально .

Например:

    http://mysite.ru/forum/forum1/tema-2-tsvetovaya-gamma/
    http://mysite.ru/catalog/pants/t-pants-striped-flight/

Чтобы изменить вид адресов на более приятный и понятный, выполните следующие действия:

Важно! Включение ЧПУ должно быть согласовано с администратором сайта.

  • Откройте на редактирование параметры компонента и найдите секцию Управление адресами страниц.
  • Поставьте галочку в поле Включить поддержку ЧПУ. Отобразятся поля для настройки адресов.
    • Поле Каталог ЧПУ – это путь до папки, с которой работает компонент. Может быть как настоящим, так и нет . Относительного этого каталога строятся пути к выводимым на сайт
    • Остальные поля секции содержат настройки по умолчанию и подсказывают один из вариантов настройки адресов.

      Макросы (#FID#, #TID#, #COURSE_ID#, #SECTION_ID#, #ELEMENT_ID# и т.д.) допускают использование произвольных префиксов и постфиксов: например, forum-#FID#/ или #FID#.html. Перечень допустимых макросов, вместо которых в адреса подставятся идентификаторы форума, темы, курса, раздела, элемента и т.д., определяются конкретным компонентом.
      Посмотреть список допустимых макросов для каждого поля cекции можно, нажав кнопку [...].
      Возможно, для их использования следует провести некоторые дополнительные настройки в системе. Уточните этот момент у вашего администратора сайта.

      Самым богатым набором допустимых к использованию макросов обладают компоненты Информационных блоков . В них помимо параметров, принимающих идентификаторы (#SECTION_ID#, #ELEMENT_ID#), можно использовать параметры, принимающие символьные коды (#SECTION_CODE_PATH#, #SECTION_CODE#, #ELEMENT_CODE#).

      Примечание: если поле Символьный код не показывается в форме раздела и/или элемента, то выполните настройку форм. Кроме того, настройте обязательность заполнения поля Символьный код и вы не будете забывать указывать код при создании новых разделов и элементов. Дополнительно можете включить автогенерацию кода из названия раздела/элемента путем транслитерации.

      Настоятельно рекомендуется сделать настройки символьных кодов ДО добавления разделов/элементов в инфоблок. Так как для того, чтобы прописать символьные коды в уже добавленных разделах/элементах, придется открывать каждый элемент и транслитерировать название вручную.

      Примечание: про настройку ЧПУ в инфоблоках читайте в отдельном уроке .

      Остальные компоненты "работают" только через параметры, принимающие идентификаторы (#FID#, #TID#, #COURSE_ID# и т.д.). Но, если для компонента выполнить кастомизацию , провести дополнительные настройки в системе, то для него становится возможным использование параметров, принимающих другие данные (например, символьные коды или названия на латинице) учебных курсов, форумов и т.п.
  • Задайте в полях подходящие для вас шаблоны построения адресов. При этом обязательно учитывайте архитектуру выводимых данных и переданные в компонент данные. Так, например, при построении адреса темы форума следует помнить, что тема прикреплена к некоторому форуму. Поэтому адрес темы должен содержать не только номер темы, но и номер форума.
  • Сохраните параметры компонента и проверьте ваши адреса.
Если вы решите, что ссылки на информацию на вашем сайте должны быть с ЧПУ, настройте это до того, как будете публиковать ссылки где-либо (например, в соцсетях или на форумах). Иначе все ссылки, опубликованные до включения ЧПУ, перестанут работать.

Видеопример настройки ЧПУ

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Заключение

Вы узнали что такое ЧПУ и для чего оно используется.

ЧПУ (англ. Friendly URL) — веб-адреса, удобные для восприятия человеком (а также систем и методов построения таких адресов). Является аббревиатурой от словосочетания «человеко-понятный урл» (где «урл» — жаргонное обозначение URL).

Настройка сайта на работу с ЧПУ не сложна: необходимо учесть переданные в компонент данные и выполнить подходящую вам настройку компонента в секции Управление адресами страниц.


Короткие ссылки
81 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Короткие ссылки: как запомнить адреса страниц

Адреса страниц бывают очень длинными . Их сложно запомнить, они не влезают в короткие сообщения Твиттера и неудобны ещё в ряде случаев. Вот если бы адрес был http://ваш_сайт.ru/~Вечерний спорт... Для решения этих проблем используйте полезный функционал "1С-Битрикс: Управление сайтом" - Короткие ссылки.

Короткая ссылка - функционал, позволяющий изменить вид адреса любой страницы в рамках домена сайта .

Этот инструмент создаст ссылку с одним единственным слешом после домена. Адрес после слеша вы задаёте сами.

Несложный способ создания короткой ссылки

Для создания короткой ссылки перейдите на страницу для которой вы хотите создать новый адрес. Нажмите на Панели управления кнопку Добавить короткую ссылку . Откроется форма настройки ссылки:

В полях формы:

  • Ссылка - сюда система автоматически добавит реальный адрес страницы. Адрес не меняем.
  • Короткая ссылка - укажите тот текст , который вы хотите видеть после слеша в адресе страницы.
  • Код HTTP статуса - выбор конкретного статуса для конкретной страницы рекомендуется согласовывать с SEO-специалистом. Если не уверены в выборе статуса - оставьте то, что поставит система.

Результат: ссылка http://ваш_сайт.ru/~Вечерний спорт вместо http://ваш_сайт.ru/catalog/sportswear/sports-suit-evening-activities/. Эту ссылку легко запомнить и сообщить кому-то.

Примечание: Технически Короткая ссылка - это просто редирект адреса. При её использовании вы попадёте на нужную страницу, но в адресной строке браузера останется реальный адрес страницы.

Где хранится Список ссылок

Для просмотра списка созданных коротких ссылок воспользуйтесь кнопкой Список ссылок на Панели управления. Вы попадёте на страницу Настройки > Настройки продукта > Обработка адресов > Короткие ссылки в административном разделе . Доступно изменение имеющихся ссылок и создание новых (аналогично работе со списком элементов ).

Также по каждой ссылке доступна информация о количестве использований и дате последнего использования.

Важно запомнить!

  • Короткие ссылки могут не работать, если на главной странице сайта используется какой-либо комплексный компонент.
  • Короткая ссылка не заменяет реальный адрес страницы. Технически - это просто редирект внутри системы.
  • В Короткой ссылке рекомендуется использовать знак тильда: ~.

Заключение

Вы познакомились с удобным и полезным функционалом "1С-Битрикс: Управление сайтом" - Короткими ссылками, и способом их создания.


Включаемые области
82 / 348

Видеоурок

Как быть, если надо отредактировать информацию в шаблоне сайта ? Редактировать шаблон сайта контент-менеджеру нельзя. Но статическую информацию вроде адреса компании, телефона и так далее очень часто размещают в "шапке" или в подвале сайта. Для такой информации разработчик сайта использует Включаемые области. Контент-менеджер может их редактировать.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как найти Включаемую область на сайте

Включаемая область - это компонент . Следовательно искать её надо с помощью включённого режима Правка . При наведении указателя мыши на Включаемую область появится специальная панелька (красная рамка):

Нажмите на рисунок, чтобы увеличить

Если продолжить изучение страницы сайта, то можно найти ещё несколько Включаемых областей. На иллюстрации выше дополнительные Включаемые области показаны в зелёных рамках.

Для чего нужна Включаемая область и какие они бывают.

Включаемая область нужна для размещения информации в шаблоне сайта и на страницах и разделах, куда доступ контент-менеджеру запрещён. Не будет же разработчик сайта заниматься корректировкой номера телефона компании, не "барское это дело". Он создаст Включаемую область и поручит эту задачу контент-менеджеру.

В большинстве своём эти области служат для размещения статической информации: авторских прав, графических ссылок, контактной информации, логотипа компании и т.п. Кроме этого в них с помощью компонентов может выводиться и динамическая информация: различные формы (подписка, голосование, опросы), новости или фотографии.

Включаемые области в "1С-Битрикс: Управление сайтом" очень гибко реализованы. Они могут работать в разных условиях и отображаться как на всём сайте, так и в отдельных его местах:

  • включаемая область страницы – выводится только при просмотре определенной страницы;
  • включаемая область раздела – выводится на всех страницах определенного раздела сайта;
  • включаемая область сайт (или включаемый файл) – выводится на всём сайте.

Создание и редактирование включаемой области

Разработчик размещает компонент Включаемая область на сайте. Но это не означает что область можно сразу наполнять содержанием. Её ещё нужно создать. Как правило, это тоже делает разработчик, но если он не сделал это, то создайте её сами при включённом режиме Правки . В тех местах, где возможен вывод включаемой области, будет показана иконка Добавить область:

Нажмите на кнопку, откроется Визуальный редактор для заполнения области информацией.

Важно запомнить!

  1. Включаемая область не показывается на всём сайте, если она настроена на конкретный раздел или страницу.
  2. Команда Добавить область как PHP в панели создания области предназначена для разработчиков и администраторов сайта.
  3. Если вы размещаете во Включаемой области картинку или много текста, то вы должны быть уверены, что это не испортит внешний вид сайта. Если картинка больше, чем выделенное в шаблоне сайта место под Включаемую область, то дизайн сайта исказится, "поедет".

Заключение

Редактирование информации в шаблоне сайта делается с помощью Включаемых областей.

Включаемая область - это специально выделенная область на странице сайта, которую можно редактировать отдельно от основного содержания страницы.


Удобные инструменты для безопасной работы
83 / 348

Все мы - люди, со своими слабостями, усталостью, заботами. Мы иногда ошибаемся. Как сделать так, чтобы наши слабости и заботы не мешали нашей работе? Полностью устранить их влияние невозможно, но "подстелить соломку" создатели "1С-Битрикс: Управление сайтом" попробовали.

Изучите инструменты системы, которые могут облегчить вам жизнь и спасти вас от случайностей.


Автосохранение
84 / 348

Видеоурок

Досадная неприятность - потеря работы из-за нештатной или не зависящей от вас ситуации. Примеры: отлучение от компьютера на долгое время с потерей авторизации, аварийное отключение питания компьютера, случайное закрытие наполовину заполненной формы, обрыв соединения с Интернетом по вине провайдера и другие. В "1С-Битрикс: Управление сайтом" для таких случаев предусмотрена функция Автосохранения, когда на сайте сохраняются добавленные вами данные. Данные сохраняются не в явном виде, и требуется ваше подтверждение на их сохранение в нужном месте.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Восстановление сохранённых данных

Вы заполняли форму, произошла нештатная ситуация, в которой вы не смогли сохранить введённые данные. При следующем открытии формы, если в ней есть сохраненные системой значения полей, система выдаст запрос (зелёная плашка) на восстановление данных:

Нажмите на рисунок, чтобы увеличить

Подтверждать или не подтверждать восстановление данных - ваш выбор.

Важно запомнить!

Внимание! Автосохранение работает только для первого повторного открытия. Если просто открыть и закрыть форму, а потом опять открыть, то добавленные данные будут потеряны. Система запоминает только последнее состояние формы.

Автосохранение происходит все время, пока контент-менеджер редактирует страницу (изменяет значения полей), и сработает сразу после окончания редактирования формы.

Функция включена на большинстве форм редактирования по умолчанию, но не для всех. Администратору доступно её отключение через настройки системы.

Если сбой произошел во время создания нового элемента, то автосохранение сработает для формы создания соответствующей новой страницы/элемента. То есть, когда в следующий раз будет открыта форма добавления, выведется запрос на сохранение данных.

Заключение

Вам не нужно бояться потери данных в случае нештатной ситуации. Вас защитит функция Автосохранение.

Автосохранение - функция, позволяющая сохранить данные, введенные в поля формы, и восстановить их в случае нештатной ситуации.

Функция имеет свои особенности использования: работает только для первого открытия.


Отмена действий
85 / 348

Видеоурок

Используйте функцию Отмена действий, если после внесения каких-то изменений стало понятно, что вы ошиблись. Добавлен какой-то текст на страницу. Или изменены параметры компонента . После сохранения изменений вы понимаете что изменения неправильные и нужно вернуть всё обратно. Для такого возврата достаточно нажать на Отменить изменения и страница вернётся к прежнему состоянию.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Отмена действий: исправляем ошибки

Система допускает отмену последнего совершенного действия. После каждого изменения внесенного в содержание сайта под Панелью управления отображается Строка отмены действия:

Нажмите на рисунок, чтобы увеличить

В этой строке выводится описание совершенного пользователем действия и команда на отмену действия. Кликнув по ссылке, вы совершите отмену. Для закрытия строки щёлкните по крестику у правого края строки.

Если изменены только настройки компонентов, то будет выведена соответствующая надпись: Параметры компонента успешно изменены и отменяются только настройки компонента. Если одновременно изменены и параметры компонента и содержание страницы, то будет выведена соответствующая надпись: Страница успешно изменена и отменятся все изменения целиком.

Важно запомнить!

Отменяется только последнее изменение. Если вы внесли изменения, не отменили их, перешли на другую страницу, а потом вернулись, то система не предложит вам отмену действий.

Внимание!
  • Отменяется только одно последнее действие. В системе не предусмотрена возможность отменять последовательность или ряд последних действий.
  • Любое другое действие после неправильного изменения (обновление страницы, сброс кэша, переход на другую страницу и др.) сразу же сделает невозможным отмену изменений.
  • Восстановление полностью испорченных или удаленных страниц недоступно контент-менеджеру.
  • Для минимизации последствий возможных неправильных действий контент-менеджеров, администратор сайта может:
    • выполнять регулярное резервное копирование . В этом случае поврежденную страницу можно будет восстановить из резервной копии
    • ограничить доступ недостаточно квалифицированных пользователей к критически важным страницам.

Заключение

Отмена действий - удобный инструмент для быстрого восстановления исходного состояния после неправильных изменений.


Контроль сессии
86 / 348

Контроль сессии: следим за временем жизни авторизации

Исключить допуск к управлению сайтом стороннего человека - основа безопасной работы сайта. Для достижения этой цели придумано много инструментов. Один из них - сессия .

Какое значение для Контент-менеджера имеет сессия?

Вы потратите рабочее время впустую если вы набираете текст на сайте, а сессия в это время закончилась. В этом случае после нажатия на кнопку Сохранить ваш компьютер отправит данные на сайт, но они, увы, не будут записаны.

В "1С-Битрикс: Управление сайтом" реализована "живая сессия". Если вы долго пишете в блог или заполняете какую-либо форму, то есть обращений к сайту с вашего компьютера не происходит и сессия формально истекает. Но система проверяет ваши действия на компьютере: нажатия кнопок клавиатуры, движения или клики мышью. Обнаружив подобную активность в окне браузера, где открыт сайт, она автоматически продлевает вашу сессию. Если никаких действий не происходит, то сессия истекает и появляется жёлтое сообщение:

Нажмите на рисунок, чтобы увеличить

Сообщение предупреждает об опасности потерять все несохраненные данные. Для большей надежности текст рекомендуется сохранить где-либо (в отдельном файле, буфере обмена), а после авторизации на сайте заново ввести текст.

Заключение

Сессия - это сеанс работы пользователя с сайтом. Определяется как серия запросов к серверу , сделанных одним пользователем в заданный промежуток времени.

Система отслеживает время жизни сессии и уведомляет вас о завершении. Если вы, получив такое уведомление, не сохраните где-то неотправленные данные, то сами виноваты. :)

Время жизни сессии изменяется. Сессией управляют администраторы, выставляя определённые параметры в настройках сайта. Если возникла необходимость увеличить время - обратитесь к администратору сайта.


Загрузка файлов
87 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Способ загрузки зависит от цели

Файлы на сайте размещаются с разными целями и разными способами. Разработчики "1С-Битрикс: Управление сайтом" максимально упростили загрузку файлов, но вам надо понимать с какой целью вы грузите файлы. От этого зависит оптимальный способ загрузки.

Загруженные на сайт файлы контент менеджер использует:

  1. Как статическую информацию на статических страницах. Например, фотография на странице "О компании".
  2. Как динамическую информацию . Например фотографии в Фотогалерее.
  3. Как часть динамической информации в информационных блоках. Например, картинки к новости.

Медиабиблиотека

Медиабиблиотека - основной инструмент работы с файлами

Медиабиблиотека рекомендуется как основной и универсальный способ работы с файлами. Кнопки для использования картинок и файлов из Медиабиблиотеки есть во всех местах системы, где требуется вывод изображений и файлов.

Компоненты

Компоненты, использующие медиафайлы (видео и фотографии) для показа имеют свои механизмы загрузки. Они описаны в главах:

  • Фотогалерея ,
  • Размещение видео на сайте .

Элементы инфоблока

Изображения и файлы используются и в элементах Информационного блока . В самом простом случае это - картинки анонса и подробного описания элемента. В более сложных случаях - это файлы, загружаемые в свойства информационного блока. (Эти свойства создаются разработчиком или администратором сайта и выводятся в форме добавления элемента.) Во всех случаях механизм загрузки одинаковый:

Нажмите на рисунок, чтобы увеличить

Примечание: Если в элемент информационного блока картинка грузится с локального компьютера, то выбрать место хранения не получится. Система загрузит файл в какую-то случайную подпапку в рамках специальной папки для загрузки /upload.

Если нужно, чтобы картинки лежали в какой-то конкретной папке, то загружайте их либо как статическую информацию (п. 1), либо как часть динамической информации в информационных блоках (п. 3). При создании элемента инфоблока выбирайте либо команду Выбрать из Медиабиблиотеки, либо Выбрать из структуры.

Загрузка из Административного раздела

Этот способ используется для загрузки файлов в роли статического контента. Например, вывести файл формата PDF для загрузки его пользователем.

В административном разделе системы перейдите в папку, в которой будет храниться загружаемый файл. Нажмите на кнопку Загрузить файл под фильтром, откроется форма для загрузки. Добавьте файлы для загрузки и сохраните их.

Нажмите на рисунок, чтобы увеличить

Администратор сайта может ограничить размер загружаемого файла.

Заключение

Вы узнали все способы загрузки файлов в "1С-Битрикс: Управление сайтом". Выбирайте оптимальный способ в зависимости от целей. Лучший из них способ работы с файлами - Медиабиблиотека.

Документация по теме

  • Загрузка нового файла


Бизнес-процессы
88 / 348

Бизнес-процессы: зачем они и как с ними работать

Контент-менеджеры работают с бизнес-процессами если это требуется при публикации информации на сайте. Бизнес-процессы - это некая автоматизированная последовательность действий, которые будут выполняться, например, над элементом инфоблока при его создании или изменении. Бизнес-процесс существенно облегчает работу всей команды над содержанием сайта. И чем сложнее порядок выпуска информации на сайте, тем больше пользы приносит его использование.

Бизнес-процессы создаются администратором или разработчиком сайта.

Нажмите на рисунок, чтобы увеличить

Правильно спроектированный Бизнес-процесс всегда уведомит контент-менеджера о том, что пришла его очередь работы над документом (статьёй, страницей сайта). Уведомление может прийти в чат или на почту. Или уведомление может появиться в Центре уведомлений Административной панели:

По ссылке Перейти к списку заданий вы попадёте на страницу Сервисы > Бизнес-процессы > Задания, где будет видны все невыполненные вами задания.

Подробнее про работу с бизнес-процессами посмотрите в уроке Пример работы с бизнес-процессами курса Администратор. Модули.
В нем рассмотрен случай, когда контент-менеджер создает новость на сайте, которая будет опубликована только после рассмотрения администрацией сайта.


Проверьте себя
89 / 348

Ответьте на несколько вопросов по теме Информация на сайте, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Статическая информация размещается в файлах, динамическая - в Базе данных.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
2 Раздел сайта - статический, если в логической структуре сайта есть папка с таким же названием.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
3 Статическая и динамическая информации различаются тем, что статическая - неизменяемая, а динамическая - изменяемая информация.
Верно
Увы, вы ошиблись. Статическую информацию тоже можно изменить, если отредактировать файл в файловой системе. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
4 Статическая информация может программно обрабатываться также, как и динамическая.
Верно
Увы, вы ошиблись. Модуль может обрабатывать только динамическую информацию, размещённую в Базе данных. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
5 Контент-менеджер работает только в основной рабочей области (work area). Редактирование "шапки" (header) и "подвала" (footer) ему недоступно.
Верно
Увы, вы ошиблись. Контент-менеджер может редактировать Включаемые области, расположенные как в "шапке", так и в "подвале". Советуем почитать весь раздел ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
6 Если на файл или элемент инфоблока не заданы конкретные права доступа, то действуют права, заданные на раздел, где они размещены.
Верно
Аплодисменты, вы ответили правильно! Это называется наследование прав доступа.
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
7 Задание прав на элементы и разделы инфоблока выполняется в точности как задание прав на статические страницы.
Верно
Увы, вы ошиблись. Отличие в том, что права задаются только из Административного раздела при включённом расширенном управлении правами для инфоблока. Советуем почитать весь раздел ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
8 Задание свойств страницы (раздела) происходит вручную при создании или редактировании страницы.
Верно
Увы, вы ошиблись. Свойства страницы могут ещё задаваться автоматически - компонентами. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
9 Страница наследует свойства раздела, в котором находится.
Верно
Аплодисменты, вы ответили правильно! А ещё есть возможность, если необходимо, изменить свойства у отдельной страницы.
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
10 Если изменения на странице (в элементе инфоблока) внесены, но в публичном разделе не отображаются, нужно нажать кнопку Сбросить кеш.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
11 Если при настройке ЧПУ вы заполнили поля Символьный код, но значения этого поля не выводятся (то есть адрес имеет вид *** /?ELEMENT_ID=2), то это значит, что компонент не настроен на работу с ЧПУ.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
12 Если Включаемая область видна не на всех страницах сайта, то это включаемая область раздела или страницы.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
13 Если при редактировании страницы вы сделали что-то не то или не так, то восстановить прежние данные невозможно.
Верно
Увы, вы ошиблись. Есть возможность отмены последних изменений. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!


Практические задания
90 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории предоставленной компанией 1С-Битрикс
    2. либо
  2. на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

  1. Измените заголовок страницы "О магазине" на "Кто мы?".

    Решение
    Задание составлено по материалам урока:
    • Управление заголовком

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Закройте доступ к странице "Кто мы?" для незарегистрированных посетителей.

    Решение
    Задание составлено по материалам урока:
    • Назначение прав доступа к статическим страницам

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  3. Измените время работы интернет-магазина на 9:00 - 18:00.

    Решение
    Задание составлено по материалам урока:
    • Включаемые области

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Управление структурой
91 / 348
Управление структурой сайта - одна из основных забот контент-менеджера...


Управление структурой сайта
92 / 348

Управление структурой: работа с файлами и папками

Сайт в системе "1С-Битрикс: Управление сайтом" обладает логической и физической структурой.

  • Логическая структура показывает как сгруппированы страницы и разделы по смыслу.
  • Физическая структура показывает расположение файлов и папок на сервере.

Управление структурой сайта включает в себя:

  • Инструмент Структура для работы из публичной части ;
  • Менеджер файлов для работы из административного раздела ;
  • Управление меню и цепочкой навигации;
  • Работу с медиабиблиотекой .

Документация по теме:

  • Модуль Управление структурой


Кнопка Структура
93 / 348

Видеоурок

Инструмент Структура обеспечивает легкий и удобный доступ к файлам и папкам прямо из публичной части. С его помощью контент-менеджер может быстро обратиться к логической структуре сайта и отредактировать её.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Быстрый доступ к управлению структурой

Инструмент Структура расположен на панели управления :

К примеру, мы хотим добавить страницу в раздел Новости. Нет необходимости переходить в этот раздел на сайте, мы просто выбираем папку в логической структуре и жмем кнопку Добавить страницу:

Инструмент Структура позволяет редактировать и удалять файлы и папки, а также задавать их свойства .

Кнопка Разделы превращает окно в своеобразный файловый менеджер, который позволяет перемещать файлы и папки простым перетаскиванием.

Заключение

С помощью инструмента Структура можно осуществлять действия по созданию, управлению, удалению файлов и папок в любом месте структуры, не переходя в нужный раздел


Менеджер файлов
94 / 348

Видеоурок

Некоторые операции по работе со структурой можно выполнить только из административной части. В этом случае контент-менеджер может воспользоваться Менеджером файлов, который предоставляет широкие возможности по работе с файлами и папками, а принципы его работы повторяют знакомый всем проводник Windows.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Всё на своих местах

Инструменты Менеджера файлов позволяют:

  • создавать и удалять папки и файлы;
  • загружать файлы в систему;
  • скачивать файлы;
  • управлять свойствами страниц и папок;
  • переходить к созданию и редактированию страниц;
  • управлять меню;
  • управлять правами доступа пользователей к страницам и разделам;

Перейти в Менеджер файлов можно как из административного раздела (Контент > Структура сайта), так и из публичной части (Структура > В панели управления):

Нажмите на рисунок, чтобы увеличить

В левой части окна мы выбираем нужную нам папку, а в правой отображается список элементов внутри этой папки. Общий подход напоминает работу с проводником Windows или другим файловым менеджером.

У нас есть возможность работать как с логической, так и физической структурой сайта.

Работа с логической структурой

На верхнем уровне менеджера файлов расположен список сайтов и пункт Файлы и папки. Для работы с логической структурой нам необходимо выбрать нужный сайт и нажать на стрелку:

Структура в этом случае создается на основе заголовков, которые устанавливаются в свойствах папок в рамках физической структуры. Например, если для папки /about в свойствах установлен заголовок О магазине, то она будет показана в Менеджере файлов с этим именем .

Работа с физической структурой

Важно! Работа напрямую с физической структурой нежелательна. Если всё же приходится работать с физической структурой то помните, что изменение файлов в папке \bitrix могут иметь фатальные последствия для сайта.

Для доступа к физической структуре предназначен пункт Файлы и папки:

Нажмите на рисунок, чтобы увеличить

В рамках физической структуры все файлы и папки отображаются так, как они расположены на сервере. Так же она позволяет удалять и перемещать файлы (в отличии от логической).

Стоит иметь ввиду, что возможность просмотра физической структуры может быть отключена администратором во избежание неприятностей.

Заключение

Файловый менеджер - инструмент для работы с физической и логической структурой сайта из административного раздела.

Документация по теме

  • Менеджер файлов


Изменение структуры сайта
95 / 348
Изменять структуру сайта контент менеджер должен с публичного раздела. Это самый простой и удобный способ работы. Если создание страниц требует контроля с чей-то стороны (администратора сайта, заказчика сайта), то лучше использовать механизм Документооборота.


Создание физических страниц
96 / 348

Видеоурок

Создавать страницу лучше сразу в том разделе, где она должна "жить". Перенести неверно созданную страницу можно, но зачем лишние действия? Создание страниц доступно с помощью Мастера, по шаблону и через документооборот. Самый простой и рекомендуемый нами способ - с помощью Мастера.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Пошаговое создание страницы

Создать новую страницу можно и через Публичный раздел, и через Административный. В Публичном разделе есть удобный инструмент - Мастер создания новой страницы. Для создания страницы с помощью Мастера нажмите Создать страницу.

Откроется мастер создания страницы.

  1. Первый шаг, заполните поля формы.

    Поле Имя файла - это название файла в рамках физической (файловой) структуры сайта. По умолчанию формируется автоматически из поля Заголовок страницы, которое будет использоваться для логической структуры сайта.

    От вашего выбора других опций зависит общее число шагов мастера. Если все опции будут неактивными, то работа Мастера завершится одним шагом нажатием на кнопку Готово.

    • Снятие флажка Перейти к редактированию страницы исключит из мастера последний шаг и система создаст пустую страницу.
    • Снятие флажка Добавить пункт меню исключит из мастера второй шаг и система создаст страницу, не отображаемую в меню.
    • Установка флажка Ограничить доступ к странице ограничит доступ к странице для выбранных групп пользователей. Функция удобна, если страница будет наполняться содержанием несколькими людьми или с течением времени.
    • Ссылка Настроить группы редакторов по умолчанию позволяет быстро перейти в Административный раздел для редактирования прав доступа конкретных групп.

  2. Второй шаг, задание пункта меню для страницы.

    • Имя нового пункта - название, под которым страница будет отображаться в меню.
    • Тип меню - меню, в которое будет добавлена страница.
    • Вставить перед пунктом - перед каким существующим пунктом должна показываться в меню создаваемая страница.

  3. Третий шаг, задание свойств страницы. Начальные значения свойств страницы наследуются из свойств раздела, в котором она создана, и уже прописаны в форме. Кликнув по иконке с карандашом, можно поменять эти значения.

    • Поле Ключевые слова - ключевые слова страницы, необходимы для поисковых систем (Google, Yandex и других).
    • Поле Теги - теги для поиска страницы. Функция активна при установленном флажке правее поля.
    • Поле Заголовок окна браузера - то, что будет написано на закладке браузера.
    • Поля Продвигаемые слова и ROBOTS нужны для поисковых систем. Их заполняем в том случае, если точно знаем, что там нужно писать.

    После этого шага нажмите на кнопку Готово, мастер перейдет к редактированию страницы.

  4. Четвертый шаг - Добавьте на страницу нужную статическую информацию или компоненты .

Создание страницы по шаблону

Создание страницы по шаблону удобно, если стоит задача создания многих однотипных страниц. (Администратор должен создать такие шаблоны заранее.) В этом случае создание страницы производится по команде Создать страницу > По шаблону > нужный шаблон. После этого проходятся все шаги мастера создания страницы, только на этапе редактирования страницы будет отображён текст, добавленный администратором в шаблон.

Документация по теме

  • Менеджер файлов
  • Создание и редактирование файла


Создание разделов
97 / 348

Создаём новый раздел

Раздел создаётся с помощью кнопки:

Все шаги по созданию раздела идентичны созданию страницы .

Внимание! При создании раздела автоматически создается страница index.php. Она отображается на сайте как главная страница раздела. Удаление этой страницы приведет к тому, что раздел станет недоступен для просмотра.

При создании страниц и разделов система переходит на созданную страницу или раздел. Если требуется создание нескольких страниц в одном разделе, то не забывайте возвращаться на главную страницу раздела. Если страница, все же, случайно создана в другом месте, то перенесите ее с помощью кнопки Структура .


Удаление страниц и разделов
98 / 348

Видеоурок

Удаление страниц - очень простая, в два шага, операция. Пользуйтесь этой операцией обдумано, так как восстановление страниц Контент-менеджеру недоступно. Если для сайта создавался резервный архив, то администратор сайта может восстановить страницу из архива.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Два шага для удаления ненужного

Для удаления страницы:

  1. Воспользуйтесь командой Удалить страницу:

  2. В окне подтверждения выберите Удалить страницу:

    При снятой галочке удалить страницу из меню удалится только файл страницы из структуры сайта, а пункт в меню сайта останется. Если кликнуть по оставшемуся пункту меню, то будет показываться 404 ошибка, пока не будет создан новый файл для данной страницы.

Удаление разделов

Удаление разделов легче всего реализовать с помощью кнопки Структура .

Важно запомнить!

Внимание!
  1. Удаление индексной (главной) страницы раздела приводит к недоступности всего раздела.
  2. Удаление раздела означает и удаление всех страниц, расположенных в нём с потерей всех данных.


Навигация на сайте
99 / 348
Что может сделать контент-менеджер, чтобы посетитель легко ориентировался на сайте.


Средства навигации на сайте
100 / 348

Что такое система навигации сайта?

Это все программные и визуальные средства, с помощью которых посетитель может перемещаться по сайту и находить нужную ему информацию.

В "1С-Битрикс: Управление сайтом" к средствам навигации относятся: меню, навигационная цепочка, карта сайта.

Меню — один из ключевых элементов дизайна любого сайта, ведь именно от его интуитивной понятности и красоты зависит, быстро ли найдет посетитель нужный раздел и захочет ли он вернуться.

Карта сайта представляет собой список страниц сайта, аналогично книжному оглавлению. Карта сайта помогает посетителю быстро найти любую страницу сайта, совершая минимальное число переходов. А для поисковых систем правильная карта сайта ускоряет индексацию в разы.

Навигационная цепочка («хлебные крошки») — элемент интерфейса, показывающий путь от главной страницы сайта до текущей, то есть той, которую в данный момент просматривает посетитель.

В этой главе мы рассмотрим, что может сделать контент-менеджер, чтобы посетитель легко ориентировался на сайте. А сделать он может довольно много! Но если всё-таки в ТЗ прописаны какие-то сложные нестандартные требования, то следует привлечь разработчика. В CMS Битрикс можно реализовать всё, но кое-что - только при условии достаточной подготовки и изучения курса Разработчик Bitrix Framework.

Дополнительная информация

Это может вам пригодиться для более полного понимания возможностей "1С-Битрикс: Управление сайтом":

  • Статическая и динамическая информация
  • Свойства страниц и разделов
  • Создание разделов
  • Карта сайта
  • Меню в Bitrix Framework


Меню
101 / 348

Видеоурок

Разработка эффективного, то есть заметного, красивого, понятного и логичного меню - важнейшая задача контент-менеджера.

"1С-Битрикс: Управление сайтом" позволяет быстро создавать и редактировать различные варианты меню. В видеоролике демонстрируются общие принципы работы с меню.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Виды меню

Как вы уже знаете, в "1С-Битрикс: Управление сайтом" информация делится на два вида - статическую и динамическую . Статическая вводится непосредственно на странице сайта, меняется редко и вручную. Динамическая размещается с помощью программного кода, меняется автоматически в зависимости от изменений в источнике данных - инфоблоке. Кроме того, эти два типа информации отличаются способами хранения, вывода и обработки.

Оба вида информации могут размещаться на одной физической странице.

Таким же образом и меню может быть статическим, динамическим или смешанным, т.е. содержать как динамические, так и статические пункты.

Какое меню вы будете создавать, зависит от ваших целей, того, что вы хотите в нём видеть.

Если вы хотите получить меню, из которого можно переходить в разделы или на страницы сайта - делайте статическое. Добавьте в меню названия разделов и страниц, пропишите ссылки на соответствующие файлы и папки из физической структуры сайта - и всё. Это очень просто и является несомненным плюсом статического меню.

Например, вы решили, что для главного меню хватит пунктов Новости, Как купить, Доставка, О магазине, Гарантия, Контакты:

Клик по какому-либо из пунктов переведет посетителя на соответствующую страницу сайта, где ему будет продемонстрирована информация в виде текстов, изображений, ссылок, фрагментов карты и т.п.

Но что, если в будущем нужно будет актуализировать меню - пунктов не хватит или появится новый раздел, новый файл в структуре? Кроме создания самой физической страницы, Вам придется вручную добавлять в меню новый пункт и ссылку на него. А в случае горизонтального меню может случиться, что добавляемый пункт не поместится на страницу по ширине - тогда придется переделывать верстку. Это, конечно, недостаток статического меню.

Если же вам нужно меню, которое будет автоматически меняться при изменении и добавлении информации в каталог товаров, услуг, статей, мероприятий - используйте динамическое. Клик по пункту меню будет переводить пользователя на раздел или элемент каталога. При этом, если раздел содержит несколько элементов, то вам не нужно создавать для каждого из них физическую страницу и хранить их в виде файлов. Страница будет сформирована программным кодом в момент обращения к ней. И значит, будет содержать актуальную информацию, а вам не придется следить за этим или вообще что-то менять в публичной части.

Например, на рисунке ниже не нужно будет создавать отдельный пункт в меню и страницу для каждого товара, когда в ассортименте магазина появится домашняя одежда:

Возможно также, что вы захотите совместить в одном меню разные типы информации. Например, перечень услуг вашей компании и контактную информацию. Контактная информация меняется редко, а вот услуги со временем могут появиться новые или какие-то больше не будут востребованы.

Такой вариант тоже возможен. Настройте компонент меню на вывод инфоблока услуг, и добавьте к нему статические пункты.

Примечание. Перечисленные варианты меню (динамическое, статическое, смешанное) предоставляют очень широкие возможности и покрывают подавляющую часть потребностей контент-менеджера. Но если вам всё-таки нужно что-то очень оригинальное (например, вывести одним компонентом меню данные из нескольких разнородных Информационных блоков ), то вариантов решения проблемы может быть несколько:
  • Еще раз тщательно продумать структуру сайта и инфоблоков. Возможно, стоит создать новый раздел сайта со своим оригинальным меню.
  • Попробовать задействовать Многосайтовость - разделить разные типы информации по разным сайтам.
  • Поискать похожие решения на Маркетплейсе.
  • Обратиться к разработчикам для кастомизации шаблона того компонента, которым вы будете выводить ваше оригинальное меню.

Типы меню

Одним из правил хорошего тона при разработке сайтов является предсказуемость. Посетители уже давно привыкли, что меню на большинстве сайтов расположено вверху или слева. В Битриксе поддерживают хорошие традиции - по умолчанию в системе существует два типа меню: верхнее (основное) - тип top и левое - тип left.

А для поклонников оригинальности и креативности в системе не ограничивается число типов меню. Вы можете создать свой собственный тип меню в административном разделе на странице настроек модуля Управление структурой (Настройки > Настройки продукта > Настройки модулей > Управление структурой).

Вы можете задать типы меню отдельно для каждого сайта с помощью опции Использовать индивидуальные настройки для каждого сайта.

Тип меню, заданный в настройках модуля Управления структурой, будет использован в названии файла с шаблоном меню (например, top.menu_template.php), а также для определения файлов с пунктами меню (например, .top.menu.php). Кроме того, имя типа меню используется для подключения меню в шаблоне дизайна .

Компоненты и файлы меню

Для вывода меню используется компонент Меню . Его можно настроить как на работу с файлами и папками, так и на инфоблок. Также можно легко изменить внешний вид представления информации, выбрав другой шаблон в настройках компонента.

Для динамического чаще всего используется Пункты меню . Но вообще говоря, для динамического меню можно использовать и некоторые другие компоненты, работающие с инфоблоками, например, Каталог , Новости и др.

В административном разделе каждому меню соответствует свой файл. Он должен быть размещен в папке раздела. Для статического меню он имеет название .тип_меню.menu.php. (однако в Менеджере файлов имя файла данных автоматически представляется в виде ссылки Меню типа "тип_меню"), а для динамического - .тип_меню.menu_ext.php.

Посмотрите видеоролик, где подробно показана разница между статическим и динамическим меню на нашем демо-сайте:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Наследование меню

Важно понять и запомнить: меню в системе является наследуемым.

Что это означает на практике?

Иерархическая наследуемость означает, что если в разделе не создано собственное меню, то будет показываться первое встреченное меню из вышележащих разделов.

Принцип такой - основное меню с главной страницы транслируется на все разделы, подразделы и страницы сайта с этим шаблоном дизайна. Меню раздела, в свою очередь, транслируется на подразделы и страницы.

Если в разделе, в котором не создано собственное меню, вы воспользуетесь командой "Редактировать пункты меню", то фактически перейдете к редактированию вышестоящего меню.

Например: посетитель находится в разделе /ru/company/vakansii/. Для показа меню типа left файл меню будет искаться в следующей последовательности:

  1. /ru/company/vakansii/
  2. /ru/company/
  3. /ru/
  4. /

Если в одном из каталогов будет найден файл меню, то поиск останавливается и в последующих каталогах уже не ищется.

Если в каком-либо разделе создано своё меню, то оно заменяет основное. Это работает, даже если файл меню пустой. В таком случае в разделе не будет отображаться никакое меню.

Статическое меню заменяет статическое, а динамическое (основанное на инфоблоке) может быть заменено только динамическим.

Есть еще вариант применять для каждого раздела свой шаблон дизайна или прописать эту смену в шаблоне сайта, но для контент-менеджера это нетривиальная задача, поэтому лучше оставить её php-программистам. Для разработчиков наиболее подробная информация о меню дается в курсе Разработчик Bitrix Framework.

Мы же будем справляться с большинством задач методами, которые доступны контент-менеджеру.

В следующих уроках мы изменим основное меню и создадим собственные меню разделов - статическое и динамическое.

Заключение

  • Меню может быть различного вида - статическое, динамическое или смешанное.
  • Статическое меню подключает файлы и папки физической структуры сайта, динамическое меню подключает разделы и элементы инфоблока.
  • Можно использовать разные типы меню и создавать собственные.
  • Меню может выводиться в публичной части разными компонентами.
  • Любое меню является иерархически наследуемым.

Документация по теме:

  • Редактирование меню


Примеры создания статического и динамического меню
102 / 348

Еще раз о разнице между статическим и динамическим меню

Давайте повторим: статическая информация это папки (разделы) и файлы (страницы) в структуре сайта, динамическая информация - это инфоблоки .

Значит, статическое меню:

  • Использует файлы и папки из структуры сайта
  • Пункты доступны для редактирования
  • Файл .тип_меню.menu_ext.php не подключается

А динамическое меню:

  • Основано на инфоблоке
  • Его пункты не видны при редактировании
  • В настройках компонента указано использование файла .тип_меню.menu_ext.php

Как мы уже знаем из видео-ролика в предыдущем уроке, основное меню нашего сайта - динамическое, имеет горизонтальный шаблон, тип left, наследуется всеми разделами сайта.

Создаем статическое меню

Разместим на нашем демо-сайте статическое меню:

  • создаем новый раздел Мода
  • в административном разделе в папке /moda создаем пустой файл .left.menu_ext.php, чтобы основное динамическое меню не показывалось в нашем разделе;
  • в разделе Мода создаем и наполняем содержимым несколько страниц;
  • статическое меню формируется автоматически, если при создании страниц будет отмечена опция "Добавить пункт меню";
  • отключаем использование кеша для того, чтобы компонент меню обновлялся сразу при изменении данных. Рекомендуем отключать кеш в настройках самого компонента меню , т.к. функция Не использовать кеш работает для всего сайта.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

В результате мы получаем статическое меню в нашем разделе Мода, а на всех остальных страницах сайта по-прежнему работает основное динамическое меню.

Создаем динамическое меню

Существует несколько способов размещения на сайте динамического меню. Мы рассмотрим три из них - два попроще, и один для опытных пользователей. Какой из этих способов выбрать - зависит от ваших потребностей и структуры сайта.

Например, если вы просто расширяете ассортимент продукции, продаваемой через сайт, и вам достаточно включить новую товарную группу в уже существующий перечень - используйте первый способ. Второй способ пригодится, если, к примеру, вы решили не только продавать товары, но и оказывать услуги. Для услуг вы заведете отдельный инфоблок (ведь параметры услуг не совпадают с характеристиками товаров) и продавать их будете в отдельном разделе. И третий способ - самый гибкий. Он позволяет использовать в качестве пунктов меню разделы любого инфоблока.

  1. Самый простой способ - добавить к каталогу демо-сайта свои разделы и подразделы. Они сразу автоматически добавятся в основное меню.

    2. Посмотрите, как это сделать, в коротком видеоролике:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Второй способ применяется, если нужно настроить меню на собственный инфоблок:
    • добавляем инфоблок с его разделами и элементами
    • в Публичной части создаем нужный раздел
    • в визуальном редакторе размещаем в разделе компонент Каталог для работы с инфоблоками
    • указываем в параметрах компонента наш созданный инфоблок в качестве источника данных
    • в разделе сайта будет показан наш инфоблок в виде каталога с его собственным меню

    Эти действия подробно показаны в видеоролике:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  3. Этим способом можно создать динамическое меню, основанное на произвольном инфоблоке. Но он предполагает изменения в коде. Поэтому рекомендуется только для самых опытных и "продвинутых" контент-менеджеров.

    Потребуется внести изменения в код. Будьте внимательны и аккуратны!
    • в Административной части в папке раздела создаем два файла меню - .left.menu.php и .left.menu_ext.php
    • в файл динамического меню .left.menu_ext.php добавляем фрагмент кода (Обратите внимание! Код приведен полностью, если вы его не видите - прокрутите окошко!:
      • <?
// пример файла .left.menu_ext.php

if(!defined("B_PROLOG_INCLUDED") || B_PROLOG_INCLUDED!==true)die();

global $APPLICATION;

$aMenuLinksExt = $APPLICATION->IncludeComponent(
    "bitrix:menu.sections",
    "",
    Array(
        "ID" => $_REQUEST["ELEMENT_ID"],
        "IBLOCK_TYPE" => "books",
        "IBLOCK_ID" => "30",
        "SECTION_URL" => "/e-store/books/index.php?SECTION_ID=#ID#",
        "CACHE_TIME" => "3600"
    )
);

$aMenuLinks = array_merge($aMenuLinks, $aMenuLinksExt);
?>
    • заменяем название типа инфоблока, адрес сайта и ID инфоблока на нужные - берем их из свойств инфоблока
    • динамическое меню автоматически появляется в разделе

    В видеоролике эти действия показаны подробно:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

    Примечание! Для сайта по умолчанию (обычно s1) в SECTION_URL достаточно скопировать содержимое поля URL страницы раздела из настроек инфоблока без #SITE_DIR#. Например:
    // без ЧПУ
"SECTION_URL" => "/catalog/index.php?SECTION_ID=#ID#"

//с ЧПУ
"SECTION_URL" => "/catalog/#SECTION_CODE#/"

Документация по теме

  • Редактирование меню


Карта сайта
103 / 348

Видеоурок

Карта сайта - это отдельная страница, на которой содержатся ссылки на все остальные разделы и страницы в иерархическом порядке. С неё возможен переход в любую точку сайта за минимальное число переходов. Главные задачи карты сайта:

  • Предоставление посетителю доступа к любой странице за один-два клика.
  • Обеспечение первенства сайта в поисковой выдаче .

Посмотрите, как быстро создать в 1С-Битрикс: Управление сайтом полноценную карту сайта:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание карты сайта

Создавайте карту сайта в "1С-Битрикс: Управление сайтом" с помощью специального компонента Карта сайта :

  • Создайте отдельную страницу;
  • Разместите на ней компонент ;
  • Настройте его параметры .

По умолчанию Карта сайта строится на типе меню top. Меняйте тип меню, на котором следует строить карту, в Административном разделе в настройках Главного модуля .

В результате карта сайта выглядит так:

Как в карту сайта включить разделы, не входящие в меню

Обычно для этого требуется кастомизация шаблона компонента, но есть и другой вариант: сделайте для этих разделов свой тип меню и добавьте его через запятую в настройках Главного модуля в опции типов меню карты сайта.

Заключение

  • Карта сайта важна не только для посетителей, но и для поисковых роботов, чтобы продвигать сайт в выдаче.
  • Есть специальный компонент для создания карты сайта.
  • Выбирайте разные типы меню для разных уровней карты сайта.


Цепочка навигации
104 / 348

Цепочка навигации: как не потеряться на сайте

Сайты зачастую обладают сложной структурой и несколькими уровнями вложенности. Не потеряться на таком сайте поможет цепочка навигации . Она помогает посетителю легко ориентироваться на сайте: быстро вернуться на главную страницу сайта или перейти на уровень выше, то есть перейти из подраздела в раздел.

Нажмите на рисунок, чтобы увеличить

Навигационная цепочка подключается с помощью компонента Навигационная цепочка (bitrix:breadcrumb) . Чтобы цепочка навигации по умолчанию выводилась на всех страницах сайта, ее обычно подключают в шаблоне дизайна сайта. Эту операцию выполняют разработчики сайта при его создании . Контент-менеджеру остается только управлять названиями разделов, которые и выводятся в цепочке навигации.

В цепочке отображаются те имена страниц, которые заданы в поле Заголовок в свойствах страницы . Если речь идет об элементах инфоблока, то используется поле Название .

Изменить свойства страницы можно с помощью пункта Изменить раздел на панели управления. В открывшейся форме нас интересует поле Заголовок:

Просто измените название на нужное вам и после сохранения оно появится в цепочке навигации.

Примечание: некоторые компоненты могут самостоятельно изменять навигационную цепочку, к примеру добавлять в нее заголовок текущей новости или название товара. Для использования своего заголовка отключите опции Устанавливать заголовок страницы и Включать раздел в цепочку навигации в настройках компонента .

Заключение

Цепочка навигации формируется из заголовков страниц и обеспечивает быстрый доступ к навигации по структуре сайта.


Медиабиблиотека
105 / 348
Медиабиблиотека - удобное хранилище для медиафайлов в системе "1С-Битрикс: Управление сайтом". Мы можем создать любую структуру для хранения файлов и затем легко обращаться к этим файлам при наполнении сайта содержанием.


Медиабиблиотека
106 / 348

Шкатулка для медиа

Медиабиблиотека - удобное хранилище для медиафайлов в системе "1С-Битрикс: Управление сайтом".

Мы можем создать любую структуру для хранения файлов и затем легко обращаться к этим файлам при наполнении сайта контентом. Вместо папки в медиабиблиотеке используется понятие Коллекция. А коллекции, в свою очередь, группируются по типам содержимого (изображения, видео, аудио):

Медиабиблиотека позволяет:

  • Создать многоуровневую структуру для хранения медиафайлов;
  • Добавить неограниченное количество коллекций;
  • Гибко настроить доступ к отдельным коллекциям;
  • Загрузить файлы в систему по отдельности или группой;
  • Сгруппировать данные по форматам файлов;
  • Быстро использовать загруженные файлы при редактировании сайта.

Все эти возможности мы рассмотрим на примере заполнения страницы О компании с помощью медиабиблиотеки.


Предварительная настройка
107 / 348

Видеоурок

Для использования широких возможностей медиабиблиотеки нам необходимо предварительно настроить систему должным образом.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Сделать в первую очередь

Для начала нам нужно включить использование Медиабиблиотеки в настройках модуля Управление структурой :

Нас интересует опция Использовать медиабиблиотеку. Рассмотрим остальные параметры, но оставим в них значения по умолчанию:

  • Размеры картинок предпросмотра - определяет размер изображения в списке ;
  • Другие разрешенные расширения медиафайлов - список форматов файлов, которые можно будет загружать в библиотеку;
  • Максимальный размер изображений - предельный допустимый размер изображения;
  • Использовать медиабиблиотеку по умолчанию - если задать эту опцию, то для выбора любых медиафайлов в системе по умолчанию будет использована библиотека.

К блоку Типы содержимого мы вернемся чуть позже . В нем задается группировка форматов файлов по типу (изображения, видео, аудио). Для этих трех типов содержимого библиотеки настраивается только один параметр - Список расширений файлов.


Коллекции
108 / 348

Видеоурок

Следующий этап работы с медиабиблиотекой - создание ее структуры и распределение прав доступа.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание коллекций

Многоуровневая структура медиабиблиотеки создается с помощью коллекций. Перейдем в библиотеку (Контент > Структура сайта > Медиабиблиотека):

Коллекции группируются по типам, заранее определены три типа: Изображения, Видео и Аудио. Для наполнения страницы О компании нам понадобится несколько коллекций. Давайте создадим по одной коллекции для изображений и видео.

Перейдем в Изображения и нажмем кнопку Новая коллекция. Появится форма создания коллекция. Зададим название, описание и ключевые слова:

В качестве расположения оставим Верхний уровень. Это значит, что коллекция будет находиться в корне библиотеки. Если у нас создана сложная структура коллекций, мы можем выбрать другое расположение.

Сохраним коллекцию, после этого она появится в списке . Перейдем в Видео и аналогично создадим коллекцию для видеофайлов.

Типы коллекций

Иногда стандартных трех типов коллекций бывает недостаточно. К примеру, мы хотим использовать в нашем примере документы в текстовом формате. Давайте создадим новый тип коллекций. Воспользуемся кнопкой Настроить типы . В открывшейся форме настроек в самом низу нажмем кнопку Добавить и заполним информацию о новом типе:

Сохраним созданный тип. Теперь у нас есть возможность создавать коллекцию документов.

Настройка доступа

Иногда бывает необходимо задать специальные настройки доступа к коллекциям. К примеру, разрешить всем зарегистрированным пользователям просматривать коллекции.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Для настройки прав доступа воспользуйтесь кнопкой Доступ .

В открывшейся форме мы можем выбрать конкретную коллекцию или определить доступ сразу ко всем коллекциям. После этого для группы пользователей Зарегистрированные пользователи выставим уровень доступа Просмотр коллекций:

Заключение

Коллекция - основной структурный элемент библиотеки. Коллекции сгруппированы по типам данных. По умолчанию заданы три типа данных, однако при необходимости можно создать дополнительные.


Загрузка файлов
109 / 348

Видеоурок

После создания структуры библиотеки мы можем перейти к наполнению коллекций файлами.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Добавление файла

Добавим видеофайл в созданную ранее коллекцию:

  • Нажмем кнопку Новый элемент на контекстной панели библиотеки или выберем пункт Добавить элемент в меню коллекции.
  • Откроется форма загрузки файла:

  • Нажмите кнопку Обзор для загрузки файла с локального компьютера или кнопку Выбрать из структуры для выбора файла из структуры сайта.
  • Зададим название, описание и ключевые слова для нового элемента.
  • Выберем коллекцию, в которые будет добавлен новый элемент. В нашем случае это Видео для сайта.
  • Нажмем кнопку Сохранить. Элемент будет добавлен в библиотеку. Если расширение загружаемого файла не совпадает с указанными в настройках коллекции, то система выдаст ошибку о невозможности загрузить файл.

Добавление нескольких файлов

Загружать элементы по одному достаточно неудобно. Поэтому для загрузки изображений в коллекцию воспользуемся множественной загрузкой:

  • Нажмем на кнопку Множественная загрузка на контекстной панели библиотеки. Откроется страница загрузки:

  • Выберем из списка коллекцию Изображения для сайта.
  • Добавим элементы простым перетаскиванием или с помощью кнопки Загрузить.

Параметры элементов

После добавления элементов откроется страница Параметры загруженных элементов:

Мы видим список добавленных элементов и можем отредактировать данные каждого из них. Заполним необходимую информацию и нажмем кнопку Сохранить. Готово, элементы добавлены в коллекцию.

Заключение

Файлы загружаются в коллекции по одиночке или группой. При загрузке задаются параметры элемента. После загрузки элемент готов к использованию на сайте.


Работа с элементами коллекций
110 / 348

Видеоурок

Для редактирования или удаления содержимого коллекции используется всплывающая контекстная панель, которая появляется при наведении мыши на элемент.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Контекстная панель элемента

При наведении курсора на элемент коллекции отображается контекстная панель данного элемента, позволяющая:

  • - перейти к детальному просмотру элемента;
  • - перейти к редактированию элемента;
  • - удалить элемент из коллекции.

Как отредактировать элемент

Для редактирования элемента:

  • Наведите курсор на изображение и кликните по иконке [image];
  • В открывшейся форме редактирования элемента внесите необходимые изменения:

    Ссылка Изменить позволяет выбрать новый файл вместо текущего;

  • Нажмите кнопку Сохранить, чтобы изменения вступили в силу. Чтобы изменения не были сохранены, воспользуйтесь кнопкой Отмена.

Заключение

Редактирование и удаление элементов легко осуществляется с помощью контекстной панели элементов медиабиблиотеки.


Поиск
111 / 348

Поиск в медиабиблиотеке

В случае, когда медиабиблиотека содержит много элементов, удобным инструментом для быстрого доступа к файлам является поиск.

Поиск осуществляется по полям свойств элементов. Например, чтобы отобрать элементы, соответствующие теме отпуск, выполните следующее:

  • Введите в поле Поиск слово отпуск:

  • Нажмите кнопку Искать.
  • Результатом поиска станут элементы, в Названии, Описании или Ключевых словах которых присутствует слово отпуск:

Если элементов, соответствующих заданным условиям, в Медиабиблиотеке нет, то будет выведено сообщение о том, что по вашему запросу ничего не найдено.

Важно! при удалении элементов, отображаемых в Результатах поиска, они будут удалены из всех коллекций медиабиблиотеки.


Примеры использования медиабиблиотеки
112 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Медиабиблиотека при редактировании страницы

Добавление изображения:

  • По нажатию кнопки Изменить страницу перейдите к редактированию страницы в визуальном редакторе.
  • Нажмите кнопку Изображение [image], расположенную на контекстной панели редактора, чтобы добавить изображение на страницу сайта. В открывшейся форме в поле Источник изображения укажите Выбрать из медиабиблиотеки и выберите подходящее изображение:

    • Примечание: при необходимости вы можете прямо из этой формы загрузить в медиабиблиотеку новые изображения.

  • Заполните остальные поля формы.
  • Нажмите кнопку Сохранить.

После сохранения изменений, произведенных в визуальном редакторе, фото отобразится на странице сайта.

Размещение на странице компонента для проигрывания медиафайлов:

  • По кнопке Изменить перейдите к редактированию страницы сайта в визуальном редакторе.
  • Добавьте на страницу компонент Медиа проигрыватель (bitrix:player) (Контент > Медиа > Медиа проигрыватель).
  • В Параметрах компонента в поле Путь к файлу укажите расположение файла.

  • С помощью кнопки […] выберите нужный файл из Медиабиблиотеки:

  • Сохраните результаты редактирования страницы.

Медиабиблиотека при работе с инфоблоками

В качестве примера рассмотрим добавление элементов каталога:

  • Добавьте новый элемент в Каталог книг (Контент > Каталог книг > Книги).
  • В открывшейся форме создания элемента перейдите на вкладку Подробно.
  • В строке Детальная картинка с помощью кнопки выберите команду Выбрать из медиабиблиотеки:

  • В открывшейся форме выберите нужное изображение. После этого в форме автоматически прописывается адрес выбранного файла.


Проверьте себя
113 / 348

Ответьте на несколько вопросов по теме Управление структурой, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Логическая структура файловой системы показывает как сгруппированы страницы и разделы по смыслу. Физическая структура показывает расположение файлов и папок на сервере.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
2 Перейти в Менеджер файлов можно только из административного раздела.
Верно
Увы, вы ошиблись. Перейти в менеджер файлов есть возможность и из публичной части. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
3 Если вы в Административном разделе не видите раздела Файлы и папки, то это значит что администратор отключил для вас эту возможность.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
4 Количество типов меню ограничено тремя типами: верхнее, левое, нижнее.
Верно
Увы, вы ошиблись. Количество типов не ограничено. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
5 Чтобы вышестоящее меню не отображалось в подразделе нужно запретить его вывод в этом подразделе.
Верно
Увы, вы ошиблись. Нужно не запрещать вывод меню, а создать своё пустое (без пунктов) меню такого типа. Советуем почитать весь раздел ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
6 Цепочка навигации формируется на основе специально предназначенных для этого свойств страниц (разделов).
Верно
Увы, вы ошиблись. Цепочка навигации формируется на основе обычного свойства Заголовок. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
7 Если в медиабиблиотеке найти через поиск изображение и удалить его из какой либо коллекции, то файл удалится из всех коллекций сразу.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
8 В медиабиблиотеке можно хранить только медиафайлы (картинки, видео, аудио).
Верно
Увы, вы ошиблись. Медиабиблиотека позволяет хранить любые файлы, но для этого потребуется дополнительная настройка и создание типа коллекций. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
9 В медиабиблиотеку есть возможность загружать элементы только по одному.
Верно
Увы, вы ошиблись. Возможно удобно загружать элементы при помощи множественной загрузки. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!


Практические задания
114 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории предоставленной компанией 1С-Битрикс
    2. либо
  2. на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

  1. В практических заданиях к главе "Информация на сайте" мы изменили доступ к странице "Кто мы?". Верните прежние права доступа к этой странице с помощью кнопки Структура.

    Решение
    Задание составлено по материалам урока:
    • Кнопка Структура

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Загрузите любой файл в папку /about в физической структуре сайта.

    Решение
    Задание составлено по материалам урока:
    • Менеджер файлов

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  3. Создайте физическую страницу с названием Тест в папке "О магазине" с произвольным текстом. Добавьте её в нижнее существующее меню самым последним пунктом.

    Решение
    Задание составлено по материалам урока:
    • Создание физических страниц

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Визуальный редактор
115 / 348
В любой работе важен хороший инструмент. "1С-Битрикс: Управление сайтом" обладает мощным встроенным WYSIWYG редактором для работы со страницами сайта. С его помощью мы способны редактировать любую информацию на сайте.


Визуальный редактор
116 / 348

В любой работе важен хороший инструмент. И работа с веб-сайтами не исключение. "1С-Битрикс: Управление сайтом" обладает мощным встроенным WYSIWYG редактором для работы со страницами сайта. Благодаря визуальному редактору мы прямо в браузере выполняем многие операции: от простого редактирования текста до настройки компонентов. По сути, с помощью визуального редактора мы способны редактировать любую информацию на сайте.

Визуальный редактор позволяет работать с:

  • текстом;
  • графикой и видео;
  • компонентами и сниппетами.

Уточним, что редактор работает во всех современных браузерах:

  • Internet Explorer версии 11;
  • Firefox версии 3.x и выше;
  • Opera версии 12.x и выше;
  • Safari версии 5 и выше;
  • Google Chrome версии 7 и выше.

Важно запомнить!

Визуальный редактор не отображается в формах редактирования, если:

  1. его использование запрещено администратором сайта;
  2. в форме редактирования включён иной режим работы с текстом;
  3. он отключен в настройках модуля Информационные блоки (это касается только форм редактирования элементов и разделов инфоблоков).


Где используется редактор
117 / 348

Применение редактора

Мы узнали, что в системе "1С-Битрикс: Управление сайтом" присутствует встроенный редактор. Давайте разберемся, в каких случаях нам придется его использовать и как он облегчит нашу работу. Визуальный редактор используется и в публичной и в административной части сайта. Использовать редактор мы будем в двух случаях:

  • Для редактирования страниц - например, когда нам нужно просто поменять статический текст на странице.
  • Для редактирования текстовых описаний - например, для изменения описания товара или редактирования новости.

Редактирование страниц

Предположим, нам нужно отредактировать информацию страницы О магазине .

На панели управления нажмем кнопку Изменить страницу . Это действие откроет страницу в редакторе:

Нажмите на рисунок, чтобы увеличить

Вот так выглядит визуальный редактор. Мы разберем внешний вид и возможности чуть позже.

Также мы можем перейти к редактированию страницы в административном разделе с помощью опции Изменить страницу в панели управления . Окно редактора в этом случае будет выглядеть аналогично.

Редактирование текстовых описаний

Рассмотрим вторую ситуацию. Предположим, нам необходимо изменить описание товара. В режиме Правки наведем мышь на нужный нам товар и выберем Изменить товар . Откроется форма редактирования. В ней нас интересует вкладка Подробно и пункт Визуальный редактор. Мы опять видим окно редактора, которое на этот раз содержит подробное описание товара:

Нажмите на рисунок, чтобы увеличить

Заключение

Встроенный визуальный редактор используется для редактирования статических и динамических текстов. Мы можем обращаться к редактору разными способами, однако его интерфейс всегда одинаков. Дальше мы подробнее остановимся на внешнем виде редактора и его возможностях.


Внешний вид редактора
118 / 348

Из чего состоит редактор

В предыдущем уроке мы узнали где в системе "1С-Битрикс: Управление сайтом" используется визуальный редактор. Во всех этих случаях внешний вид редактора остается неизменным. Давайте разберем внешний вид редактора и его панели подробнее.

Нажмите на рисунок, чтобы увеличить

1 - панель переключения режимов редактирования. На этой панели мы переключаемся между визуальным режимом и режимом исходного кода.

2 - панель инструментов визуального редактора. Здесь расположены все те инструменты и команды, которые мы будем использовать для работы с текстом и графикой.

3 - рабочая область. Это непосредственно зона для редактирования.

4 - панель компонентов и сниппетов.

5 - панель навигации.

Теперь разберемся для чего нужна каждая панель.

Панель инструментов

Кнопки инструментов разделены по группам по своему назначению. Например, группа для форматирования текста включает в себя кнопки жирного текста, курсива, подчеркивания и т.д. Обратите внимание - набор кнопок на панели может немного отличаться в зависимости от режима работы и настроек.

Описание кнопок:

Кнопка | Описание
 | Переключение в режим визуального редактирования.
 | Переключение в режим редактирования исходного кода страницы.
 | Переключение в совмещённый по горизонтали режим редактирования.
 | Переключение в совмещённый по вертикали режим редактирования.
 | Отменить выполненное действие.
 | Вернуть отменённое действие.
 | Стиль и форматирование текста.
 | Шрифт.
 | Размер шрифта.
 | Жирный.
 | Курсив.
 | Подчёркнутый.
 | Зачеркнутый.
 | Удалить форматирование.
 | Цвет текста.
 | Нумерованный список.
 | Маркированный список.
 | Увеличить отступ.
 | Уменьшить отступ.
 | Выравнивание абзаца по выбранному краю.
 | Вставить ссылку.
 | Удалить ссылку.
 | Добавить изображение.
 | Вставить видеоролик.
 | Добавить якорь.
 | Создать таблицу.
 | Шаблон сайта.
 | Переключение в полноэкранный режим.
 | Вставить специальный символ.
 | Вставить разрыв страницы для печати.
 | Вставить разделитель страниц.
 | Проверка орфографии.
 | Отправить уникальный текст в Яндекс.
 | Нижний индекс.
 | Верхний индекс.
 | Настройки.

Панель переключения режимов редактирования

Визуальный редактор может работать в двух режимах. Визуальный режим - более простой и интиутивно понятный вариант. Мы сразу видим как будут выглядеть элементы на странице. Второй вариант - режим исходного кода. Он предназначен для опытных пользователей и позволяет произвести дополнительную настройку (например, задать значения параметров). Также существует совмещенный режим - экран делится на две части для визуального режима и режима кода.

Соответственно на панели мы видим кнопки для переключения между этими режимами:

  • - режим исходного кода.
  • - режим визуального редактирования.
  • - совмещенный режим по горизонтали.
  • - совмещенный режим по вертикали.

Панель компонентов и сниппетов

Компоненты - это своеобразный блок из конструктора LEGO. И из этих блоков мы "выстраиваем" публичную часть сайта.

Обратите внимание, что при работе с информационными блоками панель Компоненты не отображается.

Сниппет - это заранее подготовленный фрагмент текста или кода, этакие заготовки. Предположим, что вам каждый день приходится вставлять на страницы сайта одну и ту же таблицу или форму. Вы можете сохранить эту таблицу в сниппетах и затем простым перетаскиванием размещать ее в нужном месте.

Пример работы со сниппетами

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Например, вам часто приходится размещать на страницах сайта фрагмент, который включает в себя заголовок, текст и небольшую таблицу. Добавим этот фрагмент в сниппеты, это сэкономит значительное количество времени.

Сниппеты редактируются, добавляются и удаляются прямо в визуальном редакторе. Мы можем создать целую структуру сниппетов для того, чтобы было удобнее ориентироваться в заготовках. Добавим новый сниппет:

  1. В панели задач визуального редактора выберем Сниппеты- Добавить сниппет ;
  2. На закладке Основные параметры укажем название и добавим код нужного нам фрагмента;
  3. На закладке Дополнительные параметры укажите текст для всплывающей подсказки, он будет появляться при наведении мыши на сниппет в списке. Также укажите раздел, в котором расположить нашу заготовку.

После сохранения сниппет появится в списке.

Для использования сниппета просто перетащим его мышью на рабочее поле.

Готово , теперь нам останется только заполнить необходимый текст.

Панель навигации по элементам и сущностям

Панель навигации помогает нам работать с выбранным в рабочей зоне элементом (то есть с тем элементом, на котором находится фокус мыши). Проще говоря, если мы выбрали в рабочей зоне ссылку - с помощью панели навигации можем настроить ее параметры. Выбрали компонент - можем настроить его параметры и т.д.

Заключение

Визуальный редактор состоит из следующих панелей: инструменты, режимы отображения, компоненты/сниппеты и навигация. Состав панелей может быть разным в зависимости от ситуации. Дальше мы подробнее рассмотрим работу с текстом и графикой в редакторе.


Как работать с текстом
119 / 348
Для чего мы чаще всего используем визуальный редактор? Правильно, для работы с текстом. Встроенный редактор позволяет выполнять широкий круг операций: от простого форматирования до создания таблиц и проверки орфографии.


Форматирование текста
120 / 348

Сделать текст красивым и читаемым

Достаточно часто в работе нам приходится изменить цвет, размер шрифта, выравнивание текста. Чуть реже мы добавляем специальные символы и разрывы страниц. Для всех этих операций мы будем использовать панель инструментов визуального редактора "1С-Битрикс: Управление сайтом":

Нажмите на рисунок, чтобы увеличить

Слева располагаются кнопки отмены и повтора последнего действия - важные команды для повседневной работы. Остальные инструменты разделены на смысловые блоки:

  • 1 - заголовки и шрифт.
  • 2 - изменение написания текста.
  • 3 - списки и выравнивание текста.
  • 4 - инструменты для работы со ссылками, картинками и видео, таблицами и стилями шаблона.
  • 5 - дополнительные инструменты.

Разберем их по отдельности.

Шрифты и заголовки

С помощью выпадающего списка Стиль мы задаем стиль текста. Список предлагает нам:

  • Обычный текст - формат текста по-умолчанию;
  • Заголовок 1-6 - Шесть вариантов заголовка, от самого большого к самому маленькому. Эти стили соответствуют html-коду ≺h1≻-≺h6≻.
  • Абзац (тег P) - абзац текста, соответствует html-коду ≺p≻.
  • Блок (тег DIV) - блок текста, соответствует html-коду ≺div≻.

Следующие два выпадающих списка позволяют выбрать шрифт и размер шрифта.

Изменение написания текста

Далее располагаются кнопки для изменения написания текста:

  • - Жирный текст
  • - Курсив
  • - Подчеркнутый текст
  • - Зачеркнутый текст
  • - Удалить форматирование - удалить все форматирование выделенного текста.
  • - Цвет текста и фона - выбор цвета отдельно для текста и для фона.

Каждому варианту соответствует html-код. То есть с помощью таких тегов мы бы изменяли написание, если бы писали код вручную:

Кнопка | Текст | Теги
 | Жирный | <b>Жирный</b>
 | Курсив | <i>Курсив</i>
 | Подчеркнутый | <u>Подчеркнутый</u>
 | Зачеркнутый | <del>Зачеркнутый</del>

Списки и выравнивание текста

Следующая группа кнопок предназначена для создания списков и выравнивания текста:

В редакторе мы можем создавать два вида списков: нумерованный и маркированный . Нумерованный список создается с помощью кнопки [image] и выглядит так:

  1. первый
  2. второй
  3. третий

В маркированном списке нет нумерации элементов, каждый элемент отмечен маркером. Такой список создается с помощью кнопки [image] и выглядит так:

  • первый
  • второй
  • третий

Кнопки [image] и [image] служат для увеличения и уменьшения отступа от края.

Кнопка [image] позволяет задать выравнивание текста:

  • По левому краю.
  • По центру.
  • По правому краю.
  • По ширине.

Ссылки, медиа, таблицы и стили

Следующая группа элементов содержит инструменты для работы со ссылками, картинками и видео, таблицами и стилями шаблона:

В этом уроке мы рассмотрим только работу со стилями, остальные инструменты достаточно сложные и описаны в отдельных уроках чуть дальше в главе.

Для хранения информации о внешнем виде страницы используются каскадные таблицы стилей (CSS) . Выпадающий список [image] позволяет нам выбрать какая таблица стилей будет применена к текущей странице.

Обратите внимание, что мы не меняем шаблон (это делается в настройках сайта), а всего лишь выбираем таблицы стилей.

Кнопка [image] разворачивает визуальный редактор на весь экран. Нажмите кнопку еще раз, чтобы выйти из этого режима.

Дополнительно

Нажмите на кнопку [image] для вызова панели дополнительных инструментов:

  • - Вставить специальный символ. Иногда нам нужно вставить в текст специальный символ. Нажмите на эту кнопку и откроется таблица часто используемых символов. Если среди них нет нужного вам - нажмите кнопку Другой спецсимвол. Откроется полная таблица спецсимволов, нажмите на символ и он появится на странице.
  • - Вставить разрыв страницы для печати. Эта кнопка позволяет разбить одну страницу при печати на несколько страниц.
  • - Вставить разделитель страниц. Позволяет вставить разрыв страницы в нужном месте. После чего статья будет показана несколькими страницами с кнопками перехода .

    Примечание: Эта кнопка работает только при редактировании инфоблоков.

  • - Проверка орфографии. Визуальный редактор позволяет автоматически проверять введенный текст на ошибки. Некоторые браузеры (например Mozilla) обладают встроенной системой проверки орфографии. Система "1С-Битрикс: Управление сайтом" для этой функции использует библиотеку pSpell. Установить эту библиотеку может администратор сайта. Если расширение не установлено, то при попытке проверки орфографии будет выдана ошибка .

    Если расширение pSpell установлено и работает, то при нажатии на кнопку Проверка орфографии откроется окно настроек .

  • - Вставить горизонтальный разделитель. Вставляет горизонтальную полосу .
  • - Нижний индекс. Добавляет к тексту нижний индекс.
  • - Верхний индекс. Добавляет к тексту верхний индекс.

Заключение

Инструменты по работе с текстом делятся на группы. Редактор позволяет работать со шрифтами и заголовками, модифицировать текст, задавать его положение, работать со спецсимволами и списками. В следующих уроках мы рассмотрим работу со ссылками и таблицами.


Как работать с таблицами
121 / 348

Как создать таблицу?

Визуальный редактор "1С-Битрикс: Управление сайтом" позволяет легко и наглядно создавать и редактировать таблицы без использования HTML -кода. Давайте рассмотрим процесс создания и редактирования таблицы.

Кнопка создания таблицы находится на панели инструментов:

Появится поле , на котором вы мышью выделяете необходимое количество строк и столбцов.

Для более детальной настройки таблицы нажмите кнопку Вставить таблицу...:

Разберем поля формы:

  • Строки/столбцы - количество строк и столбцов в создаваемой таблице.
  • Ширина/высота - размер таблицы в пикселях (можно также задать размеры в процентах, используя знак %).
  • Заголовки - расположение заголовка таблицы (верхняя строка, левая колонка, и сверху и слева).
  • Граница - толщина границы таблицы в пикселях.
  • Внешний/внутренний отступ ячеек - отступы внутри и снаружи ячейки в пикселях.
  • Выравнивание - выравнивание таблицы на странице (слева, по центру, справа).

При необходимости задайте название таблицы, а так же CSS класс и идентификатор (эта возможность для подготовленных пользователей, в большинстве случаев мы оставляем эти поля пустыми).

Как отредактировать таблицу?

Если у вас уже есть таблица, нажмите на нее правой кнопкой мыши для редактирования:

Меню позволяет вставлять ячейки и столбцы, удалять и объединять ячейки и выполнять другие операции по работе с таблицей.

Если вы выберете мышью таблицу, то увидите на панели навигации полную структуру таблицы:

Это удобно для редактирования отдельных элементов таблицы (элементы представлены в виде html-тегов). Просто нажмите на нужный элемент и выберите пункт Свойства.

Заключение

Для быстрого создания таблицы используйте визуальную форму, для подробной настройки - ручное создание таблицы. В следующем уроке мы поговорим о работе со ссылками.


Как работать со ссылками
122 / 348

Задаём ссылки

Ссылки обладают большими возможностями: мы можем создать ссылку на другой сайт, на документ, на часть страницы или даже на создание электронного письма. Рассмотрим работу со ссылками в визуальном редакторе "1С-Битрикс: Управление сайтом". Кнопки для управления ссылками находятся на панели инструментов:

  • - Позволяет установить якорь (закладку) в нужном месте страницы, для создания ссылки именно на это место страницы. О создании якоря мы поговорим чуть дальше в уроке;
  • - Создает ссылку. Установите курсор в необходимое место в редакторе и нажмите эту кнопку. Появится форма создания ссылки:

    В этой форме мы вводим текст ссылки, адрес, а также в секции Дополнительные параметры задаем CSS-атрибуты ссылки. Выпадающий список наверху формы позволяет выбрать тип создаваемой ссылки.

    Редактор предусматривает создание четырех видов ссылок:

    • На документ на сервере;
    • На другой сайт;
    • Внутри данного документа;
    • На электронный адрес.

    Поговорим о каждом варианте по отдельности.

Ссылка на документ на сервере

Предположим мы хотим разместить на странице ссылку на текстовый файл или таблицу. Этот файл должен быть заранее загружен на сервер .

  1. Нажмите кнопку создать ссылку - [image];
  2. В поле тип выберите На документ на сервере;
  3. В поле адрес укажите прямую ссылку на требуемый документ. Также вы можете выбрать файл в структуре сайта или медиабиблиотеке;
  4. При необходимости задайте дополнительные параметры.

Ссылка на другой сайт

Что если нам необходимо разместить на странице ссылку на другой сайт?

  1. Нажмите кнопку создать ссылку - [image];
  2. В поле тип выберите На другой сайт. Форма настроек изменит свой вид;
  3. Выберите нужный протокол (в большинстве случаев используется вариант по умолчанию - http://), а в поле Адрес сайта введите название сайта;
  4. При необходимости задайте дополнительные параметры.

Ссылка внутри документа (якорь)

Иногда бывает удобно создать на странице меню, которое перенаправляет пользователя на разные части страницы. В этом случае нам поможет создание ссылки внутри документа:

  1. Сначала создайте якорь в нужном месте страницы с помощью кнопки [image] на панели инструментов. Дайте якорю смысловое название.
  2. Нажмите кнопку создать ссылку - [image];
  3. В поле тип выберите Внутри данного документа;
  4. Задайте текст ссылки и в поле Закладка (якорь) выберите якорь, который вы создали ранее;
  5. При необходимости задайте дополнительные параметры;
  6. Повторите операции для создания нескольких якорей.

Ссылка на электронный адрес

Если вы создаете страницу контактов компании, то разумно будет разместить ссылку на электронный адрес. При нажатии на эту ссылку браузер откроет почтовую программу, которая установлена по умолчанию.

  1. Нажмите кнопку создать ссылку - [image];
  2. В поле тип выберите Электронный адрес. Форма изменит свой вид, появится поле e-mail;
  3. Задайте текст ссылки и в поле e-mail укажите почтовый ящик, на который будут приходить письма;
  4. При необходимости задайте дополнительные параметры;

Заключение

Ссылки - мощный инструмент для удобной навигации пользователя по странице, размещения документов и написания электронных писем. Визуальный редактор позволяет разместить четыре вида ссылок. В следующих уроках мы рассмотрим работу с изображениями и видео.


Настройки редактора и вставка текста
123 / 348

Как настроить вставку текста

В работе контент-менеджера возникают ситуации, когда необходимо вставить на страницу текст из другого места. Как правило, это текст из MS Word. Такой текст часто обладает собственным форматированием и его вставка может нарушить внешний вид страницы вашего сайта. Визуальный редактор "1С-Битрикс: Управление сайтом" обладает возможностью настроить вставку текста - выбрать какие стили оставить, а какие удалить. Эта настройка выполняется с помощью кнопки Настройки в правой части панели инструментов:

Появится окно, в котором вы можете задать очистку текста при вставке:

Например, если отметить все опции очистки, то редактор полностью удалит форматирование исходного текста:

Обратите внимание, что в форме настроек вы также можете включить или выключить панель сниппетов .


Как работать с картинками и видео
124 / 348
Простые текстовые сайты уже очень давно вошли в историю. Современные сайты наполнены картинками, видео, интерактивными элементами. Визуальный редактор обладает необходимыми инструментами для работы с медиа.


Как загрузить и разместить изображение
125 / 348

Три способа

Визуальный редактор "1С-Битрикс: Управление сайтом" позволяет загружать графику с вашего компьютера и размещать ее на страницах сайта. Для размещения изображения нажмите кнопку Изображение на панели инструментов редактора:

Появится форма настроек, в которой мы задаем источник изображения, заголовок и дополнительные параметры (CSS-атрибуты изображения). Источник изображения мы можем задать тремя способами:

  • указать прямой адрес;
  • выбрать из медиабиблиотеки;
  • выбрать из структуры сайта.

Давайте рассмотрим эти способы поподробнее.

Прямой адрес

Укажите путь к картинке на сервере или полный адрес изображения в сети. После ввода значения вы увидите "миниатюру" изображения, а так же сможете задать его размер . Размер может быть определен в пикселях или процентах. Обратите внимание, что современные шаблоны сайтов используют разные размеры изображения в зависимости от размера экрана. Такой шаблон называется адаптивным . В этих случаях мы рекомендуем отмечать опцию Не указывать размер ;

Обратите внимание! Размеры картинок могут регламентироваться CSS-стилями шаблона, которые переопределяют масштабирование картинок внутри редактора.

Выбор из медиабиблиотеки

В предыдущих главах мы рассматривали работу с медиабиблиотекой . Если нужное нам изображение находится в медиабиблиотеке, то разместить его на странице достаточно просто.

  1. Нажмите кнопку размещения изображения на панели инструментов визуального редактора;
  2. Нажмите кнопку [image] для перехода к выбору из медиабиблиотеки;
  3. Появится окно библиотеки , выберите нужное изображение и нажмите кнопку Выбрать;
  4. Как и в предыдущем пункте вы увидите "миниатюру" изображения и сможете задать настройки размера.

Выбор из структуры сайта

Этот вариант используется, если изображение находится не в медиабиблиотеке, а уже загружено на сервер . Также мы расскажем как загрузить изображение с вашего компьютера на сервер.

  1. Нажмите кнопку размещения изображения на панели инструментов визуального редактора;
  2. Нажмите на стрелку на кнопке [image] и выберите пункт Выбрать из структуры сайта;
  3. Откроется встроенный менеджер файлов:

    В нижней части менеджера расположены две вкладки:

    • Открыть файл - вкладка для выбора файла, который уже расположен на сервере. Просто в файловой структуре вашего сайта выберите нужное изображение и нажмите кнопку Открыть. Обратите внимание, что для удобства вы можете выбрать вид менеджера - например, режим Предпросмотр позволяет сразу видеть миниатюру изображений, что облегчает поиск.
    • Загрузить файл - вкладка для загрузки файла с локального компьютера. Нажмите кнопку Обзор и выберите изображение для загрузки. При необходимости измените имя файла на сервере и опцию Открыть файл после загрузки.

Заключение

Разместить изображение на странице достаточно просто. Размещайте изображения с локального компьютера, из Интернета или Медиабиблиотеки с помощью возможностей визуального редактора. В следующем уроке мы рассмотрим как загрузить и разместить на странице видео.


Как разместить видео
126 / 348

Современные сайты часто содержат на страницах встроенные видеофайлы.
Система "1С-Битрикс: Управление сайтом" позволяет использовать видео из Медиабиблиотеки и видео со сторонних сервисов (таких как YouTube и RuTube).

Размещение стороннего видео

Первый способ

  1. Нажмите кнопку Вставить видео на панели инструментов редактора;
  2. Появится простая форма настройки . Укажите ссылку на видеоролик в поле Источник видео;
  3. Дождитесь загрузки окна предпросмотра видео. Настройте в нем поля Название и Размер видео:

    Внимание! Размер видео может регламентироваться CSS-стилями шаблона, которые переопределяют масштабирование окна изображения.

  4. Нажмите кнопку Сохранить и видео появится на странице.

Второй способ

Второй способ размещения стороннего видео выполняется с помощью вставки html-кода .

Меняйте название и размер видео, если это необходимо. Откройте визуальный редактор, нажмите на видео правой кнопкой и выберите пункт Свойства .

Размещение с помощью компонентов

  • Если видеофайл расположен на сервере, то для его размещения используйте компонент Медиапроигрыватель ;
  • Если у Вас много видеофайлов, разместите их в инфоблоке и воспроизводите с помощью компонента Видеотека ;

Дополнительно

Дополнительно смотрите другие уроки по способам размещения видео:

  • Youtube и другие видеохостинги - как разместить видео с помощью html-кода на примере Youtube;
  • Медиа проигрыватель и Видеотека, в чём разница - существует два компонента для воспроизведения видео. Узнайте, чем они отличаются;
  • Медиа проигрыватель - глава о размещении видео на странице с помощью компонента Медиапроигрыватель;
  • Видеотека - глава о размещении видео на странице с помощью компонента Видеотека.


Проверьте себя
127 / 348

Ответьте на несколько вопросов по теме Визуальный редактор, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Визуальные редакторы в Публичной части и в Административной - разные.
Верно
Увы, вы ошиблись. Визуальный редактор выглядит одинаково в обоих разделах. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
2 Визуальный редактор одинаков во всех формах редактирования.
Верно
Увы, вы ошиблись. При редактировании элементов инфоблока в редакторе не отображается панель компонентов. Советуем почитать весь раздел ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
3 Набор кнопок на панели одинаков вне зависимости от режима работы и настроек.
Верно
Увы, вы ошиблись. Набор кнопок на панели отличается в зависимости от режима и настроек. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
4 При вставке текста из других программ можно отключать исходное форматирование.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать весь раздел ещё раз.
5 Визуальный редактор допускает вставку видео с других серверов, например с Youtube.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.


Практические задания
128 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории предоставленной компанией 1С-Битрикс
    2. либо
  2. на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

  1. Отредактируйте страницу Тест , созданную при выполнении заданий к главе "Управление структурой":
    1. Вставьте абзац произвольного текста и отформатируйте произвольные слова:
      • выделите жирным;
      • подчеркните;
      • измените цвет и фон текста.
    2. Добавьте заголовок текста в стиле Заголовок 3;
    3. Задайте в тексте ссылку на сайт http://1c-bitrix.ru/ с любого слова;
    4. Добавьте ещё строку текста, выделите курсивом и отформатируйте её по правому краю;
    5. Разместите на странице произвольное изображение, загруженное с локального компьютера и установите для него масштаб 30%;
    6. Создайте таблицу из 5 столбцов и 6 строк:
      • Задайте для таблицы ширину и высоту: 200х300;
      • Верхнюю строку сделайте заголовком;
      • Выравнивание: по центру;
      • Введите любые данные в ячейки таблицы.

    Решение
    Задание составлено по материалам уроков:
    • Где используется редактор
    • Форматирование текста
    • Как работать со ссылками
    • Как работать с таблицами
    • Как загрузить и разместить изображение

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Создайте сниппет и разместите его на странице. Код сниппета:
    <table cellspacing=0 cellpadding=0>
  <tbody>
    <tr bgcolor="white">
    <td bgcolor="#8C8C8C">
    <table cellspacing="1" cellpadding="5">
          <tbody>
            <tr bgcolor="silver"><td colspan="2"><b>Заголовок таблицы</b> </td></tr>

            <tr bgcolor="white"> <td><b>1</b></td> <td>2</td> </tr>

            <tr bgcolor="#EEEEEE"> <td><b>3</b></td> <td>4</td> </tr>
           </tbody>
         </table>
             </td></tr>
   </tbody>
</table>

    Решение
    Задание составлено по материалам урока:
    • Внешний вид редактора

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Компоненты: что это и как их использовать
129 / 348
Предположим, вы хотите расположить на странице сайта список новостей. Новости хранятся в базе данных . Но вы - не программист и не умеете обращаться к базе данных для получения информации. Компоненты облегчат вашу жизнь и помогут выполнить задачу.


Что такое компоненты
130 / 348

Что такое компоненты?

Представьте, что сайт - это дом. Дом состоит из этажей и комнат. Каждая комната выполняет определенную функцию - в спальне мы спим, на кухне готовим еду, а в ванной принимаем душ. Компонент - это готовая комната нашего дома. Мы просто "выстраиваем" внешний вид сайта из набора разных компонентов. Один компонент показывает новости, другой - сообщение в блоге. Это и есть функции компонентов.

Чтобы было понятнее, приведем примеры использования компонентов в реальной жизни. На картинках ниже компоненты выводят список товаров и список новостей:

Нажмите на рисунок, чтобы увеличить Нажмите на рисунок, чтобы увеличить

Итак: компонент - это программный код, оформленный в визуальную оболочку, выполняющий определённую функцию какого-либо модуля по выводу данных в Публичной части.

Какие бывают компоненты?

Компоненты бывают простые (одностраничные) и комплексные (многостраничные). Отдельная комната в доме - это простой компонент. Теперь представьте, что мы составили из нескольких комнат целый этаж. И использовать готовый этаж еще проще и удобнее. Это и будет аналогией для комплексного компонента.

Комплексный компонент объединяет в себе логику простых компонентов и выполняет уже более широкий набор функций.

Например, Вы хотите показать на сайте каталог товаров. Используйте комплексный компонент Каталог товаров и он автоматически создаст страницы для разделов (1) и отдельные страницы для каждого из товаров (2):

Пример комплексного компонента

Повторим еще раз:

  • Мы собираем страницу из простых компонентов. Каждый компонент занят показом своего типа информации (будь то новости или сообщения блога).
  • Комплексные компоненты создают целый раздел. Вы не создаете страницу для каждого товара или новости, компонент делает это за Вас.

Зачем нужны комплексные компоненты?

Вы можете возразить - почему бы не использовать только простые компоненты? Какие же проблемы решают комплексные компоненты?

  • Вы не создаете вручную сложную структуру страниц и разделов сайта, она создается автоматически. Мы видим набор динамических страниц, но на физическом уровне это всего лишь одна страница с комплексным компонентом;
  • Вы не задумываетесь как страницы будут связаны между собой. Все пути и связи устанавливаются автоматически.
  • Предположим, возникла необходимость изменить внешний вид страниц с новостями. Вы не изменяете каждую страницу по отдельности, а меняете простым действием только комплексный компонент.

Заключение

Вы разобрались с термином компонент и изучили разницу между простыми и комплексными компонентами. В следующих уроках мы детально разберем основные принципы работы с компонентами и покажем примеры использования.


Работа с компонентами
131 / 348
Мы узнали, что такое компонент в теории. Давайте научимся работать с ними на практике и разберем, как разместить компонент на странице и настроить его.


Как использовать компонент
132 / 348

Видеоурок

В предыдущих уроках мы разобрались, что такое компонент . Система "1С-Битрикс: Управление сайтом" обладает стандартным набором компонентов, которые помогают решить практически все возможные задачи.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Где найти компоненты?

Мы сказали, что в системе есть стандартный набор компонентов. Где же они находятся? На специальной панели в визуальном редакторе , в которой компоненты разделены на группы (например - контент, общение, магазин). Строка поиска чуть ниже поможет вам найти компонент по названию.

Как разместить компонент на странице?

Просто переместите его мышкой в рабочую область слева от списка. Заметьте, что у простых компонентов серая иконка, а у комплексных - зеленая:

Сразу после размещения появится окно настройки компонента. Пока можете его закрыть, мы обратимся к настройке чуть позже.

Если что-то не получается

  • У меня нет панели компонентов в визуальном редакторе:
    1. Проверьте, возможно панель просто скрыта. Раскройте её нажав на стрелочку справа;
    2. Панель компонентов показана только для страниц со статической информацией . Если вы ее не видите, значит, вы редактируете информационный блок .
  • Не могу найти нужный компонент в визуальном редакторе. В этом случае возможны два варианта:
    1. либо вы пользуетесь редакцией продукта, в которой отсутствует данный компонент;
    2. либо администратор ограничил список разрешенных компонентов.
  • Я разместил два комплексных компонента, а правильно работает только один из них. Все верно, работать будет только первый комплексный компонент.

Заключение

Компоненты расположены в визуальном редакторе и добавляются на страницу простым переносом. Однако недостаточно просто разместить компонент, мы должны также настроить его. Об этом поговорим в следующем уроке.


Как настроить компонент
133 / 348

Мы разместили на странице компонент , теперь приступим к настройке. Настройка выполняется двумя способами:

В визуальном редакторе

В визуальном редакторе нажмите дважды на иконку компонента 1 или выберите пункт меню Свойства 2 в нижней части:

Нажмите на рисунок, чтобы увеличить

Tакже вы можете изменять настройки компонента в режиме редактирования исходного кода, однако мы не рекомендуем пользоваться этим способом контент-менеджерам.

Откроется форма настройки:

Для удобства параметры разделены на группы 1 . Сами параметры расположены правее 2. Наведите мышку на значок [image] для получения подсказки 3. Не все параметры требуют вашего вмешательства, зачастую достаточно определить только основные параметры.

Подробнее о параметрах компонентов

Рассмотрим часто встречающиеся группы параметров компонентов:

  • Шаблон компонента
  • Основные параметры и Источник данных
  • Шаблоны ссылок
  • Управление адресами страниц
  • Управление режимом AJAX
  • Настройки кеширования
  • Дополнительные настройки

Примечание: параметры отличаются для каждого компонента, мы рассмотрим только часто встречающиеся параметры. Если у вас возникнут вопросы по настройке компонента - обратитесь к документации.

Шаблон компонента

Параметр Шаблон компонента отвечает за внешний вид. У большинства компонентов только один шаблон по умолчанию (.default).

Если шаблонов несколько - выберите нужный в выпадающем списке. Учтите, что при смене шаблона изменится внешний вид создаваемой страницы.

Основные параметры и Источник данных

Здесь мы задаем источник публикуемых данных (инфоблок, форумы, веб-форма, опрос и т.д.):

В некоторых случаях источник следует задавать с помощью кода, в котором передается идентификатор элемента данных (однако это редко входит в обязанности контент-менеджера).

Тут же следует задать параметры сортировки (по какому признаку и как сортируются данные), например:

Шаблоны ссылок

Здесь мы производим настройку адресов страниц (обратитесь к администратору за дополнительной информации):

Подробнее о настройке адресов почитайте на примере публикации веб-формы на сайте.

Управление адресами страниц

Тут мы выполняем настройку режима ЧПУ :

Управление режимом AJAX

Здесь мы настраиваем AJAX в компоненте. Технология AJAX обновляет (загружает) не всю страницу, а только некоторую ее часть после действий пользователя (например, при нажатии на кнопку). Таким образом, пользователь быстрее увидит результат своих действий.

Настройки кеширования

Тут мы определяем поведения кеша для компонента:

Кеширование используют для уменьшения нагрузки на сервер и ускорения отображения данных. Время кеширования зависит, в основном, от частоты обновления информации: чем реже обновляется информация, тем больше может быть время кеширования. Будьте аккуратны, производите настройки кеша только в согласовании с администратором сайта.

Дополнительные настройки

Здесь определяются дополнительные параметры - навигационная цепочка, заголовки страниц, форматы показа даты и т.п.:

В публичной части сайта

  1. В публичной части сайта в режиме Правки наведите мышь на область компонента, появится панель настроек. Выберите пункт Редактировать параметры компонента. Откроется форма настройки, ее описание выше.

    Нажмите на рисунок, чтобы увеличить

  2. В режиме правки дважды щелкните мышью на области компонента. Откроется форма настройки.

Для чего нужны остальные пункты всплывающего меню? Давайте разберемся.

Нажмите на рисунок, чтобы увеличить

Помимо команды редактирования мы видим список компонентов, которые использованы в интересующей нас области. Для каждого компонента видим три команды:

  • Копировать шаблон;
  • Редактировать шаблон;
  • Отключить компонент.

Первые две команды используют для работы с шаблоном, чаще всего это задача администратора сайта. А вот команда Отключить компонент может помочь контент-менеджеру. Эта опция делает компонент неактивным. Данные из этого компонента не будут показаны на странице, пока вы не включите его вновь .

Распространенные вопросы

  • Как определить какой компонент используется в конкретном месте страницы? В режиме Правки наведите мышь на интересующую вас область страницы. Появится всплывающая панель, наведите мышь на "шестеренку" и вы увидите название компонента и информацию о нем.
  • Я не могу понять, для чего нужны все эти параметры и какие значения мне нужны. В системе множество компонентов и сотни параметров. Каждый параметр отвечает за отображение определенной части информации на странице. Не бойтесь обращаться к документации по интересующему вас компоненту. В ней дано подробное описание и назначение каждого параметра.

    Например, у вас на странице расположен компонент Корзина и вам не до конца понятны параметры этого компонента. Переходим в пользовательскую документацию, в поиске вводим название нужного нам компонента, выбираем первый результат и видим страницу с подробным объяснением каждого параметра.

  • В режиме правки я навожу мышь на область и появляется несколько панелей, какая из них мне нужна?

    Это значит что вы пытаетесь редактировать комплексный компонент (освежите свои знания о комплексных компонентах в предыдущих уроках). В этом случае верхняя панель служит для настройки самого комплексного компонента. Для управления простыми компонентами используются панели ниже.
  • Я настроил компонент, как мне теперь добавить на страницу новость, статью, товар? В режиме правки наведите мышь на область компонента, появится панель. Нас интересует команда Добавить новость (для каталога товаров это будет Создать товар и т.д.):

  • Почему у страницы какой-то другой заголовок, не тот что мне нужен? Это значит, что на странице несколько компонентов, которые могут изменять заголовок. По правилам системы последний по очереди компонент устанавливает заголовок.

Заключение

В этом непростом уроке мы разобрались с настройкой компонентов. Стоит отметить, что набор параметров у каждого компонента свой. Для подробной информации по компоненту и его параметрам обращайтесь в документацию. В следующем уроке мы закрепим полученные знания с помощью реальных примеров использования компонентов.


Пример работы с компонентами: создаем новостной раздел
134 / 348

Создаем новостной раздел

В этом нам поможет комплексный компонент [image]. Выполним несколько простых шагов:

  1. Создайте новую страницу , которую мы будем использовать для отображения новостей (мы рассматривали создание страниц в предыдущих уроках);
  2. С помощью визуального редактора разместите на странице компонент Новости (мы рассматривали размещение компонента в предыдущих уроках):

  3. Произведите базовую настройку компонента (нам понадобится только группа Основные параметры, все остальные параметры оставьте как есть):

    Указываем тип инфоблока Новости и выбираем инфоблок, содержащий новости.

  4. На этом всё! Система автоматически создаст страницу со списком новостей:

    и страницу для каждой новости:

Мы совершили несколько простых действий, а остальное комплексный компонент Новости сделал за нас. В итоге мы получили целый новостной раздел.

Создание с помощью простых компонентов (для ознакомления)

В качестве дополнительного примера рассмотрим публикацию новостей с помощью простых компонентов. Этот процесс сложнее, мы будем создавать несколько страниц и производить дополнительные настройки. Кроме того, обратим внимание, что новостной инфоблок у нас простой, без разделов (этот момент влияет на построение шаблонов ссылок).

  1. Создайте страницу для списка новостей (например, list.php);
  2. Разместите на ней компонент [image] ;

    Этот компонент выводит на странице заголовок, текст анонса и другую информацию (в зависимости от настроек). Каждый элемент списка новостей - ссылка на просмотр подробной информации;

  3. Теперь создайте страницу для подробной информации об отдельной новости (например, detail.php);
  4. Разместите на этой странице компонент [image];
  5. На странице со списком новостей (list.php в нашем случае) настроим ссылки для перехода к отдельной новости (на страницу detail.php). В настройках компонента Список новостей нас интересует группа параметров Шаблоны ссылок. Зададим адрес нужной нам страницы (detail.php), а также параметр (ELEMENT_ID). Этот параметр будет содержать в себе код той новости, которая была выбрана пользователем:

    detail.php?ELEMENT_ID=#ELEMENT_ID#

  6. Теперь настроим страницу отдельной новости (detail.php). В компоненте Новость отдельно в блоке Шаблоны ссылок зададим параметр URL страницы просмотра списка элементов :

    Это поможет нам возвращаться к списку новостей. В группе Основные параметры зададим параметр ID новости ;

    Помните мы задавали параметр для списка новостей, который содержал код выбранной новости? Здесь мы получаем этот параметр и запрашиваем в базе данных содержание этой новости.

В итоге получаем вот такой результат. Страница со списком новостей:

Страница детального просмотра новости:

Заключение

В этом уроке мы рассмотрели пример создания новостного раздела на сайте. Аналогично мы можем разместить на сайте каталог товаров, фотогалерею и т.д.

Если вы рассмотрели оба примера - становится понятно, что лучше использовать комплексные компоненты. Они значительно облегчают нам жизнь и выполняют за нас большой объем мелкой работы.


Проверьте себя
135 / 348

Ответьте на несколько вопросов по теме Компоненты, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор.

1 Простой компонент выполняет одну функцию, комплексный - несколько функций от разных простых компонентов.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
2 Компонент размещается на физической странице переносом иконки в визуальном редакторе.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
3 Если в визуальном редакторе нет панели компонентов, то вы редактируете элемент инфоблока.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
4 На одной странице возможна работа нескольких комплексных компонентов.
Верно
Увы, вы ошиблись. На одной странице может работать только один комплексный компонент. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
5 Простой компонент создаёт одну виртуальную страницу, комплексный - целый виртуальный раздел.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
6 Компонент требует настройки. Часто это настройка на какой-то инфоблок.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
7 Для быстрого отключения вывода данных каким-то компонентом лучше просто удалить компонент.
Верно
Увы, вы ошиблись. Удалить компонент, конечно, можно, но лучше воспользоваться командой Отключить компонент. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!


Практические задания
136 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории, (предоставлена компанией 1С-Битрикс), перейдя по ссылке
    2. либо
  2. на установленной локально пробной (демонстрационной) версии продукта

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

  1. Удалите всю добавленную в заданиях к главе Визуальный редактор информацию со страницы Тест. Добавьте на неё комплексный компонент и Новости, настройте на существующий инфоблок Новости.

    Решение
    Задание составлено по материалам уроков:
    • Как использовать компонент
    • Как настроить компонент

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Перейдите на страницу любой новости. Отредактируйте параметры компоненты так, чтобы название новости попадало в цепочку навигации.

    Решение
    Задание составлено по материалам урока:
    • Как настроить компонент

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Информационные блоки
137 / 348
Любую информацию удобнее всего располагать системно, тем более однородную. Модуль Информационные блоки предназначен для управления различными блоками однородной информации. (на базе информационных блоков можно реализовать каталоги товаров, блоки новостей, справочники и т.д.). Познакомьтесь с описанием элементов модуля, а также примерами создания и настройки различных информационных блоков.


Что такое информационные блоки
138 / 348

Что такое информационные блоки?

Из предыдущих уроков вам уже известно, что на сайте может быть представлено 2 вида информации: статическая и динамическая . Для управления динамической информацией, например, статьями, товарами в «1С-Битрикс: Управление сайтом» есть специальные сущности под названием информационные блоки (сокращенно "инфоблоки"). Они не только облегчают работу, но и сокращают время на создание, обновление материалов.

Давайте разберемся, что же такое инфоблоки.

Начнем с того, что Инфоблоки - это целый модуль в системе «1С-Битрикс: Управление сайтом». Доступен во всех редакциях и предназначен для управления именно однородной информацией, т.е. такой информацией, которая схожа по своей структуре.

Каждый отдельный инфоблок - это своего рода таблица, в ячейках которой хранятся нужные данные. Рассмотрим на примере новостей. В этом случае у нас есть таблица, где каждая строка - это отдельная новость (элемент инфоблока), а столбец - это параметры новости: название, картинка, анонс, детальное описание и т.д.

Отсюда видно, что новости удобно хранить в инфоблоке, поскольку они создаются и показываются на сайте по аналогии друг с другом. Но учтите, что инфоблоки самостоятельно не умеют «показывать» на сайте данные из таблиц, вам следует использовать компоненты (это мы рассмотрим позже).

Область применения инфоблоков широка: это товары, статьи, доска объявлений или список подразделений компании - все, для чего можно составить каталог (представить в виде таблицы).

Заключение

Вы познакомились с понятием "инфоблок". Узнали, что с помощью инфоблоков можно публиковать различные типы динамической информации. Прочитайте следующий урок и вы узнаете как устроены инфоблоки.


Как устроены инфоблоки
139 / 348

Видеоурок

Посмотрите видеоролик и узнайте, как могут быть устроены инфоблоки:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как устроены инфоблоки?

Если просмотр видео вам не подходит, то для лучшего понимания откройте административный раздел своего (демонстративного) сайта:

  1. В административном меню нажмите Контент. Записи 1 - это типы инфоблоков. Раскройте некоторый тип и вы увидите инфоблоки 2 выбранного типа:

  2. Кликнете по названию инфоблока. Возможны 2 ситуации:
    • Откроется сразу список элементов . В этом случае инфоблок не имеет разделов и подразделов, т.е. имеет простую одноуровневую структуру.

      Элемент - это непосредственно сама информация, которую мы размещаем в инфоблоках (товары, фотографии, статьи, справочники и т.д.).
    • Откроется список разделов , когда инфоблок имеет многоуровневую структуру. В таком случае элементы открываются кликом по разделу.

      Раздел - это логическая единица для группировки элементов.

Важные особенности инфоблоков

Инфоблоки позволяют создавать иерархическую структуру вложенности :

  • Инфоблоки с похожей информацией объединяются (группируются) в типы инфоблоков.
  • Тип инфоблоков определяет, будут ли в инфоблоках разделы.
  • Количество разделов и элементов неограничено.
  • Разделы могут иметь подразделы.
  • Один и тот же элемент может быть привязан к нескольким разделам.

Заключение

Вы узнали, как устроены инфоблоки на сайте. Прочитайте следующий урок и вы узнаете о подходах работы с инфоблоками в той или иной ситуации.


Общий порядок работы с информационными блоками
140 / 348

Общий порядок работы с информационными блоками

Создание любого раздела сайта с использованием информационных блоков необходимо проводить в следующем порядке:

  1. Внимательное продумывание структуры инфоблоков.

    Примечание. На начальном этапе создания сайта еще можно будет переделать всю работу без особых временных потерь. Однако после импорта какой-нибудь большой базы данных при неудачно созданной структуре возможна ситуация, когда потребуется повторить весь импорт заново: инфоблоки не могут менять свой тип. И если вам нужно перенести данные из одного типа инфоблока в другой, то сделать это можно только экспортом данных и импортом их в новый инфоблок другого типа. Аналогично и с разделами и элементами.

  2. Создание нужного типа инфоблоков с настройкой параметров.
  3. Создание самих инфоблоков с настройкой параметров.
  4. Создание структуры внутри инфоблока.
  5. Создание элементов инфоблока
  6. Создание физической страницы (в случае использования комплексного компонента) или страниц (при использовании простых компонентов) и размещение на ней компонента (компонентов) с последующей настройкой свойств компонента.
  7. Кастомизация работы компонента под потребности ТЗ сайта.

Четвертый и пятый пункт, как правило, выполняют контент-менеджеры, если наполнение инфоблока производится вручную, а не импортом.

Одной из самых простых и распространенных схем структуры инфоблоков является обычная древовидная система типа:

Пример схемы структуры инфоблоков

В зависимости от целей проекта эту структуру можно реализовать разными способами. Например, через один тип инфоблока и несколько инфоблоков. В этом варианте типу товаров будет соответствовать инфоблок, группе товаров — раздел инфоблока, товару — элемент инфоблока. Более сложные схемы каталогизации можно реализовать, создавая разные типы инфоблока и разветвляя разделы инфоблока за счет вложенных подразделов.


Типы инфоблоков
141 / 348

Типы инфоблоков

Вам предстоит работа с новым видом информации? Создайте под него свой тип инфоблоков:

Нажмите на рисунок, чтобы увеличить

  1. В административном разделе сайта откройте страницу Типы информационных блоков (Контент > Инфоблоки > Типы инфоблоков).
  2. Нажмите кнопку Добавить новый тип. Откроется форма создания типа инфоблоков .
  3. В поле Идентификатор введите латинскими буквами краткое название для вашего типа.
  4. Поставьте флаг Использовать древовидный классификатор элементов по разделам, чтобы в инфоблоках этого нового типа можно было создавать разделы. Если вам нужны простые инфоблоки без разделов, то флаг не ставьте.
  5. Укажите название типа для разных языков интерфейса в поле Название. Также вы можете переопределить слова Разделы и Элементы, например, на Группы товаров и Товары.
  6. На этом настройку нового типа можно закончить - нажмите кнопку Сохранить (пока для нового типа не создан ни один инфоблок, этот тип не будет отображаться в разделе Контент).

    Примечание: на закладке Дополнительно располагаются необязательные и более экспертные настройки. Подробное их описание приведено в документации по продукту.

Важно! Создавать тип инфоблоков могут те пользователи, которые имеют полный доступ к главному модулю.

Пример создания типа инфоблоков

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Заключение

Создание типа инфоблоков выполняется очень просто. Указывается только идентификатор, название и определяется использование разделов. Научитесь теперь создавать и настраивать инфоблок.

Документация по теме

  • Типы информационных блоков
  • Создание и редактирование типа информационных блоков


Создание и настройка инфоблока
142 / 348
В этой главе Вы узнаете, как создать новый инфоблок и "подогнать его под себя":


Создание и редактирование инфоблока
143 / 348

Как добавить новый инфоблок?

Нажмите на рисунок, чтобы увеличить

  1. Откройте страницу Контент 1 > Инфоблоки 2 > Типы инфоблоков 3 > название_типа 4, где вместо название_типа у вас отображается реальное название нужного типа инфоблоков (учтите, что после создания инфоблока его тип уже нельзя будет поменять).
  2. Нажмите кнопку Добавить инфоблок 5.
  3. Заполните поля формы редактирования инфоблока (см. далее).

Как отредактировать параметры?

Нажмите на рисунок, чтобы увеличить

  1. Откройте страницу Контент 1 > Инфоблоки 2 > Типы инфоблоков 3 > название_типа 4 > название_инфоблока 5, где вместо название_типа и название_инфоблока у вас отображаются реальные названия нужного типа и самого инфоблока.
  2. Измените данные в форме редактирования инфоблока 6.

Форма создания/редактирования

Форма создания/редактирования параметров инфоблока состоит из закладок:

Нажмите на рисунок, чтобы увеличить

  • Инфоблок - содержит настройки общих параметров информационного блока. Подробную информацию по заполнению полей данной закладки читайте в уроке Основные настройки.
  • SEO - служит для настройки шаблонов SEO данных сразу целиком для всех разделов и элементов инфоблока. Подробности в уроке Настройка SEO данных в инфоблоке.
  • Поля и Поля разделов - закладки, которые позволяют задать предустановленные данные для полей форм элементов и разделов инфоблока. Выполненные настройки на этих закладках очень облегчают работу контент-менеджеров по наполнению инфоблока материалами.
  • Свойства - содержит список свойств (собственных полей) для элементов инфоблока. О работе со свойствами читайте в уроке Свойства элементов.
  • RSS - содержит параметры выгрузки данных в RSS. Закладка не отображается, если не отмечена опция Использовать экспорт в RSS в настройках типа инфоблока. Подробнее о настройках данной закладки смотрите в документации по продукту.
  • Торговый каталог - параметры закладки настраиваются только в том случае, если инфоблок необходимо настроить на работу в режиме торгового каталога. Дальнейшую работу с разделами, элементами и свойствами инфоблока рекомендуется вести в разделе Магазин .
  • Доступ - задание прав на доступ к данному инфоблоку. Помните про следующую особенность системы: даже если задан доступ к странице, на которой выводятся материалы инфоблока, но не задан доступ к материалам инфоблока, то посетитель не увидит информацию на сайте.
  • Подписи - позволяет задать новые заголовки объектов инфоблока.
  • Шаблоны бизнес-процессов - доступна только при наличии в системе модуля Бизнес-процессы и при выборе на закладке Инфоблок в выпадающем списке Участвует в документообороте или бизнес процессах значения бизнес процессы. Подробнее о бизнес-процессах читайте в специальном учебном курсе.
  • Журнал изменений - выбираются параметры, которые нужно контролировать с помощью одноименного компонента.

Примечание: подробное описание полей и закладок приведено в документации по продукту.

Внимание! В версии PHP 5.3.9 был добавлен параметр max_input_vars, значения по умолчанию которого не хватает для форм инфоблоков. Рекомендуемое значение этого параметра - не меньше 5000. Для установки этого значения необходимо обратиться к администратору хостинга.

Пример

Простой пример создания инфоблока Видеотека:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Удаление инфоблока

Инфоблок можно удалить на странице со списком инфоблоков конкретного типа (Контент> Инфоблоки > Типы инфоблоков > [ваш тип инфоблока]):

Примечание: если инфоблок не получается удалить, то проверьте, является ли он торговым каталогом.

Документация по теме

  • Как простой заполненный инфоблок сделать торговым каталогом (курс "Администратор. Бизнес")


Основные настройки
144 / 348

Основные настройки

Настройка инфоблока начинается с указания общих параметров, а именно с закладки Инфоблок:

Нажмите на рисунок, чтобы увеличить

Как выполняется настройка основных параметров

Разберем подробнее некоторые параметры закладки Инфоблок :

  • Символьный код - это заданный латиницей осмысленный код ;
  • Сайты - отметьте сайты, на которых используется инфоблок;
  • URL страницы ... - поскольку страницы просмотра материалов инфоблока формируются динамически, то обязательно опишите принцип создания адресов этих страниц. При этом способ построения адресов в первую очередь зависит от того, используется ли ЧПУ для показа материалов;

Пример построения адресов страниц
Разберем построение адресов страниц на следующем примере :

  • #SITE_DIR# - это корневая директория сайта.
  • После #SITE_DIR# во всех страницах указывается папка ( у нас это catalog ), в которой размещен выводящий материалы инфоблока компонент.
  • Поле URL страницы раздела - доступно и заполняется только, если в инфоблоке включено создание разделов. В этом поле после папки компонента указывается макрос, передающий информацию о разделе. Указать макрос проще всего с помощью кнопки [...] . Так, в нашем случае указано #SECTION_ID# и поэтому адрес страницы для раздела строится с помощью идентификатора .
  • В поле URL страницы детального просмотра сначала обязательно указывается макрос раздела, если в инфоблоке включено создание разделов, а затем уже указывается макрос, передающий информацию об элементе. Причем он должен быть в таком же формате, что и макрос для раздела. Например, если для вывода раздела используется #SECTION_ID#, то и для элемента нужно использовать соответственно #ELEMENT_ID#, а если для раздела используется #SECTION_CODE#, то для элемента следует использовать #ELEMENT_CODE#.

    Если же в инфоблоке создание разделов отключено, то в поле URL страницы детального просмотра после папки компонента указывается макрос, передающий информацию элемента:

  • Настройка поля Канонический URL элемента требуется, когда элемент привязан к нескольким разделам инфоблока одновременно. В такой ситуации возникают дубли страниц элементов, а это нехорошо с точки зрения SEO. Поле позволяет задать шаблон построения канонических ссылок ;
  • Индексировать элементы (разделы) для модуля поиска - отметьте, чтобы искать добавляемые элементы (разделы) через поисковую строку;
  • Участвует в документообороте или бизнес процессах - выберите один из модулей, если требуется, чтобы работа с элементами инфоблока велась в режиме документооборота или через бизнес-процессы ;
  • Поля Интерфейс привязки элемента к разделам и Режим просмотра разделов и элементов - выберите наиболее удобный для вас интерфейс работы с разделами и элементами;
  • Поля с указанием своих файлов редактирования форм элементов и поле Значения свойств хранятся предназначены для использования разработчиками.

Примечание: при создании инфоблока главное указать Название и Сайты.

Остальные настройки можно задать по мере необходимости, ознакомившись с другими уроками курса и постепенно настраивая нужный Вам функционал.

Еще можно добавить Описание инфоблока – некоторые сведения/заметки (эта информация будет видна только в форме создания/редактирования инфоблока), и его изображение (используется при выводе в публичной части списка всех инфоблоков ).

Документация по теме

  • Создание и редактирование информационного блока


Настройка SEO данных в инфоблоке
145 / 348

Видеоурок

Настраивайте шаблоны метаданных для всего инфоблока или создавайте персональную настройку для конкретных разделов и элементов раздела. В видео показан пример настройки для инфоблока новостей.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Настраиваем SEO

Давайте еще посмотрим, как это сделать на примере инфоблока Одежда.

Шаблоны метаданных для инфоблока (всех его разделов и элементов) настраиваются в форме редактирования инфоблока (Контент > Инфоблоки > Типы инфоблоков > _ваш_инфоблок_) на закладке SEO . В первых двух секциях настройки шаблонов мета-тегов TITLE, KEYWORDS, DESCRIPTION и заголовков страницы раздела/элемента. Для выбора шаблона служит кнопка [...] рядом с каждым полем:

Нажмите на рисунок, чтобы увеличить

Заполним настройки для разделов и для элементов:

В последующих секциях закладки SEO выполняются настройки шаблонов для тегов ALT, TITLE и имени файлов картинок анонса и детальных картинок разделов/элементов инфоблока.

Внимание! Настройки шаблона имени файлов работают только для тех файлов, которые загружены в систему после выполнения настроек. Для ранее загруженных файлов настройки не применяются.

Все ваши настройки SEO в инфоблоке видны в формах редактирования его разделов и элементов. Посмотрим, как это выглядит на примере раздела Платья инфоблока Одежда и увидим, что во всех шаблонах правильно подставилось название текущего раздела:

Если необходимо изменить какую-то из настроек, отметьте опцию Изменить для этого раздела и его подразделов или кликните мышью по полю (опция отметится автоматически). Теперь доступна кнопка [...] для выбора шаблона и ручной ввод. Обязательно отметьте при этом опцию Очистить кеш вычисленных значений . В этом случае кеш шаблонов очищается и все изменения сразу отобразятся.

Примечание Для отображения заголовка из параметра Заголовок раздела на странице раздела, отметьте опцию Устанавливать заголовок страницы в компоненте, который выводит данные инфоблока.

Теперь добавим новый элемент в наш инфоблок Одежда, раздел Платья. После заполнения необходимых полей формы, нажимаем кнопку Применить (или Сохранить). Данные нового элемента подставятся в шаблоны настроек SEO.

Фильтры-обработчики

Создавая шаблоны, при необходимости, используйте фильтры-обработчики вручную:

  • {=lower arg1 ... argN} - приведение к нижнему регистру;
  • {=upper arg1 ... argN} - приведение к верхнему регистру;
  • {=concat arg1 ... argN ", "} - сцепление строк через разделитель;
  • {=limit arg1 ... argN "<delimiter>" NN} - ограничение NN элементов по разделителю ;
  • {=translit arg1 ... argN} - транслитерация выбранных аргументов;
  • {=min arg1 ... argN} - выборка минимального числового значения;
  • {=max arg1 ... argN} - выборка максимального числового значения;
  • {=distinct arg1 ... argN} - уникальные (без дублей) значения.

Пример: у нас указано {=lower this.Name}. А мы хотим привести к верхнему регистру. Заменим вручную lower на upper. Результат применения сразу отобразится под полем ввода:

Как выглядит исходный код страницы после настроек SEO

Если просмотреть исходный код страницы раздела Платья, то мы увидим в нем все заданные в настройках метатеги:

<head>
...
<meta name="keywords" content="Платья, купить Платья, приобрести Платья, Платья в различных цветах, Платья от дистрибьютора">
<meta name="description" content="В магазине Одежда+ собраны уникальные Платья, представленный официальным дистрибьютором в России">
...
<title>Уникальные Платья от магазина Одежда+</title>
...
</head>

Документация по теме

  • Создание и редактирование информационного блока. Закладка SEO;
  • Создание и редактирование раздела инфоблока. Закладка SEO;
  • Создание и редактирование элемента инфоблока. Закладка SEO;
  • Настройка SEO информации в главе Разделы и элементы курса Контент-менеджер.


Свойства элементов
146 / 348

Свойства элементов

Согласитесь, что посетителям сайта приятнее читать статьи, где указан автор и добавлены фотографии. Выбирать товары в интернет-магазине удобнее, если приведены их характеристики. Создавайте в инфоблоке свойства и храните информацию в элементах наиболее полно.

Общий подход при работе со свойствами

Примечание: свойства создаются для каждого инфоблока отдельно.

Как создать свойство?

  1. Откройте форму настроек информационного блока (Контент > Инфоблоки > Типы инфоблоков > название_типа > название_инфоблока).
  2. Перейдите на закладку Свойства .
  3. В свободной строчке:
    • введите название свойства (название будет показываться на сайте);
    • выберите тип хранимых в свойстве данных;
    • отметьте флаг Множ., если значений у свойства может быть несколько;
    • отметьте флаг Обяз., если указание значений данного свойства - это обязательная процедура;
    • заглавными латинскими буквами укажите код свойства ;
    • нажмите кнопку […] для детального редактирования настроек свойства.
  4. Во всплывающем окне проверьте уже сделанные вами настройки и выполните оставшиеся.

    Примечание: перечень полей зависит от выбранного типа свойства. Описание каждого поля приведено в документации по продукту.
  5. Сохраните настройки.

Теперь вы можете указывать значения этого свойства при создании/редактировании элементов:

Важно! Если свойство не появилось в форме создания/редактирования элемента, то перенастройте внешний вид формы.

Как вывести информацию из свойства?

Когда свойство уже создано и в элементах инфоблока проставлены его значения , можно приступать к выводу этих значений на сайт:

  1. Откройте на сайте страницу, где демонстрируется посетителям информация из вашего инфоблока.
  2. Включите режим правки .
  3. Откройте форму с настройками компонента.
  4. Перейдите к настройкам списка и/или детального просмотра и отметьте ваше свойство .
  5. Сохраните настройки.

Теперь значения из свойства показываются на сайте:

Примечание: на сайте выводятся только непустые значения свойств.

Как вывести подсказки в фильтре?

Бывают ситуации, когда в фильтре каталога товаров требуется прояснить фильтруемые параметры. Поскольку параметры фильтра - это свойства инфоблока, то используйте механизм подсказок. Добавить подсказку очень просто:

  1. Откройте форму редактирования вашего каталога с товарами (Контент > Инфоблоки > Типы инфоблоков > название_типа > название_инфоблока).
  2. Перейдите на закладку Свойства.
  3. В строке с требуемым свойством нажмите кнопку […].
  4. Введите текст подсказки в поле Подсказка в умном фильтре для посетителей .
  5. Сохраните настройки.

Теперь в фильтре рядом с параметром отображается подсказка:

Заключение

Свойства создаются отдельно для каждого инфоблока. Значения свойства задаются в элементах инфоблока. Показ значений свойства на сайте определяется настройками компонента.


Настройка доступа к инфоблокам
147 / 348

Настройка доступа

Регулирование доступа к инфоблоку - это ответственный этап его настройки. Неправильно заданные права могут привести к тому, что:

  • информацию увидят те пользователи, которым видеть ее не положено
    • либо возникнет обратная ситуация:
  • пользователям не будет доступна полагающаяся информация.

Права доступа задаются для каждого инфоблока отдельно в форме его редактирования на закладке Доступ. По умолчанию к новому инфоблоку полный доступ имеет только группа пользователей Администраторы, а для всех остальных групп доступ закрыт:

Нажмите на рисунок, чтобы увеличить

Настройка в простом режиме

Простой режим настройки прав доступа к инфоблоку - это режим, когда опция Расширенное управление правами отключена, а в секции Доступ для групп пользователей перечислены все имеющиеся у вас в системе группы пользователей. Предоставление группе некоторого права доступа заключается в его выборе из выпадающего списка:

  • Так, контент-редакторам чаще всего предоставляется право Изменение , поскольку именно они вносят информацию в инфоблок.
  • Для всех пользователей обычно дают право Чтение . Исключение составляют случаи закрытой информации, тогда всем пользователям оставляют Нет доступа, а Чтение назначают отдельной группе, например, группе подписчиков.

Важно! При настройке прав доступа помните, что пользователи любых групп обязательно принадлежат и к группе Все пользователи. Поэтому право доступа группы Все пользователи не должно быть «выше» прав доступа всех остальных групп. В противном случае вы получите ошибку .

Когда вы хотите некоторой группе закрыть доступ, то следует закрыть доступ группе Все пользователи, требуемой группе проставить По умолчанию, а остальным необходимым группам проставить то право, которое было изначально у группы Все пользователи:

Нажмите на рисунок, чтобы увеличить

Настройка в расширенном режиме

Расширенный режим позволяет настроить права доступа не только целиком ко всему инфоблоку, но и гибко задать права на отдельные его разделы и элементы.

Для включения расширенного режима отметьте опцию Расширенное управление правами и обязательно нажмите кнопку Применить. Именно после применения настроек режим становится доступным, а все ваши имеющиеся настройки прав сохраняются и просто конвертируются в расширенные:

По ссылке Добавить вы можете выбрать не только группу пользователей, но и группу социальной сети или непосредственно отдельных пользователей. Назначение прав выполняется обычным способом - выбором нужного уровня доступа из выпадающего списка . Установленные права будут распространяться на все разделы и элементы до тех пор, пока в разделе (или элементе) вы не зададите отличное право доступа (смотрите пример в уроке Определение прав доступа динамических страниц ).

Заключение

Настройка доступа может выполняться в двух режимах:

  • простом - права даются группам пользователей на весь инфоблок сразу.
  • расширенном - права могут предоставляться как на весь инфоблок, так и на отдельные его разделы и элементы для различных групп и отдельных пользователей.


Предустановленные данные для полей элементов и разделов
148 / 348

Предустановленные данные для полей элементов и разделов

Стандартные формы редактирования элементов и разделов имеют множество полей, что создает трудности при заполнении. Облегчите свою ежедневную работу вместе с предустановленными данными для полей. Выполните настройки на закладках Поля и Поля разделов формы редактирования инфоблока.

Нажмите на рисунок, чтобы увеличить

Как выполнять настройки?

Настройки для полей формы элемента выполняются на закладке Поля, а настройки для полей формы раздела - Поля разделов. На закладках в таблицах для каждого поля:

  • отметьте флаг в колонке Обяз., если поле обязательно к заполнению. Так вы не забудете заполнить важное поле.

    Примечание: есть поля, которые системно обязательны для заполнения. У таких полей нельзя ни установить, ни снять флажок.
  • задайте значение по умолчанию, если допустимо и позволяет система. Например, удобно использовать подстановку текущей даты при создании элемента в поле Начало активности.

Примечание: подробное описание самих полей вы можете посмотреть на странице пользовательской документации Создание и редактирование информационного блока .

Системная обработка фотографий

Как правило, для элемента инфоблока используется несколько картинок: маленькая превьюшка и большая фотография. Если элементов много, то приходится тратить усилия на создание маленьких картинок из больших. Экономьте свое время, загружайте только одну большую картинку. В свойствах закладки Поля укажите правила обработки и создания анонсовой картинки:

  • Установите флажок Создавать картинку анонса из детальной.
  • Установите флажок Уменьшать если большая. Картинка будет уменьшаться до размеров, заданных в полях ниже.
  • В полях Максимальная ширина и Максимальная высота выставьте размер картинки в пикселях. Изменение размера картинок происходит пропорционально. Задание размеров в этих полях дает гарантию, что анонсовая картинка случайно не испортит дизайн страницы.
  • Установите флажок Игнорировать ошибки масштабирования, чтобы выводилась картинка как есть, если она не обработалась.

    Примечание: программный механизм ресайза изображений умеет «работать» с традиционными графическими форматами: jpg, gif, png. Если вы загрузите картинку в другом формате, bmp, например, то обработки не произойдет. Система либо выведет картинку в исходном размере, либо выведет сообщение о невозможности обработки картинки. Какое из этих двух «либо» сработает – зависит от флажка Игнорировать ошибки масштабирования.
  • Для настройки качества обработки вы также можете использовать другие параметры закладки Поля. Но учтите, что их использование требует свободных ресурсов сервера:
    • Установите флажок Сохранять качество при масштабировании.
    • Задайте приемлемый уровень качества в процентах в поле Качество.

О нанесении авторского знака читайте в следующем уроке главы.

Аналогичные настройки произведите в поле Детальная картинка для настройки отображения картинки, показываемой при детальном просмотре.


Нанесение авторского знака
149 / 348

В настройках полей элементов и разделов инфоблока Вы найдете полезный функционал по автоматическому нанесению авторского знака на изображение при загрузке. Давайте посмотрим, как его настроить на примере картинки анонса.

Авторский знак в виде изображения

Для установки авторского знака в виде изображения понадобится загрузить это изображение в файловую структуру. Пусть в нашем примере это будет water.png .

В настройках инфоблока на вкладке Поля отметим для картинки анонса опцию Наносить авторский знак в виде изображения. Появятся дополнительные настройки:

  • укажем путь к изображению (по кнопке [...] доступен выбор из файловой структуры сайта);
  • установим прозрачность ;
  • выберем из списка место размещения знака на загруженном изображении.

Готово! Проверим результат наших настроек на элементе инфоблока.

Установим картинку для анонса на вкладке Анонс и обязательно нажмем кнопку Применить . После сохранения на картинке отобразится наш авторский знак:

Нажмите на рисунок, чтобы увеличить

Внимание! Функционал нанесения авторского знака:
  • не работает при импорте из файла;
  • действует только для изображений, загруженных после его включения. Если изменить настройки авторского знака, то действовать они так же начнут только для вновь загруженных изображений.

Авторский знак в виде текста

В настройках инфоблока на вкладке Поля отметим для картинки анонса опцию Наносить авторский знак в виде текста. Появятся дополнительные настройки:

  • укажем текст надписи;
  • выберем шрифт (укажите путь к собственному шрифту в структуре файла или выберите стандартный из папки /bitrix/fonts/);
  • подберем цвет надписи ;
  • напишем размер надписи, который указывается в процентах от размера картинки;
  • выберем из списка место размещения надписи на загруженном изображении.

Аналогично авторскому знаку в виде изображения, проверим результат наших настроек на элементе инфоблока:

Внимание! Функционал нанесения авторского знака:
  • не работает при импорте из файла;
  • действует только для изображений, загруженных после его включения. Если изменить настройки авторского знака, то действовать они так же начнут только для вновь загруженных изображений.

Совместное использование

Используйте совместно авторский знак в виде изображения и в виде текста. Просто выполните обе настройки одновременно и результат получится, например, такой:

Внимание! Функционал нанесения авторского знака:
  • не работает при импорте из файла;
  • действует только для изображений, загруженных после его включения. Если изменить настройки авторского знака, то действовать они так же начнут только для вновь загруженных изображений.

Дополнительно

  • Документация: Создание и редактирование информационного блока;
  • Урок: Предустановленные данные для полей элементов и разделов.


Подписи
150 / 348

Подписи

Работу с сайтом по добавлению материалов сделайте более наглядной. Настройте подписи для объектов инфоблока в зависимости от "характера" инфоблока:

Нажмите на рисунок, чтобы увеличить

Настройка подписей и заголовков

Так, если инфоблок предназначен для показа на сайте некой продукции, то в форме редактирования инфоблока на закладке Подписи фразы Элементы и Элемент логично заменить на Товары и Товар соответственно, а названия для кнопок: Добавить элемент, Изменить элемент, Удалить элемент - на Добавить товар, Изменить товар, Удалить товар.

Если у вас новостной инфоблок или инфоблок с услугами, то во всех фразах слово элемент предпочтительно заменить на новость или услуга.

Настройки подписей для разделов доступны в том случае, если в инфоблоке разрешено создание самих разделов . Тогда в фразах разделов слово раздел заменяется, например, для товаров на категория, для каталога книг на жанр и т.д.

В результате с материалами инфоблока гораздо приятнее и понятнее работать, как из публичной , так и из административной части сайта.

Заключение

Итак, вы познакомились с тем, как сделать работу с инфоблоком более наглядной: открывайте закладку Подписи и во всех фразах заменяйте слова элемент и раздел (при наличии) на соответствующие тематике хранимой информации.


Разделы и элементы
151 / 348
В главе описана работа с разделами и элементами инфоблока.


Разделы: создание, расположение в меню, удаление
152 / 348

Видеоурок

Посмотрите видеоролик о том, как создать, переместить в меню и удалить раздел инфоблока.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как добавить новый раздел в инфоблок?

Публичный раздел

Если Ваш инфоблок уже опубликован на сайте, добавляйте разделы прямо из публичного части сайта, не тратя время на поиски инфоблока в административном разделе:

  1. Откройте на сайте каталог или раздел, в котором вам требуется добавить новый раздел (или подраздел);
  2. Включите режим правки ;
  3. Наведите курсор мыши на содержимое каталога и нажмите Добавить раздел во всплывающем меню;
  4. Заполните важные для вас поля в форме редактирования раздела ;
  5. Сохраните настройки. Раздел добавится в список разделов и в меню .

Административный раздел

Если инфоблок только создан и еще не опубликован на сайте, то разделы в него добавляйте с помощью средств административного раздела:

  1. Откройте страницу инфоблока: Контент > название_типа > название_инфоблока (где вместо название_типа, название_инфоблока будут реальные названия вашего типа и инфоблока). Если требуется новый подраздел создать в уже имеющемся разделе, то дополнительно нажмите на название этого раздела;
  2. Нажмите кнопку Добавить раздел:

    Нажмите на рисунок, чтобы увеличить

  3. Сохраните настройки. Раздел добавится в список .

Обратите внимание, что для формы создания раздела:
  • Значение каждого поля поясняется в документации;
  • Для проведения SEO настроек рекомендуется почитать урок Настройка SEO информации;
  • Добавляемые в раздел изображения можно откорректировать с помощью встроенного редактора.

Как удалить раздел?

Публичный раздел

  1. Перейдите в раздел, который следует удалить.
  2. Включите режим правки.
  3. Наведите курсор мыши на содержимое раздела и нажмите Удалить раздел во всплывающем меню.

Административный раздел

  1. Откройте страницу инфоблока: Контент > название_типа > название_инфоблока (где вместо название_типа, название_инфоблока будут реальные названия вашего типа и инфоблока).
  2. Для удаляемого раздела выберите Удалить в меню действий или отметьте раздел галочкой и внизу страницы нажмите Удалить .

Важно! Независимо от способа удаления раздел удаляется вместе со всеми его элементами.

Как переместить раздел в меню?

Иногда требуется пересортировать пункты в меню каталога. Например, расположить пункт Нижнее белье после пункта Спортивная одежда. Для этого:

  1. Откройте административный раздел сайта.
  2. Перейдите на страницу со списком разделов инфоблока.
  3. Отметьте флагом раздел, который требуется переместить, и нажмите на Редактировать под таблицей.
  4. Измените значение сортировки (чем меньше сортировка, тем выше по меню раздел будет показан). Так, для нашего примера значение сортировки раздела Нижнее белье установим больше значения сортировки раздела Спортивная одежда, но меньше значения для раздела Аксессуары.
  5. Сохраните настройки. Раздел переместится в меню .

Заключение

Вы познакомились с тем, как выполнять операции с разделами инфоблока в публичном и административном разделах сайта:

  • Для создания раздела нажимайте Добавить раздел и заполняйте поля формы;
  • Для удаления - используйте Удалить раздел;
  • Для изменения расположения раздела в меню - настройте значение сортировки.

Дополнительно

  • Пользовательская документация:
    • Разделы информационного блока
    • Создание и редактирование раздела инфоблока
  • Редактор изображений в элементах инфоблока
  • Настройка SEO информации


Элементы: создание, изменение, удаление
153 / 348

Как создать новый элемент инфоблока?

Следуйте инструкциям на схеме и расширяйте контент вашего сайта: публикуйте статьи, добавляйте товары и новости.

1. Материалы вашего инфоблока уже показываются на сайте?
2. На сайте откройте любую страницу с материалами из вашего инфоблока. 2. Перейдите в административный раздел сайта.
3. Включите режим правки и наведите курсор мыши на содержимое страницы . 3. Откройте страницу Контент > название_типа > название_инфоблока или (если элемент добавляете в раздел) Контент > название_типа > название_инфоблока > название_раздела .
4. Нажмите Добавить элемент.
(вместо слова элемент может быть новость, товар и т.п.)
5. Заполните поля в форме редактирования элемента .

Важные моменты при заполнении полей формы
  • значение каждого поля поясняется в документации;
  • форма может быть настроена под вас и иметь отличный от по умолчанию вид;
  • настройки SEO можно пропустить, чаще всего они выполняются отдельно (рекомендуется почитать урок Настройка SEO информации ;
  • добавляемые в элемент изображения можно откорректировать с помощью встроенного редактора.
6. Сохраните введенную информацию. Элемент добавится в общий список.

Примечание: если вы добавляете новый товар, то дополнительно почитайте главу Наполнение каталога товарами.

Создание элементов возможно и через инструмент Документооборот.

Как отредактировать элемент инфоблока?

Представьте, что вам требуется внести правки в информацию элемента инфоблока, например, откорректировать текст новости или поправить описание товара. Выбирайте способ редактирования на свой вкус. Система предлагает два варианта:

  1. Из публичного раздела:
    • На сайте откройте страницу вашего элемента.
    • Включите режим правки .
    • Наведите курсор мыши на информацию элемента и нажмите Изменить элемент (вместо слова элемент может быть новость, товар и т.п.).
    • В открывшейся форме внесите необходимые правки в текст, картинки.
    • Сохраните изменения.
  2. Из административного раздела:
    • Откройте страницу Контент > название_типа > название_инфоблока > название_раздела (переходить в раздел требуется только в том случае, если элемент расположен в разделе).
    • Для элемента выберите Изменить в меню действий.
    • В открывшейся форме внесите необходимые правки в текст, картинки.
    • Сохраните изменения.

      Примечание: Вы можете отредактировать сразу несколько элементов, отметив их в списке.

Как удалить элемент инфоблока?

Удаляйте элемент наиболее удобным для вас способом:

  1. Из публичного раздела:
    • На сайте откройте страницу с элементом, который следует удалить.
    • Включите режим правки.
    • Наведите курсор мыши на информацию элемента и нажмите Удалить элемент (вместо слова элемент может быть новость, товар и т.п.).
  2. Из административного раздела:
    • Откройте страницу Контент > название_типа > название_инфоблока > название_раздела (переходить в раздел требуется только в том случае, если элемент расположен в разделе).
    • Для удаляемого элемента выберите Удалить в меню действий.

Заключение

Итак, вы познакомились с тем, как выполнять операции с элементами инфоблока:

  • чтобы создать элемент - нажимайте Добавить элемент и заполняйте поля формы;
  • чтобы внести правки в материалы - нажимайте Изменить элемент и корректируйте информацию;
  • чтобы удалить - используйте Удалить элемент.

Документация по теме

  • Создание и редактирование элемента инфоблока
  • Элементы информационного блока


Редактор изображений в элементах инфоблока
154 / 348

Делайте информацию в инфоблоках привлекательной, загружайте большое количество фотографий. При этом не нужно устанавливать специальное программное обеспечение, в инфоблоки встроен собственный редактор изображений.

Видеоурок

Примечание: инструмент загрузки и обработки изображений доступен с версии 15.5.1. Его можно использовать для картинок анонса , детальных картинок элемента, для фотографий, загружаемых в свойство типа Файл и для изображений раздела.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как пользоваться редактором?

  1. Откройте форму редактирования элемента (раздела).
  2. Перетащите в область картинок изображения с локального компьютера.
    Хотите загрузить из других источников? Используйте кнопку [image].
  3. Дважды кликните по добавленному изображению либо нажмите на "карандашик" под изображением. Откроется окно редактора:

    Нажмите на рисунок, чтобы увеличить

    Примечание: для добавляемых изображений редактор откроется автоматически, если предварительно в меню кнопки [image] отметить пункт Использовать кадрирование .
  4. Придайте подходящий вид изображению, отображаемому в рабочей области 1. При этом:
    • Инструменты панели 3 используйте для поворота, отражения, обрезки изображения , а также при переводе изображения в черно-белый вид и добавлении подписи.
    • Сохраняйте настройки выполняемой вами обрезки по кнопке 5, чтобы применять их в дальнейшем.
    • Обрезайте изображение по вашим настройкам: в панели 4 выберите пресет и нажмите кнопку [image]. В рабочей области 1 сразу отобразится рамка обрезки нужного размера.

      Старые пресеты редактируйте по кнопке [image] панели 4.
    • Изменяйте размеры изображения в абсолютном 6 или процентом соотношении 7.
    • Не бойтесь ошибиться. Любое действие отменяется по кнопке 8.
    Если вы загрузили несколько изображений в область, то не закрывайте редактор. Переключайтесь между обрабатываемыми изображениями с помощью панели 2.
  5. Сохраните выполненные настройки.

Заключение

Вы узнали, как пользоваться встроенным инструментом загрузки и обработки изображений. Попробуйте инструмент в работе, добавьте изображения в элементы инфоблока на вашем сайте.


Настройка SEO информации
155 / 348

Видеоурок

В данном уроке научимся работать с SEO данными для элементов и разделов инфоблока . Допустим, что у нас на сайте опубликован инфоблок Продукция, в котором уже заданы некоторые настройки SEO.

Как вы знаете, шаблоны SEO данных могут быть настроены сразу для всего инфоблока. Но эти настройки можно переопределить (задать собственные) непосредственно для конкретного раздела или даже элемента.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как выполняется настройка?

Рассмотрим работу с шаблонами SEO данных на примере раздела Мягкая мебель (для элемента настройки выполняются аналогично).

  1. Включите режим правки и откройте раздел на редактирование .

    Важно! Изменение раздела будет возможным, если вы обладаете правом доступа к инфоблоку Изменение или Полный доступ. Если вы не можете изменить раздел, обратитесь к администратору.

  2. Перейдите на закладку SEO. В нашем случае мы видим, что настройки SEO данных уже выполнены:

    • По шаблонам META TITLE (1) и Заголовок раздела (4) строятся заголовки окна браузера и страницы раздела соответственно.
    • С помощью шаблонов META KEYWORDS (2) и META DESCRIPTION (3) задаются ключевые слова и описание для раздела. Так, если пользователь в поисковике введет фразу из ключевых слов, заданных для раздела, то найденный раздел будет отображен с соответствующим ему описанием .
  3. Если вам необходимо переопределить/создать некоторый шаблон, то отметьте расположенную под полем опцию Изменить для этого раздела и всех его подразделов и затем допишите необходимый текст вручную или выберите подходящий шаблон с помощью кнопки [...] .

    При создании шаблона можно использовать фильтры-обработчики

    Создавая шаблоны, при необходимости, используйте фильтры-обработчики вручную:

    • {=lower arg1 ... argN} - приведение к нижнему регистру;
    • {=upper arg1 ... argN} - приведение к верхнему регистру;
    • {=concat arg1 ... argN ", "} - сцепление строк через разделитель;
    • {=limit arg1 ... argN "<delimiter>" NN} - ограничение NN элементов по разделителю ;
    • {=translit arg1 ... argN} - транслитерация выбранных аргументов;
    • {=min arg1 ... argN} - выборка минимального числового значения;
    • {=max arg1 ... argN} - выборка максимального числового значения;
    • {=distinct arg1 ... argN} - уникальные (без дублей) значения.

    Пример: у нас указано {=lower this.Name}. А мы хотим привести к верхнему регистру. Заменим вручную lower на upper. Результат применения сразу отобразится под полем ввода:

    Например, настроим шаблоны мета-тегов для всех элементов раздела Мягкая мебель:

    • Для заголовка окна браузера (тег META TITLE) зададим шаблон, который подставляет название элемента и название родителя: {=this.Name} из каталога {=parent.Name}.
    • Для списка ключевых слов (META KEYWORDS) выберем шаблон, который будет подставлять значение из имеющегося у нас свойства элементов Ключевые слова: {=this.property.KEYWORDS}.
    • Описание (тег DESCRIPTION) будет браться из текста анонса элемента: {=this.PreviewText}.
    • Для заголовка страницы (поле Заголовок товара) задаем шаблон, который будет подставлять только название элемента: {=this.Name}.
  4. Сохраните настройки и откройте на редактирование любой элемент этого раздела, чтобы убедиться, что настройки применились правильно .
  5. Аналогичным образом настройте теги для картинок. Настройка шаблонов мета-тегов осуществляется как для анонсовых, так и для детальных изображений разделов и элементов инфоблока. Для картинок можно устанавливать атрибуты ALT, TITLE, а также делать шаблоны названий файлов.

    Обратите внимание, что все настройки файлов работают только для тех файлов, которые были загружены в систему после выполнения настроек. Для ранее загруженных файлов настройки не применяются.

Пример настройки шаблона имени файла для картинок

Для наглядности примера установки шаблона имени файла выполним такие настройки SEO:

  • Откроем закладку SEO для раздела Платья;
  • В настройках для детальных картинок элементов в поле Шаблон имени файла укажем через пробелы:
    • вручную слово товар ;
    • шаблоны с помощью кнопки [...]:
      • шаблон Поля элемента > Название текущего элемента ({=this.Name});
      • шаблон Свойства > Производитель ({=this.property.MANUFACTURER});
      • шаблон Свойства предложений > Размеры одежды ({=concat {=distinct this.catalog.sku.property.SIZES_CLOTHES ", "}}).
  • Установим Привести к нижнему регистру и Транслитерировать;
  • Замена для пробельных символом - нижнее подчеркивание _.

Результат:

Т.е. наименование картинки должно состоять из слова товар, названия товара, имени производителя и размерного ряда.

Перейдем к элементу раздела Платья и загрузим детальное изображение с названием Платье1.jpg.

Сохраним изменения и вернемся к загруженной картинке. Теперь её название изменилось в с соответствии с шаблоном :

Примечание: Настройка касается только SEO. Наименование самого файла в папке /upload регулируется настройкой Сохранять исходные имена загружаемых файлов Главного модуля (Настройки > Настройки продукта > Модули > Главный модуль ):
  • если опция выключена - название файла сгенерируется автоматически ;
  • если опция включена - файл сохранится с исходным именем.

Настройка доступна только Администратору сайта.

Заключение

Настройка SEO данных заключается в создании шаблонов заголовков, ключевых слов, описаний для разделов и элементов, а также в создании шаблонов тегов для изображений. Все эти данные помогают лучше ранжировать информацию с вашего сайта поисковыми системами.


Настройка форм элементов и разделов под себя
156 / 348

Облегчаем работу

При работе с товарами, материалами статей, каталогами справочников вы зачастую обращаете внимание на следующий момент: в форме присутствуют поля, которые не используются на сайте. Лишние поля увеличивают размеры формы редактирования и затрудняют внесение данных.

Облегчите свой труд, используйте инструмент настройки форм инфоблоков. Инструмент учитывает индивидуальные потребности, позволяет настроить формы редактирования разделов и элементов инфоблока под себя:

  • удаляйте лишние поля или целые вкладки;
  • перемещайте поля между вкладками;
  • создавайте свои вкладки.
Для каждого конкретного инфоблока формируйте свои уникальные формы и работайте с удовольствием.

Как настроить форму?

Примечание: настройка формы выполняется только из административной части сайта.

  • Если собираетесь настроить форму редактирования элемента, то откройте страницу со списком элементов инфоблока. Если же нужно настроить форму раздела, то страницу со списком разделов.
  • Откройте на редактирование любой элемент (или раздел соответственно).
  • В правой части формы нажмите на «шестеренку» [image]. Откроется окно с настройками:

    Нажмите на рисунок, чтобы увеличить
  • Сначала отредактируйте и настройте вкладки для формы. Обратите внимание, что все доступные по умолчанию в системе вкладки перечислены в окне 1, а вкладки, которые в действительности показываются в форме, размещаются в окне 2.
    • Выберите вкладку в окне 2 и измените ее расположение с помощью кнопок Выше и Ниже.
    • Если нужно изменить название одной из вкладок, то выберите ее в окне 2 и нажмите Изменить.
    • Для добавления новой вкладки на форму нажмите Добавить справа от окна 2.
    • Если вкладка на форме лишняя, то отметьте ее в окне 2 и нажмите Удалить.
    • Если в форму нужна вкладка, которая находится в окне 1, то отметьте ее и перенесите с помощью кнопки [ > ].
      • Примечание: удалять и переносить вкладки можно не по одной, а сразу несколько, выделив все нужные вкладки в окне.
  • Поочередно выбирайте вкладки в окне 2 и в окне 4 настраивайте их поля. Каждое поле настраивается аналогично вкладке:
    • вы выбираете поле и выполняете нужную операцию с помощью кнопок, расположенных около окна 4. Единственное отличие - новые поля добавлять нельзя, по кнопке Добавить создается разделитель для полей на форме.
    Поля в окне 3 некой вкладки окна 1 показываются только тогда, когда поле не выбрано для показа на форме. Это могут быть вынесенные лишние поля с формы, так и поля, которые, наоборот, следует добавить в форму. Такая ситуация может возникнуть, если форма была уже настроена, а потом добавили новое свойство инфоблока. Свойство в форме показываться не будет, пока вы не перенесете его из окна 3 в окно 4.

    Внимание! Все обязательные поля (поля, отмеченные звездочкой) несомненно должны быть перенесены из окна 3 в окно 4.
  • Отметьте опцию Установить данные настройки по умолчанию для всех пользователей, если требуется выполненные вами настройки установить в качестве настроек по умолчанию для всех пользователей.
  • Нажмите Сохранить.

Теперь форма редактирования имеет более понятный вид: исключены ненужные поля, а оставшиеся сгруппированы в необходимом порядке. Настроенная форма будет показываться вам при редактировании элементов (разделов) как в административном, так и в публичном разделе.

Примечание: вы всегда можете отменить выполненные вами настройки и вернуться к исходному виду формы. А затем вновь вернуться к своим настройкам.

Важная особенность: представьте, что вы настроили форму и изменили название для поля, которое является свойством инфоблока. Если потом вы отредактируете само свойство и измените его название, то в форме по-прежнему будет отображаться заданное вами ранее название поля.

Видео-пример

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Заключение

Чтобы сделать формы разделов и элементов приятными для использования, настройте их:

  1. откройте форму редактирования любого элемента (раздела);
  2. нажмите на «шестеренку»;
  3. отредактируйте список вкладок и полей, показываемых на форме.

В следующем уроке вы узнаете, как настроить подсказки по заполнению формы элемента.


Подсказки в форме элемента
157 / 348

Подсказки в форме элемента

Записываете памятки на листочке о том, как заполнять значения свойств элемента? Это прошлый век. Используйте подсказки:

Как создать подсказки?

  1. Откройте форму редактирования вашего инфоблока.
  2. Перейдите на закладку Свойства.
  3. Напротив нужного свойства нажмите кнопку [...].
  4. Заполните поле Подсказка:

  5. Сохраните настройки.

Подсказка готова к использованию. Стоит лишь навести курсор мыши на значок в форме редактирования элемента.

Заключение

Итак, пояснения по заполнению значений свойств можно хранить в подсказках. Для этого:

  1. откройте нужное свойство на редактирование;
  2. заполните поле Подсказка.


Экспорт/импорт данных
158 / 348
Экономьте свое время вместе с инструментами импорта и экспорта. Импорт предназначен для пополнения инфоблоков данными из внешнего источника, а экспорт - для выгрузки и использования информации на другом проекте. Импорт и экспорт - самый оптимальные способы работы с большими объемами данных.


Формат CSV
159 / 348

Переносите информацию вместе с широко используемым форматом CSV. Создавайте и редактируйте csv-файлы самостоятельно. С помощью MS Excel это под силу даже обычному пользователю. Почитайте уроки главы и вы научитесь выгружать и загружать данные формата CSV.


Экспорт данных
160 / 348

Экспорт данных

Нужно выгрузить информацию из инфоблока в файл формата CSV? Используйте встроенный инструмент и вы выгрузите данные всего за 4 простых шага.

Важно! Если инфоблок содержит товары, то используйте другой инструмент экспорта: Магазин > Настройки > Экспорт данных. Подробнее в курсе Администратор. Бизнес.

Выгрузка данных из инфоблока

Шаг 1. Откройте страницу Выгрузка информационного блока (Контент > Инфоблоки > Экспорт > CSV):

Нажмите на рисунок, чтобы увеличить

Шаг 2. В выпадающих списках выберите сначала тип, а затем и сам инфоблок, данные из которого экспортируете. Нажмите Далее.

Примечание: уровень глубины вложенности выгружаемых разделов определяется настройками модуля Информационные блоки.

Шаг 3. Задайте параметры экспорта:

  • Выберите разделитель полей и определите первую строку файла.
  • Отметьте поля для выгрузки .
  • Задайте путь к файлу , в который выполняется экспорт.

Шаг 4. Нажмите кнопку Начать выгрузку. Начинается экспорт инфоблока, и в форме отображается ход процесса выгрузки. По окончании выводится соответствующее сообщение . Скачайте файл и используйте его для своих целей.

Кто может выполнять экспорт?

С версии 15.0.6 модуля Информационные блоки выгружать данные могут те пользователи, которым разрешена операция Экспорт инфоблока . По умолчанию такая операция входит только в уровень доступа Полный доступ.

Создавайте собственные уровни доступа, чтобы пользователи не имели полного доступа, но могли экспортировать инфоблок.

Примечание: для создания уровней доступа необходимо обладать правами администратора. Если такой возможности нет, то обратитесь за помощью к администратору сайта.

Заключение

Итак, вы познакомились, как выгрузить данные из инфоблока в CSV-файл, а также узнали, кто может это делать. В следующем уроке Вы узнаете, как готовить данные для загрузки в инфоблок.

Документация по теме

  • Экспорт в формате CSV


Как подготовить CSV-файл для загрузки данных
161 / 348

Видеоурок

Когда наполняете сайт данными через инструмент импорта, то вас, несомненно, волнует вопрос успешности загрузки данных. Избегайте ошибок и траты времени впустую, подготавливайте csv-файл правильно. Рассмотрим основные вопросы подготовки файла с данными.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

В какой программе создавать файл?

Используйте MS Excel. Вы, конечно, можете пользоваться и другими, вплоть до простого текстового редактора Блокнот, но привычный табличный редактор более удобен. Создайте в MS Excel новый файл, заполните таблицу данными (подробнее остановимся ниже) и сохраните его с расширением csv.

Пример итогового файла .csv

Название;Название раздела;Название подраздела;Фото;Анонс;Детальное описание
Чемпионы мира сыграли с детьми;Новости спорта;Футбол;child.jpg;Команда профессиональных футболистов провела дружеский матч с дворовыми командами города.;Это было сюрпризом для ребят. Участники сборной подъехали к полю, где играли ребята, и предложили сыграть дружеский матч.
Проведены первые тренировки;Новости спорта;Хоккей;hockey.jpg;Долгожданное открытие секции по хоккею;Всего за неделю был полностью оборудован каток для проведения игр, а также организованы раздевалки и зоны питания.
Новое кино - о любви и литературе;Новости кино;Русское кино;girl.jpg;По мотивам нашумевшего романа.;Деликатно и вместе с тем чувственно описаны события прошедшего столетия.
Результаты ожидаемой кинопремии;Новости кино;Зарубежное кино;cinema.jpg;Победители кинопремии поделились эмоциями.;Кто-то из них даже не ожидал, что именно он получит премию.

По умолчанию в «1С-Битрикс:Управление сайтом» для файлов импорта используется разделитель «;» (точка с запятой). Если вы в своем файле используете иной, то при выполнении импорта не забудьте указать в настройках нужный.

Примечания:
1) Если при сохранении файла в csv-формате в MS Excel нет формата разделителя «;», то выберите разделитель «,». На самом же деле файл все равно сохранится с нужным разделителем – точка с запятой.
2) Сохранять файл нужно в кодировке вашего сайта – эту информацию можно уточнить у администратора сайта или посмотреть в региональных настройках.

Технический минимум полей

В файле CSV должно присутствовать хотя бы одно из двух полей (по этим полям элементы сопоставляются с базой данных):

  • Название элемента (так элемент будет отображаться в каталоге);
  • уникальный идентификатор элемента XML_ID.

Рассмотрим случаи, когда и какое из полей должно быть обязательно:

  • Если Вы только вносите изменения в уже существующие на сайте элементы, то можно указывать только XML_ID (т.к. в первую очередь база данных сверяется именно по XML_ID);
  • Если Вы создаете новый элемент, то Вам достаточно указать название элемента, а XML_ID будет добавлен автоматически при импорте.

Создание структуры каталога

Часто при импорте необходимо, чтобы элементы попадали строго в нужные разделы уже созданного каталога. В этом случае в файле создайте колонки, которые будут объяснять системе, куда какой элемент распределять. Рассмотрим крайне простую структуру с двумя уровнями вложенности.

  1. Создайте колонку для первого уровня и назовите ее, например, Название раздела.
  2. Создайте колонку для второго уровня, например, Название подраздела.
  3. Заполните колонки Название раздела и Название подраздела для всех элементов, согласно вашей структуре.

    Примечания:
    • Названия, вводимые в эти колонки, должны точно совпадать с теми названиями, которые используются в каталоге. Если названия не будут совпадать, то система при импорте создаст разделы с новыми названиями и в них поместит импортируемые элементы.
    • Структуру каталога можно заранее не создавать. При первом импорте будут созданы разделы нужного уровня вложенности с названиями, заданными в колонках файлах. Но при регулярном импорте важно указать точное название разделов для импорта элементов.
    • Если будут указаны названия разделов нижнего уровня, но не указаны имена разделов верхнего уровня, то будут созданы папки верхнего уровня с именем «Пустое название». Если у вас случайно произошла такая ошибка, то повторного импорта можно не производить. Просто перенесите добавленные элементы в нужную папку.
    • Уровень глубины вложенности разделов для импорта определяется настройками модуля Информационные блоки.
  4. Создайте колонки, соответствующие необходимым данным для импорта.
  5. Заполните колонки данными.

Некоторые моменты

  • Название колонок с параметрами не обязательно должно совпадать с названиями параметров в системе. Главное, чтобы они были понятны пользователю, выполняющему импорт, и при задании условий импорта у него не возникло затруднений в определении соответствий полей создаваемого файла CSV и полей формы импорта.
  • Добавление элемента в колонки со свойством типа Привязка к элементу не произведет автоматического привязывания элемента, если элементы еще не созданы (так как заполнить эту колонку можно только ID элементов, а они еще неизвестны). Привязку необходимо осуществить после импорта вручную, как это делается при ручном добавлении. Однако если элементы инфоблоков уже созданы, то можно в соответствующие колонки ввести код элемента.
  • При добавлении численных значений необходимо следить, чтобы разделитель десятичных знаков, используемый в «1С-Битрикс:Управление сайтом», совпадал с разделителем, используемым в csv-файле. В системе «1С-Битрикс:Управление сайтом» в качестве разделителя десятичных знаков используется точка.
  • Если для элемента отсутствует значение для некоторого типа данных, то нужно просто поставить второй знак разделителя .
  • Для загрузки данных для свойств с признаком множественности необходимо повторить строку с элементом столько раз, сколько будет значений множественного поля.
    Например, множественное поле имеет три значения . Следовательно, в csv-файле получится по три строки элемента на каждое значение поля. (Если множественных свойств несколько, то число строк должно равняться числу параметров наибольшего свойства. Ячейки для параметров свойств с меньшим числом можно просто оставить пустыми) Все строки должны быть одинаковыми по содержанию, за исключением множественных полей, которые изменяются указанием новых данных для этого свойства. Подобная особенность импорта с помощью стандартного механизма приводит к распуханию файла, если количество множественных свойств велико и они интенсивно используются. При импорте больших файлов следует использовать пошаговые операции.
  • Проверьте настройки инфоблока (Контент > Инфоблоки > Типы инфоблоков > [ваш тип инфоблока]/[ваш инфоблок]), в который Вы хотите загрузить файл: если во вкладках Поля или Поля разделов какие-либо поля отмечены как обязательные, то эти колонки должны быть обязательно и в загружаемом csv-файле.

Изображения для элементов

Перед импортом загрузите изображения в систему. В csv-файле для них должны быть выделена своя отдельная колонка. Картинки могут быть расположены в любом месте в рамках файловой структуры, главное – указать при импорте правильный путь до них. Рекомендуется использовать папку /upload.

Заключение

Вы ознакомились с важными моментами создания csv-файла. Почитайте следующий урок и приступайте к процедуре импорта.


Импорт данных
162 / 348

Видеоурок

Наполняете инфоблок данными? Сберегите свое время и силы. Подготовьте CSV-файл с данными, а встроенный инструмент импорта быстро загрузит все данные в инфоблок.

Важно! Если инфоблок содержит товары, то используйте другой инструмент импорта: Магазин > Настройки > Импорт данных. Подробнее в курсе Администратор. Бизнес.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Загрузка данных в инфоблок

  1. Откройте страницу Загрузка информационного блока (Контент > Инфоблоки > Импорт > CSV):

    Нажмите на рисунок, чтобы увеличить
  2. Задайте параметры:
    • Файл данных - с помощью кнопки Открыть... выберите файл в CSV-формате с сервера или загрузите с локального компьютера.
    • Информационный блок - в выпадающих списках выберите сначала тип, а затем и сам инфоблок, данные в который импортируете.

    Примечание: уровень глубины вложенности загружаемых разделов определяется настройками модуля Информационные блоки.

    Нажмите Далее.
  3. Укажите формат вашего файла с данными. Нажмите Далее.
  4. Задайте соответствия между полями в файле и полями информационного блока, в который выполняется загрузка.

    Важно! Обязательно должно быть выбрано хотя бы одно из полей Уникальный идентификатор (B_IBLOCK_ELEMENT.XML_ID) или Название (B_IBLOCK_ELEMENT.NAME). Эти поля используются для сопоставления записей в файле записям в базе данных.

    Также проверьте настройки инфоблока (Контент > Инфоблоки > Типы инфоблоков > [ваш тип инфоблока]/[ваш инфоблок]), в который Вы хотите загрузить файл: если во вкладках Поля или Поля разделов какие-либо поля отмечены как обязательные, то эти колонки должны быть обязательно и в загружаемом csv-файле.

    О дополнительных настройках читайте в документации.

  5. Нажмите кнопку Загрузить данные. Начинается импорт инфоблока, и в форме отображается ход процесса загрузки. По окончании выводится соответствующее сообщение .

    Перейдите к списку элементов инфоблока и проверьте результат загрузки данных.

Примечание: при импорте больших объёмов данных рекомендуется отключать индексацию созданных элементов модулем Поиск. Это существенно увеличит скорость создания элементов. Если в инфоблоке больше 100 тысяч записей, то производительность уже серьезно начинает зависеть от аппаратных возможностей сервера и настроек программного обеспечения (MySQL в первую очередь).

Заключение

Итак, вы познакомились с загрузкой данных в инфоблок из CSV-файла. Почитайте материалы следующей главы и узнайте, как правильно выгружать и загружать данные в формате XML.

Документация по теме

  • Импорт в формате CSV


Формат XML
163 / 348
Знакомы с форматом XML? Используйте знания для оптимизации своей работы. Выгружайте и загружайте информацию в инфоблоки за три простых шага. Уроки главы помогут вам в этом.


Экспорт данных
164 / 348

Экспорт данных

Выгружайте данные из инфоблока в формате XML. Встроенный инструмент позволяет переносить не только содержимое инфоблоков, но и все свойства (в том числе и пользовательские свойства разделов) и изображения. Экспорт в XML-файл совершается всего за 3 шага.

Шаг 1. Откройте страницу Экспорт XML (Контент > Информационные блоки > Экспорт > XML):

Нажмите на рисунок, чтобы увеличить

Шаг 2. Задайте параметры экспорта:

  • Файл для выгрузки – укажите путь относительно корня сайта к файлу и сам XML-файл, в который будет выгружена информация из инфоблока. Для файла достаточно задать только его имя, а инфоблок выгрузится по указанному пути в файл <имя_файла>.xml.
  • Информационный блок – выберите информационный блок для экспорта.
  • Длительность шага в секундах – укажите количество секунд выполнения шага экспорта. Если указано 0, то экспорт инфоблока будет осуществлен за один шаг. Учтите, что слишком маленький шаг может существенно нагрузить систему, если элементов очень много, а большой шаг - удлинить процесс экспорта.
  • Разделы – задайте условия выгрузки разделов.
  • Элементы – определите условия выгрузки элементов.

Примечание: экспорт инфоблока в XML не имеет ограничений на вложенность.

Шаг 3. Нажмите кнопку Экспортировать. Начинается экспорт инфоблока, над формой отображается ход процесса выгрузки. По окончании выводится соответствующее сообщение .

Итак, xml-файл с данными доступен для скачивания по указанному в параметре Файл для выгрузки пути. Изображения и файлы инфоблока выгружаются в папку с названием <имя_файла>_files (она размещается внутри той же папки, где и файл экспорта).

Таблица соответствия CommerсML и инфоблоков

В таблице ниже приведены соответствия тегов CommerсML и стандартных полей инфоблоков\(свойств элементов) демо-данных.

Значение | Тип данных | Обязательность | Множественное | Наименование
CML2_ACTIVE | boolean (логический) | Нет | Нет | Активность
CML2_CODE | string (строка) | Нет | Нет | Символьный код
CML2_SORT | Число | Нет. По умолчанию автоматически генерируется | Нет | Сортировка
CML2_ACTIVE_FROM | Дата\Время | Нет. По умолчанию - не задано | Нет | Начало активности
CML2_ACTIVE_TO | Дата\Время | Нет. Можно задать продолжительность активности (дней) | Нет | Окончание активности
CML2_PREVIEW_TEXT | HTML/Текст | Нет | Нет | Анонс
CML2_DETAIL_TEXT | HTML/Текст | Нет | Нет | Описание
CML2_PREVIEW_PICTURE | Идентификатор файла | Нет | Нет | Картинка для анонса
BLOG_POST_ID | Число | Нет | Нет | ID блога
REAL_PICTURE | Файл | Нет | Нет | Оригинал
DESCRIPTION | Строка | Нет | Нет | Описание
SOURCE | Строка | Нет | Нет | Источник
KEYWORDS | Строка | Нет | Нет | Ключевые слова
THEMES | Привязка к разделам | Нет | Да | Темы
BROWSER_TITLE | Строка | Нет | Нет | Заголовок окна браузера
AUTHOR | Строка | Нет | Нет | Автор
FORUM_TOPIC_ID | Число | Нет | Нет | Идентификатор темы форума
FORUM_MESSAGE_CNT | Число | Нет | Нет | Количество комментариев
vote_count | Число | Нет | Нет | Количество голосов
vote_sum | Число | Нет | Нет | Сумма голосов
rating | Число | Нет | Нет | Рейтинг
URL | Строка | Нет | Нет | Адрес сайта
EMAIL | Строка | Нет | Нет | Ваш e-mail
USER_ID | Привязка к пользователю | Нет | Нет | Владелец ресурса
PHONE | Строка | Нет | Нет | Телефон
FILE | Привязка к файлу (на сервере) | Нет | Нет | Файл
DURATION | Строка | Нет | Нет | Длительность
type | Список | Нет | Нет | Тип поля
values | Строка | Нет | Да | Значения
BIRTHDATE | Дата\Время | Нет | Нет | Год рождения
YEAR | Строка | Нет | Нет | Год выпуска
ISBN | Строка | Нет | Нет | ISBN
PAGES | Строка | Нет | Нет | Число страниц
PUBLISHER | Строка | Нет | Нет | Издатель
CML2_BAR_CODE | Строка | Нет | Нет | Штрихкод
CML2_ARTICLE | Строка | Нет | Нет | Артикул
CML2_ATTRIBUTES | Строка | Нет | Да | Характеристики
CML2_TRAITS | Строка | Нет | Да | Реквизиты
CML2_BASE_UNIT | Строка | Нет | Нет | Базовая единица
CML2_TAXES | Строка | Нет | Да | Ставки налогов
MORE_PHOTO | Файл | Нет | Да | Картинки
FORUM_TOPIC_ID | Число | Нет | Нет | ID темы форума
FORUM_MESSAGE_CNT | Число | Нет | Нет | Количество комментариев
BOOK | Привязка к элементам | Нет | Нет | Рецензия на книгу
PERSON | Строка | Нет | Нет | Руководитель

Пример файла xml (инфоблок "Новости" демо-данных)

<?xml version="1.0" encoding="UTF-8"?>
<КоммерческаяИнформация ВерсияСхемы="2.021" ДатаФормирования="2019-09-17T14:31:35">
    <Классификатор>
        <Ид>clothes_news_s1</Ид>
        <Наименование>Новости</Наименование>
        <Свойства>
            <Свойство>
                <Ид>CML2_ACTIVE</Ид>
                <Наименование>БитриксАктивность</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_CODE</Ид>
                <Наименование>Символьный код</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_SORT</Ид>
                <Наименование>Сортировка</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_ACTIVE_FROM</Ид>
                <Наименование>Начало активности</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_ACTIVE_TO</Ид>
                <Наименование>Окончание активности</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_PREVIEW_TEXT</Ид>
                <Наименование>Анонс</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_DETAIL_TEXT</Ид>
                <Наименование>Описание</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>CML2_PREVIEW_PICTURE</Ид>
                <Наименование>Картинка анонса</Наименование>
                <Множественное>false</Множественное>
            </Свойство>
            <Свойство>
                <Ид>240</Ид>
                <Наименование>Картинки новостей</Наименование>
                <Множественное>true</Множественное>
                <БитриксСортировка>500</БитриксСортировка>
                <БитриксКод>PICS_NEWS</БитриксКод>
                <БитриксТипСвойства>F</БитриксТипСвойства>
                <БитриксСтрок>1</БитриксСтрок>
                <БитриксКолонок>30</БитриксКолонок>
                <БитриксТипСписка>L</БитриксТипСписка>
                <БитриксТипыФайлов>jpg, gif, bmp, png, jpeg</БитриксТипыФайлов>
                <БитриксКоличествоПолей>5</БитриксКоличествоПолей>
                <БитриксСвязанныйИнфоблок></БитриксСвязанныйИнфоблок>
                <БитриксОписаниеРазрешено>false</БитриксОписаниеРазрешено>
                <БитриксПоискРазрешен>false</БитриксПоискРазрешен>
                <БитриксФильтрРазрешен>false</БитриксФильтрРазрешен>
                <БитриксРасширениеТипа></БитриксРасширениеТипа>
                <БитриксОбязательное>false</БитриксОбязательное>
                <БитриксЗначениеПоУмолчанию>s:0:"";</БитриксЗначениеПоУмолчанию>
                <Сериализовано>1</Сериализовано>
            </Свойство>
        </Свойства>
        <СвойстваЭлементов>
            <Свойство>
                <Ид>240</Ид>
                <УмныйФильтр>false</УмныйФильтр>
                <ТипОтображения></ТипОтображения>
                <ПоказатьРазвёрнутым>false</ПоказатьРазвёрнутым>
                <Подсказка></Подсказка>
            </Свойство>
        </СвойстваЭлементов>
        <Группы>
        </Группы>
    </Классификатор>
    <Каталог>
        <Ид>clothes_news_s1</Ид>
        <ИдКлассификатора>clothes_news_s1</ИдКлассификатора>
        <Наименование>Новости</Наименование>
        <БитриксКод>news</БитриксКод>
        <БитриксСортировка>500</БитриксСортировка>
        <БитриксURLСписок>#SITE_DIR#/news/</БитриксURLСписок>
        <БитриксURLДеталь>#SITE_DIR#/news/#ELEMENT_CODE#/</БитриксURLДеталь>
        <БитриксURLРаздел></БитриксURLРаздел>
        <БитриксURLКанонический></БитриксURLКанонический>
        <БитриксКартинка></БитриксКартинка>
        <БитриксИндексироватьЭлементы>true</БитриксИндексироватьЭлементы>
        <БитриксИндексироватьРазделы>false</БитриксИндексироватьРазделы>
        <БитриксДокументооборот>false</БитриксДокументооборот>
        <БитриксПодписи>
            <БитриксПодпись>
                <Ид>ELEMENT_NAME</Ид>
                <Значение>Новость</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>ELEMENTS_NAME</Ид>
                <Значение>Новости</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>ELEMENT_ADD</Ид>
                <Значение>Добавить новость</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>ELEMENT_EDIT</Ид>
                <Значение>Изменить новость</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>ELEMENT_DELETE</Ид>
                <Значение>Удалить новость</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>SECTION_NAME</Ид>
                <Значение>Раздел</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>SECTIONS_NAME</Ид>
                <Значение>Разделы</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>SECTION_ADD</Ид>
                <Значение>Добавить раздел</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>SECTION_EDIT</Ид>
                <Значение>Изменить раздел</Значение>
            </БитриксПодпись>
            <БитриксПодпись>
                <Ид>SECTION_DELETE</Ид>
                <Значение>Удалить раздел</Значение>
            </БитриксПодпись>
        </БитриксПодписи>
        <Товары>
            <Товар>
                <Ид>1</Ид>
                <Наименование>Форум производителей одежды в России</Наименование>
                <БитриксТеги></БитриксТеги>
                <Группы>
                </Группы>
                <Картинка>news_files/iblock/2f3/2f3e6f7f62c65af3cb2e311311892a93.jpg</Картинка>
                <ЗначенияСвойств>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE</Ид>
                        <Значение>true</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_CODE</Ид>
                        <Значение>forum_of_producers_of_clothes_in_russia</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_SORT</Ид>
                        <Значение>500</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE_FROM</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE_TO</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_PREVIEW_TEXT</Ид>
                        <Значение>С 20 по 23 февраля состоится <strong>Форум производителей одежды в России</strong> &ndash; важнейшее мероприятии отрасли в этом году.</Значение>
                        <Тип>html</Тип>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_DETAIL_TEXT</Ид>
                        <Значение><p>С 20 по 23 февраля этого года состоится <strong>Форум производителей одежды в России</strong> &ndash; важнейшее мероприятии отрасли в текущем году. В экспозиции принимают участие свыше 160 компаний из <em>Беларуси, Австрии, Латвии, Литвы, России, Польши </em>и<em> Украины</em>. В составе форума состоится пять выставок:&quot;Московский Фэшн Салон&quot;, &quot;Технологии в Одежде&quot;, &quot;Офис Комфорт&quot;, &quot;Повседневная одежда&quot; и &quot;Детская одежда&quot;. Экспозиция будет строиться по принципу двух тематических секторов:<em> одежда</em> и <em>материалы для ее производства</em>.
                    <br />
                    </p>

                    <p>В секторе готовой одежды будут представлены:</p>

                    <ul>
                    <li>одежда для дома;</li>

                    <li>одежда для детей и молодежи;</li>

                    <li>аксессуары в одежде;</li>

                    <li>одежда для спорта и отдыха;</li>

                    <li>одежда для офиса.</li>
                    </ul>

                    <p>В секторе материалов для производства одежды будут демонстрироваться новинки рынка одежной фурнитуры, материалов, тканей, элементов и аксессуаров для производства одежды.
                    <br />
                    </p>

                    <p>Помимо расширенной экспозиции пяти тематических выставок &quot;Экспофорум&quot; подготовил разнообразную деловую программу форума производителей Одежды. В рамках выставки состоятся семинары и мастер-классы. И поистине масштабным в этом году обещает стать республиканский конкурс форума &quot;<strong>Народное признание</strong>&quot;. В этом году он выходит за рамки выставки и становится республиканским смотром образцов одежды.   </p>

                    <p><strong>Форум производителей Одежды</strong> предоставляет специалистам возможность познакомиться с тенденциями моды, провести переговоры, получить практические предложения рынка, увидеть перспективы развития и новые конкурентные преимущества. Впервые для участников конкурса будет подготовлен маркетинговый отчет по результатам опроса посетителей выставок <strong>Форума производителей Одежды</strong>.
                    <br />
                    </p>

                    <p><em>Прием заявок на участие в конкурсе осуществляется до 12 января этого года.</em></p>

                    <ul> </ul>
 </Значение>
                        <Тип>html</Тип>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_PREVIEW_PICTURE</Ид>
                        <Значение>news_files/iblock/9cb/9cb4477b7b086001cba0a24be9d1ad8a.jpg</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>240</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                </ЗначенияСвойств>
            </Товар>
            <Товар>
                <Ид>8</Ид>
                <Наименование>Международная выставка одежды Salon De Fashion</Наименование>
                <БитриксТеги></БитриксТеги>
                <Группы>
                </Группы>
                <Картинка></Картинка>
                <ЗначенияСвойств>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE</Ид>
                        <Значение>true</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_CODE</Ид>
                        <Значение>exhibition_salon_de_fashion</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_SORT</Ид>
                        <Значение>500</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE_FROM</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE_TO</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_PREVIEW_TEXT</Ид>
                        <Значение>В следующем году состоится выставка одежды - Salon De Fashion, которая обещает быть еще более расширенной и интересной.</Значение>
                        <Тип>html</Тип>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_DETAIL_TEXT</Ид>
                        <Значение>В следующем  году выставка Salon De Fashion обещает быть еще более расширенной и интересной. На выставке Salon De Fashion будут представлены все типы одежды для офиса и дома от платьев и шорт до VIP-аксессуаров, включая оборудование для производства и детской одежды.
                    <div>
                    <br />
                    </div>

                    <div>Заявки на участие подали более чем 1 500 компаний со всего мира. Предполагается, что за время проведения выставки ее посетят более 300 000 тысяч человек. Экспозиция выставки разместится на общей площади 149 871 кв.м. В следующем году эта поистине грандиозная выставка будет проводиться уже в 14-й раз.</div>
                </Значение>
                        <Тип>html</Тип>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_PREVIEW_PICTURE</Ид>
                        <Значение>news_files/iblock/093/093e2024f3fac9f2fd918d3a48eb7ee8.jpg</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>240</Ид>
                        <Значение>news_files/iblock/724/724fe965bd20759d515fb9037b0f23bf.jpg</Значение>
                        <ЗначениеСвойства>
                            <Значение>news_files/iblock/724/724fe965bd20759d515fb9037b0f23bf.jpg</Значение>
                            <Описание></Описание>
                        </ЗначениеСвойства>
                        <Значение>news_files/iblock/e2f/e2fe8b9ff65f860c2c129a5be68f0707.jpg</Значение>
                        <ЗначениеСвойства>
                            <Значение>news_files/iblock/e2f/e2fe8b9ff65f860c2c129a5be68f0707.jpg</Значение>
                            <Описание></Описание>
                        </ЗначениеСвойства>
                        <Значение>news_files/iblock/20b/20b92dc30a248caa61f40f0eb4fc2eec.jpg</Значение>
                        <ЗначениеСвойства>
                            <Значение>news_files/iblock/20b/20b92dc30a248caa61f40f0eb4fc2eec.jpg</Значение>
                            <Описание></Описание>
                        </ЗначениеСвойства>
                    </ЗначенияСвойства>
                </ЗначенияСвойств>
            </Товар>
            <Товар>
                <Ид>9</Ид>
                <Наименование>Новое веяние в одежде - получено прочное водостойкое соединение</Наименование>
                <БитриксТеги></БитриксТеги>
                <Группы>
                </Группы>
                <Картинка>news_files/iblock/d2d/d2d919405b231070995cf88eb671ea68.jpg</Картинка>
                <ЗначенияСвойств>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE</Ид>
                        <Значение>true</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_CODE</Ид>
                        <Значение>waterproof_connection</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_SORT</Ид>
                        <Значение>500</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE_FROM</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_ACTIVE_TO</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_PREVIEW_TEXT</Ид>
                        <Значение>Получено новое прочное водостойкое клеевое соединение.Изобретение относится к области получения и применения клеящих составов, используемых в обработке тканей, кожи и других материалов. Данная клеевая композиция предназначена только для горячего прессования и имеет в своем составе многокомпонентный очень гибкий отвердитель. Который даст возможность делать новые виды аппликаций и соединения тканей и различных типов материалов.</Значение>
                        <Тип>html</Тип>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_DETAIL_TEXT</Ид>
                        <Значение><b>Авторы изобретения</b>: Разиньков Егор Михайлович и Зайцева Анна Анатольевна
                    <br />
                    Патент Российской Федерации RU2277566
                    <br />

                    <h3>Описание изобретения</h3>

                    <p>Изобретение относится к области получения и применения клеящих составов, используемых в производстве одежды и аксессуаров. Данная клеевая композиция предназначена только для горячего прессования и имеет в своем составе многокомпонентный гибкий отвердитель. Прототипом клеевой композиции является клей, состоящий из карбамидоформальдегидной смолы, сополимера акрилонитрила с N-винилкапролактамом и отвердитель. В качестве отвердителя применяют хлористый аммоний либо акриловую кислоту. </p>

                    <p>Изобретение решает задачу по получению прочного и водостойкого клеевого соединения. Это достигается тем, что клеевая композиция, включающая синтетическую смолу и отвердитель, согласно изобретению, дополнительно содержит модификатор, причем в качестве синтетической смолы клеевая композиция включает карбамидомеламиноформальдегидную смолу с отвердителем 2542, в качестве модификатора - карбамидоформальдегидную смолу, а в качестве отвердителя - 10%-ный раствор щавелевой кислоты при следующем соотношении компонентов, мас.ч.: </p>

                    <table cellspacing="0">
                    <tbody>
                    <tr> <td>Карбамидомеламиноформальдегидная смола</td><td>64,5-79,2</td> </tr>

                    <tr> <td>10%-ный Раствор щавелевой кислоты</td><td>4,4-20,5</td> </tr>

                    <tr> <td> Отвердитель для карбамидомеламиноформальдегидной </td><td>0,6-2,0</td> </tr>

                    <tr> <td> смолы 2542</td><td>13,0-15,8</td> </tr>
                    </tbody>
                    </table>
</Значение>
                        <Тип>html</Тип>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>CML2_PREVIEW_PICTURE</Ид>
                        <Значение>news_files/iblock/bc8/bc8a6974a75616f2f085cc5b913e0650.jpg</Значение>
                    </ЗначенияСвойства>
                    <ЗначенияСвойства>
                        <Ид>240</Ид>
                        <Значение></Значение>
                    </ЗначенияСвойства>
                </ЗначенияСвойств>
            </Товар>
        </Товары>
    </Каталог>
</КоммерческаяИнформация>

Кто может выполнять экспорт?

С версии 15.0.6 модуля Информационные блоки выгружать данные могут те пользователи, которым разрешена операция Экспорт инфоблока . По умолчанию такая операция входит только в уровень доступа Полный доступ.

Создавайте собственные уровни доступа, чтобы пользователи не имели полного доступа, но могли экспортировать инфоблок.

Примечание: для создания уровней доступа необходимо обладать правами администратора. Если такой возможности нет, то обратитесь за помощью к администратору сайта.

Заключение

Итак, вы познакомились, как выгрузить данные из инфоблока в XML-файл, а также узнали, кто может это делать. Почитайте следующий урок и узнайте, как загружать в инфоблок данные в XML формате.

Документация по теме

  • Экспорт в формате XML
  • Описание структуры файлов XML


Импорт данных
165 / 348

Импорт данных

Представьте, что у вас есть XML-файл, данные из которого следует занести в инфоблок. Экономьте время с инструментом импорта и загружайте данные за 3 простых шага.

Шаг 1. Откройте страницу Импорт XML (Контент > Инфоблоки > Импорт > XML):

Нажмите на рисунок, чтобы увеличить

Шаг 2. Задайте параметры импорта:

  • Файл для загрузки – с помощью кнопки Открыть... выберите файл в формате XML с сервера или загрузите с локального компьютера.

    • Важно! Чтобы в загруженном инфоблоке корректно отображались изображения, необходимо загружать файл xml в ту же папку, в которую загружена папка с картинками инфоблока. Это связано с тем, что в файле xml путь до картинок прописывается не от корня сайта, а от импортируемой папки с изображениями, т.е. папка и файл xml должны быть на одном уровне.

  • Тип информационного блока – выберите тип, к которому должен относиться загружаемый инфоблок.
  • Сайты, к которым будет привязан информационный блок (если будет создаваться новый) – отметьте сайт, к которому привязан инфоблок.

    Примечание: если загружаемый инфоблок уже существует в системе, то независимо от выбранного типа инфоблока и сайтов, он заново загружен не будет. Имеющиеся элементы будут обновлены, новые - добавлены, а над теми элементами, которые отсутствуют в файле, будет выполнено заданное действие в параметре Действия над элементами, которых нет в файле. Пользователь, запустивший импорт, будет отмечен как изменивший обновленный элемент.

    Если же такого инфоблока в системе нет, то он будет создан в указанном типе, привязан к выбранным сайтам и его содержимое будет загружено.

    При импорте больших объемов данных рекомендуется отключить индексацию созданных элементов модулем Поиск. Это существенно увеличит скорость создания элементов.
  • Действия над элементами, которых нет в файле – выберите действие над элементами инфоблока. Оно будет выполняться над имеющимися элементами в инфоблоке, но при этом отсутствующими в файле загрузки.
  • Длительность шага в секундах – укажите количество секунд выполнения шага импорта. Если указано 0, то импорт инфоблока будет осуществлен за один шаг.
  • Использовать настройки инфоблока для обработки изображений – отметьте опцию, чтобы добавленные изображения преобразовывались согласно настройкам инфоблока.

Шаг 3. Нажмите кнопку Импортировать. Начинается импорт инфоблока, над формой отображается ход процесса выгрузки. По окончании выводится соответствующее сообщение .

Перейдите к списку элементов инфоблока и проверьте результат загрузки данных.

Примечание: если при импорте списочных свойств значения отсутствуют в метаданных, но есть у элементов, то они не удаляются. Если свойство Символьный код в исходном файле пустое, то система заполняет его транслитом из названия (если в закладке Поля формы настройки инфоблока для поля Символьный код было указано Транслитерировать из названия при добавлении элемента).

Заключение

Итак, вы узнали, как загружать данные в инфоблока из XML-файла. Почитайте материалы следующей главы и ознакомьтесь с обменом данными в формате RSS.

Документация по теме

  • Импорт в формате XML
  • Описание структуры файлов XML


Формат RSS
166 / 348
RSS-формат является устаревшим на данный момент и редко используемым. Однако, в случае необходимости, вы можете им пользоваться. Материалы главы помогут вам с настройками.


Экспорт в RSS
167 / 348

Экспорт в RSS

Новости, товары и т.д. вы можете экспортировать в другие системы. Выполните несколько простых действий:

  1. В настройках типа инфоблоков отметьте опцию Использовать экспорт в RSS .
  2. В настройках модуля Информационные блоки (Настройки > Настройки продукта > Настройки модулей > Информационные блоки) укажите путь к директории , в которую выполняется экспорт данных.
  3. Настройте компонент на экспорт данных.

    Можно использовать простой компонент RSS новости (экспорт). В его настройках укажите информационный блок, количество дней для экспорта и другие параметры. Результат экспорта будет аналогичен приведенному ниже примеру.

Пример настройки компонента для RSS-экспорта

Рассмотрим экспорт данных в формате RSS из информационного блока (например, новости), используя настройки комплексного компонента Новости :

  1. Создайте страницу и разместите на ней комплексный компонент Новости.
  2. Настройте все необходимые параметры: источник данных, настройки RSS и другие:

    Примечание: предварительно убедитесь, что в настройках типа инфоблоков разрешен экспорт данных в формате RSS.

В результате созданная страница имеет вид:

Переход по ссылке rss открывает страницу со списком элементов в формате RSS.

Заключение

Вы познакомились с настройкой экспорта данных со своего сайта в формате RSS. Почитайте следующий урок и вы узнаете, как на своем сайте показать принятые в формате RSS данные.


Отображение данных из RSS
168 / 348

Отображение данных из RSS

Нужно опубликовать на сайте данные, полученные в формате RSS? Используйте компонент RSS новости (импорт) :

  1. Разместите компонент RSS новости (импорт) на странице.
  2. Настройте его параметры . Обязательно укажите Адрес ленты rss сайта, с которого производится импорт.

В итоге страница имеет следующий вид:

Заключение

Для публикации полученной в формате RSS информации разместите и настройте компонент RSS новости (импорт).


Публикация на сайте информации из инфоблоков
169 / 348
Информационный блок - это всего лишь хранилище данных. Выберите компонент и опубликуйте свои материалы. Сделайте все по своему вкусу с широкими возможностями компонентов.


Компоненты: выставляем информацию напоказ
170 / 348

Компоненты: выставляем информацию напоказ

Информационный блок умеет хранить информацию, но самостоятельно вывести ее на сайт он не может. За вывод информации отвечают компоненты . Компонент - это своего рода организатор выставки ваших экспонатов (элементов инфоблоков), спрятанных в хранилище. «Подружите» инфоблок с компонентами и опубликуйте вашу информацию для посетителей:

  1. Создайте раздел на сайте, в котором предполагаете вывести информацию из инфоблока.
  2. В разделе создайте одну страницу, если планируете использовать комплексный компонент. Если вам нужно несколько простых компонентов, то следует создать несколько страниц.
  3. На страницах разместите подходящие вам компоненты.
  4. В параметрах каждого компонента обязательно укажите тип и ваш инфоблок. Как правило поля для таких настроек расположены в группе Основные параметры (иногда может встречаться название Основное):

  5. Остальные параметры настройте необходимым для вас образом.

Теперь информация доступна для просмотра посетителями. Внешний вид зависит от выполненных вами настроек в компоненте.

Заключение

Чтобы вывести на сайт информацию из инфоблока, следует:

  1. выбрать и разместить компонент на странице;
  2. в настройках компонента указать текущий инфоблок.


Настройки инфоблока для корректного поиска элементов
171 / 348

Настройки инфоблока для корректного поиска элементов

Посетители пользуются формой поиска на сайте, чтобы максимально быстро найти требуемую информацию. Но они не увидят подробную информацию по найденным элементам, если настройки инфоблока выполнены некорректно. Не огорчайте клиентов, настройте пути к страницам инфоблока правильно.

В форме редактирования инфоблока укажите правильные пути к просмотру элемента инфоблока и раздела (если используются):

Нажмите на рисунок, чтобы увеличить

То есть в параметрах:

  • URL страницы информационного блока,
  • URL страницы раздела,
  • URL страницы детального просмотра

задайте шаблоны путей, которые ведут на существующие на сайте страницы инфоблока.

Примечание: чтобы разделы и элементы инфоблока могли участвовать в поиске, в форме настройки инфоблока также следует отметить опции Индексировать разделы для модуля поиска и Индексировать элементы для модуля поиска.

Пример корректной настройки

Допустим, у нас есть новостной инфоблок. Опубликуем его правильно:

  1. Создайте на сайте раздел, скажем, /content/news и страницу /content/news/index.php.
  2. На странице разместите и настройте комплексный компонент bitrix:news.
  3. Проверьте, чтобы адреса страниц в компоненте и в инфоблоке совпадали (в примере для адресов используется поддержка ЧПУ):

    Нажмите на рисунок, чтобы увеличить

    4. Теперь найденные через поиск новости открываются правильно.

Заключение

После того, как вы опубликовали информацию из инфоблоков на сайте, проверьте правильность адресов страниц. Адреса страниц в настройках инфоблока должны совпадать с адресами в компоненте.


ЧПУ: делаем адреса понятными
172 / 348

ЧПУ: делаем адреса понятными

Согласитесь, что ссылка на некий элемент инфоблока http://mysite.ru/catalog/pants/pants-striped-flight/ гораздо понятнее посетителям, чем http://mysite.ru/catalog/?SECTION_ID=8&ELEMENT_ID=4 . Весомым аргументом в пользу человеко-понятных адресов является и то, что такие адреса лучше воспринимаются поисковыми машинами.

Сделайте красивые адреса для элементов инфоблока вместе с поддержкой ЧПУ в компонентах:

  1. Откройте на редактирование параметры компонента, который используется для вывода материалов инфоблока.
  2. В секции Управление адресами страниц отметьте опцию Включить поддержку ЧПУ .
  3. Задайте настройки для ЧПУ:
    • При наличии разделов в инфоблоке в поле Раздел (или Страница раздела) замените #SECTION_ID#/ на #SECTION_CODE#/. Построение ссылки будет выполняться с помощью символьного кода раздела , а не его идентификатора .

      Если разделов нет, то оставьте поле пустым.
    • В поле Страница детального просмотра измените #SECTION_ID#/#ELEMENT_ID#/ на #SECTION_CODE#/#ELEMENT_CODE#/ в случае наличия разделов.

      Если разделов нет, то просто замените #ELEMENT_ID# на #ELEMENT_CODE#.
    Если такие настройки не выполнять, то адрес страницы элементов всего лишь изменит вид с http://mysite.ru/catalog/?SECTION_ID=8&ELEMENT_ID=4 на http://mysite.ru/catalog/8/4/.
  4. Сохраните настройки компонента.
  5. Для всех разделов и элементов инфоблока заполните поле Символьный код .

    Примечание: если поле Символьный код не показывается в форме раздела и/или элемента, то выполните настройку форм. Кроме того, настройте обязательность заполнения поля Символьный код и вы не будете забывать указывать код при создании новых разделов и элементов. Дополнительно можете включить автогенерацию кода из названия раздела/элемента путем транслитерации.

    Настоятельно рекомендуется сделать настройки символьных кодов ДО добавления разделов/элементов в инфоблок. Так как для того, чтобы прописать символьные коды в уже добавленных разделах/элементах, придется открывать каждый элемент и транслитерировать название вручную.
  6. В форме инфоблока выполните настройку адресов так, как меняли для компонента.

Теперь адреса страниц на материалы инфоблока имеют удобный читабельный вид.

Пример настройки ЧПУ в новостном инфоблоке

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Важно запомнить!

Обратите внимание! При настройке ЧПУ значения в полях Раздел и Детальная информация должны различаться по уровню вложенности или способу формирования ссылок.

Если ссылки на разделы и элементы будут иметь одинаковый вид http://сайт.ru/catalog/символьный_код/, то возникнет конфликт - компонент не сможет определить, открывать ему по ссылке раздел или элемент.

Поэтому в настройках адресов должен быть разный уровень вложенности. А если уровень вложенности нужен одинаковый, то используйте префиксы (или постфиксы) при формировании ссылок. Например, в поле Раздел укажите section-#SECTION_CODE#/, а в поле Детальная информация - detail-#ELEMENT_CODE#/.

Заключение

Для настройки человеко-понятных адресов необходимо:

  • включить поддержку ЧПУ в компоненте;
  • задать настройки ЧПУ для страниц и разделов;
  • задать символьные коды для страниц и разделов.


Вложенные ЧПУ: формируем полные адреса
173 / 348

Вложенные ЧПУ: формируем полные адреса

Представьте, что инфоблок имеет многоуровневую структуру и некий элемент хранится в подразделе sectionC:

Нажмите на рисунок, чтобы увеличить

Несмотря на вложенность разделов, адрес в браузере при просмотре такого элемента будет иметь вид:

mysite.ru/catalog/sectionC/element/

Вам не подходит такой вариант? Формируйте абсолютные пути к элементам инфоблока вместе с инструментом вложенных ЧПУ:

mysite.ru/catalog/sectionA/sectionB/sectionC/element/

Примечание: поддержка вложенных ЧПУ доступна с версии 12.5 модуля Информационные блоки и реализована только для комплексных компонентов catalog, news и photo.

Как выполнить настройки?

  1. Откройте форму редактирования инфоблока, для элементов которого вы хотите настроить пути.
  2. В полях URL страницы раздела и URL страницы детального просмотра для настройки шаблонов путей используйте переменную SECTION_CODE_PATH:

    Нажмите на рисунок, чтобы увеличить
  3. Для всех разделов инфоблока укажите символьные коды .

    Примечание: настройте обязательность заполнения поля Символьный код и вы не будете забывать указывать код при создании новых разделов. Дополнительно можете включить автогенерацию кода из названия раздела путем транслитерации.
  4. Откройте настройки компонента, с помощью которого опубликована информация из инфоблока.
  5. Задайте шаблоны адресов с помощью символьных кодов раздела:

    Внимание! Использование слеша в конце адреса обязательно. Для системы адреса вида /catalog/section1/element1 и /catalog/section1/element1/ - это разные адреса.

Теперь просмотр ваших элементов будет выполняться по полным адресам.

Заключение

Абсолютные пути формируются с помощью переменной SECTION_CODE_PATH:

  1. укажите ее в форме редактирования инфоблока при настройке шаблонов путей;
  2. используйте эту переменную при настройке адресов страниц в компоненте.

Почитайте следующий урок и познакомьтесь, как выделить основную страницу элемента среди всех дублей.


Основная страница элемента среди дублей
174 / 348

Видеоурок

Элемент инфоблока может быть привязан к нескольким разделам. Но при этом могут быть претензии по дублям страниц от SEO. Избежать этого помогает такое понятие как "основной раздел" элемента. Раньше основным разделом считался раздел с минимальным идентификатором, что было не совсем удобно. С версии 15.5.0 все изменилось, теперь вы можете самостоятельно задать основной раздел и, следовательно, пометить нужную страницу элемента как каноническую.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как назначить основной раздел?

Шаг 1. Включите настройку выбора раздела в форме редактирования инфоблока на закладке Поля:

Нажмите на рисунок, чтобы увеличить

Шаг 2. В форме создания/редактирования элемента укажите основной раздел в одноименном поле:

Важно! Если в форме поле Основной раздел отсутствует, то перенастройте внешний вид.

Примечание: основной раздел выбирается только среди тех разделов, к которым привязан элемент.

Как установить каноническую ссылку для элемента?

Пометьте страницу элемента в основном разделе как каноническую (т.е. выделите ее как основную среди дублей). Для этого:

  1. В компоненте, с помощью которого создан публичный интерфейс детальной страницы элемента, отметьте опцию Устанавливать канонический URL .

    Примечание: данная опция добавлена в компоненты Новости , Каталог , Новость детально и Элемент каталога детально .
  2. Кроме того, проверьте корректность заполнения поля Канонический URL элемента в форме редактирования инфоблока.

Дополнительные моменты

Примечание: в вышеперечисленные компоненты, а также в компоненты Разделы с top'ом элементов и Элементы раздела добавлена опция Использовать основной раздел для показа элемента. Она позволяет просматривать элемент только в основном разделе, несмотря на то, что переход к просмотру был осуществлен из другого раздела, к которому привязан элемент.

При настройке компонента обратите внимание на ещё две полезные опции в Дополнительных настройках:

  • Использовать основной раздел для показа элемента – генерация единого адреса. При переходе на элемент из любого из разделов, к которым он привязан, всегда будет отображаться URL основного раздела. Однако этот элемент будет доступен и по ссылкам, содержащим названия всех остальных привязанных разделов.
  • Строгая проверка раздела для детального показа элемента – запрет перехода по второстепенным ссылкам (элемент будет доступен только по ссылке, содержащей основный раздел).

Канонические ссылки в кастомизированных шаблонах
Если всё сделано по описанию выше, но каноническая ссылка так и не появилась в шаблоне детальной страницы товара, то в случае использования кастомизированного шаблона компонента проблема может быть в неправильной кастомизации.

Решение на примере bitrix.catalog:

  1. Откройте на редактирование файл element.php из папки: /bitrix/templates/имя_шаблона_сайта/components/bitrix/catalog/.ваше_имя_шаблона.
  2. Добавьте в массив строку "SET_CANONICAL_URL" => $arParams["DETAIL_SET_CANONICAL_URL"]. Должно получится так:
    <?$ElementID = $APPLICATION->IncludeComponent(
"bitrix:catalog.element",
"",
array(
"IBLOCK_TYPE" => $arParams["IBLOCK_TYPE"],
"IBLOCK_ID" => $arParams["IBLOCK_ID"],
"PROPERTY_CODE" => $arParams["DETAIL_PROPERTY_CODE"],
"META_KEYWORDS" => $arParams["DETAIL_META_KEYWORDS"],
"META_DESCRIPTION" => $arParams["DETAIL_META_DESCRIPTION"],
"BROWSER_TITLE" => $arParams["DETAIL_BROWSER_TITLE"],
"SET_CANONICAL_URL" => $arParams["DETAIL_SET_CANONICAL_URL"],
"BASKET_URL" => $arParams["BASKET_URL"],
...

Заключение

Избегайте дублей страниц и улучшайте ваш сайт с точки зрения SEO. Используйте механизм выбора основного раздела, чтобы более гибко формировать для элемента каноническую ссылку:

  1. Отметьте флаг Разрешить выбор основного раздела для привязки.
  2. Для элемента укажите, какой раздел считать основным.
  3. Отметьте флаг Устанавливать канонический URL в настройках компонента.

Механизм выбора основного раздела позволяет более гибко формировать для элемента каноническую ссылку. Избегайте дублей и улучшайте ваш сайт с точки зрения SEO.


Красивые адреса для фильтра товаров
175 / 348

Красивые адреса для фильтра товаров

Представьте, что ваш покупатель отобрал интересующие его товары с помощью фильтра и решил поделиться ссылкой с другом. Ссылка имеет примерно следующий вид:

http://mysite.ru/e-store/books/business/?FILTER_P1_MIN=&FILTER_P1_MAX=&FILTER_19_1218211285=Y&FILTER_23_964515751=Y&set_filter=Показать

Согласитесь, что это нечитабельно и несколько пугающе. Сделайте ссылки удобными и интуитивно понятными с инструментом поддержки человеко-понятных URL (ЧПУ) в фильтре товаров:

http://mysite.ru/e-store/books/business/filter/year-is-2002/publisher-is-эксмо/apply/

Примечание: поддержка ЧПУ в умном фильтре доступна с версии 15.5.0 модуля Информационные блоки

Как включить ЧПУ

Режим использования ЧПУ включается в настройках компонента/-ов, выводящих каталог:

  • Если каталог показывается на сайте с помощью комплексного компонента Каталог , то никаких отдельных настроек для фильтра выполнять не нужно. В настройках этого компонента следует всего лишь Включить поддержку ЧПУ и настроить компонент на работу в режиме ЧПУ.

    Пример настройки ЧПУ в комплексном компоненте Каталог

    У полей есть всплывающие подсказки, а также кнопка подстановки данных раздела или элемента (т.е. вы выбираете, что подставлять в адрес: числовые идентификаторы или символьные коды).

    Примечание: в поле Url раздела для умного фильтра обязательно должен быть блок ЧПУ умного фильтра (#SMART_FILTER_PATH#), ограниченный с двух сторон выражениями-ограничителями (по умолчанию стоят /filter/ и /apply/, но вы можете заменить их на произвольные слова).

  • Если же каталог товаров построен на нескольких простых компонентах, то настройте поддержку ЧПУ во всех простых компонентах каталога, особенно в компоненте Умный фильтр ( catalog.smart.filter ).

Откуда берутся значения для подстановки в ссылку фильтра?

Формирование адресной ссылки фильтра зависит от типов свойств, участвующих в фильтрации:

  • для строковых свойств подставляется само значение свойства;
  • для свойств типа Список - внешний код;
  • для свойств Элемент и Раздел - символьный код, если есть, иначе - название;
  • для Пользовательских свойств подставляется результат метода GetExtendedValue или GetPublicViewHTML с "MODE" => "SIMPLE_TEXT" (зависит от автора свойства).

Заключение

Итак, чтобы не только адреса страниц каталога сделать понятными, но и значительно улучшить вид ссылки с отфильтрованными товарами, отметьте флаг Включить поддержку ЧПУ в компонентах каталога.


Примеры
176 / 348
Глава содержит примеры публикации информации из инфоблоков.


Каталог товаров на простых компонентах
177 / 348

Введение

Бывают ситуации, что для построения каталога товаров на сайте не подходит комплексный компонент Каталог . Настроить индивидуальное отображение каталога можно вручную на простых компонентах. Рассмотрим процедуру создания такого каталога на небольшом примере. Организуем каталог на сайте в виде трех страниц:

  • Главная страница каталога (index.php) - отобразим структуру разделов и TOP элементов каталога;
  • Страница содержимого конкретного раздела с умным фильтром (section.php);
  • Страница с детальной карточкой товара (element.php).

Для лучшего понимания дальнейшей работы со ссылками советуем изучить раздел Динамическая информация урока Как формируются ссылки.

Внимание! В примере показаны общие минимальные действия, необходимые для создания каталога на простых компонентах. Детальную настройку смотрите в соответствующих уроках .

Создание каталога на простых компонентах

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Первый этап - создаем структуру

Создадим новый раздел и три страницы через Публичный раздел:

  1. Нажмем кнопку Создать раздел на Панели управления . Введем название. Снимем галочку с редактирования страницы, а добавление пункта в меню оставим. При создании нового раздела, так же создастся страница index.php.
  2. В новом разделе создадим две страницы: section.php и element.php. Для них пункты в меню не добавляем, страницы пока оставляем пустыми.

Второй этап - настройка инфоблока товаров

Создайте и настройте инфоблок товаров:

  1. Заполните все обязательные поля и задайте адреса страниц (с учетом созданных нами страниц на первом этапе);
  2. Настройте поля и свойства инфоблока;
  3. Обязательно настройте инфоблок на работу в режиме торгового каталога;
  4. Чтобы посетители имели доступ к инфоблоку на закладке Доступ установите Чтение (по умолчанию стоит Запрещен);
  5. Выполните настройку отображения свойств в умном фильтре .

    6.

    Третий этап - размещение и настройка компонентов

    Примечание: Далее в настройках компонентов все адреса указываются такими же, как и в настройках инфоблока (только опущено #SITE_DIR#).

    Примечание: В нашем примере рассматриваем только основные настройки компонентов, необходимые для работы каталога. Остальные параметры оставьте по умолчанию или настройте в соответствии с вашими требованиями (например, выберите отображаемые свойства товаров или настройте внешний вид).

    На странице index.php разместите:

    1. Компонент Структура разделов и в его настройках укажите:
      • инфоблок товаров в секции Основные параметры;
      • шаблон ссылки на странице раздела в секции Шаблоны ссылок:

    2. Компонент Top элементов каталога и в его настройках укажите:
      • инфоблок товаров в секции Основные параметры;
      • шаблоны ссылок на страницы раздела и карточки товара в одноименной секции
      • выберите тип цены в секции Цены;
        • Примечание: если у вас товары с торговыми предложениями, то в настройках компонента обязательно выберите свойства предложений в секции Внешний вид. Иначе для товаров отобразится пометка Нет в наличии.

    На странице section.php разместите:

    1. Компонент Умный фильтр , в настройках укажите:
      • инфоблок товаров (секция Источник данных);
      • тип цены (секция Цены);
        • Важно! Подключение компонента Умный фильтр обязательно выполняйте до подключения компонента Элементы раздела.
    2. Компонент Элементы раздела , в его настройках укажите:
      • инфоблок товаров в секции Основные параметры;
      • шаблоны ссылок в одноименной секции ;
      • укажите тип цены в секции Цены;

    На странице element.php разместите компонент Элемент каталога детально и в его настройках укажите:

    • инфоблок товаров в секции Основные параметры;
    • шаблоны ссылок в одноименной секции ;
    • укажите тип цены в секции Цены;

Настройка ЧПУ для каталога на простых компонентах

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Сделаем для нашего каталога на простых компонентах красивые адреса. Для этого нам понадобится:

  • Настроить символьные коды ;
  • Внести изменения в шаблоны адресов инфоблока и компонентов;
  • Включить ЧПУ в компонентах и настроить правила его применения.

Настройка символьных кодов

Для того, чтобы в адресах использовались понятные пользователю слова вместо числовых идентификаторов ID, настроим символьные коды CODE:

  • В настройках инфоблока в разделах Поля и Поля разделов включим символьные коды, а также отметим для них проверку на уникальность и автоматическую транслитеризацию из названия;
  • Для существующих разделов инфоблока и его элементов создадим символьные коды. Для новых элементов они создадутся автоматически.

Перейдем к настройкам шаблонов адресов и ЧПУ:

Важно! Настройки ЧПУ выполняются в зависимости от версии модуля Информационные блоки следующим образом:
  • если версия 15.5.0 или выше, то настройка ЧПУ выполняется в секции компонентов Управление адресами страниц ;
  • если версия ниже, чем 15.5.0, то следует вручную составить правило на странице Настройки > Настройки продукта > Обработка адресов > Правила обработки.

  1. В настройках инфоблока изменим адреса таким образом:

    Примечание: Далее в настройках компонентов все адреса указываются такими же, как и в настройках инфоблока (только опущено #SITE_DIR#).

  2. Компонент Элемент каталога детально:
    • Настроим новые шаблоны адресов ;
    • Включим ЧПУ и укажем правило : /golovnye-ubory/#SECTION_CODE#/#ELEMENT_CODE#/.
  3. Компонент Умный фильтр:
    • Включим ЧПУ и укажем правило : /golovnye-ubory/#SECTION_CODE#/filter#/SMART_FILTER_PATH#/apply/.
  4. Компонент Элементы раздела:
    • Настроим новые шаблоны адресов ;
    • Включим ЧПУ и укажем правило : /golovnye-ubory/#SECTION_CODE#/.
  5. Для компонента Структура разделов изменим только шаблон адреса на: /golovnye-ubory/#SECTION_CODE#/#ELEMENT_CODE#/;
  6. Для компонента Top элементов каталога меняем шаблоны . Включаем ЧПУ, но в нашем случае страница всегда неизменна, поэтому правило: /golovnye-ubory/.

Заключение

Каталог товаров на простых компонентах настроен. Рассмотрены два способа: с применением ЧПУ и без.

Результат создания каталога товаров на простых компонентах

  • Главная (index.php):

    Нажмите на рисунок, чтобы увеличить

  • Страница элементов раздела (section.php):

    Нажмите на рисунок, чтобы увеличить

  • Страница детального просмотра (element.php):

    Нажмите на рисунок, чтобы увеличить

Дополнительно

  • Создание и настройка инфоблока;
  • Разделы и элементы инфоблока;
  • Настройки инфоблока для корректного поиска элементов;
  • Наполнение каталога товарами;
  • Компоненты: выставляем информацию напоказ;
  • Как формируются ссылки
  • Человеко-понятные URL;
  • ЧПУ: делаем адреса понятными - настройка ЧПУ в компонентах;
  • Настройка ЧПУ в Умном фильтре;
  • Настройка ЧПУ в простых компонентах - примеры создания правил в курсе Администратор. Базовый;


Как поменять картинки в товарах каталога
178 / 348

Введение

При работе с торговым каталогом часто приходится изменять сразу у нескольких товаров различные поля с картинками (например, Картинка анонса, Детальная картинка, Картинки галереи и т.д.).

Конечно, можно поменять картинки в форме редактирования каждого товара, однако это занимает довольно много времени.

В этом уроке рассмотрим два способа, как это можно сделать быстрее:

  • Групповое редактирование (не подходит для свойств товара, которые могут содержать несколько картинок, т.е. для свойств типа файл со множественным выбором)
  • Редактирование через экспорт/импорт CSV (подходит для любых полей)

Групповое редактирование

Этот способ очень прост и удобен. Таким способом можно заменить, например, Картинку анонса или Детальную картинку:

Нажмите на рисунок, чтобы увеличить

  1. Настройте список элементов, выбрав требующиеся поля (например, Детальная картинка);
  2. Отметьте в колонке флажков нужные товары и нажмите кнопку Редактировать ;
  3. Загрузите новую картинку (она заменит текущую).

Редактирование через экспорт/импорт CSV

Это универсальный способ редактирования элементов. Но такой способ сложнее, и желательно перед его использованием ознакомиться с темой Экспорт и импорт данных торгового каталога.

  1. Сначала проведите экспорт торгового каталога, отметив поля XML_ID (внешний код) и Название, и скачайте файл;
  2. Загрузите новые картинки в структуру сайта (администраторы сайта могут массово загрузить картинки на сайт по FTP-соединению);
  3. Откройте файл в подходящем редакторе (например, Excel). Если название товаров отображается в виде странных символов, то поменяйте кодировку в файле на кодировку вашего сайта (в большинстве случаев это Юникод UTF-8);
  4. Добавьте новое поле (например, Картинки галереи), и пропишите путь до загруженных картинок в папке сайта, а также их название и расширение:

    Сохраните файл в формате CSV и кодировке вашего сайта.

  5. Импортируйте каталог на сайт, сопоставив поля файла и базы данных.

В результате на сайте будут отображаться новые картинки галереи:

Примечания:
  • Технически в первом шаге достаточно экспортировать только одно поле - XML_ID (при последующем импорте именно по этому полю загружаемые товары сопоставляются с базой данных).
  • Данный способ редактирования подходит не только для каталогов товаров, но и для каталогов торговых предложений (шаги редактирования при этом остаются такими же).


Как добавить новость
179 / 348

Как добавить новость

Представьте, что на сайте уже есть новостной раздел и вам требуется добавить свежую новость. Не тратьте время на поиски инфоблока в административном разделе, создавайте новости из публичного раздела:

  1. Откройте страницу со списком новостей (страница должна быть создана с помощью новостных компонентов).
  2. Включите режим правки .
  3. Наведите курсор мыши на область новостей и нажмите Добавить элемент:

    Важно! Добавление новости возможно, если вы обладаете правом доступа к новостному инфоблоку Изменение или Полный доступ. Если вы не можете добавлять новости, обратитесь к администратору.
  4. Заполните поля формы создания новости :
    • Отметьте опцию Активность, чтобы новость публиковалась на сайте.
    • Укажите заголовок новости, ее дату, анонс и детальное описание.
    • Все остальные параметры укажите необходимым для вас образом.
      • Примечание: внешний вид формы добавления новости зависит от настроек, выполненных администратором сайта (см. урок Форма редактирования элемента ).
  5. Нажмите Сохранить.

Итак, новость добавлена на сайт:

Примечание: чтобы при детальном просмотре новости в заголовке вкладки браузера отображалось название этой новости, в списке полей Дополнительные наcтройки формы настроек компонента должна быть отмечена опция Устанавливать заголовок страницы.

Видео-пример

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Содержание видеоролика внешним видом несколько отличается от текущей версии продукта.

Заключение

Как видно из урока, процесс добавления новости прост и занимает всего пару минут. Закрепите ваши знания, создайте новость на своем сайте.


Как закрепить новость наверху списка
180 / 348

Как закрепить новость наверху списка

Порой происходит ситуация, когда требуется закрепить новость (объявление) на самом верху списка так, чтобы она не смещалась при добавлении свежих новостей. Станьте более находчивым, правильное использование сортировки новостей решит задачу:

  1. Откройте форму редактирования новости, которую необходимо закрепить.
  2. Установите для нее сортировку, равной единице .

    Примечание: если поле Сортировка отсутствует, выполните настройку формы.
  3. Перейдите на страницу со списком новостей на сайте и откройте параметры компонента.
  4. Перейдите к группе параметров Источник данных.
  5. В параметре Поле для первой сортировки новостей укажите Сортировка, а в параметре Направление для первой сортировки новостей - По возрастанию:

  6. Сохраните настройки.

Теперь требуемая новость закреплена наверху списка.

Видео-пример

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Содержание видеоролика внешним видом несколько отличается от текущей версии продукта.

Заключение

Задача закрепления новости решается путем установки наименьшего значения сортировки и настройкой сортировкой в компоненте.


Организация проверки без документооборота
181 / 348

Как осуществить проверку без документооборота

Самый удобный способ автоматизации проверки нового контента перед публикацией - это использование модуля Документооборот . Но модуль доступен только с редакции Бизнес . Как же организовать проверку при использовании младших редакций?

Потребуются не только технические настройки, но и организационные меры. Посмотрим на примере добавления новых товаров в каталог интернет-магазина, как организовать такую проверку.

Внимание! Огранизационное требование предлагаемого решения: добавление элементов выполнять только через административный раздел .

Общий сценарий работы и организационные меры

  • Контент-менеджер создаёт товары в специальном разделе каталога через административный раздел;
  • Администратор магазина проверяет товары, созданные в этом разделе;
  • После проверки, Администратор магазина публикует товар в нужном разделе.

Важно! Объясните сотрудникам, что в таком сценарии работы контент-менеджер должен создавать новые элементы только в специальном разделе инфоблока.

Настройки административного раздела

1 Создание специального раздела

В каталоге создадим специальный раздел для внесения новых товаров (элементов инфоблока):

Важно! При создании важно снять Активность раздела, иначе он будет доступен в публичном разделе сайта.

2 Настройки инфоблока

Все товары до проверки не должны быть каким-либо образом доступны из публичного раздела. Для этого, в настройках инфоблока на вкладке Поля для поля элемента Активность установим значение по умолчанию Нет . Т.о. все новые элементы инфоблока создаются неактивными .

3 Настройки доступа для групп

Выполните настройки доступа к инфоблоку на вкладке Доступ. Для группы пользователей Администраторы магазина установите Изменение.

Для группы пользователей Контент-менеджеры рассмотрим несколько вариантов настройки доступа:
  1. Добавление в панели - Контент-менеджер сможет добавлять новый товар, но не сможет вносить в него какие-либо изменения ;
  2. Изменение - Контент-менеджер имеет те же права , что и Администратор магазина. Но в этом варианте потребуется решить организационный вопрос: запрет Контент-менеджерам публикации и переноса элементов в другие разделы.
  3. Расширенная настройка прав - опция позволит гибко настроить права доступа. Включим её и установим такие настройки:
    • в настройках доступа инфоблока для группы пользователей Контент-менеджеры установим Просмотр в панели;
    • в настройках доступа раздела Новые товары для группы пользователей Контент-менеджеры установим Изменение .
    Такой вариант настройки немного сложнее первых двух. Но в результате Контент-менеджер может создавать/редактировать товары в специальном разделе, но не имеет таких прав в других разделах и не сможет перенести в них новый товар.

Таким образом, третий вариант, использование расширенной настройки прав, наилучший.

Создание товара, проверка и публикация

Все технические настройки выполнены, а сотрудники уведомлены о новом алгоритме работы. Давайте посмотрим, как выглядит весь процесс на примере:

  • Контент-менеджер заходит в раздел, предназначенный для новых товаров и создаёт товар;
  • Администратор магазина заходит в раздел новых товаров, просматривает правильность заполнения и вносит сам правки, либо передаёт Контент-менеджеру на исправление, если в пункте Настройки доступа для групп для группы Контент-менеджеры было установлено право доступа Изменение (второй или третий вариант);

    Если установлено право доступа Добавление в панели
    Если в пункте Настройки доступа для групп для группы Контент-менеджеры установлено право доступа Добавление в панели, то после сохранения, товар останется доступен Контент-менеджеру только для просмотра . В этом случае внести правки сможет только Администратор Магазина.

  • Далее он устанавливает признак Активен для товара. Теперь доступен просмотр детальной карточки товара в публичном разделе;

    Примечание: В этот момент товар становится доступен в публичном разделе сайта. Но пользователи смогут его увидеть, только если знают точную ссылку на него. Найти его на сайте самостоятельно на этом этапе не получится.

  • Если товар готов к публикации, Администратор переносит его в нужный раздел в настройках товара.

Дополнительно

  • Документооборот для инфоблоков;
  • Настройка доступа к инфоблокам;
  • Разделы: создание, расположение в меню, удаление;
  • Элементы: создание, изменение, удаление;
  • Создание и редактирование информационного блока - пользовательская документация.


Полезные инструменты
182 / 348
В дополнение к предлагаемым возможностям модуля Информационные блоки отметим еще несколько полезных инструментов: быстрый переход к формам редактирования, технология фасетного поиска и групповая генерация символьных кодов в списке.


Как быстро открыть форму элемента или инфоблока
183 / 348

Как быстро открыть форму элемента или инфоблока

Представьте, что вы знаете идентификатор элемента и вам требуется его отредактировать. Не тратьте время на поиски, используйте специальный инструмент быстрого перехода к инфоблоку/элементу:

  1. Откройте страницу Контент > Инфоблоки > Инструменты > Перейти к инфоблоку / элементу:

  2. Укажите вид сущности (инфоблок или элемент) и ее идентификатор.

Так, если был введен идентификатор для инфоблока, то по кнопке Найти будет открыта страница инфоблока, содержащая список его разделов и элементов:

Примечание: при поиске учитываются права доступа к инфоблоку. Если у пользователя право доступа будет ниже, чем Просмотр в панели, то ему будет выведено сообщение о том, что инфоблок не найден.

Если же выполняется поиск элемента, то по нажатию кнопки Найти открывается форма его редактирования:

Примечание: при поиске элементов также учитываются права доступа. Если у пользователя право доступа к элементу инфоблока будет ниже, чем Просмотр в панели, то ему будет выведено сообщение о том, что элемент не найден.

Заключение

Открывайте формы редактирования элементов и инфоблоков в два клика, когда знаете их идентификаторы. В следующем уроке вы познакомьтесь с технологией фасетного поиска.


Фасетный поиск: улучшаем работу каталога товаров
184 / 348

О фасетном поиске

Современный человек старается тратить на покупки все меньше времени. Медленные каталоги товаров отталкивают покупателей, магазин теряет клиентов и часть прибыли. Сделайте свой интернет-магазин привлекательнее вместе с технологией фасетного поиска. Создайте фасетные индексы и значительно ускорьте поиск товаров и работу всего каталога.

Примечание: Механизм фасетного поиска доступен с версии 15.0.1 модуля Информационные блоки и интегрирован с компонентом Умный фильтр .

Рассмотрим на примере преимущество использования фасетного поиска:

Мы заходим в интернет-магазин и в фильтре выбираем, что нам нужна футболка красного цвета:

  • Без фасетного поиска фильтр начал бы перебирать весь список товаров на соответствие товару «Футболка» со свойством цвет «Красный», что заняло бы немало времени при большом количестве товара;
  • Если настроить фасетный поиск, то создаются готовые поисковые наборы товаров по некоторому значению свойства (фасетные индексы), т.е. варианты возможных запросов в умном фильтре просчитаны заранее и результат выдается сразу. Такой поиск товаров работает намного быстрее.

Как настроить фасетный поиск

Создадим фасетные индексы за несколько простых действий:

  1. Настройте/проверьте отображение в умном фильтре хотя бы одного свойства каталога товаров. Без этого работа фасетного поиска невозможна .

    2. Как проверить, показывается ли свойство в умном фильтре (2 способа)

    1 способ

    Откройте страницу Магазин > [Название_каталога] > Настройки каталога, закладка Свойства элементов. В столбце Показать в умном фильтре свойства отмечены галочкой:

    2 способ

    Откройте страницу Контент > Инфоблоки > Типы инфоблоков > [Название_каталога] , закладка Свойства. В строке свойства нажмите кнопку [image] и в форме редактирования свойства проверьте поле Показывать в умном фильтре:

  2. Откройте страницу Фасетные индексы инфоблоков (Контент > Инфоблоки > Фасетные индексы):

    Нажмите на рисунок, чтобы увеличить

  3. Нажмите кнопку Создать все либо пункт меню Создать . Откроется форма для создания индексов.
  4. Задайте два параметра :
    • Информационный блок - укажите конкретный каталог товаров или (все) .
    • Шаг - задайте интервал одного шага создания индекса в секундах.
  5. Нажмите кнопку Начать. По завершении индексации появится сообщение .

    Примечание: Создание индексов занимает продолжительное время, если в каталоге сотни тысяч товаров. Рекомендуется выполнять индексацию в период минимальной нагрузки на сервер.
  6. Созданные фасетные индексы хранятся в базе данных. В таблице для каталогов товаров в колонке Состояние отображается Работает . Если фасетные индексы созданы для всех каталогов, то кнопка Создать все не отображается.

Нужно ли пересоздавать фасетные индексы?

Фасетные индексы пересоздаются автоматически или требуется пересоздать их вручную в зависимости от произведенных действий:

Автоматически | Добавили новые или отредактировали существующие товары.
 | При выгрузке товаров, например, из 1С, если товары не создают новых свойств.
Вручную | Добавили новые или отредактировали разделы каталога.
 | При добавлении нового или удалении свойства из умного фильтра.
 | При выгрузке товаров, например, из 1С, если товары создают новые свойства.

Заключение

Фасетный поиск улучшает работу каталога товаров. Для его использования необходимо:

  1. Создать фасетные индексы для каталога с товарами;
  2. Следить за оповещением о необходимости пересоздания индексов вручную.

Документация по теме

  • Фасетные индексы


Групповая генерация символьных кодов
185 / 348

Введение

Может возникнуть ситуация, когда инфоблок с элементами уже давно создан и вы не использовали символьные коды. А сейчас они вам понадобились (например, для настройки ЧПУ ). В этом случае пригодится инструмент групповой генерации символьных кодов.

Внимание! Указанная возможность доступна с версии 19.0.0 модуля Информационные блоки.

Настройка инфоблока

Для использования функции групповой генерации символьных кодов требуется выполнить настройки инфоблока . Перейдем на страницу редактирования инфоблока Контент> Инфоблоки > Типы инфоблоков > [ваш тип инфоблока] > [инфоблок]. На закладке Поля в настройках символьного кода обязательно должна быть включена функция Транслитерировать из названия при добавлении элемента и при этом снята галочка с поля Использовать внешний сервис для перевода .

Тоже самое повторите на закладке Поля разделов, если вам потребуется массово сгенерировать коды для разделов инфоблока.

Генерация символьных кодов

Перейдем к списку элементов (например, Футболки). Отметим все элементы из списка и в нижней панели действий выберем действие Создать символьный код.

Нажмите на рисунок, чтобы увеличить

После применения действия видим, что в списке в колонке Символьный код для каждого элемента появился свой символьный код.

Нажмите на рисунок, чтобы увеличить

Для списка разделов действия аналогичны.

Заключение

C помощью функции групповой генерации символьных кодов вы научились быстро и легко получать символьные коды для списка элементов или разделов инфоблока.


Элементы инфоблока: как настроить голосование, материалы по теме и отзывы
186 / 348

Для элементов инфоблока существуют удобные штатные инструменты, с помощью которых вы без особых усилий сможете настроить следующие полезные опции:

  • Голосование
  • Материалы по теме
  • Отзывы (комментарии)


Общий вид
187 / 348

Для элементов инфоблока существуют удобные штатные инструменты, с помощью которых вы без особых усилий сможете настроить следующие полезные опции:

  • Голосование
  • Материалы по теме
  • Отзывы (комментарии)

Все эти опции включаются в настройках комплексных компонентов:

Компонент | Голосование по элементам инфоблока | Материалы по теме | Отзывы (комментарии)
Новости | + | + | +
Фотогалерея | + |  | +
Каталог |  |  | +

В этой главе рассмотрим подключение этих опций на примере комплексного компонента Новости.

Примечание: Опции могут работать не во всех штатных шаблонах комплексных компонентов.

Вот так будет выглядеть страница детального просмотра элемента инфоблока Новостей со всеми настроенными опциями в одном из штатных шаблонов (шаблон web20):

Нажмите на рисунок, чтобы увеличить


Голосование по элементам инфоблока
188 / 348

Настраиваем возможность голосовать

Для настройки голосования по элементам инфоблока нужно всего лишь отметить опцию Разрешить голосование в настройках комплексного компонента.

В графе Максимальный балл указывается число возможных вариантов ответа.

При желании можно составить свои подписи к баллам для пояснения критериев оценки, и тогда при наведении курсора будет отражаться это пояснение.

Вид кнопок голосования зависит от выбранного шаблона комплексного компонента. Также от шаблона зависит и возможность голосования не только на странице детального просмотра, но и в списке элементов.

Внешний вид инструмента голосования в штатных шаблонах компонента Новости (news).
  • Шаблон web20 (разрешено голосование в списке элементов):

  • Шаблон bootstrap (разрешено голосование в списке элементов):

  • Шаблон flat (разрешено голосование в списке элементов):

  • Шаблон defalt (голосование ТОЛЬКО на странице детального просмотра):

Результаты голосования

На основании результатов голосования в публичной части выводится рейтинг.

Просмотреть сами результаты голосования можно в административном разделе в таблице элементов (Контент > Тип нужного инфоблока > Нужный инфоблок):

Нажмите на рисунок, чтобы увеличить

Примечание: Если эти колонки не отображаются, то настройте их вывод в списке элементов.

Как считается рейтинг

Рейтинг рассчитывается по формуле Экслера:

рейтинг = (сумма всех оценок + 31,25) / (число проголосовавших + 10)

При таком расчете нельзя быстро поднять или опустить новость в рейтинге за пару голосований. А с увеличением числа голосов рейтинг приближается к среднему арифметическому.

Т.е. если за одну новость проголосовали 1 раз и поставили максимальное количество баллов (например, 5), а за вторую проголосовали 10 раз (но из них половина поставила 5 баллов, а половина - 4), то выше в рейтинге будет вторая новость (у второй новости рейтинг 3.8, а у первой - 3.3).


Отзывы (комментарии) к элементу инфоблока
189 / 348

Разрешаем оставлять комментарии и отзывы

Комментарии (отзывы) к элементам инфоблока подключаются за два шага:

  1. Сначала создается форум для отзывов:

    * Не забудьте настроить права доступа у созданного форума.

    Примечание: Для Фотогалереи можно добавлять отзывы и через форум, и через блог (соответственно, нужно будет создать блог ).
  2. А потом отмечается опция Разрешить отзывы в настройках комплексного компонента, выбирается нужный форум в поле ID форума для отзывов и настраиваются остальные параметры отображения:

Готово! Теперь на странице детального просмотра элемента инфоблока можно оставлять комментарии и отзывы.

Пример настроенной опции


Материалы по теме
190 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Выводим похожие материалы

Настроить вывод Материалов по теме гораздо сложнее, чем включить голосование по элементам. Однако этот функционал может быть очень полезен для Вашего сайта, поэтому разберемся, как же его настроить.

Примечание: Материалы по теме доступны только в шаблонах .default и web20 комплексного компонента Новости (news).

Чтобы посетитель сайта видел похожие новости, необходимо в административном разделе вручную "рассортировать" все новости. Для этого нужно создать свойство элементов инфоблока, которое будет отображаться в каждом элементе как поле выбора тем , а затем привязать каждый элемент к одной из тем.

Рассмотрим пошагово, как вывести Материалы по теме:

  1. Помимо инфоблока, элементы которого мы будем выводить, нужно в том же типе инфоблока создать инфоблок, в котором будут определяться будущие темы материалов (т.е. создать некий вспомогательный инфоблок):

  2. Затем необходимо добавить разделы этого инфоблока. Добавленные разделы как раз и будут являться темами (при этом в созданные разделы не нужно добавлять элементы):

    В примере создан вспомогательный инфоблок Темы, в котором добавлены два пустых раздела (т.е. две будущих темы, по которым далее будут распределяться все элементы другого инфоблока - инфоблока Новости).

    Примечание: Если Вы не видите кнопку Добавить раздел , то проверьте, отмечена ли в настройках типа информационного блока опция Использовать древовидный классификатор элементов по разделам
  3. Далее нужно создать свойство элементов того инфоблока, для которого настраивается вывод материалов. В нашем примере создаем свойство инфоблока Новости. Тип создаваемого свойства - Привязка к разделам.

    Нажмите на рисунок, чтобы увеличить

    Теперь в настройках свойства нужно привязать это свойство к созданному инфоблоку (в нашем случае - к инфоблоку Темы ).

  4. В результате у всех элементов инфоблока Новости появилось новое поле – Тема .

    Каждой новости, выводимой на сайте, нужно привязать одну из тем. Быстрее всего это можно сделать, добавив новое поле в отображаемые колонки полей списка элементов и редактируя затем одну колонку (т.е. не придется открывать по отдельности каждую из новостей).

  5. И последний шаг: в компоненте, выводящем информацию на сайт, в блоке Настройка материалов по теме необходимо прописать Код свойства, созданного чуть ранее, и настроить остальные параметры отображения:

Готово! В результате на странице детального просмотра элемента будет отображаться блок Материалы по теме.

Пример настроенной опции

Важно! Если при переходе на новость по теме появляется ошибка, то проверьте блок Управление адресами страниц в настройках компонента:
  1. Должна быть включена поддержка ЧПУ;
  2. Для страницы детального просмотра должно быть установлено значение , взятое из настроек инфоблока (т.е. либо #ELEMENT_CODE#/, либо #ELEMENT_ID#/).


Возможные проблемы
191 / 348

Возможные проблемы

Не загружаются файлы большого размера

При создании элементов инфоблока могут возникнуть проблемы с добавлением файлов больших размеров. Выражается это в том, что создаются элементы инфоблока, но не происходит сохранения указанных видеофайлов. Если такая проблема обнаружилась, то:

  • Наберите в адресной строке браузера http://<ваш_сайт>/bitrix/admin/phpinfo.php Откроется страница с отображением настроек PHP.
  • Найдите в настройках параметры post_max_size и upload_max_filesize и посмотрите эти параметры.

Величина, указанная в этих параметрах должна быть не меньше, чем размер загружаемого файла (как правило на сервере стоит 2М). Если она меньше, то необходимо обратиться к службе поддержки вашего хостинга с просьбой об увеличении этих параметров. В случае локальной установки для изменения параметров:

  • Откройте для редактирования файл php.ini.
  • У параметров post_max_size и upload_max_filesize смените значения в большую сторону. Например, до 32 МB.
  • Сохраните внесенные изменения.


Проверьте себя
192 / 348

Ответьте на несколько вопросов по теме Информационные блоки, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор

1 Количество элементов инфоблока не ограничивается. При этом каждый из них может быть привязан к нескольким разделам.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
2 Если при создании инфоблока вы ошиблись типом, не беда, просто поменяйте тип на нужный!
Верно
Увы, вы ошиблись. Тип у информационного блока поменять нельзя. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
3 Настроенные при создании инфоблока SEO данные не могут переопределяться в разделах и элементах.
Верно
Увы, вы ошиблись. Шаблоны могут быть переопределены. Для каждого отдельного раздела или элемента можно задать свои, уникальные SEO данные. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
4 Отредактировать SEO шаблоны инфоблока можно в любой момент.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Отредактировать можно, надо только не забыть сбросить кеш вычисленных значений. Советуем почитать весь раздел ещё раз.
5 Инфоблок подходит для хранения любого типа информации большого объёма
Верно
Увы, вы ошиблись. Инфоблок подходит для хранения только однотипной информации, а не любой. Если информация разнородная, то нужно создать несколько инфоблоков. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
6 Если добавленное новое свойство инфоблока не появилось в настроенной "под вас" форме редактирования элемента, то виноват кеш.
Верно
Увы, вы ошиблись. Кеш не при чём, надо перенастроить форму редактирования. Советуем почитать весь раздел ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
7 Если добавленное новое свойство инфоблока не появилось в Публичной части, то виноват кеш.
Верно
Увы, вы ошиблись. Вывод нового свойства должен быть настроен в компоненте. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
8 Если удалить раздел инфоблока, то удалятся и все элементы этого раздела.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
9 Создание элементов вручную - не самый оптимальный способ наполнения инфоблока большим объемом информации.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Лучше использовать импорт данных. Советуем почитать тему ещё раз.
10 Экспорт и импорт инфоблока может выполняться в разных местах Административного раздела.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Импорт/Экспорт может выполняться в разделе Инфоблоки, а если инфоблок является товарным каталогом - в разделе Магазин. Советуем почитать тему ещё раз.
11 Для использования ЧПУ нужно: задать символьные коды, настроить компоненты и дать разрешение на использование ЧПУ в настройках инфоблока.
Верно
Увы, вы ошиблись. Давать разрешение на использование ЧПУ в настройках инфоблока не надо. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
12 Чтобы не иметь претензий от SEOшников по дублям страниц, нужно настроить для элементов "основной раздел".
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.


Практические задания
193 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории, предоставленной компанией 1С-Битрикс
    2. либо
  2. на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

Задания необходимо выполнять последовательно.

  1. Создайте тип инфоблока Вакансии и инфоблок Вакансии в Северо-Западном регионе (основные параметры стандартные).

    В настройках инфоблока укажите, что картинка анонса элемента должна создаваться из детальной картинки и иметь размеры 70х70 пикселей.

    Настройте следующие права доступа:

    • для администраторов – Полный доступ;
    • для контент-редакторов – Изменение;
    • для всех остальных пользователей – Чтение.

    Решение
    Задание составлено по материалам уроков:
    • Типы инфоблоков
    • Создание и редактирование инфоблока
    • Предустановленные данные для полей элементов и разделов
    • Настройка доступа к инфоблокам

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. В инфоблоке Вакансии в Северо-Западном регионе создайте два раздела, а в каждом разделе – по одному элементу (вакансии):
    • раздел Технический персонал, вакансия Веб-разработчик;
    • раздел Административный персонал, вакансия Бухгалтер.

    У каждого элемента (вакансии) должно быть описание анонса, подробное описание и картинка.

    Решение
    Задание составлено по материалам уроков:
    • Разделы: создание, расположение в меню, удаление
    • Элементы: создание, изменение, удаление

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  3. В Публичном разделе создайте новую страницу и пункт нижнего меню Вакансии. Опубликуйте созданные ранее вакансии с помощью комплексного компонента Новости .

    Решение
    Задание составлено по материалам урока:
    • Компоненты: выставляем информацию напоказ

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  4. * Создайте файл CSV с двумя новыми вакансиями и загрузите его на сайт (кодировка сайта UTF-8), учитывая следующие требования:
    • вакансия Инженер отдела технической поддержки должна быть в разделе Технический персонал;
    • вакансия Менеджер по маркетингу должна быть в разделе Административный персонал;
    • у каждого элемента (вакансии) должно быть описание анонса, подробное описание и картинка;
    • элементы должны быть активны сразу после загрузки;
    • созданные ранее элементы не удалять;
    • картинка для анонса элемента должна формироваться из детальной картинки.

    Решение
    Задание составлено по материалам уроков:
    • Как подготовить CSV-файл для загрузки данных
    • Импорт данных

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Работа с модулями 1С-Битрикс: Управление сайтом
194 / 348
Модули "1С-Битрикс: Управление сайтом" выполняют самые разные задачи. Они имеют представление как в Публичной , так и в Административной частях сайта. В административной части модуль настраивает Администратор сайта. А в Публичной части с модулями работает Контент-менеджер. Ознакомьтесь с основными приёмами работы и можете смело управлять своим сайтом!

Кроме описанных в этой главе инструментов есть ещё инструменты продвижения сайта, рекламы, рассылок и маркетинга. Они описаны в отдельном курсе Продвижение сайта и Маркетинг .


Блоги
195 / 348
Модуль Блоги - отличный инструмент для создания блогов на Вашем собственном сайте! Владелец блога может не только добавлять новые записи блога, но и получать комментарии посетителей относительно этих сообщений. Такой функционал блогов позволяет автору (владельцу блога) предлагать посетителям блога различные темы для обсуждения, организовывать обмен мнениями по поводу мыслей, высказанных в сообщениях блога, и т.п.


Основные понятия
196 / 348

Возможности модуля Блоги

Этот модуль - отличный инструмент для создания блогов на Вашем собственном сайте! Владелец блога может не только добавлять новые записи блога, но и получать комментарии посетителей относительно этих сообщений. Такой функционал блогов позволяет автору (владельцу блога) предлагать посетителям блога различные темы для обсуждения, организовывать обмен мнениями по поводу мыслей, высказанных в сообщениях блога, и т.п.

Блог - это сетевой журнал (дневник), позволяющий вести тематические записи в хронологическом порядке.

Модуль Блоги позволяет:

  • создавать неограниченное число блогов;
  • управлять правами пользователей на доступ к блогам, в том числе правами на такие операции, как:
    • создание блога;
    • администрирование/модерирование блога;
    • чтение блога;
    • добавление новых сообщений;
    • добавление комментариев к чужим сообщениям;
  • использовать смайлики и теги при показе сообщений и комментариев;
  • создавать черновик сообщения;
  • использовать календарь сообщений;
  • импортировать блоги в RSS;
  • группировать сообщения блога по произвольным темам (tags);
  • создавать древовидные комментарии;
  • присоединять изображения и видео к сообщениям.

Примечание: в системе предусмотрено следующее правило создания блогов: каждый пользователь (т.е. посетитель с уникальным логином и паролем) может завести только один блог.

Основные понятия

Трактовка некоторых терминов отличается от привычных пользователям социальных сетей трактовок:

Владелец блога - пользователь, ведущий блог (создатель блога).

Псевдоним - имя пользователя (возможно, вымышленное), отображаемое всем посетителям блога. Псевдоним определяется в форме редактирования профайла пользователя.

Аватар - двухмерная или трехмерная картинка, анимированная или статичная, которая представляет пользователя в блоге.

Группа пользователей - для каждого блога может быть создан собственный набор групп пользователей, обладающих определенными правами на доступ к сообщениям и комментариям блога.

Друг - пользователь, добавленный в группу (или несколько групп), созданную владельцем блога, и обладающий определенными правами на доступ к блогам (например, правами на чтение сообщений и добавление комментариев). Список друзей пользователя отображается на странице с профайлом данного сотрудника.

Лента друзей - страница, содержащая список (выборку) последних записей друзей блога.

Группа блогов - совокупность блогов, обладающих некоторым общим признаком (например, блоги сотрудников одной компании) и доступных для показа на одном портале.

Сообщение (тема) - запись в блоге, принадлежащая владельцу или посетителю блога.

Категории сообщения - объединение сообщений блога по некоторому признаку (например, по признаку принадлежности к определенной тематике, по назначению).

Комментарий - ответ (реакция) посетителя на сообщение блога, высказывание посетителя по предложенной теме.

Постоянный адрес - абсолютный путь к сообщению блога в сети (например, http://www.bitrixsoft.ru/blog/trackback.php/bitrix/99) для использования в механизме Trackback.

Работа с модулем

Администратор производит только настройку модуля и настройку прав . Всю остальную работу, как правило, выполняет контент-менеджер.

Документация по теме

  • Пользовательская документация по модулю "Блоги"


Группы блогов
197 / 348

Группа блогов - это, по сути, тематика, к которой относится блог. Например, Туризм, Интернет, Досуг, Софт и т.д. Каждый создаваемый в системе блог привязывается к определенной группе.

Создание и редактирование группы блогов

Создание и изменение групп выполняется на странице Группы блогов (Сервисы > Блоги > Группы блогов):

Для создания новой группы служит кнопка Новая группа, расположенная на контекстной панели.

Форма создания (редактирования) группы блогов состоит всего из двух пунктов:

  • Название группы - указывается название создаваемой группы;
  • Сайт группы - указывается сайт, на котором будут доступны блоги, относящиеся к данной группе. Таким образом, создается привязка группы блогов к определенному сайту, и в дальнейшем каждый новый блог будет связан с ним.

Важно! Привязка блога к одной из групп является обязательной и выполняется в форме создания/редактирования блога.

Чтобы перейти к редактированию уже существующей группы, выберите пункт контекстного меню Изменить параметры группы, для удаления - Удалить группу.

Форма редактирования группы блогов аналогична форме создания.

Документация по теме

  • Группы блогов
  • Создание и редактирование группы блогов


Блоги
198 / 348

В предыдущем уроке мы разобрали, как создавать группу блогов. В этом уроке рассмотрим, как создавать сами блоги

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание и редактирование блога

Создание и редактирование блогов осуществляется на странице Блоги (Сервисы > Блоги > Блоги):

Для создания нового блога служит кнопка Новый блог, расположенная на контекстной панели.

Форма создания/редактирования блога имеет следующий вид:

  1. Параметры блога:

    Владелец блога - выбирается пользователь, который будет вести блог и модерировать его.

    Включена выгрузка в RSS .92, RSS 2.0 и Atom .03 - данная опция определяет возможность экспорта данных блога в форматы RSS .92, RSS 2.0 и Atom .03. Если флаг установлен, то на страницах блога будут отображаться кнопки для экспорта данных в соответствующие форматы.

    Значения остальных параметров понятны интуитивно.

    Примечание: при включении индексации блога не забудьте переиндекcировать модуль.

    При создании можно ограничить возможности текстового редактора для тех, кто комментирует сообщения. Это выполняется в секции Параметры текстового редактора .

  2. Права на доступ:

    Настройка прав на доступ к блогу выполняется на закладке Права на доступ формы создания/редактирования блога:

    Примечание: по умолчанию в блоге присутствуют две группы пользователей: Все пользователи и Авторизованные пользователи. Дополнительно блогер может создать в своем дневнике другие группы, например, Друзья, Посетители и т.д. Это выполняется с помощью функционала публичного раздела. Настройка прав всех групп пользователей возможна как из административного раздела, так и из публичного раздела.
  3. Доп. поля:

    На закладке Доп. поля можно добавить и настроить Пользовательское поле .

Редактирование и удаление

Чтобы отредактировать или удалить существующий блог, воспользуйтесь соответствующими пунктами меню действий.

Форма редактирования блога аналогична форме создания.

Документация по теме

  • Список блогов
  • Создание и редактирование блога


Комментарии
199 / 348

Управление комментариями

Управление комментариями к записям блогов осуществляется на странице Комментарии (Сервисы > Блоги > Комментарии):

Нажмите на рисунок, чтобы увеличить

Чтобы удалить или скрыть комментарий, воспользуйтесь соответствующими пунктами меню действий.

Документация по теме

  • Комментарии


Публикация списка блогов
200 / 348

До этого мы изучали работу с блогами в Административном разделе .
В этом уроке рассмотрим, как вывести блоги в Публичный раздел (где их, собственно, и требуется видеть).

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Публикация блогов

Для публикации блогов достаточно создать страницу и разместить на ней комплексный компонент Блоги (blog).

В настройках компонента вы можете задать внешний вид блогов, а также вам следует обязательно указать группу блогов, которую должен отображать компонент:

Если групп блогов нет, то следует создать как минимум одну.

В результате будет создан полноценный публичный интерфейс блогов.

Важно! Не забываем про закон ФЗ-152 (пользователь должен дать согласие на обработку своих персональных данных). Для реализации этого закона достаточно проставить соответствующие галки в пункте Согласие пользователя в настройках компонента Блоги (blog).

Документация по теме

  • Описание компонентов модуля


Блоги с позиции блогера (как управлять своим блогом)
201 / 348

В этом уроке рассмотрим простые, но, тем не менее, важные вопросы: как же обычному пользователю создать свой блог и как управлять им. То есть разберем действия владельца блога - блогера.

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание личного блога

Для создания собственного блога нажмите Создать свой блог , откроется страница с параметрами нового блога:

Процесс задания параметров не должен вызвать вопросов, кроме, пожалуй, двух последних пунктов:

  • Открытые группы - группы, в которые и Вы сможете добавлять других пользователей, и другие пользователи сами смогут добавляться без Вашего участия;

    Чтобы добавить новую группу, нажмите ссылку Добавить и в появившейся строке введите название группы. Нажмите Ok, и группа добавится. Чтобы далее задать права этим группам, нажмите кнопку Применить.

    Чтобы редактировать название группы или удалить ее, нажмите пиктограмму карандаша или крестика соответственно.

  • Доступ по умолчанию - задаются права по умолчанию для двух стандартных групп (Все пользователи и Зарегистрированные пользователи), а также для созданных открытых групп.
Примечание:добавляясь в друзья, пользователь автоматически становится участником всех ваших открытых групп.

После заполнения всех полей для завершения настройки нажмите [image], и блог будет создан.

Редактирование профиля

Вы можете отредактировать и добавить информацию о себе. Выберете Мой профиль, и откроется страница просмотра вашего профиля:

Кликните на изменения профиля пользователя для того, чтобы перейти к редактированию профиля.

Добавьте информацию и нажмите Сохранить.

Другие пользователи смогут просмотреть профиль владельца блога, наведя курсор на его имя.

Добавление в друзья

Находясь в блоге другого автора, Вы можете добавить его в друзья. Для этого у вас есть две ссылки в меню блога справа:

Чем же отличаются два созвучных действия: Стать другом и Добавить в друзья?

Рассмотрим на примере пользователя Ванеса (владелец блога "Минутка гордости: научные новости!", отправитель запроса), который хочет добавить в друзья пользователя Анну (владелец блога "Битрикс - Анна Кокина", получатель запроса).

Если проводить аналогию с популярными социальными сетями, то:

  • Стать другом - отправить запрос на добавление в друзья. При этом и отправитель, и тот, кому отправили запрос, отображаются друг у друга в Списке желающих стать друзьями (Настройки > Настройки пользователей).

    Когда пользователи (отправитель и получатель) определят друг друга в одну из групп, они будут отображаться друг у друга в Моем профиле:

    Нажмите на рисунок, чтобы увеличить

    Правило: когда вас добавляют в группу, в вашем профиле блог добавившего отображается в разделе В друзьях у, а если вы добавляете кого-то в группу, то в вашем профиле блог добавляемого отображается в разделе Друзья.
  • Добавить в друзья - подписаться на пользователя. В этом случае только у отправителя добавляется пользователь в Списке желающих стать друзьями.

    После определения в одну из групп тот пользователь, кого добавили в друзья, появится в профиле отправителя в разделе Друзья, однако у получателя он будет только в списке В друзьях у.

    Нажмите на рисунок, чтобы увеличить


Создание сообщения блога
202 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание сообщения блога

После того, как вы создали свой блог, нажмите Новое сообщение в меню справа:

Откроется форма добавления сообщения в блог:

Нажмите на рисунок, чтобы увеличить

Адрес сообщения блога генерируется из заголовка, однако Вы можете его изменить, кликнув по его названию на латинице.

Щелкнув по дате создания сообщения, Вы можете изменить и ее.

Для создания тела сообщения вы можете использовать HTML-редактор.

Отображать в лучших сообщениях - поставьте галочку, и данное сообщение будет отображаться в разделе личного меню Лучшие сообщения у всех пользователей, включая Вас.

Если вы хотите, чтобы доступ к вашему сообщению определялся общими настройками блога, то оставьте флажок в поле Доступ по умолчанию.

Для индивидуальных настроек доступа к сообщению установите флажок в поле Специальные параметры доступа и в появившейся таблице опций укажите нужные Вам права.

Для задания параметров поисковой оптимизации кликните ссылку SEO описание.

В развернувшихся полях вы можете указать SEO-описание страницы.

Важно! В соответствии ФЗ-152 необходимо дать согласие на обработку персональных данных. Если вы не согласны, то снимите флажок с поля Нажимая кнопку...

Нажмите Опубликовать, и запись будет добавлена в Ваш блог и отображена у других пользователей.

Если вы нажмете В черновики или Применить, то сообщение публиковаться на сайте не будет, но оно сохранится у вас в блоге в разделе Черновики и кроме Вас никому не будет доступно.

Сообщение в черновике можно редактировать, публиковать, удалять.


Модерация блогов
203 / 348

Отделяем зерна от плевел..

На сайте, имеющем блоги, одна из распространенных задач контент-менеджера - модерирование этих самых блогов. Модерация - контроль соблюдения пользователями правил сайта. Модератор следит, чтобы дискуссия соответствовала заданной теме (если таковая имеется), а также установленным правилам и этическим принципам. При необходимости модератор может применить к участникам административные меры - от предупреждения пользователя до удаления каких-то сообщений или даже запрета доступа для некоторых пользователей.

Различают постмодерацию (или еще её называют просто модерацией) и премодерацию. Наиболее распространена постмодерация, при которой сообщения от участников публикуются постепенно, по мере поступления, а модератор лишь иногда просматривает блог и удаляет лишнее.

Премодерация используется реже, поскольку требует постоянной работы модератора - каждое поступившее сообщение сначала должно быть подтвеждено (разрешено) модератором, и только после этого публикуется.

Если в блоге включена премодерация, то при написании сообщения/комментария пользователю будет демонстрироваться сообщение об этом:

Видео-пример работы модератора

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как работает модератор

Находясь в своем блоге, Вы можете работать с его сообщениями с помощью ссылок Скрыть\Опубликовать, Редактировать, Удалить. В меню блога, рядом с пунктом Модерация, в скобочках указано число сообщений, требующих премодерации:

Ссылка Скрыть делает сообщение недоступным для просмотра посетителями блога и переносит его в раздел Модерация для дальнейшей обработки. Перейдите в данный раздел, чтобы отредактировать\опубликовать или удалить сообщение:

Модерация комментариев осуществляется в режиме детального просмотра сообщения:

Комментарии можно скрывать от показа, публиковать и удалять. Скрытые комментарии затемнены.

Примечание: у модератора могут быть два уровня прав:
  • стандартный (скрывать/публиковать сообщения, редактировать комментарии);
  • расширенный (помимо стандартных прав можно редактировать/удалять сообщения).
Для задания стандартных прав нужно в Настройке блога установить уровень доступа "Модерирование", для задания расширенных прав - уровень доступа "Администрирование".


Добавление модератора блога
204 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как добавить модератора блога

В созданном блоге по умолчанию для пользователей будет стоять запрет на публикацию сообщений, но разрешено оставлять комментарии. Настройку и модерацию может осуществлять владелец блога этого блога.

Добавить модераторов можно как из Административного раздела, так и из Публичного.

  • Добавление модераторов из Административного раздела

    Добавить модератора к блогу можно через настройки прав доступа конкретного блога (Сервисы > Блоги > Блоги > Нужный блог), задав право Модерирование той группе пользователей, в которой находится потенциальный модератор (модераторами становятся все участники этой группы):

    Здесь отображены как стандартные группы пользователей (Все посетители, Авторизованные посетители, Друзья), так и созданные владельцем блога (Открытые группы, например, Путешественники).

    Можно задать один из шести уровней прав доступа (каждое последующее включает в себя возможности предыдущих).

  • Добавление модераторов из Публичного раздела

    Каждый владелец блога может самостоятельно настраивать права доступа для него.

    Однако Администратор сайта задает максимальную глубину такой настройки, выставив соответствующие параметры в настройках модуля Блоги. То есть если Администратор укажет в настройках модуля "Максимальные права на сообщения для групп пользователей блога" уровня Запись, то Контент-менеджер уже не сможет дать группам пользователей блога права Модерирование и Администрирование.

    В соответствии с установленными администратором ограничениями, владелец блога может настраивать права доступа к своему блогу (в том числе - добавлять модераторов) через настройки блога в публичной части:


Веб-формы
205 / 348
Модуль организует работу с произвольными веб-формами, позволяет хранить и фильтровать данные заполненных форм.


Основные понятия
206 / 348

Что такое Веб-форма

Веб-форма - специальная область на странице или отдельная страница сайта в которой посетитель может внести ту или иную информацию. Образно - это аналог бумажной анкеты, бланка и опросного листа. Количество веб-форм и количество вопросов в них ничем не ограничено, вам доступно гибкое управление параметрами ваших форм.

Вы можете использовать их, например, для:

  • создания форм обратной связи;
  • для получения запросов посетителей вашего сайта (заявок на приобретение товара каталога или на участие в семинаре, обращений к компании и т.д.);
  • заполнения и хранения анкет;
  • создания новых лидов CRM (для корпоративного портала);
  • обработки другой информации, подразумевающей использование форм для ввода данных.

Возможности модуля Веб-формы

Кроме создания веб-форм и выведения их в публичной части , модуль:

  1. хранит результаты ответов в базе данных,
  2. извещает о заполнении веб-формы на указанный электронный адрес (адреса),
  3. ограничивает просмотр ответов посетителей в зависимости от уровня прав на доступ к веб-формам или статусов для результатов веб-форм.
  4. помогает анализировать динамику заполнения веб-форм, а также выдаёт информацию о посетителях, заполнивших формы.
  5. работает в двух режимах редактирования:
    • упрощенном ;
    • расширенном .
    6. Работа в упрощённом режиме возможна, если в настройках модуля Веб-формы установлен флаг Использовать упрощённый режим редактирования форм.

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

В курсе Администратор. Модули есть пример создания системы Вопрос-Ответ на базе веб-форм. Он более сложный, использует кастомизацию компонентов модуля.

Документация по теме

  • Пользовательская документация по модулю "Веб-формы"
  • Пример использования модуля: система "Вопрос-ответ" на базе веб-форм


Упрощенный режим
207 / 348

Если нет сложных потребностей

Упрощенный режим предназначен для решения простых задач, например, создания формы обратной связи. В этом режиме не используются поля и статусы веб-форм .

Работа в упрощённом режиме возможна, если в настройках модуля Веб-формы установлен флаг Использовать упрощённый режим редактирования форм . Если вы работали в упрощённом режиме, а потом переключились в расширенный режим, то нежелательно возвращаться обратно в упрощенный режим. Данные, сохраненные в расширенном режиме, при переключении могут поменять структуру и сделать работу веб-формы неверной.

Видео-пример

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание веб-формы

  1. С помощью кнопки Создать , расположенной на контекстной панели страницы Список форм (Сервисы > Веб-формы > Настройка форм) откройте форму создания:

    Нажмите на рисунок, чтобы увеличить

    Заполните поля веб-формы. Значение полей понятно из их названия, если возникли вопросы, обратитесь к документации. Здесь поясним некоторые нюансы.

    • Если на закладке Свойства не будет заполнено поле Пункты меню в административном разделе, то пункт с названием веб-формы не добавится в меню Сервисы > Веб-формы > Результаты.
    • Если нужно получать результаты заполнении формы на какой-то e-mail, установите флажок в поле Отправлять результаты по email. Будет автоматически сгенерирован почтовый шаблон. Ссылка список шаблонов позволяет открыть список созданных шаблонов и отредактировать их необходимым образом.
    • Создайте шаблон веб-формы на закладке Шаблон формы.

      Примечание: закладка Шаблон формы доступна для сотрудников группы Администраторы.

    • Установите на закладке Ограничения ограничения на добавление результатов, это сделает результаты опроса более точными.
    • Закладка Статистика служит для задания идентификаторов для учёта события заполнения веб-формы в модуле Статистики. Это позволит анализировать динамику заполнения веб-форм, а также получать информацию о посетителях, заполнивших формы.

      • На закладке CRM (после сохранения формы) свяжите веб-форму с CRM корпоративного портала.

  2. После сохранения веб-форма будет добавлена в список на странице Список форм.

Создание вопросов

Самый простой способ создать вопрос - с помощью ссылки + , расположенной в столбце Вопросы. Откроется форма создания (редактирования) вопроса:

Заполнение полей не должно вызвать сложностей, если они возникли, обратитесь к документации. Поясним несколько неявных моментов.

  • Тип поля для ответа на данный вопрос определяет вид вопроса при показе формы посетителю. В зависимости от выбранного типа поля укажите дополнительные параметры в поле Ответ (на иллюстрации указана длина поля в знаках для ответа на вопрос).
  • На закладке Валидаторы можете назначить имеющиеся валидаторы для выбранного типа поля.
  • Для сохранения вопроса нажмите кнопку Сохранить.

Например, для формы Анкета посетителя сайта могут быть созданы следующие вопросы:

Дополнительно

Дополнительная информация

  • Создание и редактирование веб-формы (документация)


Расширенный режим
208 / 348
Расширенный режим работы с веб-формами, помимо управления вопросами и результатами веб-форм, позволяет настраивать статусы результатов и создавать вычисляемые поля веб-форм.


Особенности режима
209 / 348

Используем все возможности

Для работы в расширенном режиме в настройках модуля Веб-формы необходимо снять флаг с поля Использовать упрощённый режим редактирования форм . Если вы работали в упрощённом режиме, а потом переключились в расширенный режим, то нежелательно возвращаться обратно в упрощенный режим. Данные, сохраненные в расширенном режиме, при переключении могут поменять структуру и сделать работу веб-формы неверной.

Что такое Поля и Статусы

Поля формы выводят промежуточные либо окончательные результаты вычислений, получаемых на основе того что вводилось посетителем в поля для ответов. Значения полей веб-формы вычисляются программным скриптом, заданным в коде визуального компонента. Пример использования приведен в документации.

Дополнительная обработка данных программным скриптом в полях требуется редко. Если не уверены, что справитесь сами, обратитесь к администратору сайта.

Статусы - для каждой формы создаются несколько статусов, например: Принято к рассмотрению, Опубликовано, Отклонено и так далее. В настройках статуса можно указать различные права доступа к результату для различных групп пользователей, а также отдельно для создателя результата.

Примечание: при работе с веб-формами в расширенном режиме для каждой веб-формы обязательно должен быть создан и настроен хотя бы один статус.


Создание и редактирование веб-формы
210 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создаём форму в расширенном режиме

Создание веб-формы в расширенном режиме идентично работе в упрощенном режиме, но есть дополнительные параметры. Появляются:

  • поле для создания символьного идентификатора формы на закладке Свойства.
  • поле указывающее для каких статусов действуют ограничения на закладке Ограничения.
  • дополнительные уровни доступа сотрудников к веб-форме и результатам ее заполнения.

    Примечание: помните что настройки доступа к модулю Веб-формы по приоритету перекрывают таковые для каждой отдельной формы. То есть, если какой-то группе посетителей закрыт доступ к модулю совсем, то они не будут видеть веб-форму, даже если в самой форме будут установлены максимальные поля доступа.

  • Появляется вкладка Дополнительно, на которой могут быть выбраны или созданы шаблоны для фильтра по таблице результатов в административной части, а также для самой таблицы результатов:

    Примечание: ссылка Создать отображается только в режиме редактирования веб-формы. Поэтому для генерации почтового шаблона нужно сохранить создаваемую веб-форму с помощью кнопки Применить. Для каждой веб-формы может быть создано неограниченное число почтовых шаблонов.

Документация по теме

  • Создание и редактирование веб-формы


Создание вопросов веб-формы
211 / 348

Создаём вопросы для веб-формы

Самый простой способ создать вопрос - открыть форму создания с помощью ссылки [+] , расположенной в столбце Вопросы, откроется форма создания вопроса:

Нажмите на рисунок, чтобы увеличить

Форма создания вопроса в расширенном режиме отличается от формы в упрощенном . Увеличилось число вкладок, поменялись расположения полей. Опишем только существенные отличия от упрощённой формы, подробное описание полей формы есть в документации.

Текст вопроса переехал на закладку Вопрос . При создании вопроса можно использовать визуальный HTML-редактор, а также загрузить изображение.

На закладке Ответ выберите Тип поля для ответа на данный вопрос и зависимости от выбранного типа поля укажите необходимые параметры в поле Текст:

Примечание: если в поле Текст не нужно вводить данные (для некоторых типов полей, например - файл, текст, это не нужно), то поставьте пробел.

На закладке Результаты настраиваются параметры показа результатов ответа на вопрос, а на закладке Фильтр - типы полей фильтра для различных параметров.

Для сохранения вопроса нажмите кнопку Сохранить.

Документация по теме

  • Создание и редактирование вопроса


Настройка статусов веб-формы
212 / 348

Статусы

Статусы - для каждой формы создаются несколько статусов, например: Принято к рассмотрению, Опубликовано, Отклонено и так далее. В настройках статуса можно указать различные права доступа к результату для различных групп пользователей, а также отдельно для создателя результата.

Статусы нужны для того, чтобы реализовать сложные схемы работы с веб-формами, когда нужно не просто получить ответы на вопросы от посетителей сайта, но и обработать их: занести в CRM, составить списки по выборочным данным и так далее.

Создание статусов

Для создания статусов веб-формы кликните либо на Статусы на специальной панели в режиме редактирования нужной веб-формы, либо перейдите по ссылке [+] , расположенной в столбце Статусы на странице со списком форм. Откроется окно создания статуса:

Нажмите на рисунок, чтобы увеличить

На закладке Свойства три последние поля формы - для "тонкой" настройки, которой занимаются разработчики при кастомизации работы веб-форм. Вам нужно их заполнить, если только вы точно понимаете что делаете. Есть особенность поля Присваивать данный статус всем новым документам по умолчанию на этой же закладке. Оно может быть установлено только у одного статуса для данной веб-формы.

Настройка закладки Уведомления описана в уроке Настройка уведомлений.

Обязательно нужно задать права доступа на статус. Смотрите небольшой пример ниже.

Пример создания статусов

Создадим для результатов нашей формы два статуса:

  • В очереди, присваиваемый автоматически всем результатам после заполнения анкеты. Посетителю, создавшему анкету, дана возможность отредактировать анкету, пока она находится в этом статусе.
  • Принято, устанавливается вручную контент-менеджером после того как анкета была рассмотрена и добавлена в банк данных. В данном статусе анкета уже не может быть отредактирована пользователем, отправившим её. Право переводить анкету в статус Принято будет предоставлено пользователям группы Редакторы сайта .

Документация по теме

  • Список статусов
  • Создание и редактирование статуса


Создание полей веб-формы
213 / 348

Как создать поле

Поле формы используется для хранения каких-либо данных, введённых после сохранения заполненной формы (после сохранения результата). Простейший пример: комментарий к ответу пользователя.

Самый простой способ создать поле - нажать на [+] , расположенный в столбце Поля нужной формы. Откроется форма следующего вида:

Нажмите на рисунок, чтобы увеличить

Значения полей понятны из их названия, в крайнем случае обратитесь к документации. Поясним моменты, которые не очевидны.

На закладке Результаты выберите в какой форме должны выводиться результаты: в HTML-таблице и/или в Excel-таблице. Поля фильтра будут выбраны в соответствии с заданным на закладке Свойства типом поля:

  • типу text соответствует однострочное текстовое поле фильтра;
  • типу integer соответствует интервал чисел;
  • типу date интервал дат.

Примечание:

В однострочном текстовом поле фильтра у вас есть возможность использовать логические выражения, в синтаксис которых входят:

  • & - это логическое И
  • | - это логическое ИЛИ
  • ~ - это логическое отрицание
  • () - это круглые скобки

На закладке Фильтр указываются типы полей для проведения выборки в таблице результатов по значениям данного поля, а в поле Подпись к полю фильтра задается надпись данного поля для фильтра.

Сохраните поле с помощью кнопки Сохранить или Применить.

Документация по теме

  • Список полей
  • Создание и редактирование поля
  • Результаты веб-формы


Настройка интеграции веб-формы и CRM
214 / 348

Обмен данными с CRM

С версии 11.5 "1С-Битрикс: Управление сайтом" любая веб-форма передаёт данные в CRM корпоративного портала в качестве нового лида. Поля созданной веб-формы сопоставляются с полями CRM, и когда клиент заполнит веб-форму на сайте, эти данные отправляются на портал.

Рассмотрим на примере, как это можно сделать.

На странице Сервисы > Веб-формы > Настройка форм откройте нужную форму для редактирования либо создайте новую , нажав Создать на контекстной панели.

В открывшейся форме перейдите на закладку CRM:

Откройте выпадающий список поля CRM, где сейчас стоит нет. В выпадающем списке будут перечислены уже имеющиеся привязки к серверам CRM, выберите нужный портал. Если привязанных порталов нет, то создайте связь, выбрав пункт меню настроить новый.

Настройка привязки новой CRM

  • Название – произвольное название портала;
  • Сервер CRM – адрес портала;
  • Путь – адрес страницы с компонентом интеграции относительного корневого каталога сервера (по умолчанию адрес уже задан, и его менять не нужно);
  • Логин, Пароль – логин и пароль сотрудника портала, который будет выполнять обработку лидов.

После того, как привязанная CRM выбрана, закладка примет следующий вид:

  • Выберите Способ отсылки: при ручном режиме данные передаются в CRM менеджером после их обработки. При автоматическом режиме результаты заполнения сразу передаются в CRM.
  • В секции Связанные поля укажите, каким данным веб-формы (показаны справа) будет соответствовать какое-либо поле лида (показаны слева). Чтобы задать новое соответствие, нажмите кнопку Добавить.

    Внимание!

    Если не видны поля CRM, сохраните форму настройки и откройте ее снова.

    Для корректной передачи данных в CRM, к полю Название лида обязательно должно быть привязано какое-либо из полей веб-формы.

Если в веб-форме нет данных, подходящих нужному полю лида, выберите пункт Создать новый вопрос . Сохраните настройки веб-формы по кнопке Применить и вопрос создастся автоматически.

Примечание. Если в веб-форме используется шаблон формы по умолчанию, то созданный вопрос автоматически отобразится в форме. Если используется свой шаблон, то откройте шаблон на редактирование и в разделе Существующие поля формы добавьте вопрос в шаблон формы .

Передача данных в CRM

Допустим, что посетитель заполнил вашу веб-форму. Если в настройках был указан ручной способ отсылки, то на странице с результатами заполнения формы сотрудник, ответственный за их обработку, сможет отправить их в CRM, выбрав соответствующий пункт контекстного меню:

Если данные переданы успешно, выведется сообщение о добавлении лида . Результаты заполнения веб-формы можно отправить в CRM неограниченное количество раз, лиды в таком случае будут отличаться только значением ID.

Если в настройках указана автоматическая передача, то соответствующие лиды сразу появятся в CRM:

Примечание: в случае автоматической отсылки повторная отправка лида осуществляется уже вручную.

Документация по теме

  • Настройки связи с CRM


Настройка шаблонов уведомлений
215 / 348

Уведомить об изменениях

Опрос по веб-форме может длиться долго, а то и постоянно. Для удобства работы, чтобы контент-менеджер не бегал на страницу результатов опроса каждый час, лучше организовать уведомления по электронной почте . Уведомления присылаются как при ответе посетителя на вопросы формы, так и на изменения статусов ответа, если это настроено.

Параметры сообщения по электронной почте настраиваются с помощью почтовых шаблонов, которые создаются, меняются и удаляются. В упрощённом режиме отсылается только одно сообщение, на заполнение формы. В расширенном режиме сообщений может быть несколько: на создание сообщения и на смену статусов.

Создание шаблонов

Шаблон сообщения о заполнении формы посетителем сайта создаётся автоматически при сохранении веб-формы.

Шаблон сообщения об изменении статуса в расширенном режиме автоматически не создаётся, так как не для всех статусов может понадобиться автоматическое уведомление. Для его создания нажмите создать на закладке Дополнительно. Шаблон сообщения на смену статусов создаётся аналогично описанному ниже.

Настройка почтового шаблона

Для настройки шаблона просто кликните по его номеру в нужной вам форме (самой формы или статуса формы). В открывшейся форме много полей, но минимально необходимые: От кого, Кому, Тема и Сообщение. При редактировании шаблона можно использовать простой текст, а можно использовать код из списка доступных полей внизу формы шаблона. Этот код подставит автоматически нужное текстовое значение.

Нажмите на рисунок, чтобы увеличить

В полях От кого и Кому введите электронные адреса, которые будут использоваться при отправке почты. Если необходимо указать несколько e-mail для доставки, то введите их через запятую.

Если в шаблоне не указать e-mail отправителя, то автоматически подставится тот, который задан в настройках Главного модуля (Настройки > Настройки продукта > Настройки модулей > Главный модуль).

Измените, если нужно, текст сообщения и тему письма и всё, шаблон готов!


Динамика заполнения веб-форм
216 / 348

Как отследить динамику ответов?

Если стоит задача отследить насколько активно посетители заполняют вашу форму, то это делается с помощью модуля Веб-аналитика. Этот модуль позволяет анализировать динамику заполнения веб-форм, а также получать информацию о посетителях, заполнивших формы. Регистрация веб-формы в модуле выполняется с помощью типов событий , назначаемых каждой веб-форме на закладке Статистика:


Создание шаблона веб-формы
217 / 348

Введение

Если не нравится, как отображается ваш шаблон в стандартном варианте , перейдите на закладку Шаблон формы в режиме редактирования веб-формы и создайте свой шаблон, выбрав пункт Использовать свой шаблон формы .

Если форма и вопросы к ней уже созданы, то вопросы сразу отобразятся в визуальном редакторе в панели Элементы формы . Если вопросы не созданы, то их можно создавать прямо в процессе создания шаблона. Создание вопросов при создании шаблона - не самый удобный способ, к тому же в этом случае доступен не весь функционал вопросов, в частности нельзя задать валидаторы. Поэтому рекомендуем вопросы создать заранее.

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание шаблона и вопросов

Создадим шаблон и вопросы формы. Для этого в рабочей области разместим элементы из разделов Дополнительные элементы формы и Новые поля формы панели Элементы формы и определим их свойства. Суть элементов ясна из их названия и дополнительных пояснений не требует.

Разместите наверху поля элемент Заголовок формы, а внизу - Кнопка Отправить.

Примечание: если при создании веб-формы ставили флажок Использовать CAPTCHA, то обязательно разместите элемент CAPTCHA. Иначе при сохранении формы флаг Использовать CAPTCHA пропадёт.

Создадим вопрос с множественным выбором. В разделе Новые поля формы найдите элемент Флажок и перенесите его на поле формы. А в разделе Дополнительные элементы формы найдите элемент Подпись поля формы и поместите его перед Флажком.

Нажмите на рисунок, чтобы увеличить

Кликните на элементе Флажок, откроется панель Свойства:

Заполните поля. Обязательно заполните Строковой идентификатор, Текст вопроса и Ответы.

Кликните на элементе Подпись поля формы, откроется панель Свойства. В форме укажите Строковой идентификатор, который только что указали для элемента флажок.

Создайте по аналогии все остальные вопросы формы, разместите их нужным образом на странице, добавьте картинки, измените шрифты и используйте другие возможности визуального редактора , тогда веб-форма в публичном разделе станет такой как вам хочется её видеть. Например, такой:

Как разместить сообщение об ошибке

Чтобы пользователь видел, что поле является обязательным к исполнению, воспользуйтесь элементом Символ "Обязательное поле". Для вывода сообщения о том, что не все обязательные поля использованы используйте элемент Ошибки формы:

Такой результат получим в публичной части при нажатии кнопки Отправить:

Дополнительно

  • Пример для упрощенного режима: анкета регистрации - практический пример создания веб-формы с собственным шаблоном.


Публикация веб-формы
218 / 348

Введение

Публикация веб-форм выполняется с использованием визуальных компонентов модуля Веб-формы, традиционным для сайтов на CMS "1С-Битрикс: Управление сайтом" способом и, затем, настраивается на нужную веб-форму.

Рассмотрим пример публикации веб-формы Анкета посетителя сайта, например, в разделе Веб-формы. Посетитель может редактировать результаты своих ответов, а также создадим страницу со списком всех результатов веб-формы.

Пример реализуем на основе простых компонентов, а не комплексного. Это сложнее, но вы поймёте разницу между ними .

Видеоурок

Видео-пример публикации веб-формы на сайте (два способа: комплексным компонентом и простыми компонентами):

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание раздела в структуре сайта

Для удобства работы посетителей сайта с веб-формами создадим раздел, где разместим все необходимые страницы. Создайте раздел Анкета, разместите его в нижнем меню. Создайте страницы в разделе:

  • Главная страница раздела (имя файла - index.php), на ней размещается сама анкета (Страница создаётся вместе с созданием раздела, отдельно создавать не надо.);
  • Список ответов (имя файла - result_list.php) - здесь будет выводится список всех результатов опроса;
  • Исправить ответ (имя файла - result_edit.php) - страница для редактирования ответов;
  • Ответ (имя файла - result_view.php) - страница где отображается чей-то конкретный ответ.

Примечание: Лучше прописывать у создаваемых страниц именно те имена файлов, которые указаны в примере, т. к. это облегчит дальнейшую настройку размещаемых компонентов (в параметрах компонентов по умолчанию указаны такие названия).

Еще рекомендуем создать страницу с сообщением об успешной отправке для того, чтобы посетители с ограниченными правами (только право заполнения формы) после, собственно, заполнения веб-формы могли удостовериться, что все сделали правильно. Здесь имя файла можно задать любое. Скопируйте часть URL созданной страницы от конца домена и заканчивая расширением файла php (понадобится в следующем действии).

Размещение и настройка компонентов

  • Главная страница раздела выводит сам опрос.

    Откройте на редактирование главную страницу раздела и разместите на ней компонент Заполнение веб-формы (bitrix:form.result.new).

    В параметре Страница с сообщениями об успешной отправке укажите скопированную ранее часть URL созданной страницы.

    Примечание: Если после всех настроек ссылка не работает, попробуйте вручную указать в конце части URL параметр ?WEB_FORM_ID=#FORM_ID#.

    Укажите, какую веб-форму надо выводить на этой странице, остальные параметры компонента оставьте без изменений:

  • Список ответов - на ней можно увидеть список всех ответивших на анкету.

    Откройте страницу на редактирование и разместите на ней компонент Список результатов (bitrix:form.result.list). В настройках, кроме выбора веб-формы нужно ещё исправить адрес в поле Страница добавления результата (группа параметров Параметры компонента) с того что есть на index.php

  • Страница Ответ - для детального просмотра ответов выбранного посетителя.

    Откройте страницу на редактирование и разместите на ней компонент Просмотр результата (bitrix:form.result.view). Компонент настраивать не надо, он работает по умолчанию как надо.

  • Исправить ответ - страница, где посетитель может подправить свой ответ.

    Откройте на редактирование страницу и разместите на ней компонент Редактирование результата (bitrix:form.result.edit). Компонент настраивать не надо, он работает по умолчанию как надо.

Что мы увидим в результате? (нажмите на +, чтобы просмотреть)

Главная страница раздела с формой опроса:

Страница Список ответов:

Нажмите на рисунок, чтобы увеличить

Страница Ответ:

Страница Исправить ответ:

Настройка ЧПУ

Если Вы хотите использовать ЧПУ для веб-форм, то в настройках компонентов потребуется отметить опцию Включить поддержку ЧПУ в разделе Управление адресами страниц .

В качестве Каталога ЧПУ (относительно корня сайта) укажите раздел. В нашем примере это /anketa/.

Теперь переходим к настройке остальных страниц:

Внимание! Все пути к страницам при включенном ЧПУ указываются без раздела (каталога ЧПУ).

  • Для комплексного компонента Веб-форма в разделе Управление адресами страниц при необходимости измените настройки отображения адресов страниц или оставьте их по умолчанию. А в разделе Основные параметры укажите в поле Страница с сообщением об успешной отправке путь к странице без /anketa/.
  • Для простых компонентов потребуется выполнить настройки в разделе Параметры компонента. Укажите все пути к страницам без /anketa/.

Дополнительно

  • Описание компонентов модуля (документация)


Практические примеры создания веб-форм
219 / 348
В главе приведены примеры реализации веб-форм в упрощенном и расширенном режиме.


Пример для упрощенного режима: анкета регистрации
220 / 348

Создаем анкету регистрации

Представим, что в вашем магазине планируется провести закрытое мероприятие (например, показ одежды) и организовать регистрацию на мероприятие через сайт. При регистрации необходимо получить такую информацию:

  • Имя (обязательное поле);
  • Пол;
  • Номер телефона (обязательное поле);
  • E-mail.

Также обязательно добавить защиту от ботов. Зарегистрированные пользователи должны иметь возможность редактировать свои данные в уже отправленной форме.

Создадим форму регистрации на мероприятие с помощью веб-форм . Используем веб-форму в упрощенном режиме .

Требование законодательства РФ
И последнее требование - это требование законодательства РФ: ФЗ-152 о персональных данных. Страница с Веб-формой должна обязательно содержать чекбокс подтверждения посетителем своего согласия на обработку персональных данных, если такие данные запрашиваются. А мы запрашиваем: e-mail и телефон.

На данный момент, к сожалению, штатно этот функционал в компонентах модуля Веб-формы не реализован. Добавить чекбокс подтверждения согласия можно, но потребуется привлечение разработчиков.

Создание веб-формы и вопросов

Перейдем в Административном разделе на страницу Сервисы > Веб-формы > Настройка форм и нажмем кнопку Создать. В открывшейся форме:

  • Заполним данные на вкладке Свойства. Обязательно поставим "галочку" на Использовать CAPTCHA;

  • На закладке Описание укажем описание и примечания для нашей формы регистрации;
  • На закладке Шаблон формы пока выберем Использовать шаблон формы по умолчанию ;
  • На закладке Доступ укажем необходимые права. В нашем примере дадим зарегистрированным пользователям возможность редактировать результат заполнения веб-формы;
  • Перейдем по кнопке Вопросы к созданию вопросов формы и создадим 4 нужных нам вопроса:
    • Имя - тип поля text, обязательное;
    • Пол - тип поля dropdown, т.е выпадающий список;
    • Номер телефона - тип поля text, обязательное. Также добавим валидатор : мин. и макс. количество символов 12 .
    • E-mail - тип поля text, размер поля 30.
  • Сохраним веб-форму.

Размещение компонента на странице

Для вывода веб-формы в Публичном разделе, создадим новую страницу Опросы и разместим на ней комплексный компонент Веб-форма :

  • На закладке Источник данных выберем нашу веб-форму Регистрация на мероприятие;
  • Остальные параметры настройте при необходимости.

Так выглядит созданная нами форма при использовании шаблона по умолчанию:

Нажмите на рисунок, чтобы увеличить

Дополнительно: Создаем свой шаблон веб-формы
О том, как создавать свой шаблон веб-формы описано в уроке Создание шаблона веб-формы. Здесь рассмотрим как создать шаблон для нашего примера.

Давайте немного разнообразим нашу форму регистрации. Для этого в настройках веб-формы на закладке Шаблон формы отметим вариант Использовать свой шаблон формы. Откроется форма создания :

  • Первым делом из раздела Доп. элементы формы добавим Заголовок формы и Описание;
  • Далее разместим элемент [image] для того, чтобы пользователю выводилась информация об ошибках заполнения при попытке отправить данные;
  • Вопросы разместим в таблице. Для создания таблицы нажмем кнопку в панели и заполним данные;
  • В правом столбце разместятся поля для ответов. Т.к. вопросы мы создали заранее, находится они будут в разделе Существующие поля формы ;
  • В левом столбце укажем вопросы с помощью размещения элементов [image] в каждой строке и указав в настройках элементов соответствующие идентификаторы вопросов ;
  • Улучшим внешний вид формы добавив иконки к вопросам. С помощью кнопки в панели выберем добавление картинки;
  • После таблицы сделаем сноску * - Обязательные поля, разместим элементы CAPTCHA и текст Введите код с картинки;
  • В самом конце расположим кнопку [image] для отправки результатов заполнения формы.

Нажмите на рисунок, чтобы увеличить

Получим такой результат:

Нажмите на рисунок, чтобы увеличить

С ошибками заполнения формы:

Нажмите на рисунок, чтобы увеличить

Анализируем результаты

Для просмотра и анализа собранных данных, перейдем на страницу Сервисы > Веб-формы > Результаты > [Название_формы]:

  • В фильтре имеется возможность фильтрации по созданным в форме вопросам ;
  • Или выполните выгрузку файла Excel , для дальнейшей обработки полученных данных.

Заключение

Мы настроили форму регистрации на мероприятие c помощью упрощенной веб-формы, а также посмотрели как сделать свой индивидуальный шаблон.


Пример для расширенного режима: опросный лист
221 / 348

Сбор информации в интернет-магазине о покупателях даёт возможность узнать мнения клиентов, организовать индивидуальные акции и предложения.

Для создания анкеты по нашему ТЗ нам подойдет веб-форма в расширенном режиме . Расширенный режим работы с веб-формами помимо управления вопросами и результатами веб-форм позволяет настраивать статусы результатов и создавать вычисляемые поля веб-форм.


Техническое задание
222 / 348

Постановка технического задания

Сбор информации в интернет-магазине о покупателях даёт возможность узнать мнения клиентов, организовать индивидуальные акции и предложения и т.д.

Техническое задание

  1. Интернет-магазину одежды необходимо собрать информацию о покупателях:

    • Имя, пол;
    • Предпочитаемый стиль одежды с возможностью выбрать из существующих вариантов или внести свой;
    • Любимый цвет;
    • Частота покупки одежды (выбор из вариантов);
    • Оценка магазина по 5-тибальной шкале;
    • Произвольный ответ на вопрос "Чего не хватает в нашем магазине?";
    • Пожелания от клиентов;
    • E-mail.
  2. Для привлечения клиентов к заполнению анкеты в магазине устраивается акция для тех, кто полностью и правильно заполнит анкету (например, купон на скидку 1000 руб.):
    • Требуется ограничение - купон направляется на e-mail только после проверки правильности заполнения анкеты редактором сайта;
    • При этом клиент должен иметь возможность видеть, принята его анкета или нужно внести изменения;
    • От одного пользователя принимается только одна анкета.

  3. Также для заполнения анкеты обязательна регистрация на сайте. Незарегистрированным пользователям анкета должна быть недоступна.


Создание формы
223 / 348

Создаём форму

Для создания анкеты по нашему ТЗ нам подойдет веб-форма в расширенном режиме . Расширенный режим работы с веб-формами, помимо управления вопросами и результатами веб-форм, позволяет настраивать статусы результатов.

Организуем сбор информации о покупателях и мнений о магазине с помощью веб-формы, в которой:

  • Все поля должны быть обязательными к заполнению;
  • Имеются сложные вопросы с разными типами ответов;
  • Имеется защита от ботов (CAPTCHA);
  • Настроены статусы;
  • Организована проверка модератором.

Требование законодательства РФ

И последнее требование - это требование законодательства РФ: ФЗ-152 о персональных данных. Страница с Веб-формой должна обязательно содержать чекбокс подтверждения посетителем своего согласия на обработку персональных данных, если такие данные запрашиваются. А мы запрашиваем: e-mail и телефон.

На данный момент, к сожалению, штатно этот функционал в компонентах модуля Веб-формы не реализован. Добавить чекбокс подтверждения согласия можно, но потребуется привлечение разработчиков.

Настройки

Перейдем в Административном разделе на страницу Сервисы > Веб-формы > Настройка форм и нажмем кнопку Создать. В открывшейся форме:

  • Заполним данные на вкладке Свойства и обязательно поставим "галочку" на Использовать CAPTCHA:

  • На вкладке Описание добавим информацию о нашем опросе;
  • Шаблон формы оставим по умолчанию;
  • К вкладке Ограничения вернемся позже, после создания статусов.
  • На вкладке Доступ установим :
    • Зарегистрированные пользователи: [15] Работа со своим результатом в соответствии с его статусом;
    • Редакторы сайта: [20] Работа со всеми результатами в соответствии с их статусами.

Дополнительно

  • Создание и редактирование веб-формы в расширенном режиме.


Создание вопросов веб-формы
224 / 348

В нашем ТЗ перечислена необходимая информация, которую требуется собрать при помощи нашей анкеты. Некоторые вопросы имеют различные возможности ответа. Посмотрим, как их создать.

Создание вопросов

Перейдем к закладке создания вопросов. Сначала рассмотрим общие моменты для всех вопросов:

  • Для всех вопросов установим признак обязательный и заполним остальные данные;
  • На закладке Вопрос с помощью визуального редактора создаём наш вопрос: пишем текст, форматируем его и добавляем изображение, при необходимости;
  • Настраиваем отображение результатов для каждого вопроса на закладке Результаты.
  • На закладке Фильтр указываем по каким значениям ответов использовать фильтр, а также отображение подписи для вопроса в фильтре.

Подробнее остановимся на создании ответов к каждому типу вопросов. Для этого нам понадобятся закладки Ответ и Валидаторы:

Вопрос | Описание | Настройки | Валидатор
Ваше имя | Тип поля text, ширина 70. В поле Текст необходимо поставить пробел . | Наведите на текст, чтобы посмотреть настройки | Наведите на текст, чтобы посмотреть настройки
Пол | Тип поля dropdown. Два ответа: женский и мужской. | Настройки
Предпочитаемый стиль одежды
  • Установим пять вариантов checkbox, в которых укажем стили;
  • Один вариант radio - отметка для случая, когда ни один не подходит;
  • Поле text - для произвольного текста.
 Настройки
Любимый цвет | Тип поля text. В поле Текст необходимо поставить пробел. | Настройки | Настройки
Как часто Вы покупаете одежду? | Установим четыре варианта типа radio. Доступно выбрать один вариант. | Настройки
Оцените наш магазин по 5-тибальной шкале | Установим пять вариантов типа radio. Доступно выбрать один вариант. | Настройки
Чего не хватает в нашем магазине? | Тип поля textarea c фиксированными шириной 70 и высотой 5. В поле Текст необходимо поставить пробел. | Настройки
Ваши пожелания | Тип поля textarea c фиксированными шириной 70 и высотой 5. В поле Текст необходимо поставить пробел. | Настройки
E-mail | Тип поля text, ширина 70. В поле Текст необходимо поставить пробел. | Настройки | Настройки

Дополнительно

  • Создание вопросов веб-формы в расширенном режиме.


Создание статусов веб-формы
225 / 348

Создание статусов

В ТЗ требуется возможность просмотра анкет модератором и возврат на исправление анкеты клиентом. Для этого потребуется создать статусы. В нашем случае достаточно трех:

  • На проверке;
  • Принято;
  • На исправление.
  1. Статус На проверке означает, что анкета находится на проверке у редактора сайта. При создании этого статуса отметим Присваивать данный статус всем новым документам по умолчанию, чтобы он устанавливался автоматически для каждой новой анкеты:

    На закладке Доступ важно правильно настроить права доступа для статуса:

    • Просмотр , редактирование и удаление анкеты доступны Редактору сайта;
    • Создателю анкеты доступны просмотр и перевод анкеты в статус На проверке.

  2. Статус Принято подтверждает правильность заполнения анкеты:

    • Такой статус сделаем доступным для установки только редактору сайта . Также он может удалять и редактировать данные.
    • Пользователю доступен только просмотр принятой анкеты.

  3. Статус На исправление понадобится редактору, если он обнаружит ошибки в заполнении анкеты. После установки этого статуса для анкеты, она станет доступна создателю для редактирования .

Ограничение количества заполненных анкет

После создания статусов вернемся к настройкам формы на закладку Ограничения. Добавим ограничения на заполнение анкеты: от одного пользователя принимается только одна анкета.

Дополнительно

  • Настройка статусов веб-формы в расширенном режиме.


Публикация формы
226 / 348

После того, как веб-форма настроена, вопросы и статусы созданы, необходимо опубликовать веб-форму на сайте.

Создаем страницу и настраиваем компонент

Для вывода веб-формы в Публичном разделе, создадим новую страницу Анкета покупателя, напишем текст Для заполнения анкеты перейдите по ссылке "Заполнить форму" и разместим на ней комплексный компонент Веб-форма :

  • На закладке Основные параметры укажем в качестве начальной страницы Список результатов , тогда пользователи всегда смогут следить за результатом проверки своей анкеты и отредактировать её при необходимости:

  • На закладке Источник данных выберем нашу веб-форму Анкета покупателя ;
  • Остальные параметры оставим без изменений. Настройте их на своё усмотрение.

Таким образом, страница Анкета покупателя для пользователя выглядит так:

Как выглядит анкета на публичной странице сайта

Дополнительно

  • Публикация веб-формы


Работа с созданной веб-формой
227 / 348

Наша веб-форма опубликована. Посмотрим, как же она работает и каким-образом отслеживать результаты и собирать статистику.

Работа пользователей и редактора с веб-формой

Пользователь заходит на страницу Анкета. Возможны варианты:

  • У пользователя ещё нет заполненных анкет. Для заполнения анкеты необходимо перейти по кнопке Заполнить форму и внести данные;
  • Если у него уже есть заполненная анкета, то она отобразится на этой странице. При повторной попытке отправки появится сообщение Превышено максимальное количество результатов .

После заполнения формы открывается страница, на которой указан статус На проверке и для пользователя доступна возможность просмотра:

Редактор сайта видит все анкеты, имеет возможность менять статусы, а также просматривать, изменять и удалять анкеты:

Нажмите на рисунок, чтобы увеличить

Если Редактор изменит статус анкеты на На исправление, пользователю станет доступна возможность редактировать анкету . После внесения изменений необходимо поставить статус на На проверке для возврата Редактору сайта.

Так же в Публичном разделе доступен фильтр. Раздел Вопросы и поля формы позволяет фильтровать список анкет по ответам пользователей.

Работаем с данными

Для просмотра и анализа собранных данных, перейдем на страницу Сервисы > Веб-формы > Результаты > [Название_формы] в Административном разделе:

  • В фильтре 1 имеется возможность фильтрации по созданным в форме вопросам;
  • Для настройки списка используйте кнопку 2;
  • Или выполните выгрузку файла Excel 3 для обработки данных.

Заключение

Таким образом, при помощи веб-формы в расширенном режиме нам удалось создать сложную анкету с возможностью модерации.

Дополнительно

О том, как настроить свой шаблон веб-формы, описано в уроках:

  • Создание шаблона веб-формы.
  • Пример для упрощенного режима: анкета регистрации.


Документооборот
228 / 348
Модуль Документооборот используется для организации цепочки движения документа от момента создания до момента публикации. Этот механизм используется если документ (новость, товар, страница сайта) должен быть проверен перед выпуском редактором или кем-то ещё.


Возможности модуля
229 / 348

Возможности Документооборота

Модуль позволяет:

  • Организовать поэтапную работу над документами с помощью статусов.
  • Вести историю изменений
  • Сохранять копии документов на каждом из этапов.

Администрирование модуля

Настройка модуля и настройка системы на работу с документооборотом описана в курсе Администратор. Модули

Документация по теме:

  • Пользовательская документация по модулю "Документооборот"


Документооборот для страниц и разделов
230 / 348

Перед тем как начать работу с физическими страницами и разделами, администратор настраивает сайт на такую работу. После того как всё настроено, можно создавать страницы.

В ходе работы возникает необходимость посмотреть все документы, которые прошли через документооборот, а также историю этих изменений. Делается это на специальных страницах в административном разделе : Документы и История.


Документы и история
231 / 348

Список документов

На странице Документы (Контент > Документооборот > Документы) отображены статические страницы сайта, находящиеся не в статусе Опубликован:

Нажмите на рисунок, чтобы увеличить

На странице списка документов можно создать страницу и изменить, просмотреть, удалить документ.

Если к документу имеют доступ несколько человек, то возможна ситуация, когда кто-то уже редактирует документ. Обращайте внимание на цветовые индикаторы блокировки документа.

История изменений

На странице История (Контент > Документооборот > История) отображены изменения статусов статических страниц сайта с указанием всех необходимых данных (кем была изменена, когда, в каком статусе находится):

Нажмите на рисунок, чтобы увеличить

Документация по теме

  • Статусы
  • Документы
  • История


Создание страниц через документооборот
232 / 348

Видеоурок

Документооборот - полезная функция, если требуется организовать процесс создания, наполнения и публикации страниц с контролем со стороны заказчика или администратора сайта.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Пошаговое создание страницы через документооборот

Для создания новой страницы через Документооборот:

  1. Воспользуйтесь в Публичной части сайта командой Через документооборот:

    В Административном отделе системы откроется форма создания страницы:

    Нажмите на рисунок, чтобы увеличить

  2. Заполните поля формы. Краткие пояснения полей:
    • Поле Статус - выбирается текущий статус страницы. Для всеобщего доступа документ должен иметь статус Опубликован.
    • Поле Полное имя файла - имя файла и путь до него в структуре файловой системы сайта. Возможно изменение и имени и пути.

Важно запомнить!

Внимание! Использование этой возможности имеет ограничения:
  • нельзя сразу назначить странице пункт меню,
  • нельзя задать ключевые слова и теги,
  • недоступно использование автоматической транслитерации.


Документооборот для инфоблоков
233 / 348


Как настроить инфоблок на документооборот
234 / 348

Введение

Документооборот - полезная функция, если требуется организовать процесс создания, наполнения и публикации страниц с контролем со стороны заказчика или администратора сайта. Решим задачу организации документооборота на сайте на примере новостного блока, когда на каждом этапе за новость отвечают определенные группы пользователей .

Сначала документооборот настраивается администратором сайта. Мы считаем, что администратором:

  • Необходимые для контроля группы пользователей созданы ;
  • Права доступа для групп даны ;
  • Статусы настроены .

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Настройка инфоблока

Проведем настройки информационного блока. На странице редактирования настроек новостного инфоблока (Контент > Инфоблоки > Типы инфоблоков > Новости) в поле Участвует в документообороте или бизнес процессах выставьте значение Документооборот:

Нажмите на рисунок, чтобы увеличить

Нажмите Применить и на закладке Доступ укажите права доступа для редакторов сайта, корректоров и администраторов интернет-магазина как Документооборот:

Заключение

В этом уроке Вы узнали как настроить инфоблок на документооборот на примере инфоблока Новости. Это удобно для организации контроля наполнения сайта. В следующем уроке посмотрите пример, как осуществляется контроль при создании новой новости через документооборот.

Дополнительно

  • Организация проверки без документооборота - урок о том, как организовать контроль наполнения сайта без модуля Документооборот.


Создание новости через документооборот
235 / 348

Введение

Как создаются новости (а также - товары в каталоге и вообще всё, что может храниться в инфоблоках ) с позиций пользователей, которые отвечают за каждый этап их создания. Пусть новость, перед тем как появится на сайте проходит три этапа: создание, проверка содержания, публикация. Это делают разные сотрудники, пусть они называются:

  • Редакторы - создают новости;
  • Корректоры - редактируют новости;
  • Администраторы интернет-магазина - окончательно проверяют и публикуют.

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание новости.

Для создания новости редактор нажимает на Добавить новость при включённом режиме Правка .

Откроется форма создания новости:

Если администратор настроил всё верно, то в форме появится закладка Документооборот с установленным статусом Черновик. Новость не видна в публичной части, её можно редактировать. Правда, делать это придётся с административной части сайта.

Правка и корректура

Корректоры

Корректор находит в списке новостей элементы в статусе Черновик и, для оценки того, как новость будет смотреться после ее публикации, выбирает в ее меню действий пункт Просмотреть в документообороте .

Если новость следует откорректировать, то в меню выбирается пункт Изменить. После корректуры новости ей устанавливается статус Готов .

Если по каким-то причинам корректор считает, что ему в новости делать нечего. (В смысле текст оформлен неправильно или "сырой" по содержанию, он оставляет статус Черновик и уведомляет редактора сайта о необходимости переделок.)

Проверка и возврат или публикация

Администратор находит в списке новостей элементы в статусе Готов и, для оценки того, как новость будет смотреться после ее публикации, выбирает в ее меню действий пункт Просмотреть в документообороте . Посматривает историю изменений новости администратор с помощью кнопки История изменений, расположенной в том же меню.

Если новость удовлетворяет всем требованиям публикации, то в форме редактирования новости устанавливается статус Опубликован . После чего новость появляется на сайте.

Двойной статус

Новость может иметь несколько статусов:

Такое бывает, когда она возвращается из статуса Опубликован в какой-то из низких статусов. Это означает, что на сайте новость отображается в том виде в каком она получила статус Опубликован, но эту новость можно редактировать и изменения вступят в силу после повторной установки статуса Опубликован для неё. При публикации второй версии новости она заменит уже имеющуюся на сайте.


Календарь
236 / 348
Календарь — удобный модуль для организации расписания и планирования дня.


Возможности модуля
237 / 348

Возможности Календаря

С помощью модуля можно:

  • производить любые манипуляции с событиями - добавлять, удалять, редактировать цвет и время, ставить напоминания и др.
  • экспортировать календарь iCal
  • ограничивать доступ сотрудников к календарю
  • создавать повторяющиеся события
  • добавлять место события
  • видеть несколько календарей на одной сетке
  • реализовать другие возможности

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

Документация по теме:

  • Настройки модуля


Публикация и настройка календарей
238 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как сделать календарь?

  • Решите, где вы будете размещать календарь - на отдельной странице или на уже существующей.
  • Выберите, какого типа будет календарь - календарь компании, личный или другой.
  • Решите, кто будет иметь доступ к календарю.
  • Если календарь будет размещен на отдельной странице, создайте эту страницу. Тип календаря События имеется в системе по умолчанию. Обычно он содержит события компании. Если ваш календарь будет содержать личные события или какие-то другие, отличающиеся от событий компании, то создайте отдельный тип календаря .

    Добавление типа календаря
    Тип календаря

  • Не забудьте настроить доступ для созданного типа календаря

    Настройка доступа
    Настройка доступа

  • Настройте рабочие и выходные дни и другие параметры

    Рабочие, выходные дни, другие параметры
    Рабочие, выходные дни, другие параметры

  • Разместите на нужной странице компонент Календарь событий 2.0 (bitrix:calendar.grid) (Компоненты > Контент > Календарь событий)
  • Настройте компонент - укажите шаблон компонента и тип календаря

    Компонент Календарь
    Компонент

  • Нажмите "шестеренку" [image] и настройте отображение календаря - часовой пояс, отображение задач и другое. Эти настройки будут действовать на все календари данного типа.

    Настройка отображения
    Настройки

Сохраните изменения. Календарь будет опубликован и вы сможете добавлять события (об этом читайте в следующем уроке) в него.


Управление календарями
239 / 348

Добавление календарей

Добавить новый календарь можно с помощью ссылки Добавить в слайдере, появляющемся при вызове списка календарей - клике на ссылке Календари.

Откроется форма добавления нового календаря. Обязательно укажите название календаря, задайте цвет и настройте права доступа. Сохраните.

Нажмите на рисунок, чтобы увеличить

Важно! При настройке прав доступа вы лишь детализируете права для данного конкретного календаря, т.к. права доступа к типу календаря имеют больший приоритет. Поэтому следите за тем, чтобы пользователи или группы пользователей не дублировали таковых, указанных в настройках доступа к типу календарей.

Для редактирования, экспорта, удаления календаря используйте меню действий, появляющееся при наведении курсора мыши:

Примечание: про экспорт данных календаря в формате iCal вы можете прочитать в отдельном уроке.


Управление событиями
240 / 348

Добавить событие можно одним из двух способов

Добавление событий (способ 1)

В сетке календаря выберите день события и кликните по любому свободному месту в нем. Откроется окно добавления события:

Укажите название события и выберите календарь, к которому это событие относится. Здесь же можно указать время и место события, установить напоминания.

Чтобы увидеть подробные настройки параметров события, нажмите ссылку Полная форма (см. Второй способ).

Сохраните событие.

Добавление событий (способ 2)

Нажмите на ссылку Добавить, расположенную в верхнем правом углу календаря.

В слайдере откроется форма добавления нового события:

Вы можете отметить событие важным, с помощью пиктограмм календаря и часов вы можете указать дату и время начала и окончания события, либо сделать событие на целый день, поставив галочку в окошке Весь день.

Можете установить повторяемость - каждый день, месяц или др.

А также задать место события. В поле Место проведения можно либо ввести название места, либо выбрать из списка переговорных или тут же создать этот список:

По ссылке Дополнительно открывается нижняя часть слайдера. Здесь можно задать описание события и отформатировать его в визуальном редакторе.

А также задать напоминания:

Можно установить цвет события и календарь, в котором оно будет располагаться.

Редактирование и удаление событий

Чтобы просмотреть событие, кликните на нем:

Событие можно отредактировать или удалить. При редактировании в слайдере откроется всё та же форма создания события (см. Второй способ).

Примечание: редактирование и удаление событий будут доступны, только если у вас достаточно прав на календарь.

Просмотр всех событий календаря

Для просмотра всех событий календарей можно использовать компонент Список событий календаря 2.0 (Компоненты > Контент > Календарь событий ), в настройках которого необходимо указать тип календарей, события которых следует вывести, и секцию (сами календари):

Компонент Список событий

В итоге список событий, выводимых данным компонентом, будет выглядеть следующим образом:

Список всех событий

Учтите, что компонент не выводит прошедшие события.


Экспорт календарей
241 / 348

События календаря могут быть экспортированы в iCal.

Чтобы экспортировать календари выполните следующее:

  • Нажмите на пункт меню Экспорт (iCal) нужного календаря.
  • Скопируйте ссылку в буфер обмена:

  • Запустите MS Outlook и перейдите к разделу Календарь.

  • На панели инструментов Outlook выберите Добавить календарь > Из Интернета.
  • В окне Подписка на календарь вставьте ссылку на календарь из буфера обмена и задайте имя календаря:

    Нажмите на рисунок, чтобы увеличить

  • Сохраните подписку. Будет выполнен импорт вашего календаря, его события сразу появятся на сетке.

    Нажмите на рисунок, чтобы увеличить

В результате, события сайта можно будет просматривать в MS Outlook и добавлять к ним напоминания по электронной почте.

При добавлении или редактировании их на сайте все изменения оперативно попадают в MS Outlook. Но не наоборот - события календаря Outlook не отображаются в календаре на сайте.


Менеджер идей
242 / 348
Менеджер идей (второе название Есть идея!) — это сервис, позволяющий предложить свою идею для развития бизнеса компании, оценить идеи своих коллег. Каждая идея имеет свой рейтинг, который строится на основе мнения сотрудников компании. Для удобства поиска в Менеджере идей все идеи сортируются по категориям и статусам.


Возможности модуля
243 / 348

Возможности Менеджера идей

Модуль позволяет:

  • Добавлять новые идеи и прикреплять файлы.
  • Располагать на сайте всплывающую форму добавления идеи . Требуется установка компонента Форма добавления идеи (popup).
  • Добавлять категории для сортировки идей.
  • Просматривать предложенные идеи в зависимости от интересующей категории и комментировать их.
  • Голосовать за понравившуюся идею и выводить рейтинги.

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

Документация по теме:

  • Пользовательская документация по модулю "Менеджер идей" ("Есть идея?")


Создание Менеджера идей
244 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание менеджера идей

Менеджер идей настраивается и работает через компонент . Сами идеи, как и комментарии к ним, функционируют на основе блогов, а категории идей являются разделами соответствующего инфоблока . Поэтому сначала нужно создать в административной части соответствующие блог и инфоблок, а затем подключить в публичной части компонент.

  1. Создайте блог , в котором будут храниться идеи.

    Если комментирование будущих Идей разрешается, то на закладке Параметры блога отметьте опцию Разрешить комментарии в блоге.
    На закладке Права на доступ настройте права доступа к блогу, чтобы пользователи могли создавать идеи и комментировать их.

  2. Создайте информационный блок , в котором будут храниться категории для идей.

    Примечание: При создании инфоблока обязательно выполните следующие действия:
    • на закладке Поля раздела отметьте, чтобы поле Символьный код было обязательным к заполнению, и задайте параметры для принимаемых кодом значений;
    • на закладке Доступ для групп, пользователи которых будут иметь право добавлять категории, задайте право доступа не ниже Изменение.

  3. Создайте страницу и разместите на ней компонент Идеи (bitrix:idea). В настройках компонента укажите созданные чуть ранее блог и инфоблок. Остальные параметры можно настроить уже позже в зависимости от потребностей.
  4. Если вам нужно поменять набор статусов идей, это делается в шаблоне компонента. В функции контент-менеджера это не входит, следует обращаться к разработчикам.


Управление сервисом Менеджер идей
245 / 348

Управлять сервисом Менеджер идей удобно и просто! В этом уроке вы познакомитесь с тремя возможностями Контент-менеджера, которые обеспечивают максимально эффективную работу сервиса:

Модерирование идей и комментариев

Основная работа Контент-менеджера (с правами модератора) в сервисе Менеджер идей - это обработка предлагаемых идей. Права модератора позволяют:
1 исправлять идеи
2 редактировать комментарии
3 менять статус идеи .
Кроме того, модератор может устанавливать официальный ответ для каждого обращения (см. ссылку Закрепить для комментариев):

Нажмите на рисунок, чтобы увеличить

Полезные опции:

опция Дубликат необходима в том случае, когда выдвинуто несколько схожих идей. Она позволяет указать идентификатор или прямую ссылку на уже предложенную ранее схожую идею (пример) . Для этого:

  • откройте первоначальную идею и скопируйте ее адрес
  • откройте дублирующую идею в режиме Редактировать, и там в поле Дубликат вставьте скопированный ранее адрес
  • нажимите кнопку Предложить, и в идее появится соответствующее сообщение со ссылкой на дубликат

опция Зафиксировать как официальный ответ позволяет установить комментарий в качестве официального ответа на предложенную идею и закрепить его под описанием идеи (пример обычного комментария и официального ответа) .

Примечание: по умолчанию модерировать сервис Менеджер идей могут только пользователи группы Администраторы. Чтобы разрешить другим группам пользователей модерировать сервис, необходимо выполнить два условия:
  • В настройках прав доступа к блогу идей Администратор сайта должен задать уровень Администрирование к сообщениям и комментариям для авторизованных посетителей.
  • В настройках комплексного компонента идей (bitrix:idea) Контент-менеджер должен указать данную группу в параметре Группы пользователей, которые могут добавлять специальный ответ

Создание категорий

Для модератора сервиса доступна возможность создания новых категорий идей. Для этого необходимо воспользоваться кнопкой Новая категория на странице со списком идей.

Примечание: в этом случае для группы модераторов сервиса должен быть задан уровень доступа Изменение к созданному ранее инфоблоку.

Настройки рейтинга

Чтобы пользователи смогли голосовать за идеи, необходимо:

  1. Администратору сайта в административной части (Сервисы > Рейтинги > Список рейтингов, Рейтинг) во вкладке Блог отметить пункты :
    • Голосование за сообщения пользователя в блогах
    • Голосование за комментарии пользователя в блогах
  2. Контент-менеджеру в настройках комплексного компонента идей (bitrix:idea) отметить опцию Использовать рейтинги
  3. Включить пользователей в группу Пользователи, имеющие право голосовать за рейтинг

Подробнее с настройками рейтинга можно ознакомиться в уроке Рейтинги (курс Администратор. Базовый)


Обучение
246 / 348
Модуль Обучение позволяет организовать систему дистанционного обучения. Курс, который вы прямо сейчас видите - тоже результат работы этого модуля.


Основные понятия
247 / 348

Основные понятия

Создавать обучающие курсы можно как в публичном разделе, так и в административном. В данном курсе вы узнаете о том, какие действия может выполнять Контент-менеджер (преимущественно из публичного раздела).

Выполнение операций из административного раздела описано в курсе Администратор. Модули.

Курс - организованная и логически завершенная последовательность страниц, содержащих информацию о некоторой предметной области.

Чаще всего по итогам курса проводится тестирование, призванное проверить уровень знаний обучающихся (пользователей, прошедших курс).

Стандартный курс включает следующие элементы:

  • Главы – тематические (смысловые) разделы и подразделы курса. Каждая глава может включать неограниченное количество дочерних элементов (подразделов и уроков), а также относиться к нескольким родителям (главам или курсам).
  • Уроки – информационное наполнение курса. Урок может входить в состав одной или нескольких глав или курсов (без привязки к главам). Каждый урок представляет собой отдельную страницу.
  • Вопросы – вопросы для проверки пройденного материала, создаются как отдельные объекты. Созданные вопросы можно использовать для двух типов проверочных тестов: тесты для самопроверки и итоговые тесты.

    • Информация обо всех попытках тестирования пользователей хранится в справочнике Список попыток. Записи справочника отражают успешность предпринятых попыток прохождения теста, количество набранных баллов и т.д.

    Данные о результатах тестирования пользователей хранятся в журнале Результаты обучения. Результат – это запись с количеством баллов, набранных пользователем при прохождении теста. Результат определяется по итогам самой успешной из предпринятых пользователем попыток прохождения теста.

    Если результаты тестирования определяются автоматически, то для каждого результата выводится сообщение, сигнализирующее, является ли тест пройденным или нет.

Курсы, созданные с использованием модуля Обучение, могут быть экспортированы во внешний файл для последующей загрузки на другие проекты, работающие на базе системы Bitrix Framework. Операции экспорта и импорта выполняются с помощью специальных механизмов модуля.

Возможности модуля Обучение

Контент-менеджер в модуле Обучение может выполнять следующие задачи:

  • Создавать и редактировать курсы;
  • Создавать и редактировать главы и уроки;
  • Привязывать главы и уроки (и даже целые курсы) к разным курсам;
  • Составлять вопросы к тестам для самопроверки;
  • Создавать итоговые тесты.

Администратор в модуле Обучение может выполнять дополнительно следующие задачи:

  • Настраивать модуль;
  • Экспортировать/импортировать курсы;
  • Контролировать прохождение итоговых тестов;
  • Создавать учебные группы для отдельного обучения.

Документация по теме

  • Пользовательская документация по модулю "Обучение"


Создание курса
248 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание курса

Для создания курса "с нуля" нужно выполнить несколько несложных действий. Разберем эти действия по шагам:

  1. Для начала необходимо создать страницу , на которой, собственно, и будет выводиться содержание самих курсов.

  2. На созданной странице разместим компонент bitrix:learning.course. Обратите внимание, что в настройках компонента в пункте Основные параметры должен быть именно такой Идентификатор курса:

    Это нужно для того, чтобы одна физическая страница могла использоваться для отображения разных курсов.

    Не пугайтесь, когда увидите сообщение о том, что курс не найден . После выполнения следующего шага эта ошибка исчезнет.

    Скопируем часть URL созданной страницы от конца домена и заканчивая расширением файла php (понадобится в следующем действии).

    URL необходимо копировать вместе со всеми промежуточными папками ( пример 1 , пример 2 ).

  3. Далее необходимо выбрать страницу, на которой мы хотим разместить список курсов. Это может быть как специально созданная страница с личным пунктом меню, так и уже готовая страница с какой-либо информацией.
    На этой странице разместим компонент bitrix:learning.course.list. В настройках компонента в пункте Шаблоны ссылок замените course/index.php на URL созданной страницы. Должно получиться так:

  4. Следующий шаг - создание, собственно, самого курса. На странице со списком курсов наведем курсор на область компонента - высветится меню возможных действий. Выбираем Добавить курс, откроется форма создания курса. Заполним ее:

    • На закладке Курс зададим основные параметры учебного курса.
    • На закладке Анонс задается описание для анонса курса, которое будет отображаться на странице со списком курсов.
    • Подробное описание курса, которое будет отображаться на странице детального просмотра курса, задается на закладке Подробно.
    • На закладке Права доступа выполняется настройка прав доступа пользователей и групп пользователей к курсу (подробную информацию об уровнях прав доступа смотрите в документации по продукту).
      На закладке перечисляются пользователи и группы пользователей, для которых настроены права доступа к модулю Обучение. Эти записи отредактировать невозможно, поскольку права доступа на модуль перекрывают права доступа на курс. Таким образом, если пользователям и группам пользователей уже установлены права на модуль Обучение, то они обладают этими же правами доступа и на все курсы системы.
    • Настройка прав доступа к курсу некоторым другим пользователям и группам пользователей выполняется с помощью ссылки Добавить . При ее нажатии открывается окно выбора пользователей и групп.
      Выберите пользователей или группы, для которых настраиваются права доступа, и задайте для них нужный уровень прав.

      Примечание: обычно при создании курса доступ к нему предоставляется только для тех групп, участники которых и создают курс (чтобы обычные пользователи не видели "сырой" материал). А уже после того, как курс готов, его делают доступным для всех необходимых групп пользователей.

    • Дополнительные поля для курса настраиваются на закладке Доп. поля . Здесь можно задать иконку для курса, добавить файлы к материалам курса, указать, за сколько дней предупреждать о закрытии курса и прекращать тестирование и т.д. (настраивает Администратор сайта).

Важно! Удалять курсы из Публичной части нельзя. Необходимо в Административной части (Сервисы > Обучение > Курсы ) найти требуемый курс в списке курсов и в списке действий выбрать опцию Удалить.

Если курс был деактивирован, то результаты тестов и сертификаты по этому курсу будут недоступны пользователям. Если курс был удален, то результаты тестов и сертификаты этого курса будут также удалены.


Редактирование курса
249 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Редактирование и удаление курса

Для редактирования курса пройдите на страницу с его содержанием, и при наведении курсора на поле с описанием во всплывающем меню выберите опцию Изменить курс (либо дважды кликните по области компонента). Откроется форма редактирования, практически аналогичная форме создания (см. предыдущий урок).

При редактировании курса доступна еще одна закладка - Связи.

На данной закладке указываются все взаимосвязи курса: какие главы (уроки) из других курсов (а, может быть, и целый курс) содержатся в текущем курсе, а также включен ли этот курс в какой-нибудь другой курс/главу (в нашем примере курс "Сам себе садовод" включает в себя курс "Агроном-любитель", а сам включен в "Тестовый курс").

Примечание: курсы, главы и уроки могут быть как родительскими, так и дочерними элементами по отношению друг к другу.

По ссылке Добавить элемент, расположенной в списке родительских элементов, вы можете с помощью специального окна выбрать курс, к которому должен быть привязан текущий курс. По одноименной ссылке, но расположенной в списке дочерних элементов, вы можете привязать к курсу как любые главы и уроки из других курсов, так и целиком некоторый курс.


Создание глав и уроков
250 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание глав и уроков

Когда создается новая глава , она является просто уроком. И только тогда, когда в нее будет добавлен хотя бы один урок, она становится полноценной главой . Аналогично, если некоторый урок А сделать вложенным в урок Б, то урок Б становится главой. Если же из главы удалить единственный урок, то она сама превращается в урок.

Примечание: Прежде чем приступить к созданию главы (или урока), следует перейти в тот раздел курса, где она (он) должна находиться.

  1. Для создания главы перейдем в раздел Описание курса, кликнув по нему, а затем во всплывающем меню выберем Добавить главу (или Добавить урок, эти кнопки равнозначны);

  2. В открывшейся форме создания глав/уроков заполняем вкладки Параметры , Анонс и Содержание .

    После заполнения формы создания наша глава выглядит как урок:

  3. А теперь добавим урок в созданную главу:
    • Перейдем в созданную Главу 1, а затем во всплывающем меню выберем Добавить урок ;
    • Далее создадим урок аналогично описанию в пункте 2.

После создания главы и урока страница будет выглядеть так:

Примечание: Редактировать или удалить главы и уроки очень просто: нужно кликнуть на название главы/урока и во всплывающем меню выбрать нужную опцию


Создание вопросов для тестов
251 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание вопросов

В обучающем курсе есть возможность создать вопросы для двух типов тестов:

  • тест для самопроверки
  • итоговый тест

Вопросы создаются как самостоятельные объекты, которые можно включать в тот или иной тест. В данном уроке мы разберемся, как создавать вопросы.

Допустим, мы хотим создать вопрос по материалам Главы 1 нашего курса "Сам себе садовод":

  1. Кликнем по Главе 1 и во всплывающем меню выберем Добавить вопрос . Можно создать 4 типа вопросов:

    • одиночный выбор - в списке предложенных вариантов ответов может быть выбран только один ответ;
    • множественный выбор - в списке предложенных вариантов ответов может быть выбрано несколько ответов.
    • сортировка - в списке предложенных вариантов ответов необходимо расставить ответы в нужном порядке;
    • текстовый ответ- выводится текстовое поле для самостоятельного ответа обучаемым.

      Примечание: для вопросов данного типа доступна возможность отправки письма с ответом преподавателю (т.е. автору) урока. Эту опцию настраивает Администратор сайта.

  2. Далее заполним поля закладки Вопрос:

    • Если вам требуется изменить привязку вопроса к уроку, то в поле Урок нажмите ссылку сменить. Откроется окно выбора главы/урока, к которому вопрос должен быть привязан.

      • Примечание: Если вы хотите, чтобы был создан тест для самопроверки, и этот вопрос был включен в него, то отметьте поле Для самопроверки. Тест для самопроверки генерируется автоматически из вот таких отмеченных вопросов.

    • Если на вопрос обязательно нужен правильный ответ, то нужно отметить соответствующую опцию Обязателен правильный ответ. Тогда если на этот вопрос не получен правильный ответ, то тест считается не пройденным (независимо от количества набранных баллов).
    • Также при неправильном ответе можно выводить сообщение, которое указывается в поле Сообщение при неправильном ответе.
    • К вопросу можно добавить изображение с помощью кнопки Добавить файл.

  3. Далее заполним поля закладки Ответ:

    Если необходимо добавить больше четырех ответов, то следует нажать кнопку Добавить ответ для добавления поля ответа.

    В поле Сорт. указываются порядок отображения ответов в вопросе (сортировка будет учитываться, если в тесте, в котором содержится данный вопрос, отключена опция Случайный порядок ответов).

    Важно! Не забудьте отметить правильный вариант (варианты) ответа на вопрос.

    Для удаления ответа необходимо нажать кнопку [image] рядом с соответствующей записью.

  4. На закладке Описание можно создать более подробное описание вопроса, а на закладке Доп. поля заполнить имеющиеся пользовательские поля для вопросов или перейти к добавлению новых полей.

После сохранения вопрос будет добавлен в общий список вопросов урока/главы/курса. Просмотреть список созданных вопросов можно только в административной части (Сервисы > Обучение > Курсы > Нужный курс > Вопросы):

Важно! Редактировать и удалять вопросы из Публичной части нельзя. Необходимо в Административной части (Сервисы > Обучение > Курсы > Нужный курс > Нужная глава > Вопросы) найти требуемый вопрос в списке вопросов главы и в списке действий выбрать нужное (изменить или удалить).

Если при редактировании вопроса вам потребуется изменить привязку вопроса, то в поле Урок нажмите ссылку сменить . Откроется окно выбора курса/главы/урока, к которому(ой) вопрос должен быть привязан.


Формирование теста для самопроверки
252 / 348

Формирование теста для самопроверки

Тест для самопроверки служит (как это уже понятно из названия) для проверки обучающимся того, как он усвоил материал. Это не итоговая проверка знаний, а промежуточная, без сбора информации о прохождении конкретных пользователей. Тесты для самопроверки логичнее создавать для урока или главы, чтобы сперва изучить материал, а затем проверить свои знания.

Тест для самопроверки генерируется автоматически из созданных вопросов, если у них при создании было отмечено поле Для самопроверки.

Автоматически сгенерированный тест для самопроверки выглядит так:

Важно! Тест для самопроверки будет удален тогда, когда не останется ни одного вопроса с пометкой Для самопроверки.


Создание итоговых тестов
253 / 348

Создание итоговых тестов

Итоговые тесты могут быть привязаны непосредственно к курсу, к главам или урокам курса, как и тесты для самопроверки. Главное отличие итоговых тестов в том, что вся информация об их прохождении строго фиксируется (количество попыток, число набранных баллов и т.д.).

Создадим итоговый тест по всему курсу:

  1. Кликнем по Описанию курса и во всплывающем меню выберем Добавить тест .
  2. В открывшейся форме зададим параметры теста. Параметры сгруппированы по назначению:

    1. Добавление вопросов в тест выполняется на основе параметров, указанных в поле В тесте участвуют. Уроки и подуроки могут быть выбраны из списка, только если они активны и в их параметрах не отмечена опция "Не публиковать".
    2. По умолчанию вопросы, участвующие в тесте для самопроверки, не включаются в проверочный тест. Чтобы включить данные вопросы в тест, нужно отметить соответствующую опцию.
    3. Настройки теста позволяют определить порядок вывода вопросов и ответов на них.
    4. Возможно ограничение количества попыток и времени, предоставляемых пользователю на одну попытку прохождения и между попытками.
    5. Чтобы проверка результатов теста выполнялась автоматически (т.е. для того чтобы в журнале выводилось сообщение, является ли тест пройденным или нет), нужно отметить соответствующую опцию и ввести процент вопросов, на которые необходимо ответить правильно для успешного прохождения теста. Проценты вводятся в целых числах.
    6. Настройки прохождения теста (порядок перехода к следующему вопросу и право на изменение ответа) задаются в поле Тип прохождения теста.
    7. Дополнительные условия теста могут задать порядок прохождения теста в группе тестов учебного курса и другие условия.

    3. Примечание: подробное описание формы создания и редактирования теста представлено в документации по продукту.

После сохранения итогового теста страница с описанием курса будет выглядеть так:

Важно!В отличии от теста для самопроверки, итоговый тест можно изменять из Публичной части. Необходимо начать выполнение нужного теста, и тогда во всплывающем меню станут доступны опции:
  • изменить вопрос
  • изменить тест
  • удалить тест


Опросы
254 / 348
Модуль позволяет организовать систему опросов и голосований.


Основные понятия
255 / 348

Основные понятия

Опрос — очень удобный метод сбора мнений от посетителей сайта по разным вопросам. Опросы дают возможность быстро и с минимальными затратами собрать большой объем данных и принять правильное бизнес-решение по результатам исследования.

  • Опрос - метод сбора первичной информации, мнения посетителей сайта по различным вопросам.
  • Вопросы – то, на что хочется получить ответ от пользователя. В публичной части они выводятся в форме опроса (голосования). Число вопросов в опросе - от одного и более. Каждый вопрос содержит или поле для ввода ответа на вопрос, или варианты ответов разных типов.
  • Группа опросов - любой опрос должен быть размещен в какой-то группе. Для всех опросов в группе задаются общие свойства и права доступа.
  • Посетители - пользователи, принявшие участие в опросах.
  • Голосования – информация по голосованиям пользователей доступна на странице Голосования посетителей.
  • Валидность – надежность и достоверность исходной информации.

Возможности опросов

С помощью модуля:

  • создаются группы опросов (для облегчения поиска нужного опроса)
  • ограничивается доступ посетителей к голосованиям (например, запрещается одному и тому же посетителю голосовать дважды в рамках одного опроса)
  • останавливаются и возобновляются опросы
  • экспортируются статистика опроса для анализа и выработки решений
  • регулируется показ результатов голосований
  • реализуются другие возможности

Общая схема работы с модулем Опросы

Нажмите на рисунок, чтобы увеличить

  • Создание опроса начинается со страницы Группы опросов (Сервисы > Опросы > Дополнительно > Группы опросов).
    Здесь можно либо выбрать подходящую для вашего опроса группу, либо создать новую по нажатию кнопки [image]. Все созданные группы появляются в папке Список опросов в виде подпапок.
  • На странице Список опросов (Сервисы > Опросы > Список опросов) в нужной группе создать опрос.
  • Создать вопросы и задать для них варианты ответов.

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

Документация по теме

  • Настройки модуля
  • Группы опросов
  • Список вопросов
  • Посетители
  • Голосования


Создание и публикация опроса
256 / 348

Видеоурок

Посмотрите видеоролик, в котором мы быстро и просто создаём и публикуем опрос:

  • В Административной части в разделе Сервисы > Опросы > Дополнительно > Группы опросов создаем новую группу опросов и настраиваем доступы
  • В разделе Список опросов создаем опрос, задаем его свойства и ограничения
  • Создаем вопросы для опроса. Устанавливаем вид диаграммы, варианты ответов, цвета
  • В Публичной части создаем новую страницу для размещения опросов
  • Размещаем на ней компонент Текущий опрос
  • Собираем голоса посетителей и анализируем результаты

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Пошаговое описание создания и публикации опроса

  1. Каждый опрос должен относиться к какой-либо группе. В Административной части вы можете либо выбрать из существующих групп в разделе Сервисы > Опросы > Список опросов, либо создать новую группу в Сервисы > Опросы > Дополнительно > Группы опросов:

  2. При создании группы задаются её свойства - активность, символьный идентификатор, заголовок и др. А также настраивается Доступ, то есть указывается, каким группам пользователей какие права доступны. Например, вы можете запретить голосовать почтовым пользователям:

  3. Папки в разделе Сервисы > Опросы > Список опросов полностью соответствуют группам опросов. Выберите нужную группу (папку) и создайте в ней опрос, нажав кнопку
  4. Задайте название опроса, дату, до которой он будет действовать, включите его, то есть установите флаг активности на вкладке Свойства. Можно также задать Описание.
  5. На вкладке Учёт голосов установите возможности повторного голосования:
    Обратите внимание, что опцию запретить участие пользователям, зарегистрированным после даты начала опроса можно включить, только если проставлена птичка в пункте не голосовать дважды с одним ID пользователя (неавторизованным голосование запрещено).
  6. Перейдите к созданию вопросов для опроса, нажав кнопку Создать вопрос или Добавить вопрос:
  7. В форме создания вопроса задайте собственно текст вопроса, его тип (одиночный или множественный выбор, выбор из списка и т.д.), является ли он обязательным, а на вкладке Свойства - параметры, то есть будет ли он отображен в результатах, вид диаграммы и др.:

  8. В секции Ответы нажимайте кнопку "плюсик" и задавайте варианты ответов на вопрос:

  9. Отредактируйте список ответов. Задайте порядок сортировки, типы полей, цвета:

  10. Для публикации опроса создайте отдельную страницу и разместите на ней комплексный компонент опроса Текущий опрос (bitrix:voting.current). При настройке компонента не забудьте выбрать группу опросов и ID опроса:

Примечание: Если в списке у опроса отображается красный индикатор, то либо этот опрос неактивен, либо текущая дата не попадает в интервал проведения опроса.

Документация по теме

  • Создание и редактирование опроса
  • Создание и редактирование вопроса
  • Компоненты модуля Опросы


Прочие возможности работы с опросами
257 / 348

Голосования, валидность, типы полей, компоненты для работы с опросами
  1. Информация о голосовавших пользователях доступна на странице Посетители, принимавшие участие в опросах (Сервисы > Опросы > Дополнительно > Посетители)
  2. Информация о результатах голосований доступна на странице Голосования посетителей. Попасть на неё можно, кликнув по цифре в графе Голосований на странице Посетители, принимавшие участие в опросах. Информацию о пользователях и о результатах можно экспортировать в Excel. Импортированный файл будет содержать перечень ответов, количество голосов и данные проголосовавших пользователей.

  3. Если какие-то результаты голосований вызывают сомнения в их корректности (например, вы подозреваете, что количество голосов было искусственно завышено), то можно сделать их невалидными, т.е. не учитывать при построении результирующей диаграммы опроса

  4. Если в группе опросов опция Скрытая не отмечена, то опрос из этой группы будет виден в списке опросов. Устанавливать этот флажок можно, если вы хотите, чтобы опрос группы не отображался в списке опросов, но использовался, например, в сообщениях живой ленты.

  5. Поле Запретить голосование пользователям, зарегистрированным после даты начала опроса активизируется, если отметить опцию с одним ID пользователя (неавторизованным голосование запрещено) в группе полей Не голосовать дважды. Это поле нужно, чтобы защититься от искусственной "накрутки" голосов за счет регистрации новых пользователей.

  6. Типы полей, доступные при создании ответов на ваш вопрос:

    • radio – радио-кнопка. Используется, если нужен только один вариант ответа из множества.
    • checkbox – флаг, "птичка". Доступно несколько вариантов ответов.
    • dropdown – элемент с выпадающим списком, разновидность радио-кнопки. Доступен только один вариант ответа из списка.
    • multiselect – список с возможностью множественного выбора, разновидность чек-бокса.
    • text – однострочное поле ввода. Посетитель заполняет поле своим ответом.
    • textarea – многострочное поле ввода. Используется, если нужен развернутый ответ, например, вы хотите получить предложения по улучшению работы вашего интернет-магазина.
  7. Мы рекомендуем использовать для вывода опроса на страницу комплексный компонент Текущий опрос (bitrix:voting.current). Это самый простой и удобный способ. Если вам нужен какой-то нестандартный сценарий опроса, то вы можете использовать простые компоненты, но это потребует создания нескольких страниц и дополнительных усилий по настройке компонентов на работу между собой.

    Для публикации опросов доступны простые компоненты:

    • Результаты опроса (bitrix:voting.result) - для вывода диаграммы. Диаграмма может быть представлена в трех видах: по умолчанию, гистограмма или круговая диаграмма.
    • Список опросов (bitrix:voting.list) выводит список опросов из выбранных групп. Можно выбрать группу, опросы которой будут выведены на странице, либо все опросы, созданные на сайте.
    • Форма опроса (bitrix:voting.form) выводит форму опроса.

    В пользовательской документации есть отдельная глава Опросы, голосования с подробным описанием компонентов.


Сайты 24
258 / 348
Сайты 24 — встроенный в CMS "1С-Битрикс: Управление сайтом" конструктор сайтов, позволяющий создавать веб-страницы без программирования. Сайты 24 идеально подходит для создания неограниченного числа страниц, лендингов и полноценных сайтов и взаимодействия с вашим интернет магазином.

Примечание: Модуль Сайты 24 недоступен в ограниченной лицензии .


Как создать сайт
259 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как на самом деле происходит создание сайта

Само создание сайта выполняется на странице Список сайтов (Настройки > Настройки продукта > Сайты > Список сайтов). На этой странице каждый сайт представлен в виде отдельной записи. И здесь происходит всё управление сайтами, то есть добавление, изменение, копирование, удаление.

На этой же странице перечислены сайты, которые были созданы с использованием готовых решений . Создание дополнительных страниц для них происходит полностью аналогично.

А в модуле Сайты 24 можно создавать дополнительные страницы вашего сайта. Эти страницы можно публиковать автономно, что очень удобно, значительно повышает конверсию и улучшает поисковое продвижение (SEO).

Система «1C-Битрикс: Управление сайтом» поддерживает многосайтовость . Это значит, что можно создать несколько сайтов на одной копии продукта. При этом все сайты будут работать с использованием одной базы данных и единого ядра продукта .

Внимание! В редакции "Старт" вы можете создать два сайта с неограниченным количеством страниц. В других редакциях количество сайтов и страниц неограниченно.

Сравнить возможности разных редакций можно здесь.

При нажатии кнопки [image] происходит переход на страницу модуля Сайты 24 и открывается специальная форма добавления сайта:

В этой форме нужно будет заполнить поля: ID, доменное имя, папка сайта и др., как в примере.

То есть, по сути, заполняя эту форму, вы и создаёте сайт. А далее в модуле Сайты 24 можно создавать и отдельно публиковать дополнительные страницы вашего сайта. Веб-адреса этих страниц будут включать в себя заданный при создании сайта URL сервера.

Как настроить адреса, по которым ваши страницы будут доступны после публикации, подробно описано в уроке и блоге.

Возможности Сайтов 24

Инструмент позволяет:

  • Быстро запустить ваш собственный сайт, используя обширную коллекцию готовых шаблонов.
  • Менять дизайн шаблона - фоны, шрифты, тексты, изображения и др.
  • Создавать собственные шаблоны.
  • Работать с включаемыми областями шаблонов как с отдельными страницами.
  • Использовать готовые блоки из каталога.
  • Редактировать блоки - менять палитру, шрифты, кнопки, добавлять анимацию и др.
  • Выводить на сайт данные из "1С-Битрикс: Управление сайтом", в том числе товары каталогов и др.
  • Адаптировать сайт к мобильным устройствам сразу в процессе создания.
  • Хранить создаваемый сайт на своем хостинге и домене.

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.


Модуль Сайты - что это, зачем, как установить и работать
260 / 348

Введение

Перефразируя Билла Гейтса, можно сказать, что если сейчас у вас нет продающего сайта - у вас нет бизнеса!

С нашим модулем Сайты 24 любой пользователь CMS Битрикс может самостоятельно, просто и быстро создать собственный сайт. Профессиональный, красивый и приносящий прибыль.

Зачем? Продавать, конечно! А кроме того, показывать контактную информацию, публиковать прайс-листы, создавать обратную связь с пользователями и собирать сведения о посетителях, рекламировать себя или какую-то конкретную акцию, оценивать эффективность рекламной кампании и многое другое.

Конечно, если у вас уже есть полнофункциональный интернет-магазин, давно и успешно работающий, вам удобнее будет продолжать использовать его, добавляя по мере надобности разделы и страницы. Но если вы решили попробовать другую сферу деятельности, или провести какую-нибудь юбилейную распродажу, или открыли новое подразделение, филиал - сделайте отдельный сайт и оцените эффективность вашей новой бизнес-модели.

Как установить?

Идем в Настройки > Настройки продукта > Модули. На странице находим строку Сайты 24 (landing). Нажимаем кнопку Установить, в меню появляется пункт Сайты 24.

Нажмите на рисунок, чтобы увеличить

Как делать сайты (видео-пример)

Идем в меню в пункт Сайты 24 и создаем страницы в поле справа.

Посмотрите видеоролик, в котором мы быстро и просто создаём многостраничный сайт агентства недвижимости:

  • в Административной части в разделе Сайты 24 добавляем новую страницу
  • выбираем, что будем создавать - лендинг или интернет-магазин
  • выбираем подходящий для наших целей шаблон из готового набора
  • настраиваем страницу - адрес, название, шаблон, другое
  • настраиваем блоки на странице - удаляем ненужные, вносим нашу информацию в нужные
  • аналогично создаем другие страницы сайта
  • настраиваем связи между страницами - вносим правильные ссылки в кнопки межстраничного перехода и пункты меню
  • публикуем все созданные страницы

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Созданные страницы будут храниться в административном разделе системы. В любой момент можно продолжить работу с ними, обновить информацию или использовать настроенные области и страницы в других сайтах. Все доступные действия перечислены в меню созданной страницы.

Заключение

  • Модуль Сайты 24 - это простой конструктор сайтов.
  • Модуль поставляется с готовыми шаблонами и блоками, которые можно редактировать.
    Имеется возможность разрабатывать собственные шаблоны, блоки или встраивать компоненты в блоки. Но эти процедуры выходят за рамки квалификации контент-менеджера и описываются в соответствующих уроках курсов Администратор.Модули и Разработчик Bitrix Framework.
  • Все правки немедленно отображаются на странице.
  • Все создаваемые страницы прикреплены к вашему основному сайту.
    Публикация сайтов и лендингов с привязкой к другому сайту (домену) потребует настройки многосайтовости . Такая настройка не входит в компетенцию контент-менеджера. Поэтому способы привязки Сайтов 24 к другому домену описаны в курсе Администратор.Модули, урок Сайты 24 на собственном домене

В следующих уроках мы подробно расскажем о возможностях по созданию собственных блоков, а также о выводе каталога товаров из интернет-магазина на страницах Сайтов 24.

Дополнительно

  • Rest-методы, доступные при работе с Сайтами
  • Сайты24 и собственный домен в коробке
  • Разработка шаблона дизайна
  • Блок с компонентом внутри


Как настраивать блоки
261 / 348

Видеоурок

Большинство блоков, доступных в конструкторе Сайты 24, настраиваются одинаково. Это легко и интуитивно понятно.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Настройка блоков

  1. нажать на кнопку
  2. выбрать тип блока из перечня

  3. кликнуть
  4. и внести необходимые изменения.

    При редактировании можно поменять количество и порядок карточек, заголовки, текст, шрифт, картинку и др.

    При работе с дизайном можно настроить оформление всего блока, его части или нескольких однородных групп, задать отступы, фон, видимость на устройствах и др.

Заключение

  • Сайт состоит из блоков, как дом из кирпичиков.
  • Существует множество видов блоков. Они перекрывают практически все потребности пользователей.
  • Блоки можно удалять, добавлять, редактировать.
  • Опции редактирования и дизайна позволяют еще более разнообразить блоки и настраивать их под индивидуальные потребности.

В следующих уроках мы подробно расскажем о возможностях по созданию собственных блоков, а также о выводе каталога товаров из интернет-магазина на страницах Сайтов 24.


Анимация в блоках
262 / 348

Ваш сайт не должен быть унылым! Вы ведь собираетесь увеличивать конверсию, так не дайте же вашим посетителям заскучать. А поможет вам в этом использование анимации в блоках вашего сайта.

Конечно, мы не призываем вас превращать сайт в психоделический мультфильм. Мы добавили эффекты анимации к блокам - пользуйтесь ими умеренно. Необходимость и достаточность - вот основной принцип использования анимации на сайте.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Все эффекты мы условно разделили на две группы:

Анимация появления

В выбранном блоке перейдите во вкладку Дизайн, выделите картинку или группу картинок, выберите для них тип анимации. Типов анимации доступно более 30, некоторые из них заставляют картинки двигаться по довольно сложной траектории, и это тут же демонстрируется. Поэтому вы можете сразу изменить ваш выбор, поиграть с ними и выбрать наиболее эффектный. С этим эффектом и будут появляться картинки при включении сайта.

Анимация фона

Если вы загрузите вместо любой картинки на сайте файл формата .gif, то и сама картинка будет анимирована. Также можно сочетать оба подхода и настроить так, что с эффектом переворота будут появляться движущиеся картинки.


Создание собственного блока
263 / 348

Важная информация

Блоки модуля Сайты 24 - это детали конструктора, из которых можно собрать практически любой сайт. И таких деталей в модуле более 200. Мы постарались обеспечить все потребности создателей сайтов готовыми решениями. Но если всё же вам не хватает какой-то возможности, вы всегда можете создать собственный функционал - просто добавьте блок с html-кодом.

Для создания собственного блока потребуется знание HTML. Или же вы можете заказать нужный функционал вашим разработчикам, а также воспользоваться готовыми html-шаблонами, которые предлагаются на разных площадках в интернете.

Важное примечание! В курсе Контент-менеджер не ставится задача полностью описать создание самостоятельного независимого блока, пригодного для тиражирования. Эта процедура включает в себя, кроме написания собственно html-кода блока, еще создание файла манифеста , обрамление блока в специальную обертку и регистрацию блока . Это задача для программиста. Вся необходимая информация приведена в разделах REST- и API-документации Сущность Блоки, Файл манифеста, Партнерские шаблоны и Сайты24:Блоки, а также в видео-лекции Разработка для "Битрикс24.Сайтов" и "Сайтов24". Антон Долганин.

Видеоурок

Посмотрите видео-ролик о создании собственного блока:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание собственного блока

Чтобы добавить собственный блок, выберите из перечня доступных блоков Другое:

Затем при редактировании блока введите в окно нужный html-код .

Обратите внимание! Вы не увидите сразу на странице, как отрабатывает html-код. Результаты его работы будут видны только после публикации страницы.

Например, мы добавили в блок такой html-код:

<html>
<br>
<br>

<h1 style="padding-left: 50px">Таблица</h1>
<body style="padding-left: 50px">
<table border="3" cellspacing="0" cellpadding="15" width="70%" height="130">
<tr>
<td>столбец 1, ряд 1</td>
<td style="background-color:#ffccff">столбец 2, ряд 1</td>
<td>столбец 3, ряд 1 </td>
</tr>
<tr>
<td>столбец 1, ряд 2</td>
<td style="background-color:#fcccfc">столбец 2, ряд 2</td>
<td>столбец 3, ряд 2</td>
</tr>
</table>
</body>
<br>
<br>

</html>

и вот что получилось в результате после публикации страницы:

Заключение

  • Подавляющее большинство решений для любого сайта можно найти в готовых блоках.
  • Если необходимо использовать собственный функционал, его код должен быть написан на HTML.
  • Код вставляется в специальный блок и виден на странице после публикации.


Блок с компонентом внутри
264 / 348

Блоки и компоненты

В предыдущих уроках мы разобрались, как работать с готовыми блоками Сайтов24, как их настраивать, анимировать и даже узнали, как создать свой собственный блок. Теперь мы умеем строить сайты из кирпичиков-блоков.

Но ведь раньше мы уже изучали другой подход - строить сайты целыми комнатами и этажами с помощью компонентов . Компоненты могут обращаться к нашим инфоблокам , получать информацию из базы данных и выводить её динамически, то есть позволять пользователю что-то делать с ней - фильтровать, переходить по ссылкам, редактировать - и сразу отображать изменения.

А можно ли совместить преимущества обоих этих подходов? Чтобы было красиво, быстро и просто, как с блоками, а гибко и динамически, как с компонентами? Можно! В презентации 1С-Битрикс: Управление Сайтом 18.0 было сказано, что нужно взять стандартные или собственные компоненты, "обернуть" их в специальный код и разместить в блоках. Таким образом можно реализовать практически любую бизнес-логику.

Создание блока из компонента - нетривиальная задача для контент-менеджера. Для этого потребуется знание PHP и HTML и тщательное изучение документации о создании блока и о файле манифеста и чёткое представление о процессе и его результатах. Также потребуется создавать и редактировать файлы базы данных.

В связи с требуемой для этого компетенцией, урок по созданию блока из компонента размещен в курсе Администратор.Модули.


Как на сайте вывести каталог товаров
265 / 348

Видеоурок

Начать продавать уже сегодня вы сможете с модулем Сайты 24. Ведь в нём легко можно создать не только простой лендинг или сайт-визитку, но и серьезный интернет-магазин.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как вывести каталог товаров

Чтобы вывести на вашем сайте каталог товаров, вам нужно:

  1. На вашем сайте в настройках ("шестеренке") выбрать Настройки каталога .

  2. Выбрать нужный инфоблок каталога .

  3. Выбрать нужный блок, например, список товаров. На странице сразу появится ваш каталог полностью .

    Блоки, предназначенные для вывода товаров, расположены в разделе Интернет-магазин .

    Эти блоки берут информацию из модуля Торговый каталог и используют стандартные компоненты "1С-Битрикс: Управление сайтом":

    • Блок Список товаров - это компонент Элементы раздела
    • Блок Товар каталога - это компонент Элемент каталога детально

    Примечание Блоки, расположенные в разделе Интернет-магазин, предназначены для работы только с Торговым каталогом. Если вам нужно вывести информацию из другого инфоблока, вам следует создать собственный блок.

  4. При необходимости, отредактировать блок. Например, поменять ID раздела каталога , который вы хотите выводить.

  5. На странице теперь будет выводиться нужный раздел .

Модуль Торговый каталог доступен в редакциях не ниже Малый бизнес и для его использования необходимо наличие установленного в системе модуля Информационные блоки .

Заключение

  • Страницу можно настроить на вывод каталога интернет-магазина.
  • Каталог выводится специальными блоками, которые используют стандартные компоненты.

Документация по теме

  • Компоненты Каталога


Как настраивать сайты и страницы
266 / 348

Видеоурок

Можно настраивать внешний вид как отдельных страниц, так и всего сайта в целом.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Настройка сайтов

  • В административной части в пункте меню Сайты 24 в меню той страницы, что нужно настраивать, нажать ссылку Настроить .
  • В открывшемся окне настроить Адрес страницы, Вид страницы в соцсетях, Цветовую палитру.
  • Кликнуть на пункт Дополнительно и настроить Мета-теги, Фон, Представление, Шаблон, Аналитику, Размещение пикселя, Индексацию, HTML, CSS.
  • Сохранить.
  • В публичной в верхней строке меню кликнуть на пункте Настройки (или "шестеренка") и выбрать пункт Настройки сайта .
  • В открывшемся окне настроить Адрес сайта, Виджет на сайт (при необходимости перейти по ссылке Настроить и создать собственный Битрикс24 или подключить его, если он у вас уже есть), Цвет виджета, Цветовую палитру. Отметить, нужно ли показывать кнопку "Вверх" и назначить главную страницу.
  • Кликнуть на пункт Дополнительно и настроить Favicon , Фон , Подтверждение прав, Аналитику, Размещение пикселя, Ключи карт, Представление , Шаблон , Ошибка 404, Ускорение сайта, HTML, CSS, Отключить сайт, Подпись, Доступ .
  • Сохранить.


Универсальные списки
267 / 348

Иногда функционала информационных блоков не хватает для работы с необходимой информацией. В этом случае на помощь приходит модуль 1С-Битрикс Универсальные списки.

Универсальные списки могут использоваться как отдельный инструмент, так и в составе разных инструментов "1С-Битрикс: Управление сайтом" и Битрикс24 для решения комплексных задач.


Возможности модуля
268 / 348

Что такое Универсальные списки

Универсальные списки - инструмент для удобного хранения и работы с любой структурированной информацией.

Самостоятельно Универсальные списки используются в следующих сценариях:

  • FAQ (часто задаваемые вопросы);
  • Cправочники и базы знаний;
  • Cписки контрагентов;
  • Cтруктурированные архивы;
  • Библиотеки и файловые хранилища;

Пример использования Универсальных списков как самостоятельного инструмента есть в этом уроке. Пример использования Универсальных списков в Битрикс24 на https://helpdesk.bitrix24.ru/.

Возможности модуля

Модуль может:

  • Сконструировать произвольные хранилища информационных объектов;
  • Предоставить доступ к функционалу из публичной части сайта;
  • Создать произвольную иерархию хранения объектов;
  • Фильтровать и сортировать данные, настраивать колонки и поля карточки элемента и списков элемента, выполнять групповое редактирование, управлять правами доступа и другое.

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

Документация по теме

  • Универсальные списки


Создание раздела списков и самих списков
269 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание Универсального списка

Если на вашем сайте нет страницы, с которой непосредственно можно добавлять Универсальные списки и работать с ними, то создайте её самостоятельно. Для этого:

  • Создайте тип инфоблока специально для Универсальных списков.
  • В настройках модуля Универсальные списки укажите этот тип инфоблока как тип для списков.
  • Создайте физическую страницу в нужном разделе сайта, укажите необходимые права доступа;
  • в визуальном редакторе поместите на созданную страницу комплексный компонент Универсальные списки и настройте его на созданный инфоблок;
  • сохраните внесенные изменения.

Для создания списка воспользуйтесь кнопкой [image]. Откроется форма создания нового списка:

Новый универсальный список

Заполните поля закладок формы создания списка. Значения большинство полей понятно из их названия, поясним только то, что может вызвать непонимание.

Закладка Настройки

  • Сортировка - введите число, определяющее порядок создаваемого списка в общем порядке всех списков. Чем выше число, тем ниже в общем порядке будет создаваемый список.
  • Картинка - с помощью кнопки Обзор можно задать картинку, соответствующую списку. Картинка автоматически будет изменена в размере под дизайн сайта без искажения пропорций сторон. Если не будет использована собственная картинка, то будет установлена картинка по умолчанию из дистрибутива программы.
  • Включить поддержку бизнес-процессов - если в работе создаваемого списка планируется использование стандартных или собственных бизнес-процессов , то установка этого флажка необходима.

Закладка Подписи

На закладке можно задать название элементов и разделов создаваемого списка, чтобы облегчить пользователям работу. Например, если создается список Поставщики, то логично будет заменить слово элемент на поставщик, а слово раздел, на группа поставщиков, и так далее .

Закладка Доступ

На этой закладке нужно обязательно дать доступ тем, кто будет работать с этим списком. Иначе эти пользователи даже не увидят нужный список среди других списков на странице раздела Универсальные списки. (Для просмотра списка, достаточно указать право Чтение.)

Права, которые можно задать
  • Чтобы пользователи с определенным уровнем прав не видели создаваемый список вообще нужно просто не включить данную группу в этой закладке.
  • Чтобы пользователи из нужной группы могли только просматривать список, но не могли изменять состав списка, то эту группу нужно включить в список и дать ей право Чтение.
  • Чтобы пользователи из нужной группы могли не только просматривать список, но и изменять состав списка, то эту группу нужно включить в список и дать ей право Изменение.
  • Чтобы сотрудники из нужной группы могли просматривать список и добавлять в неё элементы, то эту группу нужно включить в список и дать ей право Добавление.
  • Чтобы пользователи из нужной группы могли не только изменять список, но запускать бизнес-процессы по элементам списка, то эту группу нужно включить в список и дать ей право Изменение с ограничениями.
  • Чтобы определенная группа пользователей могла менять статус участия списка в документообороте, то эту группу нужно включить в список и дать ей право Документооборот.

Примечание: В настройках инфоблока в административной части портала так же можно задать нужные права доступа (Контент > Информ. блоки > Типы информ. блоков > Списки, форма редактирования инфоблока, закладка Доступ ).

Документация по теме

  • Универсальные списки


Пример настройки Универсального списка
270 / 348

Список поставщиков продукции

Практический пример: создадим список поставщиков продукции для нашей компании.

Внимание! Интерфейс сервиса в видеороликах и на рисунках учебного курса может отличаться по дизайну. Функционал сервиса при этом не меняется.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Что такое - настроить список?

Настроить список - изменить параметры Универсального списка под конкретный сценарий использования. Действия по настройке списка выполняются с помощью команд кнопки Действия.

Поясним некоторые команды этого списка.

  • Настроить список - общие настройки списка.
  • Настроить поля - добавить или изменить поля списка. Так как разработчики "1С-Битрикс: Управление сайтом" заранее не знают какие поля потребуются вам в той или иной ситуации, то при создании Универсального списка в его элементах задается только одно поле - Название . Остальные поля вы создаёте самостоятельно. Созданные поля будут отображаться в форме создания/редактирования элемента списка.

    Например: если создается список Поставщики, то необходим один специфический набор полей: форма организации, адрес, реквизиты, виды поставляемой продукции и другие. Если создается список Комплектующие, то нужен другой набор полей: количество комплектующих, цена, срок службы и так далее.

  • Настроить бизнес-процессы - настроить работу списка с бизнес-процессами. Эта опция нужна, если создание элемента списка сочетается с выполнением каких-то других действий в системе. Детальнее можно познакомится с этим в примере KPI для отдела организации.
  • Показать разделы/скрыть разделы - включить/отключить отображение разделов в списке. Размещение элементов списка по разделам помогают в их поиске.
  • Экспорт в Excel - экспорт созданного списка в Excel.

Последний шаг - создание новых полей. Он рассматривается в следующем уроке.


Пример создания полей
271 / 348

Как создать поля списка

Создание новых полей - основное действие при настройках созданного Универсального списка. Например, добавим поле Организационная форма, в которой будет задаваться тип компании поставщика: ООО, ЗАО и так далее.

Для этого:

  1. Нажмите кнопку Добавить поле, откроется форма добавления поля:

    Внимание! Для каждого из типов полей выводятся свои поля и вкладки.
  2. Заполните поля формы:
    • Название - введите фразу организационная форма.
    • Обязательное - будет ли создаваемое поле обязательным для заполнения. Поставьте флажок в этом поле.
    • Множественное - будет ли создаваемое поле состоять из нескольких полей для заполнения. Здесь флажок не ставим, одна и та же фирма не будет и ООО и ЗАО одновременно.
    • Тип - выбор типа поля. Выберите тип поля Список, форма перезагрузится, пропадет поле Значение по умолчанию, но появится вкладка Список.
    • Перейдите на эту вкладку и заполните поля списочного свойства.

      Примечание: Если свойств много, а список этих свойств обширен, то с помощью ссылки Импортировать списком откройте дополнительное окно, в которое вставьте заготовленный заранее список свойств.

    • Нажмите кнопку Применить, свойства сохранятся.
    • С помощью ссылки Значение по умолчанию вызовите список добавленных свойств и установите свойство, которое будет использоваться чаще других. Это свойство будет по умолчанию отображаться в этом поле.

      Примечание: Значение по умолчанию выставляется только в случае, если создаваемое поле будет обязательным для заполнения.

    • Сортировка - порядок расположения создаваемого поля в списке полей. Чем выше число, тем ниже расположено будет поле. Введите нужное вам значение.
    • Показывать ... - эти поля включают/отключают показ создаваемого поля в форме создания или редактирования.
    • Только для чтения ... - эти поля включают/отключают показ создаваемого поля в форме создания или редактирования в режиме "для чтения" то есть, без возможности изменения.
    • Показать поле при формировании ссылки на элемент списка. - если планируется использовать ссылки на элементы в переписке, то рекомендуется использовать это поле для тех полей, которые будут отображаться в богатых ссылках
    • Нажмите кнопку Сохранить, система вернется к списку полей , в котором отобразится новое созданное поле.

Создайте аналогичным способом остальные поля для требуемого списка.

Документация по теме

  • Использование Универсальных списков в примере KPI для отдела организации
  • Использование Универсальных списков в системах учёта.


Значения типов полей
272 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Какой тип поля выбрать для вашей цели

Ниже приведены значения типов, которые вызывают затруднения при использовании:

  • Строка - значение свойства задается в виде текстовой строки;
  • Число - значение свойства задается в виде числа;
  • Список - значение свойства выбирается из списка;
  • Файл - в качестве значения свойства используется загрузка файла;
  • Привязка к разделам - с помощью свойства задается связь между элементом инфоблока и разделами другого информационного блока;
  • Привязка к элементам - задание связи между элементами информационных блоков «поштучно»;
  • HTML/текст - значение свойства задается в виде текста с HTML-тегами;
  • Счетчик - аналог autoincrement в базах данных. При добавлении элемента инфоблока значение будет больше на единицу, чем последнее. Стартовое значение задается произвольно. Используется для журналов учета входящих документов и т.п., где обязательна непрерывная нумерация документов.
  • Дата/Время - значение свойства задается в виде даты/времени;
  • Видео - задается связь между элементом списка и медиафайлом;
  • Привязка к элементам в виде списка - задание связи между элементами списком.


Пример использования Универсальных списков как самостоятельного инструмента
273 / 348

Введение

Рассмотрим пример, когда нужно создать раздел FAQ (frequently asked questions, ЧаВо, часто задаваемых вопросов) для наших посетителей.

Первым делом нужно понять список требований к системе FAQ:

  • система помощи должна быть доступна для просмотра всем посетителям, вне зависимости от авторизации.
  • нужна внятная система разделов.
  • сотрудники техподдержки должны иметь возможность добавлять новые разделы, элементы, ответы.

В результате имеем следующее ТЗ:

Техническое задание: Создать систему Частые вопросы. Система должна быть общедоступна для просмотра сотрудникам компании и посетителями, но записи должны заносится только сотрудниками техподдержки.

Должен быть предусмотрен следующий список полей:

  • Дата выполнения - дата добавления записи. Не публиковать "на всех";
  • Сотрудник - фамилия сотрудника, внесшего запись. Не публиковать "на всех";
  • Раздел - одна из нескольких крупных тем, по которым группируются вопросы;
  • Название - собственно вопрос;
  • Ответ - собственно ответ.

Видео-пример

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

FAQ на Универсальных списках

Доступ

Проблему доступа для просмотра всеми, а редактирования только сотрудниками отдела техподдержки можно решить через права группы. То есть нужно создать для сотрудников техподдержки отдельную группу, дать этой группе права не ниже "Добавление". У группы "Все пользователи" могут быть права "Чтение".

Создание списка

  • В административной части в пункте меню Типы инфоблоков создайте новый тип с названием FAQ:

  • Создайте сам инфоблок с названием Частые вопросы - задайте ему название, символьный код, укажите активность и сайт, к которому относится инфоблок. Бизнес-процессы нам не нужны, их лучше отключить.

  • Установите права на инфоблок. По нашему ТЗ просматривать список смогут все пользователи, а вносить в него записи - сотрудники отдела техподдержки:

Создание страницы Частых вопросов

  • Создайте новую страницу с помощью Мастера .
  • Разместите на странице компонент Универсальные списки:

Создание структуры и наполнение списка

  • С помощью кнопки Добавить раздел создайте разделы, где будут ответы на вопросы по темам:
    • Авторизация
    • Доставка
    • Оплата
    • Оформление заказа
    • Технические вопросы
  • С помощью кнопки Настроить поля создайте и настройте поля:
    • Название - создается автоматически. Сюда будем вносить текст вопроса.
    • Дата - задаем тип Дата изменения. Здесь автоматически будет проставляться дата создания или изменения записи.
    • Сотрудник - задаем тип Список. Вручную или с помощью импорта вносим фамилии сотрудников отдела техподдержки, которые будут пополнять список вопросов и ответов.
    • Ответ - тип Детальный текст. Сюда будем вносить текст ответа.
  • Список готов к использованию. Но для удобства работы можно отключить отображение ненужных в нашем случае полей. Делается это в самом списке с помощью меню настроек списка:

    Уберите флажок с полей Сотрудник и Дата. При необходимости можно сохранить такое представление списка для всех посетителей.

Результат

В результате имеем список часто задаваемых вопросов и ответов на них:


Форум
274 / 348
Форум дает пользователям сайта возможность общаться между собой, задавать вопросы посетителям и администрации сайта. Форум также дополняет собой службу техподдержки. Кроме того, форум - средство привлечения дополнительных посетителей на сайт, поскольку поисковые машины индексируют текстовое содержимое сообщений форума в дополнение к содержанию сайта.


Возможности модуля
275 / 348

Возможности модуля Форум

Форум (веб-форум, интернет-форум) — сайт, предназначенный для проведения онлайн-дискуссий. Наполнение такого сайта информацией производят пользователи.

Модуль Форум "1С-Битрикс: Управление сайтом" предназначен для управления форумами сайта. С помощью этого модуля решаются следующие задачи:

  • создание необходимого числа форумов;
  • построение и гибкая модификация публичной части (внешнего вида) форума;
  • распределение прав доступа клиентов на чтение и отправку сообщений в форум;
  • создание модерируемых и постмодерируемых форумов;
  • назначение модераторами форума группы пользователей;
  • присвоение звания (статуса) посетителям согласно количеству баллов, полученных за активность на форуме;
  • управление настройками форумов.

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

Документация по теме

  • Пользовательская документация по модулю "Форум"


Модератор форума
276 / 348

Видеоурок

Модерирование форума - одна из задач, которую поручают контент-менеджеру. Он должен следить за текстами пользователей, чтобы не было оскорблений, нецензурой лексики и так далее. Для этого ему даются расширенные, по отношению к обычному посетителю сайта права. Пользователь с правами модератора форума может скрывать\показывать сообщения и темы, переносить их в другие форумы, закрывать\прикреплять темы.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как работает модератор

У контент-менеджера есть два инструмента модерации: Управление темами и Управление сообщениями:

Меню Управление темой представлено следующими пунктами :

  • Скрыть тему - делает тему недоступной для просмотра всем, кроме модераторов и администраторов. Для них она будет выделена другим цветом среди других тем. Для возврата выберите в меню управления темой пункт Показать тему.
  • Прикрепить тему - прикрепленная тема всегда будет в верхней части списка тем и не будет смещаться вниз обновленными и новыми темами. В таких темах, как правило, размещают какую-то управляющую информацию, к примеру, правила форума. Для открепления темы выберите в меню управления темой пункт Открепить тему.
  • Закрыть тему - в закрытую тему нельзя добавлять сообщения, но можно прочитать. Для открытия темы выберите в меню управления темой пункт Открыть тему.
  • Перенести тему - выберите данный пункт если хотите переместить тему в другой форум. После того, как вы нажмете OK, появится форма переноса темы:

    Выберите нужный форум, куда следует поместить тему , и нажмите Перенести выбранные темы.

Примечание: Темами можно управлять не только внутри самой темы, но и на странице форума. Этот способ удобен для групповой работы с темами: выделяются галочками нужные темы и выбирается нужный пунт меню .

Управление сообщениями

Для управления сообщениями отметьте нужные из них галочками и выберите нужную команду из меню :

  • Скрыть сообщения - сообщения станут недоступными для просмотра всем, кроме тех, кто имеет право на модерирование форума. Для модераторов скрытые сообщения будут видны и выделены другим цветом. Скрытые сообщения можно опять показать в теме при необходимости.
  • Перенести сообщения - перемещает выбранные сообщения в другую тему с помощью формы:

    Чтобы перенести сообщения в существующую тему, вам нужно указать ее ID . После этого нажмите Перенести и сообщения будут перенесены в конец выбранной темы.

    Чтобы перенести сообщения в новую, ещё не созданную тему, отметьте новую тему, введите заголовок, описание новой темы, теги и нажмите Перенести. Новая тема будет создана в том же форуме, а перенесенные сообщения будут в ней первыми.

Как быстро найти изменения в форуме

Модератору удобно просматривать изменения на форумах с помощью поискового запроса по ссылке Обновления, где можно указать форумы, активность на которых интересует данного модератора, и период времени, за который эту активность следует показать:

Дополнительно

  • Форум (документация)


Фотогалерея
277 / 348
Модуль Фотогалерея 2.0 - это современный и удобный инструмент для создания и управления галереями и фотоальбомами пользователей, групп пользователей и сайта в целом.


Основные понятия
278 / 348

Как устроена фотогалерея

Фотогалереи бывают разные:

  • Простая фотогалерея - это галерея, которой управляет один пользователь. Только он может загружать в неё изображения и определять права доступа к ним.
  • Многопользовательская фотогалерея - галерея, которой управляют разные пользователи. Каждому из пользователей "подвластен" свой собственный альбом, в который они загружают изображения и управляют правами просмотра.
  • Фотогалерея Социальной сети - галерея, расположенная в группах Социальной сети вашего сайта. Управляется она владельцем или модератором сети.

Любая из этих фотогалерей работает на информационных блоках . Альбомы и фотографии галерей пользователей хранятся как разделы и элементы инфоблока.

Следовательно, для работы фотогалереи создайте тип инфоблока , например Фотогалерея, а для всех видов фотогалерей сайта - создайте инфоблоки . Например:

  • Информационный блок Фотогалерея - для хранения альбомов и фотографий простой фотогалереи. Разделами инфоблока являются альбомы, а элементами – фотографии.
  • Информационный блок Фотогалерея для всех - для хранения альбомов и фотографий в многопользовательской фотогалерее. Разделами инфоблока являются персональные галереи пользователей, подразделами - альбомы пользователя, а элементами - фотографии.
  • Информационный блок Фотогалерея соцсети - для хранения альбомов и фотографий в рамках рабочих групп Социальной сети

В результате:

Нажмите на рисунок, чтобы увеличить

Доступ к просмотру фотогалереи задайте в настройках доступа выбранного инфоблока.

Как вывести фотогалерею на сайте

Публикация фотогалерей выполняется с использованием визуальных компонентов модуля Фотогалерея 2.0, традиционным для сайтов на CMS "1С-Битрикс: Управление сайтом" способом и, затем, компонент настраивается на нужный инфоблок .

Для многопользовательской галереи дополнительно в настройках компонента указываются группы пользователей, которым разрешено создавать галерею.

Возможности Фотогалереи 2.0

Модуль позволяет:

  • Создавать и выводить для показа фотогалереи: простые и многопользовательские;
  • Выполнять массовую загрузку фотографий;
  • Проводить голосование и обсуждение по фотографиям.

Администрирование модуля

Настройка модуля описана в курсе Администратор. Модули.

Документация по теме

  • Настройки модуля
  • Описание компонентов модуля


Как работать с простой фотогалерей
279 / 348


Настройка простой фотогалереи
280 / 348

Настройка

Работа Фотогалереи основана на Информационных блоках , а также использует возможности модулей Блогов для отзывов и Поиска для облака тегов.

Простую фотогалерею в публичном разделе выводит комплексный компонент Фотогалерея 2.0 . Просто создайте физическую страницу в нужном разделе, разместите этот компонент на ней и настройте его.

Настройка параметров компонента определяет внешний вид фотогалереи:

  • отображение облака тегов;
  • размеры картинок анонса (эскиз фото), детального просмотра фотографии, а также размеры картинки-анонса и картинки фотоальбома;
  • настройки голосования и отзывов;
  • и другие параметры, многие из которых стандартны для комплексного компонента.

Эти настройки не обязательны, кроме одной - задание Основных параметров : типа информационного блока и информационного блока, где будет храниться информация. (Тип Информационного блока и сам инфоблок должны быть уже созданы к этому моменту.)

Внимание: Функционал авторского знака устарел и не поддерживается с версии 14.5.0 Главного модуля (main).

Дополнительно

  • Описание компонентов модуля Фотогалерея 2.0 (документация)


Создание фотоальбома
281 / 348

Видеоурок

Создание фотоальбома - первый шаг по созданию работающей фотогалереи. Далее создаются вложенные альбомы, если требуется многоуровневая иерархия альбомов.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание альбома

Опишем простые действия добавления альбомов.

Если создаётся основной фотоальбом, то воспользуйтесь ссылкой Добавить альбом , расположенной на главной странице фотогалереи.

Если создаётся вложенный альбом, то перейдите к просмотру основного альбома, в котором размещается новый альбом, и тоже воспользуйтесь ссылкой Добавить альбом . Откроется форма создания, заполните её. Значения полей понятны из их названий.

Пример создания альбома

Например, создадим новый альбом на первой странице фотогалереи, при этом форма создания (редактирования) альбома выглядит так:

Заполните поля формы. (Для ограничения доступа, установите пароль.) После сохранения вы будете переведены на страницу нового альбома. Новый альбом сразу добавляется в общий список альбомов . Доступно изменение его параметров или удаление.


Загрузка фотографий
282 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Грузим фотографии

Для загрузки фотографий перейдите в нужный альбом и воспользуйтесь ссылкой Загрузить фото . Откроется форма:

Нажмите на рисунок, чтобы увеличить

Фотографии добавляются в рабочую область с помощью drag'n'drop либо выбираются из диалогового окна, открывающегося с помощью кнопки Загрузить (если рабочая область еще пуста). Для добавления дополнительных фотографий можно также воспользоваться механизмом drag'n'drop либо нажать кнопку Добавить еще. При наведении курсора мыши на фотографию появляются поля для описания, кнопки изменения , поворота или удаления фотографии.

Если выбрано действие Изменить
Если выбрано действие изменить, то фотография откроется в новом окне для редактирования:

  • с помощью поля Описание задаётся описание фотографии;
  • - поворот фотографии против часовой стрелки;
  • - поворот по часовой стрелки;
  • - вертикальное отражение изображения;
  • - горизонтальное отражение изображения;
  • - обрезка фотографии;
  • - градация в сером цвете;
  • - добавление подписи к фотографии.

Кнопки Применить и Отменить сохраняют или отменяют внесенные изменения.

По кнопке Загрузить все фотографии из рабочей области будут загружены в указанный существующий или новый альбом.

Если у вас старая фотогалерея (до версии 15.0)

Если версия модуля ниже, чем 15.0, то загрузка фотографий определяется настройками создающего интерфейс фотогалереи компонента и выполняется с помощью:

  • упрощенной формы загрузки или загрузчика HTML5, доступного с версии 14.5;
  • множественного загрузчика (Java/ActiveX);
  • множественного Flash-загрузчика.

Причем, если в настройках компонента выбран множественный загрузчик, то всегда доступно переключение к упрощенной форме/загрузчику HTML5 и обратно. Если в настройках выбрана упрощенная форма/загрузчик HTML5, то переключение к множественному загрузчику невозможно.

В любой форме указывается альбом, в который будут загружены фотографии, а также по ссылке Дополнительные настройки доступны следующие возможности:

  • выбор размера отправляемых фотографий; доступны следующие размеры фотографий:
    • 1280х960;
    • 1024х768;
    • 800х600;
  • добавление авторского знака; здесь вводится текст или изображение, которое будет добавлено на фото.

Если используется множественный загрузчик, то дополнительно в рабочей области формы загрузчика вы можете выполнить поворот фотографий и отредактировать их описание.

Загрузка фотографий с помощью множественного загрузчика (Java/ActiveX)

При загрузке используется технология Java и элемент управления ActiveX: Bitrix Image Uploader. Это позволяет быстро загружать файлы, не осуществляя поиск на диске и не вводя имена и свойства файлов в явном виде. Когда фотографии загружаютcя в системе впервые, то выводится сообщение о необходимости установить Bitrix uploader.

В дереве папок формы загрузки фотографий выберите папку, из которой должны быть загружены фотографии, и отметьте флагом необходимые фотографии. Если же вы хотите добавить все фотографии из папки, то отметьте папку флагом.

По кнопке Загрузить все фотографии из рабочей области будут загружены в альбом и откроется страница просмотра альбома.

Загрузка фотографий с помощью множественного Flash-загрузчика

На форме загрузки фотографий нажмите кнопку Добавить изображения и выберите необходимые файлы для загрузки. Они добавятся в рабочую область формы:

По кнопке Загрузить все фотографии из рабочей области будут загружены в альбом и откроется страница просмотра альбома.

Одиночная загрузка фотографий

Форма одиночной загрузки фотографий имеет следующий вид (ссылка Множественная загрузка доступна только в том случае, если было осуществлено переключение из формы множественной загрузки):

Загрузка фотографии происходит сразу, как только вы ее выбрали с диска по кнопке Добавить файлы.

Используя кнопку Добавить файлы загрузите необходимые вам фотографии, и перейдите к просмотру альбома по кнопке Перейти в альбом.

Важно запомнить!

В процессе загрузки каждая фотография генерируется в двух видах:

  • предпросмотр (эскиз или анонс) - минимальный размер;
  • оригинал (максимальный размер).

Кроме того, вне зависимости от формата добавляемых фотографий в альбом они будут загружены в формате *.jpg.


Режимы просмотра фотографий
283 / 348

Видеоурок

К просмотру фотографии переходим простым кликом указателем мыши по эскизам фотографий этого альбома. Режимов просмотра несколько, на любой вкус.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Просмотр фотографии

При клике по анонсу фотографии открывается окно детального просмотра фотографии:

Элементы управления:

  • 1, 5 - закрытие окна детального просмотра фотографии;
  • 2, 3 - переход к предыдущей/следующей фотографии альбома;
  • 4 - развернуть/свернуть окно просмотра фотографии;
  • 6 - кнопка Слайдер включает/отключает режим просмотра фотографий по эскизам;
  • 7 - в этой области отображается описание фотографии;
  • 8 - область голосования за фотографию, и кнопка Слайд-шоу запуска/остановки показа фотографий в режиме слайд-шоу;
  • 9 - область показа и ввода комментариев к фотографии;
  • 10 - область свойств фотографии: альбом, автор, количество просмотров и время добавления в альбом;
  • 11 - область редактирования фотографии: изменение свойств фотографии, удаление, увеличение масштаба и показ оригинала; с помощью кнопок [image] можно вращать фотографию (после закрытия фотография будет сохранена);
  • 12 - с помощью кнопки [image] сворачиваются и разворачиваются области комментариев, свойств и редактирования фотографии; кнопка [image] - смена фона окна просмотра.

Просмотр оригинала фотографии

Страница просмотра оригинала открывается в отдельном окне и выглядит так:

Слева имеется шкала для смены фона окна просмотра. Для закрытия окна необходимо кликнуть по фотографии.


Управление альбомами
284 / 348

Видеоурок

Созданный альбом сразу или через какое-то время требует изменения свойств, а то и удаления. Рассмотрим как это можно сделать

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Изменение альбома

Вызов формы редактирования свойств альбома делается прямо с главной страницы фотогалереи по ссылке Изменить, не заходя во внутрь каждого. Отсюда же и удаляются альбомы по ссылке Удалить. Причем, если удаляется альбом, который имеет вложенные в себя альбомы, то будут удалены все альбомы.

Форма изменения свойств альбома позволяет отредактировать название и описание альбома. Кроме того, по ссылке Дополнительные настройки отображаются поля настройки даты альбома и доступа:

В режиме редактирования альбома выполняется и редактирование фотографий: можно изменить описание фотографии, добавить теги, повернуть фотографию или удалить. Отмеченные флагом фотографии можно удалить или перенести в другой альбом с помощью ссылок, расположенных внизу страницы .

Изменение обложки альбома

Ссылка Изменить обложку служит для перехода к форме выбора обложки для альбома. Отметьте флагом одну или несколько фотографий, чтобы сгенерировать обложку для альбома, и нажмите Сохранить.

Важно запомнить!

Если удаляется альбом, в который вложены другие альбомы, то эти альбомы тоже удалятся.


Многопользовательская фотогалерея
285 / 348

Если требуется, чтобы на сайте были фотогалереи для разных пользователей, то использовать простую фотогалерею будет не удобно. Надо создать несколько физических страниц с размещением и настройкой на них компонента Фотогалерея. Надо создать несколько инфоблоков. Гораздо удобнее работать с многопользовательской Фотогалереей: ей достаточно одного инфоблока.

Отображение фотогалереи в публичном разделе осуществляется с помощью комплексного компонента Фотогалерея 2.0 (многопользовательская) .


Публикация фотогалереи
286 / 348

Видеоурок

Если, вдруг, фотогалерея не создана разработчиком сайта, то создать её придется контент-менеджеру.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание страницы и размещение компонента

Думается, что вы уже освоили типовой порядок создания функционала в "1С-Битрикс: Управление сайтом": создаём физическую страницу в нужном разделе, размещаем компонент и настраиваем его. В нашем случае этот компонент - Фотогалерея 2.0 (многопользовательская) .

Следующий шаг - настройка компонента. Приведём описание некоторых параметров.

Основные параметры

Обязательно настраивается только группа Основные параметры: задаются тип информационного блока и инфоблок для хранения фотографий. Здесь же укажите права доступа для групп: кому из пользователей доступно создание галереи, а кому - нет.

При отключении простого режима настройки появится поле Разрешать создавать пользователям только одну галерею. Установка флага в этом поле позволяет пользователям создавать только одну галерею (кроме тех, кто имеет права "запись" на инфоблок фотогалереи - на них это ограничение не действует).

Флаг в поле Включить премодерацию фото означает, что для показа добавленных фотографий необходимо одобрение модератора. Все ожидающие проверку фотографии доступны модератору по ссылке Фото ожидает проверки модератора. Модератор переходит к детальному просмотру фото и нажимает ссылку Одобрить.

Необязательные параметры

  • В группе Настройки фотогалереи , если необходимо, укажите или измените различные размеры фотографий, установите ограничение на размер оригинала фотографии.
  • В группе Загрузка фото выберите максимальный размер загружаемого файла, а также установите настройки нанесения авторского знака.

    Внимание: Функционал авторского знака устарел и не поддерживается с версии 14.5.0 Главного модуля (main).

  • В группе Дополнительно есть настройки Главной страницы фотогалереи.
    Опция [Главная страница] Включить премодерацию опубликованных фото - для показа фотографий на главной странице требуется подтверждение модератора.
    Опция [Главная страница] Показывать только опубликованные фото - фотографии со статусом опубликованные будут показываться только на главной странице.
  • С помощью соответствующих групп задайте параметры голосования, отзывов, вывода тегов и параметры отображения фотографий в галереи.

Сохраните страницу. В результате созданная страница в публичной части будет выглядеть так:

Важно запомнить!

Обязательно настройте группу Основные параметры в настройках компонента: укажите инфоблок и его тип и группы, которым доступно создание фотогалерей.


Создание фотогалереи
287 / 348

Создание пользователем собственной галереи

  • Кликните по ссылке Создать галерею, доступной на главной странице фотогалереи, и в открывшейся форме заполните поля Код фотогалереи и Название фотогалереи:

  • Нажмите кнопку Создать.

Галерея создана:

В зависимости от настроек компонента и от прав пользователя на инфоблок, пользователям доступно создание только одной галереи либо неограниченного количества галерей.

Добавление альбомов

Нажмите ссылку Создать альбом и в открывшейся форме укажите Название альбома, дату создания (по умолчанию устанавливается текущая дата), дайте Описание альбома, ограничьте доступ к альбому по паролю.

В результате страница созданного альбома выглядит следующим образом:

Аналогичным способом выполняется создание вложенного альбома.

Добавление фотографий в альбом

  • На странице просмотра альбома нажмите ссылку Загрузить фото. Откроется окно загрузки фотографий.
  • С помощью кнопки Добавить ещё (или просто перенесите картинки в окно загрузки) выберите фотографии и нажмите кнопку Загрузить.

В результате созданный альбом выглядит так:


Работа с комментариями многопользовательской галереи
288 / 348

Видеоурок

Модерировать комментарии к фотографиям, если фотогалерея развитая, трудозатратно. Приходится открывать все фотографии, смотреть есть ли комментарии. Гораздо удобнее модерировать всё в одном месте. Сделать это не сложно.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Операции с форумом

Отзывы в Фотогалерее реализуются через функционал модуля Форум. Как узнать, какой именно форум для нее используется? Перейдите к настройкам компонента Многопользовательская фотогалерея и в группе параметров Настройки отзывов вы увидите ID форума для отзывов:

Задайте для модераторов необходимые права доступа к этому форуму. Перейдите на страницу административного раздела Сервисы > Форумы > Список форумов > ваш_форум. Далее, в форме редактирования форума, на закладке Доступ, для группы модераторов задайте право доступа Редактирование :

Создание страницы для модерации

Создайте страницу и закройте страницу от всех, кроме группы модераторов комментариев к галерее. Затем разместите на странице комплексный компонент Форум. В настройках компонента, среди прочего, укажите форум многопользовательской галереи в опции Показывать только выбранные форумы:

В результате модераторы будут видеть форум многопользовательской галереи, в темы которого будут добавляться комментарии. Непосредственно в теме можно модерировать комментарии.


Перенос фотогалереи на другой сайт
289 / 348

Видеоурок

Перенос фотогалереи с сайта на сайт - нечастая задача. Если возникла такая необходимость, то решается эту задача с помощью экспорта в формате XML. Для выполнения этой задачи необходим доступ в административный раздел.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Экспорт фотогалереи со старого сайта

Перейдите на страницу Контент > Информ. Блоки > Экспорт > XML. Откроется форма Настройки экспорта

.
  • В поле Файл для выгрузки с помощью кнопки Открыть выберите папку, куда будет экспортироваться фотогалерея и укажите желаемое имя файла выгрузки.
  • В поле Информационный блок в выпадающем списке укажите Тип информационного блока и сам информационный блок.
  • В поле Длительность шага в секундах укажите величину шага. Для подавляющего большинства случаев подходят установки по умолчанию.
  • Укажите настройки для выгрузки разделов и элементов.
  • Нажмите кнопку Экспортировать. Начнется процесс экспорта, после завершения которого будет выведено сообщение об успешном экспорте либо ошибках при экспорте.

Импорт фотогалереи на новый сайт

  • Скопируйте на новый сайт файл gallery.xml и папку gallery_files, которая будет создана вместе с файлом экспорта .

  • На новом сайте откройте страницу Контент > Информ. Блоки > Импорт > XML. Откроется форма импорта:

  • В поле Файл для загрузки укажите путь к файлу gallery.xml.
  • Выберите Тип информационного блока, в котором должен создаться новый инфоблок.
  • Укажите сайт, к которому должен быть привязан инфоблок.
  • В зависимости от потребностей сайта выполните дальнейшие настройки.
  • Нажмите кнопку Импортировать. Начнется процесс импорта, после завершения которого будет выведено сообщение об успешности импорта или сообщение об ошибках.


С простой на многопользовательскую
290 / 348

Как переехать с простой на многопользовательскую галерею

Технически сделать это не сложно. Надо просто на странице с фотогалереей поменять компонент Фотогалерея 2.0 на Фотогалерея 2.0 (многопользовательская) и настроить новый компонент на информационный блок, который использовался для простой галереи . Потребуется дополнительная работа с инфоблоками.

Нажмите на рисунок, чтобы увеличить

Структура однопользовательской и многопользовательской галерей отличаются. Если первая состоит просто из альбомов (разделов инфоблока), то вторая в первую очередь состоит из галерей пользователей (головных разделов), а уже галереи включают в себя альбомы (вложенные разделы).

Если просто назначить для компонента старый инфоблок, то все альбомы будут выглядеть как галереи и при переходе по ним фото отображаться не будут, так как они лежат в корне галереи (головном разделе), а должны быть в альбомах (дочерних разделах).

Для корректной работы многопользовательской фотогалереи создайте в корне инфоблока раздел , присвойте ему символьный код и перенесите все остальные разделы в только что созданный. В итоге в корне инфоблока будет один раздел - галерея, а в ней остальные разделы - альбомы. Созданная галерея будет принадлежать её создателю (либо администратору, либо редактору сайта).

Важно запомнить!

Перед указанием инфоблока в настройках компонента создайте в корне инфоблока раздел и перенесите в него все разделы и элементы, созданные в простой фотогалерее.


Wiki
291 / 348

Wiki — раздел проекта (корпоративного портала или сайта), структуру и содержимое которого пользователи могут сообща изменять с помощью инструментов, предоставляемых самим сайтом.

Wiki идеально подходит для создания базы знаний, технических заданий и подготовки различных документов, над которыми происходит совместная работа нескольких пользователей.


Возможности модуля
292 / 348

Возможности Wiki

Модуль позволяет:

  • Редактировать вики-страницы разными пользователями как с помощью вики-разметки, так и с помощью визуального редактора (HTML).
  • Автоматически выстраивать оглавления.
  • Вставлять изображения в страницу.
  • Задавать категории и тэги страницам.
  • Искать интересующую категорию.
  • Комментировать вики страницы. Требуется модуль Форум.
  • Вести историю изменений страницы. Требуется модуль Бизнес-процессов.
  • Сравнивать разные версии вики-страниц. Требуется модуль Бизнес-процессов.
  • Восстанавливать вики страницу до более ранней версии. Требуется модуль Бизнес-процессов.
  • Искать вики страницы с помощью стандартной формы поиска. Требуется модуль Поиск.

Wiki может работать как отдельный инструмент, так и в составе Социальной сети в Рабочих группах (с ограничением по возможностям поиска).

Администрирование модуля

Администрирование модуля (настройка, задание прав) описано в курсе Администратор. Модули.

Документация по теме

  • Пользовательская документация по модулю "Wiki"


Основные понятия
293 / 348

Основные понятия и термины

  • Внутренняя ссылка – гиперссылка на вики-страницу в рамках одного вики-сайта. В тексте вики-страницы помечается обычным для гиперссылок синим цветом.
  • Красная ссылка – внутренняя ссылка на несуществующую (еще не созданную) вики-страницу. В тексте вики-страницы помечается красным цветом.
  • Внешняя ссылка – гиперссылка на внешний сайт.
  • Вики разметка – разметка, которая позволяет легко и быстро размечать в тексте структурные элементы и гиперссылки; форматировать и оформлять отдельные элементы.
  • В Категорию объединяют схожие по смыслу страницы. Одна страница может быть в нескольких категориях. Категории могут быть вложенными.
  • Тегами помечают страницы для быстрого поиска нужной страницы.
  • Версия – одна из сохраненных правок вики-страницы.
  • Текущая версия – последняя версия вики-страницы, которая в данный момент видна на сайте.

Общий вид вики-страницы

Вики-страница состоит из:

  1. Контекстной панели, кнопки которой позволяет:
    • История - просмотреть версии страниц в их историческом развитии. Кнопка не отображается, если не установлен модуль Бизнес-процессов.
    • Создать - создать новую страницу.
    • Править - редактировать содержание страницы.
    • Переименовать - переименовывается название страницы (категории). Изменения отображаются сразу на всех страницах, где есть упоминание о переименованной странице.
    • Удалить - удалить страницу. Удаление вики-страницы удалит ее саму и всю историю ее изменений. Все ссылки на эту страницу в других вики-страницах перестанут работать, т.е. станут "красными ссылками".
  2. Оглавление. Формируется автоматически, если на странице есть не менее 5 заголовков.
  3. Заголовок. Заголовки могут быть различного уровня.
  4. Внутренняя или Внешняя ссылки.
  5. Красная ссылка - ссылка на еще не созданную страницу.
  6. Категории. Список категорий, к которым привязана данная страница.
  7. Рейтинги. Голосование за статью. Вид может отличаться, зависит от настроек, сделанных администратором.
  8. Теги. Список тегов, которые соответствуют данной странице.
  9. Комментарии. Добавленные комментарии к статье.


Создание самой Wiki и страниц
294 / 348

Видеоурок

Размещение Wiki на проекте осуществляется типовым для продуктов компании "1С-Битрикс" способом: добавлением комплексного компонента Wiki (bitrix:wiki) на страницу сайта. Параметры настроек полей компонента смотрите в разделе Wiki документации к продукту.

Примечание: Перед размещением компонента предварительно создайте тип информационного блока и информационный блок для Wiki. Это делает администратор сайта.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание первой страницы

Если еще не создано ни одной страницы, посетитель сайта увидит Главную страницу в таком виде:

Для создания первой страницы нажмите красную ссылку Создать или кнопку [image]. По этой команде откроется форма создания страницы с упрощенным визуальным редактором.

Текст рекомендуется добавлять с помощью упрощенного визуального редактора. В режиме Текст вместо привычного форматирования выводится специальная wiki-разметка, понятная программистам и программе. В режиме Визуальный редактор текст отображается сразу отформатированным.

Упрощенный визуальный редактор имеет кнопки, недоступные в других модулях системы:

  • Формат - доступна вставка заголовка вплоть до 6-го уровня вложений
  • Ввод внутренней гиперссылки. По этой кнопке создается внутренняя гиперссылка на пока еще не созданную страницу (красная ссылка). Название гиперссылки и название создаваемой страницы могут не совпадать.

    Примечание: В поле Ссылка нужно вводить не URL адрес ссылки, а название страницы, на которую вы хотите сослаться.
  • Указать категорию. Указываются категория для страницы. Можно выбрать из списка уже существующих, можно добавить новую. Каждой странице можно назначить несколько категорий воспользовавшись этой кнопкой несколько раз.
  • Ваша подпись и момент времени. Кнопка вставляет имя и фамилию автора статьи (в том виде как он зарегистрирован в системе), дату и время создания (правки) статьи.
  • Игнорировать Wiki-форматирование. Текст отображается без учёта Вики-форматирования.
  • Оформление текста в виде кода. Позволяет вводить в текст сообщения программные коды без их искажения при просмотре.

Примечание: Wiki допускает настройку переадресации страниц. Если по каким-то причинам страница не должна отображаться, но удалять её нежелательно, то можно использовать переадресацию. Для этого необходимо в режиме текста добавить на страницу выражение #REDIRECT [[**********]]. Вместо звёздочек вставьте имя страницы, на которую производится перенаправление. Редактирование исходной страницы становится доступным только администратору.

Заполните текстом страницу и нажмите Опубликовать. Страница будет создана.

Создание страницы из Красной ссылки

Для создания новой страницы по красной ссылке просто нажмите на нее. Откроется форма создания новой страницы.

Примечание: Возможен вариант, когда связанная страница создается не по красной ссылке, а самостоятельно по кнопке Создать. В этом случае произойдет автоматическая привязка вновь созданной страницы к существующей ссылке. И наоборот: можно сначала создать страницу, а потом создать на нее гиперссылки на других страницах.

Примечание: При создании (редактировании) страницы в рамках рабочей группы доступна опция Опубликовать в живой ленте. Если флажок установлен, то любое действие над данной страницей будет отмечено в Живой ленте сообщением. Статья, которая предварительно редактировалась без галочки, при установке галочки все равно остается скрытой.


Редактирование страницы и история
295 / 348

Редактирование страницы

Для редактирования страницы необходимо воспользоваться кнопкой Править. По этой кнопке откроется форма правки, аналогичная форме создания страницы. Изменения вступят в силу сразу после опубликования исправленной страницы.

Примечание: Изменение названия страницы через кнопку Править отразится на URL ведущем на страницу. Соответственно все ссылки на измененную страницу в других вики-страницах перестанут работать, т.е. станут "красными ссылками". Если необходимо изменить название страницы с сохранением всех ссылок, то воспользуйтесь кнопкой Переименовать.

При правке страницы можно добавить комментарий к конкретной версии. Этот комментарий будет отображён в списке изменений.

История версий

Если в системе установлен модуль Бизнес-процессы, то возможно ведение истории изменений и сравнение версий страниц. Список всех текущих версий можно просмотреть по кнопке История.

Можно выбрать любые две версии и сравнить их между собой. При сравнении красным цветом отобразится то что удалено из старой версии в сравнении с новой, а зеленым, что добавлено в новую версию в сравнении со старой.

Ссылка Восстановить до текущей позволит более раннюю версию сделать текущей версией.

Если над документом работает одновременно несколько человек, то на сайте отобразится версия, законченная последней. Все остальные версии будут сохранены в истории.

Важно запомнить!

  • Если необходимо изменить название страницы с сохранением всех ссылок, то воспользуйтесь кнопкой Переименовать.
  • Если над документом работает одновременно несколько человек, то на сайте отобразится версия, законченная последней по времени.


Категории и теги
296 / 348

Категории

Категории - один из механизмов классификации создаваемых страниц. Они помогают в поиске страниц связанных каким-то общим смыслом. Категории могут иметь подкатегории. Вложенность подкатегорий не ограничена.

Категории создаются при создании (редактировании) страниц (кнопка Указать категорию) и выводятся под текстом страницы. Ссылка Категории отображается под текстом страницы независимо от того, добавлена ли конкретная страница в какую-либо категорию. По этой ссылке можно перейти к общему списку категорий.

Если страница категории не создана, она будет высвечиваться красной ссылкой, как и в случае с обычными страницами. Для создания страницы категории необходимо кликнуть по красной ссылке, а затем воспользоваться ссылкой Создать в тексте под панелью (а не кнопкой Создать на Контекстной панели страницы!).

Создавая страницу категории, можно задать, какая категория будет для нее старшей. Для этого воспользуйтесь кнопкой [image] Указать категорию.

Примечание: На странице категории происходит указание вышестоящей категории, а не подкатегорий, которые должны входить в эту категорию.

Если ошибочно был назначен неверный порядок иерархии, подчиненность можно сменить. Для этого нужно сначала отвязать одну категорию от другой, а потом только задавать новые отношения иерархии.

Для удаления категории нужно вручную удалить текст [[Категория:_название категории_]] с wiki-страницы.

Теги

Теги - инструмент для поиска страниц штатными поисковыми механизмами.

Примечание: Теги недоступны в Wiki, работающей в рамках модуля Социальная сеть.

Теги добавляются при редактировании страницы. При этом появляется список уже использованных в системе тегов с указанием числа страниц с выбранным тегом.

Примечание: Для коробочной версии Битрикс24 существует способ создавать автоматически формируемые списки страниц. Для реализации такой задачи надо обратиться к администратору.


Пошаговый пример создания статьи в Wiki
297 / 348

Раздел "рецепты

Создадим и наполним раздел "Рецепты" в Wiki в группе "Кулинария".

  • Переходим в группу, кликаем на пункте Wiki в меню.

  • На главной странице нажимаем копку
  • Вводим заголовок страницы Рецепты, в поле текста 5 строк: Салаты, Супы, Вторые блюда, Выпечка, Напитки и оформляем их в виде заголовка . Добавляем теги: рецепты, приготовить, блюда, суп, салат.
  • Добавляем и форматируем тексты определений в каждый раздел.

  • Задаем внутренние гиперссылки для тех понятий, для которых будут созданы отдельные соответствующие страницы.

  • Из получившихся красных ссылок

    создаем соответствующие страницы .
  • Указываем категорию для страницы .
  • Заполняем страницу нужным текстом, картинками, с помощью визуального редактора форматируем страницу в соответствии с предпочтениями или корпоративными стандартами.
  • После нажатия на копку [image] получаем готовую страницу, где можно проверить наполнение информацией, форматирование, переходы по ссылкам и т.д.

  • Нажав на ссылку Категории в конце страницы, можно проверить состав и наполненность категорий, корректность переходов по страницам.
  • В случае необходимости, страницы можно отредактировать или восстановить какую-либо из предыдущих версий.


Как изменить внешний вид сайта
298 / 348
Контент-менеджер может управлять внешним видом сайта, который определяется шаблоном сайта. Создать этот шаблон может только разработчик: слишком много надо знать о HTML, PHP и многом другом. Но после того как шаблон создан и размещён на сайте, управление им доступно контент-менеджеру.


Как работать с шаблонами сайта
299 / 348

Введение

Контент-менеджер имеет возможность управлять внешним видом сайта при помощи шаблонов .

Шаблон дизайна — это внешний вид сайта, в котором определяется расположение различных элементов на сайте, художественный стиль и способ отображения страниц.

"1С-Битрикс: Управление сайтом" - очень гибкая система и допускает использование любого количества шаблонов:

  • Назначайте собственный шаблон на каждый раздел сайта или на каждую страницу.
  • Выводите разные шаблоны для одной и той же страницы в зависимости от разных условий .

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как настроить применение шаблонов

Откройте в Административном разделе страницу Настройки > Настройки продукта > Сайты > Список сайтов. С помощью меню действий откройте для редактирования нужный сайт.

Внимание! Это очень важная страница! Кроме описанных ниже действий, не вносите других изменений без ведома администратора!

Внизу открывшейся формы есть секция Шаблон сайта с полями для заполнения:

Нажмите на рисунок, чтобы увеличить

Выберите шаблон, который вы хотите применить и условия. Рекомендуем пользоваться функцией предпросмотра с помощью иконки [image] для проверки верности выбора шаблона.

В полях колонки Тип условия укажите одно из условий, при котором шаблон применится:

  • Без условия - к каждой странице сайта, к которой не указано другого условия. Типовое условие для большинства страниц.
  • Для папки и файла - к указанной папке (разделу) или файлу (странице). В колонке Условие укажите папку или файл. Папка или файл указывается вручную, либо выбирается с помощью кнопки [image].
  • Для групп пользователей - для пользователей из указанных групп. В колонке Условия выберите одну или несколько групп.
  • Период времени - в указанный период времени. Используется для каких-то акций или праздников (например, на Новый год).
  • Параметр в URL - в случае если в адресе страницы стоит определенный параметр .
  • Выражение PHP - в соответствии с заданным выражением PHP.

Важно: Использование типов условий Параметр в URL и Выражение PHP позволяют настраивать очень сложные зависимости для применения шаблона, что требует определенной квалификации. Для использования этих типов лучше обратиться к администратору сайта.

Про сортировку. Важно запомнить!

Обязательно проработайте порядок сортировки для шаблонов (колонка Сорт.). Указанные цифры определят порядок применения шаблонов.

Важно:
  1. Шаблоны с условием без условия применяются последними, независимо от указанных значений сортировки.
  2. Если условия имеют одинаковые индексы сортировки - раньше применится то условие, которое по порядку выше в списке.

Чтобы не запутаться, следуйте общему правилу настройки значений сортировки. Правило подобно перевернутой воронке:

  1. Первые: условия частного характера (период времени, URL, PHP);
  2. Потом условия выборки (для разделов или для группы пользователей);
  3. Все остальное (как правило это - без условия).
Нажмите на [+] для просмотра примеров работы сортировки
Рассмотрим разные варианты настройки шаблонов и их сортировки, и результаты таких настроек:
  1. Условия: Стандартный шаблон для всех страниц и отдельный шаблон для страницы Новости:

    2. Нажмите на рисунок, чтобы увеличить

    Результат: Несмотря на индекс сортировки, приоритетнее правило выборки Для папки или файла. Поэтому для страницы Новости действует индивидуальный шаблон, а для всех страниц - стандартный.

  2. Условия: Стандартный шаблон для всех страниц без условий и индивидуальные шаблоны: для страницы Новости и для группы пользователей Администраторы. Индексы сортировки:

    3. Нажмите на рисунок, чтобы увеличить

    Результат: при таких настройках к странице Новости применится шаблон с индексом сортировки 2, а к остальным страницам, если работать под учетной записью группы Администраторы, шаблон с индексом сортировки 3. Если выйти из учетной записи Администратора, то для всех страниц (кроме Новости) применится стандартный шаблон.

  3. Условия: набор шаблонов остается прежним. Но условие для группы Администраторы находится выше в списке. Индексы сортировки для условий группы и файла - одинаковые:

    4. Нажмите на рисунок, чтобы увеличить

    Результат: в этом случае, пока вы работаете под учетной записью Администратора, все страницы сайта отобразятся в шаблоне группы. При выходе из под этой учетной записи, для всех страниц сайта применится стандартный шаблон, но для страницы Новости - свой собственный.

Заключение

Шаблоны сайта применяются на странице настройки сайта, в группе Шаблоны сайта. Отображение конкретного вида страницы зависит от выбранных условий и сортировки списка шаблонов.

На странице настройки сайта Контент-менеджеру, кроме шаблонов, менять ничего нельзя!

Документация по теме

  • Описание условий в пользовательской документации


Как заменить favicon.ico
300 / 348

Видеоурок

Замена файла favicon.ico - не частая задача. Как правило, её выполняют один раз на каждом сайте. Способ замены зависит от числа используемых шаблонов на сайте.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Если шаблон единственный

Если на сайте используется один шаблон, в котором нет своего файла favicon.ico, то:

  1. Подготовьте картинку размером 16х16 пикселей в формате jpg или png.
  2. Переименуйте картинку в favicon.ico.
  3. В файловой структуре сайта в корневой папке (1) найдите и замените существующий файл favicon.ico (2) на ваш файл.

После этого новый файл favicon.ico будет отображаться вместо старого . Старый файл может быть закеширован браузером и продолжать отображаться. В этом случае - откройте сайт с другого браузера или компьютера, изменения должны быть видны.

Если шаблонов несколько

Первый способ реализуем только если в единственном шаблоне сайта нет своего файла favicon.ico. Если в шаблоне есть своя иконка, то всё немного сложнее. Приоритет иконки из шаблона выше чем приоритет файла favicon.ico в корне сайта. Это сделано для того, чтобы для каждого шаблона применять свою собственную иконку. Например, если сайт разделен на разделы, то у каждого раздела может быть свой шаблон и иконка.

Вам потребуются дополнительные права доступа к редактированию шаблонов сайта, которые вам даст администратор. Действия описаны для одного шаблона, если вы хотите менять иконку для каждого из шаблонов, произведите эти действия с каждым из них.

Первые шаги замены идентичны описанным выше:

  1. Подготовьте картинку размером 16х16 пикселей в формате jpg или png.
  2. Переименуйте её в favicon.ico.
  3. Загрузите в папку шаблона (Контент > Структура сайта > Файлы и папки > bitrix > templates > название вашего шаблона - 1) этот файл (2).

    4. А вот далее вам потребуются дополнительные права на редактирование php-файлов.

  4. Откройте на редактирование шаблон сайта (Настройки > Настройки продукта > Сайты > Шаблоны сайтов > название вашего шаблона).
  5. Посмотрите есть ли в коде шаблона в блоке <head> строка
    <link rel="icon" type="image/x-icon" href="<?=SITE_TEMPLATE_PATH?>/favicon.ico" />
    Если есть то пропустите следующий шаг.
  6. Если строки нет, то добавьте её. И сохраните шаблон.

После этого новый файл favicon.ico будет отображаться вместо старого .

Примечание: старый файл favicon.ico может быть закеширован браузером. В этом случае изменения отобразятся не сразу, а через некоторое время (возможно, несколько дней). Если не хочется ждать, то добавьте к названию файла в шаблоне сайта через знак вопроса что-то вроде v=2, то есть строка должна выглядеть так:
<link rel="icon" type="image/x-icon" href="<?=SITE_TEMPLATE_PATH?>/favicon.ico?v=2" />


Как изменить номер телефона на сайте
301 / 348

Если нужно поменять телефон

Представим, что у нас возникла ситуация: нужно поменять номер телефона на сайте. Сделать это несложно. Давайте определимся в какой части сайта находится телефонный номер. Страница сайта формируется системой динамически из трёх частей:

    1 Верхняя (header);
    2 Основная рабочая область (work area);
    3 Нижняя (footer).

Нажмите на рисунок, чтобы увеличить

Подробнее о частях сайта можно прочитать в уроке.

Номер телефона в Верхней или Нижней частях

Информация, которую нам нужно изменить, может быть представлена:

  1. включаемой областью;
  2. статической информацией в шаблоне сайта.
Если в режиме Правка при наведении курсора мыши на информацию, которую мы хотим отредактировать, появится панелька с кнопкой Изменить область - это включаемая область . Нажимаем кнопку Изменить область и вносим необходимые правки.

Нажмите на рисунок, чтобы увеличить

Внимание! Если признаков включаемой области не появилось, значит номер телефона размещен в шаблоне сайта. В этом случае необходимо обратиться к разработчикам , т.к. Контент-менеджер работает только в Основной рабочей области и во Включаемых областях.

Номер телефона в Рабочей области

Воспользуемся режимом Правки. Наведем курсор мыши на рабочую область. Появится кнопка Изменить страницу в редакторе . При нажатии на эту кнопку откроется Визуальный редактор , с помощью которого редактируем текстовую информацию. В нашем случае - номер телефона.

Заключение

Информацию просто отредактировать в любой части сайта, кроме статических зон в Верхней и Нижней частях страницы сайта. Такие данные лучше изначально размещать во включаемых областях, иначе придется каждый раз обращаться к разработчику.


Как изменить логотип сайта
302 / 348

Меняем логотип

Как и рассмотренный ранее контактный телефон, логотип может быть размещен либо в шаблоне сайта, либо во включаемой области.

Важно! Контент-менеджер может заменить логотип только в том случае, если логотип располагается во включаемой области (иначе необходимо обратиться к администратору сайта или разработчику).

В режиме Правка наведите курсор мыши на логотип – если появилась панель с кнопкой Изменить область, то перед вами включаемая область, и можно заменить логотип своими силами:

Нажмите кнопку Изменить область, удалите текущий логотип и кликните по иконке Изображение на панели инструментов визуального редактора.

В открывшейся форме настроек необходимо задать источник изображения, заголовок и дополнительные параметры :

Источник изображения можно задать тремя способами:

  • указать прямой адрес;
  • выбрать из медиабиблиотеки;
  • выбрать из структуры сайта.

Подробно о каждом из способов добавления картинки, а также об остальных настройках читайте в уроке Как загрузить и разместить изображение.

Пример установки логотипа

В нашем примере пойдём по третьему пути:

  1. загрузим изображение в структуру сайта (в папку include);
  2. в форме добавления изображения:
    • пропишем путь до этого изображения: /include/icon.png;
    • отметим опцию Не указывать размер, так как используем адаптивный шаблон сайта;

  3. сохраним изменения.

Примечание: Для просмотра итогового отображения логотипа выключите режим Правки (при включенном режиме логотип может отображаться некорректно ).


Как поменять фон сайта
303 / 348

Какую часть фона можно поменять

Примечание: В этом уроке рассматривается самый простой способ изменения фонового изображения в стандартном шаблоне интернет-магазина 1С-Битрикс: Управление сайтом.
Для замены фона в другом шаблоне обратитесь к разработчику сайта.

В стандартном шаблоне можно поменять фон только ограниченной части сайта: фоновая картинка будет видна по бокам от общего блока с информацией:

Нажмите на рисунок, чтобы увеличить

Фоновая картинка выводится через параметр backgroundImage, прописанный в шаблоне сайта. Контент-менеджеру в шаблоне сайта лучше ничего не изменять.

Однако можно этому параметру присвоить новое значение (содержащее ссылку на новую картинку), не вмешиваясь в шаблон сайта.

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как поменять фон на сайте

Итак, рассмотрим пошагово, как заменить фоновую картинку:

  1. Загрузите в структуру сайта нужную картинку:

  2. Теперь добавьте новое свойство раздела (папки), в котором хотите заменить фоновую картинку. Перейдите в нужный раздел на сайте.

    Добавить свойство можно только в Административной части сайта (в Публичной части только редактируются существующие свойства), поэтому кликните на стрелочку кнопки Изменить раздел и выберите пункт В панели управления:

    В открывшейся таблице в новой строке укажите следующий код:

    • колонка Код: backgroundImage
    • колонка Значение: style="background-image: url('/bg.jpg');"

      где /bg.jpg - это полный путь от корня сайта до картинки, включая её название и расширение.

    Нажмите на рисунок, чтобы увидеть полный экран

  3. Сохраните результат, и на сайте будет отображаться новый фон!

Примечание: Фоновая картинка не масштабируется в зависимости от экрана, поэтому нужно подготовить достаточно большое изображение (например, по стандартным параметрам экрана: 1920х1280 пикселей).

Если же страницы сайта достаточно длинные (то есть их нужно скроллить вниз), то лучше использовать картинку с бОльшей высотой (иначе при скроллинге картинка будет видна только в верхней части сайта).


Проверьте себя
304 / 348

Ответьте на несколько вопросов по теме Как изменить внешний вид сайта, которые помогут вам самим оценить свои знания. Это не тест, это просто проверка того, как вы поняли тему. Удачи!

Верно ли утверждение?

Оцените верность утверждения: Верно или Неверно. А потом в спойлере проверьте ваш выбор

1 К любой странице сайта может быть применён только один шаблон (вне зависимости от условий показа).
Верно
Увы, вы ошиблись. Можно применить неограниченное количество шаблонов в зависимости от разных условий. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
2 Если условия применения шаблона сайта имеют одинаковый индекс сортировки, то раньше будет применено то условие, которое по порядку выше в списке.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
3 Если на сайте используется единственный шаблон, то для замены иконки достаточно заменить в файловой структуре сайта в корневой папке существующий файл favicon.ico на нужный файл.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
4 Приоритет расположенной в корне сайта иконки favicon.ico выше, чем у расположенной в шаблоне сайта.
Верно
Увы, вы ошиблись. Приоритет иконки из шаблона выше, чем приоритет файла favicon.ico в корне сайта. Это сделано для того, чтобы для каждого шаблона применять свою собственную иконку. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
5 Контент-менеджер может заменить номер телефона на сайте, если он расположен во включаемой области или в Рабочей области.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.
6 При установке нового логотипа сайта во включаемой области можно задать источник изображения только одним способом - выбрав из медиабиблиотеки.
Верно
Увы, вы ошиблись. Есть три способа для задания изображения. Советуем почитать тему ещё раз.
Неверно
Аплодисменты, вы ответили правильно!
7 Фоновую картинку в стандартном шаблоне интернет-магазина 1С-Битрикс: Управление сайтом можно заменить с помощью нового свойства раздела.
Верно
Аплодисменты, вы ответили правильно!
Неверно
Увы, вы ошиблись. Советуем почитать тему ещё раз.


Практические задания
305 / 348

После изучения главы рекомендуем выполнить несколько практических заданий. Их можно выполнять на:

  1. тестовой лаборатории, предоставленной компанией 1С-Битрикс
    2. либо
  2. на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом

Первый вариант проще: Виртуальная лаборатория предполагает установку системы в упрощённом, в отличие от локальной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

Минус первого варианта в том, что сайт на виртуальной лаборатории "живёт" только 3 часа. Но для выполнения практических заданий в рамках главы этого вполне достаточно. После изучения следующей главы можно заново создать сайт.

Примечания:
  1. Настоятельно рекомендуем НЕ выполнять задания на работающем, "боевом" сайте.
  2. Если вы всё же пытаетесь выполнять задания на работающем сайте, где вы не являетесь администратором, то не все задания можно выполнить.

Практические задания состоят из вопроса, скриншота или видео с конечным результатом и объяснением как это получить в спойлере. Не торопитесь подглядывать в спойлер.

Практические задания

Задания необходимо выполнять последовательно.

  1. Сейчас у всего сайта единый шаблон Адаптивный шаблон интернет-магазина.

    Создайте новый раздел Обучение и назначьте ему шаблон Прохождение курса обучения.

    Решение
    Задание составлено по материалам уроков:
    • Создание разделов
    • Как работать с шаблонами сайта

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  2. Замените иконку сайта для созданного раздела Обучение.

    Решение
    Задание составлено по материалам урока:
    • Как заменить favicon.ico

    Результат:

    Иконку можно задать для каждого шаблона сайта. В первом задании мы назначили разделу Обучение свой собственный шаблон. Значит, нужно заменить иконку в этом назначенном шаблоне.

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  3. Измените номер телефона на сайте (во включаемой области и в разделе Контакты).

    Решение
    Задание составлено по материалам урока:
    • Как изменить номер телефона на сайте

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  4. Замените логотип сайта.

    Решение
    Задание составлено по материалам урока:
    • Как изменить логотип сайта

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

  5. Для раздела О магазине поменяйте фон сайта.

    Решение
    Задание составлено по материалам урока:
    • Как поменять фон сайта

    Результат:

    Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Практические примеры работы
306 / 348
Теория осваивается легче, когда можно посмотреть работу на примерах. Посмотрите описания действий по выполнению тех или иных задач, это поможет в освоении системы. Примеры подобраны в виде кейсов, то есть решение каких либо задач с помощью сразу нескольких инструментов системы.


Наполнение каталога товарами
307 / 348
Товары в каталог добавляются либо вручную, либо "оптом", через импорт. При первичном заполнении каталога предпочтительнее импорт, а вот добавлять новые товары в уже существующий каталог приходится вручную, через административный или публичный раздел, как удобнее.


Добавление товаров вручную
308 / 348

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Добавление из публичного раздела

Для добавления товаров из публичного раздела в публичной части используются команды Создать товар (для простых товаров) или Создать товар с торговыми предложениями (для товаров с предложениями) при включённом режиме Правка . В обоих случаях откроется практически одинаковая форма:

Нажмите на рисунок, чтобы увеличить

Важно! Требование к уровню прав для добавления товаров: к используемому инфоблоку не ниже Изменение и к модулю Торговый каталог не ниже Управление складами (иначе невозможно будет указать цены и количество товара).

Кнопка Создать товар с торговыми предложениями доступна в том случае, если информационный блок товаров настроен на работу с торговыми предложениями . Кроме того, для добавления предложений пользователь должен обладать правом доступа на информационный блок торговых предложений не ниже Изменение.

В форме задайте название товара, укажите его свойства, введите анонс и необходимое детальное описание. Если требуется, то выполните настройки SEO данных на соответствующей вкладке SEO (подробности в уроке Настройка SEO информации).

На закладке Торговый каталог задаются:

  • цена товара и ставка НДС;

    Важно! С 1 января 2019 года на территории России изменяется ставка НДС. Поэтому необходимо отредактировать старую ставку 18%, заменив название и значение на 20%. Создавать новую ставку нецелесообразно, поскольку значение ставки придется менять вручную во всех товарах.
  • количество товара и доступность на складах вручную, если складской учет в системе отключен (в этом случае соответствующие поля будут доступны для внесения данных);

    Примечание: при включенном складском учете необходимо после сохранения товара провести документ Приход товара на склад .
  • активные скидки без купонов, распространяющиеся на данный товар;
  • штрих-код товара.

В случае с товаром с торговыми предложениями заполняется ещё и закладка Торговые предложения:

Нажмите на рисунок, чтобы увеличить

Добавлять торговые предложения к товару можно двумя способами:

  • вручную - для этого служит кнопка Добавить;
  • с помощью специального генератора, который открывается по кнопке Генерировать торговые предложения.

По окончании всех настроек не забудьте сохранить товар.

Добавление из административного раздела

Средства административного раздела позволяют более гибко создавать товары. Здесь вы сперва выбираете тип создаваемого товара:

Нажмите на рисунок, чтобы увеличить

А потом создаёте товар в форме, аналогичной форме в публичном разделе.

Примечание: наборы и комплекты доступны в продукте, начиная с редакции Бизнес.

Подробную информацию о том, как создать товар того или иного типа, смотрите в уроке Типы товаров.

Документация по теме

  • Как простой заполненный инфоблок сделать торговым каталогом


Добавление товаров через импорт
309 / 348

Добавление товаров каталога из тысячи позиций вручную нерационально. Для таких больших объёмов используйте специально разработанный для упрощения работы механизм импорта.

Импорт каталога из CSV или XML-файла

Импортировать каталог товаров в систему можно из заранее подготовленного (предоставленного администратором) CSV или XML-файла. Импорт в формате XML обычно используется при интеграции с существующими системами учета, а файл CSV формата подготовливается вручную и данные импортируются (см. Импорт из файла CSV).

Важно! Необходимые права доступа пользователя к модулю Торговый каталог не ниже, чем Управление импортом/экспортом.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Процедура импорта выполняется со страницы Магазин > Настройки > Импорт данных с помощью необходимого профиля импорта:

Нажмите на рисунок, чтобы увеличить

Примечание: подробную информацию по выполнению ручного импорта из файла и созданию собственных профилей импорта смотрите в документации по продукту.

Импорт каталога из 1С:УТ

Средства системы «1С-Битрикс: Управление сайтом» позволяют наполнить магазин товарами, хранящимися в базе 1С:Предприятие. Для этого в первую очередь выполняются настройки со стороны 1С-Битрикс: Управление сайтом (см. форму Интеграция с 1С) . Настройки выполняет администратор сайта или пользователь, наделенный специальными правами.

Важно!Необходимые права доступа пользователя к Главному модулю: не ниже Просмотр всех данных модуля.

Настройки со стороны 1С:Предприятие и сама процедура импорта выполняются в зависимости от используемой у вас редакции 1C (см. описание загрузки каталога из 1С:УТ 10.3 или 1С:УТ 11.1 соответственно).


Создание календаря событий
310 / 348

Задумались о создании календаря на сайте? Инфоблоки выручат вас в этой ситуации. Посмотрите видеролик и вы узнаете, как всего за несколько минут создать календарь событий на своем сайте.

Как создать календарь событий?

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Размещение видео на сайте
311 / 348
Видео - современный и информативный метод подачи информации посетителю сайта. Для решения задачи по размещению видеоматериалов на сайте используются стандартные компоненты 1С-Битрикс: Управление сайтом Медиа проигрыватель и Видеотека. Также возможно использование html-кода, полученного с видеохостинга, или воспользоваться стандартным функционалом Визуального редактора .


Медиа проигрыватель и Видеотека, в чём разница
312 / 348

Когда какой инструмент лучше использовать? Выбор инструмента зависит от объёма видеоматериалов, используемых форматов файлов, задач сайта решаемых показом видео.

  1. Главная разница между этими двумя способами показа видеороликов в том, что Медиа проигрыватель работает напрямую с загруженными файлами, а Видеотека - с инфоблоками , в которые загружены эти файлы.
  2. Если предполагается, что видеоролики когда нибудь предстоит переносить на другой сайт, то лучше использовать Видеотеку. В этом случае перенос сведётся к экспорту/импорту информационного блока в несколько кликов мышкой.
  3. Работа с Видеотекой проще в плане добавления роликов: достаточно просто добавить элемент инфоблока и ролик появится автоматически в общем списке для просмотра. В Медиа проигрывателе нужно загрузить ролик, получить его адрес в системе, указать адрес ролика и информацию о нём в Списке воспроизведения.
  4. Видеотека позволяет использовать разные типы файлов, в то время как Медиапроигрыватель только один формат файла из возможных.
  5. Созданный инфоблок с видео можно использовать на разных страницах сайта, если в настройках компонента выбирать разные видеоальбомы.

Если роликов не много и они одного формата, то используйте Медиа проигрыватель, он проще в настройках и работе.

Дополнительно:

Полная пользовательская документация по компонентам:

  • Медиа проигрыватель (bitrix:player)
  • Видеотека (bitrix:iblock.tv)


Медиа проигрыватель
313 / 348

Медиа проигрыватель воспроизводит видео нескольких форматов. Рекомендуется использование видео с Youtube или видео в формате MP4 (это связано с совместимостью браузеров и платформ). Медиа проигрыватель воспроизводит аудио в форматах MP3 и WMA, а также отображает картинки в традиционных графических форматах: GIF, JPG и PNG.

Медиа проигрыватель поддерживает следующие форматы списков воспроизведения: XSPF, ATOM, RSS, XML, ASX.

Адаптация внешнего вида Медиа проигрывателя под дизайн сайта реализуется с помощью скинов, которые могут быть разработаны самостоятельно.


Размещение
314 / 348

Размещение Медиа проигрывателя на сайте

Медиа проигрыватель размещается на странице сайта типовым для компонентов системы "1С-Битрикс: Управление сайтом" способом: созданием физической страницы и размещением на ней и настройкой компонента Медиа проигрыватель.

Перед началом работы убедитесь в том, что формат загружаемого медиа поддерживается Медиа проигрывателем. При необходимости выполните конвертацию видео в требуемый формат. Для этого используются многочисленные платные и бесплатные конвертеры видео.

Видеофайл может быть расположен в произвольном месте структуры файлов «1С-Битрикс: Управление сайтом». Однако рекомендуется создать специальную папку, вложенную в папку \upload. В этом случае для указания файлов в настройках компонентов будет использоваться типовой путь upload\video_files\имя_файла. Путь внутри системы будет таким: Контент > Структура сайта > Файлы и папки > upload > video_files > имя_файла.

Важно запомнить!

  1. Есть сложности при воспроизведении видеофайлов медиа проигрывателем в браузере Internet Explorer. Причина в поведении браузера и размере кэша. Рекомендации по работе с IE дать сложно, так как проблемы зависят от версии браузера. В этом случае единственный способ избежать жалоб на невозможность просмотреть видео - деление большого файла на части. Разделить видео на части (а так же оптимизировать параметры, добавить титры, эффекты и прочее) можно в видео редакторе.

  2. Если после добавления Медиа проигрывателя на страницу компонент не отображается, то обратитесь к администратору или разработчику сайта. Возможная причина: в шаблоне сайта в блоке head не была включена строка:
    <?$APPLICATION->ShowHead();?>


Настройки
315 / 348

Настройки выполняются в базовом либо расширенном режиме. Расширенный режим рекомендуется для первичной настройки, а базовый - для повседневной работы.

Настроить Медиа проигрыватель можно из публичного раздела в режиме правки с помощью команды Редактировать параметры компонента или через панель Свойства при редактировании страницы с помощью визуального редактора.

Базовый режим (видеоурок)

Этот режим используется по умолчанию.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Базовый режим

Форма настройки компонента включает в себя четыре группы параметров. Вид окна настроек базового режима не зависит от типа выбранного плеера.

Примечание: если в расширенных настройках выбран параметр Использовать список воспроизведения, то поле Путь к файлу заменится на поле Путь к списку воспроизведения.

Шаблон компонента

  • Шаблон компонента - выбора шаблона отображения Медиа проигрывателя.
Примечание: не путайте шаблон компонента и скин плеера. Скин проигрывателя - внешнее по отношению к 1С-Битрикс: Управление сайтом явление и настраивается отдельно. Шаблоны компонента редактируются так же, как и шаблоны других компонентов системы. Однако в работу контент-менеджер не входит редактирование шаблонов и скинов.

Основные настройки

  • Тип плеера - укажите требуемый тип плеера. При значении Определить автоматически для файлов формата WMV будет подключен wmv плеер, а для остальных форматов - video.js.
  • Путь к файлу - укажите путь к файлу для воспроизведения. Если не указан файл, то отобразится надпись: Нет доступных к воспроизведению файлов .
  • Способ указания размеров - выберите вариант задания размеров видеоплеера:
    • Абсолютные размеры - В поля Ширина и Высота внесите требуемые размеры блока в пикселях. Значение по умолчанию - 400х300 пикселей;
    • Вписать в контейнер - размер плеера примет размеры родительского контейнера. Для адаптивного отображения сайта рекомендуется использовать этот параметр;
    • Подстроиться под размеры видео - размер видеоплеера будет соответствовать размеру ролика.

Настройки воспроизведения

  • Автоматически начать проигрывать - при выбранной опции проигрывание видео начнется сразу после загрузки страницы;
  • Настройки повторения - повторять или не повторять ролик. Список воспроизведения зациклен по умолчанию;
  • Уровень громкости - уровень громкости в процентах от 0 до 100.

Дополнительные настройки

  • Начинать загрузку видео сразу - при выбранной опции браузер начнет скачивать ролик сразу после загрузки страницы;
  • Показывать панель управления - опция отображения элементов управления (старт/стоп, громкость);
  • Расширенный режим настройки компонента - отображение дополнительных настроек компонента.

Расширенный режим (видеоурок)

Расширенный режим включается установкой флажка в поле Расширенный режим настройки компонента в базовом режиме. Рекомендуется использовать его для точной настройки поведения компонента. Подробная информация по расширенному режиму настройки представлена в пользовательской документации .

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

После сохранения изменений и обновления страницы медиаплеер появится на странице. Для начала просмотра кликните указателем мыши на кнопку в центре окна или в левом нижнем углу.


Управление и интерфейс
316 / 348

Кнопки управления

Интерфейс Медиа проигрывателя прост и интуитивно понятен. В нижней части проигрывателя расположена панель управления:

Слева - кнопка Старт/Пауза, в центре - индикатор загрузки и просмотра. По сторонам индикатора загрузки – таймеры общего и оставшегося времени. Далее кнопка полноэкранного режима и регулятор громкости.

Примечание: Внешний вид панели может меняться в зависимости от используемого плеера, использования списка воспроизведения, подключенного скина и настроек компонента.

Применение скинов

Для более удачного совпадения внешнего вида плеера с дизайном сайта используйте скины . Для смены скина:

  • Откройте для редактирования параметры компонента Медиа проигрыватель в расширенном режиме;
  • Выберите подходящий скин;
  • Сохраните внесенные изменения;
  • После перезагрузки страницы Медиа проигрыватель отобразится в новом оформлении:

Если к дизайну вашего сайта не подошёл ни один из имеющихся скинов, то обратитесь к разработчикам сайта с просьбой разработать свой вариант внешнего вида.

Свой скин нужно перенести в системную папку /bitrix/components/bitrix/player/mediaplayer/skins. (Если в настройках компонента был сменен путь до папки, то укажите правильный путь.) Для контент-менеджера такое действие может быть запрещено, в таком случае обратитесь к администратору.

Важно запомнить!

Так как содержимое системных папок изменяется при обновлениях, то лучше для своих скинов указать отдельную папку вне пространства /bitrix.


Вставка стороннего видео
317 / 348

Видеоурок

Медиа проигрыватель показывает видео не только загруженное на ваш сайт, но и видео с удаленных серверов (к примеру, www.youtube.com), а также воспроизводит потоковое видео (аудио).

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Если видео размещено на другом сервере

Для вставки стороннего видео:

  • Нажмите Редактировать параметры компонента ;
  • В поле Путь к файлу вставьте ссылку на видео или поток (абсолютный путь с http/https);
  • Выполните необходимые настройки компонента.
  • Сохраните внесенные изменения.


Список воспроизведения
318 / 348

Видеоурок

Список воспроизведения - способ показа нескольких медиа-файлов в рамках компонента Медиа проигрыватель. В список воспроизведения нельзя включать файлы разных форматов. Используйте этот простой инструмент для показа множества видео файлов в нужной последовательности .

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как показать несколько файлов подряд в нужной последовательности

Для добавления списка воспроизведения установите флажок Использовать список воспроизведения . Окно настроек перезагрузится и сменятся поля в группе Основные настройки.

В поле Путь к списку воспроизведения с помощью кнопки [image] укажите путь до файла со списком воспроизведения.

Если файла воспроизведения нет, то:

  • С помощью команды Выбрать из структуры сайта кнопки [image] откройте диалоговое окно Открыть файл, перейдите в раздел (папку), где будут храниться файлы плей-листов.
  • В поле для имени файла введите произвольное имя файла с расширением xml (например - test.xml).
  • Нажмите кнопку Открыть файл, в поле Путь к списку воспроизведения пропишется путь до файла.
  • Нажмите кнопку Список воспроизведения: Создать. Откроется окно Создание списка воспроизведения.

Работа по созданию списка воспроизведения аналогична созданию меню сайта.

  • Заполните список воспроизведения необходимыми файлами и расположите их в нужной последовательности.

  • Сохраните внесенные изменения. Окно закроется, система вернется к окну настройки параметров медиа-проигрывателя.
  • Укажите в какой части окна плеера размещать список воспроизведения с помощью параметра Расположение списка воспроизведения.
  • В поле Размер списка воспроизведения выставьте величину списка воспроизведения такой, чтобы окно плеера вместе со списком воспроизведения не искажало дизайн страницы.
Примечание: при использовании списков воспроизведения необходимо учитывать то, что поля Высота и Ширина в Основных настройках компонента задается в сумме для самого плеера и списка воспроизведения. Реальное значение этого поля необходимо вычислить добавлением высоты списка воспроизведения.
  • Измените параметр Высота (Ширина) в Основных настройках.
  • Сохраните внесенные изменения.

После перезагрузки страницы вы увидите Медиа проигрыватель со списком воспроизведения:

Изменилась панель управления плеера. Появились кнопки Следующий ролик и Предыдущий ролик.

Важно запомнить!

  1. В списке воспроизведения нельзя размещать файлы с разными расширениями.
  2. Ширину или высоту плеера в настройках надо указывать с учётом списка воспроизведения.


Видеотека
319 / 348
Видеотека - еще один компонент , который может показывать видео файлы. Но работает он не с самими файлами, а со специально созданными инфоблоками . И оформляет страницу несколько по-иному, чем Медиа проигрыватель. Работа с инфоблоками позволяет включать в список для воспроизведения файлы разных форматов, чего нельзя делать в списке воспроизведения простого Медиа проигрывателя.


Размещение Видеотеки
320 / 348

Размещение Видеотеки

Видеотека размещается на странице сайта типовым для компонентов системы "1С-Битрикс: Управление сайтом" способом: созданием физической страницы и размещением на ней и настройкой компонента Видеотека.

Важно запомнить!

Если после добавления Видеотеки на страницу сайта компонент не отображается, то обратитесь к администратору или разработчику сайта. Возможная причина: в шаблоне сайта в блоке head не была включена строка:

<?$APPLICATION->ShowHead();?>


Создание инфоблока
321 / 348

Видеоурок

Видеотека показывает ролики, размещённые в информационном блоке. Рассмотрим как создать инфоблок для Видеотеки.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание инфоблока

Предполагаем, что используется тип инфоблоков из дистрибутива программы (хотя возможно, что администратор сайта создаст для этого другой тип информационных блоков). Перейдите в раздел Контент > Информ. Блоки > Типы информ. Блоков > Сервисы. Нажмите Добавить инфоблок на контекстной панели. Откроется форма создания инфоблока.

  • Заполните закладку Инфоблок;
  • Введите Символьный код: название на латинице;
  • Задайте привязку к нужному сайту;
  • Введите Название инфоблока: осмысленное название на кириллице.

Остальные поля закладки оставьте без изменений.

  • Перейдите в закладку Свойства.
  • Создайте свойства со следующими параметрами:

  1. Свойство типа Привязка к файлу (на сервере) для указания пути к файлу с кодом FILE.
  2. Свойство типа Строка для указания времени проигрывания файла с кодом DURATION;

Если для работы требуются и другие свойства - укажите их.

Примечание: коды для свойств - произвольные. Если используются не рекомендуемые коды, а другие, то не забудьте сменить их в настройках компонента Видеотека.

  • Перейдите в закладку Доступ.
  • Для всех пользователей поставьте уровень прав Чтение, для тех групп, кто будет наполнять видеотеку - поставьте Изменение.
  • Перейдите в закладку Подписи. В этой закладке введите названия подписей полей, чтобы они воспринимались адекватно инфоблоку.
  • Замените надписи: раздел(ы) на видеоальбом(ы), а элемент(ы) на видеоролик(и).
  • Сохраните внесенные изменения.

Инфоблок создастся, система вернется к списку инфоблоков.


Настройка компонента
322 / 348

Видеоурок

Настроить Видеотеку можно из публичного раздела в режиме правки с помощью команды Редактировать параметры компонента или через панель Свойства при редактировании страницы с помощью визуального редактора.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Настраиваем Видеотеку

Окно редактирования параметров компонента Видеотека. Часть полей в этом окне вам знакомы по компоненту Медиа проигрыватель. Поэтому в уроке коснемся только того, что еще неизвестно.

  • Выберите подходящий шаблон компонента, например round.
  • Выберите в поле Тип информационного блока тип инфоблока, где создан инфоблок для Видеотеки, в случае нашего примера - Сервисы.
  • В поле Информационный блок выберите созданный в предыдущем уроке инфоблок.
  • Укажите свойства, в которых хранятся путь к видеоролику и его длительность.

В группе Настройки плеера обратите внимание на два поля: Секция и Элемент. Списки в этих полях появятся после наполнения информационного блока разделами и элементами (см. следующий урок курса).

  • В поле Секция выберите видеоальбом, который будет демонстрироваться. Это поле обязательное для заполнения. Если значение не указать, то ничего воспроизводиться не будет.
  • В поле Элемент выберите видеоролик, который будет по умолчанию подключаться первым.
  • В поле Логотип укажите файл с логотипом вашего сайта для замены логотипа по умолчанию.

В группе Настройки списка изображения по умолчанию заменяются на ваши картинки. Изображения из поля по умолчанию показываются, если при создании элементов инфоблока не заданы картинки в закладках Анонс и Подробно.

В Поле для первой сортировки новостей - указывается параметр, по которому производится первичная расстановка роликов в списке. По умолчанию используется сортировка по Дата начала активности.

В поле Направление для первой сортировки новостей - как сортировать. Например при сортировке по названию ролики сортируются по возрастанию (от А до Я) или по убыванию (от Я до А).

Настройки кеширования по умолчанию не рекомендуется изменять.

  • Сохраните внесенные изменения.

После перезагрузки страницы вы увидите Медиа проигрыватель и под ним список роликов:

Важно запомнить!

Кроме полей Тип информационного блока и Информационный блок обязательное для заполнения поле - Секция.


Создание видеоальбомов и элементов
323 / 348

Видеоурок

Создавать видеоальбом можно только в административном разделе . Если для выполнения этой операции у контент-менеджера не хватает прав, необходимо обратиться к администратору сайта.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание видеоальбома

  • Перейдите на страницу Контент > Сервисы > <имя_инфоблока>. (Путь указан для примера, на вашем сайте он будет другим.)
  • В контекстной панели нажмите Добавить раздел. Откроется форма создания видеоальбома.
  • В поле Название введите название.
  • В поле Изображение можно вставить маленькую картинку, ассоциирующуюся с видеоальбомом.
  • В поле Описание введите текстовое описание видеоальбома.
  • Сохраните внесенные изменения. Видеоальбом создастся и отобразится в списке .

Создание элементов

Создание элементов возможно и из публичного раздела. Добавим видеоролик в альбом.

  • Включите режим Правка на странице с компонентом Видеотека.
  • Откройте форму настрйки параметров компонента и выберите только что созданный раздел инфоблока.
  • Сохраните изменения.
  • Наведите курсор на зону плеера и нажмите пункт всплывающего меню Добавить видеоролик .
  • В появившемся окне введите название, выберите файл из локальной структуры (или введите прямую ссылку на видео в интернете):

  • Зайдите на вкладку Разделы и выберите раздел , в котором разместиться загружаемый видеоролик.

  • Нажмите Сохранить. Новый элемент отобразится в списке воспроизведения.

Возможные проблемы

При создании элементов инфоблока элемент создаётся, но не происходит сохранения указанных в нём видеофайлов. Причина: добавленные файлы очень больших размеров. Если такая проблема обнаружилась, то исправьте её самостоятельно , или обратитесь к администратору.


Настройка Медиа проигрывателя в Видеотеке
324 / 348

Как настроить Медиа проигрыватель в Видеотеке

Медиа проигрыватель встроен в Видеотеку и размещён в ней в шаблоне компонента. Настройки проигрывателя в Видеотеке через форму настроек компонента ограничены, фактически это Ширина и Высота . Полностью настроить плеер можно через исправление файлов компонентов в папках. К этой операции нужно подходить внимательно с полным пониманием того, что вы делаете. Если не уверены в своих силах, обратитесь к администратору сайта или разработчику.

  • Откройте страницу Контент > Структура сайта> Файлы и папки > bitrix/components/bitrix/iblock.tv/templates/.default . (В рамках локальной установки это соответствует папке C:\Program Files\Bitrix Environment\www\bitrix\components\bitrix\iblock.tv\templates\.default\, если не менялся стандартный путь установки.)
  • Откройте для редактирования файл template.php из этой папки.

Начиная с пятой строки начинается код компонента bitrix:player. Это и есть Медиа проигрываетель в Видеотеке. Изменяя параметры плеера непосредственно в коде компонента вы добьетесь нужных результатов. В качестве образца настроек можно взять настройки простого плеера, открыв страницу с размещенным плеером для редактирования в режиме PHP. Какие параметры соответствуют каким полям в настройках можно узнать в документации к "1С-Битрикс: Управление сайтом" на странице Медиа проигрыватель .

Важно запомнить!

Модификация шаблона компонента требует выполнения определенных правил. В частности, копирования шаблона в своё пространство имен и применение нового шаблона к компоненту. Подробнее об этом можно почитать в уроке Шаблоны компонентов курса Разработчик Bitrix Framework. Если вы не уверены в своих силах, то лучше обратитесь к администратору или разработчику проекта.


Youtube и другие видеохостинги
325 / 348

Видеоурок

Очень часто видео размещают на видеохостингах типа Youtube, Rutube и других. "1С-Битрикс: Управление сайтом" предоставляет удобную и простую в настройках возможность для показа такого видео на сайтах. Рассмотрим пример на основе Youtube.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Как вставить видео с видеохостинга

Для вставки видео с помощью кода:

  • Откройте страницу Youtube с роликом;
  • Нажмите Поделиться ;
  • Выберите вариант Встроить ;
  • Скопируйте полученный код;
  • Вставьте его на страницу учебного курса в режиме HTML кода.

Код выглядит так:

<iframe width="560" height="315" src="http://www.youtu.be/embed/wKLnqmb8MrY" frameborder="0" allowfullscreen></iframe>

А таков результат вставки кода в текст страницы:

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».


Если не добавляется видео со стороннего сервиса
326 / 348

Во время работы по наполнению сайта у Контент-менеджера могут возникнуть проблемы с добавлением видео cо сторонних сервисов: видео просто не появляется на странице. Давайте рассмотрим причины, почему так происходит.

Быстрые действия

Первая причина очень проста: при добавлении ссылки на видео необходимо дождаться его загрузки . Если нажать кнопку Cохранить до загрузки - видео не появится. Если ссылка добавлена верно, после сохранения, в визуальном редакторе отобразится:

Проактивный фильтр

Некоторые действия пользователей, не представляющие угрозы, выглядят подозрительно и вызывают ложное срабатывание Проактивного фильтра . Воспринято ли ваше действие как вторжение проверьте на странице Настройки > Проактивная защита > Журнал вторжений. В списке видно, как попытки контент-менеджера добавить видео восприняты системой как Попытка атаки через XSS :

Нажмите на рисунок, чтобы увеличить

Есть несколько способов это исправить:

  1. На странице Настройки > Настройки продукта > Настройки модулей > Проактивная защита на закладке Доступ выбрать для группы Контент-редакторы вариант Обход проактивного фильтра ;
  2. В журнале вторжений в столбце URL указан путь к файлу (Например: /bitrix/admin/public_file_edit.php). Добавим его в исключения проактивного фильтра;
  3. Если не помогло всё вышеперечисленное, то есть возможность отключить Проактивный фильтр.

    Внимание! Отключать Проактивный фильтр не рекомендуется. Фильтр обеспечивает защиту от большинства известных атак на веб-приложения, распознает опасные угрозы и блокирует вторжения на сайт.

Документация по теме

  • Проактивный фильтр - пользовательская документация;
  • Проактивная защита - курс Администратор.Модули.


Каталог товаров без использования модуля Торговый каталог
327 / 348

В данном уроке рассмотрим, как использовать возможности модуля Информационные блоки для создания простого каталога товаров без использования модуля Торговый каталог.

Создание инфоблока и цен

В первую очередь необходимо создать тип инфоблоков , а затем в этом типе добавить инфоблок , в котором будут храниться товары:

Решение проблемы с вводом цен для товаров каталога заключается в создании свойств инфоблока, хранящих величины цен. Выбор подходящего типа свойства для цен определяется используемыми у вас компонентами для публикации каталога. Так, если будут использоваться компоненты каталога (компоненты, расположенные в визуальном редакторе по пути Контент > Каталог), то тип свойства должен быть Число, а если новостные компоненты (Контент > Новости), то можно использовать свойство типа Строка.

Кроме того, свойство с ценой полезно сделать обязательным к заполнению, чтобы не забывать указывать цену при заполнении карточки товара.

Примечание: при использовании свойства типа Строка валюту цены товара можно указывать непосредственно в карточке товара:

Создание публичного интерфейса

Процесс создания публичного интерфейса зависит от ваших требований к структуре и внешнему виду каталога товаров. Он может быть создан с помощью компонентов каталога или новостных компонентов как простых, так и комплексных. Поэтому детально рассматривать создание публичного интерфейса не будем, отметим лишь связанные с отображением цен особенности:

  • При использовании компонентов каталога свойство с ценой указывается в секции Цены формы настроек компонента:

    Кроме того, дополнительно следует провести кастомизацию шаблона компонента , чтобы, например, убрать надпись Нет в наличии и добавить отображение валюты к цене товара:

  • При использовании новостных компонентов свойство с ценой указывается в параметре Свойство секций Настройки списка и Настройки детального просмотра:

    А использование в компонентах встроенного шаблона flat позволяет представить каталог товаров в следующем виде:


Веб-мессенджер
328 / 348

Интерактивный инструмент Веб-мессенджер позволяет эффективно общаться и получать информацию прямо через браузер:

Внимание! Для добавления пользователя в список контактов Веб-мессенджера необходимо предварительно добавить его в свои друзья.

Примечание: В «1C-Битрикс: Управление сайтом» версии 12 и выше можно написать сообщение пользователю не из вашего контакт-листа (не из ваших друзей), используя Веб-мессенджер. Для этого нужно найти пользователя через поиск в Социальной сети, зайти в его профиль и кликнуть на ссылку Написать сообщение. Откроется окно диалогов Веб-мессенджера.

На панели Веб-мессенджера присутствуют 2 кнопки, рядом с которыми отображается счетчик непрочитанных сообщений:

- панель Веб-мессенджера до версии 12;

- панель Веб-мессенджера версии 12 и выше.

    1 - вызывает окно диалогов.

    2 - вызывает окно Центра нотификаций, в котором выводится информация о различных событиях на портале.

Примечание: Подробнее о работе Веб-мессенджера см. в курсе «Пользователь корпоративного портала».


Веб-стикеры
329 / 348
Функционал Веб-стикеры - создание заметки прямо поверх сайта. Сама заметка привязывается к какой-то области на странице, имеет цвет, прямую ссылку на себя, её текст форматируется. Веб-стикеры предназначены для обмена информацией и совместной работы администратора, контент-менеджер, разработчика и так далее.


Основные сведения
330 / 348

Функционал веб-стикеров доступен только при наличии соответствующих прав доступа.

Видеоурок

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание и управление

Для создания нового стикера нажмите кнопку Наклеить стикер или используйте комбинацию горячих клавиш Ctrl+Shift+S. После чего на странице будет отображен новый стикер .

При клике на заметку вы увидитие дополнительные элементы управления. Суть большинства команд ясно из описания, поясним только некоторые из них.

Основные элементы управления стикера

Любой стикер можно привязать к какой-либо области на сайте или элементу , причем при наведении на стикер эта область/элемент "подсвечивается" в соответствии с цветом самого стикера. Нажмите соответствующую кнопку и выделите с помощью мыши желаемый элемент/область на сайте.

Идентификатор стикера/ссылка на стикер расположена в левом верхнем углу стикера. Используется для показа стикера другому пользователю. Пользователь, перейдя по этой ссылке, сразу попадает в то место на странице, где расположен стикер.


Список стикеров
331 / 348

Видеоурок

Стикеров стало много, искать нужный среди них - сложно. Воспользуйтесь списком и фильтром в нём.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Просмотр списка стикеров

Список всех стикеров на текущей странице или списка всех стикеров на сайте используются соответствующие команды . По этим командам откроется Список стикеров:

Внешний вид формы "Список стикеров"

Отфильтровать стикеры можно с помощью выбора в секциях нужных позиций:

1 Стикеры:

  • Все - в списке будут отображены стикеры всех пользователей с пометкой Общий;
  • Мои - в списке будут отображены только стикеры текущего пользователя.

2 Цвет - фильтрация стикеров по цвету.

3 Статус:

  • Приклеенные - в списке будут отображены только приклеенные стикеры;
  • Отклеенные - в списке будут отображены только отклеенные стикеры;
  • Все - в списке будут отображены все стикеры.

4 Страница

  • Текущая - в списке будут отображены стикеры, расположенные только на текущей странице;
  • Все - в списке будут отображены стикеры, расположенные на всех страницах сайта;
  • <Название_страницы> - в списке будут отображены стикеры, расположенные на выбранной странице.

Управление стикерами в форме "Список стикеров"

Для управления стикерами используются флажки, для выделения требуемых стикеров, и список, с доступными действиями:

Список доступных действий для стикеров

  • Наклеить заново - возвращает отклеенные стикеры обратно на сайт.
  • Отклеить - отключает требуемые стикеры. Они перестают отображаться на сайте, но не удаляются. Действие аналогично действию кнопки х на самом стикере.
  • Удалить - безвозвратно удаляет выбранные стикеры.

Для перехода к просмотру желаемого стикера, кликните на его идентификатор в колонке # или на адрес страницы в колонке Страница.


Приложения для публикации в блог
332 / 348

Для управления сообщениями блога можно использовать любые текстовые редакторы, поддерживающие MetaWeblog API .

Использование MetaWeblog API предоставляет следующие возможности:

  • Управление сообщениями блога одного или нескольких сайтов из blog-клиента или текстового редактора (большинство поддерживают MetaWeblog API).
  • Возможность добавить свой функционал (который будет управлять вашими сайтами), не вдаваясь в логику работы продуктов "1С-Битрикс", а используя MetaWeblog API.

Например:

Windows Live Writer | Semagic | BlogJet | Post2Blog
W.bloggar | Wordpress | Zoundry Raven | LJ.NET
Bleezer | BlogDesk | Ecto | WB Editor
Thingamablog | Alive Diary | ScribeFire | Deepest Sender
Flock | QTM | RocketPost2 |

Примечания

Следует отметить некоторые моменты, которые необходимо учитывать в процессе настройки:

  • При публикации записи блога осуществляется авторизация пользователя. Если при авторизации осуществляется редирект или другие действия, использование MetaWeblog на данный момент невозможно.
  • Для загрузки в блог картинок и видео необходимо использовать File Transfer Protocol (FTP).


Типичные ошибки при работе с системой
333 / 348
Учитесь не совершать ошибки. В каждой сложной системе есть то, что можно сломать по незнанию. Изучите такие моменты в "1С-Битрикс: Управление сайтом" и вам не придётся восстанавливать потерянное или исправлять последствия. В главе собраны описания и решения типовых ошибок, которые встречаются при работе с системой "1С-Битрикс: Управление сайтом".


Инфоблоки
334 / 348

Видеоурок

Решение типовых проблем не требует вмешательства программистов. Контент-менеджер в большинстве случаев может разрешить их самостоятельно. Самые частые ошибки совершаются при работе с информационными блоками. Это естественно, так как в инфоблоках хранится большая часть информации на сайте.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Типовые проблемы

Описание ошибок даётся в формате: Проблема > ошибка > решение, чтобы вам было проще перейти к исправлению ситуации.

  • Выводится сообщение: "У вас нет прав на просмотр ..."

    Ошибка: ненастроенные права доступа к детальной информации: новостей и фотогалереи.

    Решение: Настроить группы пользователей для доступа в настройках комплексного компонента в группе параметров Дополнительные настройки:

    Нажмите на рисунок, чтобы увеличить

  • На странице не выводится информация, добавленная в поля свойств элемента инфоблока. Например, добавляется информация в поле Производитель и Материал, а она не видна у товара

    Ошибка: в настройках компонента не указаны свойства инфоблока, которые должны отображаться на данной странице.

    Решение: В настройках параметров инфоблока указать какие свойства должны отображаться. Для этого надо сначала понять на какой странице не выводятся нужные свойства: на детальной странице товара или на странице списка товаров. Отличить не трудно: на странице списка товаров выводятся все товары раздела. На странице детального отображения товара - только выбранный товар. Соответственно нужно выбирать свойства для показа в нужной секции настроек компонента.

    Нажмите на рисунок, чтобы увеличить

  • В форме добавления элементов не видны добавленные свойства инфоблока

    Ошибка: добавленное свойство либо неактивно, либо свойство не выведено в измененной (кастомизированной) форме добавления элемента.

    Решения:

    • активируйте свойство в форме редактирования инфоблока (Контент > Инфоблоки > Типы инфоблоков > _ваш_тип_инфоблока > _ ваш_инфоблок_) на закладке Свойства.

      Нажмите на рисунок, чтобы увеличить

    • добавьте новые свойства в форму создания элемента, как это рассказано в курсе Администратор. Базовый.

    Прав контент-менеджера на эти операции может не хватить. В этом случае обратитесь к администратору сайта.

  • При создании элемента инфоблока не удается прикрепить файл, выводится сообщение: Неверный тип файла. При этом не происходит сохранение элемента

    Ошибка: в свойствах инфоблока типа Файл не указаны разрешенные для загрузки форматы.

    Решение: разрешенные форматы указываются на закладке Свойства формы настройки инфоблока (Контент > Инфоблоки > Типы инфоблоков > _ваш_тип_инфоблока > _ ваш_инфоблок_). В строке свойства типа Файл с помощью кнопки [...] вызовите форму детальной настройки свойства и в поле Типы загружаемых файлов введите нужные форматы или выберите форматы в выпадающем списке:

  • Не удается прикрепить файл к элементу инфоблока, выводится сообщение: Превышен максимальный размер файла. При этом не происходит сохранение элемента.

    Ошибка: ограничения администратора сайта на размер загружаемого файла.

    Решение: Для снятия этого ограничения необходимо обратиться к администратору сайта.

  • При переходе из списка элементов к странице детального просмотра появляется сообщение: Элемент не найден .

    Ошибка: неправильно формируется адрес страницы (не передается идентификатор открываемого элемента или в настройках компонента ошиблись).

    Решение: проверить настройки компонента в группе параметров Управление адресами страниц или обратиться к администратору сайта.

  • Количество сообщений (тем форума, новостей, количество фотографий и т.д.) на странице не совпадает с количеством, указанном в настройке компонента

    Ошибка: в настройках используемого компонента отмечена опция Использовать обратную постраничную навигацию. В этом режиме происходит вывод страниц в обратном порядке (последняя страница становится первой).

    Нажмите на рисунок, чтобы увеличить

    Решение: исправить настройки компонента в группе параметров Настройки постраничной навигации.

    Необязательная информация: зачем нужна обратная навигация.

    Обратную навигацию используют если необходимо чтобы при добавлении элемента инфоблока он всегда попадал наверх списка. Таким образом, меняется лишь последняя страница.

    При обратной страничной навигации количество сообщений на странице либо равно числу, указанному в настройках компонента, либо больше его. Разбиение на страницы произойдёт, если остаток при делении количества сообщений на первой странице на число, указанное в настройках компонента, будет больше или равен двум.

    Например: 170 сообщений в форуме, а в настройках компонента указано число сообщений на странице равное 20. В этом случае будет образовано 8 страниц. На первой - 30 сообщений, на остальных - 20. При данных настройках число сообщений станет равным 180, будут образованы 9 страниц по 20 сообщений..


Ошибки при работе со структурой
335 / 348

Видеоурок

Ошибки при работе со структурой просто исправить, но лучше их не делать совсем.

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».

Создание страниц через меню

Частая ошибка - создание страницы (раздела) через пункты меню. Для добавления страницы кликают Редактировать пункты меню, вписывают новый пункт и ждут чуда. Такой алгоритм действий контент-менеджера навеян некоторыми бесплатными CMS. Этот алгоритм интуитивно удобен (ведь в конечном итоге хотят увидеть именно пункт меню), но неверен для "1С-Битрикс: Управление сайтом".

1 - верный путь. В Меню вновь созданная страница добавляется через редактирование меню, если она не добавлена в него при создании страницы.

2 - неверный путь. Приведёт к тому, что пункт в меню появится, но не приведёт на страницу с этим же названием.

Создание страниц в другом разделе

Другая частая ошибка - создание страниц не в том разделе, где нужно. Решение этой проблемы простое - воспользуйтесь инструментом Структура , который позволит легко перенести ошибочно созданные страницы в нужные места.

Загрузка файлов

В визуальном редакторе при загрузке файлов с локального компьютера у контент-менеджера вкладка Загрузить файл неактивная. Причём администратор сайта без проблем загружает файлы. Ошибка в неверно заданных правах на доступ для контент-менеджера. Для решения проблемы обратитесь к администратору сайта.

Загрузка файлов через медиабиблиотеку

Ошибки возникают при загрузке файлов с несоответствующим настройкам расширением или размером .

Если файл не соответствует разрешенному расширению, то выведется сообщение:

При добавлении файла с размером в пикселях больше, чем указано в настройках, файл загрузится, но произойдет автоматическое пропорциональное изменение размера под заданные в настройках величины. Это не страшно, но качество нового изображения, уменьшенного средствами системы, будет хуже, чем файлы уменьшенные в графических редакторах. Рекомендуется готовить файлы заранее в нужный размер.


Чего нельзя делать
336 / 348

Что можно сломать ненароком в системе

"1С-Битрикс: Управление сайтом" реализована развитая и сложная система прав. Но даже она не всегда позволяет полностью разграничить пользователей по правам доступа. Поэтому возникают ситуации, когда Контент-менеджеру доступны действия, предназначенные для администраторов.

  1. В Панели управления на закладке Сайт кнопки для разработчиков не видны Контент-менеджеру при правильной настройке. Если видны, то помните значение кнопок и не используйте непредназначенные для Контент-менеджера. Внимательно изучите этот список!
  2. При работе в Визуальном редакторе, либо при включённом режиме Правки вам может быть доступно управление компонентами . Производя настройки параметров компонента, вы должны точно понимать какие настройки должны быть изменены.
    Кроме этого возможно случайное удаление или отключение компонента, смена используемого шаблона на другой.
  3. В ряде случаев Контент-менеджеру даются права на настройку Информационного блока, например, для настроек SEO или ЧПУ . Помните, что изменение иных настроек в информационном блоке может привести к неприятным последствиям.
  4. Иногда предоставляется доступ к изменению шаблонов дизайна сайта. Изменение иных параметров сайта на странице настроек сайта приводит к искажению вывода информации, либо к полной недоступности сайта.
  5. Если в Визуальном редакторе доступно изменение кода в режиме работы с исходным кодом , то в этом режиме возможно случайное изменение, например, кода компонента. Это приведёт к неправильному отображению информации.


Практические задания
337 / 348
После изучения теоретического курса будет полезным выполнить практические задания по работе с "1С-Битрикс: Управление сайтом".


С чего начать
338 / 348

После изучения теоретического курса будет полезным выполнить практические задания по работе с "1С-Битрикс: Управление сайтом". Работы рекомендуется выполнять на тестовой лаборатории, предоставленной компанией 1С-Битрикс:

Виртуальная лаборатория предполагает установку системы самостоятельно пользователем в упрощённом, в отличие от пробной версии 1С-Битрикс: Управление сайтом, варианте. При такой установке для получения идентичного изображения у пользователя и на скриншотах заданий, выберите на шаге Решение для установки: Интернет-магазин . На остальных шагах менять установки по умолчанию не нужно.

После создания сайта на виртуальной лаборатории у вас будет 3 часа для выполнения практических заданий. Если времени не хватит, то по истечению трёхчасового срока демонстрационный сайт создаётся заново. Правда выполненные до этого работы будут потеряны.

Либо тренируйтесь на установленной на локальный компьютер пробной версии 1С-Битрикс: Управление сайтом.

Как установить локальную версию

"1С-Битрикс: Управление сайтом" - не простая программа, которая устанавливается простым запуска файла формата *.exe. Это потому что работа реального сайта требует согласованной работы многих других сложных программ: Базы данных, сервера Apache и других. Опытный специалист, конечно справится с всем этим "ворохом" проблем. Но начинающему "битриксойду" такая установка будет сложна. Чтобы упростить ему жизнь мы создали максимально простой из всех возможных способов установки. Да, он требует внимания и больших действий, чем единственный клик по файлу *.exe, но и устанавливается весь нужный комплекс программ.

Установить локальную версию можно несколькими способами, но так как наша задача сейчас не изучение всех возможностей установки "1С-Битрикс: Управление сайтом", то просто следуйте следующей инструкции:

  1. Скачайте дистрибутив VMware плеера и установите его. Установка не сложна, просто следуйте шагам мастера.
  2. Скачайте дистрибутив настроенной виртуальной машины BitrixVM.
  3. Загруженный архив распакуйте в любую папку, например, С:\BitrixVM\ и запустите виртуальную машину .
  4. Начнется процесс загрузки операционной системы, установленной на виртуальной машине. По уму, надо будет выполнить ещё дополнительные действия, но вы их можете пропустить (или выполнить позднее), так как ваша цель - просто научиться работать на "1С-Битрикс: Управление сайтом", а не настройка Виртуальной машины. После того как виртмашина будет запущена для вас важен только IP адрес, который ей присвоен. Он выводится в поле bitrix url .
  5. В адресной строке вашего любимого браузера введите этот адрес. Откроется окно установки "1С-Битрикс: Управление сайтом". Нажмите "Установить".
  6. В новом окне выберите нужную вам редакцию дистрибутива "1С-Битрикс: Управление сайтом". Какая - "нужная"? Как правило, это та - на которой вам работать. Если чёткого представления нет, то берите максимальную.
  7. Далее следуйте шагам мастера. Там нет ничего сложного. Если, всё же возникнут вопросы, то вам в помощь: вот этот урок.

Практические задания состоят из списка последовательных действий, которые выполняются вами и скриншота с конечным результатом. Сравнивая этот скриншот с тем что получилось у вас, оцените верно ли выполнены действия.

Внимание! Выполнение практических заданий рекомендуется выполнять после изучения курса, так как в них не будет даваться информация о том, как выполнить то или иное действие. Предполагается, что пользователь уже знаком с этими действиями и выполнением заданий только проверяет полученные знания.

Выполнение практических заданий лучше выполнять в заданной последовательности. Так как выполнение последующих заданий опирается на выполнение предыдущих заданий.


Структура сайта
339 / 348
Справочные материалы:

Управление структурой

Создание новых страниц и разделов

Установленный в Виртуальной лаборатории (или на локальном компьютере) Интернет-магазин, состоит из динамических страниц, за исключением раздела О магазине. Меню этого раздела размещено в "подвале" сайта . С этим разделом и будем работать при выполнении задач со структурой сайта. Тип меню этого раздела - Нижнее меню, мы также будем использовать это название.

Основное задание

Создайте раздел с названием Тестовый раздел, именем папки test. В логической структуре раздел разместите на втором уровне, в физической структуре - на первом. В Нижнем меню раздел - на последнем месте. Заголовок окна браузера соответствует названию раздела. В теле страницы укажите текст: "Раздел для выполнения заданий по курсу Контент-менеджер".

Результат выполнения задания:
В публичной части:

Где:
1 - название раздела в заголовке окна браузера;
2 - в адресе сайта видно, что папка test в физической структуре находится в корне сайта, на первом уровне;
3 - в цепочке навигации видно, что в логической структуре раздел на втором уровне, после главной страницы;
4 - название индексной страницы раздела совпадает с названием раздела;
5 - текст на странице раздела.

В Нижнем меню:

В рамках физической структуры:

В рамках логической структуры

Дополнительно

Измените название раздела Тестовый раздел в цепочке навигации на "Другой раздел". Не пункт меню, не название страницы, не название заголовка окна браузера, а только пункт в Цепочке навигации. (Затем восстановите прежнее значение.)

Результат замены имени раздела в Цепочке навигации:


Права доступа на статические страницы
340 / 348
По материалам уроков:

Управление правами доступа

Создание новых страниц и разделов

Навигация, Избранное и поиск

Настройка компонентов на работу с информационными блоками

Расширенный режим настройки меню

В этом задании "поиграемся" с правами доступа и посмотрим что на что влияет.

Первое задание: задание прав доступа на пункт меню

Примечание: Для выполнения этого задания ознакомьтесь с уроком Расширенный режим настройки меню из курса Администратор. Базовый. Выполняемая задача в теории выполняется администратором сайта, но на практике её часто поручают Контент-менеджерам.

Скройте Тестовый раздел из Нижнего меню для неавторизованных пользователей. Пояснение: сама страница доступна по прямому адресу.

Подсказка: воспользуйтесь командой Редактировать меню в Панели управления в форме редактирования меню.

Результат выполнения задания
Пункт Нижнего меню Тестовый раздел не отображается для неавторизованого пользователя:

Сама страница открывается, если в адресной строке ввести вручную её прямой адрес:

1 - если в адресной строке браузера набрать прямой путь, то страница откроется.
2 - пользователь не авторизованный

Второе задание: задание прав доступа на страницу

Отмените все ограничения прав доступа из первого задания.

Выполните задачу обратную первому заданию: закройте доступ к Тестовому разделу для неавторизованных пользователей при сохранении пункта меню.

Результат выполнения задания
Для неавторизованного пользователя пункт меню Тестовый радел отображается в Нижнем меню:

Но если неавторизованный пользователь попробует перейти по этому пункту меню - сама страница не открывается:

1 - неавторизованный пользователь находится в Тестовом разделе,
2 - но вместо содержания раздела видит форму авторизации.

Дополнительно

Добавьте Тестовый раздел в Избранное для быстрого доступа.

Результат выполнения задания

Добавленная страница в Избранное:


Загрузка файлов и Медиабиблиотека
341 / 348
Справочная информация:

Загрузка файлов на сайт

Медиабиблиотека

Выполнение заданий этого урока даст практический опыт работы с файлами в системе.

Первое задание: загрузка файлов на сайт

  • Скачайте архив на локальный компьютер, распакуйте его и загрузите фотографии в созданную в предыдущем задании папку /test. (Эти файлы будут использоваться в практическом задании при работе с текстом.)

    Результат выполнения первого задания

    Где:
    1 в папку \test
    2 загружено 4 файла из архива.

Второе задание: создание коллекций в медиабиблиотеке

  • Загрузите архив демоданных на локальный компьютер, распакуйте архив. Эти фото нужны будут для работы с Медиабиблиотекой.
  • Создайте в Медиабиблиотеке коллекции типа Изображение: Природа, Автомобили, Путешествия на верхнем уровне. И коллекции Море, Флора и Фауна в коллекции Природа, а коллекции Вена-Прага, Азия, Крым - в коллекции Путешествия.

    Результат выполнения второго задания

Третье задание: загрузка файлов в медиабиблиотеку

  • Загрузите фотографии из архива демоданных с разнесением их по библиотекам. Задайте описание и нужные имена для элементов коллекции.

    Результат выполнения третьего задания

Дополнительные задания

  • Загрузите в разные коллекции одну и ту же фотографию. Удалите её в один клик из обеих коллекций.
  • Попробуйте изменить свойства, коллекций и фотографий (название, описание, расположение, ключевые слова).
  • Попробуйте загрузить в коллекцию файл с расширением doc. Будет ли он загружен? И почему?


Работа с текстом
342 / 348
Справочные материалы:

Визуальный редактор

Управление структурой

Управление адресами страниц

Упражнения для работы с текстом. Вы получите практику работы в Визуальном редакторе.

Первое задание: добавление текста и ссылки

  • Заполните страницу Тестового раздела текстовой информацией из спойлера и отформатируйте её так же как в образце.

    Текст для выполнения задания
    Мы осознаем ответственность за благополучие общества. Нам небезразлично, что происходит в таких сферах как:
    • Образование. Мы оказываем поддержку Школе-интернату №1, Школе-интернату №3 и Ковровской начальной школе.
    • Здравоохранение. Оказывали поддержку Фонду здоровья нации. Оказывали и оказываем материальную помощь инвалидам и поддержку в форме трудоустройства в своей компании, подарков детям родителей-инвалидов.
    • Общественная безопасность. Осуществляли материальную поддержку Западному Управлению Внутренних Дел на транспорте и Паспортно-визовой Службе УВД Калининградской области.
    • Искусство. Мы оказываем поддержку детскому музыкальному коллективу "Сверчки", спонсировали участие калининградской конкурсантки в детском международном музыкальном конкурсе "Северное сияние".
    • Спорт. Мы являлись спонсорами футбольной команды спортивной детско-юношеской школы олимпийского резерва "Юность".
    • Благотворительность. Мы постоянно оказываем поддержку благотворительному центру "Верю в чудо".

  • Создайте во вставленном тексте ссылку со слова Благотворительность на любую другую страницу сайта, например на страницу "Контакты".

    Результат выполнения первого задания

    Где:

    1 - ссылка вставленная в текст.
    2 - адрес ссылки.

Второе задание: размещение таблицы и изображений

Более сложное задание.

  • В Тестовом разделе замените прежний текст на текст: "Наше участие в праздниках Благотворительного центра "Верю в чудо"." На название фонда разместите ссылку на сайт фонда (http://deti39.com). Страница должна открываться в новой закладке, текст подсказки по ссылке: "Сайт благотворительного центра".
  • На этой же странице создайте таблицу в две строки и два столбца а разместите в её ячейках фотографии загруженные в папку /test. При размещении фотографию уменьшайте до 20% по размеру.

    Результат выполнения второго задания

    Где:

    1 - Текст со ссылкой.
    2 - Адрес ссылки.
    3 - Вставленные изображения.

Дополнительно

  • Создайте сниппет, с кодом таблицы, например такой:

    1 | 1 | 2 | 3
    2 | нет | нет | нет | нет | нет | нет | нет | нет
    3 | Да | Да | Да | Да | Да | Да | Да | Да

    Для не владеющих HTML приведём код для снипета в спойлере (нажмите на плюсик)

    <table width="80%" cellspacing="0" border="1">
   <tr>
    <th>1</th>
    <th colspan="3">1</th>
    <th colspan="3">2</th>
    <th colspan="2">3</th>
   </tr>
   <tr>
    <th>2</th>
    <td>нет</td>
    <td>нет</td>
    <td>нет</td>
    <td>нет</td>
    <td>нет</td>
    <td>нет</td>
    <td>нет</td>
    <td>нет</td>
   </tr>
   <tr>
    <th>3</th>
    <td>Да</td>
    <td>Да</td>
    <td>Да</td>
    <td>Да</td>
    <td>Да</td>
    <td>Да</td>
    <td>Да</td>
    <td>Да</td>
   </tr>
  </table>

    И разместите код таблицы на странице.

    Результат выполнения дополнительного задания:

    В визуальном редакторе:

    Где:
    1 - сниппет в списке ваших сниппетов,
    2 - вставленный код таблицы из сниппета.

    Таблица в Тестовом разделе:

  • Создайте короткую ссылку вида http://_ваш_сайт_/~тестовый_раздел на Тестовый раздел.
  • Разместите эту короткую ссылку на любой странице Нижнего меню (например на странице "О компании") с произвольным текстом и проверьте работу ссылки.


Информационные блоки
343 / 348
По материалам главы: Информационные блоки

Решим задачу создания сборника статей и привязанными элементами справочников. Простейшим справочником будут данные об авторах.

При выполнении заданий вы пройдёте полный цикл работы с информационными блоками, хотя и в упрощённом виде и на демонстрационных данных.


Создание и настройка Информационных блоков
344 / 348
По материалам уроков:

Создание и настройка информационных блоков

Первое задание: создание Типа инфоблока

В этом типе инфоблока будем создавать инфоблоки, нужные для работы. В отдельном типе - чтобы было легче ориентироваться в списке инфоблоков.

Создайте Тип инфоблока Тестовый с ID - test.

Результаты выполнения первого задания

Второе задание: создание инфоблока-справочника

Это будет инфоблок для справочных данных. Автор напишет много статей. Статьи публикуются в разных журналах. Но биография автора от количества статей и журналов не зависит. Это ситуация, когда какая-либо информация может быть привязана к нескольким статьям.

Создайте инфоблок с параметрами:

  • Символьный код: test_authors
  • Сайты - привязка к вашему сайту
  • Название - Авторы
  • Свойства:
    • Год рождения: Тип - Дата/время, Код - BIRTHDATE;
    • Заголовок окна браузера: Тип - Строка, Код - BROWSER_TITLE.
Результат выполнения второго задания

Третье задание. Создание инфоблока для каталога статей

Создайте информационный блок с параметрами:

  • Символьный код: test_article
  • Сайты - привязка к вашему сайту
  • Название - Статьи
  • Свойства инфоблока:
    • Год выхода статьи: Код - YEAR, Тип - Строка;
    • Автор(ы): Код - AUTHORS, Тип - Привязка к элементам, множественное. В настройках свойства в поле Информационный блок укажите инфоблок-справочник созданный вами выше.
    • Картинки: Код - MORE_PHOTO, Тип - Файл, множественное, тип загружаемых файлов - изображения;
    • Заголовок окна браузера: Тип - Строка, Код - BROWSER_TITLE
    • Ключевые слова: Тип - строка, Код - KEY_WORDS

Результат выполнения третьего задания

Новый инфоблок в списке:

Свойства инфоблока:


Добавление статей и справочных данных
345 / 348
По материалам уроков:

Разделы и элементы

Задание первое. Добавление справочных данных

Добавьте в инфоблок Авторы элемент с информацией об авторе книги. Пусть это будет некий Иванов Иван Иванович и выдуманной биографией.

Добавление информации сделайте в простейшем виде, только на закладе Подробно. Вывода анонсовой информации у нас не предполагается.

Данные для создания автора и результат работы

Изображение:

Текст:

Иванов Иван Иванович (род. 1980) - крупный специалист по "1С-Битрикс: Управление сайтом". Окончил Калининградский политехнический институт. Работает с системой "1С-Битрикс: Управление сайтом" с самого её создания с 1998 года. Профессионально рос вместе с этой CMS. Широко известен в кругах разработчиков сайтов на этой платформе.

Результат работы

Задание второе. Создание раздела в каталоге статей

При большом количестве статей и тем статей использование разделов - единственный понятный пользователям способ сортировки. Создайте раздел Статьи о 1С-Битрикс: Управление сайтом в инфоблоке статей.

Результат выполнения второго задания

Третье задание: создание статей

В разделе Статьи о 1С-Битрикс: Управление сайтом создайте две статьи с привязкой к автору.

Тексты и картинки - просто примеры и смысловой нагрузки не несут.

Данные для создания статей

Первая статья

Название - Формы, персональные данные и закон ФЗ-152

Аннотация для анонса:

С 1 июля 2017 года существенно ужесточена административная ответственность за нарушения при взаимодействии с персональными данными физических лиц.

Аннотация для подробного описания:

С 1 июля 2017 года существенно ужесточена административная ответственность за нарушения при взаимодействии с персональными данными физических лиц.

Мы надеемся, что вы уже ознакомлены с законом и ищете техническую информацию. Данная статья расскажет, что для разработчика решений и компонентов в продукте есть инструменты для помощи в соответствии закону.

Каждая форма, которая собирает, к примеру, имя, фамилию, email или телефон, должна запрашивать согласие пользователя на обработку персональных данных. Мы в обновлении главного модуля 17.0.9 выпустили набор инструментов, который поможет вам соответствовать закону ФЗ-152 о персональных данных. Начну с того, что в административном разделе в меню появился новый пункт: Настройки -> Настройки продукта -> Соглашения.

В нем вы можете создать новое соглашение для запроса согласия на обработку персональных данных, используя стандартный текст, который мы также включили в обновление.

Автор: Иванов Иван Иванович

Картинки для свойства MORE_PHOTO:

Заголовок окна браузера: Выполнение ФЗ-152

Ключевые слова: ФЗ-152, согласие пользователя

Вторая статья

Название: Новый медиаплеер

Аннотация для анонса:

В составе обновления 17.0.2 для модуля fileman вышел новый медиаплеер, в котором по-умолчанию воспроизведение видео и аудио файлов сделано с помощью video.js.

Аннотация для подробного описания:

В составе обновления 17.0.2 для модуля fileman вышел новый медиаплеер, в котором по-умолчанию воспроизведение видео и аудио файлов сделано с помощью video.js.

Мы настоятельно рекомендуем всем нашим клиентам установить это обновление и в настройках компонента выбрать "Тип плеера" - "videojs". Администраторы увидят соответствующее сообщение во всех местах, где будет выбран старый плеер ("Тип плеера" - "HTML5 / Flash плеер" ). Там, где было выбрано "определить автоматически", будет сразу применен новый тип плеера. Мы принудительно сделали замену, чтобы ускорить переход на новый плеер.

Важный момент: Если у вас в системе скопирован шаблон компонента, то после установки обновления необходимо перейти на использование шаблона компонента по-умолчанию. Это связано с тем, что код отображения нового плеера находится в шаблоне, этот код автоматически не попадёт в ваши копии. В этом случае на месте плеера будет пустое место.

Сам по себе, video.js - это всего лишь javascript-обёртка для тега video. Мы лишь постарались сделать максимально удобным использование компонента и добиться максимальной совместимости. Кстати, о совместимости. Здесь многое зависит от типа проигрываемого файла и браузера посетителя. Если браузер не поддерживает тип файла, то сам плеер ничего с этим не сделает. Кроме того, веб-сервер должен формировать правильный заголовок Content-Type, иначе плеер работать не будет.

Автор: Иванов Иван Иванович

Картинки для свойства MORE_PHOTO:

Заголовок окна браузера: Новый видеопроигрыватель

Ключевые слова: видео, видеопроигрыватель

Результат выполнения третьего задания

Созданные статьи

Где:

1 - Раздел в котором созданы статьи,
2 - Сами статьи.

Привязку к автору мы увидим в публичной части.


Вывод данных в публичной части
346 / 348
По материалам уроков:

Компоненты: что это и как их использовать

Публикация на сайте информации из инфоблоков

Новости (комплексный компонент)

Новость детально (простой компонент)

Созданные данные выводятся в публичной части. Выполните несложные задания для решения этой задачи.

Задание первое. Размещение комплексного компонента

Статьи или новости, как правило, выводят комплексным компонентом Новости. Возможен вариант создания каталога из простых, не комплексных компонентов, но этот путь для опытных разработчиков.

Разместите в Тестовом разделе комплексный компонент Новости, настройте его на инфоблок Статьи.

Результат выполнения первого задания

Список статей:

Нажмите на рисунок, чтобы увеличить

Страница статьи:

Нажмите на рисунок, чтобы увеличить

Задание второе: настройка вывода данных

Выполнение первого задания обеспечило вывод данных по умолчанию. Такой вывод данных не учитывает потребностей проекта и всех добавленных свойств. Для вывода в нужном нам формате измените настройки компонента:

  1. Примените шаблон компонента flat, это изменит вывод списка, внешний вид и позволит впоследствии использовать слайдер для показа картинок.

    Результат выполнения пункта 1

  2. В списке статей выводите автора статьи с ссылкой на его страницу и число показов статьи. (Ссылка с автором статьи пока не будет открываться.)

    Результат выполнения пункта 2
    Выделенная красным зона - добавленные для показа свойства.

  3. На странице просмотра статьи выведите название статьи в цепочке навигации, слайдер для изображений, количество показов, автора, год выхода статьи, укажите системе откуда брать заголовок браузера и ключевые слова для страницы.

    Результат выполнения пункта 3
    Вывод заголовка браузера:

    Страница детального просмотра новости. Красные зоны - добавленные свойства .

    Нажмите на рисунок, чтобы увеличить

Задание третье: вывод связанного элемента другого инфоблока

Вывести страницу с автором статьи. У нас есть ссылка на автора в тексте статьи. Компонент Новости формирует эту ссылку в виде : https://*******.ru/test/detail.php?ID=341. Следовательно, для решения задачи вывода автора требуется создать в тестовом разделе страницу detail.php. Разместите на странице простой компонент Новость детально и настройте его на инфоблок Авторы. (Создавая страницу не выводите её в меню, она там не нужна.) Результат действий .

Для получения нужного результата донастройте компонент, а точнее - запрос ID элемента инфоблока Авторы. Этот запрос по умолчанию: ={$_REQUEST["ELEMENT_ID"]}. Поле ID новости в настройках компонента Новость детально. Но, как показано в предыдущем абзаце, адрес задаётся в виде https://*******.ru/test/detail.php?ID=341, а не https://*******.ru/test/detail.php?ELEMENT_ID=341. Разница в "ELEMENT_". Вот эту часть и удалите в поле ID новости.

Далее настройте параметры компонента: вывод свойств, установка заголовка браузера, вывод в цепочке навигации и запретите повтор названия элемента.

Результат выполнения третьего задания

Нажмите на рисунок, чтобы увеличить


Работа с компонентами
347 / 348
Справочные материалы:

Размещение и настройка компонентов в визуальном редакторе

Параметры компонентов

Настройка компонентов на работу с информационными блоками

Работа с включаемыми областями

Описание параметров настроек компонента Самые продаваемые товары

Описание параметров настроек компонента Фотогалерея

Включение ЧПУ

Компоненты - инструмент вывода информации в 1С-Битрикс: Управление сайтом. Выполним задания для освоения работы с ними.

Задание первое: Изменение включаемой области

В шаблоне сайта Интернет-магазин задано много включаемых областей. Для выполнения задания используем область с текстовым содержанием расположенную в правой колонке под формой подписки на рассылки. Для выполнения задания перейдите на главную страницу сайта.

  1. В настройках компонента задайте условие показа - для раздела.

    Результат выполнения первого пункта

  2. Перейдите в Тестовый раздел и создайте там включаемую область. В неё добавьте компонент Самые продаваемые товары и произвольный текст. Настраивать компонент не будем, так как продаж не было и при любых настройках не будет выведено ни одного товара. Это задание просто для получения представления о том как это делается.

    Результат выполнения второго пункта

    Где:
    1 - произвольный текст (статическая информация)
    2 - компонент (динамичная информация)

    Вопрос на понимание: если перейти в другой раздел сайта, например О компании, то вы не увидите созданной только что включаемой области с информацией. Почему?

    Ответ
    Потому что Включаемая область создана только для Тестового раздела и отображается только в нём.

  3. Верните прежние настройки для компонента, чтобы всё отображалось как раньше.

Задание второе: настройка компонента

Задание выполним на основе комплексного компонента Фотогалерея (Не Фотогалерея 2.0 !!). Для выполнения задания удалите из тестового раздела компонент Новости.

  1. Создайте информационный блок Фотогалерея с параметрами:
    • Название - Фотогалерея
    • Символьный код - test_gallery
    • Привязка - к действующему сайту
    • Свойства:
      • Оригинал: Тип - файл, обязательное, Код - REAL_PICTURE.
      • Результат выполнения первого пункта

  2. Скачайте и распакуйте архив фотографий для размещения в элементах инфоблока.
  3. Создайте разделы Мой альбом и Отпуск в инфоблоке. Создайте в разделе Отпуск - один элемент инфоблока, а в Мой альбом все остальные элементы, загружая одно и тоже фото в свойство Оригинал и в анонсовую и подробную картинки элемента. Анонсовые картинки ограничьте по высоте в 150 пикселей , а подробную картинку в 400 пикселей . Название элементам дайте сами, в символьный код вставьте название файла, в анонсовом описании продублируйте название элемента.

    Результат выполнения третьего пункта

    Где:
    1 - раздел инфоблока Мой альбом и элементы в нём; 2 - раздел инфоблока Отпуск.

  4. На странице Фотогалерея разместите комплексный компонент Фотогалерея и настройте его на инфоблок Фотогалерея.

    Результат выполнения четвёртого пункта

  5. Настройте компонент таким образом, чтобы:

    Страница Фотогалерея выглядела так:

    Страница альбома выглядела так:

    Страница конкретной фотографии выглядела так:

    Заголовок окна браузера тоже изменён:

    6. * Подсказка: свойство для отображения в настройках компонента можно добавлять вручную , а не выбирать из списка.

    Задание третье: настройка ЧПУ

    Пока адреса страниц в фотогалерее у нас такого вида (цифры, конечно же, другие):

    • *********.bitrixlabs.ru/test/?SECTION_ID=18&ELEMENT_ID=277 - для страницы отдельной картинки;
    • *********.bitrixlabs.ru/test/?SECTION_ID=18 - для страницы альбома

    Это не ЧПУ адреса. Включите ЧПУ и настройте компонент так, чтобы адреса выглядели:

    • *********.bitrixlabs.ru/test/my_album/girl.jpg/ - для страницы отдельной картинки;
    • *********.bitrixlabs.ru/test/my_album/ - для страницы альбома
    Внимание! Для получения такого результата одной настройки компонента будет мало, внесите изменения и в параметры альбома.


Рабочий стол, веб-стикеры
348 / 348
Справочные материалы:

Рабочий стол

Веб-стикеры

Рабочий стол

На Рабочий стол в Административной части добавьте гаджет Контент > Элементы инфоблока.

Настройте гаджет на инфоблок Статьи таким образом:

  • Название: Статьи.
  • Сортировку по дате последнего изменения и показ даты изменения.
  • Остальное - по умолчанию.

Результат настройки гаджета

Вебстикеры

Добавьте вебстикер с указанным на картинке текстом, с нужной привязкой к области и повторным комментарием.

Результат выполнения задания


Контент-менеджер
0 / 348

Современные сайты наполняются содержанием с помощью специального программного обеспечения: CMS.

CMS (Content management system — система управления содержимым сайта) — компьютерная программа, используемая для автоматизации управления контентом сайта. CMS позволяет управлять текстовым и графическим наполнением веб-сайта, предоставляя пользователю удобные инструменты хранения и публикации информации независимо от уровня его квалификации.

Соответственно, контент-менеджер (или редактор сайта) - это специалист, работающий с CMS.

Для кого этот курс?

Курс Контент-менеджер адресован тем, кто работает с содержанием сайта: наполнение, изменение текста, загрузка и размещение картинок и так далее.

Вы научитесь:

  • работать с элементами управления в интерфейсе системы;
  • приемам работы в визуальном редакторе - основном инструменте при работе над содержанием сайта;
  • работать с информационными блоками - местом хранения большей части информации на сайте;
  • работать с компонентами - инструментом вывода информации на страницах сайта;
  • работать с некоторыми модулями системы.

Примечание: В курсе рассмотрены типовые вопросы, которые приходится решать контент-менеджеру. Иногда круг обязанностей контент-менеджера расширяется за счет некоторых функций администратора сайта. В этом случае рекомендуем к изучению курс Администратор. Базовый.

Внимание! Скриншоты в курсе сделаны с демонстрационной версии "1С-Битрикс: Управление сайтом" в шаблоне Интернет-магазин. Реальный сайт, на котором будет работать контент-менеджер, будет иметь свой собственный внешний вид. Это не касается интерфейсов Административного раздела и форм создания/редактирования элементов, которые разработчики сайтов меняют крайне редко.

Практика и тесты

При изучении курса рекомендуется повторять описываемые действия на демонстрационной версии сайта, установленной локально или в Виртуальной лаборатории.

После изучения курса пройдите тесты на сертификацию. При успешной сдаче последовательности тестов со страницы Моё обучение скачайте сертификат об успешном прохождении курса в формате PDF.

Для преподавания оффлайн

Если данный курс берётся в качестве основы для оффлайного преподавания, то рекомендуемая продолжительность: 2 дня (16 академических часов).

Если нет интернета

Экономите время и учитесь по дороге на работу или в ВУЗ? Для этого нужны файлы. Мы предоставляем две возможности оффлайнового изучения: файлы в формате PDF и CHM, они открываются на любых устройствах. Программы для чтения доступны в AppStore и Play Market. Файлы обновляются периодически, но всё равно будут отставать от онлайновой версии курса. Поэтому, всё же, мы рекомендуем он-лайн версию курсов, тем более, что мобильный интернет сейчас не проблема.

Скачать материалы курса в формате PDF .

Скачать материалы курса в формате CHM .

Если не видно содержание файла CHM
Внимание! Если не видно содержимое файла формата .chm, то причина - настройки безопасности операционной системы: скачанные из интернета файлы находятся под наблюдением системы, которая ограничивает доступ к ним.

Чтобы отключить подобное отношение к файлу необходимо:

  • перейти в свойства файла на вкладку Общие. Внизу у Вас отобразится сообщение о том, что этот файл был заблокирован системой с целью защиты компьютера.

  • нажать кнопку Разблокировать.

Отсутствие кнопки Разблокировать возможно в двух случаях:

  1. Файл лежит не локально, а на сетевом ресурсе.
  2. Если файл лежит на локальном диске, но путь к нему содержит спецсимволы (# и прочие).

Как проходить учебный курс?

Просмотр видео в наших курсах в формате CHM невозможен. Ролик можно просмотреть на сайте компании «1С-Битрикс».