Внедрение как процесс
1 / 55
В этой главе рассмотрим процесс внедрения как теорию.
© «Битрикс», 2001-2008, «1C-Битрикс», 2008-2019 1С-Битрикс


Внедрение как процесс
2 / 55

Внедрение программного обеспечения - процесс настройки программного обеспечения под определенные условия использования, а также обучения пользователей работе с программным продуктом.

При внедрении программного обеспечения требуется действия в трех плоскостях работ:

Первая из них – это выделение критических, с точки зрения общего результата, процедур в деятельности организации. Это выполняется на этапе осознания клиентом целей.

Вторая плоскость работ – это составление Технического задания на внедрение, то есть составление плана того, как будет внедряться портал в конкретную организацию.

Третья – это собственно выполнение работ по внедрению портала.

Выявление критических процедур

Клиент иногда не может чётко и конкретно сказать какие проблемы он собирается решить с помощью корпоративного портала. Им озвучиваются неясные ожидания, пожелания, "хотелки". Помочь клиенту в определении таких критических точек необходимо на стадии составления брифа. Необходимо так же выявить иерархию значимости этих проблем для конкретной организации и критерии того, что будет считаться решением проблемы.

Составление ТЗ и Проектной документации.

Цели этапа - дать понять как Заказчику, так и Исполнителю - где начинаются и где заканчиваются работы; что будет реализовано при внедрении, а что нет; каким образом будет осуществляться приемка и тестирование.

Внедрение

Третий этап - это собственно выполнение работ по внедрению по составленному ТЗ.

Примечание: В списке этапов внедрения нет описания юридических моментов взаимодействия между клиентом и студией: заключения договоров, актов приёмки/сдачи и прочих документов. Эти юридические аспекты в курсе не рассматриваются.


Типы клиентов
3 / 55

Клиент - он разный, каждый раз другой. Сценарии взаимодействия с клиентом зависят от его внутреннего запроса. Во всех ситуациях когда описывается какой-либо инструментарий или рекомендация, нужно понимать границы ее применения и сценарии использования. Можно выделить четыре основных типа клиента:

  1. Мы все знаем сами. Сделайте, то что вас просят. Это крупные компании с выстроенными бизнес-процессами, имеющими, подчас, не просто IT-отдел, но и целый департамент. В большинстве, такие компании уже имеют какую-либо вариацию корпоративного портала из-под другой платформы (часто самописную) и требуется перенос. Им не нужно постепенное внедрение корпортала в режиме внутреннего альфа-тестирования потребностей.

    Такие клиенты сами говорят, что нужно и какие инструменты будут даны пользователям, какие категорически заблокировать, а какие доработать или разработать с нуля. Можно запросто услышать безапелляционно высказанную фразу: "У нас Задачи не приживутся, их нужно отключить".

    Отбирать в таких случаях "хлеб" у отдела департамента аналитики, маркетинга, IT и прочих, чревато. Это может быть расценено, как попытка показать некомпетентность сотрудников по их профессиональным вопросам в глазах руководства. В лучшем случае вас будут каждый раз останавливать, в худшем - прекратят с вами работать. К процессу выявления критических процедур, если он будет, вас просто не подпустят. Техническое обслуживание они проводят самостоятельно или аутсорсом без предоставления внешнего доступа.

    Только необходимость в серьезной доработке может вернуть их за стол переговоров с подрядчиком.

  2. Нам нужно сделать вот это и вот так. Ваши предложения - изложите, мы их рассмотрим. Это компания с выстроенными бизнес-процессами. Корпортал отсутствует или имеется в зачаточном состоянии в виде, например, файлохранилища. Корпортал рассматривают как инструмент для оптимизации взаимодействия и контроля.

    Ключевой момент в выстраивании работы с таким Заказчиком, понимание того, что скорее всего работать придется через буфер, "сломанный телефон" в чистом виде. Вы рассказываете (презентуете, выставляете КП и т.п.) некоему менеджеру, он слушает, понимает, насколько может понять и делает в свою очередь презентацию перед руководством принимающим решение.

    Результат непредсказуемый и плохо управляемый. Ключ к эффективному контакту с таким клиентом лежит в постепенном "втирании в доверие". Помочь менеджеру (ответственному лицу) в наглядном и простом представлении результатов и предложений для руководства. Успех проекта зависит от того, на сколько успешным будет в результате контактирующий с вами менеджер.

  3. Нам нужно прийти вот сюда, давайте вместе подумаем, в чем нам сможет помочь корпортал. Идеальный Заказчик. Цели и задачи или уже сформулированы, или Заказчик готов к их выработке в процессе работы.

  4. Ну, вы же специалисты. Сделайте, что там нужно и чтобы все хорошо работало. Вас спасет:
    • выявление и документирование целей и задач;
    • подробное ТЗ;
    • разбивка проекта на логически завершенные блоки и временны́е этапы;
    • компетенция аналитика, позволяющая не только сформулировать предложение на основе собранных исходных данных, но и анализа эффективности внедрения и формирования предложений по коррекции


Цели и задачи
4 / 55

Цели

Цели внедрения - некий производственный результат, для достижения которого реализуется проект «Корпоративный портал».

Как правило, решаются цели оптимизации производственного процесса. Цели могут быть многоуровневые, разные по значимости, разные по сложности реализации. Чем подробнее описаны цели, тем осознаннее клиент (и внедренец) подходит к проекту "корпоративный портал". Цели достигаются (или не достигаются) и могут быть объективно измерены, а также обязательно привязаны ко времени.

Например, для отдела продаж: к 1 декабря увеличить количество обрабатываемых входящих заявок (фиксация лида, первичный ответ, формирование уточняющего запроса, постановка сопряженных задач и т.п.) с 15 до 25 штук на менеджера продаж в день.

Еще пример, сократить время интеграции нового сотрудника в структуру компании с 2 дней до 4 часов, исключить из процесса интеграции сопровождающего HR-сотрудника, разработать и внедрить с 1 декабря.

На самом деле это очень-очень сложно формировать цели. В ряде случаев выявляется:

  • недостаток исходных данных и аналитики по объекту оптимизации со стороны Заказчика,
  • непонимание Заказчиком смысла процедуры постановки целей.

Если ваша студия именно разработчики, а не бизнес-консультанты по целеполаганию, то, возможно, есть смысл вообще отказаться от наличия такого раздела в ТЗ, чем писать в него то, что не является целями или они надуманы (просто для того чтобы были). И тогда реализация проекта сведётся к решению задач без привязки к результатам. Заказчик в таких случаях полагает, что мечты сами превратятся в цели и будут достигнуты автоматически.

Желательно выстраивание иерархии целей:

  • Базовые - цели без реализации которых корпоративный портал нельзя считать внедрённым. То есть то, ради чего, собственно, внедрение и затевалось. По другому это можно назвать "порог успешности".
  • Второстепенные - цели, достижение которых - это приятный "бонус".
  • Первичные цели - цели, которые вам кажутся самыми легко достижимыми и способными показать сотрудникам эффективность проекта.
  • Приоритетные по сроку - цели, достижение которых необходимо в первую очередь.

Примечание: Цели меняются. Заявленные базовые цели в процессе внедрения вполне могут измениться или отойти в разряд второстепенных и наоборот.

Первичные цели отличаются от Приоритетных по сроку. Первые направлены на "ВАУ-эффект" среди сотрудников компании, что должно возбудить и поддерживать интерес к порталу у сотрудников до тех пор, пока работа на портале не войдёт в привычку и корпоративную культуру. Вторые - это собственно производственные цели и должны дать эффект быстрой отдачи в производственном плане.

Базовые цели, при этом вполне могут не попадать в Приоритетные по сроку. Как правило, это сложные цели автоматизации и оптимизации основной производственной деятельности компании к которым нужно подойти особо внимательно.

Примечание: Предложенный способ ранжирования - не единственный. Можно, например, выписать все цели списком, в соответствии с логикой внедрения и по срокам, и назначить каждой цели (задаче) свой вес. Получится своеобразный KPI среди задач.

Возможны другие способы ранжирования целей. В каждом конкретном случае нужно выбирать оптимальный для него способ.

Задачи

Задача - конкретные действия, которые нужно выполнить для достижения поставленной цели.

Задача отвечает на вопрос: что нужно сделать чтобы достичь цели. Задача конкретна и процедура ее формирования, в отличии от цели, чаще всего однозначно понимается и подрядчиком, и Заказчиком.

Примером задачи может быть освоение Живой ленты и сообщений, Календаря и других инструментов, решающих текущие, мелкие, но неудобные моменты в работе сотрудников. Например, создание Базы знаний или Бизнес-процесса по заказу меню из столовой на обед.

Возможен парадокс: правильно решенная задача может не привести к достижению цели. Если цель неправильно сформулирована.


Порог успешности, Критерии успешности
5 / 55

Порог успешности

Порог успешности - минимально необходимый набор целей, достижение которых позволит говорить об успешном внедрении портала.

Порог успешности - понятие относительное, так как Базовые цели могут быть реализованы в разных объемах. Поэтому можно говорить о такой вещи как критерии успешности.

Критерии успешности

Критерии - критерии, которые будут характеризовать успешное внедрение.

Критерии успешности нужны для определения когда можно считать цель достигнутой. Чем объёмнее, сложнее и труднее цель, тем больше всяких нюансов вылезает при её достижении. Например, в качестве цели высказано: "Перевести на инструмент Бизнес-процессы деятельность компании". Цель слишком общая, но она высказана клиентом.

Если студия-внедренец подпишется под ней без всяких оговорок, то её будет жалко: невозможно создать инструмент, удовлетворяющий любую потребность любой компании. И реализовать таким образом сформулированную цель крайне трудно.

Внимание! Необходим конкретный список бизнес-процессов и логическая блок-схема, статусы перехода, права и роли участников на каждом шаге.

Важно!

Достижение цели не всегда лежит в бинарной плоскости достигнута/не достигнута. Образовавшийся тренд, некая статистика по математическому ожиданию и дисперсии могут сказать о правильно выбранном векторе движения и создать основу для ресурсной оценки дальнейших действий и возможно коррекции числовых значений цели, тех самых критериев успешности.


Уровни внедрения
6 / 55

Внедрение корпоративного портала происходит на трёх уровнях:

  • Техническом – внедрение как процесс настройки веб-сервера;
  • Технологическом – внедрение в технологические процессы;
  • Организационном – внедрение "в головы" людей и корпоративную культуру.

Технический уровень внедрения

Это наличие достаточного «железного» и «людского квалифицированного» ресурса для решения задачи установки, настройки и производительной работы сервера на котором будет работать корпоративный портал в случае размещения портала на собственной площадке. Или достаточного финансового ресурса, чтобы разместиться "на стороне" либо в "облаке" сервиса Битрикс24.

Этот уровень внедрения очевидный, достаточно простой и малозатратный (в случае использования только штатного функционала). Может даже не потребоваться приобретения дополнительного оборудования (у серьёзных компаний есть собственные сервера). Затраты могут быть только временны́е (если проект реализуется силами собственного IT-отдела), либо финансовые (если проект реализует подрядчик).

В случае размещения коробочной версии на сервере хостера или в виде облачной версии Битрикс24 необходимо учесть временны́е затраты на общение со службой поддержки. А так же возможные задержки на ответы согласно регламенту техподдержки.

Если есть потребность в доработке нештатного функционала, то нужно не забывать, что развернуть портал и произвести стандартные настройки штатного функционала займет около 20-40 часов, а доработки могут уйти далеко за 100 часов. И внедрение новых функциональных возможностей будет происходить постепенно, по мере их появления во взаимосвязи с технологическим и организационным уровнем. Затратность уровня в подавляющем большинстве определяется именно объемом запрашиваемых доработок.

Технологический уровень внедрения

Внедрение инструментов портала в технологические процессы предприятия. Сложен тем, что предстоит как подстройка инструментов портала под процессы компании, так и подстройка процессов под инструменты портала, если их нельзя настроить для работы по существовавшему методу.

В зависимости от типов клиентов сложность этого уровня внедрения может быть различной. Если в компании выстроены бизнес-процессы, то придется только подстраиваться и дорабатывать. Если не выстроены, то лучше сразу выстраивать в соответствии с особенностями корпортала.

Организационный уровень внедрения

Это, как обычно, на порядок сложнее, так как никаких финансов не хватит на замену всего коллектива компании на тех, кто и дело знает и с корпорталом умеет работать. Сотрудников придется приучать работать с новым программным обеспечением. И с учетом особенностей российского менталитета – нежелания ничего менять – можно предположить, что этот уровень внедрения будет чуть ли не самым трудным.

Внимание! Организационный уровень внедрения - это вопрос дисциплинированности руководства и его волевого решения.


Тактика внедрения
7 / 55

Тактика внедрения - порядок действий с целью достижения нужного результата.

Может быть самой разной в зависимости от конкретной компании:

  • уровня её подготовки в целом и сотрудников в отдельности;
  • подготовленности «железной» составляющей внедрения;
  • подготовленности IT отдела к внедрению на техническом уровне;
  • состояния базы документов, необходимых для переноса;
  • наличия стороннего софта, с которым необходимо работать сотрудникам компании;
  • наличие в компании отдела (департамента), способного выступить «локомотивом»;
  • способности рядовых сотрудников воспринимать новое;
  • других причин.

Общая тактика внедрения может отличаться от частной тактики, используемой для того или иного функционала, инструмента.

Сегодня многие компании разбивают проект внедрения портала на две части – анализ (написание технического задания, в котором делается вывод о применимости и цене технологий) и собственно разработку на базе выбранной по результатам анализа технологической платформе.

Примечание: В случае первого и второго типов клиентов тактика определяется не подрядчиком, а диктуется заказчиком, и прежде чем приступить к написанию ТЗ они запросят конечную стоимость и сроки. Так что анализ придется делать на этапе пресейла.

В такой особенности взаимодействия с клиентом кроется сложность вхождения на рынок внедрения корпорталов новых игроков. Дело в том, что студии удобно и выгодно предложить Заказчику работу в "потоке" с фактической оплатой затраченного времени, так как изначально внедрение и доработки несут в себе значительное количество неопределенностей на выявление которых, нужен или опыт прошлых решений или значительное время на уточнение у Заказчика этих вопросов.

А договора еще нет. А тендер имеет ограничение по времени. А для Заказчика нужна конечная стоимость и срок. Именно стоимость и срок они представляют и защищают перед руководством. В такой ситуации крайне редко можно склонить Заказчика дважды входить в тендер. Сначала для разработки ТЗ, а потом для выбора разработчика по готовому ТЗ.

Чтобы минимизировать риски внедрения, рекомендуется и вторую часть внедрения сделать поэтапной. Каждый этап по внедрению состоит из трех шагов:

  • Задание требуемого функционала;
  • Ввод в эксплуатацию выбранного функционала;
  • Получение опыта эксплуатации – как основу для следующих этапов.

На первом этапе очень важно определиться с минимально желаемым функционалом. Так как именно первый, стартовый, шаг будет довольно важен и ресурсоемок. Общее число шагов, которые приведут к созданию реально работающего портала сказать трудно. Очень многое зависит от конкретной организации, в которой внедряется корпоративный портал. Для территориально распределенных компаний может добавиться шаг по сведению в единый проект порталов филиалов, для фирм с работниками «в поле» появится этап освоения мобильного подключения к порталу и так далее.

Есть в поэтапном внедрении одна существенная сложность, которую надо учесть до начала работы над корпоративным порталом. Да, внедрение корпоративного портала должно происходить постепенно, начиная с более простых модулей с увеличением функциональности и масштабов системы потом. Однако многие процессы в компаниях требуют комплексного включения нескольких инструментов для решения одной производственной задачи.

Например, для создания системы KPI используются инструменты:

  • Рабочие группы;
  • Задачи;
  • Отчёты;
  • Универсальные списки;
  • Бизнес-процессы;
  • Пользовательские поля.

Важный момент заключается в том, что даже для самых сложных автоматизированных бизнес-процессов (в которых участвует даже весь функционал корпоративного портала и интегрированные внешние системы), пользователь, находящийся в конкретной точке бизнес процесса, должен знать не более 2-3 моделей поведения и уметь нажимать на десяток кнопок.

Декомпозиция комплексной задачи до конкретного сотрудника, как правило, сводит ее до системы тривиальных задач, выполнению которых и должен быть обучен этот сотрудник.


Основные требования к процессу внедрения
8 / 55

Ключевых требований к процессу внедрения не много:

  • Минимизация финансовых рисков. Корпоративные порталы, в отличие от многих специализированных корпоративных информационных систем, гораздо проще во внедрении и сопровождении, и соответственно, дешевле. Сроки внедрения готовых решений на предприятии обычно не превышают нескольких месяцев. Однако здесь многое зависит от выбранных целей и поставленных задач. Задание изначальных целей, критериев успешности, позволит оптимально (читай: с минимальными вложениями) реализовать проект внедрения.
  • Минимизация рисков по организационным изменениям. Одно из самых сложных для понимания требований к внедрению. Каждая компания имеет свои бизнес-процессы. Невозможно создать ПО «из коробки», способное удовлетворить всех клиентов. Соответственно, клиент должен понимать, что придется выбирать оптимальную для него тактику в решении проблемы несоответствия ПО каким-то деталям в бизнес-процессах компании. (Несоответствие ПО базовым бизнес-процессам исключает саму реализацию проекта «корпоративный портал».)

    Возможны три тактических варианта:

    • дописывание функционала сторонними, либо собственными специалистами,
    • изменение БП компании,
    • сочетание первых двух вариантов.

    При внедрении необходимо чётко понимать что, где и когда предстоит менять.

  • Техническая стабильность. Портал, как программное обеспечение, должен работать стабильно. Как в период внедрения, так и после.
  • Безопасность данных. В большей части это проблема техническая и зависит от уровня подготовки IT отдела клиента. Организационные аспекты безопасности в рамках КП решаются через систему прав. Система прав доступа определяется текущим администрированием КП. Стартовая позиция прав должна будет входить в список «базовых» критериев успешности внедрения.

    Внимание! Инсайдерская проблема не решается средствами КП в принципе.

  • Требования по сроку. Внедрение портала – дело не быстрое, как бы ни хотелось. Клиенту надо обязательно сориентироваться в сроках, в которые он желал бы получить реально работающий портал. Требования по сроку могут быть указаны как конечные, так и промежуточные.


Риски внедрения
9 / 55

Риски внедрения – условия, которые могут повлиять на успешность реализации проекта. У каждой организации они свои, но в целом их можно свести в несколько групп.

Четыре группы рисков:

  • Управленческие риски;
  • Ошибка при постановке задачи;
  • Риск неиспользования;
  • Риск увеличения сроков и стоимости.

Риски внедрения не стоит обсуждать в компании в целом. Этот момент должен учитываться студией-внедренцем и обсуждаться с инициативной группой и руководством компании.

Рассмотрим поочередно все риски по порядку.

2 способа заставить портал работать
Всё сказанное на страницах ниже объясняет причины провала внедрения с разных сторон. И такая постановка вопроса тоже нужна для тех, кто только начинает работать на этом направлении. Те же партнёры, которые на внедрении порталов уже "собаку съели" говорят:

Чтобы портал заработал есть два варианта:
  1. Чёткое понимание руководства для чего нужен корпортал (любой негативный опыт в помощь), и жесткое волюнтаристическое его насаждение в компании.
  2. Энергичный, умный и назначенный сотрудник, в каждой строчке его «КиПиАйев» есть слово корпортал, и он с настойчивостью дятла и терпеливостью йога доносит, контролирует, придумывает, помогает и т.п. каждому сотруднику, но внедряет таки этот корпортал опцию за опцией.
Возможно есть еще и некий гибрид из двух вариантов, но я опять же не видал.


Управленческий риск
10 / 55
Сидоров Борис:

Провал внедрения это в подавляющем большинстве случаев не техническая проблема, а проблема недисциплинированности на уровне высшего руководства и саботажа на уровне руководителей отделов.

Управленческий риск - риск, при котором главной проблемой является сопротивление руководителей разного уровня.

Даже при ситуации полной поддержки на уровне Генерального и других директоров, всегда есть риск успешного саботажа на более низком уровне.

Крайне желательна реальная задействованность руководителей всех рангов. От их позиции зависит очень многое. Губительной может стать позиция руководства: "Вы все обязательно пользуйтесь порталом, а у меня времени мало и я пользоваться не буду".

Привлекать руководителей можно дополнительными возможностями решающие их и именно их проблемы. Например, руководителю HR-отдела Битрикс24 очень многое предложить именно с точки зрения автоматизации и улучшения работы его отдела. Административно-хозяйственная часть может вообще освободить свои помещения от назойливых сотрудников, переведя весь процесс заказов на материалы, транспорт, ремонт и прочее через корпоративный портал и так далее.

В уменьшении управленческих рисков в реализации проекта должны быть заинтересованы как минимум:
  • Руководитель предприятия (или CIO-директор). Он нужен в свете его заботы о повышении эффективности компании в целом;
  • Руководитель IT-отдела. Именно он отвечает за безопасность данных и работу всей сети. И ему отвечать за работу корпоративного портала. Тем более что в последнее время именно IT-решения становятся тем инструментом, который позволяет выводить бизнес на новый уровень эффективности.

Оценить предполагаемые управленческие риски можно в результате опроса в время заполнения брифа-анкеты, а также во время встреч с сотрудниками. Вопросы не должны формулироваться прямо, но для себя студия-внедренец должна получить ответы на вопросы:

  • Есть ли у руководства компании заинтересованность в проекте?
  • Кто конкретно из руководства может выступить «лоббистом» проекта?
  • Какие аргументы против проекта могут выдвинуть другие управленцы?
  • Как вы можете на них ответить?
  • Какие задачи и цели наиболее ярых несогласных отделов можно решить средствами портала в первую очередь?

При анализе анкеты нужно понимать, что у некоторых руководителей подразделений есть свои "скелеты в шкафу". Корпортал всегда добавляет прозрачность в деятельность отдельных как подразделений, так и сотрудников, что не всегда желательно для владельцев "скелетов". Проговоренная формальная причина, может не являться таковой, а настоящей будет необходимость/заинтересованность в сокрытии некоей информации, которая может стать доступной при внедрении корпортала.


Ошибки при постановке задачи
11 / 55

Зачастую цели и задачи, первоначально поставленные перед проектом, сильно расходятся с реальной практикой после внедрения. Почему?

Первичные требования, как правило, содержат «искаженные цели». В самом начале, на этапе разработки технического задания, корпоративный портал рассматривался преимущественно как «единая точка входа», и вопросы интеграции портала с другими корпоративными приложениями, доступа к информации считаются приоритетными.

Достаточно часто на начальном этапе запуска корпоративного портала происходит пренебрежение информационным наполнением портала – контентом. Но именно контент – тот «пряник», который приучит сотрудников работать с корпоративным порталом и через корпоративный портал.

Опыт внедрения Битрикс24 партнерами компании «1С-Битрикс» показывает, что:

  • Участники проекта недооценивают значение и коммуникаций и, соответственно, издержек связанных с ними;
  • Большинство компаний, внедривших у себя корпоративные порталы, стали использовать их во многом как корпоративное издание, рупор официальной информации;
  • На текущий момент тема управления корпоративными знаниями оказывается актуальнее, чем проблемы интеграции приложений.
  • Не всегда верно оцениваются возможности инструментов портала, особенно сложных в использовании: CRM и Бизнес-процессы.

Полностью избежать расхождения проекта и результата вряд ли удастся. Слишком это сложное и трудно прогнозируемое мероприятие, корпоративный портал. Но что бы минимизировать эти расхождения можно дать следующие рекомендации:

  • В идеале желателен масштабный опрос сотрудников и несколько личных интервью с ключевыми типами «пользователей». Надо понять, как им будет удобнее пользоваться корпоративным порталом. Но не надо принимать эти данные как руководство к действию. Понимания того как должен работать корпоративный портал у сотрудников еще нет. Потому и высказать «как нужно» они толком не смогут. Опрос надо рассматривать как зондирование слабых мест в технологиях работы.

    Примечание: Заказчика крайне сложно склонить к заказу/оплате такого маркетингового исследования на своей стороне. Если затеваете такой шаг, планируйте его в таком объеме, чтобы отнести или на чистый пресейл, или на некие учтенные работы.

  • Корпоративный портал "с нуля" - это ошибка. Если у вас нет какой-никакой сетевой инфраструктуры, наработанного порядка работы с документами и так далее, то у вас, скорее всего ничего не получится. Корпоративный портал должен внедряться в имеющееся информационное пространство, модифицируя его. Однако в современных условиях компьютеризации вариант портала "с нуля" - крайне редкий случай.
  • Искусственный контент на корпоративном портале – это тоже ошибка. Высосанные из пальца новости не привлекут сотрудников на портал. Лучше уж используйте портал как хранилище документов и средство групповой работы, а не как корпоративную газету.

    Контент - это и есть, та информационная масса, которой нужно задавать вектора, придавать импульсы и управлять на уровне системы. Многие понимают, что делать с контентом, когда он имеется. Строятся воронки продаж, аналитика отчетов и тому подобное, на основании этого контента (и его производных) принимаются управленческие решения: усилить отдел продаж, разогнать отдел кадров.

    Противодействие естественным образом возникает на уровне конкретного сотрудника, так как его, система корпортала заставляет становиться не только генератором контента, но и наделяет обязанностью его структурированного размещения согласно правилам. Каждый понимает, что: "И так дел по горло, теперь еще и на это буду тратить свое время".

  • Корпоративный портал требует ресурсов. Особенно на начальном этапе. Как видимых: финансовых и людских, так и неявных: контента для портала. Экономите на этом? Не ждите хорошей отдачи.
  • И помните, что удовлетворить всех не получится. Все равно кто-то чем-то да останется недовольным.


Риск неиспользования
12 / 55

Риск неиспользования – вероятность того, что сотрудники не будут использовать портал в своей ежедневной деятельности.

Само по себе ничего не работает. Особенно это актуально для информации. Чтобы корпоративный портал стал востребованным сотрудниками одного приказа по компании мало. Приказ издать можно, но им не сломаешь устоявшиеся стереотипы работы.

Внимание! Внедрение корпоративного портала – это зачастую пересмотр подхода: к внутреннему распорядку компании, к её бизнес-процессам, к организации работы сотрудников, к работе с документами, их классификации и способам хранения.

Типичные источники рисков неиспользования:

  • Несоответствие планируемых сценариев использования реальным сценариям работы;
  • Нестабильность работы технической составляющей проекта;
  • Отсутствие интереса сотрудников к порталу из-за некачественного контента;
  • Психология человека: нежелание меняться.

Несоответствие сценариев

От портала прежде всего ждут большего удобства в работе, в выполнении текущих обязанностей. Если планируемые сценарии использования портала не обеспечивают этого, то никакие административные меры не заставят сотрудников работать через портал. Точное попадание в ожидаемые сценарии работы, либо нахождение стимулов для смены сценариев под планируемые – один из критериев успеха.

Обязательно нужно предусмотреть "перегрузочный" сценарий. Пример: менеджер продаж, который обрабатывает входящие заявки. В среднем потоке, и под это настроены бизнес-процессы, он в день обрабатывает, для примера, 10 заявок. Но тут доблестный, "краснознаменный" отдел маркетинга совместно с отделом рекламы проводит супер акцию и на нашего менеджера сваливается 15, а то и 20 заявок. Практика показывает, что он в такой ситуации бросает корпортал и начинает обрабатывать все в ручном режиме, думая: "Завтра все занесу в портал". А завтра, как мы знаем, не наступит никогда. При разработке, настройке и внедрении бизнес-процессов нужно описывать сценарии использования, границы применения и на такие пиковые случаи иметь план Б.

Внимание! По объективным причинам гарантированно будет кратковременное падение производительности работы компании в период освоения портала как инструмента. Нужно быть к этому готовым.

Нестабильность работы технической составляющей проекта

Неработающий портал, особенно в период стартапа – это почти провал. К этому нужно подойти особенно внимательно. Что бы избежать ошибок надо иметь ответы на, как минимум, вопросы:

  • Насколько готов IT-отдел к нагрузке по поддержке портала, если будет собственный сервер?
  • Насколько готова компания к перебоям при работе сервиса Б24 в облаке, если размещаться там?
  • Насколько готов IT-отдел к работе со сторонним хостингом, если размещаться «на стороне»?

В зависимости от выбранной площадки размещения портала уровни риска можно выстроить так:

  • Минимальный риск. Облачная версия Битрикс 24.
  • Средний уровень. Коробочная версия, сторонний (но хороший!) хостинг.
  • Высокий уровень риска. Коробочная версия, собственный сервер.

Однако не всегда именно эта составляющая становится критичной для выбора варианта размещения.

Отсутствие интереса сотрудников

При переходе к работе через корпоративный портал часть проблем может решиться организационными мерами. Скажем, отключение доступа в Интернет по протоколу ICQ и Skype, решит проблему общения через корпоративный мессенджер. Пара-тройка «показательных расстрелов» за неуведомление об отсутствии на рабочем месте в календаре отсутствий приучат к пользованию календарем и созданию в нём событий. Официальное изменение порядка подачи заявок на ремонт или заявок на пропуска для посетителей приучит общаться с сервисами корпоративного портала.

Но заставить сотрудников планировать собственную трудовую деятельность через календарь и задачи крайне сложно с помощью «карательных мер». Заставить «кнутом» искать решение производственных проблем с использованием накопленного корпоративного опыта на портале – тоже очень сложно.

Мягкой формой принуждения может служить функционал отчетов. Требуйте отчеты по форме. Привяжите месячные, квартальные, годовые премии к отчетам в системе KPI. Сформировать такой отчет в корпортале - это нажать пару кнопок, а в ручную без планирования и фиксации своей деятельности в портале это практически невозможно. Это вынудит сотрудников пользоваться порталом, фиксировать и планировать в нём свою деятельность.

Попробуйте подойти к корпоративному порталу как к товару, который надо продавать сотрудникам, как товар вашим внешним клиентам. При этом, как и с внешними клиентами, «стандартный пакет услуг» зачастую не подходит. Нам нужен «шкаф на заказ».

Для создания контента необходимо привлекать самих сотрудников. Это так называемая «пользовательская активность». Сотрудники компании должны принимать активное участие в создании и развитии структуры портала и наполнения его контентом. Тогда они выходят из роли читателей и становятся писателями, участниками обсуждений, изобретателями, инноваторами - здесь все зависит от того, насколько хватит фантазии сотрудников и поддержки руководителей.

Контент на портале может быть двух видов. Условно назовем его: производственный и непроизводственный.

  • Производственный контент - это и учебные курсы, и документация, и описанный и формализованный опыт использования технологий, методик в Wiki и в Рабочих группах и так далее.
  • Непроизводственный контент – это, говоря интернет-терминами, флейм, оффтопик. А говоря русским разговорным – «болтовня по поводу».

Контент первого типа надо всячески поощрять, контент второго типа запрещать нельзя, его надо держать в рамках. Стимулирование производственного контента – это инвестиции в производство. Именно так их и надо рассматривать.

С помощью непроизводственного контента легче всего приучить сотрудников ежедневно посещать портал. Создание и выделение «заманивающих сервисов», эксклюзивный контент, форумы, фотогалереи – это все инструменты приучения сотрудников к порталу.

Примерные вопросы, на которые нужно иметь ответ:

  • Насколько готов производственный контент к переносу его на портал?
  • Какой контент нужно создать?
  • Какие ресурсы может выделить компания для этой деятельности?
  • Какие учебные курсы по специальностям вы можете создать и использовать?
  • Возможна ли систематизация обучения с помощью корпоративного портала как при найме новых сотрудников, так и при сертификации действующих сотрудников?
  • Возможно ли создание FAQ - Часто задаваемые вопросы, пополняемые самими пользователями и поиск по ним? Как в рамках всей организации, так и в рамках отдельных департаментов.
  • Возможно ли создание специализированных рабочих групп, как средство быстрее освоиться в коллективе и накопленных знаниях?
  • Насколько возможно привлечение сотрудников на портал за счёт непроизводственного контента?
  • Есть ли какие-то темы, которые традиционно сильны в вашем коллективе?
  • Насколько возможно применение административных мер в привлечение на портал?

Примечание: Отдельно рассмотрите потенциальную угрозу использования портала как локальную соцсеть, по аналогии с «Одноклассниками». Недооценка изначально этого момента приводит к необходимости запретных мер впоследствии и некоторому разочарованию в связи с этим.

Психология человека

Сопротивление сотрудников, чью деятельность предполагается автоматизировать, чаще всего обусловлена страхом перед увольнением. Вспомните реакцию бухгалтеров на первые попытки компьютеризации их деятельности, на появление первых компьютерных программ по расчету заработной платы. Прошло много лет, пока бухгалтеры не пообвыкли и не притерпелись к компьютерам. Это реальная проблема, которую предстоит решать внедренцам: разъяснение смысла внедрения портала.

Типовые возражения сотрудников при внедрении портала:

  • легче и быстрее позвонить, чем зайти на портал и написать;
  • никакие технологии не заменят человеческого общения лицом к лицу;
  • слишком сложно для понимания, по-старому проще и быстрее и т.д. и т.п.

Инициативная группа, проводящая внедрение портала должна быть готова к ответам на такие вопросы. И ответы здесь должны быть больше психологического, чем технического плана, так как на самом деле все эти вопросы вызваны страхами сотрудников перед новым.

Новички в качестве «троянского коня»

Будет трудно переучивать уже работающих сотрудников пользоваться новым источником информации. Однако, у новых сотрудников еще нет никаких сложившихся стереотипов работы. Потому их приучить легче. К тому же они воспринимают процесс обучения как естественный процесс адаптации на новом рабочем месте. Привлекайте новых сотрудников:

  • Специализированными страницами для новых сотрудников, на которых расскажите о компании, ее стиле, о принятых правилах поведения и приемах работы.
  • Создайте учебные курсы по специальностям и вообще систематизируйте обучение при найме новых сотрудников с помощью корпоративного портала.
  • Создайте Базу знаний по профессии, специальности, пополняемые самими пользователями и поиск по ним. Это будет полезно не только новичкам, но и опытным сотрудникам.
  • Создайте специальные рабочие группы, как средство быстрее освоится в коллективе и накопленных знаниях.


Риск увеличения стоимости
13 / 55

Риск увеличения стоимости существенно снижается при поэтапном характере внедрения. В этом случае управление развитием корпоративного портала будет максимально приближаться к проектному значению. При необходимости всегда можно подкорректировать дальнейшие этапы и прийти, в конечном счете к законченной, внедренной версии портала.

Общая закономерность развития риска увеличения стоимости такая: чем дальше и дольше идет развитие, тем выше риски роста стоимости.

Легче всего не ошибиться в стоимости ПО для корпоративного портала и необходимого оборудования (если оно вообще понадобится). Но и здесь возможны ошибки. Битрикс24 лицензируется по числу пользователей. Понятно, что далеко не всем работникам нужен доступ к корпоративному порталу. Вот в правильном числе приобретаемых лицензий, как правило, и происходят ошибки.

На этапе внедрения последовательно могут возникать риски недооценки трудозатрат на:

  • интеграцию корпоративных приложений в корпоративный портал. Проще всего будет с офисными приложениями. Но могут потребоваться дополнительные усилия при интеграции специфического ПО, либо собственных разработок. Плюс в том, что для большинства приложений вполне достаточно организовать только общую точку доступа. То есть, авторизуясь на корпоративном портале, сотрудник получает доступ ко всем приложениям, к которым требуется авторизация.
  • перенос данных из ранее используемого ПО в корпоративный портал. (CRM, документы.)
  • организацию бизнес-процессов через портал. Достаточно часто приходится менять процессы работы самой компании, а это тоже издержки.
  • создание контента. Сам по себе контент создаваться не будет. И наивно думать, что производственный контент будет создаваться сотрудниками просто так, «из любви к искусству». Такое, конечно, возможно, но маловероятно. Необходимо продумать меры и стимулы для такой работы.
  • обучение сотрудников пользования порталом. Это только внедренцам корпоративного портала кажется, что работа через него удобнее и проще. Большинство сотрудников компании Заказчика будет считать немного по-другому. Поэтому необходимы меры по разъяснению и обучению: как пользоваться этим новым инструментом работы.
  • доработку функционала Точно спрогнозировать затраты на доработку того или иного функционала достаточно сложно. Собственный опыт - единственный вам помощник. При этом всегда есть риск потратиться на разработку функционала, который вендор внедрит в платформу через месяц после выпуска вашего решения.


Критерии успешности внедрения
14 / 55

Как же оценить успешность внедрения? Да очень просто. Если при возникновении потребности в информации у сотрудника первой реакцией будет: «надо посмотреть на корпоративном портале». Или если при проблемах в локальной сети сразу начинает разрываться телефон вашего IT -департамента c требованиями: «Когда ж вы почините корпоративный портал!».

Главное в реализации корпоративного портала - это удобство работы с ним. Если портал облегчает ежедневные обязанности сотрудника, делает его работу удобной, то он автоматически станет пользоваться им. В противном случае, когда сотрудников принуждают пользоваться «кривым» порталом, об успешности внедрения можно и не говорить.

Однако сказанное выше - это общая и в большей степени эмоциональная оценка. Для более точной оценки необходимо задать критерии успешности ещё до того как начнёт реализоваться внедрение портала. И сделать это лучше всего на этапе составления ТЗ.

При рассмотрении критериев успешности всегда учитывайте то, что по мере внедрения портала происходит более чёткое формулирование целей внедрения и более чёткое осознание возможностей портала. Соответственно должны меняться и критерии успешности внедрения.


Эффективность внедрения портала
15 / 55

Оценка эффективности внедрения - одна из самых сложных составляющих процесса оценки внедрения. Здесь есть несколько факторов.

Что было, что будет

Что было. Чтобы сделать оценку эффективности внедрения, то есть сравнить как есть и как будет, нужно знать как есть сейчас. Однако никто у себя на предприятии такой статистики не вёл просто потому что она раньше была не нужна и не понятно что нужно было бы считать.

Что будет. В корпоративном портале имеется несколько десятков различных инструментов, в том числе настраиваемый модуль бизнес-процессов, а также инструменты с возможностью интеграции с внешними системами (телефония, CRM, разнообразные справочники и пр.). Нельзя, не то что рассчитать, а даже подступиться к оценке эффективности, если мы не знаем полный список предполагаемых к внедрению инструментов, понимания бизнес-процессов, в которые это будет внедрено, кадровых и квалификационных ресурсов, которые будут при этом задействованы.

Время и деньги

Инструменты портала дают экономию по времени. Но реальность такова, что ни один тип бизнеса не может загрузить своих работников на 100%, а только в таком случае мы можем говорить о зависимости или хотя бы о некоей корреляции малых приращений времени (~1%), которые даёт корпоративный портал, и основных параметров бизнеса (выручка и затраты).

Такие расчеты могли бы быть справедливы для специалистов занятых на потоковой работе по типу конвейера. В реальности работа с корпорталом предназначена как раз в меньшей части для непосредственно производящих работников, а большей степени для обслуживающих их непроизводственных кадров.

Для бизнеса есть два основных параметра: выручка и затраты, все остальное - это детализация этих параметров и их производные. Внедрение корпоративного портала прямо на эти параметры не влияет. Поэтому разговаривать именно с этих позиций с руководителями компаний об эффективности внедрения корпортала вряд ли стоит.

Если нельзя сравнить напрямую что было и что стало, если не понятно как зависит реальный финансовый выигрыш от сэкономленного времени, то где в таком случае искать эффективность?

Выигрыш - в качестве

Внедрение корпортала во всем его многообразии может изменить в компании такие ее характеристики, которые сложно перевести в рубли. Однако, они чрезвычайно важны для владельцев бизнеса, для ТОП-менеджеров, для специалистов и рядовых сотрудников. Это возможности:

  • улучшить управляемость компании, проектами, процессами и кадрами. Это помогает формализовать процедуры формирования и контроля приказов, распоряжений и задач.
  • организовать единую систему хранения, поиска и точек генерации контента (знаний). Параллельно решаются вопросы конфиденциальности информации и информационной безопасности. Накопление информации позволяет разрабатывать шаблоны для типовых задач и бизнес-процессов.
  • организации новой системы отчетности на основе собираемых даже в штатном режиме данных, возможность анализировать и прогнозировать изменение контролируемых параметров бизнеса.
  • улучшить предсказуемость результата выполнения задач, цепочек бизнес-процессов. Помогает при планировании сроков выполнения работ/услуг и уменьшить время на разбор инцидентов и сбоев в производственных процессах.

Есть такая работа у руководителей - работать с инцидентами, сбоями в критических цепочках бизнес-процессов, сбоями, которые как лавина, порой цепляют и сносят рядом стоящие планы, графики и договоренности. На разбор таких ситуаций тратится один из самых ценных ресурсов компании - время руководителя. И чем выше уровень руководства тем ценнее данный ресурс. И не потому, что это время стоит «Х» рублей его зарплаты, а потому, что если брать ТОПовое руководство, то это время отнятое от стратегического планирования, от обдумывания векторообразующих решений, от переговоров. И эту потенциальную энергию оценить практически невозможно, результатом ошибки или недоработки в этих направлениях является стагнация или развал компании, а не "оценка эффективности".

Для управления бизнесом, как с точки зрения внутренних, так и внешних процессов, важно своевременное прохождение определенных реперных точек. Достижение или недостижение процессом такой реперной точки, а точнее композиция статусов контролируемых бизнес-процессов, позволяет принимать решения на разных уровнях управления компанией. Битрикс24 позволяет получить данное поле статусов и в штатной поставке в виде облака или в виде коробочного решения с возможностями кастомизации.

Резюме: Безусловно, запуская внутренний проект "Внедрение корпортала" необходимо выстроить систему целей и KPI для управления и контроля, но оценку эффективности и окупаемости данной инвестиции в привязке к паре выручка/затраты производить нецелесообразно.


Первичные контакты
16 / 55

При первичных контактах не часто встречаются клиенты, которые уже точно знают что им нужен именно Битрикс24 в какой-то конкретной версии и редакции. Как правило в ходе таких контактов приходится отвечать на вопросы:

  • Сравнения Битрикс24 с другими продуктами и платформами.
  • Возможности Битрикс24 и сравнение коробочной и облачной версий.
  • Возможностями вашей организации решать вопросы по внедрению продуктов.

Вряд ли на первой встрече удастся, что называется "снять задачу". Ну что потенциальный заказчик сможет рассказать за час? За время встречи нужно успеть презентовать свою компетентность и вселить уверенность, что именно вы все сделаете как надо. Ведь мы пока находимся в тендере, и потратить всю встречу на задавание уточняющих вопросов нецелесообразно. Да и вопросы на таких встречах нужно готовить сразу с ответами и решениями.

Сравнение с другими продуктами

Если к вам обращаются IT-специалисты потенциальных заказчиков, то чаще всего вопрос стоит о сравнении Битрикс24 с Microsoft SharePoint. К беседам с такими заказчиками нужно привлекать ваших технических специалистов, способных отвечать на конкретные технические вопросы. В помощь вам в таких беседах прикладываем файл сравнений двух продуктов.

Достаточно часто Битрикс24 сравнивают с другими аналогичными продуктами. Сложность (и сила, одновременно) ответов на эти вопросы заключается в том, что прямого конкурента у нашего продукта нет. То есть в каждом из тех продуктов, которые называют себя как наш конкурент, отсутствует какая-то часть функционала Битрикс24. Кто-то из них силён в социальной составляющей, но у них нет Задач или Бизнес-процессов, какая-то CRM может быть удобнее и функциональнее нашей CRM, но в ней нет инструментов организации личной работы, ни социальной составляющей и так далее.

При сравнительном подходе клиента нужно делать упор на комплексность Битрикс24 и его способность решать целый спектр задач, в то время как другие продукты закрывают только какие-то одни плоскости работы.

Возможности Битрикс24

Возможности продукта и отличия версий и редакций нужно знать. Однако чёткого и конкретного ответа на вопрос: "Можно ли то-то и то-то сделать в Битрикс24" недостаточно. Желательно сразу же показать клиенту как конкретно это можно сделать. Такая наглядность - сильный ход в предварительных переговорах, показывающий вашу компетентность.

Вся информация по продуктам есть в разделе Корпоративный портал на сайте компании и на отдельном сайте по Битрикс24. Так же в этом плане крайне полезны учебные курсы по этим продуктам.

Ваши возможности

Информацию вам в помощь по этому вопросу дать невозможно. Анализ потребностей клиентов и "увязка" их с вашими ресурсами - это дело опыта вашей студии.


Коммерческое предложение
17 / 55
Цитатник веб-разработчиков.

Борис Сидоров: Коммерческое предложение это не описание того, что мы хотим продать клиенту, а описание того, что клиент готов у нас купить.

После первичных контактов потенциальный заказчик попросит сформировать коммерческое предложение.

Коммерческое предложение, как правило, состоит из следующих разделов:

  • Введение - краткая информация о документе
  • Цель, задачи и ожидаемые результаты проекта внедрения - описание того, ради чего, собственно, всё и делается.
    • Цель проекта - какую цель должен достичь проект. Пример:

      Основной целью проекта внедрения корпоративного портала является повышение эффективности информационно-аналитической и управленческой деятельности Заказчика путем автоматизации бизнес-процессов, связанных с вопросами принятия управленческих решений. Дополнительной целью является создание единого источника (места сбора) данных, которые необходимы для информационного обеспечения бизнеса, то есть для создания единой модели корпоративных данных. Третьей целью ....

    • Задачи проекта - Список задач, которые нужно решить для достижения целей. Пример:

      Ключевыми задачами проекта внедрения, обеспечивающими достижение поставленной цели, являются:

      1. Проведение анализа существующей модели деятельности и бизнес процессов Компании. Разработка целевой модели автоматизации деятельности Компании.
      2. Формирование технического задания на внедрение корпоративного портала.
      3. ....

    • Ожидаемые результаты проекта - что планируется получить в ходе реализации проекта. Например:

      Достижение вышеуказанных целей проекта предполагает, что внедрение корпоративного портала должно качественно повысить эффективность бизнеса Заказчика благодаря оптимизации и автоматизации бизнес-процессов.

      При этом выделяются следующие ключевые факторы:

      1. Ускорения прохождения ключевых бизнес-процессов компании.
      2. Структуризация и унификация хранимых данных и процессов доступа к ним.
      3. Повышение качества (точности, достоверности, своевременности, согласованности) собираемой управленческой информации по показателям деятельности, вследствие чего обеспечивается повышение качества принимаемых решений.
      4. Осуществление единого управления на основе единой информации.
      5. ...
  • Предлагаемое решение - обоснование использования именно Битрикс24 (в какой версии и в какой редакции) для достижения целей Заказчика. Например:

    Исходя из опыта, а также анализа целей, требований и задач проектов данного класса, наши специалисты считают, что Заказчику необходимо использование Битрикс24, который позволяет компании быстро адаптироваться к меняющимся условиям рынка, принимать максимально взвешенные решения, определять оптимальную стратегию ведения бизнеса в силу нижеизложенных возможностей.

    Далее следует попунктно описать возможности продукта в свете решения задач Заказчика. Раздел будет сильно зависеть от большого количества факторов:

    • Выбора технической реализации;
    • Предполагаемой нагрузки на портал;
    • Планируемого набора инструментов портала;
    • Необходимой доработки функционала;
    • Требований Заказчика по безопасности данных, надёжности работы;
    • Других факторов.
  • Этапы внедрения - описание предполагаемых этапов внедрения. Например:

    Для достижения целей внедрения корпоративного портала в условиях ограничений по времени, ресурсам и затратам Внедренец предлагает методологию, которая представляет собой детальное описание выполняемых в ходе проекта задач, их последовательности, выходных результатов.

    1. Выявление проблем. В рамках этапа исследуются, анализируются и формализуются существующие потребности в автоматизации бизнес-процессов и другие потребности Заказчика. Изучаются существующие внутренние нормативные документы, регламентирующие бизнес-процессы и сбор корпоративной информации и т. д.

      На этапе анализа решаются следующие задачи:

      • изучение и анализ организационно-функциональной и территориальной структуры Компании;
      • формирование функциональных требований к порталу;
      • .....

      Результатом работ по этому этапу является техническое задание на внедрение корпоративного портала, содержащее следующую информацию:

      • реестр бизнес-процессов, необходимых для внедрения;
      • определение функциональных требований к внедрению инструментов портала;
      • ......
    2. Техническое внедрение. В рамках этого этапа решаются технические задачи функционирования портала:
      • Установка и настройка оборудования, предназначенного для установки портала;
      • собственно установка портала;
      • .....

      Результатом работ по этому этапу является установленный и готовый к использованию сотрудниками компании корпоративный портал, отвечающий следующим требованиям:

      • страницы портала открываются не более 0.5 секунд в пиковую нагрузку;
      • обеспечен доступ к порталу для руководителей компании с домашних компьютеров;
      • ......
    3. .......
  • Сроки реализации проекта - о сроках реализации. Например:

    Наша компания предполагает, что сформулированные в настоящем предложении цели, задачи, рамки и результаты проекта соответствуют ожиданиям и требованиям Заказчика. Общая продолжительность работ по проекту составляет от X до Y месяцев в зависимости от принятых к исполнению задач. Примерный график распределения сроков выполнения этапов работ, рассчитанный из предполагаемой общей продолжительности проекта X месяцев, приведен на диаграмме ниже:

    Примерный график распределения сроков выполнения этапов работ
  • Структура и функции проектной команды - раздел с описанием участников внедрения и их обязанностей. Например:

    Для успешного выполнения внедрения и достижения запланированного результата в срок и с надлежащим качеством формируется проектная команда, состоящая из консультантов Исполнителя и специалистов Заказчика. Участие в проекте ключевых специалистов и ТОП-менеджеров Заказчика является одним из основных условий успешности и адекватности выполнения задач проекта.

    Распределение функций сторон в проектной команде:

    • Функции участников проектной команды со стороны Заказчика:
      • обеспечить доступность ресурсов, необходимых для реализации проекта;
      • обеспечить доступ к необходимой информации;
      • ....
    • Функции участников проектной команды со стороны Исполнителя:
      • организовать управление проектом и реализацию проекта в целом;
      • обеспечивать подготовку и своевременное представление учебных материалов по проекту;
      • ....
  • Предполагаемая стоимость проекта внедрения - запрашиваемая сумма компенсации усилий вашей компании и её обоснование. Например:

    При определении суммы оплаты наших услуг мы исходили из следующих предпосылок:

    • В проекте на постоянной основе будет задействовано ХХХ экспертов Исполнителя и руководитель проекта. Окончательный состав команды проекта определяется в процессе согласования рамок проекта. Ниже приведены основные направления работ по проекту:
      • анализ состояния дел;
      • разработка шаблонов БП;
      • проведение обучения сотрудников Заказчика;
      • проведение тестирования и приемо-сдаточных испытаний;
      • ....
    • При решении различных специализированных вопросов к участию в проекте могут привлекаться другие эксперты Исполнителя.
    • Ориентировочные трудозатраты компании Исполнителя по проекту составят ХХХ чел./дн.

    Исходя из ставок в компании Исполнителе, а также указанного масштаба работ, полная стоимость услуг по проекту составит ХХХ рублей с учетом НДС. Накладные расходы, связанные с командированием сотрудников Исполнителя по данному проекту, оплачиваются дополнительно. Предполагается, что сумма накладных расходов не превысит ХХХ рублей. Общая стоимость проекта составит ХХХ рублей.
  • Критические факторы успеха реализации проекта - анализ рисков внедрения применительно к текущему проекту. Например:

    Успешная реализация проекта невозможна без выполнения ряда ключевых условий. Опыт показывает, что критическими факторами успеха реализации проекта являются факторы, представленные ниже.

    • Анализ технических рисков;
    • Анализ управленческих рисков;
    • ....
  • Преимущества исполнителя - описание чем ваша компания лучше других. Какой опыт внедрения имеется, сотрудники какой квалификации в штате и так далее.

Как писать Коммерческое предложение

Основная ошибка большинства коммерческих предложений в том, что они написаны универсально. В них не учитываются реальные проблемы конкретного заказчика, а зачастую расписываются спорные достоинства компании-внедренца.

Внимание! Коммерческое предложение должно показывать перспективу решения проблем конкретного клиента.

Коммерческое предложение должно содержать описание подходов и технологий, применяемых Внедренцем, при разработке и внедрении информационных систем класса корпоративный портал.

Предложение не должно быть многословным. 25 страниц текста в Word'е - это явный перегиб. Лаконичный, деловой стиль. Иллюстрационный материал рекомендуется, но его количество должно соответствовать подготовке клиента.


Осознание целей
18 / 55

Как правило, у клиентов третьего и четвертого типов есть желание внедрить и, в лучшем случае, какие-то намётки в головах или на бумаге о том, что должно получиться. Если есть намётки на бумаге - это уже хорошо.

И хотя абсолютно все будут говорить, что они чётко представляют себе что им нужно, тем не менее этап осознания клиентом целей - обязательный этап для внедрения. Не пройдя его, вы рискуете получить неприятности, мягко говоря.

Пример словесного предварительного выражения целей портала клиентом

Цели составлены лидером инициативной группы, начальником IT-отдела. В результате видно, что потребности собственно IT отдела осознаются достаточно чётко, в отличие от остальных целей, выраженных общими словами, обтекаемо. Такое положение вещей будет у многих клиентов.

Возможные цели внедрения «Корпоративного портала».:

Совсем без формулировок встреча, хоть и не будет бессмысленной, но потребует время на работу по формулированию целей. Поэтому я посчитал, что нужно сформулировать, в некотором смысле от имени компании, своё видение целей внедрения с необходимыми оговорками на этот счет.
Этот начальный список будет предметом для обсуждения на встрече, в результате которой мы с участием директоров составим согласованный, более точный список. Кроме того, такой предварительный список даст Вам возможность подготовиться к разговору с нами и выстроить аргументацию заранее.

  1. Перевести на портал обслуживание пользователей ИТ-службой компании. Такой функционал имеется в «Портале». Здесь особо не нужны пояснения. Цель понятна не только нам, но и пользователям. Хотя могут отличаться ожидания и последствия такого перевода. Но одинаково понимаемые вопросы необходимость и целесообразности внедрения такой функции, скорее всего, перевесят некоторые сложности по результату внедрения. Тем более, что этот вопрос уже обсуждался с директором и он уже привержен этому.
  2. Организовать работу с документами через портал. Понятное дело, нужно. Думаю, что убеждать никого долго не придется.
  3. Организовать прохождение бизнес-процессов через портал. Здесь, понятное дело, нужно двигаться осторожно и постепенно. Мы уже говорили об этом. Но очень нужно, как минимум огромную часть рутины, отнимающую время перевести на бизнес-процессы «Портала». Тем более, что, так называемая «рутина», часто касается согласования серьезных производственных вопросов. «Рутина», понятное дело заключается не в неважности вопроса, а в том, что согласование, часто, только формальное действие. Но от него очень много зависит в последствиях, а долго не удается получить «доступ к телу».
  4. Тут же хочу продекларировать очень важную, несколько обобщенную в своей начальной формулировке цель. ОРГАНИЗОВАТЬ ПРАВИЛЬНОЕ ВЗАИМОДЕЙСТВИЕ РАБОТНИКОВ ПО ВСЕМ ВОПРОСАМ, НУЖДАЮЩИМСЯ В ТАКОЙ ОРГАНИЗАЦИИ И ТАКОМ ВЗАИМОДЕЙСТВИИ. Я считаю, что у нас существуют очень большие проблемы именно из-за отсутствия правильной организации работы над различными вопросами деятельности.
  5. В организации совместной работы над различными производственными вопросами, и над общими вопросами работы предприятия я лично вижу ключ к тому, чтобы выйти из той сложной организационно-управленческой ситуации, в которую мы попали. И, я думаю, вот за счет чего.
    • Сами механизмы и форма взаимодействия, заложенные в функционале «Портала» заставят действовать в определенном порядке. Можно даже не осознавать к каким таким положительным последствиям ведет использование механизмов, но такие последствия будут наступать.
    • Сами функциональные механизмы родились из жизни, из цели разрешить те проблемы, которые стояли перед разработчиками функционала. Они уже в достаточной мере отработаны и проверены на практике. А, значит, будут давать тот эффект, который от них мы ждем.
    • Механизмы взаимодействия портала позволят участвовать правильным образом в жизни предприятия большему количеству людей. И эти люди имеют шанс быть услышаны. Для многих это единственная возможность высказаться.
    • В подтверждении важности предыдущей мысли могу сказать, что у нас на работе призывают к инициативе. Но призывающие к этому не видят того, что никаких механизмов у нас нет проявлять инициативу, и получать обратную связь, и отслеживать результат.
    • Большее количество свободно высказанных идей, даст большую пищу для размышлений. И количество каждый раз будет перерастать в качество. Как в фотографии из ста снимков только один достоин того, чтобы быть на выставке, так и с количеством идей. Если их будет много, то больше будет полезных ко внедрению.

Такое высказывание - пример того, что потребности изменения в компании есть, но потребности осознаны только на уровне интуиции и немного на уровне осознанной логики. Предстоит работа по чёткому осознанию задач, которые должно решить внедрение. Первым шагом к такому внедрению является составление брифа.


Бриф
19 / 55

Бриф (точнее в нашем случае бриф-анкета) - краткая письменная форма согласительного порядка между планирующими сотрудничать сторонами, в которой прописываются основные параметры будущего проекта.

Бриф не является Техническим заданием, а основа для его создания и обсуждения дальнейшей работы. Однако бриф - не обязательный момент в процессе внедрения. Многое зависит от типа клиента, от исходного понимания и представления им задач. Не всем потенциальным клиентам такой бриф следует отправлять.

Бриф:

  • обязательно должен оговаривать терминологию, которой будут оперировать стороны.
  • можно предварительно наполнить на основе высказанных клиентом "хотелок"
  • нельзя составлять в общем виде: клиент крайне редко в состоянии сформулировать цели понятно и однозначно. Лучше предложите ему список целей, которые он должен отметить галочками.
  • должен определить приоритет в достижении целей внедрения по срокам, важности.
  • должен определить порог успешности внедрения.
  • должен определить первичные для реализации цели.
  • должен определить критерии успешности внедрения по инструментам корпоративного портала.
  • чем полнее составлен и заполнен, тем легче будет переходить к последующему этапу работы: составление ТЗ

Бриф рекомендуется составлять из двух частей: в первой - разъяснение терминов, во второй - собственно анкета. По крайней мере в образце это сделано так.

Перед составлением брифа сотрудниками компании рекомендуется провести большую встречу с достаточно широким кругом сотрудников, как правило это руководители отделов и ведущие специалисты, с детальным разъяснением инструментов портала и способов работы с ними. Без такой встречи будет трудно получить более-менее чёткое выражение потребностей и планов.

Примечание: Возможна ситуация, когда на этом этапе клиент откажется от внедрения. Если поймёт, что свои цели он не может решить средствами корпоративного портала (портала вообще или конкретно "1С-Битрикс: Корпоративный портал").

Пример для дальнейшей работы

В файле брифа в качестве образца приведено 5 целей с соответствующими критериями, которые будут использоваться в дальнейшем как пример для составления ТЗ и проектной документации.


Составление ТЗ
20 / 55

Дипломированных специалистов по составлению ТЗ в веб-студиях нет. Как и специалистов по внедрению. Поэтому в данной главе дадим общие теоретические понятия о составлении ТЗ.

Решение любой задачи начинается с её осмысления и уточнения исходных данных. Те требования, которые выдаются заказчиком, формулируются на языке потребителя-неспециалиста, не знакомого с терминологией и слабо знакомого с инструментами и возможностями корпоративного портала. Перевести требования на язык предметной области, сформулировать задачу максимально полно и грамотно, обосновать необходимость её решения, это одна из целей Технического Задания.

Другая, и основная, цель - дать понять как Заказчику, так и Подрядчику - где начинаются и где заканчиваются работы; что будет реализовано при внедрении, а что нет; каким образом будет осуществляться приемка и тестирование.

Техническое задание - документ, определяющий основное назначение процесса внедрения, его технические характеристики, показатели качества и технико-экономические требования, предписание по выполнению необходимых стадий, а также специальные требования.

Можно сказать, что ТЗ - документ, в котором описывается, ЧТО нужно заказчику, в отличие от последующей проектной документации, в которой акцент переносится на ответ на вопрос, КАК этого достичь.

Сложность составления Технического Задания на внедрение, в отличие от ТЗ на программное обеспечение, заключается в том, что каждый раз приходится составлять фактически новый, абсолютно не похожий на предыдущий документ со своими сроками, планами и прочим. И официально принятого государственного стандарта на такие ТЗ не существует.

При общении между заказчиком и исполнителем, ТЗ позволяет:

  • Обеим сторонам:
    • представить, понять что они хотят сделать;
    • выполнить попунктную проверку выполнения;
    • уменьшить число ошибок, связанных с изменением требований в результате их неполноты или ошибочности (на всех стадиях и этапах создания).
  • Заказчику:
    • осознать, что именно ему нужно;
    • требовать от исполнителя соответствия результата работ всем условиям, оговорённым в ТЗ.
  • Исполнителю:
    • понять суть задачи, показать заказчику «облик» его новой системы работы;
    • спланировать выполнение проекта и работать по намеченному плану,
    • отказаться от выполнения работ, не указанных в ТЗ.

Техническое задание является юридическим документом — оно, как приложение, включается в договор между заказчиком и исполнителем на проведение проектных работ и является его основой: определяет порядок и условия работ, в том числе цель, задачи, принципы, ожидаемые результаты и сроки выполнения.

Примечание: Составление ТЗ - особое искусство. Точность в формулировках, умение увидеть "двойное дно" и "подводные камни" во внешне ясных и понятных словах - это отдельная тема, не входящая в тему этого курса. Учитесь этим тонкостям самостоятельно, Яндекс вам в помощь.

Техническое задание должно содержать разделы, отражающие сведения:

  • юридическая часть;
  • что надо сделать;
  • для чего, с какой целью надо сделать это;
  • где, в какой области применения, на каком объекте это должно решать задачи и выполнять свои функции;
  • какие требования будут предъявлены к этому;
  • какие работы потребуется выполнить, чтобы сделать это;
  • каков порядок проведения испытаний и приемки-сдачи работ заказчику;
  • как должно быть задокументировано проведение работ.

Юридическая часть включает в себя указание сторон (название организаций, их реквизиты), данные по договору (контракту). Этот момент мы опустим.

Кроме Юридической части будут опущены технические моменты настройки сервера, ПО, добавления пользователей на портал. Считаем, что вопрос с "железной" составляющей уже решён, портал, как программное обеспечение, уже установлен, его производительность нас устраивает, пользователи добавлены на портал с помощью какого-нибудь из механизмов импорта.

В образце бриф-анкеты описаны в качестве примера некоторые цели. В этой главе рассмотрим составление ТЗ на внедрение на основе этих примерных целей.


Исходные данные для составления ТЗ
21 / 55

Примеры целей в брифе-анкете - условны (как и условны цели, критерии внедрения инструментов в последующих закладках). Как правило, заказчик не может точно отследить взаимозависимость общих целей с конкретными инструментами. Внедренцу необходимо внимательно соотнести заявленные цели и реальные инструменты КП.

Итак, заявлены следующие Цели и Критерии:

Общие цели

Цели | Базовые (Порог успешности) | Первичные | Приоритетные по сроку | Приоритетные по важности
Перевести всю переписку на портал | * | * | * | *
Создать базу знаний по методам работы отделов и организации | * |  | * |
Перевести работу компании на механизм задач | * |  | * | *
Автоматизировать процесс заказа обедов в столовой |  | * |  |
Автоматизировать создание счетов для клиента в CRM | * |  |  | *
Создать систему KPI | * |  | * | *

Критерии успешности

Цели | Используют | Срок внедрения (от старта внедрения)
Перевести всю переписку на портал | все сотрудники | 10 дней
Создать базу знаний по методам работы отделов и организации | Отделы: маркетинга, IT, работы с VIP клиентами | 1,5-2 месяца
Перевести работу компании на механизм задач | Все отделы | 2 месяца
Автоматизировать процесс заказа обедов в столовой | Все сотрудники | неделя
Автоматизировать создание счетов для клиента в CRM | Отдел продаж | 3 месяца
Создать систему KPI | Отдел IT | месяц


Перевод с пользовательского на технический
22 / 55

Заявленные заказчиком цели нужно "перевести" с пользовательского языка на язык технического задания. Рассмотрим это на примере. Цели заданные заказчиком:

Цели | Базовые (Порог успешности) | Первичные | Приоритетные по сроку | Приоритетные по важности
Перевести все обсуждения на портал | * | * | * | *
Создать базу знаний по методам работы отделов и организации | * |  | * |
Перевести работу компании на механизм задач | * |  | * | *
Автоматизировать процесс заказа обедов в столовой |  | * |  |
Автоматизировать создание счетов для клиента в CRM | * |  |  | *
Создать систему KPI | * |  | * | *

Перевести все обсуждения на портал. Реально эта фраза означает, что все сотрудники компании должны уметь работать с инструментами общения на портале. Не только с Живой лентой, но и с Мессенджером, а Внедренец, соответственно, должен научить их этому и подсказать инновационной группе и администрации стимулы для такого обучения и использования инструментов портала.

Создать базу знаний по методам работы отделов и организации. Реально Внедренец создать такую базу не может, так как просто не обладает знаниями предметной области заказчика в достаточном объёме. Следовательно эту задачу нужно понимать как и первую: процесс обучения и подсказка системы стимулирования на наполнение Базы знаний.

Перевести работу компании на механизм задач. Задача практически аналогичная первым двум. Осложняется тем, что требует понимания процессов взаимодействия внутри компании. Если способам работы с Wiki или модулем Обучения можно учить по отделам, то Задачам надо учить в связке тех производственных единиц, которые взаимодействуют между собой.

Автоматизировать процесс заказа обедов в столовой. Здесь уже не только обучение кого-то из специалистов компании работе с Бизнес-процессами, но, возможно, потребуется и непосредственное участие в создании шаблона БП. Бизнес-процессы - инструмент довольно сложный для понимания неподготовленным пользователем и обучение лучше проводить на прямом примере из их собственной предметной области.

Автоматизировать создание счетов для клиента в CRM. Еще один БП, который лучше создать вместе с самой компанией. Дополнительно нужно обучение работе с CRM сотрудников нужных отделов.

Создать систему KPI. Самый сложный из всех пунктов. Он предполагает не только обучение всех сотрудников, участвующих в KPI, обучению целому набору инструментов, но и разработку самой системы.

После более точного перевода с пользовательского на технический получаем:

Постановка задач
  1. В ходе внедрения Исполнитель должен обучить сотрудников Заказчика работе на Битрикс24 (в соответствии со своими производственными обязанностями) в объёме достаточном для:
    1. Ведения обсуждения производственных проблем через Живую ленту.
    2. Ведения учёта собственных работ через инструмент Задач.
    3. Получения и сохранения информации о приемах работы и технологиях работы с помощью Wiki или модуля Обучения.
    4. Выполнения своих производственных обязанностей в рамках Бизнес-процессов.
    5. Создания шаблонов Бизнес-процессов.
    6. Ведения учёта работ в рамках системы KPI
  2. В рамках обучения созданию Бизнес-процессов оказать непосредственную помощь в создании, тестировании шаблонов БП:
    1. Автоматизации заказов обедов в столовой
    2. Создания счетов для клиентов из CRM
  3. Совместно с IT отделом разработать систему KPI. Состав системы:
    1. Механизм постановки задач сотруднику. (инструмент Задачи)
    2. Механизм учёта выполненных работ. (инструмент Отчёты)
    3. Механизм самостоятельного выбора сотрудником дополнительных работ. (инструмент Универсальные списки)
    4. Автоматизация уведомлений сотрудников и руководителя отдела о выбранных работах с исключением дубляжа выбора. (инструмент Бизнес-процессы)

Однако в список задач в ТЗ должно входить не только то, что хочет и высказал Заказчик, но и моменты, которые он может не учесть, но вам известна необходимость этих работ. Например, изменение регламентов работы организации под новые реалии. Добавим в список пункт 4:

  4. Исполнитель оказывает помощь Заказчику в изменении и создании регламентов компании в части, относящейся к работе с помощью корпоративного портала.


Документирование процесса и регламенты организации
23 / 55

Рекомендуется продумать как вы будете вести документирование процесса внедрения. Это может пригодиться при разборе спорных ситуаций. Способы фиксации вашей деятельности могут быть разными. Например: журнал проведения обучения. Но лучше использовать инструменты портала, это покажет его возможности, послужит дополнительным способом привлечения сотрудников на портал, а так же будет дополнительным способом обучения. Можно использовать для этого Календари, Планёрки и Собрания.

Отдельным пунктом ТЗ желательно обговорить внесение (если требуется) изменений в регламенты организации. В противном случае есть опасность возникновения рассогласования между автоматизированными процедурами и остальными процессами организации.

Всё это может выглядеть, например, так:

Документирование работ
  1. Фиксация процесса обучения ведётся в Календаре группы.
  2. Процесс работ по созданию шаблона Бизнес-процессов фиксируется с помощью инструмента Планёрки и Собрания корпоративного портала.
  3. Работы по созданию системы KPI фиксируются с помощью инструмента Планёрки и Собрания корпоративного портала.

Регламенты работ:

  1. Согласовать и утвердить перечень регламентов требующих изменения или создания.
  2. Разработать регламенты согласно утвержденного перечня, в соответствии с актуальными бизнес-процессами и процедурами организованными в корпортале.


Требования к процессу внедрения
24 / 55

В ТЗ желательно оговорить требования к процессу внедрения, где оговариваются условия сотрудничества Исполнителя и Заказчика в этом общем деле. Например:

Требования к процессу внедрения
  1. Процесс внедрения не должен мешать текущей работе предприятия. Сроки и время всех учебных мероприятий должны быть согласованы с руководителями соответствующих подразделений.
  2. Информация о компании и её деятельности, полученная Исполнителем в ходе работ считается конфиденциальной и не должна быть использована где-то ещё, кроме как в процессе внедрения.
  3. Сотрудники Заказчика должны оказывать содействие работе Исполнителя.

Будет полезным и включение в ТЗ списка конкретных лиц со стороны Исполнителя и со стороны Заказчика с оговоркой их обязанностей в рамках процесса внедрения портала.


Сдача-приёмка работ
25 / 55

Оформление сдачи-приёмки работ лучше всего делать отдельными актами на каждую работу. Легче всего с работами по обучению. В конце занятий провести небольшой тест и по результатам теста, руководитель обучаемого подразделения подписывает акт. Система тестирования и экзаменов, при этом должна быть описана и утверждена, в некоторых случаях даже отдельным документом - Приложением к договору.

Несколько сложнее с обучением по Бизнес-процессам если предусмотрено, как в нашем случае, оказание помощи по автоматизации конкретных процессов в организации. Так как иногда бывает изначально трудно правильно оценить сложность (и возможность) создания шаблона БП без изменения процессов работы в самой организации, то необходимо предусмотреть вариант, когда обучение будет приниматься отдельно, а создание шаблонов БП - отдельно.

Самый трудный вариант для реализации (в рамках нашего примера) - это система KPI - так же принимается актом. Но рекомендуется завизировать этот акт уже несколькими лицами, имеющими отношение к проблеме. Например: начальник отдела, Главный бухгалтер и Директор по кадрам.

В результате в ТЗ появится примерно следующее:

Порядок проверки и приемки-сдачи работ заказчику

После того как Исполнитель посчитает свой объём работ выполненным, проводится процесс приёмки-сдачи работ заказчику.

  1. Работы, связанные с обучением (в том числе и по оказанию помощи в создании Бизнес-процессов), подтверждаются актом о завершении обучения, подписанные руководителем подразделения, в котором проводится обучение.
    1. 1. Если стороны в конечном счёте придут к заключению что автоматизация какого-то производственного процесса невозможна без изменения реальных процессов в самой организации, то по этому Бизнес-процессу принимается отдельное соглашение, оговаривающее возникшие обстоятельства.
  2. Работы по созданию системы KPI подтверждаются актом за подписями руководителя IT- отдела, Главного бухгалтера и Директора по кадрам.


Проектная документация
26 / 55

Проектная документация в самом общем смысле может включать в себя большое количество документов. Всё зависит от реализуемого проекта. В нашем случае мы ограничимся самым простым документом: Планом работ.

Составление такого плана необходимо чтобы избежать хаотичного движения по внедрению портала, чреватого нерациональной тратой ресурсов, случайными положительными или отрицательными результатами, возможным негативным впечатлением от корпоративного портала как инструмента. Всё это может привести к провалу внедрения.

Составленный план в сложных случаях должен предусматривать широкими коридор отклонений, которые могут происходить в реперных точках. Соответственно, должны быть определены и эти реперные точки.

Для составления плана работ будем использовать демоданные из закладок Уровни внедрения и Тактика внедрения. (Демо данные используются в той части, в которой они соответствуют ДемоЦелям внедрения.)

Уровни внедрения

Организационный уровень внедрения
Пилотный департамент | Пилотным департаментом выступят IT отдел и отдел работы с клиентами. В этих отделах высока степень поддержки со стороны руководителей отделов и сотрудников. IT отдел переведёт всю поддержку оборудования и ПО в компании на инструмент Техподдержка. Отдел работы с клиентами переведёт всю базу клиентов в CRM.
Производственный контент | Базы знаний, Wiki (Кому что больше понравится). Все обсуждения производственных проблем Пилотные департаменты и Инновационная группа переносят на портал. Привлекая других сотрудников к работе через его инструменты.
Непроизводственный контент | Создать группы непроизводственной тематики для общения. Велоклуб (в Транспортном отделе есть группа любителе), Клуб молодых родителей (в коллективе много семей с детьми), Клуб любителей футбола (товарищи Кержаков и Аршавин очень настаивают на такой группе, обязуются вести)
Ожидаемое сопротивление | Ожидается негласное сопротивление со стороны нач. Транспортного цеха, как вечного скептика, Главбуха, как консервативного и осторожного товарища, Зам директора по Маркетингу. Возможно непонимание сотрудников по способам работы с инструментами портала.
Инновационная группа | Инновационная группа: тт. Иванов, Петров, Сидоров. Им принадлежит идея внедрения портала, поддержанная Гендиректором и большинством его замов. Все эти товарищи работают в разных, но смежных отделах, благодаря чему можно легко наладить координацию работы отделов через портал.

Тактика внедрения

Этап | Содержание
Анализ потребностей | Составление брифа, выявляющего все потребности организации, базовые цели, критерии и так далее. Опрос сотрудников и руководства компании с целью выяснения ожидаемых сценариев использования портала.
Составление ТЗ на внедрение | Составление ТЗ на внедрение, с указанием сроков, ресурсов.
Техническое решение | Решение проблем с сервером, его настройкой, установкой ПО и его отладкой для запуска. Интеграция пользователей из систем учёта (1С Предприятие, LDAP).
Подготовительные работы | Составление инновационной группы пользователей или выбор пилотного отдела, создание плана работы для них, обучение, наполнение контентом, выработка поэтапного плана внедрения портала. Выбор первоначальных целей и отработка тактики по их внедрению. Оценка насколько готов производственный контент к переносу его на портал. Какой контент нужно ещё создать, какие ресурсы может выделить компания для этой деятельности.
Старт проекта | Анонсирование портала в организации, достижение первичных целей.
Обучение | Сформировать план обучения инструментам портала сотрудников. Первая группа - пилотный отдел или инновационная группа. Обучение первичным инструментам: ЖЛ, мессенджер, календарь, задачи, проверсти по отделам в рабочее время. (Ответственный). В дальнейшем обучение проводить по мере ввода инструментов портала.
Внедрение всех инструментов | Составление очерёдности планов внедрения всех инструментов портала
Инструменты | Очерёдность внедрения | Описание тактики
Социальные коммуникации | 1 | Запрет на общение через сторонние мессенджеры (приказ по организации + запрет протоколов на файерволе). Обязательное в течение пары недель показательное общение через портал руководства компании. Обращение к сотрудникам напрямую.
Задачи и проекты | 3 | В два этапа. В течение первого этапа постановка работ по задачам производится внутри подразделений. После освоения инструмента - постановка задач между подразделениями.
Календари | 3 | Прямое поручение (приказ): начальникам отделов отмечать отсутствие по формальным причинам (отпуск, отгул, больничный) своих сотрудников; сотрудникам отметка об отсутствии в офисах. Провести пару показательных "расстрелов" за невыполнение этого приказа.
Файлы и документы, бизнес-процессы | 3 | "IT отдел должен в течение недели подключить к порталу файловые хранилища компании, обеспечив доступ в соответствии с функциональными обязанностями. Все пользователи должны в течение недели перенести личные рабочие файлы на портал. Руководители отделов - проконтролировать."
CRM, бизнес-процессы | 5 | Отдельное обучение сотрудников партнёрского отдела работе с инструментом. IT отдел обеспечивает перенос данных через формат csv.
Экстранет |  |
Универсальные списки, бизнес-процессы |  |
Учёт рабочего времени | 3 | Вводится в действие со дня старта, но в тчение первого месяца бухгалтерия не учитывает данные учёта в расчёте ЗП. Учёт начинается только со второго месяца.
Собрания и планёрки | 4 | Отдельное обучение руководителей инструменту Собрания и планёрки. Перевод всех встреч на этот инструмент.
Отчёты | 5 | Отчёты составляются на основе Задач. На основе этих отчётов руководители подразделений составляют ежемесячный отчёт о работе отделов.

План работ можно строить по разным принципам, в зависимости от задач, сложностей, сроков и многих других факторов. Мы построим план согласно разделу Перевод с пользовательского на технический.


Предстартовые мероприятия
27 / 55

Предстартовые мероприятия должны подготовить портал к работе.

Установка и настройка

План предстартовых мероприятий обязательно должен включать в себя мероприятия по настройке и отладке сервера и установке и настройке Битрикс24 как программного обеспечения (подробнее). Так как в нашем примере все эти действия выполняет IT отдел Заказчика, мы их опускаем.

Добавление пользователей

Не рекомендуется пускать этот процесс на самотёк. Самостоятельное добавление пользователей не поднимает статус корпоративного портала, создаётся ощущение чего-то необязательного.

Проведите импорт пользователей из файла CSV, AD/LDAP, 1С: Зарплата и управление персоналом и раздайте сотрудникам адрес портала с готовыми логинами и паролями для входа.

Если есть пилотный департамент или инициативная группа, то доступ для них желательно дать до того, как его получат пользователи.

Настройка

В процессе настройки необходимо как минимум:

  • Создать структуру компании;
  • Разнести сотрудников согласно этой структуре;
  • Разнести пользователей по группам пользователей системы.

Тестовая работа

Желателен тестовый период работы портала для пилотного департамента. В это время:

  • технические службы проверят настройки портала и работу под нагрузкой;
  • пилотный департамент или инициативная группа освоятся на портале, изучат его работу;
  • пилотный департамент или инициативная группа создадут первичный контент.

В зависимости от поставленных задач и тактики внедрения можно, например, допустить на портал начальников подразделений, чтобы они ознакомились с порталом заранее, создали Рабочие группы своих отделов, возможно добавили необходимые документы в эти группы и так далее.

Работа пилотного департамента на портале не может быть незамеченной коллективом. Через неформальное общение, "сарафанное радио", информация о портале, его возможностях разойдётся по сотрудникам компании.

Работа инициативной группы

Работа инициативной группы в предстартовый период должна подготовить портал к запуску основной массы сотрудников. Желательно в это время создать какой-то производственный контент в виде учебных курсов, относящихся ко всей компании, бизнес-процессов касающихся всех сотрудников (что-то типа заказа меню в столовой) и так далее.

Так же в стартовый период правильным будет начать работу по выполнению задач, требующих дополнительной проработки предметной области. В нашем случае это: бизнес-процессы и разработка системы KPI.

Предстартовые мероприятия

Необходимо спланировать действия, которые должны быть запущены в момент старта проекта. Самое простое, что можно сделать: обращение генерального директора к сотрудникам с объяснением причин внедрения портала, плюсов, которые получит организация в целом и каждый в отдельности и так деле. Так же можно спланировать работы по созданию контента непроизводственного типа для привлечения интереса сотрудников.

Примерный план работ

За день Х принимаем дату когда IT отдел организации сообщит о завершении работ по установке и настройке сервера и Битрикс24. За день N - день старта проекта.

Событие | Описание | Используемые инструменты | Исполнитель | Форма учёта | Срок
Настройка портала
Импорт пользователей | Импорт сотрудников из 1С Предприятия. |  | IT-отдел |  | Х + 1
Пользователи в системе | Размещение сотрудников по группам пользователей системы |  | IT-отдел |  | Х + 2
Структура компании | Создание структуры компании |  | IT-отдел |  | Х + 2
Сотрудники в рамках компании | Размещение сотрудников по отделам согласно структуры компании |  | IT-отдел |  | Х + 2
Группы пользователей | Настройка прав групп пользователей |  | IT-отдел |  | Х + 3
Тестовая работа
Допуск пилотного департамента и инициативной группы | Открыть доступ для сотрудников пилотного департамента и инициативной группы. |  | IT-отдел |  | Х + 3
Обучение пилотного департамента | Провести обучение сотрудников пилотного департамента: Живая лента, Мессенджер, Календари, Задачи, Документы, Учет рабочего времени. |  | Внедренец | Календарь событий | с Х + 3 по Х+5
Обучение инициативной группы | Обучение по отдельной программе работе с Бизнес-процессами. Оказание помощи в создании бизнес-процессов |  | Внедренец | Календарь событий | с Х + 3 по N
Работа пилотного департамента
Создание Рабочей группы | Создаётся отдельная закрытая видимая группа для планирования работ, обсуждения проблем и опыта работы с порталом. | Рабочие группы | Пилотный департамент | Задача | Х + 4
Постановка рабочих заданий через Задачи | Работа департамента с даты Х + 4 ведётся только через инструмент Задачи. | Задачи | Пилотный департамент | Отчёты | с Х + 4
Наполнение Wiki рабочей группы | Весь опыт работы с порталом заносится в групповую Wiki. Цель - обучить сотрудников работе с инструментом. | Wiki | Пилотный департамент | Задача | с Х + 4 по N
Создание Универсальных списков для учета деятельности. | Работа департамента до внедрения системы KPI фиксируется в универсальных списках. Отработка практических навыков работы со Списками. | Универсальные списки | Пилотный департамент | Задача | Х +5
Работа инициативной группы
Создание Рабочей группы | Создаётся отдельная закрытая невидимая группа для планирования работ, обсуждения проблем и опыта работы с порталом. | Рабочие группы | Иванов | Задача | Х +4
Создание учебного курса для новых сотрудников | Курс для облегчения входа в работу для новых сотрудников | Обучение | Петров | Задача | N-1
Создание учебного курса "Корпоративная культура нашей компании" | Корпоративная культура компании, что у нас принято, что не приветствуется. | Обучение | Сидоров | Задача | N-1
Разработка положения по KPI | Разработать, обсудить с заинтересованными лицами, утвердить. |  | Иванов, Сидоров, Внедренец | Планёрки и собрания | c Х +4 не позднее N +5
Разработка шаблона БП по заказу обедов в столовой | Разработать систему заказов (совместно с Внедренцем) | Универсальные списки, БП | Смирнов, Внедренец | Планёрки и собрания | c Х +4 не позднее N
Разработка шаблона БП по созданию счетов для клиента в CRM | Разработка БП и обучение проектированию | CRM, БП | Криворучко, Андреенко, Внедренец | Планёрки и собрания | c Х +4 не позднее N +15
Предстартовая работа
Обращение Генерального директора | Подготовить обращение генерального директора к сотрудникам | Живая лента | Секретарь | Задачи | N - 1
Обращение руководителя IT отдела о возможностях портала, графике обучения и прочем. | Сообщение, разъясняющее техническую суть и возможности портала. Описание плана обучения, обсуждение темы в ЖЛ. | Живая лента | Иванов | Задачи | N - 1
Создать группы с непроизводственным контентом | Создание групп: Автолюбителей, Клуба молодых родителей, Клуба любителей футбола с предварительным наполнением контентом | Рабочие группы | А. Шумахер, Валя Айболитова, Гус Хидингов | Задачи | N - 3
Корпоративная фотогалерея | Загрузить фотографии с фотоархива на портал в корпоративную фотогалерею | Фотогалерея | Секретарь | Задача | N - 3


Старт проекта
28 / 55

Старт проекта необходимо продумать тщательно. Это должна быть отдельная дата с анонсом по компании. В этот день должен быть открыт доступ на корпоративный портал для всех сотрудников, а встречать их должна заранее продуманная программа из предварительно созданных сообщений, групп и так далее.

Постарайтесь сделать открытие портала маленьким событием для компании.


Обучение сотрудников
29 / 55

Первая задача, поставленная в ТЗ - это обучение сотрудников:

В ходе внедрения Исполнитель должен обучить сотрудников Заказчика работе на Битрикс24 (в соответствии со своими производственными обязанностями) в объёме достаточном для:
  1. Ведения обсуждения производственных проблем через Живую ленту.
  2. Ведения учёта собственных работ через инструмент Задач.
  3. Получения и сохранения информации о приемах работы и технологиях работы с помощью Wiki или модуля Обучения.
  4. Выполнения своих производственных обязанностей в рамках Бизнес-процессов.
  5. Создания шаблонов Бизнес-процессов.
  6. Ведения учёта работ в рамках системы KPI.


Обучение общим действиям
30 / 55

В данном списке первые три пункта не связаны с другими задачами сроками. Следовательно, к их выполнению можно приступать до того как завершиться работа по созданию шаблонов бизнес-процессов и создания системы KPI.

Составьте график обучения по отделам, например:

Чему обучать сотрудников описано в разделе Дорожная карта внедрения

Пример плана работ:

Отделы | Обучение | Используемые инструменты | Исполнитель | Форма учёта | Срок
IT, Vip клиентов, бухгалтерия | Соцсеть, CRM, Задачи, Календари, Документы, Учёт рабочего времени, Мобильное приложение | Тесты учебного курса | Внедренец, рук-ли отделов | Календарь | 21-е число, 8:30 - 12:30
Транспортный, хозяйственный, продаж | Соцсеть, CRM, Задачи, Календари, Документы, Учёт рабочего времени, Мобильное приложение | Тесты учебного курса | Внедренец, рук-ли отделов | Календарь | 21-е число, 13:00 - 17:30
Руководители, Секретариат | Соцсеть, Задачи, Календари, Документы, Учёт рабочего времени, Мобильное приложение, Планёрки и собрания, Рабочие группы | Тесты учебного курса | Внедренец | Календарь | 22-е число, 8:30 - 12:30
Закупок, Маркетинг, Партнёрский | Соцсеть, CRM, задачи, Календари, Документы, Учёт рабочего времени | Тесты учебного курса | Внедренец, рук-ли отделов | Календарь | 22-е число, 13:00 - 17:00


Обучение бизнес-процессам
31 / 55

Обучение бизнес-процессам можно разделить на две составляющие:

  • Обучение созданию шаблонов БП;
  • Обучению работе в созданном БП.

Обучение созданию может оказаться достаточно сложной задачей, так как самое эффективное обучение - это разработка вместе с Заказчиком какого-то конкретного шаблона. В этом случае вы должны быть уверены, что созданный шаблон будет полностью соответствовать имеющемуся реальному производственному Бизнес-процессу. Процессы, возможно потребующие изменения порядка работы самой компании лучше оставить на самостоятельную разработку в самой компании. Пусть они сами решают что лучше: автоматизировать БП с модификацией реальных процессов или неавтоматизировать.

Обучение работе в БП не должно вызвать особых затруднений, так как (если реальный бизнес-процесс не менялся) это просто автоматизация уже известного сотрудникам процесса. Надо будет просто показать как на экране монитора выглядит конкретно их часть работы.

Пример плана работ:

Событие | Описание | Используемые инструменты | Исполнитель | Форма учёта | Срок
Обучение созданию
Предварительное знакомство | Детальный рассказ о возможностях инструмента |  | Внедренец, Иванов, Петров | Планёрки и собрания | 1-й день
Составление детального описания Бизнес-процесса | Составить детальное пошаговое описание БП. Например так. |  | Иванов, Петров | Планёрки и собрания | 2-4 дни
Обсуждение и детальная проработка шаблона БП | Первичное обсуждение шаблона БП. Составление шаблона, настройка параметров. | Универсальные списки, БП. | Внедренец, Иванов, Петров | Планёрки и собрания | 5-й день
Тестирование созданного БП в режиме ручного перехода действий от сотрудника к сотруднику. (См. спойлер ниже) | Пошаговое тестирование БП в ручном режиме. Выявление ошибок проектирования, анализ возможностей внедрения БП без изменений реальных БП организации. Исправление шаблона. Если шаблон БП невозможно создать без изменения реальных процессов организации - передача вопроса на усмотрение руководства. | Универсальные списки, БП. | Внедренец, Иванов, Петров | Планёрки и собрания | 6-9 день
Тестирование созданного БП в автоматическом режиме. | Тестирование шаблона в режиме реальной работы. Модификация, при необходимости. | Универсальные списки, БП. | Внедренец, Иванов, Петров | Планёрки и собрания | 10-14 дни
Подготовка к обучению работе в БП рядовых сотрудников | Разбивка действий в рамках БП на пошаговые операции. Составление пошаговых инструкций для каждого сотрудника. | Вики, либо учебный курс. | Внедренец, Иванов, Петров | Планёрки и собрания | 15 - 17 дни
Обучение работе
Ознакомление участников БП с технологией нового выполнения работ. | На встрече всех участников БП ознакомить их в общих чертах с понятием БП и конкретным БП в котором им предстоит работать. Ознакомить участников с их функциональной пошаговой инструкцией. Смоделировать выполнение БП и показать участникам. | БП | Иванов, Петров | Календарь, Планёрки и собрания | 18-й день
Старт работы через БП | Начать работу через БП в ручном режиме и контролировать: выполнение операций сотрудниками в реальных условиях. | БП | Внедренец, Иванов, Петров | Планёрки и собрания | 19-20 дни
Переход на автоматический режим | При условии правильной работы как БП так и сотрудников в БП удалить из шаблона БП ручные действия по переходу к другому сотруднику и начало работы в автоматическом режиме |  | Иванов, Петров | Планёрки и собрания | с 21-го дня

Ручной переход по действиям БП полезен в целях обучения
В ряде случаев может быть полезным, в целях обучения работе в созданном БП, включить в шаблон БП на первое время ручной переход от задания к заданию. То есть с помощью, например действия Ознакомление с документом создать обязательный шаг ручного переключения Бизнес-процесса следующему исполнителю.

В публичной части это будет выглядеть так:

Маленький минус использования этого действия в том, что ссылку Перейти к документу удалить нельзя.


Работы в рамках KPI
32 / 55

Ведение работ в рамках KPI всегда означает некоторое усложнение текущих операций для сотрудников. Но это как правило не вызывает особого отторжения, так как на KPI возлагаются (пусть и подспудно) надежды на бо́льшее материальное вознаграждение. Процесс обучения нужно разбить на частные действия в рамках этапов работ. Например, в рамках этого механизма KPI частные действия будут выполняться в такой последовательности:

Для сотрудников:
  • Получение от руководителя либо самостоятельная постановка задачи.
  • Выполнение задачи.
  • Составление отчёта о работе в комментариях к задаче и закрытие задачи.
  • Ознакомление с работой бизнес-процессов.
Для руководителя отдела (считаем что Рабочая группа уже создана):
  • При подготовке к работе системы KPI:
    • Создание и настройка универсального списка по дополнительным работам.
    • Создание и настройка бизнес-процессов.
    • Создание отчётов.
  • При текущей работе:
    • Постановка, проверка исполнения, оценка задач.
    • Добавление, удаление работ в Универсальном списке.
    • Составление месячного отчёта.

В приведённом ниже плане работ считаем, что сотрудники уже умеют работать в каждом из инструментов портала и обучение требуется только в рамках общего рассказа о системе KPI. Отсчёт сроков ведётся просто по количеству дней.

Событие | Описание | Используемые инструменты | Исполнитель | Форма учёта | Срок
Создание системы
Предварительная постановка задачи | Сформулировать конкретные требования, которые должна решить система KPI: виды работ, критерии и способы их учёта, коэффициенты учёта разницы между видами работ и так далее. |  | Руководитель IT-отдела | Планёрки и собрания | 1-3 день
Анализ поставленной задачи | Проанализировать какими инструментами КП можно реализовать решение задачи. Простроить примерный алгоритм решения. |  | Внедренец, Руководитель IT-отдела | Планёрки и собрания | 4-й день
Задействование нужных инструментов | Создать нужные Универсальные списки, бизнес-процессы, отчёты. | Универсальные списки, БП, отчёты. | Внедренец, Руководитель IT-отдела | Планёрки и собрания | 5-8 день
Тестирование системы | Пошаговое тестирование системы. Выявление ошибок проектирования. Исправление требований, настроек. Работа в цикле до получения нужного результата. Если результат невозможно получить без изменения реальных бизнес-процессов в организации - вынос вопроса на обсуждение руководства. | Универсальные списки, БП, Задачи, Отчёты. | Внедренец, Руководитель IT-отдела | Планёрки и собрания | 9-13 день
Анонс системы для руководства | Демонстрация системы для руководства, решение организационных и финансовых вопросов. Принятие предварительного решения о внедрении. | Универсальные списки, БП, Задачи, Отчёты. | Внедренец, Руководитель IT-отдела, Руководство, Гл. бухгалтер | Планёрки и собрания | 14 день
Подготовка к обучению работе в системе KPI рядовых сотрудников | Разбивка действий в рамках системы на пошаговые операции. Составление необходимых инструкций. | Вики, либо учебный курс. | Руководитель IT-отдела | Планёрки и собрания | 15-18 дни
Анализ тестовой работы системы в течение месяца | Проверка настроек инструментов системы, при необходимости их коррекция, анализ возможных финансовых показателей, оценка возможностей для махинаций. | Универсальные списки, БП, Задачи, Отчёты. | Внедренец, Руководитель IT-отдела | Планёрки и собрания | с 20 по 53 день
Окончательное утверждение системы | Оценка результатов работы системы руководством, окончательное утверждение финансовых показателей. |  | Внедренец, Руководитель IT-отдела, Руководство, Гл. бухгалтер | Планёрки и собрания | 54 день
Обучение работе в системе KPI
Ознакомление сотрудников отдела с системой KPI. | Ознакомить сотрудников с системой вцелом. Ознакомить участников с их функциональными обязанностями в рамках системы. Смоделировать работу и показать участникам. | Универсальные списки, БП, Задачи, Отчёты. | Иванов, Петров | Календарь, Планёрки и собрания | 19-й день
Старт тестовой работы системы в течение месяца | Начать работу системы в реальных условиях. Первый месяц - работа только для ознакомления, с оплатой труда по прежней схеме. | Универсальные списки, БП, Задачи, Отчёты. | Руководитель IT-отдела | Планёрки и собрания | 20-50 день


Изменение регламентов
33 / 55

В ТЗ в отношении регламентов сказано следующее:

  4. Исполнитель оказывает помощь Заказчику в изменении и создании регламентов компании в части, относящейся к работе с помощью корпоративного портала.

Действия в этом случае достаточно просты: надо ознакомится с текущими регламентами и оказать помощь в их изменении. Вполне возможно, что эту работу выполнит и сам Заказчик, но лучше её предусмотреть.

Примечание: Возможно есть смысл совместить работу по правке регламентов с процессом переноса их на корпоративный портал.

Пример плана работ:

Действие | Описание | Используемые инструменты | Исполнитель | Форма учёта | Срок
Ознакомление с регламентами | Составление списков регламентов, нуждающихся в корректировке | Рабочая группа "Внедрение портала" | Внедренец, секретарь А. Й. Болитова. | Задачи | 1-2 день
Изменение регламента №1 | Вносятся изменения по регламенту заказа обедов в столовой в соответствии с созданным БП. | Рабочая группа "Внедрение портала" | Внедренец, нач. хоз. части Ю.С. Смирнов | Задачи | 3-й день
Изменение регламента №5 | Вносятся изменения в регламент согласно созданному БП по работе с клиентами | Рабочая группа "Внедрение портала" | Внедренец, рук-ль отдела продаж О.Х. Торгующий | Задачи | 4-5 дни
Создание регламента № 18 (по KPI) | Создание регламента работы с системой KPI | Рабочая группа "Внедрение портала" | Внедренец, рук-ль IT отдела, директор по кадрам, гл. бухгалтер. | Задачи | 6-9 дни


Техническая составляющая внедрения
34 / 55

Техническая составляющая - очень важная часть на этапе старта проекта. Несмотря на "накатанность" технологий проблем может возникнуть довольно много. Основные причины технических проблем:

  • Высокие требования к профессионализму сотрудников при настройке сервера.
  • Специфические требования по безопасности от служб безопасности предприятия.

Требования к специалистам

Быстродействие проекта - основной критерий в оценке работы со стороны сотрудников компании. Это быстродействие зависит от нескольких факторов, основной из которых - настройка сервера.

Для небольших компаний оптимальным будет использование облачного сервиса Битрикс24, что снимает с них проблему профессионализма IT-специалистов. Размещение коробочной версии на стороннем хостинге тоже снимает проблему квалификации специалистов. Правда ставит проблему выбора хостинга, что само по себе не простая задача.

В основном проблема квалификации возникает когда в силу разных причин принято решение размещать проект на собственных серверах. В этом случае нужно ещё на этапе предварительных встреч понять кто, как и какими силами (студия или заказчик) будет решать проблему производительности.

Требования по безопасности

Требования по безопасности могут стать ещё одной сложностью. Например, требования использовать только IE в определённой версии могут привести к проблемам в производительности (точнее в скорости открывания страниц портала пользователем).

Другая проблема, которую создают требования безопасности: невозможность дать доступ к серверу для техподдержки компании 1С-Битрикс. Это не столько затрудняет, сколько растягивает по времени рассмотрение проблем настройки и функционирования портала.

Техническая составляющая по внедрению состоит из этапов:

  • Выбора места размещения портала
  • Установка продукта
  • Настройка продукта
  • Настройка дизайна (необязательно)


Выбор места размещения и установка продукта
35 / 55

Есть три варианта размещения Битрикс24:

  • использование его в «облаке»,
  • размещение коробочной версии на хостинге,
  • размещение коробочной версии на собственном сервере.

Каждый из них имеет свои плюсы и минусы. Теоретически, можно исключить из конкурентного списка размещение на хостинге. Тогда уж лучше размещать в облаке. А вот сравнение между размещением в облаке и размещением на собственном сервере имеет смысл.

  • Стоимость владения. Это прямые финансовые затраты на покупку программы, оплату аренды, покупку оборудования. Это также затраты и других ресурсов, на обслуживание, временных, человеческих, технических.

    В случае использования «облака» стоимость владения, по сути, складывается только из арендной платы. И, на первый взгляд кажется, что она значительна. В случае размещения на своем сервере стоимость владения складывается из стоимости оборудования, с учетом необходимого дублирования и резервирования, затрат на обслуживание и проведение регламентных работ для поддержания надежности, бесперебойности, доступности сервиса. С учетом всего этого стоимость владения при размещении у себя может быть больше в течение многих лет.

    Но в каждом конкретном случае это нужно просчитывать. Возможно у организации уже есть достаточно мощные ресурсы для размещения портала у себя. Если их использовать, то затрат на оборудование не будет и картина стоимости владения может поменяться.

  • Возможность доработок и изменений в программе.

    Понятно, что в случае работы в «облаке» это невозможно. А они могут понадобиться. Впрочем, перейти с Битрикс24 на собственное размещение всегда возможно. Нужно обсуждать конкретный случай и принимать решение.

  • Зависимость от наличия Интернета.

    Казалось бы она больше в случае размещения в «облаке». Но в ряде случаев случаев, например, когда компания имеет три удаленных офиса или при совместной работе с контрагентами есть зависимость от наличия Интернета.

    Наибольшее отличие зависимости вариантов размещения от интернета проявляется при глобальных проблемах с Интернетом. В случае размещения портала "у себя" компания остается в работе полностью. В случае «облака» компания полностью прекращает работу на портале.

    Локальные проблемы с Интернетом у провайдеров в каждом из удаленных офисов одинаково влияют на зависимость при любом варианте размещения. Поэтому следует решить в какой степени следует учитывать вероятность и влияние глобальных проблем с Интернетом. В какой-то мере это вопрос доверия ко всей инфраструктуре обеспечения Интернета. Естественно, при этом с не рассматриваются форс-мажорные обстоятельства.

    Возможно есть смысл обеспечить резервный канал доступа к Интернет за счет мобильных сетей (в том числе LTE).

    Облака падают очень редко, хостинги тоже не часто. А вот если в вашем Бизнес-центре проводятся ремонтные работы, и по ночам, а то и днем, пусть на короткое время, но выключают электричество, то у вас будет лишний повод задуматься о расходах на содержание своей серверной с полным набором ИБП и прочего, и как-то иначе посмотреть на облачный сервис. Считайте экономику в комплексе всех возможных ситуаций!

Если принято решение в пользу коробочной версии, то портал нужно установить и настроить на быструю работу. При размещении на собственных серверах их настройка ничем не отличается от настройки обычного веб-сервера.


Настройка портала
36 / 55

Настройка портала перед тем как запустить на него сотрудников - обязательный шаг. Типовые действия такой настройки:

  • заведение аккаунтов пользователей,
  • создание структуры компании,
  • подключение имеющихся файловых хранилищ,
  • настройка модулей системы.

Аккаунты пользователей

Возможна самостоятельная регистрация сотрудников на портале. Однако лучше завести аккаунты централизовано. В любом случае допуск пользователей на портал желательно осуществлять после проведения всех остальных настроек.

Если аккаунты заводятся централизованно, то импорт пользователей можно произвести из файла CSV, AD/LDAP, 1С: Зарплата и управление персоналом.

Создание структуры компании

Создание структуры компании - обязательный шаг, так как работа с правами доступа на информацию осуществляется на основе организационной структуры компании:

Если сотрудники добавляются на портал самостоятельно, то после добавления администратор должен разнести их по структуре компании (поле Подразделения формы редактирования пользователя):

Подключение файловых хранилищ

У большинства организаций есть собственные файловые хранилища, информация в которых копилась долгие годы. Перенос данных из этих хранилищ в корпоративный портал трудоёмок. В некоторых случаях проще бывает подключить имеющееся хранилище к порталу. Такое подключение возможно несколькими способами, в зависимости от типа установки. Самая простая реализация - это когда коробочная версия Битрикс24 установлена на Битрикс:Веб-окружение. Подключение файловых хранилищ в этом случае выполняется штатными средствами Битрикс24.

Примечание: К облачной версии Битрикс24 ваши локальные файловые хранилища подключить невозможно в принципе. В этом случае рекомендуется загрузить все файлы в пакетном режиме с контролем за квотой облачного пространства на странице Настройки портала (Место в облаке):

Более сложный случай - подключение файловых хранилищ, размещённых на компьютерах под управлением Windows к порталу, установленному на BitrixVM или на ОС семейства Unix. Корректное монтирование таких папок не сложно, но требует определённых действий.

Настройка модулей системы

Изменение настроек модулей системы возможно только в рамках коробочной версии. (Возможности настройки портала в виде сервиса Битрикс24 довольно ограничены.) К коррекции дефолтных настроек рекомендуется прибегать по мере необходимости и по накоплению некоторого опыта работы с порталом. Настройки в полном объёме может выполнять администратор системы, ограниченные возможности настроек есть у любого сотрудника, входящего в группу пользователей Моя компания: Администрация портала.


Дизайн
37 / 55

Коробочная версия Битрикс24 поставляется в двух стандартных шаблонах дизайнов: Лайт и Битрикс24. Они удовлетворяют подавляющее большинство пользователей. Однако некоторые из заказчиков хотят иметь свой фирменный дизайн.

Реализация этого осуществляется так же, как и смена дизайна в Bitrix Framework. Отсылаем вас к соответствующей главе курса Разработчик Bitrix Framework.

Примечание: Учтите, что после смены дизайна при обучении сотрудников компании могут возникнуть проблемы, связанные с несоответствием иллюстраций курсов Пользователь коробочной версии Битрикс24 с тем, что видит обучаемый на внедрённом портале. Возможно, потребуется переделка учебных курсов на установке клиента.


Внедрение корпоративного портала
38 / 55

Итак, все технические проблемы решены, портал настроен, наступает период непосредственного внедрения портала как инструмента работы в вашей организации.

Рассмотрим примерный сценарий внедрения Битрикс24 в организации.


Инициативная группа
39 / 55

При внедрении портала всегда есть инициатор этого процесса. Как правило это не один сотрудник, а некоторая группа единомышленников. Именно она изучает возможности портала из интереса, а не из производственной необходимости. Этот интерес делает группу самым эффективным пользователем портала.

Рекомендуется расширять инициативную группу сотрудниками, которых можно включить в процесс решения какой-то производственной задачи.

К работе этой группы нужно подходить очень внимательно. Организация её работы, её успехи и трудности - это индикатор того как пойдёт внедрение портала в целом.

Популяризуйте успехи этой группы в сообщениях Живой ленты на портале. Все находки, открытия, примеры использования инструментов, описания найденных решений производственных проблем должны быть описаны и отражены на портале в режиме "Все сотрудники".


Регламенты и нормативы
40 / 55

В больших организациях, а также в случае с высокой "текучкой" кадров, есть смысл разработать базу регламентов, описывающих порядок выполнения процедур автоматизируемых процессов в рамках корпоративного портала. В противном случае есть опасность возникновения рассогласования между автоматизированными процедурами и остальными процессами организации.

Примером такого регламента может служить раздел KPI для отдела организации курса Пользователь КП.

Создание регламентов сразу на "все случаи жизни" - это нереально. Создавайте их по мере освоения сотрудниками инструментов портала. Единственное исключение могут составлять Бизнес-процессы, особо важные для компании, нарушение которых грозит серьёзными сбоями и нарушением юридических обязательств. Такие процессы должны быть продуманы и описаны ДО внедрения.


Дорожная карта внедрения
41 / 55

Дорожная карта - сценарий организационных мер по внедрению Битрикс24.

Дорожная карта по срокам освоения для каждой организации должна быть своя. Она выстраивается в зависимости от следующих факторов:

  • Численности сотрудников, режима их работы и графика их ввода в работу на портале;
  • Предпочтительности для организации тех или иных конкретных инструментов портала;
  • Возможности выделения рабочего времени сотрудников на обучение сценариям работы;
  • Возможности выделения помещений для массового обучения сотрудников;
  • Возможности и конкретные способы применения административных мер.
  • Компетентности самого подрядчика. От того насколько хорошо налажен процесс обучения и тестирования сотрудников, насколько применяемая форма обучения подходит именно этому Заказчику с его специфичным коллективом и эгрегором внутри компании.

Рекомендуется следующий порядок освоения инструментов КП:

  • Заполнение личных профилей сотрудниками,
  • Живая лента,
  • Чат, мессенджер,
  • Задачи,
  • Календари,
  • Работа с документами и Битрикс.Диск,
  • Рабочие группы,
  • Учёт рабочего времени,
  • CRM,
  • Бизнес процессы,
  • Мобильное приложение.

В уроках главы будут приводиться объяснение инструментов, сценариев примерного их использования и ссылки на уроки учебного курса Пользователь КП, где описана технология работы с тем или иным инструментом. Это позволит организовать обучение работе с инструментами силами самой организации.

Первые три шага - самое простые в освоении инструменты КП. К тому же их освоение можно подкреплять административными мерами. Но уже с использования Задач требуется продуманная технология внедрения и создания заинтересованности сотрудников в использовании этих инструментов.


Заполнение личных профилей сотрудников
42 / 55

Очень важный этап в процессе внедрения.

Рекомендации: С заполнение профилей не нужно затягивать, выделяйте на их заполнение не более двух-трёх дней.

Многие пользователи пренебрегают заполнение собственного профиля, поэтому, возможно, потребуется применение административных мер. Но лучше обойтись разъяснением необходимости этого действия.

Зачем нужен профиль

На странице Профиль отображается служебная и личная информация о пользователе, а специальные секции (гаджеты) позволяют посмотреть:

  • последних добавленных друзей, если включен соответствующий функционал;
  • группы, в которых участвует пользователь;
  • события, занесенные в календарь, и задачи;
  • последние темы на форуме и сообщения в блоге

Основное назначение Профиля - вывод информации о пользователе. Чем полнее заполнен Профиль, тем легче получить информацию в процессе работы. Это облегчает работу и контакты прежде всего новым сотрудникам:

Нужно быть готовым к ответам на типичные возражения пользователей:

  • Меня и так все знают
  • У меня нет хорошей фотографии
  • У меня должность такая, что никому не нужна информация обо мне.


Живая лента
43 / 55

Живая лента - инструмент, способный дать быстрый эффект, при этом практически не требующий обучения и подготовки. Поэтому начинать внедрение портала лучше именно с него.

Рекомендации: Освоение Живой ленты достаточно простое, тем не менее желательны отдельные разъяснения сотрудникам по сценариям использования. Обучение одного сотрудника происходит в течение одного дня, без серьёзного отвлечения его от основных обязанностей.

Сценарии для обучения

Типовые действия в Живой ленте:

  • просмотр и комментирование сообщений,
  • написание сообщений,
  • простое и умное cлежение за сообщениями,
  • добавление в Избранное,
  • поиск по сообщениям,

Что поможет приучить сотрудников к Живой ленте

Активному использованию Живой ленты сотрудниками способствуют:

  • перенос публикации на неё всей официальной информации (официальные приказы, объявления, регламенты, распоряжения и так далее),
  • обращение от руководителей к подчинённым только через инструменты Живой ленты,
  • общение сотрудников пилотной группы между собой с помощью сообщений.


Мгновенные сообщения
44 / 55

Мгновенные сообщения - один из быстро осваиваемых инструментов КП, так как реализован как привычные обычным пользователям программы общения в режиме реального времени: ICQ, Skype.

Рекомендации: Для освоения мгновенных сотрудниками достаточно одного дня без отвлечения от выполнения основных обязанностей.

Для мгновенных сообщений могут быть использованы самые разные инструменты Битрикс24: десктопное приложение, встроенный мессенджер, мобильное приложение.

При переходе на мессенджер достаточно бывает административного указания, особенно, если оно подкреплено запретом на протоколы ICQ и Skype в файрволле организации. (Всё, что создают сотрудники в рамках компании, в том числе, например, контент сопряженный с задачей, является собственностью компании, а не Skype.)

Сценарии для обучения

Описания сценариев типовых действий не существует, так как мессенджер реализован в интуитивно понятном интерфейсе.


Задачи
45 / 55

Задачи - инструмент для организации индивидуальной и групповой работы.

Рекомендации: На обучение использования Задачами достаточно двух-трёх дней без отвлечения от текущих обязанностей, но требуется объяснение по способам работы. Реально инструмент заработает не ранее чем через месяц фактической работы, пока сотрудник не привыкнут, либо пока их не заставит "привыкнуть" внедрённая система учёта работы.

Эффективность внедрения этого инструмента в подавляющей мере зависит от позиции руководителя подразделения. В какой мере он заинтересован организовывать работу подразделения через инструмент Задач, в такой мере и будет использоваться инструмент сотрудниками. Только самые организованные сотрудники используют Задачи самостоятельно.

Одним из стимулов перехода на Задачи в организации и учёте работы может послужить переход на систему KPI. Или реализация любой другой системы учёта работ, где сумма компенсации за труд будет завязана на Задачи, выполненные сотрудником в определённые сроки.

Сценарии для обучения

Обучение работе с задачами рекомендуется проводить по типовым этапам её выполнения:

  • Создание задач;
  • Планирование работы через список задач;
  • Собственно работа над задачей;
  • Создание задач для коллег;
  • Контроль над исполнением задач с помощью:
    • фильтра;
    • диаграммы Ганта;
  • Комментарии к задаче в качестве наблюдателя.


Календари
46 / 55

Календарь - инструмент для организации рабочего времени.

Рекомендации: На изучение функционала Календаря рекомендуется отвести буквально один час в один день. Регулярное пользование календарём, тем не менее, - дело привычки и ответственности каждого.

Инструмент нужен далеко не каждому в повседневной работе. Единственное обязательное в рамках компании действие, которое должны освоить сотрудники: создание событий вне офиса, с отметкой отсутствую.

Сценарии обучения

Типовые действия в календаре:

  • Работа с календарями:
    • Добавление новых календарей,
    • Добавление календарей в избранные,
    • Управление календарями.
  • Работа с событиями календаря:
    • Добавление событий,
    • Управление событиями,
    • Планировщик событий (создание событий с несколькими участниками).
  • Соединения с мобильными устройствами и другими программами:
    • Соединение календарей портала с MS Oulook,
    • Экспорт календарей портала в интернет-календари,
    • Соединение календарей портала с мобильными устройствами,
    • Соединение календарей портала с Microsoft Exchange.
  • Подключение к порталу внешних календарей


Работа с документами
47 / 55

В силу привычки работу с документами из файловых хранилищ на КП будет достаточно сложно. Использование инструментов коллективной работы над документами - сильная сторона Битрикс24 и именно это может облегчить освоение.

Если к КП подключены прежние файловые хранилища, то они отображаются как папки в Библиотеке документов:

Рекомендации: Собственно обучение работе с документами на портале занимает примерно 1-2 дня.

Сценарии обучения

Проводить обучение сотрудников можно по типам документов:

  • Работа с личными документами
  • Коллективная работа с документами

Битрикс.Диск

Работа с личными документами через Битрикс.Диск - это работа с документами портала как с документами на локальном компьютере.

Привычку работать через Битрикс.Диск простимулировать внешними факторами проблематично, она может выработаться только со временем.

Коллективная работа над документами

Коллективная работа над документами возможна через:

  • Google Docs удобна и наглядна, но требует регистрации на этом сервисе всех сотрудников и может не устроить организацию по соображениям секретности.
  • Документооборот - устаревший способ организации коллективной работы с документами, тем не менее в ряде случаев может быть использован.
  • Бизнес-процессы - наиболее удобный способ, но полностью доступный не во всех редакциях.

Коллективная работа с документами может быть освоена только при непосредственной работе. Значит скорость освоения зависит от того насколько руководитель подразделения заинтересован в работе с документами через портал.


Рабочие группы
48 / 55

Рабочие группы - один из основных инструментов организации работы сотрудников средствами Битрикс24.

Рекомендации: Освоение начинать сразу после допуска сотрудников на портал. Примерное время начала полновесной работы сотрудников в группе - 1-2 месяца по мере освоения инструментов группы.

Для облегчения вхождения в функционал Рабочих групп можно использовать непроизводственные интересы сотрудников. Для начала можно попробовать создать Рабочие группы по бытовым темам, привлекательным для многих: Клуб молодых родителей, Велоклуб, Клуб любителей футбола. Но такие группы будут "живыми" (а значит работать на изучение портала) только при наличии "двигателя" - сотрудника, интересующегося данной темой. Формальные группы не дают нужной отдачи.

Производственная работа с Рабочими группами может строиться по двум принципам:

  • организационному - по структуре компании, когда рабочая группа соответствует структурному подразделению;
  • проектному - для решения какой-то производственной задачи создаётся отдельная рабочая группа, в которую включаются нужные для решения задачи сотрудники.

В реальности применяются оба принципа одновременно.

Сценарии обучения

Для большинства сотрудников сценарии работы в Рабочей группе сводятся к:

  • Вступлению в группу
  • Выход из группы
  • Общение в рамках группы

Примечание: Все инструменты, доступные в рабочей группе абсолютно идентичны общим инструментам портала, обучение этим инструментам смотрите в соответствующих разделах курса.

Для владельцев и модераторов группы доступно так же:

  • Приглашение в группу и редактирование состава группы
  • Редактирование и настройка параметров группы


Учёт рабочего времени
49 / 55

Учёт рабочего времени - инструмент контроля за отработанным временем и временем начала и конца рабочего дня. Инструмент актуален для организаций с повременной оплатой труда и гибким графиком работы.

Рекомендации: Освоение инструмента сотрудниками происходит за один день. Введение инструмента требует официального распоряжения по организации с указанием сроков начала учёта рабочего времени через инструмент Учёт рабочего времени, параметров его настроек. Так же желателен примерно недельный срок для "привыкания" сотрудников в течение которого не рекомендуется применять "штрафные" санкции за невключение счётчика рабочего времени.

Официальный учёт рабочего времени и расчет заработной платы по данным инструмента Учёт рабочего времени в течение месяца приучит сотрудников к этому инструменту. А заодно и к привычке начинать рабочий день с просмотра Живой ленты.

При использовании инструмента необходимо учитывать, что если есть доступ к КП из вне локальной сети предприятия, то сотрудники могут начинать и заканчивать рабочий день не находясь реально в офисе. Это легко контролируется по IP.

Сценарии обучения

Типовые действия сотрудника

  • Работа с инструментом Рабочий день,
  • Просмотр данных Отчёта по рабочему времени.

Для руководителей подразделений дополнительным действием является настройка параметров учёта рабочего времени.


CRM
50 / 55

CRM - система для работы с клиентами. Один из самых сложных инструментов в настройке, освоении и работе.

Рекомендации: В зависимости от:
  • исходной базы (количества клиентов, количества полей в карточке клиента, компании и сделки, а также объемов данных, необходимых для переноса)
  • степени подготовки системных администраторов
перенос данных может занять от нескольких дней до нескольких месяцев.

Работу с CRM надо начинать сразу по запуску корпоративного портала. При этом работу надо тщательно спланировать с учётом особенностей вашей организации.

Первой операцией будет импорт данных. Технология импорта будет зависеть от того, где и в каком виде хранятся данные, используемые компанией ранее. Штатно предусмотрен импорт данных из файла формата CSV. Эту операцию проводит администратор портала. Но руководители подразделений, которым предстоит работать с CRM, обязательно должны проверить результаты импорта.

Примечание: Для контактов предусмотрен ещё и импорт из MS Outlook. Эту операцию могут выполнить и сами сотрудники.

Сценарии для обучения

Типовые действия в CRM можно разделить по ролям.

Действия менеджера:

  • Планирование персональной работы с помощью инструмента Дела
  • Добавление контактов, компаний, сделок и лидов.
  • Конвертация лидов.
  • Текущая работа с помощью Событий, задач, писем.
  • Работа с товарами
  • Работа со счетами
  • Работа со коммерческими предложениями

Действия руководителя:

  • Настройка CRM,
  • Настройка Бизнес-процессов в CRM,
  • Аналитика и отчёты


Бизнес-процессы
51 / 55

Бизнес-процессы - инструмент для автоматизации выполнения производственных процессов. Сами по себе Бизнес-процессы без привязки к какой-либо сущности Битрикс24 не имеют смысла. Поэтому их нужно всегда рассматривать как дополнение какого-либо инструмента корпоративного портала.

Рекомендации: Обучение сотрудников использованию Бизнес-процессов лучше проводить на уже созданных БП в режиме реальной деятельности. На это уходит не более недели, в зависимости от самого Бизнес-процесса. Обучение созданию шаблонов Бизнес-процессов - дело более сложное и длительное. На него уходит примерно полнокровная трудовая неделя специалиста.

Проектирование шаблонов бизнес-процессов - дело не простое, хотя и не требует специальных знаний. Дело в логике мышления и в знании предметной области работы компании. Как правило, в качестве создателя шаблона БП в компании используется 1-2 сотрудника, которые в деталях знакомы с инструментом. К ним и обращаются при необходимости создания новых шаблонов.

Вовлечение в использование Бизнес-процессов не должно происходить стихийно. Бизнес-процессы - это инструмент автоматизации какого-то конкретного производственного процесса, в котором участвуют как люди приветствующие изменения, так и консервативно настроенные. А работать нужно всем. Следовательно ввод в работу Бизнес-процесса должен сопровождаться как минимум объяснением новых условий работы для всех участвующих лиц.

В создаваемом шаблоне бизнес-процесса желательно предусмотреть возможность как автоматического, так и ручного перехода от действия к действию. Запускать работу с Бизнес-процессом портала лучше в ручном режиме для более осознанного восприятия действий сотрудниками.. По мере освоения переходить на автоматическое выполнение заданий.

Сложные, объёмные, многофункциональные, затрагивающие многих сотрудников и многие подразделения Бизнес-процессы необходимо вообще сначала обсудить определённой рабочей группой перед созданием.

Сценарии для обучения

Сценарии обучения делятся на пользовательские и администраторские.

Пользовательские сценарии:

  • Работа с Бизнес-процессами документов.
  • Работа с Бизнес-процессами организации

Администраторские сценарии:

  • Настройка инфоблоков на работу с БП;
  • Настройка библиотек документов на работу с БП
  • Создание шаблонов БП.


Мобильное приложение и Network
52 / 55

Мобильное приложение - приложение для смартфонов, планшетов для работы с Битрикс24 вне непосредственного рабочего места. Через него можно связаться с порталом в любом месте, где есть доступ в интернет.

Работа с приложением не требует специального обучения. Человек, умеющий работать на портале и работавший на смартфонах с другими программами, научиться работать с приложением в течение одного дня.

Битрикс24 Network

Если у ваших контрагентов есть свои порталы Битрикс24, то возможно общение с ними через сеть Битрикс24 Network.


Дополнительно
53 / 55

Ссылки на статьи с описанием опыта внедрения Битрикс24.

  • Битрикс24 — не игрушка. Внедрение корпоративного портала и CRM. Битрикс24 и его CRM - перспективный программный продукт. Это система нового типа. Кажется, сам разработчик толком не знает как назвать получившийся компот из социальных, деловых и коммуникационных элементов.
  • Большое внедрение Битрикс24. Проблемы и решения. Цель сегодняшней статьи - дать ответственному за внедрение понимание возможностей системы, гибкости настроек и стоимости доработок.
  • Видео на Youtube. Владелец бизнеса рассказывает о своём опыте внедрения Битрикс24.


Как быть с сотрудниками которые работают только в оффлайне
54 / 55

Компаний, полностью работающие в виртуальной среде крайне мало. У подавляющего большинства фирм есть работники, в чьи профессиональные обязанности не входит работа за компьютером. Однако эти сотрудники - неотъемлемая часть бизнес-процессов компании. Как организовать взаимодействие таких сотрудников и офиса?

Самый простой вариант - выдать им по планшету и оплатить за счёт компании доступ в Интернет. В этом случае работник постоянно имеет доступ к порталу, получать указания и давать обратную связь. Кроме того, такой вариант позволяет использовать он-лайн сервисы, интегрированные в портал, например бесплатный 2GIS MAP.

Но такой вариант не устроит многих. Дорого и как быть, если сотрудник работает там, где нет Интернета?

Компьютер и принтер в общем доступе

Самый простой, но не самый лучший вариант: поставить в офисе компании компьютер и принтер (или интернет-киоск) для общего доступа. Сотрудник, приходя на работу, авторизуется, начинает рабочий день, просматривает Живую ленту компании, распечатывает свои задания и выезжает "в поле". После окончания работы - вновь авторизуется, заполняет формы отчётов и задач, завершает рабочий день.

Вариант плох тем, что:

  • Высок риск того, что сотрудник не выйдет из своего аккаунта и дискредитирует его.
  • Сложность доступа сотрудников к компьютеру утром и вечером, если сотрубников много, а компьютер один.
  • Большие потери времени сотрудников на печать.
  • Риск "непрофильного" использования компьютера и принтера.
  • Необходимость обучения сотрудников работе на портале и естественная потеря времени (производительности) в первоначальный период. С вытекающим недовольством со стороны работников: естественный человеческий консерватизм.

Компьютер у ответственного сотрудника

Более правильным будет вариант, когда все задачи по работе "в поле" ставятся на одного ответственного сотрудника: офис-менеджера, мастера, бригадира и так далее. Этот сотрудник имеет доступ и к порталу и к принтеру. Обязанность такого сотрудника: подготовить к началу рабочего дня все задания, раздать их исполнителям и принять задачи после завершения рабочего дня. Для этого можно просто использовать опцию Печать браузера (горячие клавиши Ctrl+p) либо платное приложение Печать списка задач. При этом для систематизации и организации работ можно использовать разные инструменты портала: Задачи, Группы, Бизнес-процессы, Календари.

В этом случае сотрудники работают с привычной им бумажной формой.

Для связи с сотрудниками "в поле" можно использовать как обычную IP- телефонию с записью всех звонков. Требуется только завести контакты сотрудников в CRM и вести учёт работы в ней.

Либо с помощью sms-уведомлений. Для этого есть бесплатные приложения: SMS4B и SMSBiz.


Юридические документы
55 / 55

Юридическое оформление внедрения

Любое взаимоотношения между заказчиком и внедренцем требуют юридического оформления. Как правило, у любой студии есть свои типовые договора. Если нет, то можно воспользоваться каким-либо онлайн сервисом для создания таких документов. Например: сервисом Freshdoc.

Ниже, в качестве примеров, приведены несколько документов в качестве образцов для адаптации под ваши условия.

Договор на внедрение Битрикс24 для самозанятых

ДОГОВОР N ____
возмездного оказания услуг по наладке программного обеспечения Битрикс24

г. _______ "__" _______ 2019 г.

Общество с ограниченной ответственностью __________________________________ в лице генерального директора _______________________________, действующего на основании Устава, именуемое в дальнейшем «Заказчик», и гражданин Российской Федерации ____________________________________________, именуемый в дальнейшем «Исполнитель», а вместе именуемые «Стороны», заключили настоящий Договор (далее Договор) о нижеследующем.

1. ПРЕДМЕТ ДОГОВОРА

1.1. Исполнитель обязуется в срок, согласно Техническому Заданию (далее ТЗ) являющемуся неотъемлемым приложением к Договору, оказать услуги по настройке и отладке работы программы «БИТРИКС24».

1.2. Местом оказания услуг по настоящему Договору признается: г. ______ и __________ обл.

2. СОДЕРЖАНИЕ УСЛУГ

2.1. Исполнитель обязуется в течение срока, указанного в ТЗ и в Договоре оказывать следующие услуги:

2.1.1 установка программы «Битрикс24»;

2.1.2. настройка параметров программы «Битрикс24», включая интеграцию с другими системами, ввод данных, настройка интерфейса;

2.1.3. обучение персонала Заказчика работе с программой «Битрикс24»;

2.1.4. устное консультирование Заказчика по вопросам работы в программе «Битрикс24»;

3. ЦЕНА И ПОРЯДОК РАСЧЕТОВ

3.1. За выполнения Исполнителем всех работ, указанных в 2.1. Договора Заказчик уплачивает Исполнителю вознаграждение в размере рассчитанном в ТЗ, включая НДФЛ, в срок не позднее чем через 3 (три) рабочих дня с момента подписания акта приёмки-передачи результата выполненных работ.

4. ОТВЕТСТВЕННОСТЬ СТОРОН

4.1. За нарушение сроков оказания Услуг, предусмотренных п. 1.1 Договора, Заказчик вправе требовать с Исполнителя уплаты неустойки (пени) в размере 0,01 процентов от стоимости не оказанных в срок Услуг за каждый день просрочки.

4.2. За нарушение сроков оплаты, предусмотренных п. 3.1 Договора, Исполнитель вправе требовать с Заказчика уплаты неустойки (пени) в размере 0,01 процентов от неуплаченной суммы за каждый день просрочки.

4.3. Во всех других случаях неисполнения обязательств по Договору Стороны несут ответственность в соответствии с действующим законодательством Российской Федерации.

5. ФОРС-МАЖОР

5.1. При наступлении обстоятельств непреодолимой силы, то есть обстоятельств, которые возникли и действуют независимо от воли Сторон и которые Сторона объективно не могла предвидеть и предотвратить, если эти обстоятельства препятствуют надлежащему исполнению Стороной своих обязательств по Договору, срок выполнения этой Стороной своих обязательств по Договору продлевается на время действия обстоятельств непреодолимой силы, но не более чем на 3 месяца.

5.2. К обстоятельствам непреодолимой силы относятся войны и иные военные действия, землетрясения, наводнения и иные стихийные бедствия, принятие органами государственной власти и местного самоуправления нормативно-правовых актов и иные подобные обстоятельства, препятствующие надлежащему выполнению Сторонами своих обязательств по Договору.

5.3. Если обстоятельства непреодолимой силы или их последствия действуют более 3 месяцев, любая из Сторон вправе ставить вопрос о досрочном расторжении Договора.

6. ПРОЧИЕ УСЛОВИЯ

6.1. Договор вступает в силу с момента его подписания Сторонами.

6.2. Любая из Сторон вправе отказаться от Договора, предупредив другую Сторону не позднее чем за 3(три) дня до предполагаемой даты расторжения.

6.3. Исполнитель вправе передавать третьим лицам свои права и обязанности, возникающие из Договора, без получения предварительного письменного согласия Заказчика.

6.4. Все споры, вытекающие из Договора или связанные с ним, Стороны обязуются разрешать путем переговоров. В случае невозможности разрешения споров путем переговоров эти споры подлежат передаче на рассмотрение в суд в установленном законом порядке.

6.5. По всем вопросам, не урегулированным Договором, Стороны руководствуются действующим законодательством Российской Федерации.

6.6. Договор составлен в двух экземплярах, имеющих равную юридическую силу, по одному для каждой из Сторон.

6.7. С момента подписания Договора все предшествующие переговоры, переписка, соглашения по предмету Договора теряют юридическую силу.

6.8. Неотъемлемыми частями Договора являются следующие Приложения:

6.8.1. ТЗ (Приложение N 1).

6.8.2. Форма Акта оказанных услуг (Приложение N 2).

7. АДРЕСА И ПЛАТЕЖНЫЕ РЕКВИЗИТЫ СТОРОН

Заказчик: | Исполнитель:
ООО «_________________________» | ____________________________________
 | Паспорт: _______________________ _________________________________________
Юридический/почтовый адрес: _______ ___________________________________ | Адрес регистрации: ____________________________., ______________________________________________
ИНН/КПП ___________________________ | ИНН ________________________
ОГРН ______________________________ | СНИЛС: __________________
Телефон: ____________ Факс: _______ | Телефон: ____________________
Адрес электронной почты: __________ | Адрес электронной почты: __________________
Банковские реквизиты: _____________ ___________________________________ | Банковские реквизиты:
 | ПОДПИСИ СТОРОН:
Заказчик: | Исполнитель:
_______________/______________ | _______________/______________
(Ф.И.О.) (подпись) | (Ф.И.О.) (подпись)
(М.П.) | (М.П.)

Договор оферты на внедрение и поддержку Битрикс24 для ИП

ДОГОВОР-ОФЕРТА НА ВНЕДРЕНИЕ И ПОДДЕРЖКУ БИТРИКС24

Данный документ является официальным предложением любым физическим и юридическим лицам, (публичной офертой) Индивидуального предпринимателя ____________________________________ именуемого в дальнейшем Исполнитель и содержит все существенные условия договора оказания услуг.
В соответствии с пунктом 2 статьи 437 Гражданского кодекса Российской Федерации (ГК РФ) в случае принятия изложенных ниже условий лицо, производящее акцепт настоящей оферты, становится Заказчиком (в соответствии с пунктом 3 статьи 438 ГК РФ акцепт оферты равносилен заключению договора на условиях, изложенных в оферте).
В связи с изложенным выше, внимательно прочитайте текст настоящей публичной оферты. Если Вы не согласны с каким-либо пунктом оферты, Исполнитель предлагает Вам отказаться от использования услуг.

Определения:

Заказчик - физическое или юридическое лицо, приобретающее Услуги у Исполнителя.

Сайт - интернет-сайт Исполнителя по адресу *******.ru.

Акцепт оферты - полное и безоговорочное принятие оферты путем оплаты стоимости услуг (или ее части), согласованной сторонами в Приложении.

Территория оказания услуг - территория Российской Федерации.

1. ПРЕДМЕТ ДОГОВОРА

1.1. Исполнитель обязуется оказать Заказчику услуги надлежащего качества в соответствии с условиями настоящего договора и приложений к нему.

1.2. Условия оказания услуг: перечень услуг, их стоимость, сроки и место оказания, порядок и сроки оплаты, а также иные условия, определяются Сторонами дополнительно в соответствующих Приложениях к Договору.

2. ПРАВА И ОБЯЗАННОСТИ СТОРОН

2.1. Исполнитель обязуется:

2.1.1. Оказать услуги надлежащего качества и в срок;

2.1.2. При оказании услуг не нарушать права третьих лиц, в том числе права на результаты интеллектуальной деятельности;

2.1.3. Не передавать и не публиковать персональные данные Заказчика, в том числе телефон и e-mail.

2.2. Исполнитель вправе:

2.2.1. Привлекать для оказания услуг третьих лиц, оставаясь ответственным перед Заказчиком за их действия;

2.2.2. В любое время вносить изменения в настоящий договор, новая редакция договора размещается на Сайте.

2.2.3. Приостановить оказание услуг по Договору, в случае если Заказчиком не будет исполняться обязанность по оплате услуг либо предоставления необходимой информации и материалов в порядке и на условиях, предусмотренных Договором.

2.3. Заказчик обязуется:

2.3.1. Своевременно предоставлять Исполнителю все необходимые материалы и информацию для оказания услуг.

2.3.2. Оплачивать услуги в соответствии с Приложениями к договору;

2.3.3. Не передавать информацию, полученную от Исполнителя при оказании услуг по договору, третьим лицам, не публиковать ее и не делать общедоступной.

2.3.4. При наличии замечаний к оказанным услугам Заказчик обязуется направить Исполнителю письменную претензию с указанием замечаний в течение 5 рабочих дней с момента, когда в соответствии с Приложением услуги или их часть должны быть оказаны. В случае признания Исполнителем претензии обоснованной, Исполнитель и Заказчик согласовывают срок для устранения недостатков оказанных услуг. При отсутствии письменной претензии услуги считаются принятыми Заказчиком без возражений и замечаний. Акты об оказании услуг сторонами не подписываются.

2.3.5. Если соответствующим Приложением предусмотрено подписание актов, то Стороны договорились о порядке подписания Актов:

2.3.5.1. Исполнитель в течение 5 (пяти) рабочих дней с момента окончания календарного месяца, в котором оказывались услуги, направляет Заказчику Акт сдачи-приёмки оказанных услуг в двух экземплярах, и иные документы, предусмотренные соответствующим Приложением;

2.3.5.2. Заказчик в течение 5 (пяти) рабочих дней с момента получения от Исполнителя Акта сдачи-приёмки оказанных услуг подписывает его или предоставляет мотивированный отказ от его подписания с указанием на необходимые доработки, которые Исполнитель в срок, согласованный Сторонами, но не превышающий 30 (тридцать) рабочих дней устраняет своими силами и за свой счёт, после чего Стороны возвращаются к процедуре подписания Акта сдачи-приёмки оказанных услуг;

2.3.5.3. В случае если Акт сдачи-приёмки оказанных услуг не будет подписан Заказчиком в течение 5 (пяти) рабочих дней, либо не будет направлен мотивированный отказ от его подписания, услуги считаются оказанными надлежащим образом и подлежат оплате в полном объёме.

2.4. Заказчик вправе:

2.4.1. Требовать от Исполнителя оказания услуг надлежащего качества;

2.4.2. Использовать полученную от Исполнителя информацию при осуществлении предпринимательской деятельности.

3. ПЕРСОНАЛЬНЫЕ ДАННЫЕ

3.1. Заключая настоящий договор, Заказчик дает информированное добровольное согласие на обработку персональных данных Заказчика.

3.2. Цель обработки персональных данных: заключение и исполнения договора, а также исполнение федеральных законов.

3.3. Перечень персональных данных, на совершение которых дается согласие субъекта персональных данных: фамилия, имя, отчество, номер телефона, e-mail.

3.4. Перечень действий с персональными данными, на совершение которых дается согласие, общее описание используемых оператором способов обработки персональных данных: обработка персональных данных - любое действие (операция) или совокупность действий (операций), совершаемых с использованием средств автоматизации или без использования таких средств с персональными данными, включая сбор, запись, систематизацию, накопление, хранение, уточнение (обновление, изменение), извлечение, использование, передачу (распространение, предоставление, доступ), обезличивание, блокирование, удаление, уничтожение персональных данных.

3.5. Срок, в течение которого действует согласие субъекта персональных данных: до истечения сроков хранения соответствующей информации или документов, содержащих вышеуказанную информацию, определяемых в соответствии с законодательством Российской Федерации, но не менее 10 лет.

3.6. Согласие может быть отозвано путем направления Заказчиком соответствующего письменного уведомления Исполнителю не менее чем за 30 (тридцать) дней до момента отзыва согласия. Отзыв согласия на обработку персональных данных автоматически означает односторонний отказ Заказчика от заключенного с Исполнителем договора.

4. УСЛОВИЕ О КОНФИДЕНЦИАЛЬНОСТИ

4.1. Настоящим Стороны признают, что вся информация, которая передается Сторонами друг другу по Договору является конфиденциальной информацией и/или информацией, составляющей коммерческую тайну Сторон.

4.2. Стороны обязуются не разглашать ставшие им известными в результате исполнения Договора сведения, являющиеся конфиденциальными и/или составляющие коммерческую тайну Сторон.

4.3. Под Коммерческой тайной Стороны будут понимать зафиксированную либо не зафиксированную на материальном носителе научно-техническую, технологическую, производственную, финансово-экономическую или иную информацию, которая имеет действительную или потенциальную коммерческую ценность в силу неизвестности ее третьим лицам, к которой нет свободного доступа на законном основании третьим лицам и в отношении которой Стороной, как обладателем такой информации, введен режим коммерческой тайны. Сведения, составляющие коммерческую тайну, передаются Сторонами друг другу с указанием "Коммерческая тайна" либо без данного указания.
Конфиденциальная информация означает любую, без ограничений, финансовую, техническую, оперативную и любую иную информацию, принадлежащую раскрывающей Стороне о ее дочерних предприятиях, услугах, работах, товарах, клиентах, объектах интеллектуальной собственности, потенциальных клиентах и т. д., за исключением той информации, которая не может являться конфиденциальной в силу закона, сообщенную в устном виде или показанную визуально с указанием о ее конфиденциальности и/или переданную на носителях раскрывающей Стороной принимающей Стороне с указанием: "Конфиденциально".

4.4. Стороны обязуются не разглашать ставшую им известной конфиденциальную информацию и/или сведения, составляющие коммерческую тайну Сторон, как в течение срока действия Договора, так и в течение 5 (пяти) лет с даты окончания действия Договора.

4.5. Стороны обязуются обеспечить ограничение доступа к информации, составляющей коммерческую тайну, путем установления порядка обращения с этой информацией и контроля за соблюдением такого порядка, вести учет лиц, получивших доступ к информации, составляющей коммерческую тайну, и (или) лиц, которым такая информация была предоставлена или передана.

4.6. За разглашение конфиденциальной информации и сведений, составляющих коммерческую тайну Стороны будут нести ответственность, предусмотренную действующим законодательством Российской Федерации.

4.7. При условии выполнения требований настоящего раздела Договора, ни одна Сторона, раскрывшая третьим лицам конфиденциальную информацию и/или сведения, составляющие коммерческую тайну, принадлежащие другой Стороне, не должна нести ответственность за раскрытие указанной конфиденциальной информации и/или сведений, составляющих коммерческую тайну, в случаях, установленных законом.

5. ОТВЕТСТВЕННОСТЬ СТОРОН

5.1. Стороны несут ответственность в соответствии с действующим законодательством Российской Федерации.

5.2. Заказчик соглашается с тем, что Исполнитель ни при каких обстоятельствах не может нести любые финансовые потери на сумму, превышающую стоимость услуг.

5.3. За ущерб, нанесенный деловой репутации Исполнителя, Заказчик несет ответственность в соответствии с законодательством РФ.

6. ОБСТОЯТЕЛЬСТВА НЕПРЕОДОЛИМОЙ СИЛЫ (ФОРС-МАЖОР)

6.1. Стороны освобождаются от ответственности за неисполнение или ненадлежащее исполнение обязательств по Договору при возникновении обстоятельств непреодолимой силы, т.е. чрезвычайных и непредсказуемых при данных условиях обстоятельств, к которым относится в частности: стихийные бедствия природного характера (землетрясения, наводнения, пожары, снежные заносы и т.д.), диверсии, запретительные меры органов государственной власти, а также другие обстоятельства, признанные форс-мажорными.

6.2. В случае наступления этих обстоятельств Сторона обязана в течение 5 дней уведомить об этом другую Сторону.

6.3. Сторона должна в течение 2-х недель передать другой Стороне письменное подтверждение компетентного органа о наличии и продолжительности обстоятельств непреодолимой силы.

6.4. Если обстоятельства непреодолимой силы продолжают действовать более 30 дней, то каждая Сторона вправе отказаться от исполнения Договора в одностороннем порядке.

7. ПОРЯДОК РАЗРЕШЕНИЯ СПОРОВ

7.1. До предъявления иска, вытекающего из Договора, Сторона, считающая, что ее права нарушены (далее - заинтересованная сторона), обязана направить другой стороне письменную претензию.

7.2. Претензия должна содержать требования заинтересованной стороны и их обоснование с указанием нарушенных другой стороной норм законодательства и (или) условий Договора. К претензии должны быть приложены копии документов, подтверждающих изложенные в ней обстоятельства.

7.3. Сторона, которая получила претензию, обязана ее рассмотреть и вручить (доставить) письменный мотивированный ответ другой стороне в течение 10 (Десяти) рабочих дней с момента получения претензии.

7.4. В случае неполучения ответа в указанный срок либо несогласия с ответом заинтересованная сторона вправе обратиться в суд по месту нахождения Исполнителя.

8. ЗАКЛЮЧИТЕЛЬНЫЕ ПОЛОЖЕНИЯ

8.1. Договор вступает в силу и становится обязательным для сторон с момента акцепта оферты Заказчиком.

8.2. Настоящий договор заключается без ограничения срока действия.

8.3. В случае, если Заказчик не предоставил необходимую для оказания услуг информацию, а также совершает иные действия, препятствующие оказанию услуг Исполнителем, срок оказания услуг и действия настоящего договора отодвигается до момента предоставления Заказчиком всей необходимой информации и соразмерно времени продолжительности действий Заказчика, препятствующих оказанию услуг.

8.4. Стороны вправе обмениваться сообщениями и документами переданными с использованием портала **********.bitrix24.ru.

8.5. Стороны вправе обмениваться сообщениями и документами переданными с помощью электронной почты. Переданные таким способом сообщения имеют юридическую силу. Ответственность за получение сообщений и уведомлений вышеуказанным способом лежит на получающей Стороне. Сторона, направившая сообщение, не несет ответственности за задержку доставки сообщения, если такая задержка явилась результатом неисправности систем связи, действия/бездействия провайдеров или иных форс-мажорных обстоятельств.

8.6. Стороны признают любую информацию, касающуюся исполнения настоящего Договора, коммерческой тайной и обязуются строго сохранять конфиденциальный характер такой информации, не разглашая ее третьим лицам без предварительного письменного на то согласия другой Стороны, за исключением случаев, когда это необходимо для целей раскрытия соответствующим государственным органам в случаях, определенных законом.

8.7. Договор размещен по следующему адресу в сети Интернет: *********.ru и имеет полную юридическую силу.

ИП ____________
Юридический адрес: _______________
ИНН: ________________
ОГРНИП: _________________
Расчетный счет: ______________
Корреспондентский счет: ______________
БИК: __________
Тел: ___________
e-mail: ____________


Внедрение корпоративного портала
0 / 55

Внедрение корпоративного портала - задача особая, отличающаяся от реализации веб-проектов. Оказание услуг по внедрению требует иной подготовки сотрудников, чем при создании сайтов. Доля привычных для вебстудий работ присутствует: доработка функционала Битрикс24 в коробке, внедрение фирменного дизайна. Но львиная доля работ - это работа с предметной областью заказчика, его коллективом.

Для кого этот курс?

Курс предназначен для партнёров компании "1С-Битрикс", внедряющих Битрикс24 (облачный или коробку) а также для компаний, решивших внедрять наши продукты у себя самостоятельно. Его назначение: обобщить наш опыт и опыт наших партнёров по внедрению.

Комментарии к урокам

На каждой странице курса авторизованный на сайте посетитель может дать комментарий к содержимому страницы. Комментарий - не форум, там не ведётся обсуждений или разъяснений. Это инструмент для сообщений нам об ошибках, неточностях. Для отправки комментария воспользуйтесь расположенной в правом нижнем углу окна браузера кнопкой:

Если нет интернета

Скачать материалы курса в формате CHM. Файлы формата CHM обновляются ежемесячно, тем не менее, возможно некоторое отставание их от онлайновой версии курса.

Если не видно содержание файла CHM
Внимание! Если вы не видите содержимое файла формата .chm, то причина - настройки безопасности операционной системы: скачанные из интернета файлы находятся под наблюдением системы, которая ограничивает доступ к ним.

Чтобы отключить подобное отношение к файлу необходимо:

  • перейти в свойства файла на вкладку Общие. Внизу у Вас отобразится сообщение о том, что этот файл был заблокирован системой с целью защиты компьютера.

  • нажать кнопку Разблокировать.

Отсутствие кнопки Разблокировать возможно в двух случаях:

  1. Файл лежит не локально, а на сетевом ресурсе.
  2. Если файл лежит на локальном диске, но путь к нему содержит спецсимволы (# и прочие).